<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.eurasiareview.com/xmlrpc.php" />
<title>First Saudi Women With Drivers License Hailed As Milestone &#8211; Eurasia Review</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="http://www.eurasiareview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="http://www.eurasiareview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; First Saudi Women With Drivers License Hailed As Milestone Comments Feed" href="http://www.eurasiareview.com/06062018-first-saudi-women-with-drivers-license-hailed-as-milestone/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eurasiareview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.eurasiareview.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css' href='http://www.eurasiareview.com/wp-content/themes/colormag/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_child_style-css' href='http://www.eurasiareview.com/wp-content/themes/colormag-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css' href='http://www.eurasiareview.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='moove_gdpr_frontend-css' href='http://www.eurasiareview.com/wp-content/plugins/gdpr-cookie-compliance/dist/styles/main.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.eurasiareview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.eurasiareview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.9.6'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.9.6'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.eurasiareview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eurasiareview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eurasiareview.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Iran Says It Can Reach 190,000-SWU Enrichment Capacity In Less Than 2 Years' href='http://www.eurasiareview.com/06062018-iran-says-it-can-reach-190000-swu-enrichment-capacity-in-less-than-2-years/' />
<link rel='next' title='Assad’s Survival Is Conditional On Iran’s Departure &#8211; OpEd' href='http://www.eurasiareview.com/06062018-assads-survival-is-conditional-on-irans-departure-oped/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://www.eurasiareview.com/06062018-first-saudi-women-with-drivers-license-hailed-as-milestone/" />
<link rel='shortlink' href='http://www.eurasiareview.com/?p=165767' />
<link rel="alternate" type="application/json+oembed" href="http://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurasiareview.com%2F06062018-first-saudi-women-with-drivers-license-hailed-as-milestone%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurasiareview.com%2F06062018-first-saudi-women-with-drivers-license-hailed-as-milestone%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dd9933; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="First Saudi Women With Drivers License Hailed As Milestone" />
<meta property="og:url" content="http://www.eurasiareview.com/06062018-first-saudi-women-with-drivers-license-hailed-as-milestone/" />
<meta property="og:description" content="By Rashid Hassan Saudi women have spoken of their excitement over the historic lifting of the ban on women driving in the week that the first 10 women in the Kingdom were issued with their driving …" />
<meta property="article:published_time" content="2018-06-06T04:39:04+00:00" />
<meta property="article:modified_time" content="2018-06-06T04:39:04+00:00" />
<meta property="article:author" content="http://www.eurasiareview.com/author/arab-news/" />
<meta property="og:site_name" content="Eurasia Review" />
<meta property="og:image" content="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/06/a-55.jpg?fit=830%2C510" />
<meta property="og:image:width" content="830" />
<meta property="og:image:height" content="510" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="First Saudi Women With Drivers License Hailed As Milestone" />
<meta name="twitter:image" content="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/06/a-55.jpg?fit=830%2C510&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@EurasiaReview" />

<link rel="icon" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" />
 <style type="text/css">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</style>
<style type="text/css" id="wp-custom-css">
			author-profile-card {
    background: #eee;
    border: 1px solid #ccc;
    padding: 20px;
    margin-bottom: 20px;
}
.author-photo {
    float: left;
    text-align: left;
    padding: 5px;
}		</style>
</head>
<body class="post-template-default single single-post postid-165767 single-format-standard custom-background wp-custom-logo left-sidebar wide better-responsive-menu">
<div id="page" class="hfeed site">
<div align="right">
ISSN 2330-717X
</div>
<header id="masthead" class="site-header clearfix ">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Wednesday, June 6, 2018 </div>
<div class="breaking-news">
<strong class="breaking-news-latest">Latest:</strong>
<ul class="newsticker">
<li>
<a href="http://www.eurasiareview.com/06062018-israel-mulls-massively-expanding-presence-in-golan-heights/" title="Israel Mulls &#8220;Massively Expanding Presence&#8217; In Golan Heights">Israel Mulls &#8220;Massively Expanding Presence&#8217; In Golan Heights</a>
</li>
<li>
<a href="http://www.eurasiareview.com/06062018-the-marshall-plan-isnt-the-success-story-you-think-it-is-oped/" title="The Marshall Plan Isn&#8217;t The Success Story You Think it Is &#8211; OpEd">The Marshall Plan Isn&#8217;t The Success Story You Think it Is &#8211; OpEd</a>
</li>
<li>
<a href="http://www.eurasiareview.com/06062018-south-africa-minister-stresses-public-health-care-under-strain-but-not-collapsing/" title="South Africa: Minister Stresses Public Health Care Under Strain But Not Collapsing">South Africa: Minister Stresses Public Health Care Under Strain But Not Collapsing</a>
</li>
<li>
<a href="http://www.eurasiareview.com/06062018-operation-roundup-in-syria-continues-to-target-islamic-state/" title="Operation Roundup In Syria Continues To Target Islamic State">Operation Roundup In Syria Continues To Target Islamic State</a>
</li>
<li>
<a href="http://www.eurasiareview.com/06062018-uk-missed-chance-to-stop-suspect-bosnian-bullet-deal-analysis/" title="UK Missed Chance To Stop Suspect Bosnian Bullet Deal &#8211; Analysis">UK Missed Chance To Stop Suspect Bosnian Bullet Deal &#8211; Analysis</a>
</li>
</ul>
</div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="http://www.eurasiareview.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="150" height="113" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/cropped-ernew-1.png?fit=150%2C113" class="custom-logo" alt="Eurasia Review" itemprop="logo" /></a> </div>
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="http://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a>
</h3>
<p id="site-description">A Journal of Analysis and News</p>

</div>
</div>
<div id="header-right-section">
<div id="header-right-sidebar" class="clearfix">
<aside id="text-41" class="widget widget_text clearfix"> <div class="textwidget"><style>
.header_responsive_1 { width: 320px; height: 100px; }
@media(min-width: 500px) { .header_responsive_1 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .header_responsive_1 { width: 728px; height: 90px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle header_responsive_1" style="display:inline-block" data-ad-client="ca-pub-7107515782730935" data-ad-slot="3824667877"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</aside> </div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="http://www.eurasiareview.com/" title="Eurasia Review"><i class="fa fa-home"></i></a>
</div>
<h4 class="menu-toggle"></h4>
<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="http://www.eurasiareview.com/about-2/">About</a>
<ul class="sub-menu">
<li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="http://www.eurasiareview.com/about/">Editorial Staff</a></li>
<li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="http://www.eurasiareview.com/authors/">Authors and Partners</a></li>
<li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="http://www.eurasiareview.com/contact/">Contact</a></li>
<li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="http://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="http://www.eurasiareview.com/buzz-future/">Buzz Future</a></li>
<li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126081"><a href="http://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85360"><a title="World News" href="http://www.eurasiareview.com/category/world-news/">News</a></li>
<li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85361"><a href="http://www.eurasiareview.com/category/opinion/">Opinion</a></li>
<li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85362"><a href="http://www.eurasiareview.com/category/analysis/">Analysis</a></li>
<li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85363"><a href="http://www.eurasiareview.com/category/business-and-finance/">Business</a>
<ul class="sub-menu">
<li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="http://www.eurasiareview.com/category/business-and-finance/gdkp/">GDKP</a></li>
</ul>
</li>
<li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85364"><a href="http://www.eurasiareview.com/category/social-issues/">Social</a></li>
<li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="http://www.eurasiareview.com/category/religion/">Religion</a></li>
<li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85366"><a href="http://www.eurasiareview.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="http://www.eurasiareview.com/category/environment/">Environment</a></li>
<li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="http://www.eurasiareview.com/category/technology/">Technology</a></li>
</ul></div>
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="http://www.eurasiareview.com/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form> </div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-165767" class="post-165767 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-social-issues category-world-news">
<div class="featured-image">
<img width="830" height="510" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/06/a-55.jpg?resize=830%2C510" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Saudi women will be allowed to drive from June 24. Photo Credit: Arab News." srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/06/a-55.jpg?w=830 830w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/06/a-55.jpg?resize=300%2C184 300w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/06/a-55.jpg?resize=768%2C472 768w" sizes="(max-width: 830px) 100vw, 830px" /> <em><p class="caption" align="left">Saudi women will be allowed to drive from June 24. Photo Credit: Arab News.</p></em>
</div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;<a href="http://www.eurasiareview.com/category/world-news/" rel="category tag">World News</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
First Saudi Women With Drivers License Hailed As Milestone </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/06062018-first-saudi-women-with-drivers-license-hailed-as-milestone/" title="4:39 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-06-06T04:39:04+00:00">June 6, 2018</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/arab-news/" title="Arab News">Arab News</a></span></span>
<span class="comments"><a href="http://www.eurasiareview.com/06062018-first-saudi-women-with-drivers-license-hailed-as-milestone/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
</div> <p>By <a href="http://www.eurasiareview.com/author/arab-news/" title="Posts by Arab News" class="author url fn" rel="author">Arab News</a> </p>
<div style="display:block;float:left;margin: 5px 15px 5px 5px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8263607075"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="entry-content clearfix">
<p>By Rashid Hassan</p>
<p>Saudi women have spoken of their excitement over the historic lifting of the ban on women driving in the week that the first 10 women in the Kingdom were issued with their driving licenses.</p>
<p>Commending the General Directorate of Traffic’s issuing of the first driving licenses, Hind Khalid Al-Zahid, who heads the Businesswomen Center at the Eastern Province Chamber of Commerce and Industry, told Arab News: “This is a very positive step toward promoting the rights and opportunities for women in the Kingdom in line with Vision 2030.”</p>
<p>Al-Zahid said: ”This is not just the right thing to do for female emancipation, but also an essential step in the economic and social development under the Vision 2030 reforms.</p>
<p>“This historic move also sends a clear message to the world that the changes in Saudi Arabia under Vision 2030 are real and significant. For Saudi women, it is another very important milestone on the road to empowerment,” she added.</p>
<p>Mona Salahuddin Al-Munajjed, a sociologist and the author of the book “Saudi Women: A Celebration of Success,” told Arab News that the move was a very positive step toward female emancipation. She added that it would usher in big changes in the Kingdom on both social and economic levels.</p><div class="obi6jOkA"><div style="display:block;float:left;margin: 5px 20px 5px 5px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8800050277"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>“This is wonderful news as this is a lawful right of every woman and today we are really joining 21st-century developments, it gives Saudi women more autonomy, independence and personal freedom.</p>
<p>“Saudi women can now share effectively the family responsibilities. They do not have to rely any more on a male driver to take them shopping to the supermarket. Women can take their children to school and, of course, economically, it will reduce the cost of a driver at home, the money which can be saved for other house expenses.”</p>
<p>In September 2017, a royal decree issued by King Salman announced the end of the decades-long ban on women driving. At the time it was announced that a ministerial body would facilitate implementation of the order.</p>
</div>
<br>
<table style="width:100%">
<tr>
<td>
<em>Enjoy the article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</em></td>
<td>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>
</td></tr>
</table>
<hr></br>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-7107515782730935" data-ad-slot="5320351580"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="http://www.eurasiareview.com/06062018-iran-says-it-can-reach-190000-swu-enrichment-capacity-in-less-than-2-years/" rel="prev"><span class="meta-nav">&larr;</span> Iran Says It Can Reach 190,000-SWU Enrichment Capacity In Less Than 2 Years</a></li>
<li class="next"><a href="http://www.eurasiareview.com/06062018-assads-survival-is-conditional-on-irans-departure-oped/" rel="next">Assad’s Survival Is Conditional On Iran’s Departure &#8211; OpEd <span class="meta-nav">&rarr;</span></a></li>
</ul>
<div class="author-box">
<div class="author-img"><img src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/07/Arab-News.png?fit=100%2C100" width="100" height="100" alt="Arab News" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div>
<h4 class="author-name">Arab News</h4>
<p class="author-description">Arab News is Saudi Arabia's first English-language newspaper. It was founded in 1975 by Hisham and Mohammed Ali Hafiz. Today, it is one of 29 publications produced by Saudi Research &amp; Publishing Company (SRPC), a subsidiary of Saudi Research &amp; Marketing Group (SRMG).</p>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/06062018-first-saudi-women-with-drivers-license-hailed-as-milestone/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='165767' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eddfd4f100" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank">Learn how your comment data is processed</a>.</p>
</div>
</div>
<div id="secondary">
<aside id="colormag_featured_posts_vertical_widget-11" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix"> <h3 class="widget-title"><span>Latest</span></h3> <div class="first-post"> <div class="single-article clearfix">
<figure><a href="http://www.eurasiareview.com/06062018-israel-mulls-massively-expanding-presence-in-golan-heights/" title="Israel Mulls &#8220;Massively Expanding Presence&#8217; In Golan Heights"><img width="392" height="272" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/03/a-30.jpg?resize=392%2C272" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="An Israeli soldier patrols the Golan Heights. Source: Israel Defense Forces" title="Israel Mulls &#8220;Massively Expanding Presence&#8217; In Golan Heights" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/03/a-30.jpg?resize=392%2C272 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/03/a-30.jpg?resize=130%2C90 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/03/a-30.jpg?zoom=2&amp;resize=392%2C272 784w" sizes="(max-width: 392px) 100vw, 392px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/world-news/" rel="category tag">World News</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="http://www.eurasiareview.com/06062018-israel-mulls-massively-expanding-presence-in-golan-heights/" title="Israel Mulls &#8220;Massively Expanding Presence&#8217; In Golan Heights">Israel Mulls &#8220;Massively Expanding Presence&#8217; In Golan Heights</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/06062018-israel-mulls-massively-expanding-presence-in-golan-heights/" title="7:11 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-06-06T07:11:51+00:00">June 6, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/panarmenian/" title="PanARMENIAN">PanARMENIAN</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/06062018-israel-mulls-massively-expanding-presence-in-golan-heights/#respond">0</a></span>
</div>
<div class="entry-content">
<p>Israel’s Deputy Minister Michael Oren said on Wednesday, June 6 that his government is mulling the idea of massively expanding</p>
</div>
</div>
</div>
</div> <div class="following-post"> <div class="single-article clearfix">
<figure><a href="http://www.eurasiareview.com/06062018-the-marshall-plan-isnt-the-success-story-you-think-it-is-oped/" title="The Marshall Plan Isn&#8217;t The Success Story You Think it Is &#8211; OpEd"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/06/a-66.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Marshall Plan Isn&#8217;t The Success Story You Think it Is &#8211; OpEd" title="The Marshall Plan Isn&#8217;t The Success Story You Think it Is &#8211; OpEd" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/06/a-66.jpg?resize=392%2C272 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/06/a-66.jpg?resize=130%2C90 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/06/a-66.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="http://www.eurasiareview.com/06062018-the-marshall-plan-isnt-the-success-story-you-think-it-is-oped/" title="The Marshall Plan Isn&#8217;t The Success Story You Think it Is &#8211; OpEd">The Marshall Plan Isn&#8217;t The Success Story You Think it Is &#8211; OpEd</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/06062018-the-marshall-plan-isnt-the-success-story-you-think-it-is-oped/" title="7:07 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-06-06T07:07:57+00:00">June 6, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/mises/" title="MISES">MISES</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/06062018-the-marshall-plan-isnt-the-success-story-you-think-it-is-oped/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="http://www.eurasiareview.com/06062018-south-africa-minister-stresses-public-health-care-under-strain-but-not-collapsing/" title="South Africa: Minister Stresses Public Health Care Under Strain But Not Collapsing"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Location-of-South-Africa.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Location of South Africa. Source: CIA World Factbook." title="South Africa: Minister Stresses Public Health Care Under Strain But Not Collapsing" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Location-of-South-Africa.jpg?zoom=2&amp;resize=130%2C90 260w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Location-of-South-Africa.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/health/" style="background:#2c4e93" rel="category tag">Health</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="http://www.eurasiareview.com/06062018-south-africa-minister-stresses-public-health-care-under-strain-but-not-collapsing/" title="South Africa: Minister Stresses Public Health Care Under Strain But Not Collapsing">South Africa: Minister Stresses Public Health Care Under Strain But Not Collapsing</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/06062018-south-africa-minister-stresses-public-health-care-under-strain-but-not-collapsing/" title="6:58 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-06-06T06:58:15+00:00">June 6, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/buanews/" title="SA News">SA News</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/06062018-south-africa-minister-stresses-public-health-care-under-strain-but-not-collapsing/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="http://www.eurasiareview.com/06062018-operation-roundup-in-syria-continues-to-target-islamic-state/" title="Operation Roundup In Syria Continues To Target Islamic State"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/06/a-65.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="French soldiers, assigned to Task Force Wagram, conduct an evening fire mission in support of Operation Roundup in Qaim, Iraq, May 16, 2018. As a nonpermanent force, the coalition aims to enable the Iraqi security forces to be self-sufficient. Army photo by Spc. Zakia Gray" title="Operation Roundup In Syria Continues To Target Islamic State" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/06/a-65.jpg?resize=392%2C272 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/06/a-65.jpg?resize=130%2C90 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/06/a-65.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/world-news/" rel="category tag">World News</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="http://www.eurasiareview.com/06062018-operation-roundup-in-syria-continues-to-target-islamic-state/" title="Operation Roundup In Syria Continues To Target Islamic State">Operation Roundup In Syria Continues To Target Islamic State</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/06062018-operation-roundup-in-syria-continues-to-target-islamic-state/" title="6:54 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-06-06T06:54:00+00:00">June 6, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/american-forces-press-service/" title="DoD News">DoD News</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/06062018-operation-roundup-in-syria-continues-to-target-islamic-state/#comments">1</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="http://www.eurasiareview.com/06062018-uk-missed-chance-to-stop-suspect-bosnian-bullet-deal-analysis/" title="UK Missed Chance To Stop Suspect Bosnian Bullet Deal &#8211; Analysis"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/06/a-64.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="n May 2015, photos emerged of what appears to be Serbian-made mortar shells which had been airdropped by the Saudi-led coalition to is proxies in Yemen (via the Arab Reporters for Investigative Journalism)" title="UK Missed Chance To Stop Suspect Bosnian Bullet Deal &#8211; Analysis" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/06/a-64.jpg?resize=392%2C272 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/06/a-64.jpg?resize=130%2C90 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/06/a-64.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="http://www.eurasiareview.com/06062018-uk-missed-chance-to-stop-suspect-bosnian-bullet-deal-analysis/" title="UK Missed Chance To Stop Suspect Bosnian Bullet Deal &#8211; Analysis">UK Missed Chance To Stop Suspect Bosnian Bullet Deal &#8211; Analysis</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/06062018-uk-missed-chance-to-stop-suspect-bosnian-bullet-deal-analysis/" title="6:49 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-06-06T06:49:19+00:00">June 6, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/balkan-insight/" title="Balkan Insight">Balkan Insight</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/06062018-uk-missed-chance-to-stop-suspect-bosnian-bullet-deal-analysis/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="http://www.eurasiareview.com/06062018-jordanian-protests-revisiting-the-arab-spring-and-setting-a-benchmark-analysis/" title="Jordanian Protests: Revisiting The Arab Spring And Setting A Benchmark &#8211; Analysis"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/c-96.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Jordan&#039;s King Abdullah II. Photo Credit: World Economic Forum, Wikipedia Commons." title="Jordanian Protests: Revisiting The Arab Spring And Setting A Benchmark &#8211; Analysis" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/c-96.jpg?zoom=2&amp;resize=130%2C90 260w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/c-96.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="http://www.eurasiareview.com/06062018-jordanian-protests-revisiting-the-arab-spring-and-setting-a-benchmark-analysis/" title="Jordanian Protests: Revisiting The Arab Spring And Setting A Benchmark &#8211; Analysis">Jordanian Protests: Revisiting The Arab Spring And Setting A Benchmark &#8211; Analysis</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/06062018-jordanian-protests-revisiting-the-arab-spring-and-setting-a-benchmark-analysis/" title="6:41 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-06-06T06:41:00+00:00">June 6, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/james-m-dorsey/" title="James M. Dorsey">James M. Dorsey</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/06062018-jordanian-protests-revisiting-the-arab-spring-and-setting-a-benchmark-analysis/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="http://www.eurasiareview.com/06062018-xi-jinpings-coronation-implications-for-india-analysis/" title="Xi Jinping&#8217;s &#8216;Coronation&#8217;: Implications For India &#8211; Analysis"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/05/a-15.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="India&#039;s Prime Minister, Shri Narendra Modi meeting the President of the People’s Republic of China, Mr. Xi Jinping. Photo Credit: India PM Office." title="Xi Jinping&#8217;s &#8216;Coronation&#8217;: Implications For India &#8211; Analysis" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/05/a-15.jpg?resize=392%2C272 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/05/a-15.jpg?resize=130%2C90 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/05/a-15.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="http://www.eurasiareview.com/06062018-xi-jinpings-coronation-implications-for-india-analysis/" title="Xi Jinping&#8217;s &#8216;Coronation&#8217;: Implications For India &#8211; Analysis">Xi Jinping&#8217;s &#8216;Coronation&#8217;: Implications For India &#8211; Analysis</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/06062018-xi-jinpings-coronation-implications-for-india-analysis/" title="6:37 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-06-06T06:37:33+00:00">June 6, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Gopika Shinghal*">Gopika Shinghal*</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/06062018-xi-jinpings-coronation-implications-for-india-analysis/#respond">0</a></span>
</div>
</div>
</div>
</div> </aside><aside id="text-39" class="widget widget_text clearfix"><h3 class="widget-title"><span>Eurasia Review Videos</span></h3> <div class="textwidget"><iframe src="https://www.youtube.com/embed/Eepk6jW-Rac" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
<br><br>
<iframe src="https://www.youtube.com/embed/Qm9UAjKuvVM" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
<br><br>
<iframe src="https://www.youtube.com/embed/zw6pPmVJFMM" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
<br><br>
<iframe src="https://www.youtube.com/embed/eRIR64kQGyo" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">ainakwalajin</span> on <a href="http://www.eurasiareview.com/18052018-two-decades-after-shakti-indias-nuclear-policy-oped/#comment-717432">Two Decades After Shakti: India&#8217;s Nuclear Policy &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Eurasia%20Review' rel='external nofollow' class='url'>George</a></span> on <a href="http://www.eurasiareview.com/06062018-operation-roundup-in-syria-continues-to-target-islamic-state/#comment-717431">Operation Roundup In Syria Continues To Target Islamic State</a></li><li class="recentcomments"><span class="comment-author-link">Sanjoy Das</span> on <a href="http://www.eurasiareview.com/29052018-expectations-from-nsg-forthcoming-plenary-oped/#comment-717428">Expectations From NSG Forthcoming Plenary &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Ajay</span> on <a href="http://www.eurasiareview.com/26052018-when-will-india-and-pakistan-become-brotherly-neighbors-oped/#comment-717418">When Will India And Pakistan Become Brotherly Neighbors? &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Ajay</span> on <a href="http://www.eurasiareview.com/18052018-two-decades-after-shakti-indias-nuclear-policy-oped/#comment-717408">Two Decades After Shakti: India&#8217;s Nuclear Policy &#8211; OpEd</a></li></ul></aside><aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>Please Support Eurasia Review</span></h3> <div class="textwidget"><p>Eurasia Review does not receive financial support from any institution, corporation or organization. We are truly independent.</p>
<p>Your contributions allow Eurasia Review to continue operating. Please consider donating today.</p>
<center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://i1.wp.com/www.paypalobjects.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" alt="" width="1" height="1" border="0" data-recalc-dims="1" /></form></center>
<p>&nbsp;</p>
<center></div>
</aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix ">
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
<div class="footer-socket-left-section">
<div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div>
</div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<div id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme">
<div class="moove-gdpr-info-bar-container">
<div class="moove-gdpr-info-bar-content">
<div class="moove-gdpr-cookie-notice">
<p>We are using cookies to give you the best experience on our website.</p>
<p>You can find out more about which cookies we are using or switch them off in <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p>
</div>

<div class="moove-gdpr-button-holder">
<button class="mgbutton moove-gdpr-infobar-allow-all" rel="nofollow">Accept</button>
</div>

</div>
</div>
</div>

<style>
        /* POP-UP */
        #age_button_area
        {
    	padding-top:10px;
    	position: relative;
    	width: 100%;
    	bottom: 5px;
    	padding-top:5px;
        }

        #ageEnterButton
        {
    	border-color:;
    	background:;
    	color: ;
        }

        #ageLeaveButton
        {
    	border-color:;
    	background:;
    	color: ;
        }

        #popup_content
        {
	    overflow-y:auto;    	overflow-x: auto;
    	height: 100%;
    	width:100%;
        }

        #itro_popup
        {
    	visibility: hidden;
    	opacity: 0;
    	position: fixed;
    	background-image: ;
    	background-repeat: no-repeat;
    	background-position: center center;
    	margin: 0 auto;
    	left:1px;
    	right:1px;
    	z-index: 2147483647 !important;
	    padding:6px !important;	    top:60px;border: solid;border-color:#FFCC00;    	border-radius: 8px;
    	border-width: 3px;
    	width: 810px;
    	height: 400px;
    	background-color: #FFFFFF;
	    padding-bottom: 15px;        }

        #close_cross
        {
    	cursor:pointer; 
    	width:20px; 
    	position:absolute; 
    	top:-22px; 
    	right:-22px;
        }

        #popup_countdown 
        {
    	color: ;
    	width: 100%;
    	padding-top: 1px ;
    	padding-bottom:1px ;
    	background-color: #FFCC00;
    	height:  ;
    	overflow: hidden;
    	position:absolute;
    	bottom:0px;
    	left:0px;
    	border-bottom-left:8px;
    	border-bottom-right:8px;
        }

        #itro_opaco{
    	display: none;
    	position:fixed;
    	background-color:  #8A8A8A;
    	font-size: 10px;
    	font-family: Verdana;
    	top: 100px;    
    	width: 100%;
    	height: 100%;
    	z-index: 2147483646 !important;
    	left: 0px ;
    	right: 0px;
    	top: 0px;
    	bottom: 0px;
    	opacity: 0.55 ;
    	filter:alpha(opacity = 55); /* For IE8 and earlier */
        }

        /* label under the popup used to close it for mobile devices */
        #ipp_mobile_close_tab{
    	display: none;
    	border:none;
    	position: absolute;
    	padding: 5px;
    	width: 80px;
    	text-align: center;
    	left: 1px;
    	right: 1px;
    	margin: auto;
    	background-color: #FFCC00        }
        #ipp_mobile_close_txt{
    	font-weight: bold;
    	cursor: pointer;
        }

        /* RESPONSIVE CSS */
        @media screen and (max-width: 780px)
        {
    	#itro_popup{
    	    max-width: 470px;
		    	}
    	#close_cross{
    	    display: none;
    	}
    	#ipp_mobile_close_tab{
    	    display: block;
    	}
        }
        @media screen and (max-width: 480px){
    	#itro_popup{
    	    max-width: 300px
    	}
        }

	
			@media screen and (max-width: 1024px)
			{
				#itro_popup{display: none !important;}
				#itro_opaco{display: none !important;}
			}    </style>
<div id="itro_popup">
<div id="popup_countdown" align="center">This popup will close in:<b id="timer"></b></div><img id="close_cross" src="http://www.eurasiareview.com/wp-content/plugins/itro-popup/images/close-icon.png" alt="CLOSE" title="CLOSE" onclick="itro_exit_anim();"> <div id="popup_content"><center><h2>We need your help</h2></center><p>&nbsp;</p><p>       Your contributions help keep Eurasia Review up and running. We do not receive financial support from any institution, corporation or organization.</p><p>       We are truly independent.</p><p>       Please consider donating today. Click here to donate:</p><center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></center><p>&nbsp;</p><center></center><center></center> </div>
<div id="ipp_mobile_close_tab">
<span id="ipp_mobile_close_txt" onclick="itro_exit_anim();">CLOSE</span>
</div>
</div>
<div id="itro_opaco"></div>
<script type="text/javascript">
	/* init var */
	itro_cookie_expiration = 2;
	itro_is_preview = false;/* pass true if is the preview page. used for cookie control via js due W3 total cache or similar */
	auto_margin = "";
	
	/* invert the color of the mobile close tab label text */
	jQuery('#ipp_mobile_close_txt').css({color: itro_invert_color(itro_rgb2hex(jQuery('#itro_popup').css('border-bottom-color'))) });
	itro_age_restriction = false;				var delay = 6+1 ;
				interval_id_delay = setInterval(function(){popup_delay(auto_margin);},1000);
							var popTime=17+6;
				interval_id = setInterval(function(){popTimer();},1000); /* the countdown  */
					</script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.eurasiareview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/navigation.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"http:\/\/www.eurasiareview.com\/wp-admin\/admin-ajax.php","post_id":"165767","plugin_dir":"http:\/\/www.eurasiareview.com\/wp-content\/plugins\/gdpr-cookie-compliance","is_page":"","is_single":"1","current_user":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/plugins/gdpr-cookie-compliance/dist/scripts/main.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://www.eurasiareview.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<button data-href="#moove_gdpr_cookie_modal" id="moove_gdpr_save_popup_settings_button" style='display: none; bottom: 20px; left: 20px;'>
<span class="moove_gdpr_icon"><i class="moovegdpr-advanced"></i></span>
<span class="moove_gdpr_text">Change cookie settings</span>
</button>
<style>
            #moove_gdpr_save_popup_settings_button{background-color:#373737!important;color:#fff!important}#moove_gdpr_save_popup_settings_button:hover{background-color:#000!important}#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton,#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton{background-color:#0c4da2!important}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton{background-color:#0c4da2!important;border-color:#0c4da2!important}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton:hover{background-color:#fff!important;color:#0c4da2!important}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i{background-color:#0c4da2!important;border:1px solid #0c4da2!important}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close:hover i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-tab-main .moove-gdpr-tab-main-conent a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content span.change-settings-button:hover{color:#0c4da2!important}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button{color:#000!important}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button i{color:#000!important}#moove_gdpr_cookie_modal.lity-hide{display:none}        </style>
<div id="moove_gdpr_cookie_modal" class="lity-hide">
<div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1">
<a href="#" class="moove-gdpr-modal-close" rel="nofollow"><i class="moovegdpr-arrow-close"></i></a>
<div class="moove-gdpr-modal-left-content">
<div class="moove-gdpr-company-logo-holder">
<img src="http://www.eurasiareview.com/wp-content/plugins/gdpr-cookie-compliance/dist/images/moove-logo.png" alt="" class="img-responsive" />
</div>

<ul id="moove-gdpr-menu">
<li class="menu-item-on menu-item-privacy_overview menu-item-selected">
<button data-href="#privacy_overview" class="moove-gdpr-tab-nav"><i class="moovegdpr-privacy-overview"></i> <span>Privacy Overview</span></button>
</li>
<li class="menu-item-off menu-item-third_party_cookies">
<button data-href="#third_party_cookies" class="moove-gdpr-tab-nav"><i class="moovegdpr-3rd-party"></i> <span>3rd Party Cookies</span></button>
</li>
<li class="menu-item-advanced-cookies menu-item-off">
<button data-href="#advanced-cookies" class="moove-gdpr-tab-nav"><i class="moovegdpr-advanced"></i> <span>Additional Cookies</span></button>
</li>
<li class="menu-item-moreinfo menu-item-off">
<button data-href="#cookie_policy_modal" class="moove-gdpr-tab-nav" rel="nofollow"><i class="moovegdpr-policy"></i> <span>Cookie Policy</span></button>
</li>
</ul>
<div class="moove-gdpr-branding-cnt">
<a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" class='moove-gdpr-branding'>Powered by GDPR plugin</a>
</div>

</div>

<div class="moove-gdpr-modal-right-content">
<div class="moove-gdpr-modal-title">
</div>

<div class="main-modal-content">
<div class="moove-gdpr-tab-content">
<div id="privacy_overview" class="moove-gdpr-tab-main">
<h3 class="tab-title">Privacy Overview</h3>
<div class="moove-gdpr-tab-main-conent">
<p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognizing you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p>
<p>You can adjust all of your cookie settings by navigating the tabs on the left hand side.</p>
</div>

</div>
<div id="third_party_cookies" class="moove-gdpr-tab-main" style="display:none">
 <h3 class="tab-title">3rd Party Cookies</h3>
<div class="moove-gdpr-tab-main-conent">
<p>This website uses Google Analytics and Statcounter to collect anonymous information such as the number of visitors to the site, and the most popular pages.</p>
<p>Keeping these cookies enabled helps us to improve our website.</p>
<div class="moove-gdpr-status-bar">
<form>
<fieldset class="fl-strenabled">
<label class="switch">
<input type="checkbox" value="check" id="moove_gdpr_performance_cookies">
<span class="slider round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
</label>
</fieldset>
</form>
</div>

<div class="moove-gdpr-tab-main-conent moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;">
<p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p>
</div>

</div>

</div>
<div id="advanced-cookies" class="moove-gdpr-tab-main" style="display:none">
<h3 class="tab-title">Additional Cookies</h3>
<div class="moove-gdpr-tab-main-conent">
<p>This website uses the following additional cookies: Adsense, AddThis and YouTube.</p>
<div class="moove-gdpr-status-bar">
<form>
<fieldset class="fl-strenabled">
<label class="switch">
<input type="checkbox" value="check" id="moove_gdpr_advanced_cookies">
<span class="slider round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
</label>
</fieldset>
</form>
</div>

<div class="moove-gdpr-tab-main-conent moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;">
<p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p>
</div>

</div>

</div>
<div id="cookie_policy_modal" class="moove-gdpr-tab-main" style="display:none">
<h3 class="tab-title">Cookie Policy</h3>
<div class="moove-gdpr-tab-main-conent">
<p>More information about our <a href="http://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy and Cookie Policy</a>.</p>
</div>

</div>
</div>

</div>

<div class="moove-gdpr-modal-footer-content">
<div class="moove-gdpr-button-holder">
<button class="mgbutton moove-gdpr-modal-allow-all button-visible" rel="nofollow">Enable All</button>
<button class="mgbutton moove-gdpr-modal-save-settings button-visible" rel="nofollow">Save Changes</button>
</div>

</div>

</div>

<div class="moove-clearfix"></div>
</div>

</div>


<script type="text/javascript">
var sc_project=2580005; 
var sc_invisible=1; 
var sc_security="68103f30"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/2580005/0/68103f30/1/" alt="Web
Analytics"></a></div></noscript>

</body>
</html>
