<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://www.eurasiareview.com/xmlrpc.php" /><link type="text/css" media="all" href="http://www.eurasiareview.com/wp-content/cache/autoptimize/css/autoptimize_868d8c990ba274e324abb3b7e27eb0a5.css" rel="stylesheet" /><title>Return Of The Persian Puzzle &#8211; Analysis &#8211; Eurasia Review</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="http://www.eurasiareview.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="http://www.eurasiareview.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Return Of The Persian Puzzle &#8211; Analysis Comments Feed" href="http://www.eurasiareview.com/11072018-return-of-the-persian-puzzle-analysis/feed/" /><link rel='stylesheet' id='dashicons-css' href='http://www.eurasiareview.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='colormag_google_fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.7' type='text/css' media='all' /> <script type='text/javascript' src='http://www.eurasiareview.com/wp-includes/js/jquery/jquery.js'></script> <!--[if lte IE 8]> <script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.eurasiareview.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eurasiareview.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eurasiareview.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Stronger West Winds Blow Ill Wind For Climate Change' href='http://www.eurasiareview.com/11072018-stronger-west-winds-blow-ill-wind-for-climate-change/' /><link rel='next' title='California&#8217;s Cap-And-Trade Air Quality Benefits Mostly Go Out Of State' href='http://www.eurasiareview.com/11072018-californias-cap-and-trade-air-quality-benefits-mostly-go-out-of-state/' /><meta name="generator" content="WordPress 4.9.7" /><link rel="canonical" href="http://www.eurasiareview.com/11072018-return-of-the-persian-puzzle-analysis/" /><link rel='shortlink' href='http://www.eurasiareview.com/?p=168361' /><link rel="alternate" type="application/json+oembed" href="http://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurasiareview.com%2F11072018-return-of-the-persian-puzzle-analysis%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurasiareview.com%2F11072018-return-of-the-persian-puzzle-analysis%2F&#038;format=xml" /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><meta property="og:type" content="article" /><meta property="og:title" content="Return Of The Persian Puzzle &#8211; Analysis" /><meta property="og:url" content="http://www.eurasiareview.com/11072018-return-of-the-persian-puzzle-analysis/" /><meta property="og:description" content="By P.R. Kumaraswamy* Iran is back in the news and for all the wrong reasons. It has been the unnecessary third wheel in Indo-US relations and vice versa. Like other countries in the Gulf region, Ir…" /><meta property="article:published_time" content="2018-07-11T02:26:13+00:00" /><meta property="article:modified_time" content="2018-07-11T02:27:29+00:00" /><meta property="article:author" content="http://www.eurasiareview.com/author/idsa/" /><meta property="og:site_name" content="Eurasia Review" /><meta property="og:image" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/02/a-203.jpg?fit=830%2C510" /><meta property="og:image:width" content="830" /><meta property="og:image:height" content="510" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="Return Of The Persian Puzzle &#8211; Analysis" /><meta name="twitter:image" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/02/a-203.jpg?fit=830%2C510&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@EurasiaReview" /><link rel="icon" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" /></head><body class="post-template-default single single-post postid-168361 single-format-standard custom-background wp-custom-logo left-sidebar wide better-responsive-menu"><div id="page" class="hfeed site"><div align="right"> ISSN 2330-717X</div><header id="masthead" class="site-header clearfix "><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap clearfix"><div class="date-in-header"> Wednesday, July 11, 2018</div><div class="breaking-news"> <strong class="breaking-news-latest">Latest:</strong><ul class="newsticker"><li> <a href="http://www.eurasiareview.com/11072018-giant-killing-heroes-and-teams-at-the-2018-world-cup-oped/" title="Giant Killing, Heroes And Teams At The 2018 World Cup &#8211; OpEd">Giant Killing, Heroes And Teams At The 2018 World Cup &#8211; OpEd</a></li><li> <a href="http://www.eurasiareview.com/11072018-a-south-african-lesson-why-israel-is-doomed-to-fail-oped/" title="A South African Lesson: Why Israel Is Doomed To Fail &#8211; OpEd">A South African Lesson: Why Israel Is Doomed To Fail &#8211; OpEd</a></li><li> <a href="http://www.eurasiareview.com/11072018-statement-from-joint-commission-of-jcpoa/" title="Statement From Joint Commission Of JCPOA">Statement From Joint Commission Of JCPOA</a></li><li> <a href="http://www.eurasiareview.com/11072018-pakistan-pm-candidate-imran-khan-endorses-blasphemy-laws/" title="Pakistan: PM Candidate Imran Khan Endorses Blasphemy Laws">Pakistan: PM Candidate Imran Khan Endorses Blasphemy Laws</a></li><li> <a href="http://www.eurasiareview.com/11072018-the-supreme-court-is-much-too-powerful-oped/" title="The Supreme Court Is Much Too Powerful &#8211; OpEd">The Supreme Court Is Much Too Powerful &#8211; OpEd</a></li></ul></div><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"> <a href="http://www.eurasiareview.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="150" height="113" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/cropped-ernew-1.png?fit=150%2C113" class="custom-logo" alt="Eurasia Review" itemprop="logo" /></a></div><div id="header-text" class="screen-reader-text"><h3 id="site-title"> <a href="http://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a></h3><p id="site-description">A Journal of Analysis and News</p></div></div><div id="header-right-section"><div id="header-right-sidebar" class="clearfix"><aside id="text-41" class="widget widget_text clearfix"><div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle header_responsive_1" style="display:inline-block" data-ad-client="ca-pub-7107515782730935" data-ad-slot="3824667877"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside></div></div></div></div><nav id="site-navigation" class="main-navigation clearfix" role="navigation"><div class="inner-wrap clearfix"><div class="home-icon"> <a href="http://www.eurasiareview.com/" title="Eurasia Review"><i class="fa fa-home"></i></a></div><h4 class="menu-toggle"></h4><div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="http://www.eurasiareview.com/about-2/">About</a><ul class="sub-menu"><li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="http://www.eurasiareview.com/about/">Editorial Staff</a></li><li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="http://www.eurasiareview.com/authors/">Authors and Partners</a></li><li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="http://www.eurasiareview.com/contact/">Contact</a></li><li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="http://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li><li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="http://www.eurasiareview.com/buzz-future/">Buzz Future</a></li><li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126081"><a href="http://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li></ul></li><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85360"><a title="World News" href="http://www.eurasiareview.com/category/world-news/">News</a></li><li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85361"><a href="http://www.eurasiareview.com/category/opinion/">Opinion</a></li><li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85362"><a href="http://www.eurasiareview.com/category/analysis/">Analysis</a></li><li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85363"><a href="http://www.eurasiareview.com/category/business-and-finance/">Business</a><ul class="sub-menu"><li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="http://www.eurasiareview.com/category/business-and-finance/gdkp/">GDKP</a></li></ul></li><li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85364"><a href="http://www.eurasiareview.com/category/social-issues/">Social</a></li><li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="http://www.eurasiareview.com/category/religion/">Religion</a></li><li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85366"><a href="http://www.eurasiareview.com/category/entertainment/">Entertainment</a></li><li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="http://www.eurasiareview.com/category/environment/">Environment</a></li><li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="http://www.eurasiareview.com/category/technology/">Technology</a></li></ul></div> <i class="fa fa-search search-top"></i><div class="search-form-top"><form action="http://www.eurasiareview.com/" class="search-form searchform clearfix" method="get"><div class="search-wrap"> <input type="text" placeholder="Search" class="s field" name="s"> <button class="search-icon" type="submit"></button></div></form></div></div></nav></div></header><div id="main" class="clearfix"><div class="inner-wrap clearfix"><div id="primary"><div id="content" class="clearfix"><article id="post-168361" class="post-168361 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-analysis"><div class="featured-image"> <img width="830" height="510" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/02/a-203.jpg?resize=830%2C510" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="The President of the Islamic Republic of Iran, Dr. Hassan Rouhani being received by India&#039;s Prime Minister, Shri Narendra Modi, at the Ceremonial Reception, at Rashtrapati Bhavan, in New Delhi." srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/02/a-203.jpg?w=830 830w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/02/a-203.jpg?resize=300%2C184 300w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/02/a-203.jpg?resize=768%2C472 768w" sizes="(max-width: 830px) 100vw, 830px" /> <em><p class="caption" align="left">The President of the Islamic Republic of Iran, Dr. Hassan Rouhani being received by India's Prime Minister, Shri Narendra Modi, at the Ceremonial Reception, at Rashtrapati Bhavan, in New Delhi.</p></em></div><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title"> Return Of The Persian Puzzle &#8211; Analysis</h1></header><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/11072018-return-of-the-persian-puzzle-analysis/" title="2:26 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-11T02:26:13+00:00">July 11, 2018</time><time class="updated" datetime="2018-07-11T02:27:29+00:00">July 11, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/idsa/" title="IDSA">IDSA</a></span></span> <span class="comments"><a href="http://www.eurasiareview.com/11072018-return-of-the-persian-puzzle-analysis/#comments"><i class="fa fa-comment"></i> 1 Comment</a></span></div><p>By <a href="http://www.eurasiareview.com/author/idsa/" title="Posts by IDSA" class="author url fn" rel="author">IDSA</a></p><div style="display:block;float:left;margin: 5px 15px 5px 5px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8263607075"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="entry-content clearfix"><p>By P.R. Kumaraswamy*</p><p>Iran is back in the news and for all the wrong reasons. It has been the unnecessary third wheel in Indo-US relations and vice versa. Like other countries in the Gulf region, Iran is more than an energy supplier. One can flag a host of political and strategic issues to underscore Iran’s importance and, if cultivated properly, Tehran could be a part of India&#8217;s growth story. The prognosis for this, however, is not promising.</p><p>India’s strategic relations with the US are intractably linked to the Iran genie; the process of civil nuclear cooperation began around the same time that Iran’s clandestine nuclear programme came to public knowledge. Using a host of strategic inducements and threat of sanctions, President George W Bush and his successors have managed to curtail India’s aspirations for a sustained energy partnership with Iran. If India’s export of energy products to Iran ceased, the much-talked about Iran-Pakistan-India Pipeline was given a quiet burial. At the same time, American pressure tactics forced both countries to be innovative in terms of devising a rupee-payment mechanism to partly settle India’s oil import dues to Iran. Given, however, the trade asymmetry between the two countries, this was not a long-term solution and now the Trump Administration is pressuring India to completely cease oil imports from Iran.</p><p>The prolonged American sanctions were a fig leaf of defence for India and its strategic community to gloss over other issues. They could pretend that but for the US Indo-Iranian relations would have been robust and a model for others. While it is true that the US has been a spoiler, there are far more serious issues and irritants that cannot be ignored.</p><p>Between Morocco in the West and Indonesia in the East, Iran is the only other country which can truly be described as a ‘regional power.’ Besides all essential preconditions, the Islamic Republic has the political will to dominate. It is also the only country in the Middle East which has a say far beyond its borders. Either directly or through its proxies, Tehran has been influencing events in a host of countries, including Iraq, Syria, Lebanon, Palestine, Bahrain and Yemen. If Iranian militia took part in the successful Iraqi campaign against the Islamic State, their presence is vital for the continued survival of President Bashar al-Assad in Syria. Tehran’s cooperation or at least passive support is a precondition for the resolution of many of these problems. In other words, Iran has a finger in many of the hotspots in the Middle East.</p><p>Iran’s role is not always good news for the hosts as it has contributed to political instability, for instance, in Lebanon and Palestine. While Iran alone was not responsible for their internal problems, its support for the Hezbollah and Hamas has made internal reconciliation much more difficult and even unbridgeable. By carrying forward its revolutionary ideas of justice and resistance beyond its borders, Iran has annoyed, angered and intimidated many of its Arab neighbours and it is increasingly seen as a hegemonic power rather than a friendly neighbour.</p><div class="Yij3UfXG"><div style="display:block;float:left;margin: 5px 20px 5px 5px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8800050277"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>For India, Iran is also a cantankerous partner. It seeks to renegotiate formal agreements, breaks off friendly understandings, raises the ante, and often irritates. Iran has never come to terms with India&#8217;s vote in the IAEA and UN Security Council over the nuclear controversy. The Indian move was seen and often explained within the context of American ‘diktats,&#8217; but there was a subtext; even Russia and China—its traditional friends—were not prepared to accept the Iranian narrative and India’s anti-Iran vote was in sync with the prevailing international consensus. Without seeing the Indian vote within the context of Tehran’s own isolation, Iranian elites have been flagging it to irritate New Delhi. Indeed, Iran’s recent suggestion regarding Chinese involvement in the development of the Chabahar port is not music to South Block.</p><p>It is not as if Iran has exercised a great deal of restraint on issues that are dear to India. Powerful segments in Iran, including its Supreme Leader, have been making unfavourable statements on Kashmir and drawing parallels with the occupied Palestinian territories. Iran’s cooperation in counter-terrorism is also less exemplary. According to the Indian government, Kulbhushan Jadhav, who is facing a death sentence in Pakistan, was abducted from Iranian soil.</p><p>Moreover, senior Iranian leaders have been making inflammatory statements about countries with which India has close and friendly relations. While the anti-Iranian rhetoric and polices of President Donald Trump get attention, Iran is also complicating India’s relations with countries such as Israel, Saudi Arabia and the UAE.</p><p>If India were to ‘reciprocate&#8217; Iranian gestures, it could easily flag the conditions of the Baha&#8217;is in Iran, an issue which has come under repeated criticism of the UN General Assembly and other international bodies.</p><p>Realising the ‘strategic cooperation&#8217; flagged in the Delhi Declaration issued during the visit of President Mohammed Khatami in January 2003 has not been easier. Iran has not been an easy partner and its policies and statements have been at cross purposes with those of India. But the Indian strategic community has also contributed to this state of affairs. By exclusively focusing on the US dimension, the strategic community has glossed over the flip side of Indo-Iranian relations. While it is necessary to identify and shore up the convergence of interest, it is equally important to recognize differences and pitfalls. For example, Tehran’s missile programme has often been viewed and analysed within the exclusive context of Iran-Israel rivalry.</p><p>Unfortunately, the world is yet to see a missile that flies only in one direction. The issue is not the intentions of the Iranian leadership but its strategic capabilities. What is the implication of the Iranian missile programme for India and its Gulf Arab friends? Can Iran use its strategic assets to intimidate its smaller and less powerful Arab neighbours? These are uncomfortable puzzles.</p><p>Above all, for Iran, its opposition to extra-regional involvement is not a matter of principle but a strategic choice. Despite its cooperation with Russia over Syria, Tehran is equally opposed to any role for Moscow in the Persian Gulf, which it considers as its exclusive sphere of influence. Hence, Iran would not welcome any Indian military-security engagement, let along cooperation, with Gulf Arab countries.</p><p>Geostrategic reality will ensure Iran’s continued importance. But the renewal of American hostility provides India an opportunity to evaluate the strengths and weaknesses of Indo-Iranian relations. Yes, Iran is more than an energy supplier but it also has strategic liabilities.</p><p><i>Views expressed are of the author and do not necessarily reflect the views of the IDSA or of the Government of India.</i></p><p><strong>About the author:<br /> *P.R. Kumaraswamy</strong> is Professor of Middle Eastern Studies at Jawaharlal Nehru University, New Delhi.<br /> <strong><br /> Source:</strong><br /> This article was <a href="https://idsa.in/idsacomments/return-of-the-persian-puzzle-pr-kumaraswamy-050718" target="_blank" rel="noopener">published by IDSA</a>.</p></div></div></div></p></div> <br><table style="width:100%"><tr><td> <em>Enjoy the article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</em></td><td><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></td></tr></table><hr></br> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-7107515782730935" data-ad-slot="5320351580"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></article></div><ul class="default-wp-page clearfix"><li class="previous"><a href="http://www.eurasiareview.com/11072018-stronger-west-winds-blow-ill-wind-for-climate-change/" rel="prev"><span class="meta-nav">&larr;</span> Stronger West Winds Blow Ill Wind For Climate Change</a></li><li class="next"><a href="http://www.eurasiareview.com/11072018-californias-cap-and-trade-air-quality-benefits-mostly-go-out-of-state/" rel="next">California&#8217;s Cap-And-Trade Air Quality Benefits Mostly Go Out Of State <span class="meta-nav">&rarr;</span></a></li></ul><div class="author-box"><div class="author-img"><img src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/07/IDSA.jpg?fit=100%2C92" width="100" height="92" alt="IDSA" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div><h4 class="author-name">IDSA</h4><p class="author-description">The Institute for Defence Studies and Analyses (IDSA) is a non-partisan, autonomous body dedicated to objective research and policy relevant studies on all aspects of defence and security. Its mission is to promote national and international security through the generation and dissemination of knowledge on defence and security-related issues. IDSA has been consistently ranked over the last few years as one of the top think tanks in Asia.</p></div><div id="comments" class="comments-area"><h3 class="comments-title"> One thought on &ldquo;<span>Return Of The Persian Puzzle &#8211; Analysis</span>&rdquo;</h3><ul class="comment-list"><li class="comment even thread-even depth-1" id="li-comment-722855"><article id="comment-722855" class="comment"><header class="comment-meta comment-author vcard"> <img src="http://0.gravatar.com/avatar/3a68781b88be37ca619724658227e69e?s=74&#038;d=blank&#038;r=g" width="74" height="74" alt="" class="avatar avatar-74wp-user-avatar wp-user-avatar-74 alignnone photo avatar-default" /><div class="comment-author-link"><i class="fa fa-user"></i>Procivic</div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>July 11, 2018 at 4:12 am</div><a class="comment-permalink" href="http://www.eurasiareview.com/11072018-return-of-the-persian-puzzle-analysis/#comment-722855"><i class="fa fa-link"></i>Permalink</a></header><section class="comment-content comment"><p>The author is too modest in reviewing Indo-Iranian relations. He ignores India&#8217;s nuclear capability, which remains outside of NPT scrutiny, its huge missile program that can deliver nuclear warheads, yet feigns innocence when voting against Iran at the UN to satisfy the insatiable demands of the U.S. in its obsession to strangle Iran.</p><p>He also skips over Iran&#8217;s role in defeating ISIS in both Iraq and Syria while skipping over the schemes of the Saudis and the minnow Persian Gulf sheikhdoms in bankrolling the destructive Wahhabi-rooted terror groups in the region</p><p>India must surely recogize better than most that empires come and go but the geography and interests of Iran and India remain beyond the whims of a bully from afar.</p> <a rel='nofollow' class='comment-reply-link' href='http://www.eurasiareview.com/11072018-return-of-the-persian-puzzle-analysis/?replytocom=722855#respond' onclick='return addComment.moveForm( "comment-722855", "722855", "respond", "168361" )' aria-label='Reply to Procivic'>Reply</a></section></article></li></ul><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/11072018-return-of-the-persian-puzzle-analysis/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='168361' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6c9e532126" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div id="secondary"><aside id="colormag_featured_posts_vertical_widget-11" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix"><h3 class="widget-title"><span>Latest</span></h3><div class="first-post"><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/11072018-giant-killing-heroes-and-teams-at-the-2018-world-cup-oped/" title="Giant Killing, Heroes And Teams At The 2018 World Cup &#8211; OpEd"><img width="392" height="272" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/07/a-91.jpg?resize=392%2C272" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Brazil&#039;s Neymar da Silva Santos Júnior in 2018 World Cup. Photo Credit: Tasnim News Agency." title="Giant Killing, Heroes And Teams At The 2018 World Cup &#8211; OpEd" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/07/a-91.jpg?resize=392%2C272 392w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/07/a-91.jpg?resize=130%2C90 130w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/07/a-91.jpg?zoom=2&amp;resize=392%2C272 784w" sizes="(max-width: 392px) 100vw, 392px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/entertainment/" style="background:#acb6bf" rel="category tag">Entertainment</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/11072018-giant-killing-heroes-and-teams-at-the-2018-world-cup-oped/" title="Giant Killing, Heroes And Teams At The 2018 World Cup &#8211; OpEd">Giant Killing, Heroes And Teams At The 2018 World Cup &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/11072018-giant-killing-heroes-and-teams-at-the-2018-world-cup-oped/" title="3:59 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-11T03:59:55+00:00">July 11, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/binoy-kampmark/" title="Binoy Kampmark">Binoy Kampmark</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/11072018-giant-killing-heroes-and-teams-at-the-2018-world-cup-oped/#respond">0</a></span></div><div class="entry-content"><p>They have been falling like ninepins at one of the most unpredictable World Cups in generations. Even before the kick-off</p></div></div></div></div><div class="following-post"><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/11072018-a-south-african-lesson-why-israel-is-doomed-to-fail-oped/" title="A South African Lesson: Why Israel Is Doomed To Fail &#8211; OpEd"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2011/10/a.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Flag of Palestine" title="A South African Lesson: Why Israel Is Doomed To Fail &#8211; OpEd" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2011/10/a.jpg?resize=392%2C272 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2011/10/a.jpg?resize=130%2C90 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2011/10/a.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/11072018-a-south-african-lesson-why-israel-is-doomed-to-fail-oped/" title="A South African Lesson: Why Israel Is Doomed To Fail &#8211; OpEd">A South African Lesson: Why Israel Is Doomed To Fail &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/11072018-a-south-african-lesson-why-israel-is-doomed-to-fail-oped/" title="3:46 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-11T03:46:50+00:00">July 11, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/palestine-chronicle/" title="Palestine Chronicle">Palestine Chronicle</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/11072018-a-south-african-lesson-why-israel-is-doomed-to-fail-oped/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/11072018-statement-from-joint-commission-of-jcpoa/" title="Statement From Joint Commission Of JCPOA"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Flag-of-Iran.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Flag of Iran. Photo by Farzaaaad2000, Wikipedia Commons." title="Statement From Joint Commission Of JCPOA" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Flag-of-Iran.jpg?zoom=2&amp;resize=130%2C90 260w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Flag-of-Iran.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/world-news/" rel="category tag">World News</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/11072018-statement-from-joint-commission-of-jcpoa/" title="Statement From Joint Commission Of JCPOA">Statement From Joint Commission Of JCPOA</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/11072018-statement-from-joint-commission-of-jcpoa/" title="3:43 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-11T03:43:17+00:00">July 11, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Iran's Ministry of Foreign Affairs">Iran&#039;s Ministry of Foreign Affairs</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/11072018-statement-from-joint-commission-of-jcpoa/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/11072018-pakistan-pm-candidate-imran-khan-endorses-blasphemy-laws/" title="Pakistan: PM Candidate Imran Khan Endorses Blasphemy Laws"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2016/07/Khan.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Pakistan&#039;s Imran Khan. Photo by World Economic Forum, Wikimedia Commons." title="Pakistan: PM Candidate Imran Khan Endorses Blasphemy Laws" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2016/07/Khan.jpg?zoom=2&amp;resize=130%2C90 260w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2016/07/Khan.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/religion/" style="background:#eded02" rel="category tag">Religion</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/11072018-pakistan-pm-candidate-imran-khan-endorses-blasphemy-laws/" title="Pakistan: PM Candidate Imran Khan Endorses Blasphemy Laws">Pakistan: PM Candidate Imran Khan Endorses Blasphemy Laws</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/11072018-pakistan-pm-candidate-imran-khan-endorses-blasphemy-laws/" title="3:35 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-11T03:35:31+00:00">July 11, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/cna/" title="CNA">CNA</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/11072018-pakistan-pm-candidate-imran-khan-endorses-blasphemy-laws/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/11072018-the-supreme-court-is-much-too-powerful-oped/" title="The Supreme Court Is Much Too Powerful &#8211; OpEd"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/Supreme-Court.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Supreme Court of United States." title="The Supreme Court Is Much Too Powerful &#8211; OpEd" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/Supreme-Court.jpg?zoom=2&amp;resize=130%2C90 260w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/Supreme-Court.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/11072018-the-supreme-court-is-much-too-powerful-oped/" title="The Supreme Court Is Much Too Powerful &#8211; OpEd">The Supreme Court Is Much Too Powerful &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/11072018-the-supreme-court-is-much-too-powerful-oped/" title="3:31 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-11T03:31:51+00:00">July 11, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/mises/" title="MISES">MISES</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/11072018-the-supreme-court-is-much-too-powerful-oped/#comments">1</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/11072018-ocasio-cortez-and-the-left-oped/" title="Ocasio-Cortez And The Left &#8211; OpEd"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/07/a-90.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Alexandria Ocasio-Cortez photographed by Jesse Korman. Source: Wikimedia Commons." title="Ocasio-Cortez And The Left &#8211; OpEd" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/07/a-90.jpg?resize=392%2C272 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/07/a-90.jpg?resize=130%2C90 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/07/a-90.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/11072018-ocasio-cortez-and-the-left-oped/" title="Ocasio-Cortez And The Left &#8211; OpEd">Ocasio-Cortez And The Left &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/11072018-ocasio-cortez-and-the-left-oped/" title="3:25 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-11T03:25:50+00:00">July 11, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/margaret-kimberley/" title="Margaret Kimberley">Margaret Kimberley</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/11072018-ocasio-cortez-and-the-left-oped/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/11072018-the-tragedy-of-venezuelas-socialism-oped/" title="The Tragedy Of Venezuela&#8217;s Socialism &#8211; OpEd"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/08/a-28.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Protester facing the Venezuelan National Guard during a protest. Photo by Efecto Eco, Wikipedia Commons." title="The Tragedy Of Venezuela&#8217;s Socialism &#8211; OpEd" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/08/a-28.jpg?resize=392%2C272 392w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/08/a-28.jpg?resize=130%2C90 130w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/08/a-28.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/11072018-the-tragedy-of-venezuelas-socialism-oped/" title="The Tragedy Of Venezuela&#8217;s Socialism &#8211; OpEd">The Tragedy Of Venezuela&#8217;s Socialism &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/11072018-the-tragedy-of-venezuelas-socialism-oped/" title="3:17 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-11T03:17:52+00:00">July 11, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/acton-institute/" title="Acton Institute">Acton Institute</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/11072018-the-tragedy-of-venezuelas-socialism-oped/#respond">0</a></span></div></div></div></div></aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://Eurasia%20Review' rel='external nofollow' class='url'>George</a></span> on <a href="http://www.eurasiareview.com/11072018-the-supreme-court-is-much-too-powerful-oped/#comment-722884">The Supreme Court Is Much Too Powerful &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Procivic</span> on <a href="http://www.eurasiareview.com/11072018-return-of-the-persian-puzzle-analysis/#comment-722855">Return Of The Persian Puzzle &#8211; Analysis</a></li><li class="recentcomments"><span class="comment-author-link">Zulu</span> on <a href="http://www.eurasiareview.com/10072018-can-ethiopia-eritrea-reconciliation-offer-hope-for-israel-palestine-oped/#comment-722784">Can Ethiopia-Eritrea Reconciliation Offer Hope For Israel-Palestine? &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Khm</span> on <a href="http://www.eurasiareview.com/10072018-can-ethiopia-eritrea-reconciliation-offer-hope-for-israel-palestine-oped/#comment-722773">Can Ethiopia-Eritrea Reconciliation Offer Hope For Israel-Palestine? &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">riz</span> on <a href="http://www.eurasiareview.com/06072018-pakistan-general-elections-subverted-by-army-judiciary-nexus-analysis/#comment-722764">Pakistan: General Elections Subverted By Army-Judiciary Nexus &#8211; Analysis</a></li></ul></aside><aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>Please Support Eurasia Review</span></h3><div class="textwidget"><p>Eurasia Review does not receive financial support from any institution, corporation or organization. We are truly independent.</p><p>Your contributions allow Eurasia Review to continue operating. Please consider donating today.</p><center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://i1.wp.com/www.paypalobjects.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" alt="" width="1" height="1" border="0" data-recalc-dims="1" /></form></center><p>&nbsp;</p><center></div></aside></div></div></div><footer id="colophon" class="clearfix "><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div></div><div class="footer-socket-left-section"><div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div></div></div></div></div></footer> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a></div><div id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme"><div class="moove-gdpr-info-bar-container"><div class="moove-gdpr-info-bar-content"><div class="moove-gdpr-cookie-notice"><p>We are using cookies to give you the best experience on our website.</p><p>You can find out more about which cookies we are using or switch them off in <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-infobar-allow-all" rel="nofollow">Accept</button></div></div></div></div><div id="itro_popup"><div id="popup_countdown" align="center">This popup will close in:<b id="timer"></b></div><img id="close_cross" src="http://www.eurasiareview.com/wp-content/plugins/itro-popup/images/close-icon.png" alt="CLOSE" title="CLOSE" onclick="itro_exit_anim();"><div id="popup_content"><center><h2>We need your help</h2></center><p>&nbsp;</p><p>       Your contributions help keep Eurasia Review up and running. We do not receive financial support from any institution, corporation or organization.</p><p>       We are truly independent.</p><p>       Please consider donating today. Click here to donate:</p><center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></center><p>&nbsp;</p><center></center><center></center></div><div id="ipp_mobile_close_tab"> <span id="ipp_mobile_close_txt" onclick="itro_exit_anim();">CLOSE</span></div></div><div id="itro_opaco"></div> <script type="text/javascript">/* init var */
	itro_cookie_expiration = 2;
	itro_is_preview = false;/* pass true if is the preview page. used for cookie control via js due W3 total cache or similar */
	auto_margin = "";
	
	/* invert the color of the mobile close tab label text */
	jQuery('#ipp_mobile_close_txt').css({color: itro_invert_color(itro_rgb2hex(jQuery('#itro_popup').css('border-bottom-color'))) });
	itro_age_restriction = false;				var delay = 6+1 ;
				interval_id_delay = setInterval(function(){popup_delay(auto_margin);},1000);
							var popTime=17+6;
				interval_id = setInterval(function(){popTimer();},1000); /* the countdown  */</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/www.eurasiareview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var moove_frontend_gdpr_scripts = {"ajaxurl":"http:\/\/www.eurasiareview.com\/wp-admin\/admin-ajax.php","post_id":"168361","plugin_dir":"http:\/\/www.eurasiareview.com\/wp-content\/plugins\/gdpr-cookie-compliance","is_page":"","is_single":"1","current_user":"0"};</script> <button data-href="#moove_gdpr_cookie_modal" id="moove_gdpr_save_popup_settings_button" style='display: none; bottom: 20px; left: 20px;'> <span class="moove_gdpr_icon"><i class="moovegdpr-advanced"></i></span> <span class="moove_gdpr_text">Change cookie settings</span> </button><div id="moove_gdpr_cookie_modal" class="lity-hide"><div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1"> <a href="#" class="moove-gdpr-modal-close" rel="nofollow"><i class="moovegdpr-arrow-close"></i></a><div class="moove-gdpr-modal-left-content"><div class="moove-gdpr-company-logo-holder"> <img src="http://www.eurasiareview.com/wp-content/plugins/gdpr-cookie-compliance/dist/images/moove-logo.png" alt="" class="img-responsive" /></div><ul id="moove-gdpr-menu"><li class="menu-item-on menu-item-privacy_overview menu-item-selected"> <button data-href="#privacy_overview" class="moove-gdpr-tab-nav"><i class="moovegdpr-privacy-overview"></i> <span>Privacy Overview</span></button></li><li class="menu-item-off menu-item-third_party_cookies"> <button data-href="#third_party_cookies" class="moove-gdpr-tab-nav"><i class="moovegdpr-3rd-party"></i> <span>3rd Party Cookies</span></button></li><li class="menu-item-advanced-cookies menu-item-off"> <button data-href="#advanced-cookies" class="moove-gdpr-tab-nav"><i class="moovegdpr-advanced"></i> <span>Additional Cookies</span></button></li><li class="menu-item-moreinfo menu-item-off"> <button data-href="#cookie_policy_modal" class="moove-gdpr-tab-nav" rel="nofollow"><i class="moovegdpr-policy"></i> <span>Cookie Policy</span></button></li></ul><div class="moove-gdpr-branding-cnt"> <a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" class='moove-gdpr-branding'>Powered by GDPR plugin</a></div></div><div class="moove-gdpr-modal-right-content"><div class="moove-gdpr-modal-title"></div><div class="main-modal-content"><div class="moove-gdpr-tab-content"><div id="privacy_overview" class="moove-gdpr-tab-main"><h3 class="tab-title">Privacy Overview</h3><div class="moove-gdpr-tab-main-conent"><p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognizing you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p><p>You can adjust all of your cookie settings by navigating the tabs on the left hand side.</p></div></div></div></div><div id="third_party_cookies" class="moove-gdpr-tab-main" style="display:none"><h3 class="tab-title">3rd Party Cookies</h3><div class="moove-gdpr-tab-main-conent"><p>This website uses Google Analytics and Statcounter to collect anonymous information such as the number of visitors to the site, and the most popular pages.</p><p>Keeping these cookies enabled helps us to improve our website.</p><div class="moove-gdpr-status-bar"><form><fieldset class="fl-strenabled"> <label class="switch"> <span class='gdpr-acc-link'>disable</span> <input type="checkbox" value="check" id="moove_gdpr_performance_cookies"> <span class="slider round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></fieldset></form></div><div class="moove-gdpr-tab-main-conent moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;"><p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p></div></div></div><div id="advanced-cookies" class="moove-gdpr-tab-main" style="display:none"><h3 class="tab-title">Additional Cookies</h3><div class="moove-gdpr-tab-main-conent"><p>This website uses the following additional cookies: Adsense, AddThis and YouTube.</p><div class="moove-gdpr-status-bar"><form><fieldset class="fl-strenabled"> <label class="switch"> <span class='gdpr-acc-link'>disable</span> <input type="checkbox" value="check" id="moove_gdpr_advanced_cookies"> <span class="slider round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></fieldset></form></div><div class="moove-gdpr-tab-main-conent moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;"><p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p></div></div></div><div id="cookie_policy_modal" class="moove-gdpr-tab-main" style="display:none"><h3 class="tab-title">Cookie Policy</h3><div class="moove-gdpr-tab-main-conent"><p>More information about our <a href="http://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy and Cookie Policy</a>.</p></div></div></div></div><div class="moove-gdpr-modal-footer-content"><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-modal-allow-all button-visible" rel="nofollow">Enable All</button> <button class="mgbutton moove-gdpr-modal-save-settings button-visible" rel="nofollow">Save Changes</button></div></div></div><div class="moove-clearfix"></div></div></div> <script type="text/javascript">var sc_project=2580005; 
var sc_invisible=1; 
var sc_security="68103f30"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");</script> <script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script> <noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/2580005/0/68103f30/1/" alt="Web
Analytics"></a></div></noscript> <script type="text/javascript" defer src="http://www.eurasiareview.com/wp-content/cache/autoptimize/js/autoptimize_4b63dc884efac7585b4d3f41f34e810d.js"></script></body></html>