<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://www.eurasiareview.com/xmlrpc.php" /><link type="text/css" media="all" href="http://www.eurasiareview.com/wp-content/cache/autoptimize/css/autoptimize_6ec371db38bb081602b4cfd7f679bd2c.css" rel="stylesheet" /><title>Palestinian Solidarity: Is South Africa In The Driver&#8217;s Seat? &#8211; OpEd &#8211; Eurasia Review</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="http://www.eurasiareview.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="http://www.eurasiareview.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Palestinian Solidarity: Is South Africa In The Driver&#8217;s Seat? &#8211; OpEd Comments Feed" href="http://www.eurasiareview.com/14122018-palestinian-solidarity-is-south-africa-in-the-drivers-seat-oped/feed/" /><link rel='stylesheet' id='colormag_google_fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.0.1' type='text/css' media='all' /> <script type='text/javascript' src='http://www.eurasiareview.com/wp-includes/js/jquery/jquery.js'></script> <!--[if lte IE 8]> <script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.eurasiareview.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eurasiareview.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eurasiareview.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='The Case That Dare Not Speak Its Name: The Conviction of Cardinal Pell &#8211; OpEd' href='http://www.eurasiareview.com/14122018-the-case-that-dare-not-speak-its-name-the-conviction-of-cardinal-pell-oped/' /><link rel='next' title='Robert Reich: The Truth About Privatization &#8211; OpEd' href='http://www.eurasiareview.com/14122018-robert-reich-the-truth-about-privatization-oped/' /><meta name="generator" content="WordPress 5.0.1" /><link rel="canonical" href="http://www.eurasiareview.com/14122018-palestinian-solidarity-is-south-africa-in-the-drivers-seat-oped/" /><link rel='shortlink' href='http://www.eurasiareview.com/?p=179762' /><link rel="alternate" type="application/json+oembed" href="http://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurasiareview.com%2F14122018-palestinian-solidarity-is-south-africa-in-the-drivers-seat-oped%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurasiareview.com%2F14122018-palestinian-solidarity-is-south-africa-in-the-drivers-seat-oped%2F&#038;format=xml" /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><meta property="og:type" content="article" /><meta property="og:title" content="Palestinian Solidarity: Is South Africa In The Driver&#8217;s Seat? &#8211; OpEd" /><meta property="og:url" content="http://www.eurasiareview.com/14122018-palestinian-solidarity-is-south-africa-in-the-drivers-seat-oped/" /><meta property="og:description" content="By Iqbal Jassat* Recent events in South Africa have had a profoundly positive impact on Palestine. It may not be music for this country’s pro-Israel lobby but certainly welcomed by the broad spectr…" /><meta property="article:published_time" content="2018-12-14T05:21:37+00:00" /><meta property="article:modified_time" content="2018-12-14T05:21:46+00:00" /><meta property="article:author" content="http://www.eurasiareview.com/author/palestine-chronicle/" /><meta property="og:site_name" content="Eurasia Review" /><meta property="og:image" content="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/c-15.jpg?fit=830%2C510" /><meta property="og:image:width" content="830" /><meta property="og:image:height" content="510" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@EurasiaReview" /><meta name="twitter:text:title" content="Palestinian Solidarity: Is South Africa In The Driver&#8217;s Seat? &#8211; OpEd" /><meta name="twitter:image" content="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/c-15.jpg?fit=830%2C510&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" /></head><body class="post-template-default single single-post postid-179762 single-format-standard custom-background wp-custom-logo left-sidebar wide better-responsive-menu"><div id="page" class="hfeed site"><div align="right"> ISSN 2330-717X</div><header id="masthead" class="site-header clearfix "><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap clearfix"><div class="date-in-header"> Friday, December 14, 2018</div><div class="breaking-news"> <strong class="breaking-news-latest">Latest:</strong><ul class="newsticker"><li> <a href="http://www.eurasiareview.com/14122018-did-baby-boomers-ruin-america-oped/" title="Did Baby Boomers Ruin America? &#8211; OpEd">Did Baby Boomers Ruin America? &#8211; OpEd</a></li><li> <a href="http://www.eurasiareview.com/14122018-yellow-vests-show-the-way-oped/" title="Yellow Vests Show The Way &#8211; OpEd">Yellow Vests Show The Way &#8211; OpEd</a></li><li> <a href="http://www.eurasiareview.com/14122018-ralph-nader-are-new-congressional-progressives-real-use-these-yardsticks-to-find-out-oped/" title="Ralph Nader: Are New Congressional Progressives Real? Use These Yardsticks To Find Out &#8211; OpEd">Ralph Nader: Are New Congressional Progressives Real? Use These Yardsticks To Find Out &#8211; OpEd</a></li><li> <a href="http://www.eurasiareview.com/14122018-historic-opportunity-to-transform-trade-oped/" title="Historic Opportunity To Transform Trade &#8211; OpEd">Historic Opportunity To Transform Trade &#8211; OpEd</a></li><li> <a href="http://www.eurasiareview.com/14122018-how-will-the-ecumenical-patriarch-clean-the-augean-stables-in-ukraine-oped/" title="How Will The Ecumenical Patriarch Clean The Augean Stables In Ukraine? &#8211; OpEd">How Will The Ecumenical Patriarch Clean The Augean Stables In Ukraine? &#8211; OpEd</a></li></ul></div><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"> <a href="http://www.eurasiareview.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="150" height="113" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/cropped-ernew-1.png?fit=150%2C113" class="custom-logo" alt="Eurasia Review" itemprop="logo" /></a></div><div id="header-text" class="screen-reader-text"><h3 id="site-title"> <a href="http://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a></h3><p id="site-description">A Journal of Analysis and News</p></div></div><div id="header-right-section"><div id="header-right-sidebar" class="clearfix"><aside id="text-41" class="widget widget_text clearfix"><div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle header_responsive_1" style="display:inline-block" data-ad-client="ca-pub-7107515782730935" data-ad-slot="3824667877"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside></div></div></div></div><nav id="site-navigation" class="main-navigation clearfix" role="navigation"><div class="inner-wrap clearfix"><div class="home-icon"> <a href="http://www.eurasiareview.com/" title="Eurasia Review"><i class="fa fa-home"></i></a></div><h4 class="menu-toggle"></h4><div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="http://www.eurasiareview.com/about-2/">About</a><ul class="sub-menu"><li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="http://www.eurasiareview.com/about/">Editorial Staff</a></li><li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="http://www.eurasiareview.com/authors/">Authors and Partners</a></li><li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="http://www.eurasiareview.com/contact/">Contact</a></li><li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="http://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li><li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="http://www.eurasiareview.com/buzz-future/">Buzz Future</a></li><li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126081"><a href="http://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li></ul></li><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85360"><a title="World News" href="http://www.eurasiareview.com/category/world-news/">News</a></li><li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85361"><a href="http://www.eurasiareview.com/category/opinion/">Opinion</a></li><li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85362"><a href="http://www.eurasiareview.com/category/analysis/">Analysis</a></li><li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85363"><a href="http://www.eurasiareview.com/category/business-and-finance/">Business</a><ul class="sub-menu"><li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="http://www.eurasiareview.com/category/business-and-finance/gdkp/">GDKP</a></li></ul></li><li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85364"><a href="http://www.eurasiareview.com/category/social-issues/">Social</a></li><li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="http://www.eurasiareview.com/category/religion/">Religion</a></li><li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85366"><a href="http://www.eurasiareview.com/category/entertainment/">Entertainment</a></li><li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="http://www.eurasiareview.com/category/environment/">Environment</a></li><li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="http://www.eurasiareview.com/category/technology/">Technology</a></li></ul></div> <i class="fa fa-search search-top"></i><div class="search-form-top"><form action="http://www.eurasiareview.com/" class="search-form searchform clearfix" method="get"><div class="search-wrap"> <input type="text" placeholder="Search" class="s field" name="s"> <button class="search-icon" type="submit"></button></div></form></div></div></nav></div></header><div id="main" class="clearfix"><div class="inner-wrap clearfix"><div id="primary"><div id="content" class="clearfix"><article id="post-179762" class="post-179762 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-opinion category-social-issues"><div class="featured-image"> <img width="830" height="510" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/c-15.jpg?resize=830%2C510" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="South Africa flag" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/c-15.jpg?w=830 830w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/c-15.jpg?resize=300%2C184 300w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/c-15.jpg?resize=768%2C472 768w" sizes="(max-width: 830px) 100vw, 830px" /></div><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title"> Palestinian Solidarity: Is South Africa In The Driver&#8217;s Seat? &#8211; OpEd</h1></header><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/14122018-palestinian-solidarity-is-south-africa-in-the-drivers-seat-oped/" title="5:21 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-12-14T05:21:37+00:00">December 14, 2018</time><time class="updated" datetime="2018-12-14T05:21:46+00:00">December 14, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/palestine-chronicle/" title="Palestine Chronicle">Palestine Chronicle</a></span></span> <span class="comments"><a href="http://www.eurasiareview.com/14122018-palestinian-solidarity-is-south-africa-in-the-drivers-seat-oped/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span></div><p>By <a href="http://www.eurasiareview.com/author/palestine-chronicle/" title="Posts by Palestine Chronicle" class="author url fn" rel="author">Palestine Chronicle</a></p><div style="display:block;float:left;margin: 5px 15px 5px 5px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8263607075"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="entry-content clearfix"><p>By Iqbal Jassat*</p><p>Recent events in South Africa have had a profoundly positive impact on Palestine.</p><p>It may not be music for this
country’s pro-Israel lobby but certainly welcomed by the broad spectrum
of solidarity movements active in pursuit of freedom and justice for the
Palestinian cause.</p><p>These milestone events have provided
Palestinian Resistance Movements, particularly Hamas, as well as
solidarity activists, renewed hope that the pendulum is slowly but
surely swinging away from the colonial settler regime Israel.</p><p>Among these current events that
rekindled hope has been an important judgment of the Supreme Court of
Appeal (SCA) and the equally significant Memorandum of Understanding
(MOU) between the ANC Parliamentary Caucus and the Hamas-led one in the
Occupied Palestinian Territories (OPT).</p><p>The SCA judgment upheld an appeal by
the Congress of South African Trade Unions (COSATU) against an earlier
ruling by the Equality court which found COSATU guilty of anti-Semitism
and hate speech.</p><div class="VQOfY20m"><div style="display:block;float:left;margin: 5px 20px 5px 5px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8800050277"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>As explained by COSATU, it and its
International Secretary Bongani Masuku were hauled before the Equality
court by the SA Jewish Board of Deputies in an attempt to “silence and
isolate” the federation and all supporters of freedom for the
Palestinian people.</p><p>Having successfully appealed and
delivered a crushing defeat to Israel’s lobby, COSATU has vowed to
continue being vocal against the “apartheid rule of Israel” and to
ensure workers’ rights to offer solidarity, freedom of expression and
intensify Palestine’s struggle for justice.</p><p>Sizwe Pamla of COSATU, said:</p><blockquote class="wp-block-quote"><p>“We will never keep quiet
in the face of extreme barbarism of Israel against the Palestinian
people. The ruthless massacre of innocent children, women, and ordinary
Palestinians in Gaza represents the continuation of the colonial,
apartheid and racist policy of occupation against the Palestinians.”</p></blockquote><p>The other development which has
sparked excitement in the camp opposed to Israel’s obnoxious racist
policies is the groundbreaking MOU signed between the ANC’s
Parliamentary caucus with its Palestinian counterpart. Important to note
that the Palestinian delegation was led by Mahmoud al Zahar, a
co-founder of Hamas, based in Occupied Gaza who survived several
assassination attempts.</p><p>Held up as a hero of Palestine’s
freedom struggle, al Zahar who lost members of his family including his
sons during Israel’s carpet-bombing of Gaza’s besieged civilian
population continues to play a crucial leadership role. That Israel
regards him as an “enemy” and a “terrorist”, adds profound value to his
signature on the MOU.</p><p>Following the ANC’s December 2017
unanimous resolution to downgrade South Africa’s embassy in Tel Aviv,
which a year later awaits action despite the recall of its ambassador,
many activists will be skeptical, justifiably so, about whether the MOU
is worth the ink its written on.</p><p>However as a former underground
leader and subsequent minister in Nelson Mandela’s cabinet Ronnie
Kasrils pointed out at a dinner hosted by the Media Review Network for
Hamas, the responsibility to ensure that government makes good on its
promises to the Palestinians lies with civil society and human rights
activists.</p><p>The commitment contained in the MOU
seeks to introduce practical steps in mobilizing the world community in
ending Israel’s occupation of Palestine. It further seeks to mobilize
for an immediate end to the Zionist regime’s aggression, killings,
torture, and human rights abuses.</p><p>While Hamas was in parliament in Cape
Town, a motion to rename one of Johannesburg’s prominent roads, Sandton
Drive, after Leila Khaled, a member of the Popular Front for the
Liberation of Palestine (PFLP) was passed in the Joburg City council.</p><p>Though largely symbolic, a name
change in the financial hub of this country to reflect popular
admiration for Palestine’s freedom icons is a huge step. Indeed it is in
step with widespread public opinion which believes in standing up for
Palestinian rights.</p><p>And to drive the message of Boycott,
Divestment and Sanctions (BDS) home, Stellenbosch University in the
Western Cape province, disinvited Israeli participants to its academic
conference entitled “Recognition, Reparation, Reconciliation: the Light
and Shadow of Historical Trauma”.</p><p>This has been a fatal blow, both to
Netanyahu’s criminal regime as well as its lobby in South Africa. The
organizers of the conference gave due consideration to the arguments
presented by solidarity activists who cited Israel’s racist
“nation-state law” and many more horrendous violations of fundamental
human rights including the draconian laws of its military administration
in the Occupied Palestinian Territories.</p><p>As Palestine’s Resistance Movements
develop more effective deterrence capacity to obstruct Israel’s military
operations, its global campaign to harness meaningful support has shown
encouraging results.</p><p>Mirroring South Africa’s
anti-apartheid movement, BDS has resonance. After all, as Ilan Pappe has
warned, Israel’s incremental genocidal policies cannot be ignored.
South Africa is thus well placed to respond to the myriad of
dehumanizing conditions faced by Palestine.</p><p><em><strong>*Iqbal Jassat</strong> is an Executive Member of the South Africa-based Media Review Network. He contributed this article to PalestineChronicle.com. Visit: </em><a href="http://www.mediareviewnet.com/"><em>www.mediareviewnet.com</em></a></p></div> <br><table style="width:100%"><tr><td> <em>Enjoy the article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</em></td><td><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></td></tr></table><hr></br> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-7107515782730935" data-ad-slot="5320351580"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></article></div><ul class="default-wp-page clearfix"><li class="previous"><a href="http://www.eurasiareview.com/14122018-the-case-that-dare-not-speak-its-name-the-conviction-of-cardinal-pell-oped/" rel="prev"><span class="meta-nav">&larr;</span> The Case That Dare Not Speak Its Name: The Conviction of Cardinal Pell &#8211; OpEd</a></li><li class="next"><a href="http://www.eurasiareview.com/14122018-robert-reich-the-truth-about-privatization-oped/" rel="next">Robert Reich: The Truth About Privatization &#8211; OpEd <span class="meta-nav">&rarr;</span></a></li></ul><div class="author-box"><div class="author-img"><img src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-30-at-9.29.01-AM.png?fit=100%2C95" width="100" height="95" alt="Palestine Chronicle" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div><h4 class="author-name">Palestine Chronicle</h4><p class="author-description">The Palestine Chronicle publishes news and commentary related to the Middle East Peace Conflict.</p></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/14122018-palestinian-solidarity-is-south-africa-in-the-drivers-seat-oped/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='179762' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="030e44f7c5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="97" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div id="secondary"><aside id="colormag_featured_posts_vertical_widget-11" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix"><h3 class="widget-title"><span>Latest</span></h3><div class="first-post"><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/14122018-did-baby-boomers-ruin-america-oped/" title="Did Baby Boomers Ruin America? &#8211; OpEd"><img width="392" height="272" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/12/b-46.jpg?resize=392%2C272" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="retirement retire elderly fishing beach" title="Did Baby Boomers Ruin America? &#8211; OpEd" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/12/b-46.jpg?resize=392%2C272 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/12/b-46.jpg?resize=130%2C90 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/12/b-46.jpg?zoom=2&amp;resize=392%2C272 784w" sizes="(max-width: 392px) 100vw, 392px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/14122018-did-baby-boomers-ruin-america-oped/" title="Did Baby Boomers Ruin America? &#8211; OpEd">Did Baby Boomers Ruin America? &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/14122018-did-baby-boomers-ruin-america-oped/" title="7:21 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-12-14T07:21:31+00:00">December 14, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/mises/" title="MISES">MISES</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/14122018-did-baby-boomers-ruin-america-oped/#respond">0</a></span></div><div class="entry-content"><p>By Doug French* Referring to someone as a sociopath is strong language. After all, just between 3 and 5 percent</p></div></div></div></div><div class="following-post"><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/14122018-yellow-vests-show-the-way-oped/" title="Yellow Vests Show The Way &#8211; OpEd"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/12/b-30.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Yellow Vest protestors in France. Photo Credit: Tasnim News Agency" title="Yellow Vests Show The Way &#8211; OpEd" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/12/b-30.jpg?resize=392%2C272 392w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/12/b-30.jpg?resize=130%2C90 130w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/12/b-30.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/14122018-yellow-vests-show-the-way-oped/" title="Yellow Vests Show The Way &#8211; OpEd">Yellow Vests Show The Way &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/14122018-yellow-vests-show-the-way-oped/" title="7:13 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-12-14T07:13:14+00:00">December 14, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/margaret-kimberley/" title="Margaret Kimberley">Margaret Kimberley</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/14122018-yellow-vests-show-the-way-oped/#comments">1</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/14122018-ralph-nader-are-new-congressional-progressives-real-use-these-yardsticks-to-find-out-oped/" title="Ralph Nader: Are New Congressional Progressives Real? Use These Yardsticks To Find Out &#8211; OpEd"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Ralph-Nader.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Ralph Nader" title="Ralph Nader: Are New Congressional Progressives Real? Use These Yardsticks To Find Out &#8211; OpEd" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Ralph-Nader.jpg?zoom=2&amp;resize=130%2C90 260w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Ralph-Nader.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/14122018-ralph-nader-are-new-congressional-progressives-real-use-these-yardsticks-to-find-out-oped/" title="Ralph Nader: Are New Congressional Progressives Real? Use These Yardsticks To Find Out &#8211; OpEd">Ralph Nader: Are New Congressional Progressives Real? Use These Yardsticks To Find Out &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/14122018-ralph-nader-are-new-congressional-progressives-real-use-these-yardsticks-to-find-out-oped/" title="7:04 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-12-14T07:04:30+00:00">December 14, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/ralph-nader/" title="Ralph Nader">Ralph Nader</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/14122018-ralph-nader-are-new-congressional-progressives-real-use-these-yardsticks-to-find-out-oped/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/14122018-historic-opportunity-to-transform-trade-oped/" title="Historic Opportunity To Transform Trade &#8211; OpEd"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2016/10/shipping.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="shipping trade port" title="Historic Opportunity To Transform Trade &#8211; OpEd" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2016/10/shipping.jpg?zoom=2&amp;resize=130%2C90 260w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2016/10/shipping.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/14122018-historic-opportunity-to-transform-trade-oped/" title="Historic Opportunity To Transform Trade &#8211; OpEd">Historic Opportunity To Transform Trade &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/14122018-historic-opportunity-to-transform-trade-oped/" title="7:02 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-12-14T07:02:21+00:00">December 14, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/kevin-zeese/" title="Kevin Zeese">Kevin Zeese</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/14122018-historic-opportunity-to-transform-trade-oped/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/14122018-how-will-the-ecumenical-patriarch-clean-the-augean-stables-in-ukraine-oped/" title="How Will The Ecumenical Patriarch Clean The Augean Stables In Ukraine? &#8211; OpEd"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/12/Orthodox-Church.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Orthodox Church" title="How Will The Ecumenical Patriarch Clean The Augean Stables In Ukraine? &#8211; OpEd" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/12/Orthodox-Church.jpg?zoom=2&amp;resize=130%2C90 260w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/12/Orthodox-Church.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/14122018-how-will-the-ecumenical-patriarch-clean-the-augean-stables-in-ukraine-oped/" title="How Will The Ecumenical Patriarch Clean The Augean Stables In Ukraine? &#8211; OpEd">How Will The Ecumenical Patriarch Clean The Augean Stables In Ukraine? &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/14122018-how-will-the-ecumenical-patriarch-clean-the-augean-stables-in-ukraine-oped/" title="6:58 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-12-14T06:58:38+00:00">December 14, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Nadia Bazuk*">Nadia Bazuk*</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/14122018-how-will-the-ecumenical-patriarch-clean-the-augean-stables-in-ukraine-oped/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/14122018-iran-and-human-rights-day-oped/" title="Iran And Human Rights Day &#8211; OpEd"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/10/c-146.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="iran flag peace" title="Iran And Human Rights Day &#8211; OpEd" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/10/c-146.jpg?resize=392%2C272 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/10/c-146.jpg?resize=130%2C90 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/10/c-146.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/14122018-iran-and-human-rights-day-oped/" title="Iran And Human Rights Day &#8211; OpEd">Iran And Human Rights Day &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/14122018-iran-and-human-rights-day-oped/" title="6:51 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-12-14T06:51:43+00:00">December 14, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Reza Shafiee*">Reza Shafiee*</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/14122018-iran-and-human-rights-day-oped/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/14122018-media-literacy-media-education-or-education-of-the-media-essay/" title="Media Literacy: Media Education, Or Education Of The Media &#8211; Essay"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/12/b-45.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="media" title="Media Literacy: Media Education, Or Education Of The Media &#8211; Essay" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/12/b-45.jpg?resize=392%2C272 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/12/b-45.jpg?resize=130%2C90 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/12/b-45.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/14122018-media-literacy-media-education-or-education-of-the-media-essay/" title="Media Literacy: Media Education, Or Education Of The Media &#8211; Essay">Media Literacy: Media Education, Or Education Of The Media &#8211; Essay</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/14122018-media-literacy-media-education-or-education-of-the-media-essay/" title="6:42 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-12-14T06:42:02+00:00">December 14, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/sabahudin-hadzialic/" title="Dr. Sabahudin Hadzialic">Dr. Sabahudin Hadzialic</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/14122018-media-literacy-media-education-or-education-of-the-media-essay/#respond">0</a></span></div></div></div></div></aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">John Kountz</span> on <a href="http://www.eurasiareview.com/14122018-robert-reich-the-truth-about-privatization-oped/#comment-758585">Robert Reich: The Truth About Privatization &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Eurasia%20Review' rel='external nofollow' class='url'>George</a></span> on <a href="http://www.eurasiareview.com/14122018-yellow-vests-show-the-way-oped/#comment-758481">Yellow Vests Show The Way &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Vijayendra Kumar</span> on <a href="http://www.eurasiareview.com/13122018-india-bjp-loses-big-in-state-assembly-polls/#comment-758327">India: BJP Loses Big In State Assembly Polls</a></li><li class="recentcomments"><span class="comment-author-link">George</span> on <a href="http://www.eurasiareview.com/12122018-iranian-proliferation-of-ballistic-missiles-to-militias-a-force-multiplier-and-global-threat-that-requires-swift-collective-action-analysis/#comment-758202">Iranian Proliferation Of Ballistic Missiles To Militias: A Force Multiplier And Global Threat That Requires Swift Collective Action &#8211; Analysis</a></li><li class="recentcomments"><span class="comment-author-link">Himoud Biukharrouba</span> on <a href="http://www.eurasiareview.com/10122018-the-ongoing-cold-war-between-morocco-and-algeria-analysis/#comment-757995">The Ongoing Cold War Between Morocco And Algeria &#8211; Analysis</a></li></ul></aside><aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>Please Support Eurasia Review</span></h3><div class="textwidget"><p>Eurasia Review does not receive financial support from any institution, corporation or organization. We are truly independent.</p><p>Your contributions allow Eurasia Review to continue operating. Please consider donating today.</p><center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://i1.wp.com/www.paypalobjects.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" alt="" width="1" height="1" border="0" data-recalc-dims="1" /></form></center><p>&nbsp;</p><center></div></aside></div></div></div><footer id="colophon" class="clearfix "><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div></div><div class="footer-socket-left-section"><div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div></div></div></div></div></footer> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a></div><div id="itro_popup"><div id="popup_countdown" align="center">This popup will close in:<b id="timer"></b></div><img id="close_cross" src="http://www.eurasiareview.com/wp-content/plugins/itro-popup/images/close-icon.png" alt="CLOSE" title="CLOSE" onclick="itro_exit_anim();"><div id="popup_content"><center><h2>Please .... help</h2></center><p>&nbsp;</p><p>       Your contributions help keep Eurasia Review up and running. We do not receive financial support from any institution, corporation or organization.</p><p>       We are truly independent.</p><p>       Please consider donating today. Click here to donate:</p><center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></center><p>&nbsp;</p><center></center><center></center></div><div id="ipp_mobile_close_tab"> <span id="ipp_mobile_close_txt" onclick="itro_exit_anim();">CLOSE</span></div></div><div id="itro_opaco"></div> <script type="text/javascript">/* init var */
	itro_cookie_expiration = 2;
	itro_is_preview = false;/* pass true if is the preview page. used for cookie control via js due W3 total cache or similar */
	auto_margin = "";
	
	/* invert the color of the mobile close tab label text */
	jQuery('#ipp_mobile_close_txt').css({color: itro_invert_color(itro_rgb2hex(jQuery('#itro_popup').css('border-bottom-color'))) });
	itro_age_restriction = false;				var delay = 6+1 ;
				interval_id_delay = setInterval(function(){popup_delay(auto_margin);},1000);
							var popTime=17+6;
				interval_id = setInterval(function(){popTimer();},1000); /* the countdown  */</script> <div id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom"><div class="moove-gdpr-info-bar-container"><div class="moove-gdpr-info-bar-content"><div class="moove-gdpr-cookie-notice"><p>We are using cookies to give you the best experience on our website.</p><p>You can find out more about which cookies we are using or switch them off in <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-infobar-allow-all" rel="nofollow">Accept</button></div></div></div></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/www.eurasiareview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var moove_frontend_gdpr_scripts = {"ajaxurl":"http:\/\/www.eurasiareview.com\/wp-admin\/admin-ajax.php","post_id":"179762","plugin_dir":"http:\/\/www.eurasiareview.com\/wp-content\/plugins\/gdpr-cookie-compliance","is_page":"","enabled_default":{"third_party":0,"advanced":0},"is_single":"1","current_user":"0"};</script> <button data-href="#moove_gdpr_cookie_modal" id="moove_gdpr_save_popup_settings_button" style='display: block;bottom: 20px; left: 20px;' class=" gdpr-floating-button-custom-position"> <span class="moove_gdpr_icon"><i class="moovegdpr-advanced"></i></span> <span class="moove_gdpr_text">Change cookie settings</span> </button><div id="moove_gdpr_cookie_modal" class="lity-hide"><div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1"> <a href="#" class="moove-gdpr-modal-close" rel="nofollow"><i class="moovegdpr-arrow-close"></i></a><div class="moove-gdpr-modal-left-content"><div class="moove-gdpr-company-logo-holder"> <img src="http://www.eurasiareview.com/wp-content/plugins/gdpr-cookie-compliance/dist/images/gdpr-logo.png" alt="Eurasia Review" class="img-responsive" /></div><ul id="moove-gdpr-menu"><li class="menu-item-on menu-item-privacy_overview menu-item-selected"> <button data-href="#privacy_overview" class="moove-gdpr-tab-nav"><i class="moovegdpr-privacy-overview"></i> <span>Privacy Overview</span></button></li><li class="menu-item-off menu-item-third_party_cookies"> <button data-href="#third_party_cookies" class="moove-gdpr-tab-nav"><i class="moovegdpr-3rd-party"></i> <span>3rd Party Cookies</span></button></li><li class="menu-item-advanced-cookies menu-item-off"> <button data-href="#advanced-cookies" class="moove-gdpr-tab-nav"><i class="moovegdpr-advanced"></i> <span>Additional Cookies</span></button></li><li class="menu-item-moreinfo menu-item-off"> <button data-href="#cookie_policy_modal" class="moove-gdpr-tab-nav" rel="nofollow"><i class="moovegdpr-policy"></i> <span>Cookie Policy</span></button></li></ul><div class="moove-gdpr-branding-cnt"> <a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" rel="noopener" class='moove-gdpr-branding'>Powered by GDPR plugin</a></div></div><div class="moove-gdpr-modal-right-content"><div class="moove-gdpr-modal-title"></div><div class="main-modal-content"><div class="moove-gdpr-tab-content"><div id="privacy_overview" class="moove-gdpr-tab-main"><h3 class="tab-title">Privacy Overview</h3><div class="moove-gdpr-tab-main-content"><p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognizing you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p><p>You can adjust all of your cookie settings by navigating the tabs on the left hand side.</p></div></div><div id="third_party_cookies" class="moove-gdpr-tab-main" style="display:none"><h3 class="tab-title">3rd Party Cookies</h3><div class="moove-gdpr-tab-main-content"><p>This website uses Google Analytics and Statcounter to collect anonymous information such as the number of visitors to the site, and the most popular pages.</p><p>Keeping these cookies enabled helps us to improve our website.</p><div class="moove-gdpr-status-bar"><form><fieldset class="fl-strenabled"> <label class='gdpr-acc-link' for="moove_gdpr_performance_cookies">disable</label> <label class="switch"> <input type="checkbox" value="check" name="moove_gdpr_performance_cookies" id="moove_gdpr_performance_cookies"> <span class="slider round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></fieldset></form></div><div class="moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;"><p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p></div></div></div><div id="advanced-cookies" class="moove-gdpr-tab-main" style="display:none"><h3 class="tab-title">Additional Cookies</h3><div class="moove-gdpr-tab-main-content"><p>This website uses the following additional cookies: Adsense, AddThis and YouTube.</p><div class="moove-gdpr-status-bar"><form><fieldset class="fl-strenabled"> <label class='gdpr-acc-link' for="moove_gdpr_advanced_cookies">disable</label> <label class="switch"> <input type="checkbox" value="check" name="moove_gdpr_advanced_cookies" id="moove_gdpr_advanced_cookies"> <span class="slider round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></fieldset></form></div><div class="moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;"><p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p></div></div></div><div id="cookie_policy_modal" class="moove-gdpr-tab-main" style="display:none"><h3 class="tab-title">Cookie Policy</h3><div class="moove-gdpr-tab-main-content"><p>More information about our <a href="http://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy and Cookie Policy</a>.</p></div></div></div></div><div class="moove-gdpr-modal-footer-content"><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-modal-allow-all button-visible" rel="nofollow">Enable All</button> <button class="mgbutton moove-gdpr-modal-save-settings button-visible" rel="nofollow">Save Changes</button></div></div></div><div class="moove-clearfix"></div></div></div> <script type="text/javascript">var sc_project=2580005; 
var sc_invisible=1; 
var sc_security="68103f30"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");</script> <script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script> <noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/2580005/0/68103f30/1/" alt="Web
Analytics"></a></div></noscript> <script type="text/javascript" defer src="http://www.eurasiareview.com/wp-content/cache/autoptimize/js/autoptimize_ffd87261679abe2bd78182c1f405a73e.js"></script></body></html>