<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.eurasiareview.com/xmlrpc.php" />
<title>Independence And Self-Determination: Weapons For Empire Building Or National Liberation? &#8211; OpEd &#8211; Eurasia Review</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="http://www.eurasiareview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="http://www.eurasiareview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Independence And Self-Determination: Weapons For Empire Building Or National Liberation? &#8211; OpEd Comments Feed" href="http://www.eurasiareview.com/21102017-independence-and-self-determination-weapons-for-empire-building-or-national-liberation-oped/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eurasiareview.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.eurasiareview.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css' href='http://www.eurasiareview.com/wp-content/themes/colormag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css' href='http://www.eurasiareview.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.eurasiareview.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.eurasiareview.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/colormag-custom.js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.eurasiareview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eurasiareview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eurasiareview.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Catalan Independence Referendum: History, Politics And International Law Interplay &#8211; Analysis' href='http://www.eurasiareview.com/21102017-catalan-independence-referendum-history-politics-and-international-law-interplay-analysis/' />
<link rel='next' title='Dealing With Rohingya Crisis In Nepal, Bangladesh And India &#8211; Analysis' href='http://www.eurasiareview.com/21102017-dealing-with-rohingya-crisis-in-nepal-bangladesh-and-india-analysis/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.eurasiareview.com/21102017-independence-and-self-determination-weapons-for-empire-building-or-national-liberation-oped/" />
<link rel='shortlink' href='http://www.eurasiareview.com/?p=149599' />
<link rel="alternate" type="application/json+oembed" href="http://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurasiareview.com%2F21102017-independence-and-self-determination-weapons-for-empire-building-or-national-liberation-oped%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurasiareview.com%2F21102017-independence-and-self-determination-weapons-for-empire-building-or-national-liberation-oped%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#dd9933}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#dd9933}.fa.search-top:hover{background-color:#dd9933}#site-navigation{border-top:4px solid #dd9933}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#dd9933}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#dd9933}.promo-button-area a:hover{border:2px solid #dd9933;background-color:#dd9933}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#dd9933}.pagination a span:hover{color:#dd9933;border-color:#dd9933}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#dd9933}.comments-area .comment-author-link span{background-color:#dd9933}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#dd9933}#secondary .widget-title{border-bottom:2px solid #dd9933}#secondary .widget-title span{background-color:#dd9933}.footer-widgets-area .widget-title{border-bottom:2px solid #dd9933}.footer-widgets-area .widget-title span{background-color:#dd9933}.footer-widgets-area a:hover{color:#dd9933}.advertisement_above_footer .widget-title{border-bottom:2px solid #dd9933}.advertisement_above_footer .widget-title span{background-color:#dd9933}a#scroll-up i{color:#dd9933}.page-header .page-title{border-bottom:2px solid #dd9933}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#dd9933}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#dd9933}.entry-meta .post-format i{background-color:#dd9933}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#dd9933}.more-link,.no-post-thumbnail{background-color:#dd9933}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#dd9933}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#dd9933}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#dd9933}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#dd9933}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#dd9933}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#dd9933}.widget_featured_posts .article-content .entry-title a:hover{color:#dd9933}.widget_featured_posts .widget-title{border-bottom:2px solid #dd9933}.widget_featured_posts .widget-title span{background-color:#dd9933}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#dd9933}@media (max-width: 768px) {.better-responsive-menu .sub-toggle{background-color:#bf7b15}}</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dd9933; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Independence And Self-Determination: Weapons For Empire Building Or National Liberation? &#8211; OpEd" />
<meta property="og:url" content="http://www.eurasiareview.com/21102017-independence-and-self-determination-weapons-for-empire-building-or-national-liberation-oped/" />
<meta property="og:description" content="Since World War II most of the world’s conflicts have revolved around struggles for independence against Western and Japanese colonial/imperial regimes Following formal independence, a new type of …" />
<meta property="article:published_time" content="2017-10-21T03:12:57+00:00" />
<meta property="article:modified_time" content="2017-10-21T03:12:57+00:00" />
<meta property="article:author" content="http://www.eurasiareview.com/author/james-petras/" />
<meta property="og:site_name" content="Eurasia Review" />
<meta property="og:image" content="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/ue.jpg?fit=825%2C510" />
<meta property="og:image:width" content="825" />
<meta property="og:image:height" content="510" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/ue.jpg?fit=825%2C510&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@EurasiaReview" />
<link rel="icon" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" />
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
#authorlist li {
clear: left;
float: left;
margin: 0 0 5px 0;
}

#authorlist img.photo {
width: 40px;
height: 40px;
float: left;
}

#authorlist div.authname {
margin: 20px 0 0 10px;
float: left;
}		</style>
</head>
<body class="post-template-default single single-post postid-149599 single-format-standard custom-background wp-custom-logo left-sidebar wide better-responsive-menu">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-13272849-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Saturday, October 21, 2017 </div>
<div class="breaking-news">
<strong class="breaking-news-latest">Latest:</strong>
<ul class="newsticker">
<li>
<a href="http://www.eurasiareview.com/21102017-increased-international-transparency-in-military-spending-possible-analysis/" title="Increased International Transparency In Military Spending Possible &#8211; Analysis">Increased International Transparency In Military Spending Possible &#8211; Analysis</a>
</li>
<li>
<a href="http://www.eurasiareview.com/21102017-open-sources-for-the-information-age-or-how-i-learned-to-stop-worrying-and-love-unclassified-data-analysis/" title="Open Sources For The Information Age: Or How I Learned To Stop Worrying And Love Unclassified Data &#8211; Analysis">Open Sources For The Information Age: Or How I Learned To Stop Worrying And Love Unclassified Data &#8211; Analysis</a>
</li>
<li>
<a href="http://www.eurasiareview.com/21102017-cambodian-economy-on-the-rise-democracy-on-the-wane-oped/" title="Cambodian Economy On The Rise, Democracy On The Wane &#8211; OpEd">Cambodian Economy On The Rise, Democracy On The Wane &#8211; OpEd</a>
</li>
<li>
<a href="http://www.eurasiareview.com/21102017-prozac-in-ocean-water-possible-threat-to-sea-life/" title="Prozac In Ocean Water Possible Threat To Sea Life">Prozac In Ocean Water Possible Threat To Sea Life</a>
</li>
<li>
<a href="http://www.eurasiareview.com/21102017-three-million-americans-carry-loaded-handguns-every-day/" title="Three Million Americans Carry Loaded Handguns Every Day">Three Million Americans Carry Loaded Handguns Every Day</a>
</li>
</ul>
</div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/eurasiareview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li> </ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="http://www.eurasiareview.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="150" height="95" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/cropped-ernew.png?fit=150%2C95" class="custom-logo" alt="Eurasia Review" itemprop="logo" /></a> </div>
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="http://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a>
</h3>
<p id="site-description">A Journal of Analysis and News</p>

</div>
</div>
<div id="header-right-section">
<div id="header-right-sidebar" class="clearfix">
<aside id="text-41" class="widget widget_text clearfix"> <div class="textwidget"><style>
.header_responsive_1 { width: 320px; height: 100px; }
@media(min-width: 500px) { .header_responsive_1 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .header_responsive_1 { width: 728px; height: 90px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle header_responsive_1" style="display:inline-block" data-ad-client="ca-pub-7107515782730935" data-ad-slot="3824667877"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</aside> </div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="http://www.eurasiareview.com/" title="Eurasia Review"><i class="fa fa-home"></i></a>
</div>
<h4 class="menu-toggle"></h4>
<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85360"><a title="World News" href="http://www.eurasiareview.com/category/world-news/">News</a></li>
<li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85361"><a href="http://www.eurasiareview.com/category/opinion/">Opinion</a></li>
<li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85362"><a href="http://www.eurasiareview.com/category/analysis/">Analysis</a></li>
<li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85363"><a href="http://www.eurasiareview.com/category/business-and-finance/">Business</a></li>
<li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85364"><a href="http://www.eurasiareview.com/category/social-issues/">Social</a></li>
<li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="http://www.eurasiareview.com/category/religion/">Religion</a></li>
<li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85366"><a href="http://www.eurasiareview.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="http://www.eurasiareview.com/category/environment/">Environment</a></li>
<li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="http://www.eurasiareview.com/category/technology/">Technology</a></li>
<li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="http://www.eurasiareview.com/about-2/">About</a>
<ul class="sub-menu">
<li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="http://www.eurasiareview.com/about/">Editorial Staff</a></li>
<li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="http://www.eurasiareview.com/authors/">Authors and Partners</a></li>
<li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="http://www.eurasiareview.com/contact/">Contact</a></li>
<li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="http://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="http://www.eurasiareview.com/buzz-future/">Buzz Future</a></li>
<li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126081"><a href="http://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li>
</ul>
</li>
</ul></div> <i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="http://www.eurasiareview.com/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form> </div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-149599" class="post-149599 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-opinion tag-catalonia tag-china tag-democracy tag-european-union tag-kosovo tag-politics tag-russia tag-saudi-arabia tag-serbia tag-spain tag-tibet tag-ukraine tag-united-states tag-yemen tag-yugoslavia">
<div class="featured-image">
<p align="left"><em><img width="825" height="510" src="http://www.eurasiareview.com/wp-content/uploads/2015/09/ue.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="uge EU flag being brought to Independence Square in Kiev. 27 November 2013. Kyiv, Ukraine Euromaidan protests. Photo by Mstyslav Chernov, Wikipedia Commons." srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/ue.jpg?w=825 825w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/ue.jpg?resize=300%2C185 300w" sizes="(max-width: 825px) 100vw, 825px" />Huge EU flag being brought to Independence Square in Kiev. 27 November 2013. Kyiv, Ukraine Euromaidan protests. Photo by Mstyslav Chernov, Wikipedia Commons.</em></p>
</div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#8224e3" rel="category tag">Opinion</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Independence And Self-Determination: Weapons For Empire Building Or National Liberation? &#8211; OpEd </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/21102017-independence-and-self-determination-weapons-for-empire-building-or-national-liberation-oped/" title="3:12 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-21T03:12:57+00:00">October 21, 2017</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/james-petras/" title="James Petras">James Petras</a></span></span>
<span class="comments"><a href="http://www.eurasiareview.com/21102017-independence-and-self-determination-weapons-for-empire-building-or-national-liberation-oped/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
<span class="tag-links"><i class="fa fa-tags"></i><a href="http://www.eurasiareview.com/tag/catalonia/" rel="tag">Catalonia</a>, <a href="http://www.eurasiareview.com/tag/china/" rel="tag">China</a>, <a href="http://www.eurasiareview.com/tag/democracy/" rel="tag">Democracy</a>, <a href="http://www.eurasiareview.com/tag/european-union/" rel="tag">European Union</a>, <a href="http://www.eurasiareview.com/tag/kosovo/" rel="tag">Kosovo</a>, <a href="http://www.eurasiareview.com/tag/politics/" rel="tag">Politics</a>, <a href="http://www.eurasiareview.com/tag/russia/" rel="tag">Russia</a>, <a href="http://www.eurasiareview.com/tag/saudi-arabia/" rel="tag">Saudi Arabia</a>, <a href="http://www.eurasiareview.com/tag/serbia/" rel="tag">Serbia</a>, <a href="http://www.eurasiareview.com/tag/spain/" rel="tag">Spain</a>, <a href="http://www.eurasiareview.com/tag/tibet/" rel="tag">Tibet</a>, <a href="http://www.eurasiareview.com/tag/ukraine/" rel="tag">Ukraine</a>, <a href="http://www.eurasiareview.com/tag/united-states/" rel="tag">United States</a>, <a href="http://www.eurasiareview.com/tag/yemen/" rel="tag">Yemen</a>, <a href="http://www.eurasiareview.com/tag/yugoslavia/" rel="tag">Yugoslavia</a></span></div>
<div class="entry-content clearfix">
<p class="entry-meta">
By <a href="http://www.eurasiareview.com/author/james-petras/" title="Posts by James Petras" class="author url fn" rel="author">James Petras</a>
<div style="display:block;float:left;margin: 5px 20px 5px 5px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8263607075"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Since World War II most of the world’s conflicts have revolved around struggles for independence against Western and Japanese colonial/imperial regimes</p>
<p>Following formal independence, a new type of imperial domination was imposed – neo- colonial regimes, in which the US and its European allies imposed vassal rulers acting as proxies for economic exploitation. With the rise of US unipolar global domination, following the demise of the USSR (1990), the West established hegemony over the East European states. Some were subject to fragmentation and sub-divided into new NATO dominated statelets.</p>
<p>The quest for a unipolar empire set in motion a series of wars and ethnic conflicts in the Middle East, Eastern Europe, the Balkans, the Baltic States, North Africa, Asia and Western Europe – leading to ethnic cleansing and the global mass refugee crises.</p>
<p>The break-up of nation states spread across the globe as the rhetoric and politics of ‘self-determination’ replaced the class struggle as the flagship for social justice and political freedom.</p>
<p>Many of the prime movers of empire-building adopted the tactics of dividing and conquering adversaries – under the liberal pretext of promoting ‘self-determination’, without clarifying who and what the ‘self’ represented and who really benefited.<br />
Sectional, regional, cultural and ethnic identities served to polarize struggles. In contrast ‘central’ regimes fought to retain ‘national unity’ in order to repress regional revolts.</p>
<p>The purpose of this paper is to analyze and discuss the national and international forces behind the slogans of ‘self-determination’ and the larger international and regional consequences.</p><div class="t1LlSABi"><div style="display:block;float:left;margin: 5px 20px 5px 5px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8800050277"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<h2>Basic Concepts: Ambiguities and Clarification</h2>
<p>One of the striking aspects of the process of globalization and national development is ‘uneven and combined development’ (ICD). This takes several forms – uneven development between regions, within and between countries, and usually both.</p>
<p>Imperial countries concentrate industries, commerce and banking while colonized/neo- colonized countries are left with export-linked, resource-based enclaves and low-wage assembly plants. Frequently, the capital cities of colonized and de-colonized countries concentrate and centralize political power, wealth, infrastructure, transport and finance while their provinces are reduced to providing raw material and cheap labor by subject people. Infrequently political power and administration – including the military, police and tax collection agencies – are concentrated in economically un-productive central cities, while the wealth-producing, but politically weaker regions, are economically exploited, marginalized and depleted.</p>
<p>Combined and uneven development on international and national levels has led to class, anti-imperialist and regional struggles. Where class-based struggles have been weakened, nationalist and ethnic leaders and movements assume political leadership.</p>
<p>‘Nationalism’, however, has two diametrically opposing faces: In one version Western backed regional movements work to degrade anti-imperialist regimes in order to subordinate the entire nation to the dictates of an imperial power. In a different context, broad-based secular nationalists struggle to gain political independence by defeating imperial forces and their local surrogates, who are often ethnic or religious minority rent-collecting overlords.</p>
<p>Imperial states have always had a clear understanding of the nature of the different kinds of ‘nationalism’ and which serve their interests. Imperial states support regional and/or ‘nationalist’ regimes and movements that will undermine anti-imperial movements, regimes and regions. They always oppose ‘nationalist’ movements with strong working class leadership.</p>
<h2>Historical Experience</h2>
<p>Imperial Perfidious Albion, the United Kingdom, slaughtered and starved millions of people who resisted its rule in Asia (India, Burma, Malaya and China), Africa (South Africa, Kenya, Nigeria, etc.) and Europe (Ireland).</p>
<p>At the same time, British imperialists promoted regional conflicts arming Muslims to fight Hindus, Sikhs to fight Muslims, Gurkas to oppress Malays and create various warring religious, ethnic and linguistic groups throughout the Indian subcontinent, Burma and Malaya.</p>
<p>Likewise the UK promoted conflicts among religious, secular nationalist and conservative groups throughout the Middle East.</p>
<p>The imperial powers naturally operate through the strategy of ‘divide and conquer’, labeling their adversaries as ‘backward’ and ‘authoritarian’ while praising their surrogates as ‘freedom fighters’ which they claim are ‘in transition to Western democratic values’.</p>
<p>However, the strategic issue is how imperial states define the kind of self-determination to support or repress and when to change their policies: Today’s allies are dubbed ‘democrats’ in the Western press and tomorrow they can be re-assigned the role of ‘freedom’s enemies’ and ‘authoritarian’, if they act against imperial interests.</p>
<h2>The Two Faces of Self-Determination</h2>
<p>In contrast to the imperial practice of shifting policies toward dominant regimes and separatist movements, most of the ‘left’ broadly support all movements for self- determination and label all opponents as ‘oppressors’.</p>
<p>As a result the left and the imperialist regimes may end up on the same side in a massive ‘regime change’ campaign!</p>
<p>The libertarian left cover-up their own fake ‘idealism’ by labeling the imperial powers as ‘hypocrites’ and using a ‘double-standard’. This is a laughable accusation, since the guiding principle behind an imperial decision to support or reject ‘self-determination’ is based on class and imperial interests. In other words, when ‘self-determination’ benefits the empire, it receives full support. There are no abstract historical, moral precepts, devoid of class and imperial content determining policy.</p>
<h2>Case Studies: The Myths of the “Stateless Kurds” and “Ukraine’s Liberation”</h2>
<p>In the Twentieth Century, the Kurdish citizens of Iraq, Turkey, Syria and Iran have made claims of ‘self-determination’ and fought against established nation-states in the name of ‘ethnic liberation’.</p>
<p>But who defines the real ‘self’ to be liberated?</p>
<p>In the case of Iraq in the 1990’s, Kurds were sponsored, armed, funded and defended by the US and Israel in order to weaken and divide the secular-nationalist Iraqi republic. Kurds, again with US support, have organized regional conflicts in Turkey and more recently in Syria, in order to defeat the independent government of Bashar Assad. Leftist Kurds cynically describe their imperial allies, including the Israelis, as ‘progressive colonialists’.</p>
<p>In brief, the Kurds act as surrogates for the US and Israel: They provide mercenaries, access to military bases, listening and spy posts and resources in their newly ‘liberated (and ethnically cleansed) country’, to bolster US imperialism, which ‘their warlord leaders’ have chosen as the dominant ‘partner’. Is their struggle one of national liberation or mercenary puppetry in the service of empire against sovereign nations resisting imperial and Zionist control?</p>
<p>In the Ukraine, the US hailed the cause of self-determination when it engineered a violent coup to oust an elected regime, whose crime was its commitment to independence from NATO. The coup was openly funded by the US, which financed and trained fascist thugs committed to the expulsion or repression of ethnic Russian speakers, especially in the eastern Donbas region and Crimea with the aim of placing NATO bases on Russia’s border.</p>
<p>The overwhelmingly Russian-speaking people of Crimea opposed the coup and exercised their right to self-determination by voting to rejoin Russia. Likewise the industrialized Donbas region of eastern Ukraine declared its autonomy, opposing the oppressive and grossly corrupt US installed regime in Kiev.</p>
<p>The violent US-EU sponsored coup in Kiev was a blatant form of imperial annexation, while the peaceful vote in Crimea and the militant Eastern Ukraine (Donbas) exercise of self- determination presented a progressive response by anti-imperialist forces.</p>
<p>Thwarted in its project to turn Eastern Ukraine and Crimea into NATO launching pads for aggression against Moscow, US/EU condemned this response as ‘Russian colonization’.</p>
<h2>Tibet and the Uighurs in China’s Xinjiang Province</h2>
<p>Separatist groups have been actively engaged in armed uprisings for many decades in Tibet and Xinjiang, Western China. While they claimed to be ‘independent’, their feudal warlords have long been hostile to the positive advances of the Chinese revolution (including the abolition of slavery in Tibet, as well as opium trade and bride price and the extension of universal education in feudal Moslem regions). They collaborated with the US and expansionist India (where the Dalai Lama established his palace and camps of armed supporters, trained and armed by Western imperial agencies).</p>
<p>While the West advertises the Dalai Lama as a peace-loving holy man giving platitudinous speeches to adoring crowds, this saint never condemned the genocidal US wars against fellow Buddhists in Vietnam, Korea or elsewhere.</p>
<p>The well-funded Western pro-Tibet and pro-Uighur celebrity/victim circuit has ignored the links between the Dalai Lama and his imperial patrons, which ultimately defines the operational meaning of ‘self-determination’.</p>
<h2>Kosova: Self-Determination by Terrorist White Slavers</h2>
<p>After World War II, Yugoslavia, liberated from its vicious Nazi collaborators by the Communist partisans, embarked on becoming a peaceful self-managed, multi-ethnic socialist society. But in the 1990’s, the overt military intervention of NATO forces deliberately engineered the violent break-up of Yugoslavia into ‘independent’ statelets. The experiment of a multiethnic socialist state in Europe was destroyed. After massive ethnic cleansing of its non- Albanian populations, a new NATO puppet-state, Kosova, came under the control of an internationally recognized terrorist, white slaver, narco-US vassal Hashim Thaci and his Kosovo Liberation Army thugs.</p>
<p>With the massive US bombing campaign against Belgrade and other Yugoslav cities and with NATO military support, Kosova achieved ‘self-determination’ &#8211; as a huge land-based US aircraft carrier and ‘R&amp;R’ center (Camp Bondsteel) with discounts at KLA-run brothels for the GI’s. Because Kosova serves as a mercenary outpost run by vassal thugs, Washington and Brussels endorsed its claims as a ‘liberated independent state’. It has also served as an international discount depot for the gruesome trade in human organs for transplant. Viewing the ethnically cleansed mafia state of Kosovo, then NATO commander, Canadian General Lewis MacKenzie, later admitted: ‘We bombed the wrong side’.</p>
<p>The break-up of Yugoslavia, led to multiple separatist mini-states, each of which fell in line with EU-economic domination and US military control. In Western jargon this was dubbed ‘democratic self-determination’ – the ugly reality is that of massive ethnic cleansing, impoverishment and criminality.</p>
<h2>Catalunya’s Independence and Neo-Franco Spain</h2>
<p>Spain is under the rule of a regime descended from the fascist dictator Francisco Franco. President Mariano Rajoy and his misnamed ‘Popular Party’ (PP) and his royal sidekick, King Felipe VI, have engaged in massive corruption scandals, money laundering and fraudulent multi-million euro public–private building contracts. Rajoy’s neo-liberal policies significantly contributed to a financial crash which resulting in a 30% unemployment rate and an austerity program stripping Spanish workers of their collective bargaining power.</p>
<p>In the face of Catalunya’s pursuit of self-determination via free and democratic elections, Rajoy ordered a police and military invasion, seizing ballots, breaking heads and asserting total control.</p>
<p>The Catalans’ peaceful exercise of self-determination via free elections, independent of imperial manipulation, was rejected by both the EU and Washington as ‘unlawful’&#8211; for disobeying Rajoy and his neo-Franco legions.</p>
<h2>Self-Determination for Palestine and US Backed Israeli Colonization and Subjugation</h2>
<p>For a half-century, Washington has supported brutal Israeli occupation and colonization of the Palestinian ‘West Bank’. The US consistently denies self-determination for the people of Palestine and its millions of displaced refugees. Washington arms and finances Israeli expansion through the violent seizure of Palestinian territory and resources as well as the starvation, incarceration, torture and assassination of Palestinians for the crime of asserting their right of self-determination.</p>
<p>The overwhelming majority of US Congressional officials and Presidents, past and present, slavishly take their cues from the Presidents of the 52 Major Jewish (Israeli) Organization who add billions to the coffers of colonial Tel Aviv. Israel and its Zionist surrogates inside the US government manipulate the US into disastrous wars in the Middle East against the self-determination of independent Arab and Muslim nations.</p>
<h2>Saudi Arabia: Enemy of Yemen’s Self-Determination</h2>
<p>Saudi Arabia’s despotic regime has fought against self-determination in the Gulf States and Yemen. The Saudis, backed by US arms and advisers, have dispossessed millions of Yemeni civilians and killed thousands in a merciless bombing campaign. Over the past decade the Saudis have bombed and blockaded Yemen, destroying its infrastructure, causing a massive plague of cholera and threatening starvation for millions of children in an effort to defeat the Houthi-led Yemeni liberation movement.</p>
<p>The US and UK have provided over a hundred billion dollars in arms sales and give logistical support, including bombing coordinates to the Saudi tyrants while blocking any UN- sponsored diplomatic action to relieve the immense suffering. In this grotesque war crime, Washington and Israel are the Saudi Monarchy’s closest associates in denying self- determination to the oppressed people of Yemen who have long resisted Saudi control.</p>
<h2>Conclusion</h2>
<p>The US imperialist state, like all aspiring empire-builders, represses or supports movements for self-determination according to their class and imperial interests. To be clear: Self-determination is a class-defined issue; it is not a general moral-legal principle.</p>
<p>Imperialism’s selective use and abuse of self-determination is not a case of ‘hypocrisy’ or ‘double standards’, as their left-liberal supporters complain. Washington applies a single standard: Does this movement advance Empire by securing and buttressing vassal regimes and their supporters? The language of ‘liberation’ is a mere gloss to secure the allegiance of vassals opposed to independent states.</p>
<p>For decades, Eastern European, Balkan and Baltic countries were encouraged to struggle for ‘self-determination’ against the Soviet-led Warsaw Pact, only to later embrace the yoke of vassalage under the command of NATO, the EU and Washington. In many cases their sovereignty and standard of living collapsed followed by ethnic cleansing, including the mass expulsion of Serbs from Croatia and Kosovo and the cultural-linguistic repression of ethnic Russians in Latvia and Ukraine.</p>
<p>The Kurdish ‘freedom fighters’, followed ethnic warlords who were funded by the US and Israel, and took over town, cities, oil resources and territory to serve as imperial military bases against the sovereign governments of Iraq, Iran and Syria.</p>
<p>In this context, the Kurdish warlords and oligarchs are loyal vassals and an integral component of the long-standing US-Israeli policy aimed at dividing and weakening independent allies of Palestine, Yemen and genuine liberation movements.</p>
<p>Clearly the criteria for deciding whose claims of self-determination are valid require identifying whether class and anti-imperialist interests are advanced.</p>
<p>Beyond the immediate conflicts, many independent regimes, in turn, become oppressive rulers of their own minorities and native critics. ‘Self-determination’ ad infinitum can ultimately lead to schizoid individuals – extolling their mythical people while oppressing others. Today, Zionism is the ultimate parody of ‘self-determination’. Newly independent countries and rulers frequently deny minorities of their own right to self-determination &#8211; especially those who sided with the previous power.</p>
<p>To the extent that the ‘national’ struggle is limited to political independence it can lead to a mere ‘changing of the guard’ &#8211; maintaining oppressive class exploitation and introducing new forms of cultural-ethnic and gender oppression.</p>
<p>In some instances the new forms of class exploitation may even surpass their previous conditions under imperial vassalage.</p>
<p>Kurds, Tibetans, fascist Ukrainian nationalists, Uighurs and other so-called freedom fighters turn out to be military Sepoys for aggressive US incursion against independent China, Iran and Russia. Leftist backers of these dubious ‘liberation movements’ tag along behind the empire.</p>
<p>Capitalist ‘globalization’ is today’s greatest enemy to authentic self-determination. Imperial globalization supports fragmented statelets – all the better to convert them into new vassals with their own flag and anthem!</p>
</div>
<hr>
<h5>Enjoy the article?</h5>
<p>Did you find this article informative? Please consider contributing to Eurasia Review, as we are truly independent and do not receive financial support from any institution, corporation or organization. </p>
<center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></center>
<p>&nbsp;</p>
<center>
</div>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="http://www.eurasiareview.com/21102017-catalan-independence-referendum-history-politics-and-international-law-interplay-analysis/" rel="prev"><span class="meta-nav">&larr;</span> Catalan Independence Referendum: History, Politics And International Law Interplay &#8211; Analysis</a></li>
<li class="next"><a href="http://www.eurasiareview.com/21102017-dealing-with-rohingya-crisis-in-nepal-bangladesh-and-india-analysis/" rel="next">Dealing With Rohingya Crisis In Nepal, Bangladesh And India &#8211; Analysis <span class="meta-nav">&rarr;</span></a></li>
</ul>
<div class="author-box">
<div class="author-img"><img src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/07/James-Petras.jpg?fit=97%2C100" width="97" height="100" alt="James Petras" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div>
<h4 class="author-name">James Petras</h4>
<p class="author-description">James Petras is the author of more than 62 books published in 29 languages, and over 600 articles in professional journals, including the American Sociological Review, British Journal of Sociology, Social Research, and Journal of Peasant Studies. He has published over 2000 articles in nonprofessional journals such as the New York Times, the Guardian, the Nation, Christian Science Monitor, Foreign Policy, New Left Review, Partisan Review, TempsModerne, Le Monde Diplomatique, and his commentary is widely carried on the internet. For more of his writings, check out the The James Petras Website.</p>
</div>
<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>
<div class="related-posts clearfix">
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="http://www.eurasiareview.com/30052017-indias-iran-strategy-it-is-time-for-india-to-prioritize-its-national-interests-oped/" title="India’s Iran Strategy: It Is Time For India To Prioritize Its National Interests &#8211; OpEd">
<img width="390" height="205" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2016/05/mi.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="The Prime Minister, Shri Narendra Modi being received by the President of Iran, Mr. Hassan Rouhani, at his Ceremonial Welcome, at Saadabad Palace, in Tehran on May 23, 2016. Photo Credit: India PM Office." srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2016/05/mi.jpg?zoom=2&amp;resize=390%2C205 780w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2016/05/mi.jpg?zoom=3&amp;resize=390%2C205 1170w" sizes="(max-width: 390px) 100vw, 390px" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="http://www.eurasiareview.com/30052017-indias-iran-strategy-it-is-time-for-india-to-prioritize-its-national-interests-oped/" rel="bookmark" title="India’s Iran Strategy: It Is Time For India To Prioritize Its National Interests &#8211; OpEd">India’s Iran Strategy: It Is Time For India To Prioritize Its National Interests &#8211; OpEd</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/30052017-indias-iran-strategy-it-is-time-for-india-to-prioritize-its-national-interests-oped/" title="12:08 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-05-30T00:08:32+00:00">May 30, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Sourajit Aiyer*">Sourajit Aiyer*</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/30052017-indias-iran-strategy-it-is-time-for-india-to-prioritize-its-national-interests-oped/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="http://www.eurasiareview.com/06122011-russia-moscow-sees-second-night-of-election-protests/" title="Russia: Moscow Sees Second Night Of Election Protests">
<img width="390" height="205" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/10/putin.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Russia&#039;s Vladimir Putin. Source: kremlin.ru, Wikipedia Commons." srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/10/putin.jpg?zoom=2&amp;resize=390%2C205 780w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/10/putin.jpg?zoom=3&amp;resize=390%2C205 1170w" sizes="(max-width: 390px) 100vw, 390px" /> </a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="http://www.eurasiareview.com/06122011-russia-moscow-sees-second-night-of-election-protests/" rel="bookmark" title="Russia: Moscow Sees Second Night Of Election Protests">Russia: Moscow Sees Second Night Of Election Protests</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/06122011-russia-moscow-sees-second-night-of-election-protests/" title="7:32 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2011-12-06T19:32:11+00:00">December 6, 2011</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/ria-novosti/" title="Ria Novosti">Ria Novosti</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/06122011-russia-moscow-sees-second-night-of-election-protests/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-related-posts">
<div class="article-content">
<h3 class="entry-title">
<a href="http://www.eurasiareview.com/11102011-bloodshed-in-cairo-oped/" rel="bookmark" title="Bloodshed In Cairo &#8211; OpEd">Bloodshed In Cairo &#8211; OpEd</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/11102011-bloodshed-in-cairo-oped/" title="3:39 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2011-10-11T03:39:54+00:00">October 11, 2011</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/arab-news/" title="Arab News">Arab News</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/11102011-bloodshed-in-cairo-oped/#respond">0</a></span>
</div>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/21102017-independence-and-self-determination-weapons-for-empire-building-or-national-liberation-oped/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='149599' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e4e7fb667e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="5" /></p> </form>
</div>
</div>
</div>
<div id="secondary">
<aside id="colormag_featured_posts_vertical_widget-11" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix"> <h3 class="widget-title"><span>Latest Articles</span></h3> <div class="first-post"> <div class="single-article clearfix">
<figure><a href="http://www.eurasiareview.com/21102017-increased-international-transparency-in-military-spending-possible-analysis/" title="Increased International Transparency In Military Spending Possible &#8211; Analysis"><img width="390" height="205" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/dollar1.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Increased International Transparency In Military Spending Possible &#8211; Analysis" title="Increased International Transparency In Military Spending Possible &#8211; Analysis" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/dollar1.jpg?zoom=2&amp;resize=390%2C205 780w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/dollar1.jpg?zoom=3&amp;resize=390%2C205 1170w" sizes="(max-width: 390px) 100vw, 390px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="http://www.eurasiareview.com/21102017-increased-international-transparency-in-military-spending-possible-analysis/" title="Increased International Transparency In Military Spending Possible &#8211; Analysis">Increased International Transparency In Military Spending Possible &#8211; Analysis</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/21102017-increased-international-transparency-in-military-spending-possible-analysis/" title="3:53 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-21T03:53:53+00:00">October 21, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/sipri/" title="SIPRI">SIPRI</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/21102017-increased-international-transparency-in-military-spending-possible-analysis/#respond">0</a></span>
</div>
<div class="entry-content">
<p>By Dr Nan Tian and Pieter D. Wezeman* On October 20 the First Committee of the United Nations General Assembly</p>
</div>
</div>
</div>
</div> <div class="following-post"> <div class="single-article clearfix">
<figure><a href="http://www.eurasiareview.com/21102017-open-sources-for-the-information-age-or-how-i-learned-to-stop-worrying-and-love-unclassified-data-analysis/" title="Open Sources For The Information Age: Or How I Learned To Stop Worrying And Love Unclassified Data &#8211; Analysis"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/10/b-119.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Open Sources For The Information Age: Or How I Learned To Stop Worrying And Love Unclassified Data &#8211; Analysis" title="Open Sources For The Information Age: Or How I Learned To Stop Worrying And Love Unclassified Data &#8211; Analysis" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/10/b-119.jpg?resize=392%2C272 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/10/b-119.jpg?resize=130%2C90 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/10/b-119.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="http://www.eurasiareview.com/21102017-open-sources-for-the-information-age-or-how-i-learned-to-stop-worrying-and-love-unclassified-data-analysis/" title="Open Sources For The Information Age: Or How I Learned To Stop Worrying And Love Unclassified Data &#8211; Analysis">Open Sources For The Information Age: Or How I Learned To Stop Worrying And Love Unclassified Data &#8211; Analysis</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/21102017-open-sources-for-the-information-age-or-how-i-learned-to-stop-worrying-and-love-unclassified-data-analysis/" title="3:47 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-21T03:47:26+00:00">October 21, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/ndu-press/" title="NDU Press">NDU Press</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/21102017-open-sources-for-the-information-age-or-how-i-learned-to-stop-worrying-and-love-unclassified-data-analysis/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="http://www.eurasiareview.com/21102017-cambodian-economy-on-the-rise-democracy-on-the-wane-oped/" title="Cambodian Economy On The Rise, Democracy On The Wane &#8211; OpEd"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/sunset.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cambodian Economy On The Rise, Democracy On The Wane &#8211; OpEd" title="Cambodian Economy On The Rise, Democracy On The Wane &#8211; OpEd" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/sunset.jpg?zoom=2&amp;resize=130%2C90 260w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/sunset.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/business-and-finance/" style="background:#a59c17" rel="category tag">Business</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#8224e3" rel="category tag">Opinion</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="http://www.eurasiareview.com/21102017-cambodian-economy-on-the-rise-democracy-on-the-wane-oped/" title="Cambodian Economy On The Rise, Democracy On The Wane &#8211; OpEd">Cambodian Economy On The Rise, Democracy On The Wane &#8211; OpEd</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/21102017-cambodian-economy-on-the-rise-democracy-on-the-wane-oped/" title="3:36 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-21T03:36:03+00:00">October 21, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/idn/" title="IDN">IDN</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/21102017-cambodian-economy-on-the-rise-democracy-on-the-wane-oped/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="http://www.eurasiareview.com/21102017-prozac-in-ocean-water-possible-threat-to-sea-life/" title="Prozac In Ocean Water Possible Threat To Sea Life"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/10/b-118.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Prozac In Ocean Water Possible Threat To Sea Life" title="Prozac In Ocean Water Possible Threat To Sea Life" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/10/b-118.jpg?resize=392%2C272 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/10/b-118.jpg?resize=130%2C90 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/10/b-118.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/environment/" style="background:#81d742" rel="category tag">Environment</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="http://www.eurasiareview.com/21102017-prozac-in-ocean-water-possible-threat-to-sea-life/" title="Prozac In Ocean Water Possible Threat To Sea Life">Prozac In Ocean Water Possible Threat To Sea Life</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/21102017-prozac-in-ocean-water-possible-threat-to-sea-life/" title="3:29 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-21T03:29:23+00:00">October 21, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/21102017-prozac-in-ocean-water-possible-threat-to-sea-life/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="http://www.eurasiareview.com/21102017-three-million-americans-carry-loaded-handguns-every-day/" title="Three Million Americans Carry Loaded Handguns Every Day"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/10/gun.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Three Million Americans Carry Loaded Handguns Every Day" title="Three Million Americans Carry Loaded Handguns Every Day" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/10/gun.jpg?zoom=2&amp;resize=130%2C90 260w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/10/gun.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#2d6ec4" rel="category tag">Social Issues</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="http://www.eurasiareview.com/21102017-three-million-americans-carry-loaded-handguns-every-day/" title="Three Million Americans Carry Loaded Handguns Every Day">Three Million Americans Carry Loaded Handguns Every Day</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/21102017-three-million-americans-carry-loaded-handguns-every-day/" title="3:24 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-21T03:24:06+00:00">October 21, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/21102017-three-million-americans-carry-loaded-handguns-every-day/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="http://www.eurasiareview.com/21102017-mountain-glaciers-shrinking-across-the-us-west/" title="Mountain Glaciers Shrinking Across The US&#8217; West"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/10/b-117.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Mountain Glaciers Shrinking Across The US&#8217; West" title="Mountain Glaciers Shrinking Across The US&#8217; West" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/10/b-117.jpg?resize=392%2C272 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/10/b-117.jpg?resize=130%2C90 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/10/b-117.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/environment/" style="background:#81d742" rel="category tag">Environment</a>&nbsp;<a href="http://www.eurasiareview.com/category/science/" style="background:#1e73be" rel="category tag">Science</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="http://www.eurasiareview.com/21102017-mountain-glaciers-shrinking-across-the-us-west/" title="Mountain Glaciers Shrinking Across The US&#8217; West">Mountain Glaciers Shrinking Across The US&#8217; West</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/21102017-mountain-glaciers-shrinking-across-the-us-west/" title="3:22 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-21T03:22:27+00:00">October 21, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/21102017-mountain-glaciers-shrinking-across-the-us-west/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="http://www.eurasiareview.com/21102017-new-vaccine-provides-hope-to-ending-pneumonia/" title="New Vaccine Provides Hope To Ending Pneumonia"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2016/09/vaccination.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="New Vaccine Provides Hope To Ending Pneumonia" title="New Vaccine Provides Hope To Ending Pneumonia" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2016/09/vaccination.jpg?zoom=2&amp;resize=130%2C90 260w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2016/09/vaccination.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/health/" style="background:#8c5920" rel="category tag">Health</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="http://www.eurasiareview.com/21102017-new-vaccine-provides-hope-to-ending-pneumonia/" title="New Vaccine Provides Hope To Ending Pneumonia">New Vaccine Provides Hope To Ending Pneumonia</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/21102017-new-vaccine-provides-hope-to-ending-pneumonia/" title="3:18 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-21T03:18:56+00:00">October 21, 2017</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/21102017-new-vaccine-provides-hope-to-ending-pneumonia/#respond">0</a></span>
</div>
</div>
</div>
</div> </aside><aside id="text-39" class="widget widget_text clearfix"><h3 class="widget-title"><span>We Need Your Support</span></h3> <div class="textwidget"><p>Eurasia Review does not receive financial support from any institution, corporation or organization. We are truly independent.</p>
<p>Your contributions allow Eurasia Review to continue operating. Please consider donating today.</p>
<center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://i1.wp.com/www.paypalobjects.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" alt="" border="0" data-recalc-dims="1" /></form></center>
<p>&nbsp;</p>
<center></div>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Michael Phillip Miller</span> on <a href="http://www.eurasiareview.com/19102017-reading-through-us-geopolitics-and-its-afghanistan-war-policy-analysis/#comment-668163">Reading Through US’ Geopolitics And Its Afghanistan War Policy &#8211; Analysis</a></li><li class="recentcomments"><span class="comment-author-link">Sara Faraz</span> on <a href="http://www.eurasiareview.com/25122012-pakistan-the-true-heir-of-indus-valley-civilization-analysis/#comment-668113">Pakistan: The True Heir Of Indus Valley Civilization &#8211; Analysis</a></li><li class="recentcomments"><span class="comment-author-link">Thelma Paragas</span> on <a href="http://www.eurasiareview.com/19102017-who-is-in-real-power-in-libya-oped/#comment-668102">Who Is In Real Power In Libya? &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">George</span> on <a href="http://www.eurasiareview.com/20102017-can-trump-and-rand-paul-save-healthcare-oped/#comment-668084">Can Trump And Rand Paul Save Healthcare? &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Walter DuBlanica</span> on <a href="http://www.eurasiareview.com/19102017-the-situation-in-ukraine-analysis/#comment-667964">The Situation In Ukraine &#8211; Analysis</a></li></ul></aside><aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>Please Support Eurasia Review</span></h3> <div class="textwidget"><p>Eurasia Review does not receive financial support from any institution, corporation or organization. We are truly independent.</p>
<p>Your contributions allow Eurasia Review to continue operating. Please consider donating today.</p>
<center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://i1.wp.com/www.paypalobjects.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" alt="" border="0" data-recalc-dims="1" /></form></center>
<p>&nbsp;</p>
<center></div>
</aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix">
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/eurasiareview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li> </ul>
</div>
</div>
<div class="footer-socket-left-sectoin">
<div class="copyright">Copyright &copy; 2017 Eurasia Review. All rights reserved. (ISSN 2330-717X) </div>
</div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<style>
        /* POP-UP */
        #age_button_area
        {
    	padding-top:10px;
    	position: relative;
    	width: 100%;
    	bottom: 5px;
    	padding-top:5px;
        }

        #ageEnterButton
        {
    	border-color:;
    	background:;
    	color: ;
        }

        #ageLeaveButton
        {
    	border-color:;
    	background:;
    	color: ;
        }

        #popup_content
        {
	    overflow-y:auto;    	overflow-x: auto;
    	height: 100%;
    	width:100%;
        }

        #itro_popup
        {
    	visibility: hidden;
    	opacity: 0;
    	position: fixed;
    	background-image: ;
    	background-repeat: no-repeat;
    	background-position: center center;
    	margin: 0 auto;
    	left:1px;
    	right:1px;
    	z-index: 2147483647 !important;
	    padding:6px !important;	    top:60px;border: solid;border-color:#FFCC00;    	border-radius: 8px;
    	border-width: 3px;
    	width: 810px;
    	height: 500px;
    	background-color: #FFFFFF;
	    padding-bottom: 15px;        }

        #close_cross
        {
    	cursor:pointer; 
    	width:20px; 
    	position:absolute; 
    	top:-22px; 
    	right:-22px;
        }

        #popup_countdown 
        {
    	color: ;
    	width: 100%;
    	padding-top: 1px ;
    	padding-bottom:1px ;
    	background-color: #FFCC00;
    	height:  ;
    	overflow: hidden;
    	position:absolute;
    	bottom:0px;
    	left:0px;
    	border-bottom-left:8px;
    	border-bottom-right:8px;
        }

        #itro_opaco{
    	display: none;
    	position:fixed;
    	background-color:  #8A8A8A;
    	font-size: 10px;
    	font-family: Verdana;
    	top: 100px;    
    	width: 100%;
    	height: 100%;
    	z-index: 2147483646 !important;
    	left: 0px ;
    	right: 0px;
    	top: 0px;
    	bottom: 0px;
    	opacity: 0.40 ;
    	filter:alpha(opacity = 40); /* For IE8 and earlier */
        }

        /* label under the popup used to close it for mobile devices */
        #ipp_mobile_close_tab{
    	display: none;
    	border:none;
    	position: absolute;
    	padding: 5px;
    	width: 80px;
    	text-align: center;
    	left: 1px;
    	right: 1px;
    	margin: auto;
    	background-color: #FFCC00        }
        #ipp_mobile_close_txt{
    	font-weight: bold;
    	cursor: pointer;
        }

        /* RESPONSIVE CSS */
        @media screen and (max-width: 780px)
        {
    	#itro_popup{
    	    max-width: 470px;
		    	}
    	#close_cross{
    	    display: none;
    	}
    	#ipp_mobile_close_tab{
    	    display: block;
    	}
        }
        @media screen and (max-width: 480px){
    	#itro_popup{
    	    max-width: 300px
    	}
        }

	
			@media screen and (max-width: 1024px)
			{
				#itro_popup{display: none !important;}
				#itro_opaco{display: none !important;}
			}    </style>
<div id="itro_popup">
<div id="popup_countdown" align="center">This popup will close in:<b id="timer"></b></div><img id="close_cross" src="http://www.eurasiareview.com/wp-content/plugins/itro-popup/images/close-icon.png" alt="CLOSE" title="CLOSE" onclick="itro_exit_anim();"> <div id="popup_content"><center><h2>We Need Your Support</h2></center><p>&nbsp;</p><p>Eurasia Review does not receive financial support from any institution, corporation or organization. We are truly independent.</p><p>Your contributions allow Eurasia Review to continue operating. Please consider donating today.</p><center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></center><p>&nbsp;</p><center><h2>Signup for Eurasia Review's FREE newsletter</h2></center><center><a href="http://feeds.feedburner.com/eurasiareview/VsnE"><img src="https://lh3.googleusercontent.com/--3LX6-4DHD4/TnAMiWpRPmI/AAAAAAAAAhQ/4b1VNJ2eA7Q/s288/Screen%2Bshot%2B2011-09-13%2Bat%2B7.07.17%2BPM.png" alt="Eurasia Review" width="160" height="150" /></a></center> </div>
<div id="ipp_mobile_close_tab">
<span id="ipp_mobile_close_txt" onclick="itro_exit_anim();">CLOSE</span>
</div>
</div>
<div id="itro_opaco" onclick="itro_exit_anim();"></div>
<script type="text/javascript">
	/* init var */
	itro_cookie_expiration = 2;
	itro_is_preview = false;/* pass true if is the preview page. used for cookie control via js due W3 total cache or similar */
	auto_margin = "";
	
	/* invert the color of the mobile close tab label text */
	jQuery('#ipp_mobile_close_txt').css({color: itro_invert_color(itro_rgb2hex(jQuery('#itro_popup').css('border-bottom-color'))) });
	itro_age_restriction = false;				document.onkeydown = function(event) 
				{
					event = event || window.event;
					var key = event.keyCode;
					if(key==27)
					{
						jQuery("#itro_popup").fadeOut(function() {jQuery("#itro_opaco").fadeOut();});
					} 
				}; 				var delay = 9+1 ;
				interval_id_delay = setInterval(function(){popup_delay(auto_margin);},1000);
							var popTime=17+9;
				interval_id = setInterval(function(){popTimer();},1000); /* the countdown  */
					</script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.eurasiareview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/jquery.bxslider.min.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/colormag-slider-setting.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/navigation.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/plugins/akismet/_inc/form.js'></script>

<script type="text/javascript">
var sc_project=2580005; 
var sc_invisible=1; 
var sc_security="68103f30"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/2580005/0/68103f30/1/" alt="web
analytics"></a></div></noscript>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=eurasiareview"></script>
</body>
</html>