<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://www.eurasiareview.com/xmlrpc.php"/>
<title>China: Widow of Nobel Laureate Liu Xiaobo Feared ‘Disappeared’ &#8211; Eurasia Review</title>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="http://www.eurasiareview.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="http://www.eurasiareview.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; China: Widow of Nobel Laureate Liu Xiaobo Feared ‘Disappeared’ Comments Feed" href="http://www.eurasiareview.com/25072017-china-widow-of-nobel-laureate-liu-xiaobo-feared-disappeared/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eurasiareview.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.eurasiareview.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all'/>
<link rel='stylesheet' id='colormag_google_fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600' type='text/css' media='all'/>
<link rel='stylesheet' id='colormag_style-css' href='http://www.eurasiareview.com/wp-content/themes/colormag/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='colormag-fontawesome-css' href='http://www.eurasiareview.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.eurasiareview.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/colormag-custom.js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.eurasiareview.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eurasiareview.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eurasiareview.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Chinese Jets Intercept US Spy Plane Over Yellow Sea' href='http://www.eurasiareview.com/25072017-chinese-jets-intercept-us-spy-plane-over-yellow-sea/'/>
<meta name="generator" content="WordPress 4.8"/>
<link rel="canonical" href="http://www.eurasiareview.com/25072017-china-widow-of-nobel-laureate-liu-xiaobo-feared-disappeared/"/>
<link rel='shortlink' href='http://www.eurasiareview.com/?p=136648'/>
<link rel="alternate" type="application/json+oembed" href="http://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurasiareview.com%2F25072017-china-widow-of-nobel-laureate-liu-xiaobo-feared-disappeared%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurasiareview.com%2F25072017-china-widow-of-nobel-laureate-liu-xiaobo-feared-disappeared%2F&#038;format=xml"/>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
 <style type="text/css">.colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#dd9933}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#dd9933}.fa.search-top:hover{background-color:#dd9933}#site-navigation{border-top:4px solid #dd9933}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#dd9933}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#dd9933}.promo-button-area a:hover{border:2px solid #dd9933;background-color:#dd9933}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#dd9933}.pagination a span:hover{color:#dd9933;border-color:#dd9933}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#dd9933}.comments-area .comment-author-link span{background-color:#dd9933}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#dd9933}#secondary .widget-title{border-bottom:2px solid #dd9933}#secondary .widget-title span{background-color:#dd9933}.footer-widgets-area .widget-title{border-bottom:2px solid #dd9933}.footer-widgets-area .widget-title span{background-color:#dd9933}.footer-widgets-area a:hover{color:#dd9933}.advertisement_above_footer .widget-title{border-bottom:2px solid #dd9933}.advertisement_above_footer .widget-title span{background-color:#dd9933}a#scroll-up i{color:#dd9933}.page-header .page-title{border-bottom:2px solid #dd9933}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#dd9933}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#dd9933}.entry-meta .post-format i{background-color:#dd9933}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#dd9933}.more-link,.no-post-thumbnail{background-color:#dd9933}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#dd9933}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#dd9933}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#dd9933}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#dd9933}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#dd9933}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#dd9933}.widget_featured_posts .article-content .entry-title a:hover{color:#dd9933}.widget_featured_posts .widget-title{border-bottom:2px solid #dd9933}.widget_featured_posts .widget-title span{background-color:#dd9933}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#dd9933}@media (max-width: 768px) {.better-responsive-menu .sub-toggle{background-color:#bf7b15}}</style>
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style type="text/css" id="custom-background-css">body.custom-background{background-color:#dd9933;}</style>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="China: Widow of Nobel Laureate Liu Xiaobo Feared ‘Disappeared’"/>
<meta property="og:url" content="http://www.eurasiareview.com/25072017-china-widow-of-nobel-laureate-liu-xiaobo-feared-disappeared/"/>
<meta property="og:description" content="The Chinese authorities should immediately and unconditionally release Liu Xia, the wife of deceased Nobel Peace laureate Liu Xiaobo, said Human Rights Watch. The government should also stop harass…"/>
<meta property="article:published_time" content="2017-07-25T05:47:34+00:00"/>
<meta property="article:modified_time" content="2017-07-25T05:47:34+00:00"/>
<meta property="article:author" content="http://www.eurasiareview.com/author/admin/"/>
<meta property="og:site_name" content="Eurasia Review"/>
<meta property="og:image" content="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/06/a-210.jpg?fit=830%2C510"/>
<meta property="og:image:width" content="830"/>
<meta property="og:image:height" content="510"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/06/a-210.jpg?fit=830%2C510&#038;w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@EurasiaReview"/>
<link rel="icon" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=32%2C32" sizes="32x32"/>
<link rel="icon" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150"/>
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150"/>
<style type="text/css" id="wp-custom-css">#authorlist li{clear:left;float:left;margin:0 0 5px 0;}#authorlist img.photo{width:40px;height:40px;float:left;}#authorlist div.authname{margin:20px 0 0 10px;float:left;}</style>
</head>
<body class="post-template-default single single-post postid-136648 single-format-standard custom-background wp-custom-logo left-sidebar wide better-responsive-menu">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-13272849-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Tuesday, July 25, 2017 </div>
<div class="breaking-news">
<strong class="breaking-news-latest">Latest:</strong>
<ul class="newsticker">
<li>
<a href="http://www.eurasiareview.com/25072017-china-widow-of-nobel-laureate-liu-xiaobo-feared-disappeared/" title="China: Widow of Nobel Laureate Liu Xiaobo Feared ‘Disappeared’">China: Widow of Nobel Laureate Liu Xiaobo Feared ‘Disappeared’</a>
</li>
<li>
<a href="http://www.eurasiareview.com/25072017-chinese-jets-intercept-us-spy-plane-over-yellow-sea/" title="Chinese Jets Intercept US Spy Plane Over Yellow Sea">Chinese Jets Intercept US Spy Plane Over Yellow Sea</a>
</li>
<li>
<a href="http://www.eurasiareview.com/25072017-julys-russia-related-bloopers-and-putins-manner-analysis/" title="July&#8217;s Russia Related Bloopers And Putin&#8217;s Manner &#8211; Analysis">July&#8217;s Russia Related Bloopers And Putin&#8217;s Manner &#8211; Analysis</a>
</li>
<li>
<a href="http://www.eurasiareview.com/25072017-putins-dissertation-adviser-reportedly-now-a-billionaire/" title="Putin&#8217;s Dissertation Adviser Reportedly Now A Billionaire">Putin&#8217;s Dissertation Adviser Reportedly Now A Billionaire</a>
</li>
<li>
<a href="http://www.eurasiareview.com/25072017-iraqi-forces-control-mosul-fighting-continues-in-raqqa/" title="Iraqi Forces Control Mosul, Fighting Continues In Raqqa">Iraqi Forces Control Mosul, Fighting Continues In Raqqa</a>
</li>
</ul>
</div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/eurasiareview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li> </ul>
</div> 
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="http://www.eurasiareview.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="150" height="95" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/cropped-ernew.png?fit=150%2C95" class="custom-logo" alt="Eurasia Review" itemprop="logo"/></a> </div> 
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="http://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a>
</h3>
<p id="site-description">A Journal of Analysis and News</p>
 
</div> 
</div> 
<div id="header-right-section">
<div id="header-right-sidebar" class="clearfix">
<aside id="text-41" class="widget widget_text clearfix"> <div class="textwidget"><style>.header_responsive_1{width:320px;height:100px;}@media(min-width: 500px) { .header_responsive_1 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .header_responsive_1 { width: 728px; height: 90px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- header_responsive_1 -->
<ins class="adsbygoogle header_responsive_1"
     style="display:inline-block"
     data-ad-client="ca-pub-7107515782730935"
     data-ad-slot="3824667877"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://www.eurasiareview.com/" title="Eurasia Review"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85360"><a title="World News" href="http://www.eurasiareview.com/category/world-news/">News</a></li>
<li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85361"><a href="http://www.eurasiareview.com/category/opinion/">Opinion</a></li>
<li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85362"><a href="http://www.eurasiareview.com/category/analysis/">Analysis</a></li>
<li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85363"><a href="http://www.eurasiareview.com/category/business-and-finance/">Business</a></li>
<li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85364"><a href="http://www.eurasiareview.com/category/social-issues/">Social</a></li>
<li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="http://www.eurasiareview.com/category/religion/">Religion</a></li>
<li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85366"><a href="http://www.eurasiareview.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="http://www.eurasiareview.com/category/environment/">Environment</a></li>
<li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="http://www.eurasiareview.com/category/technology/">Technology</a></li>
<li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="http://www.eurasiareview.com/about-2/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="http://www.eurasiareview.com/about/">Editorial Staff</a></li>
	<li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="http://www.eurasiareview.com/authors/">Authors and Partners</a></li>
	<li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="http://www.eurasiareview.com/contact/">Contact</a></li>
	<li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="http://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li>
	<li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="http://www.eurasiareview.com/buzz-future/">Buzz Future</a></li>
	<li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126081"><a href="http://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li>
</ul>
</li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="http://www.eurasiareview.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-136648" class="post-136648 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-social-issues tag-china tag-hong-kong tag-human-rights tag-politics">
	
   
         <div class="featured-image">
      <p align="left"><em><img width="830" height="510" src="http://www.eurasiareview.com/wp-content/uploads/2017/06/a-210.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Liu Xiaobo. Photo Credit: Wikimedia Commons." srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/06/a-210.jpg?w=830 830w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/06/a-210.jpg?resize=300%2C184 300w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/06/a-210.jpg?resize=768%2C472 768w" sizes="(max-width: 830px) 100vw, 830px" />Liu Xiaobo. Photo Credit: Wikimedia Commons.</em></p>

            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/"  rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#2d6ec4" rel="category tag">Social Issues</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			China: Widow of Nobel Laureate Liu Xiaobo Feared ‘Disappeared’   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://www.eurasiareview.com/25072017-china-widow-of-nobel-laureate-liu-xiaobo-feared-disappeared/" title="5:47 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-25T05:47:34+00:00">July 25, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span>

               <span class="comments"><a href="http://www.eurasiareview.com/25072017-china-widow-of-nobel-laureate-liu-xiaobo-feared-disappeared/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="http://www.eurasiareview.com/tag/china/" rel="tag">China</a>, <a href="http://www.eurasiareview.com/tag/hong-kong/" rel="tag">Hong Kong</a>, <a href="http://www.eurasiareview.com/tag/human-rights/" rel="tag">Human Rights</a>, <a href="http://www.eurasiareview.com/tag/politics/" rel="tag">Politics</a></span></div>
   	<div class="entry-content clearfix">
	<p class="entry-meta">
By <a href="http://www.eurasiareview.com/author/admin/" title="Posts by Eurasia Review" class="author url fn" rel="author">Eurasia Review</a>
<div style="display:block;float:left;margin: 5px 20px 5px 5px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ER Content Large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7107515782730935"
     data-ad-slot="8263607075"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
   		<p>The Chinese authorities should immediately and unconditionally release Liu Xia, the wife of deceased Nobel Peace laureate Liu Xiaobo, said Human Rights Watch. The government should also stop harassing and detaining Liu’s supporters for commemorating his death.</p>
<p>Since Liu Xiaobo’s funeral on July 15, 2017, following his death from complications of liver cancer on July 13, the authorities have refused to provide information on Liu Xia’s whereabouts, raising concerns that she has been forcibly disappeared.</p>
<p>“Liu Xia has been a prisoner of the state for years simply because of her association with a man whose beliefs the Chinese government cannot tolerate,” said Sophie Richardson, China director at Human Rights Watch. “Her forced disappearance since Liu Xiaobo’s funeral heightens concerns about her well-being and safety.”</p>
<p>Liu Xia was last seen in an official photo taken on July 15, in which she and a few relatives are lowering an urn containing Liu Xiaobo’s ashes into the Pacific Ocean at a beach near Dalian, a city in northeast China. Since then, her friends and relatives in Beijing have not been able to reach her directly. According to international and Hong Kong media reports, on July 19, authorities have forcibly taken Liu Xia for a “vacation” in the southwestern province of Yunnan.</p>
<p>Liu Xia, 56, is a Beijing-based poet, artist, and photographer. She has published collections of poems and her photographic works have been exhibited in France, Italy, the United States, and other countries. Liu Xia met Liu Xiaobo through Beijing literary circles and married him when he was imprisoned in a re-education through labor camp in 1996.</p>
<p>Since October 2010, when Liu Xiaobo began serving his most recent sentence for allegedly inciting subversion, Liu Xia has been held arbitrarily under house arrest and deprived of almost all human contact except with close family and a few friends. Throughout Liu Xiaobo’s hospitalization, which began in June 2017, Liu Xia was prevented from speaking freely to family, friends, or the media. She is known to suffer from severe depression and a heart condition.</p><div class="gR3rgYIh"><div style="display:block;float:left;margin: 5px 20px 5px 5px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ER Large Advert Inside Content Above fold -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7107515782730935"
     data-ad-slot="8800050277"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>An enforced disappearance is defined under international law as the arrest or detention of a person by state officials or their agents followed by a refusal to acknowledge the deprivation of liberty, or to reveal the person’s fate or whereabouts. Enforced disappearances place the victim at greater risk of abuse and inflict unbearable cruelty on family members and friends waiting to learn of their fate.</p>
<p>Since Liu Xiaobo’s death, Chinese authorities have also systematically prevented his supporters from holding commemorative activities. On July 18, police detained Dalian-based activists Jiang Jianjun and Wang Chenggang for throwing a bottle with a message to Liu at the beach near where Liu’s ashes were scattered. Jiang was later given 10 days’ administrative detention. It is unclear whether Wang has been released. Ding Jiaxi, a Beijing-based human rights lawyer, was detained at a Shenyang police station from July 13 to 15 after he protested in front of the hospital where Liu received treatment. Beijing police have held activist Hu Jia under house arrest since June 27 to prevent him from going to the Shenyang hospital or participating in memorial activities.</p>
<p>On July 19, as Liu Xiaobo’s supporters in Hong Kong, Melbourne, London, San Francisco, and elsewhere gathered to mark the seventh day of his death, a traditional Chinese memorial rite, police across China called, summoned, or visited activists at their homes, warning them not to join the commemoration. Those who have been harassed include Guangzhou-based activist Wu Yangwei (also known as Ye Du), writer Li Xuewen and rights lawyer Huang Simin, Hangzhou-based writers Wang Yongzhi (also known as Wang Wusi) and Wen Kejian, Shanghai-based activist Jiang Danwen, and activist Hua Chunhui, based in Wuxi, a city near Shanghai.</p>
<p>Liu Xiaobo’s death has also prompted new action by China’s internet censors, Human Rights Watch said. On the Twitter-like Chinese microblogging platform Weibo, “RIP,” and the candle emoji were censored. On WeChat, a social media platform with more than 700 million daily active users, the number of blocked word combinations have significantly increased, and images related to Liu were filtered even in private one-on-one chats, according to a study by the Canada-based organization Citizens Lab.</p>
<p>After announcing Liu Xiaobo’s death on July 13, Shenyang authorities arranged a private funeral that only Liu Xia, a few of Liu Xiaobo’s relatives, and some unidentified individuals, possibly state security officials, were allowed to attend. The funeral was followed by a sea burial, although there was no indication these were the funeral arrangements that Liu Xiaobo and Liu Xia wanted. Authorities appeared to impose these on the family to prevent having a gravesite that could become a place of pilgrimage for Liu’s supporters. Liu’s long-estranged brother, Liu Xiaoguang, later appeared at a government news conference thanking the Communist Party for its handling of Liu’s treatment and funeral.</p>
<p>“Chinese authorities may think they will succeed in expunging all memories of Liu Xiaobo and all he stood for,” Richardson said. “But in their torment of Liu Xia, their harassment of his friends, and their efforts to silence his supporters, all they do is inspire greater adherence to those ideas.”</p>
   	</div>
<hr>
<h5>Enjoy the article?</h5>
<p>Did you find this article informative? Please consider contributing to Eurasia Review, as we are truly independent and do not receive financial support from any institution, corporation or organization. </p>
<center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></center>
<p>&nbsp;</p>
<center>
   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.eurasiareview.com/25072017-chinese-jets-intercept-us-spy-plane-over-yellow-sea/" rel="prev"><span class="meta-nav">&larr;</span> Chinese Jets Intercept US Spy Plane Over Yellow Sea</a></li>
			<li class="next"></li>
		</ul>
	
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://www.eurasiareview.com/12012017-spain-receives-81-eritrean-refugees-from-italy/" title="Spain Receives 81 Eritrean Refugees From Italy">
               <img width="390" height="205" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/01/web-21.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Flags of Spain and Italy." srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/01/web-21.jpg?zoom=2&amp;resize=390%2C205 780w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/01/web-21.jpg?zoom=3&amp;resize=390%2C205 1170w" sizes="(max-width: 390px) 100vw, 390px" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://www.eurasiareview.com/12012017-spain-receives-81-eritrean-refugees-from-italy/" rel="bookmark" title="Spain Receives 81 Eritrean Refugees From Italy">Spain Receives 81 Eritrean Refugees From Italy</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://www.eurasiareview.com/12012017-spain-receives-81-eritrean-refugees-from-italy/" title="3:55 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-01-12T15:55:44+00:00">January 12, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/12012017-spain-receives-81-eritrean-refugees-from-italy/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://www.eurasiareview.com/14102016-brexit-to-clarify-difficult-political-situation-in-united-kingdom-analysis/" title="Brexit To Clarify Difficult Political Situation In United Kingdom &#8211; Analysis">
               <img width="390" height="205" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2016/07/t.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="United Kingdom&#039;s Theresa May. Photo US Embassy London." srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2016/07/t.jpg?zoom=2&amp;resize=390%2C205 780w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2016/07/t.jpg?zoom=3&amp;resize=390%2C205 1170w" sizes="(max-width: 390px) 100vw, 390px" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://www.eurasiareview.com/14102016-brexit-to-clarify-difficult-political-situation-in-united-kingdom-analysis/" rel="bookmark" title="Brexit To Clarify Difficult Political Situation In United Kingdom &#8211; Analysis">Brexit To Clarify Difficult Political Situation In United Kingdom &#8211; Analysis</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://www.eurasiareview.com/14102016-brexit-to-clarify-difficult-political-situation-in-united-kingdom-analysis/" title="8:02 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-10-14T20:02:52+00:00">October 14, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/penza-news/" title="Penza News">Penza News</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/14102016-brexit-to-clarify-difficult-political-situation-in-united-kingdom-analysis/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://www.eurasiareview.com/24072017-chinese-responsibility-on-north-korea-no-theory-immutable-reality-analysis/" title="Chinese Responsibility On North Korea: No ‘Theory’, Immutable Reality &#8211; Analysis">
               <img width="390" height="205" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2016/01/Locations-of-China-and-North-Korea.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Locations of China and North Korea. Source: Wikipedia Commons." srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2016/01/Locations-of-China-and-North-Korea.jpg?zoom=2&amp;resize=390%2C205 780w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2016/01/Locations-of-China-and-North-Korea.jpg?zoom=3&amp;resize=390%2C205 1170w" sizes="(max-width: 390px) 100vw, 390px" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://www.eurasiareview.com/24072017-chinese-responsibility-on-north-korea-no-theory-immutable-reality-analysis/" rel="bookmark" title="Chinese Responsibility On North Korea: No ‘Theory’, Immutable Reality &#8211; Analysis">Chinese Responsibility On North Korea: No ‘Theory’, Immutable Reality &#8211; Analysis</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://www.eurasiareview.com/24072017-chinese-responsibility-on-north-korea-no-theory-immutable-reality-analysis/" title="12:56 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-24T00:56:55+00:00">July 24, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/ipcs/" title="IPCS">IPCS</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/24072017-chinese-responsibility-on-north-korea-no-theory-immutable-reality-analysis/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/25072017-china-widow-of-nobel-laureate-liu-xiaobo-feared-disappeared/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='136648' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0de5d23691" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="196"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="colormag_featured_posts_vertical_widget-11" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">      <h3 class="widget-title" ><span >Latest Articles</span></h3>                                 <div class="first-post">               <div class="single-article clearfix">
                  <figure><a href="http://www.eurasiareview.com/25072017-china-widow-of-nobel-laureate-liu-xiaobo-feared-disappeared/" title="China: Widow of Nobel Laureate Liu Xiaobo Feared ‘Disappeared’"><img width="390" height="205" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/06/a-210.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="China: Widow of Nobel Laureate Liu Xiaobo Feared ‘Disappeared’" title="China: Widow of Nobel Laureate Liu Xiaobo Feared ‘Disappeared’" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/06/a-210.jpg?resize=390%2C205 390w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/06/a-210.jpg?zoom=2&amp;resize=390%2C205 780w" sizes="(max-width: 390px) 100vw, 390px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/"  rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#2d6ec4" rel="category tag">Social Issues</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="http://www.eurasiareview.com/25072017-china-widow-of-nobel-laureate-liu-xiaobo-feared-disappeared/" title="China: Widow of Nobel Laureate Liu Xiaobo Feared ‘Disappeared’">China: Widow of Nobel Laureate Liu Xiaobo Feared ‘Disappeared’</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://www.eurasiareview.com/25072017-china-widow-of-nobel-laureate-liu-xiaobo-feared-disappeared/" title="5:47 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-25T05:47:34+00:00">July 25, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/25072017-china-widow-of-nobel-laureate-liu-xiaobo-feared-disappeared/#respond">0</a></span>
                     </div>
                                          <div class="entry-content">
                        <p>The Chinese authorities should immediately and unconditionally release Liu Xia, the wife of deceased Nobel Peace laureate Liu Xiaobo, said</p>
                     </div>
                                       </div>

               </div>
            </div>                                 <div class="following-post">               <div class="single-article clearfix">
                  <figure><a href="http://www.eurasiareview.com/25072017-chinese-jets-intercept-us-spy-plane-over-yellow-sea/" title="Chinese Jets Intercept US Spy Plane Over Yellow Sea"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/07/c-7.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Chinese Jets Intercept US Spy Plane Over Yellow Sea" title="Chinese Jets Intercept US Spy Plane Over Yellow Sea" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/07/c-7.jpg?resize=392%2C272 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/07/c-7.jpg?resize=130%2C90 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/07/c-7.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/"  rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/world-news/" style="background:#000000" rel="category tag">World News</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="http://www.eurasiareview.com/25072017-chinese-jets-intercept-us-spy-plane-over-yellow-sea/" title="Chinese Jets Intercept US Spy Plane Over Yellow Sea">Chinese Jets Intercept US Spy Plane Over Yellow Sea</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://www.eurasiareview.com/25072017-chinese-jets-intercept-us-spy-plane-over-yellow-sea/" title="5:43 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-25T05:43:06+00:00">July 25, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/rt/" title="RT">RT</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/25072017-chinese-jets-intercept-us-spy-plane-over-yellow-sea/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="http://www.eurasiareview.com/25072017-julys-russia-related-bloopers-and-putins-manner-analysis/" title="July&#8217;s Russia Related Bloopers And Putin&#8217;s Manner &#8211; Analysis"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/07/a-36.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="July&#8217;s Russia Related Bloopers And Putin&#8217;s Manner &#8211; Analysis" title="July&#8217;s Russia Related Bloopers And Putin&#8217;s Manner &#8211; Analysis" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/07/a-36.jpg?resize=392%2C272 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/07/a-36.jpg?resize=130%2C90 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/07/a-36.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/"  rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="http://www.eurasiareview.com/25072017-julys-russia-related-bloopers-and-putins-manner-analysis/" title="July&#8217;s Russia Related Bloopers And Putin&#8217;s Manner &#8211; Analysis">July&#8217;s Russia Related Bloopers And Putin&#8217;s Manner &#8211; Analysis</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://www.eurasiareview.com/25072017-julys-russia-related-bloopers-and-putins-manner-analysis/" title="5:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-25T05:30:42+00:00">July 25, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/michael-averko/" title="Michael Averko">Michael Averko</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/25072017-julys-russia-related-bloopers-and-putins-manner-analysis/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="http://www.eurasiareview.com/25072017-putins-dissertation-adviser-reportedly-now-a-billionaire/" title="Putin&#8217;s Dissertation Adviser Reportedly Now A Billionaire"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/07/c-6.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Putin&#8217;s Dissertation Adviser Reportedly Now A Billionaire" title="Putin&#8217;s Dissertation Adviser Reportedly Now A Billionaire" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/07/c-6.jpg?resize=392%2C272 392w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/07/c-6.jpg?resize=130%2C90 130w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/07/c-6.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/"  rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/business-and-finance/" style="background:#a59c17" rel="category tag">Business</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="http://www.eurasiareview.com/25072017-putins-dissertation-adviser-reportedly-now-a-billionaire/" title="Putin&#8217;s Dissertation Adviser Reportedly Now A Billionaire">Putin&#8217;s Dissertation Adviser Reportedly Now A Billionaire</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://www.eurasiareview.com/25072017-putins-dissertation-adviser-reportedly-now-a-billionaire/" title="5:22 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-25T05:22:01+00:00">July 25, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/rfe-rl/" title="RFE RL">RFE RL</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/25072017-putins-dissertation-adviser-reportedly-now-a-billionaire/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="http://www.eurasiareview.com/25072017-iraqi-forces-control-mosul-fighting-continues-in-raqqa/" title="Iraqi Forces Control Mosul, Fighting Continues In Raqqa"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/07/c-5.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Iraqi Forces Control Mosul, Fighting Continues In Raqqa" title="Iraqi Forces Control Mosul, Fighting Continues In Raqqa" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/07/c-5.jpg?resize=392%2C272 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/07/c-5.jpg?resize=130%2C90 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/07/c-5.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/"  rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/world-news/" style="background:#000000" rel="category tag">World News</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="http://www.eurasiareview.com/25072017-iraqi-forces-control-mosul-fighting-continues-in-raqqa/" title="Iraqi Forces Control Mosul, Fighting Continues In Raqqa">Iraqi Forces Control Mosul, Fighting Continues In Raqqa</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://www.eurasiareview.com/25072017-iraqi-forces-control-mosul-fighting-continues-in-raqqa/" title="5:14 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-25T05:14:35+00:00">July 25, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/american-forces-press-service/" title="DoD News">DoD News</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/25072017-iraqi-forces-control-mosul-fighting-continues-in-raqqa/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="http://www.eurasiareview.com/25072017-montenegro-continues-selling-arms-to-saudi-arabia/" title="Montenegro Continues Selling Arms To Saudi Arabia"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2016/06/mne.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Montenegro Continues Selling Arms To Saudi Arabia" title="Montenegro Continues Selling Arms To Saudi Arabia" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2016/06/mne.jpg?zoom=2&amp;resize=130%2C90 260w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2016/06/mne.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/"  rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/world-news/" style="background:#000000" rel="category tag">World News</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="http://www.eurasiareview.com/25072017-montenegro-continues-selling-arms-to-saudi-arabia/" title="Montenegro Continues Selling Arms To Saudi Arabia">Montenegro Continues Selling Arms To Saudi Arabia</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://www.eurasiareview.com/25072017-montenegro-continues-selling-arms-to-saudi-arabia/" title="5:09 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-25T05:09:41+00:00">July 25, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/balkan-insight/" title="Balkan Insight">Balkan Insight</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/25072017-montenegro-continues-selling-arms-to-saudi-arabia/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="http://www.eurasiareview.com/25072017-doka-la-standoff-the-death-knell-of-the-asian-century-analysis/" title="Doka La Standoff: The Death Knell Of The Asian Century? &#8211; Analysis"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/Bhutan.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Doka La Standoff: The Death Knell Of The Asian Century? &#8211; Analysis" title="Doka La Standoff: The Death Knell Of The Asian Century? &#8211; Analysis" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/Bhutan.jpg?zoom=2&amp;resize=130%2C90 260w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/Bhutan.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/"  rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="http://www.eurasiareview.com/25072017-doka-la-standoff-the-death-knell-of-the-asian-century-analysis/" title="Doka La Standoff: The Death Knell Of The Asian Century? &#8211; Analysis">Doka La Standoff: The Death Knell Of The Asian Century? &#8211; Analysis</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://www.eurasiareview.com/25072017-doka-la-standoff-the-death-knell-of-the-asian-century-analysis/" title="5:03 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-25T05:03:47+00:00">July 25, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/observer-research-foundation/" title="Observer Research Foundation">Observer Research Foundation</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/25072017-doka-la-standoff-the-death-knell-of-the-asian-century-analysis/#comments">1</a></span>
                     </div>
                                       </div>

               </div>
                     </div>      </aside><aside id="text-39" class="widget widget_text clearfix"><h3 class="widget-title"><span>We Need Your Support</span></h3>			<div class="textwidget"><p>Eurasia Review does not receive financial support from any institution, corporation or organization. We are truly independent.</p>
<p>Your contributions allow Eurasia Review to continue operating. Please consider donating today.</p>
<center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://i1.wp.com/www.paypalobjects.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" alt="" border="0" data-recalc-dims="1" /></form></center>
<p>&nbsp;</p>
<center></div>
		</aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">An informed citizen</span> on <a href="http://www.eurasiareview.com/25072017-doka-la-standoff-the-death-knell-of-the-asian-century-analysis/#comment-656288">Doka La Standoff: The Death Knell Of The Asian Century? &#8211; Analysis</a></li><li class="recentcomments"><span class="comment-author-link">NA</span> on <a href="http://www.eurasiareview.com/11072017-uk-education-overlords-seek-to-prohibit-judaism-by-stealth-oped/#comment-656254">UK Education Overlords Seek To Prohibit Judaism By Stealth &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Aproudsafavid</span> on <a href="http://www.eurasiareview.com/24072017-terminating-cia-support-for-syrian-rebels-sounds-death-knell-for-western-attempt-to-roll-back-iran-and-russia-in-syria-oped/#comment-656252">Terminating CIA Support For Syrian Rebels Sounds Death Knell For Western Attempt To Roll Back Iran And Russia In Syria &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Walter DuBlanica</span> on <a href="http://www.eurasiareview.com/24072017-shale-gas-development-spurring-spread-of-invasive-plants-in-pennsylvania-forests/#comment-656162">Shale Gas Development Spurring Spread Of Invasive Plants In Pennsylvania Forests</a></li><li class="recentcomments"><span class="comment-author-link">Walter DuBlanica</span> on <a href="http://www.eurasiareview.com/24072017-bosnia-infighting-brings-down-ruling-coalition/#comment-656161">Bosnia: Infighting Brings Down Ruling Coalition</a></li></ul></aside><aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>Please Support Eurasia Review</span></h3>			<div class="textwidget"><p>Eurasia Review does not receive financial support from any institution, corporation or organization. We are truly independent.</p>
<p>Your contributions allow Eurasia Review to continue operating. Please consider donating today.</p>
<center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://i1.wp.com/www.paypalobjects.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" alt="" border="0" data-recalc-dims="1" /></form></center>
<p>&nbsp;</p>
<center></div>
		</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/EurasiaReview/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/eurasiareview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
   			<div class="copyright">Copyright &copy; 2017 Eurasia Review. All rights reserved.  (ISSN 2330-717X) </div>			
                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	    <style>
        /* POP-UP */
        #age_button_area
        {
    	padding-top:10px;
    	position: relative;
    	width: 100%;
    	bottom: 5px;
    	padding-top:5px;
        }

        #ageEnterButton
        {
    	border-color:;
    	background:;
    	color: ;
        }

        #ageLeaveButton
        {
    	border-color:;
    	background:;
    	color: ;
        }

        #popup_content
        {
	    overflow-y:auto;    	overflow-x: auto;
    	height: 100%;
    	width:100%;
        }

        #itro_popup
        {
    	visibility: hidden;
    	opacity: 0;
    	position: fixed;
    	background-image: ;
    	background-repeat: no-repeat;
    	background-position: center center;
    	margin: 0 auto;
    	left:1px;
    	right:1px;
    	z-index: 2147483647 !important;
	    padding:6px !important;	    top:60px;border: solid;border-color:#FFCC00;    	border-radius: 8px;
    	border-width: 3px;
    	width: 810px;
    	height: 500px;
    	background-color: #FFFFFF;
	    padding-bottom: 15px;        }

        #close_cross
        {
    	cursor:pointer; 
    	width:20px; 
    	position:absolute; 
    	top:-22px; 
    	right:-22px;
        }

        #popup_countdown 
        {
    	color: ;
    	width: 100%;
    	padding-top: 1px ;
    	padding-bottom:1px ;
    	background-color: #FFCC00;
    	height:  ;
    	overflow: hidden;
    	position:absolute;
    	bottom:0px;
    	left:0px;
    	border-bottom-left:8px;
    	border-bottom-right:8px;
        }

        #itro_opaco{
    	display: none;
    	position:fixed;
    	background-color:  #8A8A8A;
    	font-size: 10px;
    	font-family: Verdana;
    	top: 100px;    
    	width: 100%;
    	height: 100%;
    	z-index: 2147483646 !important;
    	left: 0px ;
    	right: 0px;
    	top: 0px;
    	bottom: 0px;
    	opacity: 0.40 ;
    	filter:alpha(opacity = 40); /* For IE8 and earlier */
        }

        /* label under the popup used to close it for mobile devices */
        #ipp_mobile_close_tab{
    	display: none;
    	border:none;
    	position: absolute;
    	padding: 5px;
    	width: 80px;
    	text-align: center;
    	left: 1px;
    	right: 1px;
    	margin: auto;
    	background-color: #FFCC00        }
        #ipp_mobile_close_txt{
    	font-weight: bold;
    	cursor: pointer;
        }

        /* RESPONSIVE CSS */
        @media screen and (max-width: 780px)
        {
    	#itro_popup{
    	    max-width: 470px;
		    	}
    	#close_cross{
    	    display: none;
    	}
    	#ipp_mobile_close_tab{
    	    display: block;
    	}
        }
        @media screen and (max-width: 480px){
    	#itro_popup{
    	    max-width: 300px
    	}
        }

	
			@media screen and (max-width: 1024px)
			{
				#itro_popup{display: none !important;}
				#itro_opaco{display: none !important;}
			}    </style>
    	<div id="itro_popup">
	<div id="popup_countdown" align="center">This popup will close in:<b id="timer"></b></div><img id="close_cross" src="http://www.eurasiareview.com/wp-content/plugins/itro-popup/images/close-icon.png" alt="CLOSE" title="CLOSE" onclick="itro_exit_anim();">		<div id="popup_content"><center><h2>We Need Your Support</h2></center><p>&nbsp;</p><p>Eurasia Review does not receive financial support from any institution, corporation or organization. We are truly independent.</p><p>Your contributions allow Eurasia Review to continue operating. Please consider donating today.</p><center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></center><p>&nbsp;</p><center><h2>Signup for Eurasia Review's FREE newsletter</h2></center><center><a href="http://feeds.feedburner.com/eurasiareview/VsnE"><img src="https://lh3.googleusercontent.com/--3LX6-4DHD4/TnAMiWpRPmI/AAAAAAAAAhQ/4b1VNJ2eA7Q/s288/Screen%2Bshot%2B2011-09-13%2Bat%2B7.07.17%2BPM.png" alt="Eurasia Review" width="160" height="150" /></a></center>		</div>
				<div id="ipp_mobile_close_tab">
			<span id="ipp_mobile_close_txt"  onclick="itro_exit_anim();">CLOSE</span>
		</div> 
			</div>
	<div id="itro_opaco"  onclick="itro_exit_anim();"  ></div>
	<script type="text/javascript">
	/* init var */
	itro_cookie_expiration = 2;
	itro_is_preview = false;/* pass true if is the preview page. used for cookie control via js due W3 total cache or similar */
	auto_margin = "";
	
	/* invert the color of the mobile close tab label text */
	jQuery('#ipp_mobile_close_txt').css({color: itro_invert_color(itro_rgb2hex(jQuery('#itro_popup').css('border-bottom-color'))) });
	itro_age_restriction = false;				document.onkeydown = function(event) 
				{
					event = event || window.event;
					var key = event.keyCode;
					if(key==27)
					{
						jQuery("#itro_popup").fadeOut(function() {jQuery("#itro_opaco").fadeOut();});
					} 
				}; 				var delay = 9+1 ;
				interval_id_delay = setInterval(function(){popup_delay(auto_margin);},1000);
							var popTime=17+9;
				interval_id = setInterval(function(){popTimer();},1000); /* the countdown  */
					</script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.eurasiareview.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/jquery.bxslider.min.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/colormag-slider-setting.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/navigation.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/plugins/akismet/_inc/form.js'></script>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=2580005; 
var sc_invisible=1; 
var sc_security="68103f30"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/2580005/0/68103f30/1/" alt="web
analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=eurasiareview"></script>

</body>
</html>