<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.eurasiareview.com/xmlrpc.php" />
<title>India: Surge In Police Violence Against Journalists &#8211; Eurasia Review</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="http://www.eurasiareview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="http://www.eurasiareview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; India: Surge In Police Violence Against Journalists Comments Feed" href="http://www.eurasiareview.com/31032018-india-surge-in-police-violence-against-journalists/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eurasiareview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.eurasiareview.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css' href='http://www.eurasiareview.com/wp-content/themes/colormag/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_child_style-css' href='http://www.eurasiareview.com/wp-content/themes/colormag-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css' href='http://www.eurasiareview.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.eurasiareview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.eurasiareview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.9.4'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.9.4'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.eurasiareview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eurasiareview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eurasiareview.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Malaysia: Electoral Manipulation Dims Hope For Fair Elections' href='http://www.eurasiareview.com/31032018-malaysia-electoral-manipulation-dims-hope-for-fair-elections/' />
<link rel='next' title='Leaked EU Overhaul Gives Tech Companies 10 Days To Share &#8216;E-Evidence&#8217; Data With Police' href='http://www.eurasiareview.com/31032018-leaked-eu-overhaul-gives-tech-companies-10-days-to-share-e-evidence-data-with-police/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://www.eurasiareview.com/31032018-india-surge-in-police-violence-against-journalists/" />
<link rel='shortlink' href='http://www.eurasiareview.com/?p=161522' />
<link rel="alternate" type="application/json+oembed" href="http://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurasiareview.com%2F31032018-india-surge-in-police-violence-against-journalists%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurasiareview.com%2F31032018-india-surge-in-police-violence-against-journalists%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dd9933; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="India: Surge In Police Violence Against Journalists" />
<meta property="og:url" content="http://www.eurasiareview.com/31032018-india-surge-in-police-violence-against-journalists/" />
<meta property="og:description" content="After at least four cases of police violence against journalists in India in March alone, Reporters Without Borders (RSF) has called on the authorities to take immediate steps to punish those respo…" />
<meta property="article:published_time" content="2018-03-31T02:22:48+00:00" />
<meta property="article:modified_time" content="2018-03-31T02:22:48+00:00" />
<meta property="article:author" content="http://www.eurasiareview.com/author/admin/" />
<meta property="og:site_name" content="Eurasia Review" />
<meta property="og:image" content="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2012/09/b-3.jpg?fit=830%2C510" />
<meta property="og:image:width" content="830" />
<meta property="og:image:height" content="510" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="India: Surge In Police Violence Against Journalists" />
<meta name="twitter:image" content="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2012/09/b-3.jpg?fit=830%2C510&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@EurasiaReview" />
<link rel="icon" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" />
 <style type="text/css">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</style>
<style type="text/css" id="wp-custom-css">
			author-profile-card {
    background: #eee;
    border: 1px solid #ccc;
    padding: 20px;
    margin-bottom: 20px;
}
.author-photo {
    float: left;
    text-align: left;
    padding: 5px;
}		</style>
</head>
<body class="post-template-default single single-post postid-161522 single-format-standard custom-background wp-custom-logo left-sidebar wide better-responsive-menu">
<div id="page" class="hfeed site">
<div align="right">
ISSN 2330-717X
</div>
<header id="masthead" class="site-header clearfix ">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Saturday, March 31, 2018 </div>
<div class="breaking-news">
<strong class="breaking-news-latest">Latest:</strong>
<ul class="newsticker">
<li>
<a href="http://www.eurasiareview.com/31032018-like-obama-trump-loves-to-make-laws-with-a-pen-and-a-phone-ope/" title="Like Obama, Trump Loves To Make Laws With &#8216;A Pen And A Phone&#8217; &#8211; OpE">Like Obama, Trump Loves To Make Laws With &#8216;A Pen And A Phone&#8217; &#8211; OpE</a>
</li>
<li>
<a href="http://www.eurasiareview.com/31032018-the-vietnam-war-a-lesson-in-geopolitics-of-southeast-asia-analysis/" title="The Vietnam War: A Lesson In Geopolitics Of Southeast Asia &#8211; Analysis">The Vietnam War: A Lesson In Geopolitics Of Southeast Asia &#8211; Analysis</a>
</li>
<li>
<a href="http://www.eurasiareview.com/31032018-comrade-kim-goes-to-china-what-does-that-really-mean-oped/" title="Comrade Kim Goes To China: What Does That Really Mean? &#8211; OpEd">Comrade Kim Goes To China: What Does That Really Mean? &#8211; OpEd</a>
</li>
<li>
<a href="http://www.eurasiareview.com/31032018-why-the-center-left-keeps-losing-elections-in-europe-analysis/" title="Why The Center Left Keeps Losing Elections In Europe &#8211; Analysis">Why The Center Left Keeps Losing Elections In Europe &#8211; Analysis</a>
</li>
<li>
<a href="http://www.eurasiareview.com/31032018-chinas-vital-geopolitical-stakes-in-indian-general-elections-2019-analysis/" title="China’s Vital Geopolitical Stakes In Indian General Elections 2019 &#8211; Analysis">China’s Vital Geopolitical Stakes In Indian General Elections 2019 &#8211; Analysis</a>
</li>
</ul>
</div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="http://www.eurasiareview.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="150" height="113" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/cropped-ernew-1.png?fit=150%2C113" class="custom-logo" alt="Eurasia Review" itemprop="logo" /></a> </div>
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="http://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a>
</h3>
<p id="site-description">A Journal of Analysis and News</p>

</div>
</div>
<div id="header-right-section">
<div id="header-right-sidebar" class="clearfix">
<aside id="text-41" class="widget widget_text clearfix"> <div class="textwidget"><style>
.header_responsive_1 { width: 320px; height: 100px; }
@media(min-width: 500px) { .header_responsive_1 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .header_responsive_1 { width: 728px; height: 90px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle header_responsive_1" style="display:inline-block" data-ad-client="ca-pub-7107515782730935" data-ad-slot="3824667877"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</aside> </div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="http://www.eurasiareview.com/" title="Eurasia Review"><i class="fa fa-home"></i></a>
</div>
<h4 class="menu-toggle"></h4>
<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="http://www.eurasiareview.com/about-2/">About</a>
<ul class="sub-menu">
<li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="http://www.eurasiareview.com/about/">Editorial Staff</a></li>
<li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="http://www.eurasiareview.com/authors/">Authors and Partners</a></li>
<li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="http://www.eurasiareview.com/contact/">Contact</a></li>
<li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="http://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="http://www.eurasiareview.com/buzz-future/">Buzz Future</a></li>
<li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126081"><a href="http://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85360"><a title="World News" href="http://www.eurasiareview.com/category/world-news/">News</a></li>
<li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85361"><a href="http://www.eurasiareview.com/category/opinion/">Opinion</a></li>
<li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85362"><a href="http://www.eurasiareview.com/category/analysis/">Analysis</a></li>
<li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85363"><a href="http://www.eurasiareview.com/category/business-and-finance/">Business</a>
<ul class="sub-menu">
<li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="http://www.eurasiareview.com/category/business-and-finance/gdkp/">GDKP</a></li>
</ul>
</li>
<li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85364"><a href="http://www.eurasiareview.com/category/social-issues/">Social</a></li>
<li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="http://www.eurasiareview.com/category/religion/">Religion</a></li>
<li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85366"><a href="http://www.eurasiareview.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="http://www.eurasiareview.com/category/environment/">Environment</a></li>
<li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="http://www.eurasiareview.com/category/technology/">Technology</a></li>
</ul></div>
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="http://www.eurasiareview.com/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form> </div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-161522" class="post-161522 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-social-issues">
<div class="featured-image">
<img width="830" height="510" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2012/09/b-3.jpg?resize=830%2C510" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Flag of India" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2012/09/b-3.jpg?w=830 830w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2012/09/b-3.jpg?resize=300%2C184 300w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2012/09/b-3.jpg?resize=768%2C472 768w" sizes="(max-width: 830px) 100vw, 830px" /> <em><p class="caption" align="left">Flag of India</p></em>
</div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
India: Surge In Police Violence Against Journalists </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/31032018-india-surge-in-police-violence-against-journalists/" title="2:22 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-31T02:22:48+00:00">March 31, 2018</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span>
<span class="comments"><a href="http://www.eurasiareview.com/31032018-india-surge-in-police-violence-against-journalists/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
</div> <p>By <a href="http://www.eurasiareview.com/author/admin/" title="Posts by Eurasia Review" class="author url fn" rel="author">Eurasia Review</a> </p>
<div style="display:block;float:left;margin: 5px 15px 5px 5px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8263607075"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="entry-content clearfix">
<p>After at least four cases of police violence against journalists in India in March alone, Reporters Without Borders (RSF) has called on the authorities to take immediate steps to punish those responsible and to end the climate of police mistrust and hostility towards the media.</p>
<p>On March 24, New Delhi journalists staged a major demonstration about the issue after the latest example of police violence against journalists the day before, when police tried to break up a “<em>pad yatra</em>” (long march) in New Delhi by students and teachers from Jawaharlal Nehru University.</p>
<p>Clearly trying to prevent media coverage of their dispersal of the university protest, the police manhandled and beat journalists, seizing cameras and injuring several reporters including Anushree Fadnavis, a women photojournalist with the Hindustan Times. Given the fact that in the recent past, there had been multiple incidents when scribes had been attacked by the police, many suspect the police were acting on orders from superiors when they resorted to violence.</p>
<p>“We have registered at least four cases of police violence against the media in India in March alone,” said Daniel Bastard, the head of RSF’s Asia-Pacific desk.</p>
<p>“This climate of hostility is intolerable. We urge the authorities to conduct thorough investigations into the violence and to apply the appropriate sanctions. Above all, the ministry of home affairs must issue clear directives to the police in the field, and to those who give them their orders, that the work and the safety of journalists must be respected throughout the country.”</p>
<h2>Extreme violence</h2>
<p>The latest case was on March 25, when N. C. Shareef, a reporter for the daily newspaper Suprabhatham, was beaten by police and locked in a cell after going to a police station in Areekode, in the southwestern state of Kerala, in search of information about a local protest movement.</p><div class="dXlbrtfi"><div style="display:block;float:left;margin: 5px 20px 5px 5px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8800050277"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>On March 10, at least seven journalists were injured when police beat them with batons as they tried to cover a student demonstration at the other end of the country, in the northeastern state of Assam.</p>
<p>The victims included Emmy Lawbei of News18 TV, Catherine Sangi of All India Radio and Tridip Mandal of The Quint, who have described how they were badly beaten although they repeatedly tried to tell the police that they were journalists. This can be seen in videos of the events.</p>
<p>Two days before that, a photojournalist who prefers not to be named was attacked by police while covering an operation against traders opposed to the closure of a market in Lajpat Nagar, a southeastern district of Delhi. After he took a photo of a police commander beating a trader, he was beaten by police officers, who took his camera and told him to delete the photo. He and a colleague were then taken to a police station.</p>
<h2>Impunity</h2>
<p>The surge in cases of police brutality against the media is all the more worrying because it nearly always goes unpunished. The outcome of a similar case of police violence in February 2017 does not bode well. A year later, the report of the investigation that was supposed to shed light on the events is now gathering dust in a cupboard at New Delhi police headquarter without any sanctions having been imposed by the police chief. The officer who conducted the investigation has meanwhile been moved to a more junior position.</p>
<p>At a time when the Indian media are in mourning for the three journalists who were murdered in the space of 24 hours earlier this week, the Indian authorities must now set an example or else India is liable to fall even further in RSF’s World Press Freedom Index, in which it is currently ranked 136th out of 180 countries.</p>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-7107515782730935" data-ad-slot="5320351580"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="http://www.eurasiareview.com/31032018-malaysia-electoral-manipulation-dims-hope-for-fair-elections/" rel="prev"><span class="meta-nav">&larr;</span> Malaysia: Electoral Manipulation Dims Hope For Fair Elections</a></li>
<li class="next"><a href="http://www.eurasiareview.com/31032018-leaked-eu-overhaul-gives-tech-companies-10-days-to-share-e-evidence-data-with-police/" rel="next">Leaked EU Overhaul Gives Tech Companies 10 Days To Share &#8216;E-Evidence&#8217; Data With Police <span class="meta-nav">&rarr;</span></a></li>
</ul>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/31032018-india-surge-in-police-violence-against-journalists/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='161522' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="45562ef41a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131" /></p> </form>
</div>
</div>
</div>
<div id="secondary">
<aside id="colormag_featured_posts_vertical_widget-11" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix"> <h3 class="widget-title"><span>Latest</span></h3> <div class="first-post"> <div class="single-article clearfix">
<figure><a href="http://www.eurasiareview.com/31032018-like-obama-trump-loves-to-make-laws-with-a-pen-and-a-phone-ope/" title="Like Obama, Trump Loves To Make Laws With &#8216;A Pen And A Phone&#8217; &#8211; OpE"><img width="392" height="272" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/03/b-34.jpg?resize=392%2C272" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="US President Donald Trump signs Presidential Proclamation on Adjusting Imports of Aluminum into the United States. Photo Credit: White House." title="Like Obama, Trump Loves To Make Laws With &#8216;A Pen And A Phone&#8217; &#8211; OpE" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/03/b-34.jpg?resize=392%2C272 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/03/b-34.jpg?resize=130%2C90 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/03/b-34.jpg?zoom=2&amp;resize=392%2C272 784w" sizes="(max-width: 392px) 100vw, 392px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="http://www.eurasiareview.com/31032018-like-obama-trump-loves-to-make-laws-with-a-pen-and-a-phone-ope/" title="Like Obama, Trump Loves To Make Laws With &#8216;A Pen And A Phone&#8217; &#8211; OpE">Like Obama, Trump Loves To Make Laws With &#8216;A Pen And A Phone&#8217; &#8211; OpE</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/31032018-like-obama-trump-loves-to-make-laws-with-a-pen-and-a-phone-ope/" title="3:49 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-31T03:49:54+00:00">March 31, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/mises/" title="MISES">MISES</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/31032018-like-obama-trump-loves-to-make-laws-with-a-pen-and-a-phone-ope/#respond">0</a></span>
</div>
<div class="entry-content">
<p>By Ryan McMaken* When Donald Trump raised taxes on steel and aluminum in the form of a large tariff hike,</p>
</div>
</div>
</div>
</div> <div class="following-post"> <div class="single-article clearfix">
<figure><a href="http://www.eurasiareview.com/31032018-the-vietnam-war-a-lesson-in-geopolitics-of-southeast-asia-analysis/" title="The Vietnam War: A Lesson In Geopolitics Of Southeast Asia &#8211; Analysis"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/03/a-99.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="ARVN Rangers defend Saigon, Vietnam during the Tet Offensive. Photo Credit: US military personnel, Wikimedia Commons." title="The Vietnam War: A Lesson In Geopolitics Of Southeast Asia &#8211; Analysis" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/03/a-99.jpg?resize=392%2C272 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/03/a-99.jpg?resize=130%2C90 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/03/a-99.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="http://www.eurasiareview.com/31032018-the-vietnam-war-a-lesson-in-geopolitics-of-southeast-asia-analysis/" title="The Vietnam War: A Lesson In Geopolitics Of Southeast Asia &#8211; Analysis">The Vietnam War: A Lesson In Geopolitics Of Southeast Asia &#8211; Analysis</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/31032018-the-vietnam-war-a-lesson-in-geopolitics-of-southeast-asia-analysis/" title="3:44 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-31T03:44:57+00:00">March 31, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/fpri/" title="Published by the Foreign Policy Research Institute">Published by the Foreign Policy Research Institute</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/31032018-the-vietnam-war-a-lesson-in-geopolitics-of-southeast-asia-analysis/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="http://www.eurasiareview.com/31032018-comrade-kim-goes-to-china-what-does-that-really-mean-oped/" title="Comrade Kim Goes To China: What Does That Really Mean? &#8211; OpEd"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/03/a-98.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="North Korea&#039;s Kim Jong-un’ with China&#039;s Xi Jinping. Source: North Korea&#039;s Korean Central News Agency" title="Comrade Kim Goes To China: What Does That Really Mean? &#8211; OpEd" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/03/a-98.jpg?resize=392%2C272 392w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/03/a-98.jpg?resize=130%2C90 130w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/03/a-98.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="http://www.eurasiareview.com/31032018-comrade-kim-goes-to-china-what-does-that-really-mean-oped/" title="Comrade Kim Goes To China: What Does That Really Mean? &#8211; OpEd">Comrade Kim Goes To China: What Does That Really Mean? &#8211; OpEd</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/31032018-comrade-kim-goes-to-china-what-does-that-really-mean-oped/" title="3:34 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-31T03:34:02+00:00">March 31, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/fpri/" title="Published by the Foreign Policy Research Institute">Published by the Foreign Policy Research Institute</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/31032018-comrade-kim-goes-to-china-what-does-that-really-mean-oped/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="http://www.eurasiareview.com/31032018-why-the-center-left-keeps-losing-elections-in-europe-analysis/" title="Why The Center Left Keeps Losing Elections In Europe &#8211; Analysis"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/02/a-182.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="European Union flag in front of Big Ben, London, United Kingdom. Photo by Ilovetheeu, Wikimedia Commons." title="Why The Center Left Keeps Losing Elections In Europe &#8211; Analysis" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/02/a-182.jpg?resize=392%2C272 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/02/a-182.jpg?resize=130%2C90 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/02/a-182.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="http://www.eurasiareview.com/31032018-why-the-center-left-keeps-losing-elections-in-europe-analysis/" title="Why The Center Left Keeps Losing Elections In Europe &#8211; Analysis">Why The Center Left Keeps Losing Elections In Europe &#8211; Analysis</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/31032018-why-the-center-left-keeps-losing-elections-in-europe-analysis/" title="3:27 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-31T03:27:53+00:00">March 31, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/fpif/" title="FPIF">FPIF</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/31032018-why-the-center-left-keeps-losing-elections-in-europe-analysis/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="http://www.eurasiareview.com/31032018-chinas-vital-geopolitical-stakes-in-indian-general-elections-2019-analysis/" title="China’s Vital Geopolitical Stakes In Indian General Elections 2019 &#8211; Analysis"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/a-47.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="China and India flags" title="China’s Vital Geopolitical Stakes In Indian General Elections 2019 &#8211; Analysis" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/a-47.jpg?zoom=2&amp;resize=130%2C90 260w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/a-47.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="http://www.eurasiareview.com/31032018-chinas-vital-geopolitical-stakes-in-indian-general-elections-2019-analysis/" title="China’s Vital Geopolitical Stakes In Indian General Elections 2019 &#8211; Analysis">China’s Vital Geopolitical Stakes In Indian General Elections 2019 &#8211; Analysis</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/31032018-chinas-vital-geopolitical-stakes-in-indian-general-elections-2019-analysis/" title="3:24 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-31T03:24:25+00:00">March 31, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/saag/" title="SAAG">SAAG</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/31032018-chinas-vital-geopolitical-stakes-in-indian-general-elections-2019-analysis/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="http://www.eurasiareview.com/31032018-boltons-tough-job-controlling-pakistans-deep-state-analysis/" title="Bolton’s Tough Job: Controlling Pakistan’s Deep State &#8211; Analysis"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/03/a-97.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="John Bolton. Photo by Michael Vadon, Wikipedia Commons." title="Bolton’s Tough Job: Controlling Pakistan’s Deep State &#8211; Analysis" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/03/a-97.jpg?resize=392%2C272 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/03/a-97.jpg?resize=130%2C90 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/03/a-97.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="http://www.eurasiareview.com/31032018-boltons-tough-job-controlling-pakistans-deep-state-analysis/" title="Bolton’s Tough Job: Controlling Pakistan’s Deep State &#8211; Analysis">Bolton’s Tough Job: Controlling Pakistan’s Deep State &#8211; Analysis</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/31032018-boltons-tough-job-controlling-pakistans-deep-state-analysis/" title="3:22 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-31T03:22:10+00:00">March 31, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/observer-research-foundation/" title="Observer Research Foundation">Observer Research Foundation</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/31032018-boltons-tough-job-controlling-pakistans-deep-state-analysis/#comments">1</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="http://www.eurasiareview.com/31032018-exxonmobil-wins-eight-deepwater-blocks-in-latest-brazil-bid-round/" title="ExxonMobil Wins Eight Deepwater Blocks In Latest Brazil Bid Round"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2016/05/Exxon.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="ExxonMobil offices. Photo by WhisperToMe, Wikipedia Commons." title="ExxonMobil Wins Eight Deepwater Blocks In Latest Brazil Bid Round" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2016/05/Exxon.jpg?zoom=2&amp;resize=130%2C90 260w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2016/05/Exxon.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="http://www.eurasiareview.com/31032018-exxonmobil-wins-eight-deepwater-blocks-in-latest-brazil-bid-round/" title="ExxonMobil Wins Eight Deepwater Blocks In Latest Brazil Bid Round">ExxonMobil Wins Eight Deepwater Blocks In Latest Brazil Bid Round</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.eurasiareview.com/31032018-exxonmobil-wins-eight-deepwater-blocks-in-latest-brazil-bid-round/" title="3:16 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-31T03:16:59+00:00">March 31, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/31032018-exxonmobil-wins-eight-deepwater-blocks-in-latest-brazil-bid-round/#respond">0</a></span>
</div>
</div>
</div>
</div> </aside><aside id="text-39" class="widget widget_text clearfix"><h3 class="widget-title"><span>Eurasia Review Videos</span></h3> <div class="textwidget"><iframe src="https://www.youtube.com/embed/5f7rJ9E5cgw" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
<br><br>
<iframe src="https://www.youtube.com/embed/Qm9UAjKuvVM" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
<br><br>
<iframe src="https://www.youtube.com/embed/zw6pPmVJFMM" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
<br><br>
<iframe src="https://www.youtube.com/embed/eiCBLeV0jTU" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Walter DuBlanica</span> on <a href="http://www.eurasiareview.com/31032018-lawrence-wilkerson-john-bolton-is-one-of-most-dangerous-americans-i-have-ever-met-oped/#comment-696677">Lawrence Wilkerson: John Bolton Is One Of Most Dangerous Americans I Have Ever Met &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Walter DuBlanica</span> on <a href="http://www.eurasiareview.com/31032018-fewer-tatarstan-voters-took-part-in-2018-election-than-in-2012-and-fewer-voted-for-putin-oped/#comment-696675">Fewer Tatarstan Voters Took Part In 2018 Election Than In 2012, And Fewer Voted For Putin &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Walter DuBlanica</span> on <a href="http://www.eurasiareview.com/31032018-cardinal-pells-court-hearing-weighs-evidence-for-abuse-allegations/#comment-696674">Cardinal Pell&#8217;s Court Hearing Weighs Evidence For Abuse Allegations</a></li><li class="recentcomments"><span class="comment-author-link">Walter Dublanica</span> on <a href="http://www.eurasiareview.com/31032018-boltons-tough-job-controlling-pakistans-deep-state-analysis/#comment-696673">Bolton’s Tough Job: Controlling Pakistan’s Deep State &#8211; Analysis</a></li><li class="recentcomments"><span class="comment-author-link">John Kountz</span> on <a href="http://www.eurasiareview.com/30032018-robert-reich-is-trump-the-worst-president-in-history-oped/#comment-696591">Robert Reich: Is Trump The Worst President In History? &#8211; OpEd</a></li></ul></aside><aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>Please Support Eurasia Review</span></h3> <div class="textwidget"><p>Eurasia Review does not receive financial support from any institution, corporation or organization. We are truly independent.</p>
<p>Your contributions allow Eurasia Review to continue operating. Please consider donating today.</p>
<center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://i1.wp.com/www.paypalobjects.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" alt="" width="1" height="1" border="0" data-recalc-dims="1" /></form></center>
<p>&nbsp;</p>
<center></div>
</aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix ">
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
<div class="footer-socket-left-section">
<div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div>
</div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<style>
        /* POP-UP */
        #age_button_area
        {
    	padding-top:10px;
    	position: relative;
    	width: 100%;
    	bottom: 5px;
    	padding-top:5px;
        }

        #ageEnterButton
        {
    	border-color:;
    	background:;
    	color: ;
        }

        #ageLeaveButton
        {
    	border-color:;
    	background:;
    	color: ;
        }

        #popup_content
        {
	    overflow-y:auto;    	overflow-x: auto;
    	height: 100%;
    	width:100%;
        }

        #itro_popup
        {
    	visibility: hidden;
    	opacity: 0;
    	position: fixed;
    	background-image: ;
    	background-repeat: no-repeat;
    	background-position: center center;
    	margin: 0 auto;
    	left:1px;
    	right:1px;
    	z-index: 2147483647 !important;
	    padding:6px !important;	    top:60px;border: solid;border-color:#FFCC00;    	border-radius: 8px;
    	border-width: 3px;
    	width: 810px;
    	height: 500px;
    	background-color: #FFFFFF;
	    padding-bottom: 15px;        }

        #close_cross
        {
    	cursor:pointer; 
    	width:20px; 
    	position:absolute; 
    	top:-22px; 
    	right:-22px;
        }

        #popup_countdown 
        {
    	color: ;
    	width: 100%;
    	padding-top: 1px ;
    	padding-bottom:1px ;
    	background-color: #FFCC00;
    	height:  ;
    	overflow: hidden;
    	position:absolute;
    	bottom:0px;
    	left:0px;
    	border-bottom-left:8px;
    	border-bottom-right:8px;
        }

        #itro_opaco{
    	display: none;
    	position:fixed;
    	background-color:  #8A8A8A;
    	font-size: 10px;
    	font-family: Verdana;
    	top: 100px;    
    	width: 100%;
    	height: 100%;
    	z-index: 2147483646 !important;
    	left: 0px ;
    	right: 0px;
    	top: 0px;
    	bottom: 0px;
    	opacity: 0.40 ;
    	filter:alpha(opacity = 40); /* For IE8 and earlier */
        }

        /* label under the popup used to close it for mobile devices */
        #ipp_mobile_close_tab{
    	display: none;
    	border:none;
    	position: absolute;
    	padding: 5px;
    	width: 80px;
    	text-align: center;
    	left: 1px;
    	right: 1px;
    	margin: auto;
    	background-color: #FFCC00        }
        #ipp_mobile_close_txt{
    	font-weight: bold;
    	cursor: pointer;
        }

        /* RESPONSIVE CSS */
        @media screen and (max-width: 780px)
        {
    	#itro_popup{
    	    max-width: 470px;
		    	}
    	#close_cross{
    	    display: none;
    	}
    	#ipp_mobile_close_tab{
    	    display: block;
    	}
        }
        @media screen and (max-width: 480px){
    	#itro_popup{
    	    max-width: 300px
    	}
        }

	
			@media screen and (max-width: 1024px)
			{
				#itro_popup{display: none !important;}
				#itro_opaco{display: none !important;}
			}    </style>
<div id="itro_popup">
<div id="popup_countdown" align="center">This popup will close in:<b id="timer"></b></div><img id="close_cross" src="http://www.eurasiareview.com/wp-content/plugins/itro-popup/images/close-icon.png" alt="CLOSE" title="CLOSE" onclick="itro_exit_anim();"> <div id="popup_content"><center><h2>Please consider helping ...</h2></center><p>&nbsp;</p><p>We hate begging, but you should know that Eurasia Review does not receive financial support from any institution, corporation or organization. We are truly independent.</p><p>Your contributions allow Eurasia Review to continue operating. Please consider donating today.</p><center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></center><p>&nbsp;</p><center></center><center></center> </div>
<div id="ipp_mobile_close_tab">
<span id="ipp_mobile_close_txt" onclick="itro_exit_anim();">CLOSE</span>
</div>
</div>
<div id="itro_opaco" onclick="itro_exit_anim();"></div>
<script type="text/javascript">
	/* init var */
	itro_cookie_expiration = 2;
	itro_is_preview = false;/* pass true if is the preview page. used for cookie control via js due W3 total cache or similar */
	auto_margin = "";
	
	/* invert the color of the mobile close tab label text */
	jQuery('#ipp_mobile_close_txt').css({color: itro_invert_color(itro_rgb2hex(jQuery('#itro_popup').css('border-bottom-color'))) });
	itro_age_restriction = false;				document.onkeydown = function(event) 
				{
					event = event || window.event;
					var key = event.keyCode;
					if(key==27)
					{
						jQuery("#itro_popup").fadeOut(function() {jQuery("#itro_opaco").fadeOut();});
					} 
				}; 				var delay = 9+1 ;
				interval_id_delay = setInterval(function(){popup_delay(auto_margin);},1000);
							var popTime=17+9;
				interval_id = setInterval(function(){popTimer();},1000); /* the countdown  */
					</script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.eurasiareview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201813'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/navigation.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.eurasiareview.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://www.eurasiareview.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>

<script type="text/javascript">
var sc_project=2580005; 
var sc_invisible=1; 
var sc_security="68103f30"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/2580005/0/68103f30/1/" alt="Web
Analytics"></a></div></noscript>

</body>
</html>
