<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.eurasiareview.com/xmlrpc.php"/><link media="all" href="https://www.eurasiareview.com/wp-content/cache/autoptimize/css/autoptimize_dad1659d14f4f9ace9dbee82df59ae55.css" rel="stylesheet" /><title>Iranian MP Dies From Coronavirus Raising Death Toll To 43 - Eurasia Review</title> <!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ --><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.eurasiareview.com/01032020-iranian-mp-dies-from-coronavirus-raising-death-toll-to-43/" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eurasiareview.com/#website","url":"https://www.eurasiareview.com/","name":"Eurasia Review","inLanguage":"en-US","description":"A Journal of Analysis and News","potentialAction":{"@type":"SearchAction","target":"https://www.eurasiareview.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.eurasiareview.com/01032020-iranian-mp-dies-from-coronavirus-raising-death-toll-to-43/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Flag-of-Iran.jpg?fit=825%2C510&ssl=1","width":825,"height":510,"caption":"Flag of Iran. Photo by Farzaaaad2000, Wikipedia Commons."},{"@type":"WebPage","@id":"https://www.eurasiareview.com/01032020-iranian-mp-dies-from-coronavirus-raising-death-toll-to-43/#webpage","url":"https://www.eurasiareview.com/01032020-iranian-mp-dies-from-coronavirus-raising-death-toll-to-43/","name":"Iranian MP Dies From Coronavirus Raising Death Toll To 43 - Eurasia Review","isPartOf":{"@id":"https://www.eurasiareview.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.eurasiareview.com/01032020-iranian-mp-dies-from-coronavirus-raising-death-toll-to-43/#primaryimage"},"datePublished":"2020-03-01T00:02:32+00:00","dateModified":"2020-03-01T00:02:36+00:00","author":{"@id":"https://www.eurasiareview.com/#/schema/person/47d861408d8932d968717b6e4937e541"},"breadcrumb":{"@id":"https://www.eurasiareview.com/01032020-iranian-mp-dies-from-coronavirus-raising-death-toll-to-43/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.eurasiareview.com/01032020-iranian-mp-dies-from-coronavirus-raising-death-toll-to-43/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.eurasiareview.com/","url":"https://www.eurasiareview.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.eurasiareview.com/01032020-iranian-mp-dies-from-coronavirus-raising-death-toll-to-43/","url":"https://www.eurasiareview.com/01032020-iranian-mp-dies-from-coronavirus-raising-death-toll-to-43/","name":"Iranian MP Dies From Coronavirus Raising Death Toll To 43"}}]},{"@type":["Person"],"@id":"https://www.eurasiareview.com/#/schema/person/47d861408d8932d968717b6e4937e541","name":"Arab News","image":{"@type":"ImageObject","@id":"https://www.eurasiareview.com/#authorlogo","inLanguage":"en-US","url":"https://www.eurasiareview.com/wp-content/uploads/2015/07/Arab-News.png","caption":"Arab News"},"description":"Arab News is Saudi Arabia's first English-language newspaper. It was founded in 1975 by Hisham and Mohammed Ali Hafiz. Today, it is one of 29 publications produced by Saudi Research &amp; Publishing Company (SRPC), a subsidiary of Saudi Research &amp; Marketing Group (SRMG).","sameAs":[]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="https://www.eurasiareview.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="https://www.eurasiareview.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Iranian MP Dies From Coronavirus Raising Death Toll To 43 Comments Feed" href="https://www.eurasiareview.com/01032020-iranian-mp-dies-from-coronavirus-raising-death-toll-to-43/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eurasiareview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>  <script type='text/javascript' src='https://www.eurasiareview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <!--[if lte IE 8]> <script type='text/javascript' src='https://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.3.2'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.eurasiareview.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eurasiareview.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eurasiareview.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://www.eurasiareview.com/?p=211754' /><link rel="alternate" type="application/json+oembed" href="https://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiareview.com%2F01032020-iranian-mp-dies-from-coronavirus-raising-death-toll-to-43%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiareview.com%2F01032020-iranian-mp-dies-from-coronavirus-raising-death-toll-to-43%2F&#038;format=xml" /><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/> <!-- Jetpack Open Graph Tags --><meta property="og:type" content="article" /><meta property="og:title" content="Iranian MP Dies From Coronavirus Raising Death Toll To 43" /><meta property="og:url" content="https://www.eurasiareview.com/01032020-iranian-mp-dies-from-coronavirus-raising-death-toll-to-43/" /><meta property="og:description" content="An Iranian member of parliament died on Saturday after becoming infected with coronavirus, one of nine new fatalities. The death toll in Iran is now 43, the highest outside China, and the total num…" /><meta property="article:published_time" content="2020-03-01T00:02:32+00:00" /><meta property="article:modified_time" content="2020-03-01T00:02:36+00:00" /><meta property="article:author" content="https://www.eurasiareview.com/author/arab-news/" /><meta property="og:site_name" content="Eurasia Review" /><meta property="og:image" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Flag-of-Iran.jpg?fit=825%2C510&amp;ssl=1" /><meta property="og:image:width" content="825" /><meta property="og:image:height" content="510" /><meta property="og:image:alt" content="Flag of Iran. Photo by Farzaaaad2000, Wikipedia Commons." /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@EurasiaReview" /><meta name="twitter:text:title" content="Iranian MP Dies From Coronavirus Raising Death Toll To 43" /><meta name="twitter:image" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Flag-of-Iran.jpg?fit=825%2C510&#038;ssl=1&#038;w=640" /><meta name="twitter:image:alt" content="Flag of Iran. Photo by Farzaaaad2000, Wikipedia Commons." /><meta name="twitter:card" content="summary_large_image" /> <!-- End Jetpack Open Graph Tags --><link rel="icon" href="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" /> <!-- Eurasia Review Internal Styles -->
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-143701220-3";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-143701220-3']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'eurasiareview.com']);
_gaq.push(['f._setDomainName', 'eurasiareview.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod59',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','eurasiareview.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.eurasiareview.com/01032020-iranian-mp-dies-from-coronavirus-raising-death-toll-to-43/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 126435;
var ezdomain = 'eurasiareview.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":126435,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"162b761d-80da-4a73-567a-8e7f2725311d","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":4,"serverid":"52.55.131.147:18267","state":"VA","t_epoch":1583023281,"template_id":126,"time_on_site_visit":0,"url":"https://www.eurasiareview.com/01032020-iranian-mp-dies-from-coronavirus-raising-death-toll-to-43/","user_id":0,"word_count":1049,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_126435=" + new Date().getTime() + "|162b761d-80da-4a73-567a-8e7f2725311d|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body class="post-template-default single single-post postid-211754 single-format-standard custom-background wp-custom-logo  wide better-responsive-menu"><div id="page" class="hfeed site"><div align="right"> ISSN 2330-717X</div><header id="masthead" class="site-header clearfix "><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap clearfix"><div class="date-in-header"> Sunday, March 1, 2020</div><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div><!-- .social-links --></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"> <a href="https://www.eurasiareview.com/" class="custom-logo-link" rel="home"><noscript><img width="288" height="144" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2010/12/cropped-erlogo.png?fit=288%2C144&amp;ssl=1" class="custom-logo" alt="Eurasia Review" /></noscript><img width="288" height="144" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20288%20144%22%3E%3C/svg%3E' data-src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2010/12/cropped-erlogo.png?fit=288%2C144&amp;ssl=1" class="lazyload custom-logo" alt="Eurasia Review" /></a></div><!-- #header-logo-image --><div id="header-text" class="screen-reader-text"><h3 id="site-title"> <a href="https://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a></h3><p id="site-description">A Journal of Analysis and News</p> <!-- #site-description --></div><!-- #header-text --></div><!-- #header-left-section --><div id="header-right-section"><div id="header-right-sidebar" class="clearfix"><aside id="text-41" class="widget widget_text clearfix"><div class="textwidget"><!-- Ezoic - top_of_page 127 - top_of_page --><div id="ezoic-pub-ad-placeholder-127"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- header_responsive_1 --> <ins class="adsbygoogle header_responsive_1"
 style="display:inline-block"
 data-ad-client="ca-pub-7107515782730935"
 data-ad-slot="3824667877"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div> <!-- End Ezoic - top_of_page 127 - top_of_page --></div></aside></div></div><!-- #header-right-section --></div><!-- #header-text-nav-wrap --></div><!-- .inner-wrap --><nav id="site-navigation" class="main-navigation clearfix" role="navigation"><div class="inner-wrap clearfix"><div class="home-icon"> <a href="https://www.eurasiareview.com/" title="Eurasia Review"><i class="fa fa-home"></i></a></div><p class="menu-toggle"></p><div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85360"><a title="World News" href="https://www.eurasiareview.com/world-news/">News</a></li><li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85362"><a href="https://www.eurasiareview.com/analysis/">Analysis</a></li><li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85361"><a href="https://www.eurasiareview.com/opinion/">Opinion</a></li><li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85363"><a href="https://www.eurasiareview.com/business-and-finance/">Business</a><ul class="sub-menu"><li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="https://www.eurasiareview.com/business-and-finance/gdkp/">GDKP</a></li></ul></li><li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85364"><a href="https://www.eurasiareview.com/social-issues/">Social</a></li><li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="https://www.eurasiareview.com/religion/">Religion</a></li><li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85366"><a href="https://www.eurasiareview.com/entertainment/">Entertainment</a></li><li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="https://www.eurasiareview.com/environment/">Environment</a></li><li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="https://www.eurasiareview.com/technology/">Technology</a></li><li id="menu-item-198258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198258"><a href="https://www.eurasiareview.com/science/">Science</a></li><li id="menu-item-198259" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-198259"><a href="https://www.eurasiareview.com/health/">Health</a></li><li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="https://www.eurasiareview.com/about-2/">About</a><ul class="sub-menu"><li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="https://www.eurasiareview.com/about/">Editorial Staff</a></li><li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="https://www.eurasiareview.com/authors/">Authors and Partners</a></li><li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="https://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li><li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="https://www.eurasiareview.com/buzz-future/">Buzz Future</a></li><li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-126081"><a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li></ul></li><li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="https://www.eurasiareview.com/contact/">Contact</a></li></ul></div></div></nav></div><!-- #header-text-nav-container --></header><div id="main" class="clearfix"><div class="inner-wrap clearfix"><div id="primary"><div id="content" class="clearfix"><article id="post-211754" class="post-211754 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-health category-world-news"><div class="featured-image"> <noscript><img width="800" height="445" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Flag-of-Iran.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Flag of Iran. Photo by Farzaaaad2000, Wikipedia Commons." /></noscript><img width="800" height="445" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20800%20445%22%3E%3C/svg%3E' data-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Flag-of-Iran.jpg?resize=800%2C445&amp;ssl=1" class="lazyload attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Flag of Iran. Photo by Farzaaaad2000, Wikipedia Commons." /> <em><p class="caption" align="left">Flag of Iran. Photo by Farzaaaad2000, Wikipedia Commons.</p></em></div><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/health/" style="background:#2c4e93" rel="category tag">Health</a>&nbsp;<a href="https://www.eurasiareview.com/world-news/"  rel="category tag">World News</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title"> Iranian MP Dies From Coronavirus Raising Death Toll To 43</h1></header><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/01032020-iranian-mp-dies-from-coronavirus-raising-death-toll-to-43/" title="1:02 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-01T01:02:32+01:00">March 1, 2020</time><time class="updated" datetime="2020-03-01T01:02:36+01:00">March 1, 2020</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://www.eurasiareview.com/author/arab-news/"
 title="Arab News">Arab News </a> </span> </span> <span class="comments"><a href="https://www.eurasiareview.com/01032020-iranian-mp-dies-from-coronavirus-raising-death-toll-to-43/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span></div><p>By <a href="https://www.eurasiareview.com/author/arab-news/" title="Posts by Arab News" class="author url fn" rel="author">Arab News</a></p><div class="entry-content clearfix"> <!-- Ezoic - Top Content Post - under_first_paragraph --><div id="ezoic-pub-ad-placeholder-102"><div style="clear: both; margin-top: 0px; margin-right: 15px; margin-bottom: 10px; margin-left: 0px; float: left;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- ER Content Large --> <ins class="adsbygoogle"
 style="display:inline-block;width:336px;height:280px"
 data-ad-client="ca-pub-7107515782730935"
 data-ad-slot="8263607075"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div> <!-- End Ezoic - Top Content Post - under_first_paragraph --><p>An Iranian member of parliament died on Saturday after becoming infected with coronavirus, one of nine new fatalities.</p><p>The death toll in Iran is now 43, the highest outside China, and the total number infected has risen to 593.&nbsp;</p><p>Several, including a vice president, the deputy health minister and five MPs, have tested positive for the virus as the outbreak forced the regime to close the parliament and impose internal travel bans.</p><p>Tehran has also ordered the shutting of schools until Tuesday and extended the closure of universities and a ban on concerts and sports events for a week. Authorities have also banned visits to hospitals and nursing homes.</p><p>Iran is at the center of the spread of the coronavirus through the Middle East. Qatar and Oman both reported their first cases on Saturday, both linked to travel from Iran. The UAE suspended nursery classes and school trips.</p><p>Saudi Arabia is now the only Gulf Arab state not to have reported any cases of the coronavirus, but pharmacies in the Kingdom are nevertheless struggling to meet the demand for face masks.</p><div class="kSWHYKxz"><!-- Ezoic - mid_content 110 - mid_content --><div id="ezoic-pub-ad-placeholder-110"><div style="display:block;float:left;margin-bottom:5px;margin-right:5px;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- ER Large Advert Inside Content Above fold --> <ins class="adsbygoogle"
 style="display:inline-block;width:336px;height:280px"
 data-ad-client="ca-pub-7107515782730935"
 data-ad-slot="8800050277"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div> <!-- End Ezoic - mid_content 110 - mid_content --></div><p>“Despite assurances by the Ministry of Health, people have been demanding face masks, and I’m seeing more people wearing them in public,” pharmacist Adel Abdul Shakoor told Arab News. “We are out of masks now and usually we have full shelves.”</p><p>The Ministry of Health said all measures had been taken to protect the Kingdom against the virus and confirmed that there have been “no known cases” of infection.</p><p>Since December the virus has infected more than 85,919 people and killed 2,941, mostly in China.</p><p>The first death from the virus in the US was confirmed on Saturday night&nbsp; in Washington state,&nbsp;prompting the governor to declare a state of emergency on Saturday.</p><p>Gov. Jay Inslee directed state agencies to use “all resources necessary” to prepare for and respond to the outbreak. The declaration also allows the use of the Washington National Guard, if necessary.</p><p>Dr. Jeffrey Duchin, a Seattle and King county health official who works with the US Centers for Disease Control and Prevention, said the person who died was a man in his 50s.</p><p>President Donald Trump described the person as having a high medical risk. He said healthy Americans should be able to recover if they contract the new virus.</p><p>Health officials in California, Oregon and Washington state worried about the novel coronavirus spreading through West Coast communities after confirming at least three patients were infected by unknown means. The patients had not visited an area where there was an outbreak, nor apparently been in contact with anyone who had.</p> <br></br><em><h5>Please Donate Today</h5></em> <em>Did you enjoy this article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</em> <br><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <noscript><img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201%201%22%3E%3C/svg%3E' data-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form> </br></p></div></div></article></div><!-- #content --><ul class="default-wp-page clearfix"><li class="previous"><a href="https://www.eurasiareview.com/01032020-chinas-medical-experts-in-iran-to-help-in-fighting-coronavirus/" rel="prev"><span class="meta-nav">&larr;</span> China&#8217;s Medical Experts In Iran To Help In Fighting Coronavirus</a></li><li class="next"></li></ul><div class="author-box"><div class="author-img"><noscript><img src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/07/Arab-News.png?fit=100%2C100&ssl=1" width="100" height="100" alt="Arab News" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%20100%22%3E%3C/svg%3E' data-src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/07/Arab-News.png?fit=100%2C100&ssl=1" width="100" height="100" alt="Arab News" class="lazyload avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div><h4 class="author-name">Arab News</h4><p class="author-description">Arab News is Saudi Arabia's first English-language newspaper. It was founded in 1975 by Hisham and Mohammed Ali Hafiz. Today, it is one of 29 publications produced by Saudi Research &amp; Publishing Company (SRPC), a subsidiary of Saudi Research &amp; Marketing Group (SRMG).</p></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/01032020-iranian-mp-dies-from-coronavirus-raising-death-toll-to-43/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='211754' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="828497957c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="54"/></p></form></div><!-- #respond --><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #comments --></div><!-- #primary --><div id="secondary"><aside id="text-45" class="widget widget_text clearfix"><h3 class="widget-title"><span>Search</span></h3><div class="textwidget"><p><script>(function() {
    var cx = 'partner-pub-7107515782730935:6933006405';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();</script><br /> <gcse:searchbox-only></gcse:searchbox-only></p></div></aside><aside id="colormag_featured_posts_vertical_widget-22" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix"><h3 class="widget-title" ><span >Recent</span></h3><div class="first-post"><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/01032020-iranian-mp-dies-from-coronavirus-raising-death-toll-to-43/" title="Iranian MP Dies From Coronavirus Raising Death Toll To 43"><noscript><img width="390" height="205" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Flag-of-Iran.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Flag of Iran. Photo by Farzaaaad2000, Wikipedia Commons." title="Iranian MP Dies From Coronavirus Raising Death Toll To 43" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Flag-of-Iran.jpg?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Flag-of-Iran.jpg?zoom=2&amp;resize=390%2C205 780w" sizes="(max-width: 390px) 100vw, 390px" /></noscript><img width="390" height="205" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20390%20205%22%3E%3C/svg%3E' data-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Flag-of-Iran.jpg?resize=390%2C205&amp;ssl=1" class="lazyload attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Flag of Iran. Photo by Farzaaaad2000, Wikipedia Commons." title="Iranian MP Dies From Coronavirus Raising Death Toll To 43" data-srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Flag-of-Iran.jpg?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Flag-of-Iran.jpg?zoom=2&amp;resize=390%2C205 780w" data-sizes="(max-width: 390px) 100vw, 390px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/health/" style="background:#2c4e93" rel="category tag">Health</a>&nbsp;<a href="https://www.eurasiareview.com/world-news/"  rel="category tag">World News</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/01032020-iranian-mp-dies-from-coronavirus-raising-death-toll-to-43/" title="Iranian MP Dies From Coronavirus Raising Death Toll To 43">Iranian MP Dies From Coronavirus Raising Death Toll To 43</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/01032020-iranian-mp-dies-from-coronavirus-raising-death-toll-to-43/" title="1:02 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-01T01:02:32+01:00">March 1, 2020</time><time class="updated" datetime="2020-03-01T01:02:36+01:00">March 1, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/arab-news/" title="Arab News">Arab News</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/01032020-iranian-mp-dies-from-coronavirus-raising-death-toll-to-43/#respond">0</a></span></div><div class="entry-content"><p>An Iranian member of parliament died on Saturday after becoming infected with coronavirus, one of nine new fatalities. The death</p></div></div></div></div><div class="following-post"><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/01032020-chinas-medical-experts-in-iran-to-help-in-fighting-coronavirus/" title="China&#8217;s Medical Experts In Iran To Help In Fighting Coronavirus"><noscript><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/b-315.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Women wearing masks in Iran. Photo Credit: Tasnim News Agency" title="China&#8217;s Medical Experts In Iran To Help In Fighting Coronavirus" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/b-315.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/b-315.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/b-315.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></noscript><img width="130" height="90" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20130%2090%22%3E%3C/svg%3E' data-src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/b-315.jpg?resize=130%2C90&amp;ssl=1" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Women wearing masks in Iran. Photo Credit: Tasnim News Agency" title="China&#8217;s Medical Experts In Iran To Help In Fighting Coronavirus" data-srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/b-315.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/b-315.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/b-315.jpg?zoom=2&amp;resize=130%2C90 260w" data-sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/health/" style="background:#2c4e93" rel="category tag">Health</a>&nbsp;<a href="https://www.eurasiareview.com/world-news/"  rel="category tag">World News</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/01032020-chinas-medical-experts-in-iran-to-help-in-fighting-coronavirus/" title="China&#8217;s Medical Experts In Iran To Help In Fighting Coronavirus">China&#8217;s Medical Experts In Iran To Help In Fighting Coronavirus</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/01032020-chinas-medical-experts-in-iran-to-help-in-fighting-coronavirus/" title="12:59 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-01T00:59:52+01:00">March 1, 2020</time><time class="updated" datetime="2020-03-01T00:59:56+01:00">March 1, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/tasnim-news-agency/" title="Tasnim News Agency">Tasnim News Agency</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/01032020-chinas-medical-experts-in-iran-to-help-in-fighting-coronavirus/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/29022020-georgians-advised-to-stop-kissing-amid-coronavirus-scare/" title="Georgians Advised To Stop Kissing Amid Coronavirus Scare"><noscript><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/a-62.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Kiss Tenderness Couple Love Man Silhouette" title="Georgians Advised To Stop Kissing Amid Coronavirus Scare" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/a-62.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/a-62.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/a-62.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></noscript><img width="130" height="90" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20130%2090%22%3E%3C/svg%3E' data-src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/a-62.jpg?resize=130%2C90&amp;ssl=1" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Kiss Tenderness Couple Love Man Silhouette" title="Georgians Advised To Stop Kissing Amid Coronavirus Scare" data-srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/a-62.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/a-62.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/a-62.jpg?zoom=2&amp;resize=130%2C90 260w" data-sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/health/" style="background:#2c4e93" rel="category tag">Health</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/29022020-georgians-advised-to-stop-kissing-amid-coronavirus-scare/" title="Georgians Advised To Stop Kissing Amid Coronavirus Scare">Georgians Advised To Stop Kissing Amid Coronavirus Scare</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/29022020-georgians-advised-to-stop-kissing-amid-coronavirus-scare/" title="8:34 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-29T20:34:30+01:00">February 29, 2020</time><time class="updated" datetime="2020-02-29T20:34:34+01:00">February 29, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/eurasianet/" title="Eurasianet">Eurasianet</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/29022020-georgians-advised-to-stop-kissing-amid-coronavirus-scare/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/29022020-the-other-frontline-south-asia-in-the-emerging-great-power-competition-oped/" title="The Other Frontline: South Asia In The Emerging Great Power Competition &#8211; OpEd"><noscript><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/c-67.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="china nepal pakistan india globe map south asia" title="The Other Frontline: South Asia In The Emerging Great Power Competition &#8211; OpEd" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/c-67.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/c-67.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/c-67.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></noscript><img width="130" height="90" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20130%2090%22%3E%3C/svg%3E' data-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/c-67.jpg?resize=130%2C90&amp;ssl=1" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="china nepal pakistan india globe map south asia" title="The Other Frontline: South Asia In The Emerging Great Power Competition &#8211; OpEd" data-srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/c-67.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/c-67.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/c-67.jpg?zoom=2&amp;resize=130%2C90 260w" data-sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/29022020-the-other-frontline-south-asia-in-the-emerging-great-power-competition-oped/" title="The Other Frontline: South Asia In The Emerging Great Power Competition &#8211; OpEd">The Other Frontline: South Asia In The Emerging Great Power Competition &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/29022020-the-other-frontline-south-asia-in-the-emerging-great-power-competition-oped/" title="8:10 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-29T20:10:56+01:00">February 29, 2020</time><time class="updated" datetime="2020-02-29T20:11:09+01:00">February 29, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Hamdan Khan*">Hamdan Khan*</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/29022020-the-other-frontline-south-asia-in-the-emerging-great-power-competition-oped/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/29022020-ethnic-kazaks-fleeing-china-feel-unsafe/" title="Ethnic Kazaks Fleeing China Feel Unsafe"><noscript><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-239.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Nur-Sultan (formerly Astana, Kazakhstan. Photo Credit: Tasnim News Agency" title="Ethnic Kazaks Fleeing China Feel Unsafe" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-239.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-239.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-239.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></noscript><img width="130" height="90" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20130%2090%22%3E%3C/svg%3E' data-src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-239.jpg?resize=130%2C90&amp;ssl=1" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Nur-Sultan (formerly Astana, Kazakhstan. Photo Credit: Tasnim News Agency" title="Ethnic Kazaks Fleeing China Feel Unsafe" data-srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-239.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-239.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-239.jpg?zoom=2&amp;resize=130%2C90 260w" data-sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/29022020-ethnic-kazaks-fleeing-china-feel-unsafe/" title="Ethnic Kazaks Fleeing China Feel Unsafe">Ethnic Kazaks Fleeing China Feel Unsafe</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/29022020-ethnic-kazaks-fleeing-china-feel-unsafe/" title="8:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-29T20:00:47+01:00">February 29, 2020</time><time class="updated" datetime="2020-02-29T20:00:51+01:00">February 29, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/iwpr/" title="IWPR">IWPR</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/29022020-ethnic-kazaks-fleeing-china-feel-unsafe/#respond">0</a></span></div></div></div></div></aside><aside id="text-42" class="widget widget_text clearfix"><div class="textwidget"><!-- Ezoic - sidebar 106 - sidebar --><div id="ezoic-pub-ad-placeholder-106"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- ERJ Right Sidebar Large --> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-7107515782730935"
 data-ad-slot="7016981075"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div> <!-- End Ezoic - sidebar 106 - sidebar --></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Please Donate Today</span></h3><div class="textwidget custom-html-widget"><p> Did you enjoy this article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</p> <a href="https://www.paypal.com/donate/?token=7SaLU3IUJGMbWvgET2OXiCdlY9C6BXXD7Gd3OoAPUrJavu2_2uJI100Dd73EfC4WDhC4nm&country.x=US&locale.x=US"><noscript><img src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/paypal.jpg?resize=167%2C74" alt="paypal" width="167" height="74" data-recalc-dims="1" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20167%2074%22%3E%3C/svg%3E' data-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/paypal.jpg?resize=167%2C74" alt="paypal" width="167" height="74" data-recalc-dims="1" /></a></div></aside><aside id="text-47" class="widget widget_text clearfix"><h3 class="widget-title"><span>Sign up for newsletter</span></h3><div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=eurasiareview/VsnE', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><p><input type="hidden" value="eurasiareview/VsnE" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></p><p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener noreferrer">FeedBurner</a></p></form></div></aside></div></div><!-- .inner-wrap --></div><!-- #main --><footer id="colophon" class="clearfix "><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div><!-- .social-links --></div><div class="footer-socket-left-section"><div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div></div></div></div></div></footer> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a></div><!-- #page --><div id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom"><div class="moove-gdpr-info-bar-container"><div class="moove-gdpr-info-bar-content"><div class="moove-gdpr-cookie-notice"><p>We are using cookies to give you the best experience on our website.</p><p>You can find out more about which cookies we are using or switch them off in <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div> <!--  .moove-gdpr-cookie-notice --><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-infobar-allow-all">Accept</button></div> <!--  .button-container --></div> <!-- moove-gdpr-info-bar-content --></div> <!-- moove-gdpr-info-bar-container --></div> <!-- #moove_gdpr_cookie_info_bar  --> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.eurasiareview.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.2'></script> <script type='text/javascript'>/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.eurasiareview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/www.eurasiareview.com\/wp-admin\/admin-ajax.php","post_id":"211754","plugin_dir":"https:\/\/www.eurasiareview.com\/wp-content\/plugins\/gdpr-cookie-compliance","is_page":"","strict_init":"3","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","current_user":"0","load_lity":"true","cookie_expiration":"365"};
/* ]]> */</script> <button data-href="#moove_gdpr_cookie_modal" id="moove_gdpr_save_popup_settings_button" style='display: block;bottom: 20px; left: 20px;' class=" gdpr-floating-button-custom-position"> <span class="moove_gdpr_icon"><span class="gdpr-icon moovegdpr-advanced"></span></span> <span class="moove_gdpr_text">Change cookie settings</span> </button> <!-- V1 --><div id="moove_gdpr_cookie_modal" class="lity-hide"><div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1"> <a href="#" class="moove-gdpr-modal-close" rel="nofollow"><span class="gdpr-icon moovegdpr-arrow-close"></span></a><div class="moove-gdpr-modal-left-content"><div class="moove-gdpr-company-logo-holder"> <noscript><img src="http://www.eurasiareview.com/wp-content/uploads/2020/01/moove-logo.png" alt="" class="img-responsive" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="http://www.eurasiareview.com/wp-content/uploads/2020/01/moove-logo.png" alt="" class="lazyload img-responsive" /></div> <!--  .moove-gdpr-company-logo-holder --><ul id="moove-gdpr-menu"><li class="menu-item-on menu-item-privacy_overview menu-item-selected"> <button data-href="#privacy_overview" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-privacy-overview"></span> <span class="gdpr-nav-tab-title">Privacy Overview</span></button></li><li class="menu-item-off menu-item-third_party_cookies"> <button data-href="#third_party_cookies" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-3rd-party"></span> <span class="gdpr-nav-tab-title">3rd Party Cookies</span></button></li><li class="menu-item-advanced-cookies menu-item-off"> <button data-href="#advanced-cookies" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-advanced"></span> <span class="gdpr-nav-tab-title">Additional Cookies</span></button></li><li class="menu-item-moreinfo menu-item-off"> <button data-href="#cookie_policy_modal" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-policy"></span> <span class="gdpr-nav-tab-title">Cookie Policy</span></button></li></ul><div class="moove-gdpr-branding-cnt"> <a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" rel="noopener" class='moove-gdpr-branding'>Powered by GDPR plugin</a></div> <!--  .moove-gdpr-branding --></div> <!--  .moove-gdpr-modal-left-content --><div class="moove-gdpr-modal-right-content"><div class="moove-gdpr-modal-title"></div> <!-- .moove-gdpr-modal-ritle --><div class="main-modal-content"><div class="moove-gdpr-tab-content"><div id="privacy_overview" class="moove-gdpr-tab-main"> <span class="tab-title">Privacy Overview</span><div class="moove-gdpr-tab-main-content"><p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognizing you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p><p>You can adjust all of your cookie settings by navigating the tabs on the left hand side.</p></div> <!--  .moove-gdpr-tab-main-content --></div> <!-- #privacy_overview --><div id="third_party_cookies" class="moove-gdpr-tab-main" style="display:none"> <span class="tab-title">3rd Party Cookies</span><div class="moove-gdpr-tab-main-content"><p>This website uses Google Analytics and Ezoic to collect anonymous information such as the number of visitors to the site, and the most popular pages.</p><p>Keeping these cookies enabled helps us to improve our website.</p><div class="moove-gdpr-status-bar"><form><fieldset class="fl-strenabled"> <label class='gdpr-acc-link' for="moove_gdpr_performance_cookies" >disable</label> <label class="cookie-switch"> <input type="checkbox" value="check" name="moove_gdpr_performance_cookies" id="moove_gdpr_performance_cookies" > <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></fieldset></form></div> <!-- .moove-gdpr-status-bar --><div class="moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;"><p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p></div> <!--  .moove-gdpr-tab-main-content --></div> <!--  .moove-gdpr-tab-main-content --></div> <!-- #third_party_cookies --><div id="advanced-cookies" class="moove-gdpr-tab-main" style="display:none"> <span class="tab-title">Additional Cookies</span><div class="moove-gdpr-tab-main-content"><p>This website uses the following additional cookies: Adsense, AddThis and YouTube.</p><div class="moove-gdpr-status-bar"><form><fieldset class="fl-strenabled"> <label class='gdpr-acc-link' for="moove_gdpr_advanced_cookies" >disable</label> <label class="cookie-switch"> <input type="checkbox" value="check" name="moove_gdpr_advanced_cookies" id="moove_gdpr_advanced_cookies" > <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></fieldset></form></div> <!-- .moove-gdpr-status-bar --><div class="moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;"><p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p></div> <!--  .moove-gdpr-strict-secondary-warning-message --></div> <!--  .moove-gdpr-tab-main-content --></div> <!-- #advanced-cookies --><div id="cookie_policy_modal" class="moove-gdpr-tab-main" style="display:none"> <span class="tab-title">Cookie Policy</span><div class="moove-gdpr-tab-main-content"><p>More information about our <a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy and Cookie Policy</a>.</p></div> <!--  .moove-gdpr-tab-main-content --></div></div> <!--  .moove-gdpr-tab-content --></div> <!--  .main-modal-content --><div class="moove-gdpr-modal-footer-content"><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-modal-allow-all button-visible">Enable All</button> <button class="mgbutton moove-gdpr-modal-save-settings button-visible">Save Changes</button></div> <!--  .moove-gdpr-button-holder --></div> <!--  .moove-gdpr-modal-footer-content --></div> <!--  .moove-gdpr-modal-right-content --><div class="moove-clearfix"></div></div> <!--  .moove-gdpr-modal-content --></div> <!-- #moove_gdpr_cookie_modal  --><script defer src="https://www.eurasiareview.com/wp-content/cache/autoptimize/js/autoptimize_b2384bf9f6038093fece351272ae6817.js"></script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="eurasiareview_com",_audins_did=126435;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.eurasiareview_com,DomainId.126435" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(g,c){for(var e=0;e<c.length;e++){var d=c[e];if(0==d.complete||"undefined"!=typeof d.readyState&&4>d.readyState){var f=d.getAttribute("src")||d.currentSrc;"undefined"!=typeof d.readyState&&0==d.readyState?d.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(f=d.getAttribute("src")||d.currentSrc,window.ezorqs(d,f));d.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
k)});d.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});d.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(g){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==g)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
(function(g){for(var c=0;c<g.length;c++){var e=g[c];if(("preload"==e.getAttribute("rel")||"stylesheet"==e.getAttribute("rel"))&&null!=e.getAttribute("href")&&a(e.getAttribute("href"))){window.ezorqs(e,e.getAttribute("href"));var d=document.createElement("img");d.onerror=function(f){"undefined"!=typeof f.path&&"undefined"!=typeof f.path[0].currentSrc?window.ezorqe(e,f.path[0].currentSrc):"undefined"!=typeof f.srcElement&&"undefined"!=typeof f.srcElement.href&&window.ezorqe(e,f.srcElement.href)};d.src=
e.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body></html>