<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.eurasiareview.com/xmlrpc.php" /><link type="text/css" media="all" href="https://www.eurasiareview.com/wp-content/cache/autoptimize/css/autoptimize_f27a59c2db848257362781a5bb9de505.css" rel="stylesheet" /><title>Species Aren&#8217;t Adapting Fast Enough To Cope With Climate Change &#8211; Eurasia Review</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="https://www.eurasiareview.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="https://www.eurasiareview.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Species Aren&#8217;t Adapting Fast Enough To Cope With Climate Change Comments Feed" href="https://www.eurasiareview.com/03082019-species-arent-adapting-fast-enough-to-cope-with-climate-change/feed/" /><link rel='stylesheet' id='colormag_google_fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.2' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.eurasiareview.com/wp-includes/js/jquery/jquery.js'></script> <!--[if lte IE 8]> <script type='text/javascript' src='https://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.eurasiareview.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eurasiareview.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eurasiareview.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Small Business Cyberattacks Could Prompt The Next Recession &#8211; OpEd' href='https://www.eurasiareview.com/02082019-small-businesses-cyberattacks-could-prompt-the-next-recession-oped/' /><link rel='next' title='Sexual Abuse Enabler Awarded $2.45 Million &#8211; OpEd' href='https://www.eurasiareview.com/03082019-sexual-abuse-enabler-awarded-2-45-million-oped/' /><meta name="generator" content="WordPress 5.2.2" /><link rel="canonical" href="https://www.eurasiareview.com/03082019-species-arent-adapting-fast-enough-to-cope-with-climate-change/" /><link rel='shortlink' href='https://www.eurasiareview.com/?p=195543' /><link rel="alternate" type="application/json+oembed" href="https://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiareview.com%2F03082019-species-arent-adapting-fast-enough-to-cope-with-climate-change%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiareview.com%2F03082019-species-arent-adapting-fast-enough-to-cope-with-climate-change%2F&#038;format=xml" /><meta property="og:type" content="article" /><meta property="og:title" content="Species Aren&#8217;t Adapting Fast Enough To Cope With Climate Change" /><meta property="og:url" content="https://www.eurasiareview.com/03082019-species-arent-adapting-fast-enough-to-cope-with-climate-change/" /><meta property="og:description" content="Climate change is outpacing the ability of birds and other species to adapt to their changing environment. That&#8217;s the conclusion made by an international team of scientists that includes an I…" /><meta property="article:published_time" content="2019-08-03T00:00:46+00:00" /><meta property="article:modified_time" content="2019-08-02T21:02:34+00:00" /><meta property="article:author" content="https://www.eurasiareview.com/author/admin/" /><meta property="og:site_name" content="Eurasia Review" /><meta property="og:image" content="https://www.eurasiareview.com/wp-content/uploads/2019/02/b-12.jpg" /><meta property="og:image:width" content="830" /><meta property="og:image:height" content="510" /><meta property="og:image:alt" content="birds migration sunset" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@EurasiaReview" /><meta name="twitter:text:title" content="Species Aren&#8217;t Adapting Fast Enough To Cope With Climate Change" /><meta name="twitter:image" content="https://www.eurasiareview.com/wp-content/uploads/2019/02/b-12.jpg?w=640" /><meta name="twitter:image:alt" content="birds migration sunset" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" /><meta name="msapplication-TileImage" content="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" /></head><body data-rsssl=1 class="post-template-default single single-post postid-195543 single-format-standard custom-background wp-custom-logo left-sidebar wide better-responsive-menu"><div id="page" class="hfeed site"><div align="right"> ISSN 2330-717X</div><header id="masthead" class="site-header clearfix "><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap clearfix"><div class="date-in-header"> Saturday, August 3, 2019</div><div class="breaking-news"> <strong class="breaking-news-latest">Latest:</strong><ul class="newsticker"><li> <a href="https://www.eurasiareview.com/03082019-us-natural-gas-is-the-new-global-soft-power-weapon-analysis/" title="US Natural Gas Is The New, Global, Soft-Power Weapon &#8211; Analysis">US Natural Gas Is The New, Global, Soft-Power Weapon &#8211; Analysis</a></li><li> <a href="https://www.eurasiareview.com/03082019-the-us-china-struggle-in-the-middle-east-oped/" title="The US-China Struggle In The Middle East &#8211; OpEd">The US-China Struggle In The Middle East &#8211; OpEd</a></li><li> <a href="https://www.eurasiareview.com/03082019-the-baloch-and-pashtun-nationalist-movements-in-pakistan-colonial-legacy-and-the-failure-of-state-policy-analysis/" title="The Baloch And Pashtun Nationalist Movements In Pakistan: Colonial Legacy And The Failure Of State Policy &#8211; Analysis">The Baloch And Pashtun Nationalist Movements In Pakistan: Colonial Legacy And The Failure Of State Policy &#8211; Analysis</a></li><li> <a href="https://www.eurasiareview.com/03082019-philippines-to-expel-captured-jordanian-associate-of-bin-laden-in-law/" title="Philippines To Expel Captured Jordanian Associate Of Bin Laden In-Law">Philippines To Expel Captured Jordanian Associate Of Bin Laden In-Law</a></li><li> <a href="https://www.eurasiareview.com/03082019-indigenous-peoples-contributed-to-soil-knowledge-oped/" title="Indigenous Peoples Contributed To Soil Knowledge &#8211; OpEd">Indigenous Peoples Contributed To Soil Knowledge &#8211; OpEd</a></li></ul></div><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"> <a href="https://www.eurasiareview.com/" class="custom-logo-link" rel="home"><img width="150" height="113" src="https://www.eurasiareview.com/wp-content/uploads/2017/03/cropped-ernew-1.png" class="custom-logo" alt="Eurasia Review" /></a></div><div id="header-text" class="screen-reader-text"><h3 id="site-title"> <a href="https://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a></h3><p id="site-description">A Journal of Analysis and News</p></div></div><div id="header-right-section"><div id="header-right-sidebar" class="clearfix"><aside id="text-41" class="widget widget_text clearfix"><div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle header_responsive_1" style="display:inline-block" data-ad-client="ca-pub-7107515782730935" data-ad-slot="3824667877"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside></div></div></div></div><nav id="site-navigation" class="main-navigation clearfix" role="navigation"><div class="inner-wrap clearfix"><div class="home-icon"> <a href="https://www.eurasiareview.com/" title="Eurasia Review"><i class="fa fa-home"></i></a></div><p class="menu-toggle"></p><div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="https://www.eurasiareview.com/about-2/">About</a><ul class="sub-menu"><li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="https://www.eurasiareview.com/about/">Editorial Staff</a></li><li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="https://www.eurasiareview.com/authors/">Authors and Partners</a></li><li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="https://www.eurasiareview.com/contact/">Contact</a></li><li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="https://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li><li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="https://www.eurasiareview.com/buzz-future/">Buzz Future</a></li><li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-126081"><a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li></ul></li><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85360"><a title="World News" href="https://www.eurasiareview.com/category/world-news/">News</a></li><li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85361"><a href="https://www.eurasiareview.com/category/opinion/">Opinion</a></li><li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85362"><a href="https://www.eurasiareview.com/category/analysis/">Analysis</a></li><li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85363"><a href="https://www.eurasiareview.com/category/business-and-finance/">Business</a><ul class="sub-menu"><li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="https://www.eurasiareview.com/category/business-and-finance/gdkp/">GDKP</a></li></ul></li><li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85364"><a href="https://www.eurasiareview.com/category/social-issues/">Social</a></li><li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="https://www.eurasiareview.com/category/religion/">Religion</a></li><li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85366"><a href="https://www.eurasiareview.com/category/entertainment/">Entertainment</a></li><li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85367"><a href="https://www.eurasiareview.com/category/environment/">Environment</a></li><li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="https://www.eurasiareview.com/category/technology/">Technology</a></li></ul></div> <i class="fa fa-search search-top"></i><div class="search-form-top"><form action="https://www.eurasiareview.com/" class="search-form searchform clearfix" method="get"><div class="search-wrap"> <input type="text" placeholder="Search" class="s field" name="s"> <button class="search-icon" type="submit"></button></div></form></div></div></nav></div></header><div id="main" class="clearfix"><div class="inner-wrap clearfix"><div id="primary"><div id="content" class="clearfix"><article id="post-195543" class="post-195543 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-environment"><div class="featured-image"> <img width="800" height="445" src="https://www.eurasiareview.com/wp-content/uploads/2019/02/b-12-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="birds migration sunset" /></div><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/environment/" style="background:#81d742" rel="category tag">Environment</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title"> Species Aren&#8217;t Adapting Fast Enough To Cope With Climate Change</h1></header><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/03082019-species-arent-adapting-fast-enough-to-cope-with-climate-change/" title="12:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-08-03T00:00:46+00:00">August 3, 2019</time><time class="updated" datetime="2019-08-02T21:02:34+00:00">August 2, 2019</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review </a> </span> </span> <span class="comments"><a href="https://www.eurasiareview.com/03082019-species-arent-adapting-fast-enough-to-cope-with-climate-change/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span></div><p>By <a href="https://www.eurasiareview.com/author/admin/" title="Posts by Eurasia Review" class="author url fn" rel="author">Eurasia Review</a></p><div class="entry-content clearfix"><div style="display:block;float:left;margin: 5px 15px 5px 5px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8263607075"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Climate change is outpacing the ability of birds and other species to adapt to their changing environment.</p><p>That&#8217;s the conclusion made by an international team of scientists
that includes an Iowa State University biologist. The team&#8217;s recent
paper in the academic journal <em>Nature Communications</em> evaluated
more than 10,000 published scientific studies. The analysis concludes
that animals can respond to climate change, but those responses
generally don&#8217;t allow species to cope with the rapid pace of rising
temperatures. The research team included 64 researchers and was led by
Viktoriia Radchuk, Alexandre Courtiol and Stephanie Kramer-Schadt from
the Leibniz Institute for Zoo and Wildlife Research in Berlin, Germany.</p><p>The researchers analyzed abundant bird species such as the common
magpie and the European pied flycatcher, which are known to have
developed adaptations climate change. Fredric Janzen, an ISU professor
of ecology, evolution and organismal biology, contributed data on
turtles to the study.</p><p>&#8220;The big picture is that climate is already changing. We know this,&#8221;
Janzen said. &#8220;We also know that lots of organisms are responding to
changing climatic conditions. What we found out is that, while these
species are adapting, it&#8217;s just not happening fast enough.&#8221;</p><p>The international research team identified relevant data from the
scientific literature to relate changes in climate over the years to
possible changes in traits possessed by the species included in the
study. The team then evaluated whether observed trait changes were
associated with desired outcomes, such as higher survival rates or
increased number of offspring.</p><p>Species respond to climate change by shifting the timing of
important biological processes, such as hibernation, reproduction and
migration. The study found those changes, known as phenological traits,
occurred more commonly in temperate regions, where biological processes
were shifted to earlier dates than in the past. Species also can
experience changes in morphological traits, such as body size and mass.
But the study found no systematic pattern to explain how climate change
affects morphological traits.</p><div class="BfK6GKTm"><div style="display:block;float:left;margin: 5px 20px 5px 5px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8800050277"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>The researchers compared the rate of climate change responses
observed in the scientific literature with a rate modeled to reflect how
traits would have to shift to track climate change precisely. This
comparison found populations undergoing adaptive change aren&#8217;t adapting
fast enough to guarantee long-term persistence.</p><p>Janzen&#8217;s lab has studied turtles on the Mississippi River for
decades. He said his research has found the same general patterns in
painted turtles noted in the new study, but the longevity enjoyed by the
species can mask those trends. Because painted turtles can live for
decades, it may seem like their populations are successfully adapting to
altered environmental conditions brought on by climate change. But
climate change may cause breeding declines in turtle populations that
could threaten their existence years hence.</p><p>&#8220;Individual turtles live such a long time, it&#8217;s possible we&#8217;ll have
populations that will be functionally extinct but won&#8217;t be able to
produce sufficient offspring to replenish themselves in the long term,&#8221;
Janzen said.</p><blockquote><h4>Please Donate Today</h4> <br> Did you enjoy this article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</br> <br><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form> </br></blockquote></p></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-7107515782730935" data-ad-slot="5320351580"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></article></div><ul class="default-wp-page clearfix"><li class="previous"><a href="https://www.eurasiareview.com/02082019-small-businesses-cyberattacks-could-prompt-the-next-recession-oped/" rel="prev"><span class="meta-nav">&larr;</span> Small Business Cyberattacks Could Prompt The Next Recession &#8211; OpEd</a></li><li class="next"><a href="https://www.eurasiareview.com/03082019-sexual-abuse-enabler-awarded-2-45-million-oped/" rel="next">Sexual Abuse Enabler Awarded $2.45 Million &#8211; OpEd <span class="meta-nav">&rarr;</span></a></li></ul><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/03082019-species-arent-adapting-fast-enough-to-cope-with-climate-change/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='195543' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7bd98b9d8a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="176" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div id="secondary"><aside id="colormag_featured_posts_vertical_widget-11" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix"><h3 class="widget-title"><span>Latest</span></h3><div class="first-post"><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/03082019-us-natural-gas-is-the-new-global-soft-power-weapon-analysis/" title="US Natural Gas Is The New, Global, Soft-Power Weapon &#8211; Analysis"><img width="390" height="205" src="https://www.eurasiareview.com/wp-content/uploads/2017/11/b-85-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="LNG Carrier. File photo by Tennen-Gas, Wikipedia Commons." title="US Natural Gas Is The New, Global, Soft-Power Weapon &#8211; Analysis" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="https://www.eurasiareview.com/category/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/03082019-us-natural-gas-is-the-new-global-soft-power-weapon-analysis/" title="US Natural Gas Is The New, Global, Soft-Power Weapon &#8211; Analysis">US Natural Gas Is The New, Global, Soft-Power Weapon &#8211; Analysis</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/03082019-us-natural-gas-is-the-new-global-soft-power-weapon-analysis/" title="12:20 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-08-03T00:20:32+00:00">August 3, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/todd-royal/" title="Todd Royal">Todd Royal</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/03082019-us-natural-gas-is-the-new-global-soft-power-weapon-analysis/#respond">0</a></span></div><div class="entry-content"><p>United States (U.S.) carbon dioxide (CO2) emissions from the power sector, and broader economy have declined 61 percent between 2006-2014;</p></div></div></div></div><div class="following-post"><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/03082019-the-us-china-struggle-in-the-middle-east-oped/" title="The US-China Struggle In The Middle East &#8211; OpEd"><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2019/01/a-24-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Iran&#039;s President Hassan Rouhan and China’s President Xi Jinping. Photo Credit: Tasnim News Agency" title="The US-China Struggle In The Middle East &#8211; OpEd" srcset="https://www.eurasiareview.com/wp-content/uploads/2019/01/a-24-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2019/01/a-24-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/03082019-the-us-china-struggle-in-the-middle-east-oped/" title="The US-China Struggle In The Middle East &#8211; OpEd">The US-China Struggle In The Middle East &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/03082019-the-us-china-struggle-in-the-middle-east-oped/" title="12:20 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-08-03T00:20:10+00:00">August 3, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/neville-teller/" title="Neville Teller">Neville Teller</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/03082019-the-us-china-struggle-in-the-middle-east-oped/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/03082019-the-baloch-and-pashtun-nationalist-movements-in-pakistan-colonial-legacy-and-the-failure-of-state-policy-analysis/" title="The Baloch And Pashtun Nationalist Movements In Pakistan: Colonial Legacy And The Failure Of State Policy &#8211; Analysis"><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2019/01/b-14-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="A poor woman in Pakistan." title="The Baloch And Pashtun Nationalist Movements In Pakistan: Colonial Legacy And The Failure Of State Policy &#8211; Analysis" srcset="https://www.eurasiareview.com/wp-content/uploads/2019/01/b-14-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2019/01/b-14-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="https://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;<a href="https://www.eurasiareview.com/category/world-news/" rel="category tag">World News</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/03082019-the-baloch-and-pashtun-nationalist-movements-in-pakistan-colonial-legacy-and-the-failure-of-state-policy-analysis/" title="The Baloch And Pashtun Nationalist Movements In Pakistan: Colonial Legacy And The Failure Of State Policy &#8211; Analysis">The Baloch And Pashtun Nationalist Movements In Pakistan: Colonial Legacy And The Failure Of State Policy &#8211; Analysis</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/03082019-the-baloch-and-pashtun-nationalist-movements-in-pakistan-colonial-legacy-and-the-failure-of-state-policy-analysis/" title="12:18 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-08-03T00:18:29+00:00">August 3, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/observer-research-foundation/" title="Observer Research Foundation">Observer Research Foundation</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/03082019-the-baloch-and-pashtun-nationalist-movements-in-pakistan-colonial-legacy-and-the-failure-of-state-policy-analysis/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/03082019-philippines-to-expel-captured-jordanian-associate-of-bin-laden-in-law/" title="Philippines To Expel Captured Jordanian Associate Of Bin Laden In-Law"><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2019/08/b-26-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="This handout photograph shows Mahmoud Afif Abdeljalil, 51, an associate of Osama bin Laden&#039;s brother-in-law in Philippine custody, Aug. 1, 2019. [HO/Philippine Bureau of Immigration]" title="Philippines To Expel Captured Jordanian Associate Of Bin Laden In-Law" srcset="https://www.eurasiareview.com/wp-content/uploads/2019/08/b-26-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2019/08/b-26-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/world-news/" rel="category tag">World News</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/03082019-philippines-to-expel-captured-jordanian-associate-of-bin-laden-in-law/" title="Philippines To Expel Captured Jordanian Associate Of Bin Laden In-Law">Philippines To Expel Captured Jordanian Associate Of Bin Laden In-Law</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/03082019-philippines-to-expel-captured-jordanian-associate-of-bin-laden-in-law/" title="12:17 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-08-03T00:17:21+00:00">August 3, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/benarnews/" title="BenarNews">BenarNews</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/03082019-philippines-to-expel-captured-jordanian-associate-of-bin-laden-in-law/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/03082019-indigenous-peoples-contributed-to-soil-knowledge-oped/" title="Indigenous Peoples Contributed To Soil Knowledge &#8211; OpEd"><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2019/02/b-15-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Rice fields in the Philippines" title="Indigenous Peoples Contributed To Soil Knowledge &#8211; OpEd" srcset="https://www.eurasiareview.com/wp-content/uploads/2019/02/b-15-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2019/02/b-15-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/environment/" style="background:#81d742" rel="category tag">Environment</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/03082019-indigenous-peoples-contributed-to-soil-knowledge-oped/" title="Indigenous Peoples Contributed To Soil Knowledge &#8211; OpEd">Indigenous Peoples Contributed To Soil Knowledge &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/03082019-indigenous-peoples-contributed-to-soil-knowledge-oped/" title="12:16 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-08-03T00:16:43+00:00">August 3, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/dr-michael-a-bengwayan/" title="Dr. Michael A. Bengwayan">Dr. Michael A. Bengwayan</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/03082019-indigenous-peoples-contributed-to-soil-knowledge-oped/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/03082019-a-cooling-system-without-harmful-refrigerants/" title="A Cooling System Without Harmful Refrigerants"><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2019/08/b-29-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Setup of a magnetocaloric cooling system: The segments shown in gray contain the magnetocaloric material. This material is alternately heated and cooled by the rotating magnet. Because of the internal structure of the segments, heat is transferred to the ambient air on the right side while on the left heat is removed from the container to be cooled. © Fraunhofer IPM" title="A Cooling System Without Harmful Refrigerants" srcset="https://www.eurasiareview.com/wp-content/uploads/2019/08/b-29-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2019/08/b-29-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/technology/" style="background:#0b3947" rel="category tag">Technology</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/03082019-a-cooling-system-without-harmful-refrigerants/" title="A Cooling System Without Harmful Refrigerants">A Cooling System Without Harmful Refrigerants</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/03082019-a-cooling-system-without-harmful-refrigerants/" title="12:15 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-08-03T00:15:25+00:00">August 3, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/03082019-a-cooling-system-without-harmful-refrigerants/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/03082019-no-tulsi-gabbard-is-not-this-elections-ron-paul-oped/" title="No, Tulsi Gabbard Is Not This Election&#8217;s Ron Paul &#8211; OpEd"><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2017/04/b-28-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Tulsi Gabbard. Official United States Congress portrait." title="No, Tulsi Gabbard Is Not This Election&#8217;s Ron Paul &#8211; OpEd" srcset="https://www.eurasiareview.com/wp-content/uploads/2017/04/b-28-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2017/04/b-28-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="https://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/03082019-no-tulsi-gabbard-is-not-this-elections-ron-paul-oped/" title="No, Tulsi Gabbard Is Not This Election&#8217;s Ron Paul &#8211; OpEd">No, Tulsi Gabbard Is Not This Election&#8217;s Ron Paul &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/03082019-no-tulsi-gabbard-is-not-this-elections-ron-paul-oped/" title="12:12 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-08-03T00:12:18+00:00">August 3, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Daniel McAdams">Daniel McAdams</a></span></span> <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on No, Tulsi Gabbard Is Not This Election&#8217;s Ron Paul &#8211; OpEd</span></span></span></div></div></div></div></aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Tanhayeekizubani</span> on <a href="https://www.eurasiareview.com/18032018-five-missile-tests-in-two-months-indias-attempt-to-create-credible-minimum-deterrence-in-south-asia-oped/#comment-806055">Five Missile Tests In Two Months: India’s Attempt To Create Credible Minimum Deterrence In South Asia &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Tanhayeekizubani</span> on <a href="https://www.eurasiareview.com/29092018-indias-ballistic-missile-defence-system-strategic-implications-oped/#comment-806054">India&#8217;s Ballistic Missile Defence System: Strategic Implications &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Andrew V Cambareri</span> on <a href="https://www.eurasiareview.com/23012019-kamala-harris-destroyed-black-lives-oped-2/#comment-806031">Kamala Harris Destroyed Black Lives &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Eugene Daniel</span> on <a href="https://www.eurasiareview.com/31072019-ecumenical-patriarchates-byzantine-luxury-oped/#comment-806017">Ecumenical Patriarchate&#8217;s Byzantine Luxury &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Georg</span> on <a href="https://www.eurasiareview.com/01082019-democratic-candidates-vague-criticism-of-israel-oped/#comment-805999">Democratic Candidates&#8217; Vague Criticism Of Israel &#8211; OpEd</a></li></ul></aside><aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>Please Support Eurasia Review</span></h3><div class="textwidget"><p>Eurasia Review does not receive financial support from any institution, corporation or organization. We are truly independent.</p><p>Your contributions allow Eurasia Review to continue operating. Please consider donating today.</p><center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></center><p>&nbsp;</p><center></div></aside></div></div></div><footer id="colophon" class="clearfix "><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div></div><div class="footer-socket-left-section"><div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div></div></div></div></div></footer> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a></div><div id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom"><div class="moove-gdpr-info-bar-container"><div class="moove-gdpr-info-bar-content"><div class="moove-gdpr-cookie-notice"><p>We are using cookies to give you the best experience on our website.</p><p>You can find out more about which cookies we are using or switch them off in <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-infobar-allow-all">Accept</button></div></div></div></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.eurasiareview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/www.eurasiareview.com\/wp-admin\/admin-ajax.php","post_id":"195543","plugin_dir":"https:\/\/www.eurasiareview.com\/wp-content\/plugins\/gdpr-cookie-compliance","is_page":"","strict_init":"3","enabled_default":{"third_party":0,"advanced":0},"force_reload":"false","is_single":"1","current_user":"0"};</script> <button data-href="#moove_gdpr_cookie_modal" id="moove_gdpr_save_popup_settings_button" style='display: block;bottom: 20px; left: 20px;' class=" gdpr-floating-button-custom-position"> <span class="moove_gdpr_icon"><span class="gdpr-icon moovegdpr-advanced"></span></span> <span class="moove_gdpr_text">Change cookie settings</span> </button><div id="moove_gdpr_cookie_modal" class="lity-hide"><div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1"> <a href="#" class="moove-gdpr-modal-close" rel="nofollow"><span class="gdpr-icon moovegdpr-arrow-close"></span></a><div class="moove-gdpr-modal-left-content"><div class="moove-gdpr-company-logo-holder"> <img src="https://www.eurasiareview.com/wp-content/plugins/gdpr-cookie-compliance/dist/images/moove-logo.png" alt="Eurasia Review" class="img-responsive" /></div><ul id="moove-gdpr-menu"><li class="menu-item-on menu-item-privacy_overview menu-item-selected"> <button data-href="#privacy_overview" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-privacy-overview"></span> <span class="gdpr-nav-tab-title">Privacy Overview</span></button></li><li class="menu-item-off menu-item-third_party_cookies"> <button data-href="#third_party_cookies" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-3rd-party"></span> <span class="gdpr-nav-tab-title">3rd Party Cookies</span></button></li><li class="menu-item-advanced-cookies menu-item-off"> <button data-href="#advanced-cookies" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-advanced"></span> <span class="gdpr-nav-tab-title">Additional Cookies</span></button></li><li class="menu-item-moreinfo menu-item-off"> <button data-href="#cookie_policy_modal" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-policy"></span> <span class="gdpr-nav-tab-title">Cookie Policy</span></button></li></ul><div class="moove-gdpr-branding-cnt"> <a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" rel="noopener" class='moove-gdpr-branding'>Powered by GDPR plugin</a></div></div><div class="moove-gdpr-modal-right-content"><div class="moove-gdpr-modal-title"></div><div class="main-modal-content"><div class="moove-gdpr-tab-content"><div id="privacy_overview" class="moove-gdpr-tab-main"> <span class="tab-title">Privacy Overview</span><div class="moove-gdpr-tab-main-content"><p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognizing you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p><p>You can adjust all of your cookie settings by navigating the tabs on the left hand side.</p></div></div><div id="third_party_cookies" class="moove-gdpr-tab-main" style="display:none"> <span class="tab-title">3rd Party Cookies</span><div class="moove-gdpr-tab-main-content"><p>This website uses Google Analytics and Statcounter to collect anonymous information such as the number of visitors to the site, and the most popular pages.</p><p>Keeping these cookies enabled helps us to improve our website.</p><div class="moove-gdpr-status-bar"><form><fieldset class="fl-strenabled"> <label class='gdpr-acc-link' for="moove_gdpr_performance_cookies">disable</label> <label class="cookie-switch"> <input type="checkbox" value="check" name="moove_gdpr_performance_cookies" id="moove_gdpr_performance_cookies"> <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></fieldset></form></div><div class="moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;"><p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p></div></div></div><div id="advanced-cookies" class="moove-gdpr-tab-main" style="display:none"> <span class="tab-title">Additional Cookies</span><div class="moove-gdpr-tab-main-content"><p>This website uses the following additional cookies: Adsense, AddThis and YouTube.</p><div class="moove-gdpr-status-bar"><form><fieldset class="fl-strenabled"> <label class='gdpr-acc-link' for="moove_gdpr_advanced_cookies">disable</label> <label class="cookie-switch"> <input type="checkbox" value="check" name="moove_gdpr_advanced_cookies" id="moove_gdpr_advanced_cookies"> <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></fieldset></form></div><div class="moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;"><p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p></div></div></div><div id="cookie_policy_modal" class="moove-gdpr-tab-main" style="display:none"> <span class="tab-title">Cookie Policy</span><div class="moove-gdpr-tab-main-content"><p>More information about our <a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy and Cookie Policy</a>.</p></div></div></div></div><div class="moove-gdpr-modal-footer-content"><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-modal-allow-all button-visible">Enable All</button> <button class="mgbutton moove-gdpr-modal-save-settings button-visible">Save Changes</button></div></div></div><div class="moove-clearfix"></div></div></div> <script type="text/javascript">var sc_project=2580005; 
var sc_invisible=1; 
var sc_security="68103f30"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");</script> <script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script> <noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/2580005/0/68103f30/1/" alt="Web
Analytics"></a></div></noscript> <script type="text/javascript" defer src="https://www.eurasiareview.com/wp-content/cache/autoptimize/js/autoptimize_6af30a40b23a7b43db775f4bb130c306.js"></script></body></html>


