<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//ezodn.com/detroitchicago/raleigh.js?gcb=188-0&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.eurasiareview.com/xmlrpc.php" />

<title>Myanmar: Tatmadaw Opens Terrorism Case Against Eight Kyaukphyu Twsp Men - Eurasia Review</title>
<meta name="description" content="Eight villagers who are currently being detained at the Dhanyawadi Naval Base in Kyaukphyu Township, Arakan State, are facing charges under Myanmar’s" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.eurasiareview.com/08072020-myanmar-tatmadaw-opens-terrorism-case-against-eight-kyaukphyu-twsp-men/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Myanmar: Tatmadaw Opens Terrorism Case Against Eight Kyaukphyu Twsp Men - Eurasia Review" />
<meta property="og:description" content="Eight villagers who are currently being detained at the Dhanyawadi Naval Base in Kyaukphyu Township, Arakan State, are facing charges under Myanmar’s" />
<meta property="og:url" content="https://www.eurasiareview.com/08072020-myanmar-tatmadaw-opens-terrorism-case-against-eight-kyaukphyu-twsp-men/" />
<meta property="og:site_name" content="Eurasia Review" />
<meta property="article:publisher" content="https://www.facebook.com/EurasiaReview" />
<meta property="article:author" content="https://www.facebook.com/dmgenglishversion/" />
<meta property="article:published_time" content="2020-07-08T15:50:32+00:00" />
<meta property="article:modified_time" content="2020-07-08T15:50:34+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@EurasiaReview" />
<meta name="twitter:site" content="@EurasiaReview" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="https://www.eurasiareview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="https://www.eurasiareview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Myanmar: Tatmadaw Opens Terrorism Case Against Eight Kyaukphyu Twsp Men Comments Feed" href="https://www.eurasiareview.com/08072020-myanmar-tatmadaw-opens-terrorism-case-against-eight-kyaukphyu-twsp-men/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.eurasiareview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://www.eurasiareview.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css' href='https://www.eurasiareview.com/wp-content/themes/colormag/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_child_style-css' href='https://www.eurasiareview.com/wp-content/themes/colormag-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css' href='https://www.eurasiareview.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eurasiareview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.eurasiareview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.4.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.eurasiareview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eurasiareview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eurasiareview.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.eurasiareview.com/?p=225272' />
<link rel="alternate" type="application/json+oembed" href="https://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiareview.com%2F08072020-myanmar-tatmadaw-opens-terrorism-case-against-eight-kyaukphyu-twsp-men%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiareview.com%2F08072020-myanmar-tatmadaw-opens-terrorism-case-against-eight-kyaukphyu-twsp-men%2F&#038;format=xml" />
<script type="text/javascript">
   var _gaq = _gaq || [];
   _gaq.push(['_setAccount', 'UA-13272849-1']);
   _gaq.push(['_trackPageview']);
   (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
   })();
   </script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" />
<meta name="msapplication-TileImage" content="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" />
 <style type="text/css">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</style>
<style type="text/css" id="wp-custom-css">
			author-profile-card {
    background: #eee;
    border: 1px solid #ccc;
    padding: 20px;
    margin-bottom: 20px;
}
.author-photo {
    float: left;
    text-align: left;
    padding: 5px;
}
.single .default-wp-page {
  display: none;
}
.taxonomy-description {
    display: none;
}
span.cat-links {
    display: none;
}
		</style>
<meta property="fb:pages" content="339585248573" />
<meta name="p:domain_verify" content="41c8d94fd5f7f44fd3b12a0980be6024" />
<meta name="pocket-site-verification" content="9ddf71d004ab663daa1cdce1e65bfb" />
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-143701220-3";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-143701220-3']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'eurasiareview.com']);
_gaq.push(['f._setDomainName', 'eurasiareview.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod44-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','eurasiareview.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.eurasiareview.com/08072020-myanmar-tatmadaw-opens-terrorism-case-against-eight-kyaukphyu-twsp-men/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 126435;
var ezdomain = 'eurasiareview.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":126435,"domain_test_group":20200405,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"7260554f-5c73-46f6-7f20-61d07313a38b","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":12,"serverid":"18.212.54.119:6518","state":"VA","t_epoch":1594225436,"template_id":126,"time_on_site_visit":0,"url":"https://www.eurasiareview.com/08072020-myanmar-tatmadaw-opens-terrorism-case-against-eight-kyaukphyu-twsp-men/","user_id":0,"word_count":869,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_126435=" + new Date().getTime() + "|7260554f-5c73-46f6-7f20-61d07313a38b|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-225272 single-format-standard custom-background wp-custom-logo cookies-not-set  wide better-responsive-menu">
<div id="page" class="hfeed site">
<div align="right">
ISSN 2330-717X
</div>
<header id="masthead" class="site-header clearfix ">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Wednesday, July 8, 2020 </div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="https://www.eurasiareview.com/" class="custom-logo-link" rel="home"><img width="250" height="125" src="https://www.eurasiareview.com/wp-content/uploads/2020/06/cropped-newerlogo250-1.jpg" class="custom-logo" alt="Eurasia Review" /></a> </div>
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="https://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a>
</h3>
<p id="site-description">A Journal of Analysis and News</p>

</div>
</div>
<div id="header-right-section">
<div id="header-right-sidebar" class="clearfix">
<aside id="text-41" class="widget widget_text clearfix"> <div class="textwidget">
<div id="ezoic-pub-ad-placeholder-127">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle header_responsive_1" style="display:inline-block" data-ad-client="ca-pub-7107515782730935" data-ad-slot="3824667877"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

</div>
</aside> </div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://www.eurasiareview.com/" title="Eurasia Review"><i class="fa fa-home"></i></a>
</div>
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85360"><a title="World News" href="https://www.eurasiareview.com/world-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-222010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222010"><a href="https://www.eurasiareview.com/africa/">Africa</a></li>
<li id="menu-item-222013" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-222013"><a href="https://www.eurasiareview.com/east-asia-pacific/">East Asia Pacific</a></li>
<li id="menu-item-222015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222015"><a href="https://www.eurasiareview.com/americas/">The Americas</a></li>
<li id="menu-item-222009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222009"><a title="Europe" href="https://www.eurasiareview.com/europe/">Europe</a></li>
<li id="menu-item-222011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222011"><a href="https://www.eurasiareview.com/middle-east/">Middle East</a></li>
<li id="menu-item-222012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222012"><a href="https://www.eurasiareview.com/south-central-asia/">South and Central Asia</a></li>
</ul>
</li>
<li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85362"><a href="https://www.eurasiareview.com/analysis/">Analysis</a></li>
<li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85361"><a href="https://www.eurasiareview.com/opinion/">Opinion</a></li>
<li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85363"><a href="https://www.eurasiareview.com/business-and-finance/">Business</a>
<ul class="sub-menu">
<li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="https://www.eurasiareview.com/business-and-finance/gdkp/">GDKP</a></li>
</ul>
</li>
<li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85364"><a href="https://www.eurasiareview.com/social-issues/">Social</a></li>
<li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="https://www.eurasiareview.com/religion/">Religion</a></li>
<li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85366"><a href="https://www.eurasiareview.com/entertainment/">Entertainment</a></li>
<li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="https://www.eurasiareview.com/environment/">Environment</a></li>
<li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="https://www.eurasiareview.com/technology/">Technology</a></li>
<li id="menu-item-198258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198258"><a href="https://www.eurasiareview.com/science/">Science</a></li>
<li id="menu-item-198259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198259"><a href="https://www.eurasiareview.com/health/">Health</a></li>
<li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="https://www.eurasiareview.com/about-eurasia-review/">About Eurasia Review</a>
<ul class="sub-menu">
<li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="https://www.eurasiareview.com/about/">Eurasia Review&#8217;s Editorial Staff</a></li>
<li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="https://www.eurasiareview.com/authors/">Authors and Partners</a></li>
<li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="https://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="https://www.eurasiareview.com/buzz-future/">Buzz Future</a></li>
<li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-126081"><a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="https://www.eurasiareview.com/contact/">Contact</a></li>
</ul></div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-225272" class="post-225272 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-east-asia-pacific category-social-issues">
<div class="featured-image">
<img width="800" height="445" src="https://www.eurasiareview.com/wp-content/uploads/2015/08/Location-of-Burma-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Location of Myanmar (Burma). Source: CIA World Factbook." srcset="https://www.eurasiareview.com/wp-content/uploads/2015/08/Location-of-Burma-800x445.jpg 800w, https://www.eurasiareview.com/wp-content/uploads/2015/08/Location-of-Burma-260x146.jpg 260w, https://www.eurasiareview.com/wp-content/uploads/2015/08/Location-of-Burma-120x67.jpg 120w" sizes="(max-width: 800px) 100vw, 800px" /> <em><p class="caption" align="left">Location of Myanmar (Burma). Source: CIA World Factbook.</p></em>
</div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/east-asia-pacific/" rel="category tag">East Asia Pacific</a>&nbsp;<a href="https://www.eurasiareview.com/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Myanmar: Tatmadaw Opens Terrorism Case Against Eight Kyaukphyu Twsp Men </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/08072020-myanmar-tatmadaw-opens-terrorism-case-against-eight-kyaukphyu-twsp-men/" title="5:50 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-08T17:50:32+02:00">July 8, 2020</time><time class="updated" datetime="2020-07-08T17:50:34+02:00">July 8, 2020</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/dmg/" title="DMG">DMG </a>
</span>
</span>
<span class="comments"><a href="https://www.eurasiareview.com/08072020-myanmar-tatmadaw-opens-terrorism-case-against-eight-kyaukphyu-twsp-men/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
</div> <p>By
<a href="https://www.eurasiareview.com/author/dmg/" title="Posts by DMG" class="author url fn" rel="author">DMG</a> </p>
<div class="entry-content clearfix">

<div id="ezoic-pub-ad-placeholder-102">
<div style="clear: both; margin-top: 0px; margin-right: 15px; margin-bottom: 10px; margin-left: 0px; float: left;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8263607075"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<a data-pocket-label="pocket" data-pocket-count="none" class="pocket-btn" data-lang="en"></a>
<script type="text/javascript">!function(d,i){if(!d.getElementById(i)){var j=d.createElement("script");j.id=i;j.src="https://widgets.getpocket.com/v1/j/btn.js?v=1";var w=d.getElementById(i);d.body.appendChild(j);}}(document,"pocket-btn-js");</script>
<p>Eight villagers who are currently being detained at the Dhanyawadi Naval Base in Kyaukphyu Township, Arakan State, are facing charges under Myanmar’s Counter-Terrorism Law, according to the Kyaukphyu Myoma police station.</p>
<p>The Tatmadaw arrested nine people from Kat Thabyay village on June 26 and a 100-household head from Sai Chone Dwein village two days later.</p>
<p>The detainees were remanded into police custody at Kyaukphyu Myoma police station on July 5. Two out of the 10 detainees — identified as Khin Win Maung and Maung Than Hlaing from Kat Thabyay village — have been released and the remaining eight men were charged under the Counter-Terrorism Law, said Police Captain Kyaw Zaw, head of the Kyaukphyu Myoma police station.</p>
<p>“Two youths were handed over to their parents as they were linked to the case. The remaining eight men have been charged under the Counter-Terrorism Law,” the police captain confirmed.</p>
<p>A case has been opened against the seven Kat Thabyay villagers and 100-household head U Hla Myint from Sai Chone Dwein village under Section 50(a) and Section 52(j) of the Counter-Terrorism Law, according to the Kyaukphyu Myoma police station.</p>
<p>Daw Hme Ni Phyu, the wife of detainee U Hla Myint, said she was worried for his safety as no one from the family had been able to meet with him since his arrest last month.</p><div class="Cls3UB93">
<div id="ezoic-pub-ad-placeholder-110">
<div style="display:block;float:left;margin-bottom:5px;margin-right:5px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8800050277"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<p>“The military troops arrived in the village and summoned villagers including my husband to the school for interrogations. I was with my husband when the military called him. When some villagers returned from the school, I asked them about my husband. They said my husband was allegedly taken by the military to Thitpotetaung,” Daw Hme Ni Phyu said, referring to part of the naval base.</p>
</div>
</div>
<p id="breadcrumbs"><span><span><a href="https://www.eurasiareview.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">Myanmar: Tatmadaw Opens Terrorism Case Against Eight Kyaukphyu Twsp Men</span></span></span></p>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://www.eurasiareview.com/08072020-experts-praise-revival-of-us-russian-nuclear-arms-talks-analysis/" rel="prev"><span class="meta-nav">&larr;</span> Experts Praise Revival Of US-Russian Nuclear Arms Talks &#8211; Analysis</a></li>
<li class="next"></li>
</ul>
<div class="author-box">
<div class="author-img"><img src="https://www.eurasiareview.com/wp-content/uploads/2020/04/b-270-150x150.jpg" width="100" height="100" alt="DMG" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div>
<h4 class="author-name">DMG</h4>
<p class="author-description">Development Media Group (DMG) was founded on the Thai-Myanmar border on January 9, 2012, in accordance with the current requirements of Arakan (Rakhine) State, by both residents inside the country, and former residents now in exile, who see value in meaningful quality media and applying news media as a powerful resource for regional stability, peace-making, and holistic and sustainable development.</p>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/08072020-myanmar-tatmadaw-opens-terrorism-case-against-eight-kyaukphyu-twsp-men/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='225272' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4191ba8af9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<div id="secondary">
<aside id="text-45" class="widget widget_text clearfix"><h3 class="widget-title"><span>Search</span></h3> <div class="textwidget"><p><script>
  (function() {
    var cx = 'partner-pub-7107515782730935:6933006405';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><br />
<gcse:searchbox-only></gcse:searchbox-only></p>
</div>
</aside><aside id="colormag_featured_posts_vertical_widget-22" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix"> <h3 class="widget-title"><span>Recent</span></h3> <div class="first-post"> <div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/08072020-myanmar-tatmadaw-opens-terrorism-case-against-eight-kyaukphyu-twsp-men/" title="Myanmar: Tatmadaw Opens Terrorism Case Against Eight Kyaukphyu Twsp Men"><img width="390" height="205" src="https://www.eurasiareview.com/wp-content/uploads/2015/08/Location-of-Burma-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Location of Myanmar (Burma). Source: CIA World Factbook." title="Myanmar: Tatmadaw Opens Terrorism Case Against Eight Kyaukphyu Twsp Men" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/east-asia-pacific/" rel="category tag">East Asia Pacific</a>&nbsp;<a href="https://www.eurasiareview.com/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/08072020-myanmar-tatmadaw-opens-terrorism-case-against-eight-kyaukphyu-twsp-men/" title="Myanmar: Tatmadaw Opens Terrorism Case Against Eight Kyaukphyu Twsp Men">Myanmar: Tatmadaw Opens Terrorism Case Against Eight Kyaukphyu Twsp Men</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/08072020-myanmar-tatmadaw-opens-terrorism-case-against-eight-kyaukphyu-twsp-men/" title="5:50 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-08T17:50:32+02:00">July 8, 2020</time><time class="updated" datetime="2020-07-08T17:50:34+02:00">July 8, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/dmg/" title="DMG">DMG</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/08072020-myanmar-tatmadaw-opens-terrorism-case-against-eight-kyaukphyu-twsp-men/#respond">0</a></span>
</div>
<div class="entry-content">
<p>Eight villagers who are currently being detained at the Dhanyawadi Naval Base in Kyaukphyu Township, Arakan State, are facing charges</p>
</div>
</div>
</div>
</div> <div class="following-post"> <div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/08072020-experts-praise-revival-of-us-russian-nuclear-arms-talks-analysis/" title="Experts Praise Revival Of US-Russian Nuclear Arms Talks &#8211; Analysis"><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2017/04/b-29-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Flags of the United States and Russia." title="Experts Praise Revival Of US-Russian Nuclear Arms Talks &#8211; Analysis" srcset="https://www.eurasiareview.com/wp-content/uploads/2017/04/b-29-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2017/04/b-29-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="https://www.eurasiareview.com/europe/" rel="category tag">Europe</a>&nbsp;<a href="https://www.eurasiareview.com/americas/" rel="category tag">The Americas</a>&nbsp;<a href="https://www.eurasiareview.com/world-news/" rel="category tag">World News</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/08072020-experts-praise-revival-of-us-russian-nuclear-arms-talks-analysis/" title="Experts Praise Revival Of US-Russian Nuclear Arms Talks &#8211; Analysis">Experts Praise Revival Of US-Russian Nuclear Arms Talks &#8211; Analysis</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/08072020-experts-praise-revival-of-us-russian-nuclear-arms-talks-analysis/" title="5:47 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-08T17:47:31+02:00">July 8, 2020</time><time class="updated" datetime="2020-07-08T17:47:34+02:00">July 8, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/penza-news/" title="Penza News">Penza News</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/08072020-experts-praise-revival-of-us-russian-nuclear-arms-talks-analysis/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/08072020-what-germany-must-do-for-a-speedy-recovery-analysis/" title="What Germany Must Do For A Speedy Recovery &#8211; Analysis"><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2020/01/b-184-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="germany Bundestag German Flag Reichstag Bundestagswahl" title="What Germany Must Do For A Speedy Recovery &#8211; Analysis" srcset="https://www.eurasiareview.com/wp-content/uploads/2020/01/b-184-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/01/b-184-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="https://www.eurasiareview.com/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;<a href="https://www.eurasiareview.com/europe/" rel="category tag">Europe</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/08072020-what-germany-must-do-for-a-speedy-recovery-analysis/" title="What Germany Must Do For A Speedy Recovery &#8211; Analysis">What Germany Must Do For A Speedy Recovery &#8211; Analysis</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/08072020-what-germany-must-do-for-a-speedy-recovery-analysis/" title="3:27 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-08T03:27:00+02:00">July 8, 2020</time><time class="updated" datetime="2020-07-08T03:27:03+02:00">July 8, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/mises/" title="MISES">MISES</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/08072020-what-germany-must-do-for-a-speedy-recovery-analysis/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/08072020-robert-reich-monopoly-mayhem-corporations-win-workers-lose-oped/" title="Robert Reich: Monopoly Mayhem Corporations Win, Workers Lose &#8211; OpEd"><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2012/12/a-3-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Robert Reich. Photo by Mike Edrington, Wikipedia Commons." title="Robert Reich: Monopoly Mayhem Corporations Win, Workers Lose &#8211; OpEd" srcset="https://www.eurasiareview.com/wp-content/uploads/2012/12/a-3-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2012/12/a-3-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/08072020-robert-reich-monopoly-mayhem-corporations-win-workers-lose-oped/" title="Robert Reich: Monopoly Mayhem Corporations Win, Workers Lose &#8211; OpEd">Robert Reich: Monopoly Mayhem Corporations Win, Workers Lose &#8211; OpEd</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/08072020-robert-reich-monopoly-mayhem-corporations-win-workers-lose-oped/" title="3:22 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-08T03:22:53+02:00">July 8, 2020</time><time class="updated" datetime="2020-07-08T03:22:56+02:00">July 8, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/robert-reich/" title="Robert Reich">Robert Reich</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/08072020-robert-reich-monopoly-mayhem-corporations-win-workers-lose-oped/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/08072020-from-cultural-commodification-to-annexation-in-occupied-palestine-and-indigenous-north-america-oped/" title="From Cultural Commodification To Annexation In Occupied Palestine And Indigenous North America &#8211; OpEd"><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2018/04/a-8-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Palestine supporters. Photo Credit: Tasnim News Agency" title="From Cultural Commodification To Annexation In Occupied Palestine And Indigenous North America &#8211; OpEd" srcset="https://www.eurasiareview.com/wp-content/uploads/2018/04/a-8-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2018/04/a-8-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/middle-east/" rel="category tag">Middle East</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/08072020-from-cultural-commodification-to-annexation-in-occupied-palestine-and-indigenous-north-america-oped/" title="From Cultural Commodification To Annexation In Occupied Palestine And Indigenous North America &#8211; OpEd">From Cultural Commodification To Annexation In Occupied Palestine And Indigenous North America &#8211; OpEd</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/08072020-from-cultural-commodification-to-annexation-in-occupied-palestine-and-indigenous-north-america-oped/" title="3:19 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-08T03:19:42+02:00">July 8, 2020</time><time class="updated" datetime="2020-07-08T03:19:50+02:00">July 8, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/palestine-chronicle/" title="Palestine Chronicle">Palestine Chronicle</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/08072020-from-cultural-commodification-to-annexation-in-occupied-palestine-and-indigenous-north-america-oped/#respond">0</a></span>
</div>
</div>
</div>
</div> </aside><aside id="text-42" class="widget widget_text clearfix"> <div class="textwidget">
<div id="ezoic-pub-ad-placeholder-106"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="7016981075"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</aside><aside id="text-47" class="widget widget_text clearfix"><h3 class="widget-title"><span>Eurasia Review Newsletter</span></h3> <div class="textwidget"><p>Get Eurasia Review’s insightful news, analysis and opinion delivered directly to your email. Sign up <a href="https://feedburner.google.com/fb/a/mailverify?uri=eurasiareview/VsnE">here to get our free newsletter</a> delivered directly to your inbox.</p>
<p>Make sure to check your email to confirm your subscription.</p>
</div>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Adil H. Mouhammed</span> on <a href="https://www.eurasiareview.com/08072020-un-ban-on-iran-arms-transfers-analysis/#comment-829486">UN Ban On Iran Arms Transfers &#8211; Analysis</a></li><li class="recentcomments"><span class="comment-author-link">Walter DuBlanica</span> on <a href="https://www.eurasiareview.com/07072020-almost-like-a-war-coronavirus-pandemic-swelling-number-of-street-children-in-russia-oped/#comment-829441">&#8216;Almost Like A War,&#8217; Coronavirus Pandemic Swelling Number Of Street Children In Russia &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Walter DuBlanica</span> on <a href="https://www.eurasiareview.com/07072020-the-implications-of-withdrawing-american-troops-from-germany-analysis-2/#comment-829440">The Implications Of Withdrawing American Troops From Germany &#8211; Analysis</a></li><li class="recentcomments"><span class="comment-author-link">Marwan</span> on <a href="https://www.eurasiareview.com/18052020-revising-algerias-vulnerable-oil-and-gas-trade-routes-during-a-global-pandemic-crisis-past-experiences-analysis/#comment-829425">Revising Algeria&#8217;s Vulnerable Oil And Gas Trade Routes During A Global Pandemic Crisis: Past Experiences &#8211; Analysis</a></li><li class="recentcomments"><span class="comment-author-link">Peter Givens</span> on <a href="https://www.eurasiareview.com/06072020-north-macedonia-unveils-plan-to-battle-coronavirus-economic-malaise-keep-shoppers-home-analysis/#comment-829387">North Macedonia Unveils Plan To Battle Coronavirus Economic Malaise: Keep Shoppers &#8216;Home&#8217; &#8211; Analysis</a></li></ul></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Please Donate Today</span></h3><div class="textwidget custom-html-widget"><p>
Did you enjoy this article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="FLR6KLQ89SCA6" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form>
</div></aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix ">
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
<div class="footer-socket-left-section">
<div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div>
</div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.eurasiareview.com\/wp-admin\/admin-ajax.php","nonce":"2cc12d265e","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"1","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eurasiareview.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.eurasiareview.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.eurasiareview.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.eurasiareview.com/wp-content/themes/colormag/js/navigation.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.eurasiareview.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.eurasiareview.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.eurasiareview.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.eurasiareview.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://www.eurasiareview.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button bootstrap" aria-label="No">No</a><a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
</div>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=33', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=33', false, [], true, false, false, false);
</script>
<script>var _audins_dom="eurasiareview_com",_audins_did=126435;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.eurasiareview_com,DomainId.126435" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>
