<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.eurasiareview.com/xmlrpc.php" />
<title>Will Quran&#8217;s War Of Gog And Magog Blow Up In The 21st Century &#8211; OpEd &#8211; Eurasia Review</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="https://www.eurasiareview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="https://www.eurasiareview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Will Quran&#8217;s War Of Gog And Magog Blow Up In The 21st Century &#8211; OpEd Comments Feed" href="https://www.eurasiareview.com/11072022-will-qurans-war-of-gog-and-magog-blow-up-in-the-21st-century-oped/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='SFMCss-css' href='https://www.eurasiareview.com/wp-content/plugins/feedburner-alternative-and-rss-redirect/css/sfm_style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='SFMCSS-css' href='https://www.eurasiareview.com/wp-content/plugins/feedburner-alternative-and-rss-redirect/css/sfm_widgetStyle.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ads-for-wp-front-css-css' href='https://www.eurasiareview.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.eurasiareview.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.eurasiareview.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.eurasiareview.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css' href='https://www.eurasiareview.com/wp-content/themes/colormag/style.css?ver=6.0' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag_child_style-css' href='https://www.eurasiareview.com/wp-content/themes/colormag-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css' href='https://www.eurasiareview.com/wp-content/themes/colormag/fontawesome/css/font-awesome.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;1&#038;display=swap&#038;ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' defer src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0' id='ppress-flatpickr-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0' id='ppress-select2-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.1.2' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.eurasiareview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eurasiareview.com/wp-json/wp/v2/posts/306253" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eurasiareview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eurasiareview.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://www.eurasiareview.com/11072022-will-qurans-war-of-gog-and-magog-blow-up-in-the-21st-century-oped/" />
<link rel='shortlink' href='https://www.eurasiareview.com/?p=306253' />
<link rel="alternate" type="application/json+oembed" href="https://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiareview.com%2F11072022-will-qurans-war-of-gog-and-magog-blow-up-in-the-21st-century-oped%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiareview.com%2F11072022-will-qurans-war-of-gog-and-magog-blow-up-in-the-21st-century-oped%2F&#038;format=xml" />
<script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.eurasiareview.com/front.js");
                  }
              });
         </script>
<script type="text/javascript">
   var _gaq = _gaq || [];
   _gaq.push(['_setAccount', 'UA-13272849-1']);
   _gaq.push(['_trackPageview']);
   (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
   })();
   </script>
<meta name="follow.it-verification-code-d1h3Y2MvM0UzRW41emZGMWwyZU55QmliYjdmdStaT3dDMXAyalQwTkFSQ21qMk1lbHlLR1NITDI1bEFRamluSzhONnBWcHBheTZkTEY1bnpJNVhyZ1dqZlhZcFlQa016MHBuakdPbmhHcGszOEE1bUUxZDhhYUlReFA2UVhJUTl8RG9WQ2tQSmk0YUhmYXM0RENYeVNkdXpRdzFVNGN4QU9TTmd4bXZIOU5FOD0=" content="1CadWAQGDe3erSj2Fndw" /> <meta name="follow.it-verification-code-R0g0SFJzVThoeStlUzNHQ09JdzVqaFlvMFo0WnErRWFrcGIwNUovTjdHZmhlRWE0SjJNWG5wQjFrOEtjRkgvTDlQRUlCa2IrMUt3em53WkdEWjVQa2IvOG04MWlXUjF3dS9scGg1dmtQcjd5UWpSMnlWNHA2ZFlvQ29MMGc2alF8bTN6WG5MTGNpSGhrbkFFYXY0bnJwWk90M2l3TDFzTGFraVNvUlF3dGpmcz0=" content="YuvndaGdNeY3Xxc7EvDq" />
<link rel="preload" as="font" href="https://www.eurasiareview.com/wp-content/themes/colormag/fontawesome/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin><style>img#wpstats{display:none}</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Will Quran&#8217;s War Of Gog And Magog Blow Up In The 21st Century &#8211; OpEd" />
<meta property="og:url" content="https://www.eurasiareview.com/11072022-will-qurans-war-of-gog-and-magog-blow-up-in-the-21st-century-oped/" />
<meta property="og:description" content="Inman Mohammed bin Abdul Karim al-Issa, the head of the Muslim World League, spoke of the Muslim obligation to bring hearts together during the annual Hajj pilgrimage. Known for visiting Auschwitz …" />
<meta property="article:published_time" content="2022-07-10T22:20:12+00:00" />
<meta property="article:modified_time" content="2022-07-10T22:20:29+00:00" />
<meta property="og:site_name" content="Eurasia Review" />
<meta property="og:image" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/02/b-27.png?fit=800%2C450&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:image:alt" content="Man Running Apocalypse Back" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Will Quran&#8217;s War Of Gog And Magog Blow Up In The 21st Century &#8211; OpEd" />
<meta name="twitter:image" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/02/b-27.png?fit=800%2C450&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Man Running Apocalypse Back" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			author-profile-card {
    background: #eee;
    border: 1px solid #ccc;
    padding: 20px;
    margin-bottom: 20px;
}
.author-photo {
    float: left;
    text-align: left;
    padding: 5px;
}
.single .default-wp-page {
  display: none;
}
span.cat-links {
    display: none;
}
		</style>
<meta property="fb:pages" content="339585248573" />
<meta name="p:domain_verify" content="41c8d94fd5f7f44fd3b12a0980be6024" />
<meta name="pocket-site-verification" content="9ddf71d004ab663daa1cdce1e65bfb" />
<script data-ad-client="ca-pub-7107515782730935" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-306253 single-format-standard custom-background wp-custom-logo wp-embed-responsive right-sidebar wide better-responsive-menu">
<div id="page" class="hfeed site">
<div align="right">
ISSN 2330-717X
</div>
<header id="masthead" class="site-header clearfix ">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Monday, July 11, 2022 </div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="https://www.eurasiareview.com/" class="custom-logo-link" rel="home"><img width="250" height="125" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/06/cropped-newerlogo250-1.jpg?fit=250%2C125&amp;ssl=1" class="custom-logo" alt="Eurasia Review" /></a> </div>
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="https://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a>
</h3>
<p id="site-description">
A Journal of Analysis and News </p>
</div>
</div>
<div id="header-right-section">
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://www.eurasiareview.com/" title="Eurasia Review">
<i class="fa fa-home"></i>
</a>
</div>
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85360"><a title="World News" href="https://www.eurasiareview.com/category/world-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-222010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222010"><a href="https://www.eurasiareview.com/category/africa/">Africa</a></li>
<li id="menu-item-222013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222013"><a href="https://www.eurasiareview.com/category/east-asia-pacific/">East Asia Pacific</a></li>
<li id="menu-item-222015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222015"><a href="https://www.eurasiareview.com/category/americas/">The Americas</a></li>
<li id="menu-item-222009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222009"><a title="Europe" href="https://www.eurasiareview.com/category/europe/">Europe</a></li>
<li id="menu-item-222011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-222011"><a href="https://www.eurasiareview.com/category/middle-east/">Middle East</a></li>
<li id="menu-item-222012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222012"><a href="https://www.eurasiareview.com/category/south-central-asia/">South and Central Asia</a></li>
</ul>
</li>
<li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85362"><a href="https://www.eurasiareview.com/category/analysis/">Analysis</a></li>
<li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85361"><a href="https://www.eurasiareview.com/category/opinion/">Opinion</a></li>
<li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85363"><a href="https://www.eurasiareview.com/category/business-and-finance/">Business</a>
<ul class="sub-menu">
<li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="https://www.eurasiareview.com/category/business-and-finance/gdkp/">GDKP</a></li>
</ul>
</li>
<li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85364"><a href="https://www.eurasiareview.com/category/social-issues/">Social</a></li>
<li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85365"><a href="https://www.eurasiareview.com/category/religion/">Religion</a></li>
<li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85366"><a href="https://www.eurasiareview.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-276993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276993"><a href="https://www.eurasiareview.com/category/entertainment/book-reviews/">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="https://www.eurasiareview.com/category/environment/">Environment</a></li>
<li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="https://www.eurasiareview.com/category/technology/">Technology</a></li>
<li id="menu-item-198258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198258"><a href="https://www.eurasiareview.com/category/science/">Science</a></li>
<li id="menu-item-198259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198259"><a href="https://www.eurasiareview.com/category/health/">Health</a></li>
<li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="https://www.eurasiareview.com/about-eurasia-review/">About Eurasia Review</a>
<ul class="sub-menu">
<li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="https://www.eurasiareview.com/about/">Eurasia Review’s Editorial Staff</a></li>
<li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="https://www.eurasiareview.com/authors/">Authors and Partners</a></li>
<li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="https://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="https://www.eurasiareview.com/buzz-future/">Buzz Future</a></li>
<li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-126081"><a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="https://www.eurasiareview.com/contact/">Contact</a></li>
<li id="menu-item-292310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292310"><a href="https://www.eurasiareview.com/newsletter/">Newsletter</a></li>
</ul></div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-306253" class="post-306253 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-middle-east category-opinion category-religion">
<div class="featured-image">
<img width="800" height="445" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/02/b-27.png?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image jetpack-lazy-image" alt="Man Running Apocalypse Back" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/02/b-27.png?resize=800%2C445&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/middle-east/" rel="category tag">Middle East</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="https://www.eurasiareview.com/category/religion/" style="background:#eded02" rel="category tag">Religion</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Will Quran&#8217;s War Of Gog And Magog Blow Up In The 21st Century &#8211; OpEd </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/11072022-will-qurans-war-of-gog-and-magog-blow-up-in-the-21st-century-oped/" title="12:20 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-07-11T00:20:12+02:00">July 11, 2022</time><time class="updated" datetime="2022-07-11T00:20:29+02:00">July 11, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/rabbi-allen-s-maller/" title="Rabbi Allen S. Maller">
Rabbi Allen S. Maller </a>
</span>
</span>
<span class="comments">
<a href="https://www.eurasiareview.com/11072022-will-qurans-war-of-gog-and-magog-blow-up-in-the-21st-century-oped/#respond"><i class="fa fa-comment"></i> 0 Comments</a> </span>
</div> <p>By
<a href="https://www.eurasiareview.com/author/rabbi-allen-s-maller/" title="Posts by Rabbi Allen S. Maller" class="author url fn" rel="author">Rabbi Allen S. Maller</a> </p>
<div class="entry-content clearfix">
<p>Inman Mohammed bin Abdul Karim al-Issa, the head of the Muslim World League, spoke of the Muslim obligation to bring hearts together during the annual Hajj pilgrimage. Known for visiting Auschwitz and for his involvement in interfaith dialogue, he gave the main sermon at the height of the annual Hajj pilgrimage after being chosen earlier in the week for the role by Saudi Arabia&#8217;s de factor ruler, Crown Prince Mohammed bin Salman.</p><div data-ad-id="294211" style="text-align:left; margin-top:0px; margin-bottom:10px; margin-left:0px; margin-right:15px;float:left;" class="afw afw-ga afw_ad afwadid-294211  ">
<div style="font-size:10px;text-align:left;color:#cccccc;">Advertisement</div>
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js">
                                                                </script>
<ins class="adsbygoogle" style="background:none;display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8263607075">
</ins>
<script>
                                                                        (adsbygoogle = window.adsbygoogle || []).push({});
                                                                </script>
</div>
<p>Even more amazing the once-unthinkable coordination between Israeli and Arab militaries will be in the spotlight when US President Joe Biden arrives in the Middle East. Israeli-Arab security overtures have multiplied since the 2020 Abraham Accords negotiated under President Trump&#8217;s administration, normalized relations between Israel and four Arab League nations.</p>
<p>Encouraging Arab nations to strengthen security ties and overall relations with Israel is one of the aims of Biden&#8217;s travels to Israel and Saudi Arabia next week, National Security Council spokesman John Kirby said Thursday.</p>
<p>Republican and Democratic lawmakers introduced legislation last month that would direct the Pentagon to shape a joint air defense system for Israel and Arab nations against Iranian ballistic missiles and drones.</p>
<p>Gulf Arab states allied to the U.S. have been wary of Iran&#8217;s support of militias and proxies in Syria, Iraq, Lebanon and Yemen. While lacking American-made sophisticated weaponry, Iran has an unmatched arsenal of ballistic missiles, drones and other arms.</p>
<p>The U.S. hopes the coordination will mean that regional actors will take more responsibility for their own security, allowing the U.S. to ease its decades-long safeguarding of Arab oilfields and turn more attention to Russia and China.</p><div data-ad-id="294212" style="text-align:left; margin-top:5px; margin-bottom:5px; margin-left:px; margin-right:10px;float:left;" class="afw afw-ga afw_ad afwadid-294212  ">
<div style="font-size:10px;text-align:left;color:#cccccc;">Advertisement</div>
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js">
                                                                </script>
<ins class="adsbygoogle" style="background:none;display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8800050277">
</ins>
<script>
                                                                        (adsbygoogle = window.adsbygoogle || []).push({});
                                                                </script>
</div>
<p>Of course, our generation also saw that in Syria at least 350,209 identified individuals, civilians and combatants, were killed in the decade between March 2011 and March 2021, according to the UN, but a leading unofficial&nbsp;UK-based monitoring group put the death toll at 606,000+.</p>
<p>So are we headed toward more peace or more war?</p>
<p>It is true that various Christian sects have predicted the end of the world throughout the tumultuous 22 decades of the 19th-21st century; and in recent decades many Muslims have started believing that the Bible&#8217;s and the Quran&#8217;s war of Gog&nbsp;u-Magog in Hebrew, and &#8220;Yajuj and Majuj&#8221; in Arabic, will blow up in the 21st century.</p>
<p>As two Hadith Islamic traditions state &#8220;Among the signs of the Hour are that knowledge will be taken away, ignorance will be widespread, and wine-drinking will be widespread.&#8221; [Bukhari]. And &#8220;The Hour will not come until a man passes by a [another] man&#8217;s grave and says: Would that I was in his place.&#8221; [Bukhari].</p>
<p>Yajuj and Majuj are mentioned both in Qur&#8217;an and hadith. In Islam their appearance will be one of the signs of the end times. These events will transpire after the arrival of Dajjal, Mehdi and Jesus. Gog and Magog (&#8220;Gog u-Magog&#8221; in Hebrew and &#8220;Yajuj and Majuj&#8221; in Arabic) are names that appear in the Hebrew Bible, and in the Qur&#8217;an.</p>
<p>They are sometimes personified as individuals, and sometimes identified as nations or as geographic regions: but all references in Bible, Qur&#8217;an and Hadith (oral and then written tradition) clearly indicate that they are very numerous in number, and will appear from the north toward the end of times, before the Day of Judgement:</p>
<p>&#8220;They said, &#8220;O Dhul-Qarnayn, indeed Gog and Magog are [great] corrupters in the land. So may we assign for you an expenditure that you might make a barrier between us and them?&#8221; (Qur&#8217;an 18:94) —[Dhul-Qarnayn] said, &#8220;This is a mercy from my Lord; but when the promise of my Lord comes, He will make it level, and ever true is the promise of my Lord. And We will leave them that day surging over each other, and [when] the Horn will be blown, We will assemble them in [one] assembly.&#8221; (Qur&#8217;an 18:98-99)</p>
<p>A Hadith transmitted by both Imam Al- Bukhari and Imam Muslim, on the authority of Zainab Bint Jahsh relates that Prophet Muhammad once came to her in a state of fear and said: &#8220;None has the right to be worshipped but Allah. Woe unto the Arabs from a danger that has come near. An opening has been made in the wall of Gog and Magog like this,&#8221; making a circle with his thumb and index finger. Zainab Bint Jahsh said: &#8220;O Allah&#8217;s Messenger! Shall we be destroyed even though there are pious persons among us?&#8221; He said: &#8220;Yes, when evil persons greatly increase.&#8221;</p>
<p>It is true that human society changed more rapidly, violently and fundamentally in the last 250 years than ever before in history. Doctors saved the lives of millions. Dictators sacrificed the lives of millions. Populations are exploding in Africa and populations are declining in Europe. Technology produces both worldwide prosperity and worldwide pollution at the same time.&nbsp;&nbsp;</p>
<p>Should we look upon the future with optimistic hope or with fatalistic trepidation?&nbsp; Is the world and our society heading towards a wonder-filled new age, or toward a doomsday? Or are both occurring almost concurrently because breakdown is often a prelude to breakthrough?</p>
<p>Jews, whose prophets in the Hebrew Scriptures were the ones who first wrote about a future Messianic Age, recognize that the birth of a Messianic Age must be preceded by its birth-pangs. But the prophets of Israel also emphasize the glories of a future world living in peace and prosperity with justice for all.&nbsp;</p>
<p>Ancient Jewish prophecies did proclaim that there would be an end to the world as we know it.&nbsp;But they did not prophesy that the world will come to an end, nor did the Prophets of Israel offer an exact date for the transition.&nbsp;</p>
<p>The advent of the Messianic Age is not knowable because humans have free will and thus the exact time and manner of God&#8217;s redemption cannot be determined in advance. Much depends on what we humans do.&nbsp;</p>
<p>The beginning of the Messianic Age marks God&#8217;s promise of a time of transition from one World Age into another. How we move through this transition, either with resistance or acceptance, will determine whether the transformation will happen through cataclysmic changes or by a gradual religious reform of human society; which will lead to a world filled with peace, prosperity and spiritual tranquility.&nbsp;&nbsp;</p>
<p>In most religious traditions, redemption is defined in terms of individual enlightenment or personal salvation.&nbsp; However, the Prophets of Israel presented redemption as a transformation of human society that would occur through the catalyst of the transformation of the Jewish community.&nbsp;&nbsp;</p>
<p>This transformation, which will take place in this world at some future time, is called the Messianic Age.&nbsp;The transition to the Messianic Age is called the birth pangs of the Messiah.&nbsp;The birth of a redeemed Messianic world may be the result of an easy or difficult labor.&nbsp; If everyone would simply live according to the moral teachings of his or her religious tradition, we would ourselves have helped bring about the Messianic Age.&nbsp;&nbsp;</p>
<p>But, if we will not do it voluntarily, it will come anyway through social and political upheavals, worldwide military conflicts and generation gaps.&nbsp;The Messiah refers to an agent of God who helps bring about this positive transformation.&nbsp;&nbsp;</p>
<p>The Jewish tradition teaches that this agent of God (together with several forerunners and many disciples) will be a human being, a descendant of Prophet David, with great qualities of national leadership similar to Prophet Moses and Prophet Mohammed.&nbsp;&nbsp;</p>
<p>The arrival of the Messianic Age is what&#8217;s really important, not the personality of the agents who bring it about, since they are simply the instruments of God, who ultimately is the real Redeemer.&nbsp;</p>
<p>The Messianic Age is usually seen as the solution to all of humanity&#8217;s basic problems. This may be true in the long run but the vast changes the transition to the Messianic Age entails will provide challenges to society for many generations to come.&nbsp;</p>
<p>For example, 2700 years ago the Prophet Isaiah&nbsp; predicted that someday there would be a radically new world in which Jerusalem would be fulfilled with joy for &#8220;no more shall there be in it an infant that lives only a few days.&#8221; (Isaiah 65:20)&nbsp;</p>
<p>Before the mid 19th century almost 1/3 of children born in any year died before their first birthday; in some subgroups, half died. Because childbirth was very hazardous, mortality among pregnant women was also very high.&nbsp;</p>
<p>A century ago, the infant mortality rate in Jerusalem (as in most of the world) was 25-30%. Now it is less than 1%. For thousands of years almost every family in the world suffered the loss of at least one infant; now it happens to less than one out of two hundred.</p>
<p>The fulfillment of Isaiah&#8217;s prophecy has thus gone un-noticed and uncelebrated. But even when the events are rapid and dramatic, people rarely connect them to their Messianic significance for very long. The amazing rescue of 14,235 Ethiopian Jews in a 1991 airlift to Israel, lasting less than 40 hours, stirred and inspired people for a few weeks.&nbsp;</p>
<p>Subsequently, the difficult problems the newcomers faced (similar to those of the 900,000 Soviet immigrants) occupied the Jewish media. Now both are taken for granted. The miracle has become routine. But if you had told the Jews of Ethiopia two generations ago that they would someday all fly to Israel in a giant silver bird, they could only conceive of this as a Messianic miracle.&nbsp;</p>
<p>If you had told Soviet Jews a generation ago that the Communist regime would collapse, the Soviet Empire disintegrate, and hundreds of thousands of Soviet Jews would emigrate to Israel, they would have conceived it only as a Messianic dream.&nbsp;</p>
<p>In our own generation therefore we have seen the dramatic fulfillment of Isaiah&#8217;s prophecy:&nbsp; &#8220;I will bring your offspring from the (Middle) East and gather you from the (European) West.&nbsp;To the North (Russia) I will say &#8216;give them up&#8217; and to the South (Ethiopia) &#8216;do not hold them&#8217;.&nbsp; Bring my sons from far away, my daughters from the end of the earth.&#8221; (Isaiah 43:5-6)&nbsp;</p>
<p>Also taken for granted are the Abraham Accords signed on September 15, 2020. The Abraham Accords Declared: &#8220;We, the undersigned, recognize the importance of maintaining and strengthening peace in the Middle East and around the world based on mutual understanding and coexistence, as well as respect for human dignity and freedom, including religious freedom.</p>
<p>We encourage efforts to promote interfaith and intercultural dialogue to advance a culture of peace among the three Abrahamic religions and all humanity..&#8221;</p>
<p>UAE diplomat Anwar Gargash said: &#8220;This is a positive counter-narrative for a region that needs positive counter-narratives.&#8221; He also said that the Abraham Accords would help efforts toward &#8220;the ultimate goal of a two-state solution&#8221; which most non-Orthodox Jews support.</p>
<p>If we can live up to the ideal that religious hope for a peaceful future is the will of God, we can help fulfill the 2700 year old vision of Prophet Isaiah: &#8220;In that day there will be a highway from Egypt to Assyria. The Assyrians will go to Egypt, and the Egyptians to Assyria. The Egyptians and Assyrians will worship together.&nbsp;In that&nbsp;day&nbsp;Israel&nbsp; will join&nbsp;a three-party&nbsp;alliance with Egypt&nbsp;and Assyria,&nbsp;a blessing upon&nbsp;the heart.&nbsp;The LORD of Hosts will bless them saying, &#8220;Blessed be Egypt My people, Assyria My handiwork, and Israel My inheritance.&#8221;&#8230;(Isaiah 19:23-5)</p>
</div>
</div>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://www.eurasiareview.com/11072022-libyan-oil-production-declines-by-50-oped/" rel="prev"><span class="meta-nav">&larr;</span> Libyan Oil Production Declines By 50% &#8211; OpEd</a></li>
<li class="next"><a href="https://www.eurasiareview.com/11072022-africa-demonstrates-readiness-to-protect-and-sustainably-develop-ocean-resources-at-un-ocean-conference-oped/" rel="next">Africa Demonstrates Readiness To Protect And Sustainably Develop Ocean Resources At UN Ocean Conference &#8211; OpEd <span class="meta-nav">&rarr;</span></a></li>
</ul>
<div class="author-box">
<div class="author-img"><img alt src="https://secure.gravatar.com/avatar/2ade94f37fc89000e80686663eb4351c?s=100&#038;d=blank&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" data-lazy-srcset="https://secure.gravatar.com/avatar/2ade94f37fc89000e80686663eb4351c?s=200&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2ade94f37fc89000e80686663eb4351c?s=100&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/2ade94f37fc89000e80686663eb4351c?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/2ade94f37fc89000e80686663eb4351c?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' /></noscript></div>
<h4 class="author-name">Rabbi Allen S. Maller</h4>
<p class="author-description">Allen Maller retired in 2006 after 39 years as Rabbi of Temple Akiba in Culver City, Calif. He is the author of an introduction to Jewish mysticism. God. Sex and Kabbalah and editor of the Tikun series of High Holy Day prayerbooks.</p>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/11072022-will-qurans-war-of-gog-and-magog-blow-up-in-the-21st-century-oped/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea autocomplete="new-password" id="fb885a7c91" name="fb885a7c91" cols="45" rows="8" maxlength="65525" required></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize>document.getElementById("comment").setAttribute( "id", "afc8c269ceae9812751c34be3d04108d" );document.getElementById("fb885a7c91").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='306253' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</div>
<div id="secondary">
<aside id="text-42" class="widget widget_text clearfix"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="7016981075"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="colormag_featured_posts_vertical_widget-24" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">
<div class="first-post">
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/11072022-africa-demonstrates-readiness-to-protect-and-sustainably-develop-ocean-resources-at-un-ocean-conference-oped/" title="Africa Demonstrates Readiness To Protect And Sustainably Develop Ocean Resources At UN Ocean Conference &#8211; OpEd"><img width="390" height="205" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/07/b-83.png?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image jetpack-lazy-image" alt="UN Ocean Conference (UNOC) (photo supplied)" title="Africa Demonstrates Readiness To Protect And Sustainably Develop Ocean Resources At UN Ocean Conference &#8211; OpEd" data-lazy-srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/07/b-83.png?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/07/b-83.png?zoom=2&amp;resize=390%2C205 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/07/b-83.png?resize=390%2C205&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/africa/" rel="category tag">Africa</a>&nbsp;<a href="https://www.eurasiareview.com/category/environment/" style="background:#81d742" rel="category tag">Environment</a>&nbsp;<a href="https://www.eurasiareview.com/category/europe/" rel="category tag">Europe</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/11072022-africa-demonstrates-readiness-to-protect-and-sustainably-develop-ocean-resources-at-un-ocean-conference-oped/" title="Africa Demonstrates Readiness To Protect And Sustainably Develop Ocean Resources At UN Ocean Conference &#8211; OpEd">
Africa Demonstrates Readiness To Protect And Sustainably Develop Ocean Resources At UN Ocean Conference &#8211; OpEd </a>
</h3>
<div class="below-entry-meta"><span class="posted-on"><a href="https://www.eurasiareview.com/11072022-africa-demonstrates-readiness-to-protect-and-sustainably-develop-ocean-resources-at-un-ocean-conference-oped/" title="12:25 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-07-11T00:25:48+02:00">July 11, 2022</time><time class="updated" datetime="2022-07-11T00:26:09+02:00">July 11, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/kester-kenn-klomegah/" title="Kester Kenn Klomegah">
Kester Kenn Klomegah </a>
</span>
</span>
<span class="comments">
<i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/11072022-africa-demonstrates-readiness-to-protect-and-sustainably-develop-ocean-resources-at-un-ocean-conference-oped/#respond">0</a> </span>
</div>
<div class="entry-content">
<p>The UN Ocean Conference (UNOC) co-organized by Portugal and Kenya from 27 June to 01 July 2022 in Lisbon, Portugal</p>
</div>
</div>
</div>
</div><div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/11072022-will-qurans-war-of-gog-and-magog-blow-up-in-the-21st-century-oped/" title="Will Quran&#8217;s War Of Gog And Magog Blow Up In The 21st Century &#8211; OpEd"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/02/b-27.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image jetpack-lazy-image" alt="Man Running Apocalypse Back" title="Will Quran&#8217;s War Of Gog And Magog Blow Up In The 21st Century &#8211; OpEd" data-lazy-srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/02/b-27.png?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/02/b-27.png?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/02/b-27.png?zoom=2&amp;resize=130%2C90 260w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/02/b-27.png?resize=130%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/middle-east/" rel="category tag">Middle East</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="https://www.eurasiareview.com/category/religion/" style="background:#eded02" rel="category tag">Religion</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/11072022-will-qurans-war-of-gog-and-magog-blow-up-in-the-21st-century-oped/" title="Will Quran&#8217;s War Of Gog And Magog Blow Up In The 21st Century &#8211; OpEd">
Will Quran&#8217;s War Of Gog And Magog Blow Up In The 21st Century &#8211; OpEd </a>
</h3>
<div class="below-entry-meta"><span class="posted-on"><a href="https://www.eurasiareview.com/11072022-will-qurans-war-of-gog-and-magog-blow-up-in-the-21st-century-oped/" title="12:20 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-07-11T00:20:12+02:00">July 11, 2022</time><time class="updated" datetime="2022-07-11T00:20:29+02:00">July 11, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/rabbi-allen-s-maller/" title="Rabbi Allen S. Maller">
Rabbi Allen S. Maller </a>
</span>
</span>
<span class="comments">
<i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/11072022-will-qurans-war-of-gog-and-magog-blow-up-in-the-21st-century-oped/#respond">0</a> </span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/11072022-libyan-oil-production-declines-by-50-oped/" title="Libyan Oil Production Declines By 50% &#8211; OpEd"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/11/libya.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image jetpack-lazy-image" alt="Libya oil and gas infrastructure. Source: EIA" title="Libyan Oil Production Declines By 50% &#8211; OpEd" data-lazy-srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/11/libya.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/11/libya.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/11/libya.jpg?zoom=2&amp;resize=130%2C90 260w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/11/libya.jpg?resize=130%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/africa/" rel="category tag">Africa</a>&nbsp;<a href="https://www.eurasiareview.com/category/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/11072022-libyan-oil-production-declines-by-50-oped/" title="Libyan Oil Production Declines By 50% &#8211; OpEd">
Libyan Oil Production Declines By 50% &#8211; OpEd </a>
</h3>
<div class="below-entry-meta"><span class="posted-on"><a href="https://www.eurasiareview.com/11072022-libyan-oil-production-declines-by-50-oped/" title="12:16 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-07-11T00:16:53+02:00">July 11, 2022</time><time class="updated" datetime="2022-07-11T00:17:18+02:00">July 11, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/miral-sabry-al-ashry/" title="Miral Sabry Al Ashry">
Miral Sabry Al Ashry </a>
</span>
</span>
<span class="comments">
<i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/11072022-libyan-oil-production-declines-by-50-oped/#respond">0</a> </span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/11072022-russian-rocket-attack-kills-at-least-15-ukrainians-in-attack-on-apartment-building/" title="Russian Rocket Attack Kills At Least 15 Ukrainians In Attack On Apartment Building"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/07/b-82.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image jetpack-lazy-image" alt="Aftermath of Russian bombing of apartment building in Chasiv Yar in the Donetsk region, Ukraine. Photo Credit: Ukraine Defense Ministry" title="Russian Rocket Attack Kills At Least 15 Ukrainians In Attack On Apartment Building" data-lazy-srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/07/b-82.png?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/07/b-82.png?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/07/b-82.png?zoom=2&amp;resize=130%2C90 260w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/07/b-82.png?resize=130%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/europe/" rel="category tag">Europe</a>&nbsp;<a href="https://www.eurasiareview.com/category/world-news/" rel="category tag">World News</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/11072022-russian-rocket-attack-kills-at-least-15-ukrainians-in-attack-on-apartment-building/" title="Russian Rocket Attack Kills At Least 15 Ukrainians In Attack On Apartment Building">
Russian Rocket Attack Kills At Least 15 Ukrainians In Attack On Apartment Building </a>
</h3>
<div class="below-entry-meta"><span class="posted-on"><a href="https://www.eurasiareview.com/11072022-russian-rocket-attack-kills-at-least-15-ukrainians-in-attack-on-apartment-building/" title="12:10 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-07-11T00:10:57+02:00">July 11, 2022</time><time class="updated" datetime="2022-07-11T00:11:06+02:00">July 11, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/rfe-rl/" title="RFE RL">
RFE RL </a>
</span>
</span>
<span class="comments">
<i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/11072022-russian-rocket-attack-kills-at-least-15-ukrainians-in-attack-on-apartment-building/#respond">0</a> </span>
</div>
</div>
</div>
</div></aside><aside id="block-4" class="widget widget_block widget_search clearfix"><form role="search" method="get" action="https://www.eurasiareview.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper "><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder="" required /><button type="submit" class="wp-block-search__button  ">Search</button></div></form></aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kidane Woldegeorgise</span> on <a href="https://www.eurasiareview.com/02072022-ethiopia-mass-atrocities-genocide-in-oromia-region-against-amhara-people-oped/#comment-1042814">Ethiopia: Mass-Atrocities, Genocide In Oromia Region Against Amhara People &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Tehreem fatima</span> on <a href="https://www.eurasiareview.com/04072022-pakistans-cumulative-causation-problem-oped/#comment-1042752">Pakistan&#8217;s Cumulative Causation Problem &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Ratnamuthu Sugathan</span> on <a href="https://www.eurasiareview.com/09072022-challenges-to-indian-democracy-call-for-multilayered-struggle-oped/#comment-1042745">Challenges To Indian Democracy: Call For Multilayered Struggle &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Warisha Amjad</span> on <a href="https://www.eurasiareview.com/04072022-pakistans-cumulative-causation-problem-oped/#comment-1042648">Pakistan&#8217;s Cumulative Causation Problem &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Fakhar ur Rehman Senior Journalist with 25 years reporting on political , Islamic fundamentalism, Afghan war , defence and foreign policy issues</span> on <a href="https://www.eurasiareview.com/08072022-should-pakistan-reconsider-its-israel-policy-oped/#comment-1042641">Should Pakistan Reconsider Its Israel Policy? &#8211; OpEd</a></li></ul></aside><aside id="block-7" class="widget widget_block widget_text clearfix">
<p></p>
</aside><aside id="block-10" class="widget widget_block clearfix">
<h2><strong>Sign Up For Newsletter</strong></h2>
</aside><aside id="block-9" class="widget widget_block widget_text clearfix">
<p>Do you want to receive our free Eurasia Review newsletter for free? It’s easy, just click <a href="https://follow.it/eurasiareview?action=followPub">here to have Eurasia Review’s newsletter</a> delivered via RSS, as an email newsletter, via mobile or on your personal news page.</p>
</aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix ">
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
</div>
<div class="footer-socket-left-section">
<div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div>
</div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script type='text/javascript' defer src='https://c0.wp.com/p/jetpack/11.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.eurasiareview.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"fd51fc0e1d"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.21' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.21' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.eurasiareview.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"32beb430b8","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.15' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/world-news\/|\/analysis\/|\/opinion\/|\/business-and-finance\/|\/social-issues\/|\/religion\/|\/entertainment\/|\/environment\/|\/technology\/|\/science\/|\/health\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.eurasiareview.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' defer src='https://c0.wp.com/c/6.0/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.1.2' id='colormag-bxslider-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/navigation.min.js?ver=2.1.2' id='colormag-navigation-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.1.2' id='colormag-fitvids-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.1.2' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.1.2' id='colormag-custom-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1',blog:'51194432',post:'306253',tz:'2',srv:'www.eurasiareview.com'} ]);
	_stq.push([ 'clickTrackerInit', '51194432', '306253' ]);
</script>
</body>
</html>
