<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.eurasiareview.com/xmlrpc.php" /><title>Pakistan Threatens To Divide The Islamic World - Analysis - Eurasia Review</title><link rel="stylesheet" href="https://www.eurasiareview.com/wp-content/cache/min/1/b1ac00baa6dcaf24cbcb755d3f400b71.css" data-minify="1" /><meta name="description" content="By Dr. Subhash Kapila* Pakistan in run-up to its Independence Day 14 August 2020, in characteristic propensity to box much above its geopolitical weight," /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.eurasiareview.com/17082020-pakistan-threatens-to-divide-the-islamic-world-analysis/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Pakistan Threatens To Divide The Islamic World - Analysis - Eurasia Review" /><meta property="og:description" content="By Dr. Subhash Kapila* Pakistan in run-up to its Independence Day 14 August 2020, in characteristic propensity to box much above its geopolitical weight," /><meta property="og:url" content="http://www.eurasiareview.com/17082020-pakistan-threatens-to-divide-the-islamic-world-analysis/" /><meta property="og:site_name" content="Eurasia Review" /><meta property="article:publisher" content="https://www.facebook.com/EurasiaReview" /><meta property="article:published_time" content="2020-08-16T23:32:31+00:00" /><meta property="article:modified_time" content="2020-08-16T23:32:34+00:00" /><meta property="og:image" content="https://www.eurasiareview.com/wp-content/uploads/2020/08/a-28.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="445" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.eurasiareview.com/#organization","name":"Eurasia Review","url":"https://www.eurasiareview.com/","sameAs":["https://www.facebook.com/EurasiaReview","https://www.linkedin.com/company/eurasia-review","https://www.youtube.com/eurasiareview","https://www.pinterest.com/eurasiareview/"],"logo":{"@type":"ImageObject","@id":"https://www.eurasiareview.com/#logo","inLanguage":"en-US","url":"https://www.eurasiareview.com/wp-content/uploads/2020/06/newerlogo250-1.jpg","width":250,"height":125,"caption":"Eurasia Review"},"image":{"@id":"https://www.eurasiareview.com/#logo"}},{"@type":"WebSite","@id":"https://www.eurasiareview.com/#website","url":"https://www.eurasiareview.com/","name":"Eurasia Review","description":"A Journal of Analysis and News","publisher":{"@id":"https://www.eurasiareview.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.eurasiareview.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.eurasiareview.com/17082020-pakistan-threatens-to-divide-the-islamic-world-analysis/#primaryimage","inLanguage":"en-US","url":"https://www.eurasiareview.com/wp-content/uploads/2020/08/a-28.jpg","width":800,"height":445,"caption":"Badshahi mosque Lahore Pakistan Sun Punjab Mughal"},{"@type":"WebPage","@id":"http://www.eurasiareview.com/17082020-pakistan-threatens-to-divide-the-islamic-world-analysis/#webpage","url":"http://www.eurasiareview.com/17082020-pakistan-threatens-to-divide-the-islamic-world-analysis/","name":"Pakistan Threatens To Divide The Islamic World - Analysis - Eurasia Review","isPartOf":{"@id":"https://www.eurasiareview.com/#website"},"primaryImageOfPage":{"@id":"http://www.eurasiareview.com/17082020-pakistan-threatens-to-divide-the-islamic-world-analysis/#primaryimage"},"datePublished":"2020-08-16T23:32:31+00:00","dateModified":"2020-08-16T23:32:34+00:00","description":"By Dr. Subhash Kapila* Pakistan in run-up to its Independence Day 14 August 2020, in characteristic propensity to box much above its geopolitical weight,","breadcrumb":{"@id":"http://www.eurasiareview.com/17082020-pakistan-threatens-to-divide-the-islamic-world-analysis/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.eurasiareview.com/17082020-pakistan-threatens-to-divide-the-islamic-world-analysis/"]}]},{"@type":"BreadcrumbList","@id":"http://www.eurasiareview.com/17082020-pakistan-threatens-to-divide-the-islamic-world-analysis/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.eurasiareview.com/","url":"https://www.eurasiareview.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.eurasiareview.com/17082020-pakistan-threatens-to-divide-the-islamic-world-analysis/","url":"http://www.eurasiareview.com/17082020-pakistan-threatens-to-divide-the-islamic-world-analysis/","name":"Pakistan Threatens To Divide The Islamic World &#8211; Analysis"}}]},{"@type":"Article","@id":"http://www.eurasiareview.com/17082020-pakistan-threatens-to-divide-the-islamic-world-analysis/#article","isPartOf":{"@id":"http://www.eurasiareview.com/17082020-pakistan-threatens-to-divide-the-islamic-world-analysis/#webpage"},"author":{"@id":"https://www.eurasiareview.com/#/schema/person/7caa736215cc2b3b185b14a332639934"},"headline":"Pakistan Threatens To Divide The Islamic World &#8211; Analysis","datePublished":"2020-08-16T23:32:31+00:00","dateModified":"2020-08-16T23:32:34+00:00","mainEntityOfPage":{"@id":"http://www.eurasiareview.com/17082020-pakistan-threatens-to-divide-the-islamic-world-analysis/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.eurasiareview.com/#organization"},"image":{"@id":"http://www.eurasiareview.com/17082020-pakistan-threatens-to-divide-the-islamic-world-analysis/#primaryimage"},"articleSection":"1,Analysis,Religion,South and Central Asia","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://www.eurasiareview.com/17082020-pakistan-threatens-to-divide-the-islamic-world-analysis/#respond"]}]},{"@type":["Person"],"@id":"https://www.eurasiareview.com/#/schema/person/7caa736215cc2b3b185b14a332639934","name":"SAAG","image":{"@type":"ImageObject","@id":"https://www.eurasiareview.com/#personlogo","inLanguage":"en-US","url":"https://www.eurasiareview.com/wp-content/uploads/2015/07/SAAG.png","caption":"SAAG"},"description":"SAAG is the South Asia Analysis Group, a non-profit, non-commercial think tank. The objective of SAAG is to advance strategic analysis and contribute to the expansion of knowledge of Indian and International security and promote public understanding."}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//ssl.google-analytics.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="https://www.eurasiareview.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="https://www.eurasiareview.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Pakistan Threatens To Divide The Islamic World &#8211; Analysis Comments Feed" href="https://www.eurasiareview.com/17082020-pakistan-threatens-to-divide-the-islamic-world-analysis/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='colormag_google_fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4.2&#038;display=swap' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.eurasiareview.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://www.eurasiareview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <!--[if lte IE 8]>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.4.2'></script>
<![endif]--><link rel='https://api.w.org/' href='https://www.eurasiareview.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eurasiareview.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eurasiareview.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://www.eurasiareview.com/?p=228995' /> <script type="text/javascript">var _gaq = _gaq || [];
   _gaq.push(['_setAccount', 'UA-13272849-1']);
   _gaq.push(['_trackPageview']);
   (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
   })();</script> <link rel="preload" as="font" href="https://www.eurasiareview.com/wp-content/themes/colormag/fontawesome/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style><link rel="icon" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" /><meta name="msapplication-TileImage" content="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" /> <style type="text/css">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</style><style type="text/css" id="wp-custom-css">author-profile-card{background:#eee;border:1px solid #ccc;padding:20px;margin-bottom:20px}.author-photo{float:left;text-align:left;padding:5px}.single .default-wp-page{display:none}.taxonomy-description{display:none}span.cat-links{display:none}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><meta property="fb:pages" content="339585248573" /><meta name="p:domain_verify" content="41c8d94fd5f7f44fd3b12a0980be6024" /><meta name="pocket-site-verification" content="9ddf71d004ab663daa1cdce1e65bfb" /> <script data-ad-client="ca-pub-7107515782730935" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </head><body class="post-template-default single single-post postid-228995 single-format-standard custom-background wp-custom-logo cookies-not-set wide better-responsive-menu"><div id="page" class="hfeed site"><div align="right"> ISSN 2330-717X</div><header id="masthead" class="site-header clearfix "><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap clearfix"><div class="date-in-header"> Monday, August 17, 2020</div><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"> <a href="https://www.eurasiareview.com/" class="custom-logo-link" rel="home"><img width="250" height="125" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20125'%3E%3C/svg%3E" class="custom-logo" alt="Eurasia Review" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2020/06/cropped-newerlogo250-1.jpg" /><noscript><img width="250" height="125" src="https://www.eurasiareview.com/wp-content/uploads/2020/06/cropped-newerlogo250-1.jpg" class="custom-logo" alt="Eurasia Review" /></noscript></a></div><div id="header-text" class="screen-reader-text"><h3 id="site-title"> <a href="https://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a></h3><p id="site-description">A Journal of Analysis and News</p></div></div><div id="header-right-section"><div id="header-right-sidebar" class="clearfix"><aside id="text-48" class="widget widget_text clearfix"><div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7107515782730935" data-ad-slot="3824667877" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside></div></div></div></div><nav id="site-navigation" class="main-navigation clearfix" role="navigation"><div class="inner-wrap clearfix"><div class="home-icon"> <a href="https://www.eurasiareview.com/" title="Eurasia Review"><i class="fa fa-home"></i></a></div><p class="menu-toggle"></p><div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85360"><a title="World News" href="https://www.eurasiareview.com/world-news/">News</a><ul class="sub-menu"><li id="menu-item-222010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222010"><a href="https://www.eurasiareview.com/africa/">Africa</a></li><li id="menu-item-222013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222013"><a href="https://www.eurasiareview.com/east-asia-pacific/">East Asia Pacific</a></li><li id="menu-item-222015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222015"><a href="https://www.eurasiareview.com/americas/">The Americas</a></li><li id="menu-item-222009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222009"><a title="Europe" href="https://www.eurasiareview.com/europe/">Europe</a></li><li id="menu-item-222011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222011"><a href="https://www.eurasiareview.com/middle-east/">Middle East</a></li><li id="menu-item-222012" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-222012"><a href="https://www.eurasiareview.com/south-central-asia/">South and Central Asia</a></li></ul></li><li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85362"><a href="https://www.eurasiareview.com/analysis/">Analysis</a></li><li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85361"><a href="https://www.eurasiareview.com/opinion/">Opinion</a></li><li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85363"><a href="https://www.eurasiareview.com/business-and-finance/">Business</a><ul class="sub-menu"><li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="https://www.eurasiareview.com/business-and-finance/gdkp/">GDKP</a></li></ul></li><li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85364"><a href="https://www.eurasiareview.com/social-issues/">Social</a></li><li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85365"><a href="https://www.eurasiareview.com/religion/">Religion</a></li><li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85366"><a href="https://www.eurasiareview.com/entertainment/">Entertainment</a></li><li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="https://www.eurasiareview.com/environment/">Environment</a></li><li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="https://www.eurasiareview.com/technology/">Technology</a></li><li id="menu-item-198258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198258"><a href="https://www.eurasiareview.com/science/">Science</a></li><li id="menu-item-198259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198259"><a href="https://www.eurasiareview.com/health/">Health</a></li><li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="https://www.eurasiareview.com/about-eurasia-review/">About Eurasia Review</a><ul class="sub-menu"><li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="https://www.eurasiareview.com/about/">Eurasia Review&#8217;s Editorial Staff</a></li><li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="https://www.eurasiareview.com/authors/">Authors and Partners</a></li><li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="https://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li><li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="https://www.eurasiareview.com/buzz-future/">Buzz Future</a></li><li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-126081"><a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li></ul></li><li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="https://www.eurasiareview.com/contact/">Contact</a></li></ul></div></div></nav></div></header><div id="main" class="clearfix"><div class="inner-wrap clearfix"><div id="primary"><div id="content" class="clearfix"><article id="post-228995" class="post-228995 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-analysis category-religion category-south-central-asia"><div class="featured-image"> <img width="800" height="445" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20445'%3E%3C/svg%3E" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Badshahi mosque Lahore Pakistan Sun Punjab Mughal" data-lazy-srcset="https://www.eurasiareview.com/wp-content/uploads/2020/08/a-28.jpg 800w, https://www.eurasiareview.com/wp-content/uploads/2020/08/a-28-300x167.jpg 300w, https://www.eurasiareview.com/wp-content/uploads/2020/08/a-28-768x427.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2020/08/a-28.jpg" /><noscript><img width="800" height="445" src="https://www.eurasiareview.com/wp-content/uploads/2020/08/a-28.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Badshahi mosque Lahore Pakistan Sun Punjab Mughal" srcset="https://www.eurasiareview.com/wp-content/uploads/2020/08/a-28.jpg 800w, https://www.eurasiareview.com/wp-content/uploads/2020/08/a-28-300x167.jpg 300w, https://www.eurasiareview.com/wp-content/uploads/2020/08/a-28-768x427.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></div><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="https://www.eurasiareview.com/religion/" style="background:#eded02" rel="category tag">Religion</a>&nbsp;<a href="https://www.eurasiareview.com/south-central-asia/" rel="category tag">South and Central Asia</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title"> Pakistan Threatens To Divide The Islamic World &#8211; Analysis</h1></header><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/17082020-pakistan-threatens-to-divide-the-islamic-world-analysis/" title="1:32 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-17T01:32:31+02:00">August 17, 2020</time><time class="updated" datetime="2020-08-17T01:32:34+02:00">August 17, 2020</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n" href="https://www.eurasiareview.com/author/saag/" title="SAAG">SAAG </a> </span> </span> <span class="comments"><a href="https://www.eurasiareview.com/17082020-pakistan-threatens-to-divide-the-islamic-world-analysis/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span></div><p>By <a href="https://www.eurasiareview.com/author/saag/" title="Posts by SAAG" class="author url fn" rel="author">SAAG</a></p><div class="entry-content clearfix"><div style="clear: both; margin-top: 0px; margin-right: 15px; margin-bottom: 10px; margin-left: 0px; float: left;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8263607075"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><a data-pocket-label="pocket" data-pocket-count="none" class="pocket-btn" data-lang="en"></a> <p>By Dr. Subhash Kapila*</p><p>Pakistan in run-up to its Independence Day 14 August 2020, in characteristic propensity to box much above its geopolitical weight, directly threatened Saudi Arabia heading the Organisation of Islamic Countries (OIC) that should it not convene an OIC Foreign Ministers Meet on Kashmir, then Pakistan would convene he same with Non-Arab Muslim countries.</p><p>Pakistan’s Foreign Minister’s impetuous threat of convening an OIC Foreign Ministers Meet on Kashmir, independent of OIC, alluded to the Non-Arab Islamic nations of Turkey and Malaysia presently in cahoots with Pakistan including vocalising Pakistani stances on Kashmir.</p><p>The Pakistan-Turkey-Malaysia Bloc (PTM) spearheaded by Pakistan needs to be taken note of by the Islamic World as yet another divisive step against unity of the Islamic Ummah&nbsp; which is already riven by Islamic sectarian rivalries and geopolitical regional power tussles.</p><p>Should this development be of diplomatic concern to India? India does not have to be concerned except to the extent of keeping PTM further developments especially on Kashmir and pre-empt PTM political mischief on Kashmir-related and Islamic-related meddling to embarrass India.</p><p>Pakistan’s insidious attempts to divide the Islamic World not on sectarian Sunni-Shia divide but on Islamic ethnicities of Arab Islamic nations and Non-Arab Nations indicates to what extent Pakistan can stoop to in pursuit of its controversial political objectives which are India-centric.</p><div class="BHA5UBuz"><div style="display:block;float:left;margin-bottom:5px;margin-right:5px;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8800050277"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>Regular readers of my S AAG Papers would recall that in February 2020 I had pointed out Pakistan’s insidious attempts to form a Non-Arab Muslim Group of Islamic Countries to counter Arab domination of the OIC. Please refer to “<a href="https://www.eurasiareview.com/21022020-pakistan-turkey-malaysia-bloc-to-challenge-arab-domination-of-islamic-world-analysis/">Pakistan-Turkey-Malaysia Bloc Challenges Arab Domination of Islamic World</a>’.</p><p>Following my above quoted Paper, some weeks later an Israeli columnist came out with a column in an Israeli paper on similar lines but with Iran also added to the PTM Bloc. That added grouping has inherent contradictions as while Iran may be a Non-Arab Islamic nation but it cannot be forgotten that Iran is an Islamic Shia nation and the Sunni-Shia divide in Islam is virtually unbridgeable. The PTM Bloc comprises of Sunni nations only.</p><p>The above quoted paper of mine carried out a detailed analysis of the impulses which prompted the emergence of the PTM Islamic Bloc, the present preferences of the PTM Bloc towards China as opposed to the United States and a predictive assessment on the longevity of the PTM Bloc.</p><p>Hence without a repetitive recounting of the analysis of the above quoted Paper, this Paper would confine itself to an analysis of factors in play on Pakistan’s present threat to Saudi Arabia.</p><p>Needless to state that such an outburst by Pakistan’s Foreign Minister Shah Mehmood Qureshi was extremely reckless when Pakistan’s economic survival is dependent on Saudi Arabia financial largesse and from other Arab Muslim countries.</p><p>Pakistan’s threat was asserted publicly by its Foreign Minister Qureshi intensely piqued by Saudi Arabia’s reluctance to afford Pakistan a forum to castigate India on Pakistan’s controversial perpetuation of Kashmir issue.</p><p>Contextually, it needs to be recalled that the Malaysian PM Mahathir had convened a PTM Meet in Kuala Lumpur some months back in which Pakistan PM Imran Khan backed out of attending after actively espousing such a Meet. This was done under pressure from Saudi Crown Prince Mohammed bin Sultan who leads the Saudi Government.</p><p>In the immediate aftermath of this Pakistani threat two significant developments have taken place. The first impact of the Pakistani threat was Saudi Arabia making Pakistan immediately pay $ 1 Billion of the $ 3Billion loan advanced to Saudi Arabia and also soft-pedalling if not stoppage of nearly $3billion of Saudi subsidised oil supplies to Pakistan. It needs to be recalled that Saudi Arabia had extended a $3 billion loan to Pakistan a year or so back and credit of $3 billion for subsidised oil supplies.</p><p>The second impact emerging yesterday was that Pakistan Army COAS General Bajwa is rushing to visit Saudi Arabia on a damage control visit and assuage Saudi Crown Prince Mohammed bin Sultan’s outrage against Pakistan’s threat to Saudi leadership of the Islamic World. At the time of writing, Pakistan Army official spokesperson has reiterated that Saudi Arabia enjoys a centrality in Pakistan’s eternal relations.</p><p>Damage control by the Pakistan Army Chief cannot undo the grievous act of challenging Saudi Arabia’s leadership of the Islamic World. Pakistan in earlier years harboured the grandiose illusion that with its over-sized Islamist Pakistan Army and as the only Islamic State with Nuclear Weapons it stood eminently qualified to lead the Islamic World.</p><p>That myth got shattered by Pakistan’s economic fragility and the dubious appellation of Pakistan as a ‘Failed State’ always hovering over Pakistan’s head. Despite the foregoing, Pakistan’s illusions still persist amongst most of its more impetuous politicians and especially in persons like Foreign Minister Qureshi who perceives himself as Pakistan’s ‘Prime Minister-in-Waiting’.</p><p>Be as it may, what needs to be analysed are the underlying impulses that emboldened Pakistan to challenge Saudi Arabia’s traditional&nbsp; leadership of the Islamic World represented by the OIC. Need it be stated that the foregoing arises from Saudi Arabia’s uniquely significant status as the ‘Custodian of the Holy Places of Islam’ and also the vast financial resources that back the leadership status of Saudi Arabia.</p><p>Pakistan’s Foreign Minister Qureshi who is more noted for arrogant flamboyance than prudence would not have dared to cross the ‘red lines’ in terms of official criticisms of Saudi Arabia on his own volition. Somewhere lurking behind this ultimatum on Kashmir issue would have been an implicit backing of the Pakistan Establishment and Pakistan PM Imran Khan</p><p>If the Pakistan Foreign Minister threats against Saudi Arabia were a stand-alone personal frustration with Saudi Arabia for delaying Pakistan’s insistence to convene an OIC Meet on Kashmir, then one can foresee a sacking of the Foreign Minister sometime soon. Pakistan Army Chief could possibly feel that this action may be able to mollify Saudi Arabia’s outrage against this Pakistan temerity.</p><p>Noticeably, there does not emerge any public resentment amongst the Pakistani masses against Saudi Arabia’s reluctance to accede to Pakistani political leadership’s clamour for immediate convening of an OIC Meet to highlight the Kashmir issue.</p><p>In Pakistani public’s mind dominated by conservative Islamist Mullahs surviving on financial doles from Saudi Arabian charities and the nearly two million or more Pakistani expatriates from Pakistan’s economically weaker segments seeking fortunes in Saudi Arabia, such resentment against Saudi Arabia as asserted by Pakistan Foreign Minister Qureshi would find no traction.&nbsp;</p><p>In my assessment it is in the top echelons of the Pakistan Government represented by Pakistan PM Imran Khan and his Foreign Minister Qureshi that this impulse to forge the PTM Bloc of Non-Arab Islamic nations to challenge the Arab Muslim domination of OIC thrives most noticeably.</p><p>For the survival of Pakistan’s ruling PTI Government headed by PM Imran Khan raising the bogey of the Kashmir issue becomes currently a pressing imperative to divert Pakistan’s public discontent on PM Imran Khan’s political failures to provide a ‘Naya Pakistan’ as promised during his opportunistic political campaigning as Pakistan Army’s preferred “Selectee” for proxy governance of Pakistan.</p><p>With Saudi Arabia not becoming complicit in providing an OIC Forum for Pakistan’s hyperactive salience to Kashmir issue discussions to embarrass India to gain domestic mileage within Pakistan, the Saudi lack of alacrity to concede Pakistani demands becomes irksome and frustrating for Pakistan PM Imran Khan and his Foreign Minister.</p><p>Noticeably while no political resonance is available to Pakistan PM Imran Khan within Pakistan’s domestic milieu on salience of Kashmir issue at a juncture when Pakistan is groaning under economic misery and China’s Wuhan Virus19 onslaughts, the Pakistani Establishment seems to be drawing political sustenance from Pakistan’s external relationships.</p><p>Here coming to the fore are the other two PTM Bloc nations of Turkey and Malaysia and so also China which effectively today has colonised Pakistan courtesy the Pakistan Army Generals who dominate both the CPEC Chines flagship projects in Pakistan and the Pakistan Army security for Chinese workforce handling CPEC projects.</p><p>Turkey and Malaysia today are the most vociferous Islamic nations backing Pakistan on the Kashmir issue against India at various international for a through their diplomats as well as public utterances of Turkish President Erdogan and Malaysian PM Mahathir Mohammed. Malaysia continues to harbour Indian Islamic Jihadi preacher Zakir Naik facing criminal charges in India and refuses his extradition.</p><p>Turkey and Malaysia besides being anti-Indian in their political stances akin to Pakistan also have a larger political aim in the wider Islamic World which borders more on racial arrogance which perceives that the Arab leadership and domination of OIC needs to be replaced with a more modernised Islamic Bloc which could find more international acceptance as ‘Forward Looking Islamic Nations’.</p><p>My article of February 2020 points out the self-perceived notion of Pakistan, Turkey and Malaysia as leading an ‘Islamic Renaissance’ to dispel the Islamophobia that grips the world today. Well, this is only a self-perceived notion of the PTM Islamic Bloc and unlikely to find traction in the wider Islamic World which survives on the generosity of the oil-rich Arab Monarchies of The Gulf.</p><p>In 2020, the above illusion of Pakistan, Turkey and Malaysia however becomes a handy tool for these three nations beset with domestic challenges, virtual diplomatic isolation and unable to spearhead their regional aspirations on their own steam. Highlighting also is required that all the three PTM nations are in testy relationships with the globally predominant United States.</p><p>Need it be stated that Saudi Arabia which seems to be the intended target of the Pakistan-Turkey-Malaysia Bloc, despite its diplomatic parleys with Russia and China is still the staunchest supporter of the United States and vice versa.</p><p>Moving on to the ‘China Factor’ operating in the PTM Bloc dynamics one can observe that this factor greatly is in play here for various reasons and in different manifestations notwithstanding that China assiduously woos Saudi Arabia&nbsp; since the 1970s. Currently China has more reasons in 2020 to geopolitically discomfit the United States and the PTM Bloc is one such instrument.</p><p>In relation to Pakistan which cannot survive without Saudi Arabian largesse both financial and energy supplies, the question arises whether China can fill up the void should Saudi Arabia cut off all aid to Pakistan?</p><p>Similarly, neither Turkey nor Malaysia as Pakistan and PTM Bloc supporters can fill any voids that may emerge with Saudi Arabian outrage against initiatives or assertions directed at Saudi leadership from any quarters in Pakistan.</p><p>In my assessment, China neither has the political intention nor the inclinations to loosen its purse-strings to bail out Pakistan’s failing economy nor underwrite Pakistan’s grand geopolitical illusions which could bring China into contention with Saudi Arabia.</p><p>&nbsp;China’s interest in Pakistan is limited to colonial domination of Pakistan, exploit its rentier state propensities and exploit Pakistan’s vast natural resources in Balochistan. China could at some stage have second thoughts on Balochistan if the Baloch China-centric insurgency and against Pakistan Army becomes intensified.</p><p>Concluding, it can be asserted that Pakistan Establishment’s threats against Saudi Arabia’s reluctance to provide a ready OIC forum for hyperactive ventilations of Pakistan against India on Kashmir voiced through its impetuous Foreign Minister Qureshi can be analysed as more arising from political pressure signalling to Saudi Arabia that Pakistan has other foreign policy options. But does Pakistan have such options?&nbsp; All. the same this Pakistani trend and the political inclinations of the PTM Bloc needs constant watching by India, if for nothing else, but to pre-empt political mischief against India.</p><p>*<em>Dr Subhash Kapila is a Graduate of the Royal British Army Staff College Camberley (UK) and has wide experience on China and Pakistan backed by his rich exposures in Indian Army, Cabinet Secretariat and diplomatic assignments in USA, UK, Japan, South Korea and Bhutan</em></p></div></div><p id="breadcrumbs"><span><span><a href="https://www.eurasiareview.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">Pakistan Threatens To Divide The Islamic World &#8211; Analysis</span></span></span></p></article></div><ul class="default-wp-page clearfix"><li class="previous"><a href="https://www.eurasiareview.com/17082020-the-great-game-why-did-britain-partition-india-oped/" rel="prev"><span class="meta-nav">&larr;</span> The Great Game: Why Did Britain Partition India? &#8211; OpEd</a></li><li class="next"><a href="https://www.eurasiareview.com/17082020-belarus-christian-laity-turning-against-lukashenka-even-as-church-leaders-seek-roundtable-oped/" rel="next">Belarus: Christian Laity Turning Against Lukashenka Even As Church Leaders Seek &#8216;Roundtable&#8217; &#8211; OpEd <span class="meta-nav">&rarr;</span></a></li></ul><div class="author-box"><div class="author-img"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100" height="100" alt="SAAG" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2015/07/SAAG-128x128.png" /><noscript><img src="https://www.eurasiareview.com/wp-content/uploads/2015/07/SAAG-128x128.png" width="100" height="100" alt="SAAG" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript></div><h4 class="author-name">SAAG</h4><p class="author-description">SAAG is the South Asia Analysis Group, a non-profit, non-commercial think tank. The objective of SAAG is to advance strategic analysis and contribute to the expansion of knowledge of Indian and International security and promote public understanding.</p></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/17082020-pakistan-threatens-to-divide-the-islamic-world-analysis/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='228995' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9618fdcf63" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="104" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div id="secondary"><aside id="text-42" class="widget widget_text clearfix"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="7016981075"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="text-45" class="widget widget_text clearfix"><h3 class="widget-title"><span>Search</span></h3><div class="textwidget"><p><br /> <gcse:searchbox-only></gcse:searchbox-only></p></div></aside><aside id="colormag_featured_posts_vertical_widget-22" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix"><h3 class="widget-title"><span>Recent</span></h3><div class="first-post"><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/17082020-belarus-christian-laity-turning-against-lukashenka-even-as-church-leaders-seek-roundtable-oped/" title="Belarus: Christian Laity Turning Against Lukashenka Even As Church Leaders Seek &#8216;Roundtable&#8217; &#8211; OpEd"><img width="390" height="205" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20390%20205'%3E%3C/svg%3E" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Belarus&#039; Alexander Lukashenko. Photo Credit: Serge Serebro, Vitebsk Popular News, Wikipedia Commons." title="Belarus: Christian Laity Turning Against Lukashenka Even As Church Leaders Seek &#8216;Roundtable&#8217; &#8211; OpEd" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2015/10/Alexander-390x205.jpg" /><noscript><img width="390" height="205" src="https://www.eurasiareview.com/wp-content/uploads/2015/10/Alexander-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Belarus&#039; Alexander Lukashenko. Photo Credit: Serge Serebro, Vitebsk Popular News, Wikipedia Commons." title="Belarus: Christian Laity Turning Against Lukashenka Even As Church Leaders Seek &#8216;Roundtable&#8217; &#8211; OpEd" /></noscript></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/europe/" rel="category tag">Europe</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="https://www.eurasiareview.com/religion/" style="background:#eded02" rel="category tag">Religion</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/17082020-belarus-christian-laity-turning-against-lukashenka-even-as-church-leaders-seek-roundtable-oped/" title="Belarus: Christian Laity Turning Against Lukashenka Even As Church Leaders Seek &#8216;Roundtable&#8217; &#8211; OpEd">Belarus: Christian Laity Turning Against Lukashenka Even As Church Leaders Seek &#8216;Roundtable&#8217; &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/17082020-belarus-christian-laity-turning-against-lukashenka-even-as-church-leaders-seek-roundtable-oped/" title="1:35 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-17T01:35:54+02:00">August 17, 2020</time><time class="updated" datetime="2020-08-17T01:35:57+02:00">August 17, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/paul-goble/" title="Paul Goble">Paul Goble</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/17082020-belarus-christian-laity-turning-against-lukashenka-even-as-church-leaders-seek-roundtable-oped/#respond">0</a></span></div><div class="entry-content"><p>The decision of the Moscow Patriarchal church leadership to congratulate Alyaksandr Lukashenka on the election outcome has outraged many priests</p></div></div></div></div><div class="following-post"><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/17082020-pakistan-threatens-to-divide-the-islamic-world-analysis/" title="Pakistan Threatens To Divide The Islamic World &#8211; Analysis"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Badshahi mosque Lahore Pakistan Sun Punjab Mughal" title="Pakistan Threatens To Divide The Islamic World &#8211; Analysis" data-lazy-srcset="https://www.eurasiareview.com/wp-content/uploads/2020/08/a-28-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/08/a-28-392x272.jpg 392w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2020/08/a-28-130x90.jpg" /><noscript><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2020/08/a-28-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Badshahi mosque Lahore Pakistan Sun Punjab Mughal" title="Pakistan Threatens To Divide The Islamic World &#8211; Analysis" srcset="https://www.eurasiareview.com/wp-content/uploads/2020/08/a-28-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/08/a-28-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="https://www.eurasiareview.com/religion/" style="background:#eded02" rel="category tag">Religion</a>&nbsp;<a href="https://www.eurasiareview.com/south-central-asia/" rel="category tag">South and Central Asia</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/17082020-pakistan-threatens-to-divide-the-islamic-world-analysis/" title="Pakistan Threatens To Divide The Islamic World &#8211; Analysis">Pakistan Threatens To Divide The Islamic World &#8211; Analysis</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/17082020-pakistan-threatens-to-divide-the-islamic-world-analysis/" title="1:32 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-17T01:32:31+02:00">August 17, 2020</time><time class="updated" datetime="2020-08-17T01:32:34+02:00">August 17, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/saag/" title="SAAG">SAAG</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/17082020-pakistan-threatens-to-divide-the-islamic-world-analysis/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/17082020-the-great-game-why-did-britain-partition-india-oped/" title="The Great Game: Why Did Britain Partition India? &#8211; OpEd"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Map of the British Indian Empire from Imperial Gazetteer of India. Credit: Edinburgh Geographical Institute; J. G. Bartholomew and Sons. - Oxford University Press, 1909, Wikipedia Commons" title="The Great Game: Why Did Britain Partition India? &#8211; OpEd" data-lazy-srcset="https://www.eurasiareview.com/wp-content/uploads/2020/08/a-27-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/08/a-27-392x272.jpg 392w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2020/08/a-27-130x90.jpg" /><noscript><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2020/08/a-27-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Map of the British Indian Empire from Imperial Gazetteer of India. Credit: Edinburgh Geographical Institute; J. G. Bartholomew and Sons. - Oxford University Press, 1909, Wikipedia Commons" title="The Great Game: Why Did Britain Partition India? &#8211; OpEd" srcset="https://www.eurasiareview.com/wp-content/uploads/2020/08/a-27-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/08/a-27-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="https://www.eurasiareview.com/south-central-asia/" rel="category tag">South and Central Asia</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/17082020-the-great-game-why-did-britain-partition-india-oped/" title="The Great Game: Why Did Britain Partition India? &#8211; OpEd">The Great Game: Why Did Britain Partition India? &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/17082020-the-great-game-why-did-britain-partition-india-oped/" title="1:24 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-17T01:24:46+02:00">August 17, 2020</time><time class="updated" datetime="2020-08-17T01:24:48+02:00">August 17, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/saag/" title="SAAG">SAAG</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/17082020-the-great-game-why-did-britain-partition-india-oped/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/17082020-cancel-culture-is-the-new-mccarthyism-oped/" title="Cancel Culture Is The New McCarthyism &#8211; OpEd"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Joseph McCarthy. Photo Credit: United Press - Library of Congress, Wikipedia Commons" title="Cancel Culture Is The New McCarthyism &#8211; OpEd" data-lazy-srcset="https://www.eurasiareview.com/wp-content/uploads/2020/07/b-164-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/07/b-164-392x272.jpg 392w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2020/07/b-164-130x90.jpg" /><noscript><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2020/07/b-164-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Joseph McCarthy. Photo Credit: United Press - Library of Congress, Wikipedia Commons" title="Cancel Culture Is The New McCarthyism &#8211; OpEd" srcset="https://www.eurasiareview.com/wp-content/uploads/2020/07/b-164-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/07/b-164-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="https://www.eurasiareview.com/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;<a href="https://www.eurasiareview.com/americas/" rel="category tag">The Americas</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/17082020-cancel-culture-is-the-new-mccarthyism-oped/" title="Cancel Culture Is The New McCarthyism &#8211; OpEd">Cancel Culture Is The New McCarthyism &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/17082020-cancel-culture-is-the-new-mccarthyism-oped/" title="1:17 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-17T01:17:14+02:00">August 17, 2020</time><time class="updated" datetime="2020-08-17T01:17:17+02:00">August 17, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/liberty-nation/" title="Liberty Nation">Liberty Nation</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/17082020-cancel-culture-is-the-new-mccarthyism-oped/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/17082020-india-impact-of-embargo-on-defense-imports-analysis/" title="India: Impact Of Embargo On Defense Imports &#8211; Analysis"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Smerch 300 mm multi-barrel rocket launcher in India military parade. Photo by Hemant.rawat1234, Wikimedia Commons." title="India: Impact Of Embargo On Defense Imports &#8211; Analysis" data-lazy-srcset="https://www.eurasiareview.com/wp-content/uploads/2017/12/b-102-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2017/12/b-102-392x272.jpg 392w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2017/12/b-102-130x90.jpg" /><noscript><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2017/12/b-102-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Smerch 300 mm multi-barrel rocket launcher in India military parade. Photo by Hemant.rawat1234, Wikimedia Commons." title="India: Impact Of Embargo On Defense Imports &#8211; Analysis" srcset="https://www.eurasiareview.com/wp-content/uploads/2017/12/b-102-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2017/12/b-102-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="https://www.eurasiareview.com/south-central-asia/" rel="category tag">South and Central Asia</a>&nbsp;<a href="https://www.eurasiareview.com/world-news/" rel="category tag">World News</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/17082020-india-impact-of-embargo-on-defense-imports-analysis/" title="India: Impact Of Embargo On Defense Imports &#8211; Analysis">India: Impact Of Embargo On Defense Imports &#8211; Analysis</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/17082020-india-impact-of-embargo-on-defense-imports-analysis/" title="1:12 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-17T01:12:09+02:00">August 17, 2020</time><time class="updated" datetime="2020-08-17T01:12:38+02:00">August 17, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/idsa/" title="Manohar Parrikar Institute for Defence Studies and Analyses (MP-IDSA)">Manohar Parrikar Institute for Defence Studies and Analyses (MP-IDSA)</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/17082020-india-impact-of-embargo-on-defense-imports-analysis/#respond">0</a></span></div></div></div></div></aside><aside id="text-47" class="widget widget_text clearfix"><h3 class="widget-title"><span>Eurasia Review Newsletter</span></h3><div class="textwidget"><p>Get Eurasia Review’s insightful news, analysis and opinion delivered directly to your email. Sign up <a href="https://feedburner.google.com/fb/a/mailverify?uri=eurasiareview/VsnE">here to get our free newsletter</a> delivered directly to your inbox.</p><p>Make sure to check your email to confirm your subscription.</p></div></aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mahesh Mikki</span> on <a href="https://www.eurasiareview.com/16082020-biden-harris-2020-the-values-that-unite-the-us-and-israel-oped/#comment-833497">Biden-Harris 2020: The Values That Unite The US And Israel &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Adil H. Mouhammed</span> on <a href="https://www.eurasiareview.com/16082020-biden-harris-2020-the-values-that-unite-the-us-and-israel-oped/#comment-833495">Biden-Harris 2020: The Values That Unite The US And Israel &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Bq</span> on <a href="https://www.eurasiareview.com/22062020-pakistans-basic-pay-scale-university-faculty-victims-of-multifaceted-discrimination-oped/#comment-833433">Pakistan&#8217;s Basic Pay Scale University Faculty: Victims Of Multifaceted Discrimination &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Mahesh Mikki</span> on <a href="https://www.eurasiareview.com/14082020-will-focus-on-harris-help-bidens-victory-oped/#comment-833430">Will Focus On Harris Help Biden&#8217;s Victory? &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">S Bara</span> on <a href="https://www.eurasiareview.com/15082020-india-new-reports-of-extrajudicial-killings-in-kashmir-says-hrw/#comment-833428">India: New Reports Of Extrajudicial Killings In Kashmir, Says HRW</a></li></ul></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Please Donate Today</span></h3><div class="textwidget custom-html-widget"><p> Did you enjoy this article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</p><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick" /> <input type="hidden" name="hosted_button_id" value="FLR6KLQ89SCA6" /> <input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" /> <img alt="" border="0" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" width="1" height="1" data-lazy-src="https://www.paypal.com/en_US/i/scr/pixel.gif" /><noscript><img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></noscript></form></div></aside></div></div></div><footer id="colophon" class="clearfix "><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div></div><div class="footer-socket-left-section"><div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div></div></div></div></div></footer> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a></div> <script type='text/javascript'>/* <![CDATA[ */ var cnArgs = {"ajaxUrl":"https:\/\/www.eurasiareview.com\/wp-admin\/admin-ajax.php","nonce":"8d2df26c15","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"1","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"}; /* ]]> */</script> <div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button bootstrap" aria-label="No">No</a><a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div></div> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.eurasiareview.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://www.eurasiareview.com/wp-content/cache/min/1/11d5eb495599b39af8d4bd0c8f611650.js" data-minify="1" defer></script></body></html>
