<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8"/>
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
	
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.eurasiareview.com/xmlrpc.php"/>
	<link type="text/css" media="all" href="https://www.eurasiareview.com/wp-content/cache/autoptimize/css/autoptimize_76619ac25a9f6a7fbed1eed80ef40eb4.css" rel="stylesheet" /><title>&#039;Time Is Right&#039; For US: Haftar Must Stop Tripoli Operation Warning Of Russian Meddling In Libya - OpEd - Eurasia Review</title>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.eurasiareview.com/19112019-time-is-right-for-us-haftar-must-stop-tripoli-operation-warning-of-russian-meddling-in-libya-oped/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eurasiareview.com/#website","url":"https://www.eurasiareview.com/","name":"Eurasia Review","potentialAction":{"@type":"SearchAction","target":"https://www.eurasiareview.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.eurasiareview.com/19112019-time-is-right-for-us-haftar-must-stop-tripoli-operation-warning-of-russian-meddling-in-libya-oped/#primaryimage","url":"https://www.eurasiareview.com/wp-content/uploads/2018/03/b-114.jpg","width":830,"height":510,"caption":"Libya's Khalifa Haftar"},{"@type":"WebPage","@id":"https://www.eurasiareview.com/19112019-time-is-right-for-us-haftar-must-stop-tripoli-operation-warning-of-russian-meddling-in-libya-oped/#webpage","url":"https://www.eurasiareview.com/19112019-time-is-right-for-us-haftar-must-stop-tripoli-operation-warning-of-russian-meddling-in-libya-oped/","inLanguage":"en-US","name":"&#039;Time Is Right&#039; For US: Haftar Must Stop Tripoli Operation Warning Of Russian Meddling In Libya - OpEd - Eurasia Review","isPartOf":{"@id":"https://www.eurasiareview.com/#website"},"primaryImageOfPage":{"@id":"https://www.eurasiareview.com/19112019-time-is-right-for-us-haftar-must-stop-tripoli-operation-warning-of-russian-meddling-in-libya-oped/#primaryimage"},"datePublished":"2019-11-19T02:48:26+00:00","dateModified":"2019-11-19T02:48:30+00:00","author":{"@id":"https://www.eurasiareview.com/#/schema/person/58331b859481f6c28f92e41952d13c02"},"breadcrumb":{"@id":"https://www.eurasiareview.com/19112019-time-is-right-for-us-haftar-must-stop-tripoli-operation-warning-of-russian-meddling-in-libya-oped/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.eurasiareview.com/19112019-time-is-right-for-us-haftar-must-stop-tripoli-operation-warning-of-russian-meddling-in-libya-oped/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.eurasiareview.com/","url":"https://www.eurasiareview.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.eurasiareview.com/19112019-time-is-right-for-us-haftar-must-stop-tripoli-operation-warning-of-russian-meddling-in-libya-oped/","url":"https://www.eurasiareview.com/19112019-time-is-right-for-us-haftar-must-stop-tripoli-operation-warning-of-russian-meddling-in-libya-oped/","name":"&#8216;Time Is Right&#8217; For US: Haftar Must Stop Tripoli Operation Warning Of Russian Meddling In Libya &#8211; OpEd"}}]},{"@type":["Person"],"@id":"https://www.eurasiareview.com/#/schema/person/58331b859481f6c28f92e41952d13c02","name":"Eurasia Review","image":{"@type":"ImageObject","@id":"https://www.eurasiareview.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6b087ec91d2cad3c39399352db696926?s=96&d=blank&r=g","caption":"Eurasia Review"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="https://www.eurasiareview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="https://www.eurasiareview.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eurasiareview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	



<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.3' type='text/css' media='all' />



<script type='text/javascript' src='https://www.eurasiareview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>

<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.eurasiareview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eurasiareview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eurasiareview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://www.eurasiareview.com/?p=202643' />
<link rel="alternate" type="application/json+oembed" href="https://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiareview.com%2F19112019-time-is-right-for-us-haftar-must-stop-tripoli-operation-warning-of-russian-meddling-in-libya-oped%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiareview.com%2F19112019-time-is-right-for-us-haftar-must-stop-tripoli-operation-warning-of-russian-meddling-in-libya-oped%2F&#038;format=xml" />

	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Time Is Right&#8217; For US:  Haftar Must Stop Tripoli Operation Warning Of Russian Meddling In Libya &#8211; OpEd" />
<meta property="og:url" content="https://www.eurasiareview.com/19112019-time-is-right-for-us-haftar-must-stop-tripoli-operation-warning-of-russian-meddling-in-libya-oped/" />
<meta property="og:description" content="Russia’s role in helping President Assad secure victory in Syria’s civil war has emboldened Moscow to expand its operations into Libya, on the other side the U.S knows about their aims as they warn…" />
<meta property="article:published_time" content="2019-11-19T02:48:26+00:00" />
<meta property="article:modified_time" content="2019-11-19T02:48:30+00:00" />
<meta property="article:author" content="https://www.eurasiareview.com/author/admin/" />
<meta property="og:site_name" content="Eurasia Review" />
<meta property="og:image" content="https://www.eurasiareview.com/wp-content/uploads/2018/03/b-114.jpg" />
<meta property="og:image:width" content="830" />
<meta property="og:image:height" content="510" />
<meta property="og:image:alt" content="Libya&#039;s Khalifa Haftar" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@EurasiaReview" />
<meta name="twitter:text:title" content="&#8216;Time Is Right&#8217; For US:  Haftar Must Stop Tripoli Operation Warning Of Russian Meddling In Libya &#8211; OpEd" />
<meta name="twitter:image" content="https://www.eurasiareview.com/wp-content/uploads/2018/03/b-114.jpg?w=640" />
<meta name="twitter:image:alt" content="Libya&#039;s Khalifa Haftar" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" />
<meta name="msapplication-TileImage" content="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" />
<!-- Eurasia Review Internal Styles -->		
				
		

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-143701220-3";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-143701220-3']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'eurasiareview.com']);
_gaq.push(['f._setDomainName', 'eurasiareview.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','eurasiareview.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.eurasiareview.com/19112019-time-is-right-for-us-haftar-must-stop-tripoli-operation-warning-of-russian-meddling-in-libya-oped/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 126435;
var ezdomain = 'eurasiareview.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":126435,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"e38f6ed6-d76d-4985-7894-5981303409c7","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":3,"serverid":"3.91.11.110:23066","state":"VA","t_epoch":1574140068,"template_id":126,"time_on_site_visit":0,"url":"https://www.eurasiareview.com/19112019-time-is-right-for-us-haftar-must-stop-tripoli-operation-warning-of-russian-meddling-in-libya-oped/","user_id":0,"word_count":1253,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_126435=" + new Date().getTime() + "|e38f6ed6-d76d-4985-7894-5981303409c7; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-202643 single-format-standard custom-background wp-custom-logo  wide better-responsive-menu">


<div id="page" class="hfeed site">
	
		<div align="right">
ISSN 2330-717X   
	</div>
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Tuesday, November 19, 2019		</div>

		
					
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
					
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.eurasiareview.com/" class="custom-logo-link" rel="home"><img width="288" height="144" src="https://www.eurasiareview.com/wp-content/uploads/2010/12/cropped-erlogo.png" class="custom-logo" alt="Eurasia Review" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a>
							</h3>
																		<p id="site-description">A Journal of Analysis and News</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="text-41" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - top_of_page 127 - top_of_page -->
<div id="ezoic-pub-ad-placeholder-127">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- header_responsive_1 -->
<ins class="adsbygoogle header_responsive_1"
     style="display:inline-block"
     data-ad-client="ca-pub-7107515782730935"
     data-ad-slot="3824667877"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - top_of_page 127 - top_of_page -->
</div>
		</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://www.eurasiareview.com/" title="Eurasia Review"><i class="fa fa-home"></i></a>
					</div>

					
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85360"><a title="World News" href="https://www.eurasiareview.com/world-news/">News</a></li>
<li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85362"><a href="https://www.eurasiareview.com/analysis/">Analysis</a></li>
<li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85361"><a href="https://www.eurasiareview.com/opinion/">Opinion</a></li>
<li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85363"><a href="https://www.eurasiareview.com/business-and-finance/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="https://www.eurasiareview.com/business-and-finance/gdkp/">GDKP</a></li>
</ul>
</li>
<li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85364"><a href="https://www.eurasiareview.com/social-issues/">Social</a></li>
<li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="https://www.eurasiareview.com/religion/">Religion</a></li>
<li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85366"><a href="https://www.eurasiareview.com/entertainment/">Entertainment</a></li>
<li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="https://www.eurasiareview.com/environment/">Environment</a></li>
<li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="https://www.eurasiareview.com/technology/">Technology</a></li>
<li id="menu-item-198258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198258"><a href="https://www.eurasiareview.com/science/">Science</a></li>
<li id="menu-item-198259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198259"><a href="https://www.eurasiareview.com/health/">Health</a></li>
<li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="https://www.eurasiareview.com/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="https://www.eurasiareview.com/about/">Editorial Staff</a></li>
	<li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="https://www.eurasiareview.com/authors/">Authors and Partners</a></li>
	<li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="https://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li>
	<li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="https://www.eurasiareview.com/buzz-future/">Buzz Future</a></li>
	<li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-126081"><a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="https://www.eurasiareview.com/contact/">Contact</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->
		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-202643" class="post-202643 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-opinion">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="https://www.eurasiareview.com/wp-content/uploads/2018/03/b-114-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Libya&#039;s Khalifa Haftar" />                <em><p class="caption" align="left">Libya's Khalifa Haftar</p></em>
      </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			&#8216;Time Is Right&#8217; For US:  Haftar Must Stop Tripoli Operation Warning Of Russian Meddling In Libya &#8211; OpEd   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.eurasiareview.com/19112019-time-is-right-for-us-haftar-must-stop-tripoli-operation-warning-of-russian-meddling-in-libya-oped/" title="2:48 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-19T02:48:26+00:00">November 19, 2019</time><time class="updated" datetime="2019-11-19T02:48:30+00:00">November 19, 2019</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.eurasiareview.com/author/admin/"
					   title="Miral AlAshry*">Miral AlAshry*					</a>
				</span>
			</span>

			</div>   	<p>By 
		
		<a href="https://www.eurasiareview.com/author/admin/" title="Posts by Miral AlAshry*" class="author url fn" rel="author">Miral AlAshry*</a> </p>
 

   	<div class="entry-content clearfix">
   		<!-- Ezoic - Top Content Post - under_first_paragraph -->
<div id="ezoic-pub-ad-placeholder-102">
<div style="clear: both; margin-top: 0px; margin-right: 15px; margin-bottom: 10px; margin-left: 0px; float: left;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ER Content Large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7107515782730935"
     data-ad-slot="8263607075"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

</div>
<!-- End Ezoic - Top Content Post - under_first_paragraph -->
<p>Russia’s role in helping President Assad secure victory in Syria’s civil war has emboldened Moscow to expand its operations into Libya, on the other side the U.S knows about their aims as they warned in an interview.</p>



<p>Because Russia is tipping the scales in Libya in favour of the military leader, Khalifa Haftar, this appears to have prompted the US to issue a strong warning to the general to pull back.</p>



<p>Interior Minister Fathi Bashagha said, the Russians succeeded in Syria, so they think they will be successful in Libya, I think it’s the time for the U.S. to exert more diplomatic muscle to end the civil war in the oil-rich North African nation. also Moscow will exploit the situation and expand its presence in the Mediterranean beyond the sole naval base it operates in the Syrian port of Tartus.</p>



<p>In addition, the US has been accused of taking little interest in the eight months of fighting on the outskirts of Tripoli that began when Haftar’s Libyan National Army mounted an assault on Tripoli, Hafter killed thousand civilians this  provoking a fierce counter-offensive by militia forces supporting the Government of National Accord (GNA).</p>



<p>There are same countries support the strong man Haftar for example Qatar and Turkey and they are backing forces loyal to the GNA while Egypt, the United Arab Emirates and — at least at times — the Trump administration have supported anti-jihadi rebel leader Khalifa Haftar.</p>



<p>There are US special forces in Libya, but they are dedicated to fighting Islamic State not to help civilians that need them to be involved rather than siding with the government.</p><div class="48xqqjsJ"><!-- Ezoic - mid_content 110 - mid_content -->
<div id="ezoic-pub-ad-placeholder-110">

<div style="display:block;float:left;margin-bottom:5px;margin-right:5px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ER Large Advert Inside Content Above fold -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7107515782730935"
     data-ad-slot="8800050277"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

</div>
<!-- End Ezoic - mid_content 110 - mid_content --></div>



<p>A US official said, “The Government of National Accord’s delegation expressed grave concerns regarding the security situation and its effect on the civilian population. Thousands of civilians, children and women, have been killed and many in the refugee camp look to Europe to open the door for them.&#8221;</p>



<p>Libyans have suffered from torture, rape and murder inside Tripoli’s refugee detention camps and they want to prove their deployment of Wagner to Libya. More than 300,000 people have been displaced.</p>



<p>Furthermore, the United States calls on the Libyan National Army to end its offensive on Tripoli, this will facilitate further US-Libya cooperation to prevent undue foreign interference, reinforce legitimate state authority, and address the issues underlying the conflict.</p>



<p> US government agencies, underscored support for Libya’s sovereignty and territorial integrity in the face of Russia’s attempts to exploit the conflict against the will of the Libyan people. This support may be the result of undeclared and directed interests on the past  US has appeared neutral by calling for a ceasefire rather than urging one side to withdraw.</p>



<p>It remains to be seen if this new political support is not countermanded in a tweet by the president, Donald Trump, and whether the statement leads to practical US pressure either on Haftar or his sponsoring allies to pull back.<br>So that, the GNA appears to have persuaded the US that Russia wants to install an authoritarian government in Libya that will brush aside plans prepared by the UN special envoy, as Russia wants to control the Middle East.</p>



<p><strong><em>*Miral AlAshry</em></strong><em>, Associate Professor at Future University (FUE), Political Mass Media Department</em></p>
<br></br><em><h5>Please Donate Today</h5></em>
<em>Did you enjoy this article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</em>
<br>
	    <form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>
</br></p>   	</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7107515782730935"
     data-ad-slot="5320351580"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.eurasiareview.com/19112019-role-of-saudi-women-in-sport-is-expanding-to-a-whole-new-degree-oped/" rel="prev"><span class="meta-nav">&larr;</span> Role Of Saudi Women In Sport Is Expanding To A Whole New Degree &#8211; OpEd</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-45" class="widget widget_text clearfix"><h3 class="widget-title"><span>Search</span></h3>			<div class="textwidget"><p><script>
  (function() {
    var cx = 'partner-pub-7107515782730935:6933006405';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><br />
<gcse:searchbox-only></gcse:searchbox-only></p>
</div>
		</aside><aside id="colormag_featured_posts_vertical_widget-22" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">		<h3 class="widget-title" ><span >Recent</span></h3>								<div class="first-post">			<div class="single-article clearfix">
				<figure><a href="https://www.eurasiareview.com/19112019-time-is-right-for-us-haftar-must-stop-tripoli-operation-warning-of-russian-meddling-in-libya-oped/" title="&#8216;Time Is Right&#8217; For US:  Haftar Must Stop Tripoli Operation Warning Of Russian Meddling In Libya &#8211; OpEd"><img width="390" height="205" src="https://www.eurasiareview.com/wp-content/uploads/2018/03/b-114-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Libya&#039;s Khalifa Haftar" title="&#8216;Time Is Right&#8217; For US:  Haftar Must Stop Tripoli Operation Warning Of Russian Meddling In Libya &#8211; OpEd" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.eurasiareview.com/19112019-time-is-right-for-us-haftar-must-stop-tripoli-operation-warning-of-russian-meddling-in-libya-oped/" title="&#8216;Time Is Right&#8217; For US:  Haftar Must Stop Tripoli Operation Warning Of Russian Meddling In Libya &#8211; OpEd">&#8216;Time Is Right&#8217; For US:  Haftar Must Stop Tripoli Operation Warning Of Russian Meddling In Libya &#8211; OpEd</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.eurasiareview.com/19112019-time-is-right-for-us-haftar-must-stop-tripoli-operation-warning-of-russian-meddling-in-libya-oped/" title="2:48 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-19T02:48:26+00:00">November 19, 2019</time><time class="updated" datetime="2019-11-19T02:48:30+00:00">November 19, 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Miral AlAshry*">Miral AlAshry*</a></span></span>
											</div>
											<div class="entry-content">
							<p>Russia’s role in helping President Assad secure victory in Syria’s civil war has emboldened Moscow to expand its operations into</p>
						</div>
									</div>

			</div>
			</div>									<div class="following-post">			<div class="single-article clearfix">
				<figure><a href="https://www.eurasiareview.com/19112019-role-of-saudi-women-in-sport-is-expanding-to-a-whole-new-degree-oped/" title="Role Of Saudi Women In Sport Is Expanding To A Whole New Degree &#8211; OpEd"><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2019/11/a-79-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Mashael Alabdulwahid will join her male teammate Abdulrahman Al-Khilaiwi at the 55th QubicaAMF Bowling World Cup in Indonesia. (Photo/Supplied)" title="Role Of Saudi Women In Sport Is Expanding To A Whole New Degree &#8211; OpEd" srcset="https://www.eurasiareview.com/wp-content/uploads/2019/11/a-79-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2019/11/a-79-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/entertainment/" style="background:#acb6bf" rel="category tag">Entertainment</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.eurasiareview.com/19112019-role-of-saudi-women-in-sport-is-expanding-to-a-whole-new-degree-oped/" title="Role Of Saudi Women In Sport Is Expanding To A Whole New Degree &#8211; OpEd">Role Of Saudi Women In Sport Is Expanding To A Whole New Degree &#8211; OpEd</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.eurasiareview.com/19112019-role-of-saudi-women-in-sport-is-expanding-to-a-whole-new-degree-oped/" title="2:41 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-19T02:41:52+00:00">November 19, 2019</time><time class="updated" datetime="2019-11-19T02:41:53+00:00">November 19, 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/arab-news/" title="Arab News">Arab News</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/19112019-role-of-saudi-women-in-sport-is-expanding-to-a-whole-new-degree-oped/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://www.eurasiareview.com/19112019-poll-shows-trumps-israel-policy-is-opposed-even-by-republicans-oped/" title="Poll Shows Trump&#8217;s Israel Policy Is Opposed Even By Republicans &#8211; OpEd"><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2017/05/a-132-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="President Donald Trump and Israeli Prime Minister Benjamin Netanyahu talk together prior to President Trump’s address, Tuesday, May 23, 2017, at the Israel Museum in Jerusalem. (Official White House Photo by Shealah Craighead)" title="Poll Shows Trump&#8217;s Israel Policy Is Opposed Even By Republicans &#8211; OpEd" srcset="https://www.eurasiareview.com/wp-content/uploads/2017/05/a-132-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2017/05/a-132-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.eurasiareview.com/19112019-poll-shows-trumps-israel-policy-is-opposed-even-by-republicans-oped/" title="Poll Shows Trump&#8217;s Israel Policy Is Opposed Even By Republicans &#8211; OpEd">Poll Shows Trump&#8217;s Israel Policy Is Opposed Even By Republicans &#8211; OpEd</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.eurasiareview.com/19112019-poll-shows-trumps-israel-policy-is-opposed-even-by-republicans-oped/" title="2:35 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-19T02:35:53+00:00">November 19, 2019</time><time class="updated" datetime="2019-11-19T02:35:55+00:00">November 19, 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/eric-zuesse/" title="Eric Zuesse">Eric Zuesse</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/19112019-poll-shows-trumps-israel-policy-is-opposed-even-by-republicans-oped/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://www.eurasiareview.com/19112019-26-11-carnage-disappearing-the-evidence-oped/" title="26/11 Carnage: &#8216;Disappearing&#8217; The Evidence &#8211; OpEd"><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2017/07/b-31-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Mumbai, India." title="26/11 Carnage: &#8216;Disappearing&#8217; The Evidence &#8211; OpEd" srcset="https://www.eurasiareview.com/wp-content/uploads/2017/07/b-31-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2017/07/b-31-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.eurasiareview.com/19112019-26-11-carnage-disappearing-the-evidence-oped/" title="26/11 Carnage: &#8216;Disappearing&#8217; The Evidence &#8211; OpEd">26/11 Carnage: &#8216;Disappearing&#8217; The Evidence &#8211; OpEd</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.eurasiareview.com/19112019-26-11-carnage-disappearing-the-evidence-oped/" title="2:29 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-19T02:29:07+00:00">November 19, 2019</time><time class="updated" datetime="2019-11-19T02:29:23+00:00">November 19, 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Nilesh Kunwar*">Nilesh Kunwar*</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/19112019-26-11-carnage-disappearing-the-evidence-oped/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://www.eurasiareview.com/19112019-piontkovsky-claims-zelenskys-three-closest-advisors-working-for-the-kremlin-oped/" title="Piontkovsky Claims Zelensky&#8217;s Three Closest Advisors Working For The Kremlin &#8211; OpEd"><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2019/11/a-25-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Ukraine&#039;s Volodymyr Zelensky. Photo Credit: president.gov.ua. Wikimedia Commons" title="Piontkovsky Claims Zelensky&#8217;s Three Closest Advisors Working For The Kremlin &#8211; OpEd" srcset="https://www.eurasiareview.com/wp-content/uploads/2019/11/a-25-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2019/11/a-25-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.eurasiareview.com/19112019-piontkovsky-claims-zelenskys-three-closest-advisors-working-for-the-kremlin-oped/" title="Piontkovsky Claims Zelensky&#8217;s Three Closest Advisors Working For The Kremlin &#8211; OpEd">Piontkovsky Claims Zelensky&#8217;s Three Closest Advisors Working For The Kremlin &#8211; OpEd</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.eurasiareview.com/19112019-piontkovsky-claims-zelenskys-three-closest-advisors-working-for-the-kremlin-oped/" title="2:23 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-19T02:23:52+00:00">November 19, 2019</time><time class="updated" datetime="2019-11-19T02:23:56+00:00">November 19, 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/paul-goble/" title="Paul Goble">Paul Goble</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/19112019-piontkovsky-claims-zelenskys-three-closest-advisors-working-for-the-kremlin-oped/#respond">0</a></span>
											</div>
									</div>

			</div>
						</div>		</aside><aside id="text-42" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - sidebar 106 - sidebar -->
<div id="ezoic-pub-ad-placeholder-106"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ERJ Right Sidebar Large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7107515782730935"
     data-ad-slot="7016981075"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - sidebar 106 - sidebar --></div>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Georg R</span> on <a href="https://www.eurasiareview.com/18112019-medicare-for-all-is-not-free-health-care-oped/#comment-813434">&#8216;Medicare For All&#8217; Is Not Free Health Care &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">S Bara</span> on <a href="https://www.eurasiareview.com/18112019-indias-continuing-arrogance-in-kashmir-oped/#comment-813433">India&#8217;s Continuing Arrogance In Kashmir &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Luciano</span> on <a href="https://www.eurasiareview.com/16112019-tulsi-gabbard-what-does-being-a-woman-of-color-have-to-do-with-it-oped/#comment-813402">Tulsi Gabbard, What Does Being A &#8216;Woman Of Color&#8217; Have To Do With It? &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">chrisdxb</span> on <a href="https://www.eurasiareview.com/16112019-tulsi-gabbard-what-does-being-a-woman-of-color-have-to-do-with-it-oped/#comment-813396">Tulsi Gabbard, What Does Being A &#8216;Woman Of Color&#8217; Have To Do With It? &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Georg R</span> on <a href="https://www.eurasiareview.com/17112019-the-two-margin-problem-in-insurance-markets-analysis/#comment-813386">The Two-Margin Problem In Insurance Markets &#8211; Analysis</a></li></ul></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Eurasia Review Author Books</span></h3><div class="textwidget custom-html-widget"><a href="https://www.academia.edu/35353881/Energy_Digest_for_International_Investors_2018"><img src="https://www.eurasiareview.com/wp-content/uploads/2017/12/haluk.png" alt="energy digest for international investors 2018"></a>

<em>The authors' assume responsibility for the contents of the contents of their works.</em></div></aside><aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Georg R</span> on <a href="https://www.eurasiareview.com/18112019-medicare-for-all-is-not-free-health-care-oped/#comment-813434">&#8216;Medicare For All&#8217; Is Not Free Health Care &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">S Bara</span> on <a href="https://www.eurasiareview.com/18112019-indias-continuing-arrogance-in-kashmir-oped/#comment-813433">India&#8217;s Continuing Arrogance In Kashmir &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Luciano</span> on <a href="https://www.eurasiareview.com/16112019-tulsi-gabbard-what-does-being-a-woman-of-color-have-to-do-with-it-oped/#comment-813402">Tulsi Gabbard, What Does Being A &#8216;Woman Of Color&#8217; Have To Do With It? &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">chrisdxb</span> on <a href="https://www.eurasiareview.com/16112019-tulsi-gabbard-what-does-being-a-woman-of-color-have-to-do-with-it-oped/#comment-813396">Tulsi Gabbard, What Does Being A &#8216;Woman Of Color&#8217; Have To Do With It? &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Georg R</span> on <a href="https://www.eurasiareview.com/17112019-the-two-margin-problem-in-insurance-markets-analysis/#comment-813386">The Two-Margin Problem In Insurance Markets &#8211; Analysis</a></li></ul></aside><aside id="search-4" class="widget widget_search clearfix"><form action="https://www.eurasiareview.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Please Donate Today</span></h3><div class="textwidget custom-html-widget"><p>
Did you enjoy this article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</p>
	    <form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></div></aside><aside id="text-47" class="widget widget_text clearfix"><h3 class="widget-title"><span>Sign up for newsletter</span></h3>			<div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=eurasiareview/VsnE', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<p>Enter your email address:</p>
<p><input type="text" style="width:140px" name="email"/></p>
<p><input type="hidden" value="eurasiareview/VsnE" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></p>
<p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener noreferrer">FeedBurner</a></p>
</form>
</div>
		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
<div class="footer-socket-left-section">
<div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div>
    

				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
  <div id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom">
    <div class="moove-gdpr-info-bar-container">
      <div class="moove-gdpr-info-bar-content">
        <div class="moove-gdpr-cookie-notice">
  <p>We are using cookies to give you the best experience on our website.</p>
<p>You can find out more about which cookies we are using or switch them off in <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p>
</div>
<!--  .moove-gdpr-cookie-notice -->        <div class="moove-gdpr-button-holder">
  <button class="mgbutton moove-gdpr-infobar-allow-all">Accept</button>
  </div>
<!--  .button-container -->      </div>
      <!-- moove-gdpr-info-bar-content -->
    </div>
    <!-- moove-gdpr-info-bar-container -->
  </div>
  <!-- #moove_gdpr_cookie_info_bar  -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.eurasiareview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>





<script type='text/javascript'>
/* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/www.eurasiareview.com\/wp-admin\/admin-ajax.php","post_id":"202643","plugin_dir":"https:\/\/www.eurasiareview.com\/wp-content\/plugins\/gdpr-cookie-compliance","is_page":"","strict_init":"3","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","current_user":"0","load_lity":"true"};
/* ]]> */
</script>


  <button data-href="#moove_gdpr_cookie_modal" id="moove_gdpr_save_popup_settings_button" style='display: block;bottom: 20px; left: 20px;' class=" gdpr-floating-button-custom-position">
    <span class="moove_gdpr_icon"><span class="gdpr-icon moovegdpr-advanced"></span></span>
    <span class="moove_gdpr_text">Change cookie settings</span>
  </button>
<!-- V1 -->
<div id="moove_gdpr_cookie_modal" class="lity-hide">
  <div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1">
    <a href="#" class="moove-gdpr-modal-close" rel="nofollow"><span class="gdpr-icon moovegdpr-arrow-close"></span></a>
    <div class="moove-gdpr-modal-left-content">
      <div class="moove-gdpr-company-logo-holder">
  <img src="https://www.eurasiareview.com/wp-content/plugins/gdpr-cookie-compliance/dist/images/moove-logo.png" alt="Eurasia Review" class="img-responsive" />
</div>
<!--  .moove-gdpr-company-logo-holder -->      <ul id="moove-gdpr-menu">
        <li class="menu-item-on menu-item-privacy_overview menu-item-selected">
  <button data-href="#privacy_overview" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-privacy-overview"></span> <span class="gdpr-nav-tab-title">Privacy Overview</span></button>
</li>



  <li class="menu-item-off menu-item-third_party_cookies">
    <button data-href="#third_party_cookies" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-3rd-party"></span> <span class="gdpr-nav-tab-title">3rd Party Cookies</span></button>
  </li>

  <li class="menu-item-advanced-cookies menu-item-off">
    <button data-href="#advanced-cookies" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-advanced"></span> <span class="gdpr-nav-tab-title">Additional Cookies</span></button>
  </li>

  <li class="menu-item-moreinfo menu-item-off">
    <button data-href="#cookie_policy_modal" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-policy"></span> <span class="gdpr-nav-tab-title">Cookie Policy</span></button>
  </li>
      </ul>
      <div class="moove-gdpr-branding-cnt">
  
		<a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" rel="noopener" class='moove-gdpr-branding'>Powered by GDPR plugin</a>
		</div>
<!--  .moove-gdpr-branding -->    </div>
    <!--  .moove-gdpr-modal-left-content -->
    <div class="moove-gdpr-modal-right-content">
      <div class="moove-gdpr-modal-title">
         
      </div>
      <!-- .moove-gdpr-modal-ritle -->
      <div class="main-modal-content">

        <div class="moove-gdpr-tab-content">
          <div id="privacy_overview" class="moove-gdpr-tab-main">
      <span class="tab-title">Privacy Overview</span>
    <div class="moove-gdpr-tab-main-content">
  	<p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognizing you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p>
<p>You can adjust all of your cookie settings by navigating the tabs on the left hand side.</p>
  </div>
  <!--  .moove-gdpr-tab-main-content -->
</div>
<!-- #privacy_overview -->                      <div id="third_party_cookies" class="moove-gdpr-tab-main" style="display:none">
    <span class="tab-title">3rd Party Cookies</span>
    <div class="moove-gdpr-tab-main-content">
      <p>This website uses Google Analytics and Statcounter to collect anonymous information such as the number of visitors to the site, and the most popular pages.</p>
<p>Keeping these cookies enabled helps us to improve our website.</p>
      <div class="moove-gdpr-status-bar">
        <form>
          <fieldset class="fl-strenabled">
            <label class='gdpr-acc-link' for="moove_gdpr_performance_cookies" >disable</label>
            <label class="cookie-switch">                    
              <input type="checkbox" value="check" name="moove_gdpr_performance_cookies" id="moove_gdpr_performance_cookies" >
              <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
            </label>
          </fieldset>
        </form>
      </div>
      <!-- .moove-gdpr-status-bar -->
              <div class="moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;">
          <p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p>
        </div>
        <!--  .moove-gdpr-tab-main-content -->
          </div>
    <!--  .moove-gdpr-tab-main-content -->
  </div>
  <!-- #third_party_cookies -->
            <div id="advanced-cookies" class="moove-gdpr-tab-main" style="display:none">
    <span class="tab-title">Additional Cookies</span>
    <div class="moove-gdpr-tab-main-content">
      <p>This website uses the following additional cookies: Adsense, AddThis and YouTube.</p>
      <div class="moove-gdpr-status-bar">
        <form>
          <fieldset class="fl-strenabled">
            <label class='gdpr-acc-link' for="moove_gdpr_advanced_cookies" >disable</label>
            <label class="cookie-switch">                            
              <input type="checkbox" value="check" name="moove_gdpr_advanced_cookies" id="moove_gdpr_advanced_cookies" >
              <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
            </label>
          </fieldset>
        </form>
      </div>
      <!-- .moove-gdpr-status-bar -->
          <div class="moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;">
        <p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p>
      </div>
      <!--  .moove-gdpr-tab-main-content -->
        </div>
    <!--  .moove-gdpr-tab-main-content -->
  </div>
  <!-- #advanced-cookies -->
            <div id="cookie_policy_modal" class="moove-gdpr-tab-main" style="display:none">
    <span class="tab-title">Cookie Policy</span>
    <div class="moove-gdpr-tab-main-content">
      <p>More information about our <a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy and Cookie Policy</a>.</p>
    </div>
    <!--  .moove-gdpr-tab-main-content -->
  </div>
        </div>
        <!--  .moove-gdpr-tab-content -->
      </div>
      <!--  .main-modal-content -->
      <div class="moove-gdpr-modal-footer-content">
        <div class="moove-gdpr-button-holder">
  <button class="mgbutton moove-gdpr-modal-allow-all button-visible">Enable All</button>
  <button class="mgbutton moove-gdpr-modal-save-settings button-visible">Save Changes</button>
</div>
<!--  .moove-gdpr-button-holder -->      </div>
      <!--  .moove-gdpr-modal-footer-content -->
    </div>
    <!--  .moove-gdpr-modal-right-content -->

    <div class="moove-clearfix"></div>

  </div>
  <!--  .moove-gdpr-modal-content -->
</div>
<!-- #moove_gdpr_cookie_modal  -->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=2580005; 
var sc_invisible=1; 
var sc_security="68103f30"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/2580005/0/68103f30/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<script type="text/javascript" defer src="https://www.eurasiareview.com/wp-content/cache/autoptimize/js/autoptimize_f74392338c59436ce9569c2d642557c4.js"></script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="eurasiareview_com",_audins_did=126435;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.eurasiareview_com,DomainId.126435" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript'>(function(){function f(b,d){for(var c=0;c<d.length;c++){var e=d[c];if(0==e.complete||"undefined"!=typeof e.readyState&&4>e.readyState){var k=e.getAttribute("src")||e.currentSrc;"undefined"!=typeof e.readyState&&0==e.readyState?e.addEventListener("loadstart",function(g){var l=g.getAttribute("src")||g.currentSrc;h(g,l)}):(k=e.getAttribute("src")||e.currentSrc,h(e,k));e.addEventListener("load",function(g){var l=g.currentTarget.getAttribute("src")||g.srcElement.currentSrc;m(g,l)});e.addEventListener("loadeddata",
	function(g){var l=g.currentTarget.getAttribute("src")||g.srcElement.currentSrc;m(g,l)});e.addEventListener("error",function(g){var l=g.currentTarget.getAttribute("src")||g.srcElement.currentSrc;m(g,l)})}}}function a(b){for(var d=0;d<document.styleSheets.length;d++)if(document.styleSheets[d].href==b)return!0;return!1}f("img",document.querySelectorAll("img"));f("video",document.querySelectorAll("video"));f("audio",document.querySelectorAll("audio"));(function(b){for(var d=0;d<b.length;d++){var c=b[d];
	if("stylesheet"==c.getAttribute("rel")&&null!=c.getAttribute("href")&&a(c.getAttribute("href"))){h(c,c.getAttribute("href"));var e=document.createElement("img");e.onerror=function(k){m(c,k.path[0].currentSrc)};e.src=c.getAttribute("href")}}})(document.querySelectorAll("link"))})();</script></body>
</html>
