<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.eurasiareview.com/xmlrpc.php" /><link type="text/css" media="all" href="https://www.eurasiareview.com/wp-content/cache/autoptimize/css/autoptimize_fb74fea8d379c7a99b0258dd15c9bbf5.css" rel="stylesheet" /><title>Ancient Silk Route Hub Gets Ready For Modern Tourism &#8211; Eurasia Review</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="https://www.eurasiareview.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="https://www.eurasiareview.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Ancient Silk Route Hub Gets Ready For Modern Tourism Comments Feed" href="https://www.eurasiareview.com/27052019-ancient-silk-route-hub-gets-ready-for-modern-tourism/feed/" /><link rel='stylesheet' id='colormag_google_fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.1' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.eurasiareview.com/wp-includes/js/jquery/jquery.js'></script> <!--[if lte IE 8]> <script type='text/javascript' src='https://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.eurasiareview.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eurasiareview.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eurasiareview.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='China&#8217;s OBOR Promises A World Sans Hegemony &#8211; OpEd' href='https://www.eurasiareview.com/27052019-chinas-obor-promises-a-world-sans-hegemony-oped/' /><link rel='next' title='Xi And China&#8217;s Fourth May Revolution: Can State Control And People&#8217;s Empowerment Be Reconciled? &#8211; Analysis' href='https://www.eurasiareview.com/27052019-xi-and-chinas-fourth-may-revolution-can-state-control-and-peoples-empowerment-be-reconciled-analysis/' /><meta name="generator" content="WordPress 5.2.1" /><link rel="canonical" href="https://www.eurasiareview.com/27052019-ancient-silk-route-hub-gets-ready-for-modern-tourism/" /><link rel='shortlink' href='https://www.eurasiareview.com/?p=190762' /><link rel="alternate" type="application/json+oembed" href="https://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiareview.com%2F27052019-ancient-silk-route-hub-gets-ready-for-modern-tourism%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiareview.com%2F27052019-ancient-silk-route-hub-gets-ready-for-modern-tourism%2F&#038;format=xml" /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><meta property="og:type" content="article" /><meta property="og:title" content="Ancient Silk Route Hub Gets Ready For Modern Tourism" /><meta property="og:url" content="https://www.eurasiareview.com/27052019-ancient-silk-route-hub-gets-ready-for-modern-tourism/" /><meta property="og:description" content="By Kalinga Seneviratne The city of Bukhara was a major trading hub of the ancient Silk Routes that connected Asia to the Arab world and Europe. With the Uzbekistan government’s lifting of restricti…" /><meta property="article:published_time" content="2019-05-27T03:24:47+00:00" /><meta property="article:modified_time" content="2019-05-27T03:24:51+00:00" /><meta property="article:author" content="https://www.eurasiareview.com/author/idn/" /><meta property="og:site_name" content="Eurasia Review" /><meta property="og:image" content="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/05/b-178.jpg?fit=800%2C445&amp;ssl=1" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="445" /><meta property="og:image:alt" content="The Kalyan minaret is one of the most prominent landmarks in the city of Buhara. The minaret was built by the Qarakhanid ruler Mohammad Arslan Khan in 1127 to summon Muslims to prayer five times a day. Credit: Kalinga Seneviratne" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@EurasiaReview" /><meta name="twitter:text:title" content="Ancient Silk Route Hub Gets Ready For Modern Tourism" /><meta name="twitter:image" content="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/05/b-178.jpg?fit=800%2C445&#038;ssl=1&#038;w=640" /><meta name="twitter:image:alt" content="The Kalyan minaret is one of the most prominent landmarks in the city of Buhara. The minaret was built by the Qarakhanid ruler Mohammad Arslan Khan in 1127 to summon Muslims to prayer five times a day. Credit: Kalinga Seneviratne" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" /></head><body data-rsssl=1 class="post-template-default single single-post postid-190762 single-format-standard custom-background wp-custom-logo left-sidebar wide better-responsive-menu"><div id="page" class="hfeed site"><div align="right"> ISSN 2330-717X</div><header id="masthead" class="site-header clearfix "><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap clearfix"><div class="date-in-header"> Monday, May 27, 2019</div><div class="breaking-news"> <strong class="breaking-news-latest">Latest:</strong><ul class="newsticker"><li> <a href="https://www.eurasiareview.com/27052019-the-standoff-at-sandy-cay-in-the-south-china-sea-analysis/" title="The Standoff At Sandy Cay In The South China Sea &#8211; Analysis">The Standoff At Sandy Cay In The South China Sea &#8211; Analysis</a></li><li> <a href="https://www.eurasiareview.com/27052019-26000-signatures-urge-duterte-to-save-philippine-pine-tree-oped/" title="26,000 Signatures Urge Duterte To Save Philippine Pine Tree &#8211; OpEd">26,000 Signatures Urge Duterte To Save Philippine Pine Tree &#8211; OpEd</a></li><li> <a href="https://www.eurasiareview.com/27052019-the-real-meaning-of-deflation-oped/" title="The Real Meaning Of Deflation &#8211; OpEd">The Real Meaning Of Deflation &#8211; OpEd</a></li><li> <a href="https://www.eurasiareview.com/27052019-the-latest-us-spin-on-its-south-china-sea-fonops-against-china-analysis/" title="The Latest US Spin On Its South China Sea FONOPs Against China &#8211; Analysis">The Latest US Spin On Its South China Sea FONOPs Against China &#8211; Analysis</a></li><li> <a href="https://www.eurasiareview.com/27052019-xi-and-chinas-fourth-may-revolution-can-state-control-and-peoples-empowerment-be-reconciled-analysis/" title="Xi And China&#8217;s Fourth May Revolution: Can State Control And People&#8217;s Empowerment Be Reconciled? &#8211; Analysis">Xi And China&#8217;s Fourth May Revolution: Can State Control And People&#8217;s Empowerment Be Reconciled? &#8211; Analysis</a></li></ul></div><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"> <a href="https://www.eurasiareview.com/" class="custom-logo-link" rel="home"><img width="150" height="113" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/cropped-ernew-1.png?fit=150%2C113&amp;ssl=1" class="custom-logo" alt="Eurasia Review" /></a></div><div id="header-text" class="screen-reader-text"><h3 id="site-title"> <a href="https://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a></h3><p id="site-description">A Journal of Analysis and News</p></div></div><div id="header-right-section"><div id="header-right-sidebar" class="clearfix"><aside id="text-41" class="widget widget_text clearfix"><div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle header_responsive_1" style="display:inline-block" data-ad-client="ca-pub-7107515782730935" data-ad-slot="3824667877"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside></div></div></div></div><nav id="site-navigation" class="main-navigation clearfix" role="navigation"><div class="inner-wrap clearfix"><div class="home-icon"> <a href="https://www.eurasiareview.com/" title="Eurasia Review"><i class="fa fa-home"></i></a></div><p class="menu-toggle"></p><div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="https://www.eurasiareview.com/about-2/">About</a><ul class="sub-menu"><li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="https://www.eurasiareview.com/about/">Editorial Staff</a></li><li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="https://www.eurasiareview.com/authors/">Authors and Partners</a></li><li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="https://www.eurasiareview.com/contact/">Contact</a></li><li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="https://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li><li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="https://www.eurasiareview.com/buzz-future/">Buzz Future</a></li><li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-126081"><a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li></ul></li><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85360"><a title="World News" href="https://www.eurasiareview.com/category/world-news/">News</a></li><li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85361"><a href="https://www.eurasiareview.com/category/opinion/">Opinion</a></li><li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85362"><a href="https://www.eurasiareview.com/category/analysis/">Analysis</a></li><li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85363"><a href="https://www.eurasiareview.com/category/business-and-finance/">Business</a><ul class="sub-menu"><li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="https://www.eurasiareview.com/category/business-and-finance/gdkp/">GDKP</a></li></ul></li><li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85364"><a href="https://www.eurasiareview.com/category/social-issues/">Social</a></li><li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="https://www.eurasiareview.com/category/religion/">Religion</a></li><li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85366"><a href="https://www.eurasiareview.com/category/entertainment/">Entertainment</a></li><li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="https://www.eurasiareview.com/category/environment/">Environment</a></li><li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="https://www.eurasiareview.com/category/technology/">Technology</a></li></ul></div> <i class="fa fa-search search-top"></i><div class="search-form-top"><form action="https://www.eurasiareview.com/" class="search-form searchform clearfix" method="get"><div class="search-wrap"> <input type="text" placeholder="Search" class="s field" name="s"> <button class="search-icon" type="submit"></button></div></form></div></div></nav></div></header><div id="main" class="clearfix"><div class="inner-wrap clearfix"><div id="primary"><div id="content" class="clearfix"><article id="post-190762" class="post-190762 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-entertainment"><div class="featured-image"> <img width="800" height="445" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/05/b-178.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="The Kalyan minaret is one of the most prominent landmarks in the city of Buhara. The minaret was built by the Qarakhanid ruler Mohammad Arslan Khan in 1127 to summon Muslims to prayer five times a day. Credit: Kalinga Seneviratne" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/05/b-178.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/05/b-178.jpg?resize=300%2C167&amp;ssl=1 300w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/05/b-178.jpg?resize=768%2C427&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" /> <em><p class="caption" align="left">The Kalyan minaret is one of the most prominent landmarks in the city of Buhara. The minaret was built by the Qarakhanid ruler Mohammad Arslan Khan in 1127 to summon Muslims to prayer five times a day. Credit: Kalinga Seneviratne</p></em></div><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/entertainment/" style="background:#acb6bf" rel="category tag">Entertainment</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title"> Ancient Silk Route Hub Gets Ready For Modern Tourism</h1></header><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/27052019-ancient-silk-route-hub-gets-ready-for-modern-tourism/" title="3:24 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-05-27T03:24:47+00:00">May 27, 2019</time><time class="updated" datetime="2019-05-27T03:24:51+00:00">May 27, 2019</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n" href="https://www.eurasiareview.com/author/idn/" title="IDN">IDN </a> </span> </span> <span class="comments"><a href="https://www.eurasiareview.com/27052019-ancient-silk-route-hub-gets-ready-for-modern-tourism/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span></div><p>By <a href="https://www.eurasiareview.com/author/idn/" title="Posts by IDN" class="author url fn" rel="author">IDN</a></p><div class="entry-content clearfix"><div style="display:block;float:left;margin: 5px 15px 5px 5px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8263607075"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>By Kalinga Seneviratne</p><p>The city of Bukhara was a major trading hub of the ancient Silk Routes that connected Asia to the Arab world and Europe. With the Uzbekistan government’s lifting of restrictions on foreign tourists in 2016 and global interests on the ancient Silk Routes gathering momentum, this 2000-year-old city is poised to become a major tourist hub of Central Asia.</p><p>The
city grew up nourished by the merchants that arrived from Persia,
India, China and Russia and it was a popular and important resting point
in the development of these routes between the 10th and 17th centuries.</p><p>Bukhara
was not only a trading post, but also a centre of scholarship, religion
and culture. It is a good example of a well-preserved
Persian-influenced Islamic city going back to the 8th century.</p><p>Many
of its grand Persian-style Madrasah buildings have been restored since
declared a UNESCO Heritage Site in 1993. Today, however, they are not
centres of Islamic learning but host art galleries, souvenir shops,
restaurants and performing theatre – perhaps a legacy of its days as
part of the Soviet Union.</p><p>Many
local and foreign investors, particularly from Turkey and Russia, are
building small hotels within the preserved historic city, reflecting the
style of the ancient Madrasahs.</p><div class="5duyFaOK"><div style="display:block;float:left;margin: 5px 20px 5px 5px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8800050277"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>Nekrasova
Elizaveta, a local retired anthropologist, is not entirely happy with
the frantic tourist infrastructure development of the ancient city.
Though Bukhara holds a lot of scope to attract millions of tourists a
year, she argues that tourism development should not be just for the
sake of the tourist dollar but should convey the rich cultural knowledge
of its people and civilisation.</p><p>“There
are over 140 sites of great cultural interest in Bukhara,” she told
IDN. “You need to choose sites that will interest and educate tourists.”</p><p>She
explained that the old city area, where most of the development is
taking place, had an ancient water system with about 100 reservoirs and
an underground canal system taking water to the communities. “You can
find it in the old sector, and this could be a tourist attraction”
argues Elizaveta, pointing out that new guidebooks are needed to alert
travellers to the unique architecture and history of the city.</p><p>There
are mulberry trees full of juicy mulberries – both red and white –
during the spring season now. They basically grow in the ‘wild’ along
the canals and walkways of the old city, with both locals and tourists
helping themselves to the berries as they walk the footpaths.</p><p>“This
has an interesting history,” explains Elizaveta, “going back to the
Silk Routes days. This history could be connected to an interesting
narrative for visitors that will explain why these trade routes were
called Silk Routes”. She also pointed out that there were a number of
unique bazars across the ancient city that could be excavated, and an
interesting narrative built to connect with current attempts to revive
these great trading routes that would interest travellers.</p><p>It
is believed that Uzbekistan is discussing introducing a Silk Route visa
similar to Europe’s Schengen visa with neighbouring Central Asian
countries. Since introducing an electronic visa system and visa-free
travel for citizens of many European and Asian countries in 2017,
Uzbekistan has more than doubled its tourist arrivals to over 4.5
million last year.</p><p>However,
the bulk of tourists visit the capital Tashkent and the cradle of
Moghul Islamic culture Samarkand. Bukhara is about eight hours by train
from Tashkent. Recently, a Japanese built ‘bullet train’ has been
introduced that cuts travel time by almost half.</p><p>As
a centre of culture and trade, Bukhara has many unique offerings for
tourists such as colourful folk dances, miniature arts and puppetry. The
centre of the old city is the 1500-year old mud-brick fortress called
‘The Arc” and it is surrounded by impressively restored Madrasahs, the
immaculately carved Kalyan Minaret and 10th century Samanid Mausoleum –
one of the world’s most beautiful buildings made with exquisitely
patterned mudbricks. These bear witness to a rich architecture of an
ancient Islamic city.</p><p>Each
evening during the tourist season from May to September, the Nodir
Divan Begi Madrasah comes to life. During the day, it is another complex
of souvenir shops, but at night it becomes a dining-theatre where a
colourful 90-minute folk music, dance and Central Asian desert fashion
show is presented to tourists by the Bukhara Philharmonic and Folklore
Centre.</p><p>The
music is very similar to Indian folk music such as that from Rajasthan.
“We are employed by the government and train everyday,” a member of the
group told IDN. “We perform to about 500 people every day during the
tourist season.”</p><p>Bukhara
has a rich history of miniature arts that go back to the 10th century
when Persian manuscripts were produced here. The old city houses many
such arts shops and many of them are also their studios.</p><p>Feruz
Temurov, who taught this art form at the local university for eight
years, now has his own studio-cum-shop in the old city. “I find this job
more interesting than teaching” he says. “I meet a lot of different
people and I get chances to go overseas”. He has held two exhibitions in
France, three in Moscow and one in Vienna. “Bukhara arts is very
famous, tourists are coming, and I can make a living on this,” he adds,
but complains that too many people are now getting into this business to
capitalise on the demand from tourists.</p><p>Puppets
made with paper pulp is also a local cultural speciality, and puppet
shows are performed by using the thumb and forefinger. “We are 17 people
from three families running this business,” says 20-year-old Farrukh
Akhmedov, who learned the art of making paper puppets from his father.</p><p>During
the tourist season, tourists come to their shop to learn about this
traditional art and Farrukh‘s father gives them a three-minute live
performance. They can also buy the puppets made at the workshop for
between 50 and 100 dollars each. “This is a year-long job,” he explains,
“but we still work in off-season making puppets.”</p><p>Many
residents of the old city living along narrow pathways have added extra
rooms to their houses since the government has recently encouraged
local residents to get involved in the tourist trade.</p><p>Today,
Shavkat Boltaev, a professional photographer who worked for the
government during the Soviet era, is a pensioner. He has added three
upper floor rooms to his historic house and established a ‘homestay
resort’ using his 5000 Facebook friends to advertise his business.</p><p>“After
the collapse of the Soviet Union we had a hard time. But, now with the
government encouraging tourism business, it has opened up new
opportunities for us,” he told IDN. He has opened a gallery exhibiting
his historic photos of Bukhara and has also gone into printing
postcards.</p><p>“I
like meeting people and I use my contacts in the photographic world to
attract tourists here and stay at my place,” explains an optimistic
Boltaev. “I want creative people to come here, have seminars and learn a
lot of interesting things about our ancient city and region”.</p><blockquote><h4>Please Donate Today</h4> <br> Did you enjoy this article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</br> <br><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form> </br></blockquote></p></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-7107515782730935" data-ad-slot="5320351580"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></article></div><ul class="default-wp-page clearfix"><li class="previous"><a href="https://www.eurasiareview.com/27052019-chinas-obor-promises-a-world-sans-hegemony-oped/" rel="prev"><span class="meta-nav">&larr;</span> China&#8217;s OBOR Promises A World Sans Hegemony &#8211; OpEd</a></li><li class="next"><a href="https://www.eurasiareview.com/27052019-xi-and-chinas-fourth-may-revolution-can-state-control-and-peoples-empowerment-be-reconciled-analysis/" rel="next">Xi And China&#8217;s Fourth May Revolution: Can State Control And People&#8217;s Empowerment Be Reconciled? &#8211; Analysis <span class="meta-nav">&rarr;</span></a></li></ul><div class="author-box"><div class="author-img"><img src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/IDN.jpg?fit=100%2C100&ssl=1" width="100" height="100" alt="IDN" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div><h4 class="author-name">IDN</h4><p class="author-description">IDN-InDepthNews offers news analyses and viewpoints on topics that impact the world and its peoples. IDN-InDepthNews serves as flagship of the <a href="//www.international-press-syndicate.org/">International Press Syndicate Group</a>, partner of the <a href="http://www.gc-council.org/international/">Global Cooperation Council</a>.</p></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/27052019-ancient-silk-route-hub-gets-ready-for-modern-tourism/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='190762' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8498100243" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="34" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div id="secondary"><aside id="colormag_featured_posts_vertical_widget-11" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix"><h3 class="widget-title"><span>Latest</span></h3><div class="first-post"><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/27052019-the-standoff-at-sandy-cay-in-the-south-china-sea-analysis/" title="The Standoff At Sandy Cay In The South China Sea &#8211; Analysis"><img width="390" height="205" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/05/b-179.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Location of Sandy Cay in South China Sea" title="The Standoff At Sandy Cay In The South China Sea &#8211; Analysis" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/05/b-179.jpg?resize=390%2C205&amp;ssl=1 390w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/05/b-179.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/27052019-the-standoff-at-sandy-cay-in-the-south-china-sea-analysis/" title="The Standoff At Sandy Cay In The South China Sea &#8211; Analysis">The Standoff At Sandy Cay In The South China Sea &#8211; Analysis</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/27052019-the-standoff-at-sandy-cay-in-the-south-china-sea-analysis/" title="3:48 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-05-27T03:48:24+00:00">May 27, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/mark-j-valencia/" title="Mark J. Valencia">Mark J. Valencia</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/27052019-the-standoff-at-sandy-cay-in-the-south-china-sea-analysis/#respond">0</a></span></div><div class="entry-content"><p>When I began researching South China Sea issues, the topic was often the butt of deprecating jokes from &#8216;global strategic</p></div></div></div></div><div class="following-post"><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/27052019-26000-signatures-urge-duterte-to-save-philippine-pine-tree-oped/" title="26,000 Signatures Urge Duterte To Save Philippine Pine Tree &#8211; OpEd"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-141.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Benguet pine tree in Philippines. Photo Credit: anne_jimenez, Wikipedia Commons." title="26,000 Signatures Urge Duterte To Save Philippine Pine Tree &#8211; OpEd" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-141.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-141.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-141.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/environment/" style="background:#81d742" rel="category tag">Environment</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/27052019-26000-signatures-urge-duterte-to-save-philippine-pine-tree-oped/" title="26,000 Signatures Urge Duterte To Save Philippine Pine Tree &#8211; OpEd">26,000 Signatures Urge Duterte To Save Philippine Pine Tree &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/27052019-26000-signatures-urge-duterte-to-save-philippine-pine-tree-oped/" title="3:44 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-05-27T03:44:00+00:00">May 27, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/dr-michael-a-bengwayan/" title="Dr. Michael A. Bengwayan">Dr. Michael A. Bengwayan</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/27052019-26000-signatures-urge-duterte-to-save-philippine-pine-tree-oped/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/27052019-the-real-meaning-of-deflation-oped/" title="The Real Meaning Of Deflation &#8211; OpEd"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/05/b-107.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="dollar bills currency" title="The Real Meaning Of Deflation &#8211; OpEd" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/05/b-107.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/05/b-107.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/05/b-107.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/27052019-the-real-meaning-of-deflation-oped/" title="The Real Meaning Of Deflation &#8211; OpEd">The Real Meaning Of Deflation &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/27052019-the-real-meaning-of-deflation-oped/" title="3:38 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-05-27T03:38:19+00:00">May 27, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/mises/" title="MISES">MISES</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/27052019-the-real-meaning-of-deflation-oped/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/27052019-the-latest-us-spin-on-its-south-china-sea-fonops-against-china-analysis/" title="The Latest US Spin On Its South China Sea FONOPs Against China &#8211; Analysis"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/09/a-77.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="This is lightning behind an aircraft carrier in the Strait of Malacca. Credit: pxhere.com" title="The Latest US Spin On Its South China Sea FONOPs Against China &#8211; Analysis" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/09/a-77.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/09/a-77.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/09/a-77.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="https://www.eurasiareview.com/category/world-news/" rel="category tag">World News</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/27052019-the-latest-us-spin-on-its-south-china-sea-fonops-against-china-analysis/" title="The Latest US Spin On Its South China Sea FONOPs Against China &#8211; Analysis">The Latest US Spin On Its South China Sea FONOPs Against China &#8211; Analysis</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/27052019-the-latest-us-spin-on-its-south-china-sea-fonops-against-china-analysis/" title="3:32 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-05-27T03:32:36+00:00">May 27, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/mark-j-valencia/" title="Mark J. Valencia">Mark J. Valencia</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/27052019-the-latest-us-spin-on-its-south-china-sea-fonops-against-china-analysis/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/27052019-xi-and-chinas-fourth-may-revolution-can-state-control-and-peoples-empowerment-be-reconciled-analysis/" title="Xi And China&#8217;s Fourth May Revolution: Can State Control And People&#8217;s Empowerment Be Reconciled? &#8211; Analysis"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2019/01/a-16.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="China&#039;s Xi Jinping, Photo Credit: Tasnim News Agency" title="Xi And China&#8217;s Fourth May Revolution: Can State Control And People&#8217;s Empowerment Be Reconciled? &#8211; Analysis" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2019/01/a-16.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2019/01/a-16.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2019/01/a-16.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="https://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/27052019-xi-and-chinas-fourth-may-revolution-can-state-control-and-peoples-empowerment-be-reconciled-analysis/" title="Xi And China&#8217;s Fourth May Revolution: Can State Control And People&#8217;s Empowerment Be Reconciled? &#8211; Analysis">Xi And China&#8217;s Fourth May Revolution: Can State Control And People&#8217;s Empowerment Be Reconciled? &#8211; Analysis</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/27052019-xi-and-chinas-fourth-may-revolution-can-state-control-and-peoples-empowerment-be-reconciled-analysis/" title="3:27 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-05-27T03:27:22+00:00">May 27, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/ipcs/" title="IPCS">IPCS</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/27052019-xi-and-chinas-fourth-may-revolution-can-state-control-and-peoples-empowerment-be-reconciled-analysis/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/27052019-ancient-silk-route-hub-gets-ready-for-modern-tourism/" title="Ancient Silk Route Hub Gets Ready For Modern Tourism"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/05/b-178.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Kalyan minaret is one of the most prominent landmarks in the city of Buhara. The minaret was built by the Qarakhanid ruler Mohammad Arslan Khan in 1127 to summon Muslims to prayer five times a day. Credit: Kalinga Seneviratne" title="Ancient Silk Route Hub Gets Ready For Modern Tourism" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/05/b-178.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/05/b-178.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/05/b-178.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/entertainment/" style="background:#acb6bf" rel="category tag">Entertainment</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/27052019-ancient-silk-route-hub-gets-ready-for-modern-tourism/" title="Ancient Silk Route Hub Gets Ready For Modern Tourism">Ancient Silk Route Hub Gets Ready For Modern Tourism</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/27052019-ancient-silk-route-hub-gets-ready-for-modern-tourism/" title="3:24 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-05-27T03:24:47+00:00">May 27, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/idn/" title="IDN">IDN</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/27052019-ancient-silk-route-hub-gets-ready-for-modern-tourism/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/27052019-chinas-obor-promises-a-world-sans-hegemony-oped/" title="China&#8217;s OBOR Promises A World Sans Hegemony &#8211; OpEd"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/05/b-177.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Xi chairs leaders&#039; roundtable of Belt and Road forum in in April 2019 in Beijing. Source: Xinhua News Agency" title="China&#8217;s OBOR Promises A World Sans Hegemony &#8211; OpEd" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/05/b-177.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/05/b-177.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/05/b-177.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/27052019-chinas-obor-promises-a-world-sans-hegemony-oped/" title="China&#8217;s OBOR Promises A World Sans Hegemony &#8211; OpEd">China&#8217;s OBOR Promises A World Sans Hegemony &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/27052019-chinas-obor-promises-a-world-sans-hegemony-oped/" title="3:20 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-05-27T03:20:46+00:00">May 27, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/idn/" title="IDN">IDN</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/27052019-chinas-obor-promises-a-world-sans-hegemony-oped/#respond">0</a></span></div></div></div></div></aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">George</span> on <a href="https://www.eurasiareview.com/24052019-turkish-army-pullout-will-bring-peace-to-northern-syria-oped/#comment-798772">Turkish Army Pullout Will Bring Peace To Northern Syria &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Murray Henley</span> on <a href="https://www.eurasiareview.com/23052019-airbus-now-wants-to-remain-in-uk-regardless-of-brexit-outcome/#comment-798740">Airbus Now Wants To Remain In UK Regardless Of Brexit Outcome</a></li><li class="recentcomments"><span class="comment-author-link">Xiao Liu</span> on <a href="https://www.eurasiareview.com/24052019-china-in-us-adversarial-crosshairs-in-2019-contours-visible-analysis/#comment-798715">China In US&#8217; Adversarial Crosshairs In 2019: Contours Visible &#8211; Analysis</a></li><li class="recentcomments"><span class="comment-author-link">George</span> on <a href="https://www.eurasiareview.com/24052019-china-in-us-adversarial-crosshairs-in-2019-contours-visible-analysis/#comment-798709">China In US&#8217; Adversarial Crosshairs In 2019: Contours Visible &#8211; Analysis</a></li><li class="recentcomments"><span class="comment-author-link">Carol Rae Bradford</span> on <a href="https://www.eurasiareview.com/22052019-us-raid-on-venezuelan-embassy-violates-vienna-convention-and-undermines-regional-sovereignty-oped/#comment-798696">US Raid On Venezuelan Embassy Violates Vienna Convention And Undermines Regional Sovereignty &#8211; OpEd</a></li></ul></aside><aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>Please Support Eurasia Review</span></h3><div class="textwidget"><p>Eurasia Review does not receive financial support from any institution, corporation or organization. We are truly independent.</p><p>Your contributions allow Eurasia Review to continue operating. Please consider donating today.</p><center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></center><p>&nbsp;</p><center></div></aside></div></div></div><footer id="colophon" class="clearfix "><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div></div><div class="footer-socket-left-section"><div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div></div></div></div></div></footer> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a></div><div id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom"><div class="moove-gdpr-info-bar-container"><div class="moove-gdpr-info-bar-content"><div class="moove-gdpr-cookie-notice"><p>We are using cookies to give you the best experience on our website.</p><p>You can find out more about which cookies we are using or switch them off in <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-infobar-allow-all" rel="nofollow">Accept</button></div></div></div></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.eurasiareview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/www.eurasiareview.com\/wp-admin\/admin-ajax.php","post_id":"190762","plugin_dir":"https:\/\/www.eurasiareview.com\/wp-content\/plugins\/gdpr-cookie-compliance","is_page":"","strict_init":"3","enabled_default":{"third_party":0,"advanced":0},"force_reload":"false","is_single":"1","current_user":"0"};</script> <button data-href="#moove_gdpr_cookie_modal" id="moove_gdpr_save_popup_settings_button" style='display: block;bottom: 20px; left: 20px;' class=" gdpr-floating-button-custom-position"> <span class="moove_gdpr_icon"><span class="gdpr-icon moovegdpr-advanced"></span></span> <span class="moove_gdpr_text">Change cookie settings</span> </button><div id="moove_gdpr_cookie_modal" class="lity-hide"><div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1"> <a href="#" class="moove-gdpr-modal-close" rel="nofollow"><span class="gdpr-icon moovegdpr-arrow-close"></span></a><div class="moove-gdpr-modal-left-content"><div class="moove-gdpr-company-logo-holder"> <img src="https://www.eurasiareview.com/wp-content/plugins/gdpr-cookie-compliance/dist/images/moove-logo.png" alt="Eurasia Review" class="img-responsive" /></div><ul id="moove-gdpr-menu"><li class="menu-item-on menu-item-privacy_overview menu-item-selected"> <button data-href="#privacy_overview" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-privacy-overview"></span> <span class="gdpr-nav-tab-title">Privacy Overview</span></button></li><li class="menu-item-off menu-item-third_party_cookies"> <button data-href="#third_party_cookies" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-3rd-party"></span> <span class="gdpr-nav-tab-title">3rd Party Cookies</span></button></li><li class="menu-item-advanced-cookies menu-item-off"> <button data-href="#advanced-cookies" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-advanced"></span> <span class="gdpr-nav-tab-title">Additional Cookies</span></button></li><li class="menu-item-moreinfo menu-item-off"> <button data-href="#cookie_policy_modal" class="moove-gdpr-tab-nav" rel="nofollow"><span class="gdpr-icon moovegdpr-policy"></span> <span class="gdpr-nav-tab-title">Cookie Policy</span></button></li></ul><div class="moove-gdpr-branding-cnt"> <a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" rel="noopener" class='moove-gdpr-branding'>Powered by GDPR plugin</a></div></div><div class="moove-gdpr-modal-right-content"><div class="moove-gdpr-modal-title"></div><div class="main-modal-content"><div class="moove-gdpr-tab-content"><div id="privacy_overview" class="moove-gdpr-tab-main"> <span class="tab-title">Privacy Overview</span><div class="moove-gdpr-tab-main-content"><p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognizing you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p><p>You can adjust all of your cookie settings by navigating the tabs on the left hand side.</p></div></div><div id="third_party_cookies" class="moove-gdpr-tab-main" style="display:none"> <span class="tab-title">3rd Party Cookies</span><div class="moove-gdpr-tab-main-content"><p>This website uses Google Analytics and Statcounter to collect anonymous information such as the number of visitors to the site, and the most popular pages.</p><p>Keeping these cookies enabled helps us to improve our website.</p><div class="moove-gdpr-status-bar"><form><fieldset class="fl-strenabled"> <label class='gdpr-acc-link' for="moove_gdpr_performance_cookies">disable</label> <label class="switch"> <input type="checkbox" value="check" name="moove_gdpr_performance_cookies" id="moove_gdpr_performance_cookies"> <span class="slider round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></fieldset></form></div><div class="moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;"><p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p></div></div></div><div id="advanced-cookies" class="moove-gdpr-tab-main" style="display:none"> <span class="tab-title">Additional Cookies</span><div class="moove-gdpr-tab-main-content"><p>This website uses the following additional cookies: Adsense, AddThis and YouTube.</p><div class="moove-gdpr-status-bar"><form><fieldset class="fl-strenabled"> <label class='gdpr-acc-link' for="moove_gdpr_advanced_cookies">disable</label> <label class="switch"> <input type="checkbox" value="check" name="moove_gdpr_advanced_cookies" id="moove_gdpr_advanced_cookies"> <span class="slider round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></fieldset></form></div><div class="moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;"><p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p></div></div></div><div id="cookie_policy_modal" class="moove-gdpr-tab-main" style="display:none"> <span class="tab-title">Cookie Policy</span><div class="moove-gdpr-tab-main-content"><p>More information about our <a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy and Cookie Policy</a>.</p></div></div></div></div><div class="moove-gdpr-modal-footer-content"><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-modal-allow-all button-visible" rel="nofollow">Enable All</button> <button class="mgbutton moove-gdpr-modal-save-settings button-visible" rel="nofollow">Save Changes</button></div></div></div><div class="moove-clearfix"></div></div></div> <script type="text/javascript">var sc_project=2580005; 
var sc_invisible=1; 
var sc_security="68103f30"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");</script> <script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script> <noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/2580005/0/68103f30/1/" alt="Web
Analytics"></a></div></noscript> <script type="text/javascript" defer src="https://www.eurasiareview.com/wp-content/cache/autoptimize/js/autoptimize_ecbc9db11c730a4d5b1bcb33d7662848.js"></script></body></html>


