<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.eurasiareview.com/xmlrpc.php" />
<title>The Lessons Of Another Massacre In Myanmar &#8211; OpEd &#8211; Eurasia Review</title><link rel="preload" as="font" href="https://www.eurasiareview.com/wp-content/themes/colormag/fontawesome/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v34/memvYaGs126MiZpBA-UvWbX2vVnXBbObj2OVTS-muw.woff2" crossorigin><style id="wpr-usedcss">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</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="https://www.eurasiareview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="https://www.eurasiareview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; The Lessons Of Another Massacre In Myanmar &#8211; OpEd Comments Feed" href="https://www.eurasiareview.com/27092022-the-lessons-of-another-massacre-in-myanmar-oped/feed/" />
<style type="text/css"></style>
<style id='wp-block-library-inline-css' type='text/css'></style>
<style id='wp-block-library-theme-inline-css' type='text/css'></style>
<style id='global-styles-inline-css' type='text/css'></style>
<style id='colormag_style-inline-css' type='text/css'></style>
<script type='text/javascript' defer src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script data-minify="1" type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/cache/min/1/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js?ver=1662656018' id='jquery-migrate-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0.2' id='ppress-select2-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.1.2' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.eurasiareview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eurasiareview.com/wp-json/wp/v2/posts/315415" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eurasiareview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eurasiareview.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://www.eurasiareview.com/27092022-the-lessons-of-another-massacre-in-myanmar-oped/" />
<link rel='shortlink' href='https://www.eurasiareview.com/?p=315415' />
<link rel="alternate" type="application/json+oembed" href="https://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiareview.com%2F27092022-the-lessons-of-another-massacre-in-myanmar-oped%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiareview.com%2F27092022-the-lessons-of-another-massacre-in-myanmar-oped%2F&#038;format=xml" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.eurasiareview.com/front.js");
                  }
              });
         </script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
   var _gaq = _gaq || [];
   _gaq.push(['_setAccount', 'UA-13272849-1']);
   _gaq.push(['_trackPageview']);
   (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
   })();
   </script>
<meta name="follow.it-verification-code-d1h3Y2MvM0UzRW41emZGMWwyZU55QmliYjdmdStaT3dDMXAyalQwTkFSQ21qMk1lbHlLR1NITDI1bEFRamluSzhONnBWcHBheTZkTEY1bnpJNVhyZ1dqZlhZcFlQa016MHBuakdPbmhHcGszOEE1bUUxZDhhYUlReFA2UVhJUTl8RG9WQ2tQSmk0YUhmYXM0RENYeVNkdXpRdzFVNGN4QU9TTmd4bXZIOU5FOD0=" content="1CadWAQGDe3erSj2Fndw" /> <meta name="follow.it-verification-code-R0g0SFJzVThoeStlUzNHQ09JdzVqaFlvMFo0WnErRWFrcGIwNUovTjdHZmhlRWE0SjJNWG5wQjFrOEtjRkgvTDlQRUlCa2IrMUt3em53WkdEWjVQa2IvOG04MWlXUjF3dS9scGg1dmtQcjd5UWpSMnlWNHA2ZFlvQ29MMGc2alF8bTN6WG5MTGNpSGhrbkFFYXY0bnJwWk90M2l3TDFzTGFraVNvUlF3dGpmcz0=" content="YuvndaGdNeY3Xxc7EvDq" /><style></style>
<style type="text/css"></style><style type="text/css" id="custom-background-css"></style>
<style type="text/css"></style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="The Lessons Of Another Massacre In Myanmar &#8211; OpEd" />
<meta property="og:url" content="https://www.eurasiareview.com/27092022-the-lessons-of-another-massacre-in-myanmar-oped/" />
<meta property="og:description" content="“Mom, it hurts so bad. I can’t bear it anymore. Just put me out of my misery”. These were the actual last words of Phone Tayza, a seven-year-old Myanmar boy, to his mom just a few minutes before he…" />
<meta property="article:published_time" content="2022-09-26T23:28:31+00:00" />
<meta property="article:modified_time" content="2022-09-26T23:29:17+00:00" />
<meta property="og:site_name" content="Eurasia Review" />
<meta property="og:image" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/12/a-179.jpg?fit=800%2C445&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="445" />
<meta property="og:image:alt" content="burma myanmar flag peace" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Lessons Of Another Massacre In Myanmar &#8211; OpEd" />
<meta name="twitter:image" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/12/a-179.jpg?fit=800%2C445&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="burma myanmar flag peace" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" />
<style type="text/css" id="wp-custom-css"></style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><meta property="fb:pages" content="339585248573" />
<meta name="p:domain_verify" content="41c8d94fd5f7f44fd3b12a0980be6024" />
<meta name="pocket-site-verification" content="9ddf71d004ab663daa1cdce1e65bfb" />
<script type="rocketlazyloadscript" data-ad-client="ca-pub-7107515782730935" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-315415 single-format-standard custom-background wp-custom-logo wp-embed-responsive right-sidebar wide better-responsive-menu">
<div id="page" class="hfeed site">
<div align="right">
ISSN 2330-717X
</div>
<header id="masthead" class="site-header clearfix ">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Tuesday, September 27, 2022 </div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="https://www.eurasiareview.com/" class="custom-logo-link" rel="home"><img width="250" height="125" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20125'%3E%3C/svg%3E" class="custom-logo" alt="Eurasia Review" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/06/cropped-newerlogo250-1.jpg?fit=250%2C125&amp;ssl=1" /><noscript><img width="250" height="125" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/06/cropped-newerlogo250-1.jpg?fit=250%2C125&amp;ssl=1" class="custom-logo" alt="Eurasia Review" /></noscript></a> </div>
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="https://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a>
</h3>
<p id="site-description">
A Journal of Analysis and News </p>
</div>
</div>
<div id="header-right-section">
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://www.eurasiareview.com/" title="Eurasia Review">
<i class="fa fa-home"></i>
</a>
</div>
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85360"><a title="World News" href="https://www.eurasiareview.com/category/world-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-222010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222010"><a href="https://www.eurasiareview.com/category/africa/">Africa</a></li>
<li id="menu-item-222013" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-222013"><a href="https://www.eurasiareview.com/category/east-asia-pacific/">East Asia Pacific</a></li>
<li id="menu-item-222015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222015"><a href="https://www.eurasiareview.com/category/americas/">The Americas</a></li>
<li id="menu-item-222009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222009"><a title="Europe" href="https://www.eurasiareview.com/category/europe/">Europe</a></li>
<li id="menu-item-222011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222011"><a href="https://www.eurasiareview.com/category/middle-east/">Middle East</a></li>
<li id="menu-item-222012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222012"><a href="https://www.eurasiareview.com/category/south-central-asia/">South and Central Asia</a></li>
</ul>
</li>
<li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85362"><a href="https://www.eurasiareview.com/category/analysis/">Analysis</a></li>
<li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85361"><a href="https://www.eurasiareview.com/category/opinion/">Opinion</a></li>
<li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85363"><a href="https://www.eurasiareview.com/category/business-and-finance/">Business</a>
<ul class="sub-menu">
<li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="https://www.eurasiareview.com/category/business-and-finance/gdkp/">GDKP</a></li>
</ul>
</li>
<li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85364"><a href="https://www.eurasiareview.com/category/social-issues/">Social</a></li>
<li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="https://www.eurasiareview.com/category/religion/">Religion</a></li>
<li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85366"><a href="https://www.eurasiareview.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-276993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276993"><a href="https://www.eurasiareview.com/category/entertainment/book-reviews/">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="https://www.eurasiareview.com/category/environment/">Environment</a></li>
<li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="https://www.eurasiareview.com/category/technology/">Technology</a></li>
<li id="menu-item-198258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198258"><a href="https://www.eurasiareview.com/category/science/">Science</a></li>
<li id="menu-item-198259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198259"><a href="https://www.eurasiareview.com/category/health/">Health</a></li>
<li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="https://www.eurasiareview.com/about-eurasia-review/">About Eurasia Review</a>
<ul class="sub-menu">
<li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="https://www.eurasiareview.com/about/">Eurasia Review’s Editorial Staff</a></li>
<li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="https://www.eurasiareview.com/authors/">Authors and Partners</a></li>
<li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="https://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="https://www.eurasiareview.com/buzz-future/">Buzz Future</a></li>
<li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-126081"><a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="https://www.eurasiareview.com/contact/">Contact</a></li>
<li id="menu-item-292310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292310"><a href="https://www.eurasiareview.com/newsletter/">Newsletter</a></li>
</ul></div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-315415" class="post-315415 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-east-asia-pacific category-opinion">
<div class="featured-image">
<img width="800" height="445" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/12/a-179.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image jetpack-lazy-image" alt="burma myanmar flag peace" data-lazy-srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/12/a-179.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/12/a-179.jpg?resize=300%2C167&amp;ssl=1 300w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/12/a-179.jpg?resize=768%2C427&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/12/a-179.jpg?resize=800%2C445&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/east-asia-pacific/" rel="category tag">East Asia Pacific</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
The Lessons Of Another Massacre In Myanmar &#8211; OpEd </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/27092022-the-lessons-of-another-massacre-in-myanmar-oped/" title="1:28 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-09-27T01:28:31+02:00">September 27, 2022</time><time class="updated" datetime="2022-09-27T01:29:17+02:00">September 27, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Eurasia Review">
Eurasia Review </a>
</span>
</span>
<span class="comments">
<a href="https://www.eurasiareview.com/27092022-the-lessons-of-another-massacre-in-myanmar-oped/#respond"><i class="fa fa-comment"></i> 0 Comments</a> </span>
</div> <p>By
<a href="https://www.eurasiareview.com/author/than-n-oo/" title="Posts by Than N. Oo" class="author url fn" rel="author">Than N. Oo</a> </p>
<div class="entry-content clearfix">
<p>“Mom, it hurts so bad. I can’t bear it anymore. Just put me out of my misery”. These were the actual last words of Phone Tayza, a seven-year-old Myanmar boy, to his mom just a few minutes before he passed away from gunshot wounds by Myanmar soldiers who stormed his school.&nbsp; The massacre took place on 16 September 2022 at Let Yet Kone village, in De Pe Yin Township, Sagaing division where at least 10 others were killed. &nbsp;</p><div data-ad-id="294211" style="text-align:left; margin-top:0px; margin-bottom:10px; margin-left:0px; margin-right:15px;float:left;" class="afw afw-ga afw_ad afwadid-294211  ">
<div style="font-size:10px;text-align:left;color:#cccccc;">Advertisement</div>
<script type="rocketlazyloadscript" async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js">
                                                                </script>
<ins class="adsbygoogle" style="background:none;display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8263607075">
</ins>
<script type="rocketlazyloadscript">
                                                                        (adsbygoogle = window.adsbygoogle || []).push({});
                                                                </script>
</div>
<p>Since the military coup in February 2021, Myanmar has witnessed the birth of People’s Defense Forces (PDF) all across the country. Despite their overwhelming disadvantages in weapons and ammunition, the clashes between PDFs and Myanmar military have escalated drastically in the past eighteen months afflicting significant casualty to Myanmar military troops. Given their inferior armaments, PDFs have resorted to ambushes and roadside IEDs to great effect forcing Myanmar military to use helicopter and jets to attack villages and in troop movements.&nbsp;</p>
<p>In the school attack, two Russian made Mi-35 helicopters appeared on the horizon, raining down machinegun fire and rockets toward the school and the adjacent Buddhist monastery. According to the witnesses, the firing lasted about 30 minutes. At about the same time, two other helicopters dropped infantry troops who stormed the school compound shooting indiscriminately. They also warned villagers not to approach the school.   As the soldiers entered the school, instead of the armed men, they encountered crying school children with fatal or near fatal gunshot wounds. The soldiers ordered everyone to come out of the school with hands above their heads. Terrified, many children despite their wounds, dragged themselves out of the building, crying and moaning. </p>
<p>When a teacher tried to help a girl, whose thigh was shattered and bleeding, the soldiers threatened to shoot the teacher if she moved. Many villagers whose children were in the school came running only to be blocked by the soldiers at the school entrance. When the mother of Phone Tayza recognized her son’s moans and cries she pleaded to be allowed in. </p>
<p>Finally, the soldiers relented. And when she found her son, those were his last words before he died a few minutes later in her hands. Later the dead and the wounded were taken away by the military. The village wasn’t even given a chance to retrieve or bury the bodies of the loved ones. At the end of the hellish episode, eleven students and villagers were killed while another twenty were wounded that day.   </p>
<p>Sadly, for Myanmar such a tragic event is not the first or the last of its kind.  The only thing certain is these atrocities are going to become worse as long as the military junta remains in power. Hasn’t the world learned yet? This is the same military command who committed <a href="https://www.washingtonpost.com/national-security/2022/03/21/myanmar-genocide-rohingya/">genocide towards Rohingya population in 2017</a>.  And the one who fired indiscriminately time and again into <a href="https://www.fortifyrights.org/downloads/Nowhere%2520is%2520Safe%2520-%2520Fortify%2520Rights%2520Report.pdf">unarmed protesters on the city streets in 2021</a> when people rose up against the coup. It also is responsible for the murder of <a href="https://www.cnn.com/2021/12/25/asia/myanmar-christmas-attack-kayah-karenni-intl-hnk/index.html">unarmed NGO workers and civilians on Christmas 2021</a>.  </p><div data-ad-id="294212" style="text-align:left; margin-top:5px; margin-bottom:5px; margin-left:px; margin-right:10px;float:left;" class="afw afw-ga afw_ad afwadid-294212  ">
<div style="font-size:10px;text-align:left;color:#cccccc;">Advertisement</div>
<script type="rocketlazyloadscript" async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js">
                                                                </script>
<ins class="adsbygoogle" style="background:none;display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8800050277">
</ins>
<script type="rocketlazyloadscript">
                                                                        (adsbygoogle = window.adsbygoogle || []).push({});
                                                                </script>
</div>
<p>The people of Myanmar tried to protest the coup through peaceful civil disobedience, but the brutal crackdown of the military left them with no choice. The military only understands the language coming out of a gun barrel as explained <a href="https://www.eurasiareview.com/24052022-grading-the-report-card-of-one-year-old-myanmar-pdf-oped/">here.</a>   Myanmar military leaders don’t understand the term negotiation. In July 2022, the junta carried out death sentences on four political prisoners despite the international pleas.  These were the first in more than 30 years.    When the international community condemned this outrage, Britain being the loudest, the junta in turn arrested a British national Ms. Vicky Bowman, the former British ambassador to Myanmar, who is now married to a Myanmar man in Yangon on flimsy immigration charges. </p>
<p>All of these past instances raise a question why the international community, both the west and neighboring ASEAN countries, can’t see to the fact that the military junta will not be influenced by the usual diplomatic and political means.   If what is happening in Myanmar doesn’t amount to war crimes or crimes against humanity, what does?  The usual targeted sanctions and the diplomatic condemnation is not working and is not going to work. How many more children need to die before the doctrine of <a href="https://www.globalr2p.org/countries/myanmar-burma/">Responsibility to Protect</a> (R2P) is considered?  </p>
<p>Thankfully some countries and leaders have reached to this conclusion as witnessed in the recent remarks by <a href="https://twitter.com/RapporteurUn/status/1573232347113299968">UN Special Rapporteur Tom Andrews</a>,  <a href="https://www.benarnews.org/english/news/malaysian/malaysian-pm-sad-to-see-no-serious-security-council-action-on-myanmar-09232022181411.html">Malaysian prime minister Mr. Yaakob</a> and <a href="https://gadebate.un.org/en/77/timor-leste">the President of East Timor</a> who questioned why no such aid has come to Myanmar (compared to Ukraine) when both are similarly fighting against tyranny. </p>
<p>The dictatorial Myanmar military regimen is heavily contributing to regional instability. Fighting against the ethnic armed resistant group Arakan Army (AA), Myanmar’s military has <a href="https://asiatimes.com/2022/09/myanmar-bangladesh-must-solve-border-tensions-peacefully/">fired multiple rounds and motor shells into Bangladesh</a> and its helicopters entering the airspace has led to&nbsp; tension between the two neighboring countries. The systemic torching of civilian villages by the Myanmar military has also created a large population of internally displaced people in the states of Sagaing, Kachin, Karen, Chin and Kayah with many refugees fleeing into neighboring Thailand and India. It is a humanitarian and regional catastrophe in the making. &nbsp; &nbsp;</p>
<p>The main arms supply to the Myanmar military is Russia.&nbsp; For example, Myanmar has just <a href="https://www.janes.com/defence-news/news-detail/myanmar-receives-two-su-30-fighter-jets#:~:text=Russia%2520has%2520delivered%2520the%2520first,2022%2520but%2520undisclosed%2520until%2520recently.">received two Su-30 fighter jets from Russia</a> with four more on the way in the next few months. Many Myanmar officers get trained at various Russian military institutes yearly. The international outcast Mr. Putin has newly found <a href="https://thediplomat.com/2022/09/myanmar-junta-leader-meets-praises-russias-president-putin/">an ardent supporter and a minion in General Min Aung Hlaing</a> of Myanmar.&nbsp; Yet according to an air force pilot who defected from the military, <a href="https://www.irrawaddy.com/news/burma/myanmar-military-defector-reveals-how-junta-killed-sagaing-school-kids.html">Myanmar&#8217;s air force has only 13 functioning Mi-35 helicopters</a>.&nbsp; It should not take much assistance to the parallel government, National Unity Government (NUG) of Myanmar and the PDFs under its chain of command, for a victory against the military.&nbsp; <a href="https://specialadvisorycouncil.org/2022/09/statement-briefing-effective-control-myanmar/">A recent report by the Special Advisory Council for Myanmar</a> stated that the NUG and affiliated EROs already control about 52% of the country’s territory. A dozen 1980’s era shoulder fired anti-aircraft missiles, like those used in Afghanistan, could quickly reset the balance of power in the Myanmar.&nbsp; Currently PDFs and EROs have no anti-aircraft capability. Ironically, it is the same old adversary from Afghanistan, Russia, whose helicopters are doing the killing in Myanmar. PDFs rely on homemade single bolt-action rifles and very few automatic weapons purchased at exorbitant prices. Some assistance in upgrading their small arms arsenal would go far.&nbsp;</p>
<p>A significant interruption of cash flow to Myanmar Military’s coffers, such as sanctioning the Myanmar Oil and Gas Enterprise (MOGE) that serves as its lifeline of foreign currency could also be effective. The usual argument has been that such a sanction might also create hardship towards the ordinary Myanmar population. This opposition is invalidated as the energy needs and delivery of the country are already in the hands of the junta which has diverted all the available resources to the military.&nbsp; To think that a military regimen that slaughters children considers the needs of the citizens of the country over its own is delusional.&nbsp; Finally, removing the Myanna Foreign Trade Bank (MFTB) from the international SWIFT code banking system should also be used to punish the junta.&nbsp; The U.S. has done this to some Russian banks. &nbsp;</p>
<p>Myanmar is withering away while the world silently watches.&nbsp; The world needs to wake up and think outside of the box when dealing with this murderous Myanmar military regimen. Being a beacon of democracy, the U.S. should take a leadership role in rallying international action.&nbsp; Drastic times call for drastic measures. Time is running out before we hear a repeat cry of a Myanmar child asking to be put out of his misery.</p>
<p><em>Author Than N. Oo is one of the co-founders of advocacy group Free Myanmar.</em></p>
</div>
</div>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://www.eurasiareview.com/27092022-poverty-correlates-with-the-recent-increase-in-gun-violence-oped/" rel="prev"><span class="meta-nav">&larr;</span> Poverty Correlates With The Recent Increase In Gun Violence &#8211; OpEd</a></li>
<li class="next"><a href="https://www.eurasiareview.com/27092022-womens-rights-in-focus-as-protests-sweep-across-iran-analysis/" rel="next">Women&#8217;s Rights In Focus As Protests Sweep Across Iran &#8211; Analysis <span class="meta-nav">&rarr;</span></a></li>
</ul>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/27092022-the-lessons-of-another-massacre-in-myanmar-oped/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea autocomplete="new-password" id="fb885a7c91" name="fb885a7c91" cols="45" rows="8" maxlength="65525" required></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script type="rocketlazyloadscript" data-noptimize>document.getElementById("comment").setAttribute( "id", "a227213ff3af7fcdc051df439a8d81d3" );document.getElementById("fb885a7c91").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='315415' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</div>
<div id="secondary">
<aside id="text-42" class="widget widget_text clearfix"> <div class="textwidget"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="7016981075"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="colormag_featured_posts_vertical_widget-24" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">
<div class="first-post">
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/27092022-womens-rights-in-focus-as-protests-sweep-across-iran-analysis/" title="Women&#8217;s Rights In Focus As Protests Sweep Across Iran &#8211; Analysis"><img width="390" height="205" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/09/d.jpeg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image jetpack-lazy-image" alt="Protest in Iran against the regime. Photo Credit: PMOI/MEK Twitter" title="Women&#8217;s Rights In Focus As Protests Sweep Across Iran &#8211; Analysis" data-lazy-srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/09/d.jpeg?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/09/d.jpeg?zoom=2&amp;resize=390%2C205 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/09/d.jpeg?resize=390%2C205&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="https://www.eurasiareview.com/category/middle-east/" rel="category tag">Middle East</a>&nbsp;<a href="https://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;<a href="https://www.eurasiareview.com/category/world-news/" rel="category tag">World News</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/27092022-womens-rights-in-focus-as-protests-sweep-across-iran-analysis/" title="Women&#8217;s Rights In Focus As Protests Sweep Across Iran &#8211; Analysis">
Women&#8217;s Rights In Focus As Protests Sweep Across Iran &#8211; Analysis </a>
</h3>
<div class="below-entry-meta"><span class="posted-on"><a href="https://www.eurasiareview.com/27092022-womens-rights-in-focus-as-protests-sweep-across-iran-analysis/" title="1:41 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-09-27T01:41:04+02:00">September 27, 2022</time><time class="updated" datetime="2022-09-27T01:41:32+02:00">September 27, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/geopolitical-monitor/" title="Geopolitical Monitor">
Geopolitical Monitor </a>
</span>
</span>
<span class="comments">
<i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/27092022-womens-rights-in-focus-as-protests-sweep-across-iran-analysis/#respond">0</a> </span>
</div>
<div class="entry-content">
<p>By Julian McBride Advertisement Since the Islamic Revolution of 1979, Iranians have been forced to live under a brutal theocracy, enforced</p>
</div>
</div>
</div>
</div><div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/27092022-the-lessons-of-another-massacre-in-myanmar-oped/" title="The Lessons Of Another Massacre In Myanmar &#8211; OpEd"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/12/a-179.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image jetpack-lazy-image" alt="burma myanmar flag peace" title="The Lessons Of Another Massacre In Myanmar &#8211; OpEd" data-lazy-srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/12/a-179.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/12/a-179.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/12/a-179.jpg?zoom=2&amp;resize=130%2C90 260w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/12/a-179.jpg?resize=130%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/east-asia-pacific/" rel="category tag">East Asia Pacific</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/27092022-the-lessons-of-another-massacre-in-myanmar-oped/" title="The Lessons Of Another Massacre In Myanmar &#8211; OpEd">
The Lessons Of Another Massacre In Myanmar &#8211; OpEd </a>
</h3>
<div class="below-entry-meta"><span class="posted-on"><a href="https://www.eurasiareview.com/27092022-the-lessons-of-another-massacre-in-myanmar-oped/" title="1:28 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-09-27T01:28:31+02:00">September 27, 2022</time><time class="updated" datetime="2022-09-27T01:29:17+02:00">September 27, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Eurasia Review">
Eurasia Review </a>
</span>
</span>
<span class="comments">
<i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/27092022-the-lessons-of-another-massacre-in-myanmar-oped/#respond">0</a> </span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/27092022-poverty-correlates-with-the-recent-increase-in-gun-violence-oped/" title="Poverty Correlates With The Recent Increase In Gun Violence &#8211; OpEd"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/10/gun.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image jetpack-lazy-image" alt="gun" title="Poverty Correlates With The Recent Increase In Gun Violence &#8211; OpEd" data-lazy-srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/10/gun.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/10/gun.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/10/gun.jpg?zoom=2&amp;resize=130%2C90 260w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/10/gun.jpg?resize=130%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="https://www.eurasiareview.com/category/americas/" rel="category tag">The Americas</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/27092022-poverty-correlates-with-the-recent-increase-in-gun-violence-oped/" title="Poverty Correlates With The Recent Increase In Gun Violence &#8211; OpEd">
Poverty Correlates With The Recent Increase In Gun Violence &#8211; OpEd </a>
</h3>
<div class="below-entry-meta"><span class="posted-on"><a href="https://www.eurasiareview.com/27092022-poverty-correlates-with-the-recent-increase-in-gun-violence-oped/" title="1:24 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-09-27T01:24:23+02:00">September 27, 2022</time><time class="updated" datetime="2022-09-27T01:25:15+02:00">September 27, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Eurasia Review">
Eurasia Review </a>
</span>
</span>
<span class="comments">
<i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/27092022-poverty-correlates-with-the-recent-increase-in-gun-violence-oped/#respond">0</a> </span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/27092022-india-fall-of-a-maoist-bastion-in-bihar-chhattisgarh-jharkhand-analysis/" title="India: Fall Of A Maoist Bastion In Bihar-Chhattisgarh-Jharkhand &#8211; Analysis"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/08/b-30.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image jetpack-lazy-image" alt="war terrorism Mercenaries" title="India: Fall Of A Maoist Bastion In Bihar-Chhattisgarh-Jharkhand &#8211; Analysis" data-lazy-srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/08/b-30.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/08/b-30.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/08/b-30.jpg?zoom=2&amp;resize=130%2C90 260w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/08/b-30.jpg?resize=130%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="https://www.eurasiareview.com/category/south-central-asia/" rel="category tag">South and Central Asia</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/27092022-india-fall-of-a-maoist-bastion-in-bihar-chhattisgarh-jharkhand-analysis/" title="India: Fall Of A Maoist Bastion In Bihar-Chhattisgarh-Jharkhand &#8211; Analysis">
India: Fall Of A Maoist Bastion In Bihar-Chhattisgarh-Jharkhand &#8211; Analysis </a>
</h3>
<div class="below-entry-meta"><span class="posted-on"><a href="https://www.eurasiareview.com/27092022-india-fall-of-a-maoist-bastion-in-bihar-chhattisgarh-jharkhand-analysis/" title="1:09 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-09-27T01:09:45+02:00">September 27, 2022</time><time class="updated" datetime="2022-09-27T01:10:14+02:00">September 27, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/satp/" title="SATP">
SATP </a>
</span>
</span>
<span class="comments">
<i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/27092022-india-fall-of-a-maoist-bastion-in-bihar-chhattisgarh-jharkhand-analysis/#respond">0</a> </span>
</div>
</div>
</div>
</div></aside><aside id="block-4" class="widget widget_block widget_search clearfix"><form role="search" method="get" action="https://www.eurasiareview.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper "><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder="" required /><button type="submit" class="wp-block-search__button  ">Search</button></div></form></aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Wise Wizard</span> on <a href="https://www.eurasiareview.com/08092022-peace-talks-are-the-way-out-of-the-war-in-ukraine-oped/#comment-1072992">Peace Talks Are The Way Out Of The War In Ukraine &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">PATIAL RC</span> on <a href="https://www.eurasiareview.com/26092022-putin-may-have-decided-to-mobilize-to-avoid-threats-from-the-rise-of-private-military-companies-oped/#comment-1072941">Putin May Have Decided To Mobilize To Avoid Threats From The Rise Of Private Military Companies &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Quddus Shekh</span> on <a href="https://www.eurasiareview.com/26092022-myanmar-spreading-false-claims-of-arakan-army-and-arsa-bases-in-bangladesh-oped/#comment-1072930">Myanmar Spreading False Claims Of Arakan Army And ARSA Bases In Bangladesh &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">sinthiya</span> on <a href="https://www.eurasiareview.com/26092022-myanmar-spreading-false-claims-of-arakan-army-and-arsa-bases-in-bangladesh-oped/#comment-1072909">Myanmar Spreading False Claims Of Arakan Army And ARSA Bases In Bangladesh &#8211; OpEd</a></li></ul></aside><aside id="block-10" class="widget widget_block clearfix">
<h2><strong>Sign Up For Newsletter</strong></h2>
</aside><aside id="block-9" class="widget widget_block widget_text clearfix">
<p>Do you want to receive our free Eurasia Review newsletter for free? It’s easy, just click&nbsp;<a href="https://follow.it/eurasiareview?action=followPub">here to have Eurasia Review’s newsletter</a>&nbsp;delivered via RSS, as an email newsletter, via mobile or on your personal news page.</p>
</aside><aside id="block-12" class="widget widget_block widget_text clearfix">
<p><a href="https://www.paypal.com/donate/?hosted_button_id=FLR6KLQ89SCA6">https://www.paypal.com/donate/?hosted_button_id=FLR6KLQ89SCA6</a></p>
</aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix ">
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
</div>
<div class="footer-socket-left-section">
<div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div>
</div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script data-minify="1" type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/cache/min/1/p/jetpack/11.3.2/_inc/build/photon/photon.min.js?ver=1663882154' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.eurasiareview.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"adad81512c"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.22' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.22' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.eurasiareview.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"c977c890d0","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.1.4' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/world-news\/|\/analysis\/|\/opinion\/|\/business-and-finance\/|\/social-issues\/|\/religion\/|\/entertainment\/|\/environment\/|\/technology\/|\/science\/|\/health\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.eurasiareview.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/cache/min/1/c/6.0.2/wp-includes/js/comment-reply.min.js?ver=1662656018' id='comment-reply-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.1.2' id='colormag-bxslider-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/navigation.min.js?ver=2.1.2' id='colormag-navigation-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.1.2' id='colormag-fitvids-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.1.2' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.1.2' id='colormag-custom-js'></script>
<script data-minify="1" type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/cache/min/1/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?ver=1662656018' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/cache/min/1/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?ver=1662656018' id='jetpack-lazy-images-js'></script>
<script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'51194432',post:'315415',tz:'2',srv:'www.eurasiareview.com'} ]);
	_stq.push([ 'clickTrackerInit', '51194432', '315415' ]);
</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.eurasiareview.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script></body>
</html>
