<!DOCTYPE html>
<html lang="en-US">
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.eurasiareview.com/xmlrpc.php" />
<title>Few US Workers Aware Of COVID Sick Leave Protections &#8211; Eurasia Review</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600&#038;display=swap" /></noscript><link rel="stylesheet" href="https://www.eurasiareview.com/wp-content/cache/min/1/d829fff5002b4c838eec4a5832fd315c.css" media="all" data-minify="1" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="https://www.eurasiareview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="https://www.eurasiareview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Few US Workers Aware Of COVID Sick Leave Protections Comments Feed" href="https://www.eurasiareview.com/31082021-few-us-workers-aware-of-covid-sick-leave-protections/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<style id='colormag_style-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.eurasiareview.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8' id='ppress-flatpickr-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8' id='ppress-select2-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.0.4' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.eurasiareview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eurasiareview.com/wp-json/wp/v2/posts/264757" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eurasiareview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eurasiareview.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://www.eurasiareview.com/31082021-few-us-workers-aware-of-covid-sick-leave-protections/" />
<link rel='shortlink' href='https://www.eurasiareview.com/?p=264757' />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
   var _gaq = _gaq || [];
   _gaq.push(['_setAccount', 'UA-13272849-1']);
   _gaq.push(['_trackPageview']);
   (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
   })();
   </script>
<meta name="follow.it-verification-code-d1h3Y2MvM0UzRW41emZGMWwyZU55QmliYjdmdStaT3dDMXAyalQwTkFSQ21qMk1lbHlLR1NITDI1bEFRamluSzhONnBWcHBheTZkTEY1bnpJNVhyZ1dqZlhZcFlQa016MHBuakdPbmhHcGszOEE1bUUxZDhhYUlReFA2UVhJUTl8RG9WQ2tQSmk0YUhmYXM0RENYeVNkdXpRdzFVNGN4QU9TTmd4bXZIOU5FOD0=" content="1CadWAQGDe3erSj2Fndw" />
<link rel="preload" as="font" href="https://www.eurasiareview.com/wp-content/themes/colormag/fontawesome/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" />
<meta name="msapplication-TileImage" content="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" />
<style type="text/css" id="wp-custom-css">
			author-profile-card {
    background: #eee;
    border: 1px solid #ccc;
    padding: 20px;
    margin-bottom: 20px;
}
.author-photo {
    float: left;
    text-align: left;
    padding: 5px;
}
.single .default-wp-page {
  display: none;
}
span.cat-links {
    display: none;
}
		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><meta property="fb:pages" content="339585248573" />
<meta name="p:domain_verify" content="41c8d94fd5f7f44fd3b12a0980be6024" />
<meta name="pocket-site-verification" content="9ddf71d004ab663daa1cdce1e65bfb" />
<script type="rocketlazyloadscript" data-ad-client="ca-pub-7107515782730935" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-264757 single-format-standard custom-background wp-custom-logo wp-embed-responsive right-sidebar wide better-responsive-menu">
<div id="page" class="hfeed site">
<div align="right">
ISSN 2330-717X
</div>
<header id="masthead" class="site-header clearfix ">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Tuesday, August 31, 2021 </div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="https://www.eurasiareview.com/" class="custom-logo-link" rel="home"><img width="250" height="125" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20125'%3E%3C/svg%3E" class="custom-logo" alt="Eurasia Review" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2020/06/cropped-newerlogo250-1.jpg" /><noscript><img width="250" height="125" src="https://www.eurasiareview.com/wp-content/uploads/2020/06/cropped-newerlogo250-1.jpg" class="custom-logo" alt="Eurasia Review" /></noscript></a> </div>
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="https://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a>
</h3>
<p id="site-description">
A Journal of Analysis and News </p>
</div>
</div>
<div id="header-right-section">
<div id="header-right-sidebar" class="clearfix">
<aside id="text-48" class="widget widget_text clearfix"> <div class="textwidget"><p><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7107515782730935" data-ad-slot="3824667877" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside> </div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://www.eurasiareview.com/" title="Eurasia Review">
<i class="fa fa-home"></i>
</a>
</div>
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85360"><a title="World News" href="https://www.eurasiareview.com/category/world-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-222010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222010"><a href="https://www.eurasiareview.com/category/africa/">Africa</a></li>
<li id="menu-item-222013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222013"><a href="https://www.eurasiareview.com/category/east-asia-pacific/">East Asia Pacific</a></li>
<li id="menu-item-222015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-222015"><a href="https://www.eurasiareview.com/category/americas/">The Americas</a></li>
<li id="menu-item-222009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222009"><a title="Europe" href="https://www.eurasiareview.com/category/europe/">Europe</a></li>
<li id="menu-item-222011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222011"><a href="https://www.eurasiareview.com/category/middle-east/">Middle East</a></li>
<li id="menu-item-222012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222012"><a href="https://www.eurasiareview.com/category/south-central-asia/">South and Central Asia</a></li>
</ul>
</li>
<li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85362"><a href="https://www.eurasiareview.com/category/analysis/">Analysis</a></li>
<li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85361"><a href="https://www.eurasiareview.com/category/opinion/">Opinion</a></li>
<li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-85363"><a href="https://www.eurasiareview.com/category/business-and-finance/">Business</a>
<ul class="sub-menu">
<li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="https://www.eurasiareview.com/category/business-and-finance/gdkp/">GDKP</a></li>
</ul>
</li>
<li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85364"><a href="https://www.eurasiareview.com/category/social-issues/">Social</a></li>
<li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="https://www.eurasiareview.com/category/religion/">Religion</a></li>
<li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85366"><a href="https://www.eurasiareview.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="https://www.eurasiareview.com/category/environment/">Environment</a></li>
<li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="https://www.eurasiareview.com/category/technology/">Technology</a></li>
<li id="menu-item-198258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198258"><a href="https://www.eurasiareview.com/category/science/">Science</a></li>
<li id="menu-item-198259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198259"><a href="https://www.eurasiareview.com/category/health/">Health</a></li>
<li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="https://www.eurasiareview.com/about-eurasia-review/">About Eurasia Review</a>
<ul class="sub-menu">
<li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="https://www.eurasiareview.com/about/">Eurasia Review&#8217;s Editorial Staff</a></li>
<li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="https://www.eurasiareview.com/authors/">Authors and Partners</a></li>
<li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="https://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="https://www.eurasiareview.com/buzz-future/">Buzz Future</a></li>
<li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-126081"><a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="https://www.eurasiareview.com/contact/">Contact</a></li>
</ul></div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-264757" class="post-264757 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-business-and-finance category-social-issues category-americas">
<div class="featured-image">
<img width="800" height="445" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20445'%3E%3C/svg%3E" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Coronavirus Asian Covid-19 Covid Mask" data-lazy-srcset="https://www.eurasiareview.com/wp-content/uploads/2020/07/b-255.jpg 800w, https://www.eurasiareview.com/wp-content/uploads/2020/07/b-255-300x167.jpg 300w, https://www.eurasiareview.com/wp-content/uploads/2020/07/b-255-768x427.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2020/07/b-255.jpg" /><noscript><img width="800" height="445" src="https://www.eurasiareview.com/wp-content/uploads/2020/07/b-255.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Coronavirus Asian Covid-19 Covid Mask" srcset="https://www.eurasiareview.com/wp-content/uploads/2020/07/b-255.jpg 800w, https://www.eurasiareview.com/wp-content/uploads/2020/07/b-255-300x167.jpg 300w, https://www.eurasiareview.com/wp-content/uploads/2020/07/b-255-768x427.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript> </div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;<a href="https://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;<a href="https://www.eurasiareview.com/category/americas/" rel="category tag">The Americas</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Few US Workers Aware Of COVID Sick Leave Protections </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/31082021-few-us-workers-aware-of-covid-sick-leave-protections/" title="12:45 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-08-31T00:45:37+02:00">August 31, 2021</time><time class="updated" datetime="2021-08-31T00:45:52+02:00">August 31, 2021</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Eurasia Review">
Eurasia Review </a>
</span>
</span>
<span class="comments">
<a href="https://www.eurasiareview.com/31082021-few-us-workers-aware-of-covid-sick-leave-protections/#respond"><i class="fa fa-comment"></i> 0 Comments</a> </span>
</div> <p>By
<a href="https://www.eurasiareview.com/author/admin/" title="Posts by Eurasia Review" class="author url fn" rel="author">Eurasia Review</a> </p>
<div class="entry-content clearfix">
<div style="clear: both; margin-top: 0px; margin-right: 15px; margin-bottom: 10px; margin-left: 0px; float: left;">
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8263607075"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><a data-pocket-label="pocket" data-pocket-count="none" class="pocket-btn" data-lang="en"></a>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">!function(d,i){if(!d.getElementById(i)){var j=d.createElement("script");j.id=i;j.src="https://widgets.getpocket.com/v1/j/btn.js?v=1";var w=d.getElementById(i);d.body.appendChild(j);}}(document,"pocket-btn-js");</script>
<p>Even with federal provisions&nbsp;aimed at protecting workers,&nbsp;instances of sick people being unable to take time off&nbsp;tripled during the pandemic&nbsp;and fewer than half&nbsp;of workers&nbsp;were aware that&nbsp;emergency COVID-19&nbsp;sick leave was available, new Cornell research has found.&nbsp;</p>
<p>In the study, “Awareness and Use of (Emergency) Sick Leave: US Employees’ Unaddressed Sick Leave Needs in a Global Pandemic,” which published in July in the <em>Proceedings of the National Academy of Sciences</em>, researchers found that part-time and foreign-born workers were most at risk of being unaware of the available paid leave. </p>
<p>“When the government does not ensure that people have access to paid sick leave, people go to work sick,” said Nicolas Ziebarth, associate professor&nbsp;in the&nbsp;Cornell&nbsp;Jeb E. Brooks School of Public Policy&nbsp;and co-author of the study.&nbsp;</p>
<p>“And when you have a virus going on&nbsp;–&nbsp;it could be the flu or coronavirus, it doesn’t really matter&nbsp;–&nbsp;then the sick people at work infect coworkers who go on to infect other people,” Ziebarth said.&nbsp;“If they send a kid sick to school, because they can’t afford to stay home with them, the sick kid infects other kids who likely infect their families. The point is that you have more virus infections in the population, which is bad for population health.”&nbsp;</p>
<p>Ziebarth is also the&nbsp;associate director of the Cornell Institute for Healthy Futures.&nbsp;</p>
<p>In March 2020, the United States, one of the only developed nations without universal paid sick leave, implemented the Families First Coronavirus Response Act (FFCRA) providing federally funded emergency paid sick leave due to COVID-19.&nbsp;</p><div class="f8CGYjrl"><div style="display:block;float:left;margin-bottom:5px;margin-right:5px;">
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8800050277"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>Analyzing&nbsp;the data from a nationally representative Cornell National Social Survey conducted between October and December 2020, Ziebarth and colleagues&nbsp;found&nbsp;that&nbsp;around 8 million&nbsp;U.S.&nbsp;employees utilized FFCRA sick leave in the first six to eight months of the policy’s implementation.&nbsp;</p>
<p>The study found that awareness of the FFCRA provision was particularly low among service and hospitality workers&nbsp;–&nbsp;some of the very people who made up the essential workforce that carried the nation through the worst of the surges and subsequent shutdowns.&nbsp;</p>
<p>Women were at a 69% higher risk of unmet sick leave needs, which, Ziebarth&nbsp;said,&nbsp;suggests that&nbsp;universal paid leave&nbsp;can improve gender equity.&nbsp;</p>
<p>“One reason the unmet&nbsp;needs&nbsp;for women is so much higher is that they are overrepresented in the hospitality and service industries,” he said.&nbsp;“Another is that women tend to have a higher burden of work. They are still more likely to be the primary&nbsp;caregiver for children and have to balance paid work, chores, and childcare.”&nbsp;</p>
<p>In a previous study, Ziebarth found the FFCRA policy prevented 15,000 new infections a day in March and April 2020. The policy, which was set to expire in March 2021, was extended through the end of September.&nbsp;</p>
<p><a href="https://www.eurekalert.org/releaseguidelines"></a></p>
</div>
</div>
Click <a href="https://follow.it/eurasiareview?action=followPub">here to have Eurasia Review's newsletter</a> delivered via RSS, as an email newsletter, via mobile or on your personal news page.
<br><br>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://www.eurasiareview.com/31082021-drug-costing-less-than-e2-a-day-helps-in-treatment-of-severely-ill-covid-19-patients/" rel="prev"><span class="meta-nav">&larr;</span> Drug Costing Less Than €2 A Day Helps In Treatment Of Severely Ill COVID-19 Patients</a></li>
<li class="next"><a href="https://www.eurasiareview.com/31082021-upcycled-manure-may-ignite-new-sustainable-fertilizing-trend/" rel="next">Upcycled Manure May Ignite New Sustainable Fertilizing Trend <span class="meta-nav">&rarr;</span></a></li>
</ul>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/31082021-few-us-workers-aware-of-covid-sick-leave-protections/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='264757' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9aaf5c66b2" /></p><input type="hidden" id="ak_js" name="ak_js" value="61" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<div id="secondary">
<aside id="text-42" class="widget widget_text clearfix"> <div class="textwidget"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="7016981075"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="text-45" class="widget widget_text clearfix"><h3 class="widget-title"><span>Search</span></h3> <div class="textwidget"><p><script type="rocketlazyloadscript">
  (function() {
    var cx = 'partner-pub-7107515782730935:6933006405';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><br />
<gcse:searchbox-only></gcse:searchbox-only></p>
</div>
</aside><aside id="colormag_featured_posts_vertical_widget-23" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">
<h3 class="widget-title"><span>Latest</span></h3><div class="first-post">
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/31082021-upcycled-manure-may-ignite-new-sustainable-fertilizing-trend/" title="Upcycled Manure May Ignite New Sustainable Fertilizing Trend"><img width="390" height="205" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20390%20205'%3E%3C/svg%3E" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Agriculture Tractor Fertilizer Damn Field Manure" title="Upcycled Manure May Ignite New Sustainable Fertilizing Trend" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2021/08/c-99-390x205.jpg" /><noscript><img width="390" height="205" src="https://www.eurasiareview.com/wp-content/uploads/2021/08/c-99-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Agriculture Tractor Fertilizer Damn Field Manure" title="Upcycled Manure May Ignite New Sustainable Fertilizing Trend" /></noscript></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/environment/" style="background:#81d742" rel="category tag">Environment</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/31082021-upcycled-manure-may-ignite-new-sustainable-fertilizing-trend/" title="Upcycled Manure May Ignite New Sustainable Fertilizing Trend">
Upcycled Manure May Ignite New Sustainable Fertilizing Trend </a>
</h3>
<div class="below-entry-meta"><span class="posted-on"><a href="https://www.eurasiareview.com/31082021-upcycled-manure-may-ignite-new-sustainable-fertilizing-trend/" title="12:50 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-08-31T00:50:57+02:00">August 31, 2021</time><time class="updated" datetime="2021-08-31T00:51:12+02:00">August 31, 2021</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Eurasia Review">
Eurasia Review </a>
</span>
</span>
<span class="comments">
<i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/31082021-upcycled-manure-may-ignite-new-sustainable-fertilizing-trend/#respond">0</a> </span>
</div>
<div class="entry-content">
<p>&nbsp;Cow manure – a longtime agricultural waste headache for dairy farmers – soon may ignite a new sustainable fertilizing trend.</p>
</div>
</div>
</div>
</div><div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/31082021-few-us-workers-aware-of-covid-sick-leave-protections/" title="Few US Workers Aware Of COVID Sick Leave Protections"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Coronavirus Asian Covid-19 Covid Mask" title="Few US Workers Aware Of COVID Sick Leave Protections" data-lazy-srcset="https://www.eurasiareview.com/wp-content/uploads/2020/07/b-255-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/07/b-255-392x272.jpg 392w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2020/07/b-255-130x90.jpg" /><noscript><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2020/07/b-255-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Coronavirus Asian Covid-19 Covid Mask" title="Few US Workers Aware Of COVID Sick Leave Protections" srcset="https://www.eurasiareview.com/wp-content/uploads/2020/07/b-255-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/07/b-255-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;<a href="https://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;<a href="https://www.eurasiareview.com/category/americas/" rel="category tag">The Americas</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/31082021-few-us-workers-aware-of-covid-sick-leave-protections/" title="Few US Workers Aware Of COVID Sick Leave Protections">
Few US Workers Aware Of COVID Sick Leave Protections </a>
</h3>
<div class="below-entry-meta"><span class="posted-on"><a href="https://www.eurasiareview.com/31082021-few-us-workers-aware-of-covid-sick-leave-protections/" title="12:45 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-08-31T00:45:37+02:00">August 31, 2021</time><time class="updated" datetime="2021-08-31T00:45:52+02:00">August 31, 2021</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Eurasia Review">
Eurasia Review </a>
</span>
</span>
<span class="comments">
<i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/31082021-few-us-workers-aware-of-covid-sick-leave-protections/#respond">0</a> </span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/31082021-drug-costing-less-than-e2-a-day-helps-in-treatment-of-severely-ill-covid-19-patients/" title="Drug Costing Less Than €2 A Day Helps In Treatment Of Severely Ill COVID-19 Patients"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Doctor Medical Medicine Health Stethoscope" title="Drug Costing Less Than €2 A Day Helps In Treatment Of Severely Ill COVID-19 Patients" data-lazy-srcset="https://www.eurasiareview.com/wp-content/uploads/2021/03/a-4-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2021/03/a-4-392x272.jpg 392w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2021/03/a-4-130x90.jpg" /><noscript><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2021/03/a-4-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Doctor Medical Medicine Health Stethoscope" title="Drug Costing Less Than €2 A Day Helps In Treatment Of Severely Ill COVID-19 Patients" srcset="https://www.eurasiareview.com/wp-content/uploads/2021/03/a-4-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2021/03/a-4-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/europe/" rel="category tag">Europe</a>&nbsp;<a href="https://www.eurasiareview.com/category/health/" style="background:#2c4e93" rel="category tag">Health</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/31082021-drug-costing-less-than-e2-a-day-helps-in-treatment-of-severely-ill-covid-19-patients/" title="Drug Costing Less Than €2 A Day Helps In Treatment Of Severely Ill COVID-19 Patients">
Drug Costing Less Than €2 A Day Helps In Treatment Of Severely Ill COVID-19 Patients </a>
</h3>
<div class="below-entry-meta"><span class="posted-on"><a href="https://www.eurasiareview.com/31082021-drug-costing-less-than-e2-a-day-helps-in-treatment-of-severely-ill-covid-19-patients/" title="12:42 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-08-31T00:42:35+02:00">August 31, 2021</time><time class="updated" datetime="2021-08-31T00:42:48+02:00">August 31, 2021</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Eurasia Review">
Eurasia Review </a>
</span>
</span>
<span class="comments">
<i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/31082021-drug-costing-less-than-e2-a-day-helps-in-treatment-of-severely-ill-covid-19-patients/#respond">0</a> </span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/31082021-new-archaeological-discoveries-highlight-lack-of-protections-for-submerged-indigenous-sites/" title="New Archaeological Discoveries Highlight Lack Of Protections For Submerged Indigenous Sites"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Study Area relative to the main terrestrial and offshore regions of Australia, based on state and marine bioregions. Contains GEBCO 15 ArcSecond raster data (Public Domain) and Maritime Boundaries Geodatabase: Maritime Boundaries and Exclusive Economic Zones (200NM) (version: 11) (CCBY 4.0). CS = Coral Sea; N = North; NW = North-West; SW = South- West; SE = South-East; TE = Temperate East. CREDIT Credit: Dr John McCarthy in Australian Archaeology. Contains GEBCO 15 ArcSecond raster data (Public Domain) and Maritime Boundaries Geodatabase: Maritime Boundaries and Exclusive Economic Zones (200NM) (version: 11) (CCBY 4.0)." title="New Archaeological Discoveries Highlight Lack Of Protections For Submerged Indigenous Sites" data-lazy-srcset="https://www.eurasiareview.com/wp-content/uploads/2021/08/c-98-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2021/08/c-98-392x272.jpg 392w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2021/08/c-98-130x90.jpg" /><noscript><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2021/08/c-98-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Study Area relative to the main terrestrial and offshore regions of Australia, based on state and marine bioregions. Contains GEBCO 15 ArcSecond raster data (Public Domain) and Maritime Boundaries Geodatabase: Maritime Boundaries and Exclusive Economic Zones (200NM) (version: 11) (CCBY 4.0). CS = Coral Sea; N = North; NW = North-West; SW = South- West; SE = South-East; TE = Temperate East. CREDIT Credit: Dr John McCarthy in Australian Archaeology. Contains GEBCO 15 ArcSecond raster data (Public Domain) and Maritime Boundaries Geodatabase: Maritime Boundaries and Exclusive Economic Zones (200NM) (version: 11) (CCBY 4.0)." title="New Archaeological Discoveries Highlight Lack Of Protections For Submerged Indigenous Sites" srcset="https://www.eurasiareview.com/wp-content/uploads/2021/08/c-98-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2021/08/c-98-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/east-asia-pacific/" rel="category tag">East Asia Pacific</a>&nbsp;<a href="https://www.eurasiareview.com/category/environment/" style="background:#81d742" rel="category tag">Environment</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/31082021-new-archaeological-discoveries-highlight-lack-of-protections-for-submerged-indigenous-sites/" title="New Archaeological Discoveries Highlight Lack Of Protections For Submerged Indigenous Sites">
New Archaeological Discoveries Highlight Lack Of Protections For Submerged Indigenous Sites </a>
</h3>
<div class="below-entry-meta"><span class="posted-on"><a href="https://www.eurasiareview.com/31082021-new-archaeological-discoveries-highlight-lack-of-protections-for-submerged-indigenous-sites/" title="12:38 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-08-31T00:38:08+02:00">August 31, 2021</time><time class="updated" datetime="2021-08-31T00:38:25+02:00">August 31, 2021</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Eurasia Review">
Eurasia Review </a>
</span>
</span>
<span class="comments">
<i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/31082021-new-archaeological-discoveries-highlight-lack-of-protections-for-submerged-indigenous-sites/#respond">0</a> </span>
</div>
</div>
</div>
</div></aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.nevilleteller.co.uk' rel='external nofollow ugc' class='url'>Neville Teller</a></span> on <a href="https://www.eurasiareview.com/27082021-qatar-a-force-to-be-reckoned-with-oped/#comment-869175">Qatar: A Force To Be Reckoned With &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">David Kade McIntyre</span> on <a href="https://www.eurasiareview.com/24102012-rapture-likely-to-occur-by-2021-claims-world-bible-society-president/#comment-869169">&#8216;Rapture&#8217; Likely To Occur By 2021, Claims World Bible Society President</a></li><li class="recentcomments"><span class="comment-author-link">RoyalblogNL</span> on <a href="https://www.eurasiareview.com/29082021-what-happens-when-the-pope-receives-a-head-of-state/#comment-869154">What Happens When The Pope Receives A Head Of State?</a></li><li class="recentcomments"><span class="comment-author-link">Arshad Mehmood</span> on <a href="https://www.eurasiareview.com/28082021-afghanistan-war-why-started-why-ended-oped/#comment-869141">Afghanistan War: Why Started, Why Ended &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">John Newton</span> on <a href="https://www.eurasiareview.com/29082021-as-political-divide-grows-it-makes-sense-to-redraw-us-state-boundaries-oped/#comment-869125">As Political Divide Grows, It Makes Sense To Redraw US State Boundaries &#8211; OpEd</a></li></ul></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Please Donate Today</span></h3><div class="textwidget custom-html-widget"><p>
Did you enjoy this article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="FLR6KLQ89SCA6" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" width="1" height="1" data-lazy-src="https://www.paypal.com/en_US/i/scr/pixel.gif" /><noscript><img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></noscript>
</form>
</div></aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix ">
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
<div class="footer-socket-left-section">
<div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div>
</div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.eurasiareview.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"55e714abd2","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.17' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/world-news\/|\/analysis\/|\/opinion\/|\/business-and-finance\/|\/social-issues\/|\/religion\/|\/entertainment\/|\/environment\/|\/technology\/|\/science\/|\/health\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.eurasiareview.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.0.4' id='colormag-bxslider-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/navigation.min.js?ver=2.0.4' id='colormag-navigation-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.0.4' id='colormag-fitvids-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.0.4' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.0.4' id='colormag-custom-js'></script>
<script data-minify="1" defer type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form.js?ver=1629472315' id='akismet-form-js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.eurasiareview.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body>
</html>
