<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8"/>
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
	
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.eurasiareview.com/xmlrpc.php"/>
	<link type="text/css" media="all" href="https://www.eurasiareview.com/wp-content/cache/autoptimize/css/autoptimize_c98c69564543eda877b2f174265871a1.css" rel="stylesheet" /><title>The Self-Determination Of Peoples Vs Human Rights In Liberal Democracies: The Case Of Catalonia - Analysis - Eurasia Review</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.eurasiareview.com/31102019-the-self-determination-of-peoples-vs-human-rights-in-liberal-democracies-the-case-of-catalonia-analysis/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eurasiareview.com/#website","url":"https://www.eurasiareview.com/","name":"Eurasia Review","potentialAction":{"@type":"SearchAction","target":"https://www.eurasiareview.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.eurasiareview.com/31102019-the-self-determination-of-peoples-vs-human-rights-in-liberal-democracies-the-case-of-catalonia-analysis/#primaryimage","url":"https://www.eurasiareview.com/wp-content/uploads/2017/08/a-150.jpg","width":830,"height":510,"caption":"Supporters of Catalan independence. Photo by JuanmaRamos-Avui-El Punt, Wikipedia Commons."},{"@type":"WebPage","@id":"https://www.eurasiareview.com/31102019-the-self-determination-of-peoples-vs-human-rights-in-liberal-democracies-the-case-of-catalonia-analysis/#webpage","url":"https://www.eurasiareview.com/31102019-the-self-determination-of-peoples-vs-human-rights-in-liberal-democracies-the-case-of-catalonia-analysis/","inLanguage":"en-US","name":"The Self-Determination Of Peoples Vs Human Rights In Liberal Democracies: The Case Of Catalonia - Analysis - Eurasia Review","isPartOf":{"@id":"https://www.eurasiareview.com/#website"},"primaryImageOfPage":{"@id":"https://www.eurasiareview.com/31102019-the-self-determination-of-peoples-vs-human-rights-in-liberal-democracies-the-case-of-catalonia-analysis/#primaryimage"},"datePublished":"2019-10-31T03:57:01+00:00","dateModified":"2019-10-31T03:57:05+00:00","author":{"@id":"https://www.eurasiareview.com/#/schema/person/f45f3bbd4359f40c2ce7a1982b700de6"},"breadcrumb":{"@id":"https://www.eurasiareview.com/31102019-the-self-determination-of-peoples-vs-human-rights-in-liberal-democracies-the-case-of-catalonia-analysis/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.eurasiareview.com/31102019-the-self-determination-of-peoples-vs-human-rights-in-liberal-democracies-the-case-of-catalonia-analysis/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.eurasiareview.com/","url":"https://www.eurasiareview.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.eurasiareview.com/31102019-the-self-determination-of-peoples-vs-human-rights-in-liberal-democracies-the-case-of-catalonia-analysis/","url":"https://www.eurasiareview.com/31102019-the-self-determination-of-peoples-vs-human-rights-in-liberal-democracies-the-case-of-catalonia-analysis/","name":"The Self-Determination Of Peoples Vs Human Rights In Liberal Democracies: The Case Of Catalonia &#8211; Analysis"}}]},{"@type":["Person"],"@id":"https://www.eurasiareview.com/#/schema/person/f45f3bbd4359f40c2ce7a1982b700de6","name":"Elcano Royal Institute","image":{"@type":"ImageObject","@id":"https://www.eurasiareview.com/#authorlogo","url":"https://www.eurasiareview.com/wp-content/uploads/2015/07/Elcano-Royal-Institute.png","caption":"Elcano Royal Institute"},"description":"The Elcano Royal Institute (Real Instituto Elcano) is a private entity, independent of both the Public Administration and the companies that provide most of its funding. It was established, under the honorary presidency of HRH the Prince of Asturias, on 2 December 2001 as a forum for analysis and debate on international affairs and particularly on Spain\u2019s international relations. Its output aims to be of use to Spain\u2019s decision-makers, both public and private, active on the international scene. Its work should similarly promote the knowledge of Spain in the strategic scenarios in which the country\u2019s interests are at stake.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="https://www.eurasiareview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="https://www.eurasiareview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; The Self-Determination Of Peoples Vs Human Rights In Liberal Democracies: The Case Of Catalonia &#8211; Analysis Comments Feed" href="https://www.eurasiareview.com/31102019-the-self-determination-of-peoples-vs-human-rights-in-liberal-democracies-the-case-of-catalonia-analysis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eurasiareview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	



<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.4' type='text/css' media='all' />



<script type='text/javascript' src='https://www.eurasiareview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>

<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.2.4'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.eurasiareview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eurasiareview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eurasiareview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.eurasiareview.com/?p=201115' />
<link rel="alternate" type="application/json+oembed" href="https://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiareview.com%2F31102019-the-self-determination-of-peoples-vs-human-rights-in-liberal-democracies-the-case-of-catalonia-analysis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiareview.com%2F31102019-the-self-determination-of-peoples-vs-human-rights-in-liberal-democracies-the-case-of-catalonia-analysis%2F&#038;format=xml" />
		
		
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Self-Determination Of Peoples Vs Human Rights In Liberal Democracies: The Case Of Catalonia &#8211; Analysis" />
<meta property="og:url" content="https://www.eurasiareview.com/31102019-the-self-determination-of-peoples-vs-human-rights-in-liberal-democracies-the-case-of-catalonia-analysis/" />
<meta property="og:description" content="The abusive interpretations of the international norm of the self-determination of peoples by secessionist groups in liberal democracies entail a violation of the fundamental human rights of the en…" />
<meta property="article:published_time" content="2019-10-31T03:57:01+00:00" />
<meta property="article:modified_time" content="2019-10-31T03:57:05+00:00" />
<meta property="article:author" content="https://www.eurasiareview.com/author/elcano-royal-institute/" />
<meta property="og:site_name" content="Eurasia Review" />
<meta property="og:image" content="https://www.eurasiareview.com/wp-content/uploads/2017/08/a-150.jpg" />
<meta property="og:image:width" content="830" />
<meta property="og:image:height" content="510" />
<meta property="og:image:alt" content="Supporters of Catalan independence. Photo by JuanmaRamos-Avui-El Punt, Wikipedia Commons." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@EurasiaReview" />
<meta name="twitter:text:title" content="The Self-Determination Of Peoples Vs Human Rights In Liberal Democracies: The Case Of Catalonia &#8211; Analysis" />
<meta name="twitter:image" content="https://www.eurasiareview.com/wp-content/uploads/2017/08/a-150.jpg?w=640" />
<meta name="twitter:image:alt" content="Supporters of Catalan independence. Photo by JuanmaRamos-Avui-El Punt, Wikipedia Commons." />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" />
<meta name="msapplication-TileImage" content="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" />
<!-- Eurasia Review Internal Styles -->		
				
		
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-143701220-3";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-143701220-3']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'eurasiareview.com']);
_gaq.push(['f._setDomainName', 'eurasiareview.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod88-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','eurasiareview.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.eurasiareview.com/31102019-the-self-determination-of-peoples-vs-human-rights-in-liberal-democracies-the-case-of-catalonia-analysis/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 126435;
var ezdomain = 'eurasiareview.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":126435,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"6e094999-83b2-4bdf-6080-6762910b0b95","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":4,"serverid":"54.90.223.56:4836","state":"VA","t_epoch":1572529437,"template_id":126,"time_on_site_visit":0,"url":"https://www.eurasiareview.com/31102019-the-self-determination-of-peoples-vs-human-rights-in-liberal-democracies-the-case-of-catalonia-analysis/","user_id":0,"word_count":5345,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=187-0&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_126435=" + new Date().getTime() + "|6e094999-83b2-4bdf-6080-6762910b0b95; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-201115 single-format-standard custom-background wp-custom-logo  wide better-responsive-menu">


<div id="page" class="hfeed site">
	
		<div align="right">
ISSN 2330-717X   
	</div>
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Thursday, October 31, 2019		</div>

		
					
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
					
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.eurasiareview.com/" class="custom-logo-link" rel="home"><img width="288" height="144" src="https://www.eurasiareview.com/wp-content/uploads/2010/12/cropped-erlogo.png" class="custom-logo" alt="Eurasia Review" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a>
							</h3>
																		<p id="site-description">A Journal of Analysis and News</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="text-41" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - top_of_page 127 - top_of_page -->
<div id="ezoic-pub-ad-placeholder-127">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- header_responsive_1 -->
<ins class="adsbygoogle header_responsive_1"
     style="display:inline-block"
     data-ad-client="ca-pub-7107515782730935"
     data-ad-slot="3824667877"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - top_of_page 127 - top_of_page -->
</div>
		</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://www.eurasiareview.com/" title="Eurasia Review"><i class="fa fa-home"></i></a>
					</div>

					
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85360"><a title="World News" href="https://www.eurasiareview.com/world-news/">News</a></li>
<li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85362"><a href="https://www.eurasiareview.com/analysis/">Analysis</a></li>
<li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85361"><a href="https://www.eurasiareview.com/opinion/">Opinion</a></li>
<li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85363"><a href="https://www.eurasiareview.com/business-and-finance/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="https://www.eurasiareview.com/business-and-finance/gdkp/">GDKP</a></li>
</ul>
</li>
<li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85364"><a href="https://www.eurasiareview.com/social-issues/">Social</a></li>
<li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="https://www.eurasiareview.com/religion/">Religion</a></li>
<li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85366"><a href="https://www.eurasiareview.com/entertainment/">Entertainment</a></li>
<li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="https://www.eurasiareview.com/environment/">Environment</a></li>
<li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="https://www.eurasiareview.com/technology/">Technology</a></li>
<li id="menu-item-198258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198258"><a href="https://www.eurasiareview.com/science/">Science</a></li>
<li id="menu-item-198259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198259"><a href="https://www.eurasiareview.com/health/">Health</a></li>
<li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="https://www.eurasiareview.com/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="https://www.eurasiareview.com/about/">Editorial Staff</a></li>
	<li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="https://www.eurasiareview.com/authors/">Authors and Partners</a></li>
	<li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="https://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li>
	<li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="https://www.eurasiareview.com/buzz-future/">Buzz Future</a></li>
	<li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-126081"><a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="https://www.eurasiareview.com/contact/">Contact</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->
		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-201115" class="post-201115 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-analysis category-social-issues">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="https://www.eurasiareview.com/wp-content/uploads/2017/08/a-150-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Supporters of Catalan independence. Photo by JuanmaRamos-Avui-El Punt, Wikipedia Commons." />                <em><p class="caption" align="left">Supporters of Catalan independence. Photo by JuanmaRamos-Avui-El Punt, Wikipedia Commons.</p></em>
      </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="https://www.eurasiareview.com/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			The Self-Determination Of Peoples Vs Human Rights In Liberal Democracies: The Case Of Catalonia &#8211; Analysis   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.eurasiareview.com/31102019-the-self-determination-of-peoples-vs-human-rights-in-liberal-democracies-the-case-of-catalonia-analysis/" title="3:57 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-10-31T03:57:01+00:00">October 31, 2019</time><time class="updated" datetime="2019-10-31T03:57:05+00:00">October 31, 2019</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.eurasiareview.com/author/elcano-royal-institute/"
					   title="Elcano Royal Institute">Elcano Royal Institute					</a>
				</span>
			</span>

							<span class="comments"><a href="https://www.eurasiareview.com/31102019-the-self-determination-of-peoples-vs-human-rights-in-liberal-democracies-the-case-of-catalonia-analysis/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>   	<p>By 
		
		<a href="https://www.eurasiareview.com/author/elcano-royal-institute/" title="Posts by Elcano Royal Institute" class="author url fn" rel="author">Elcano Royal Institute</a> </p>
 

   	<div class="entry-content clearfix">
   		<!-- Ezoic - Top Content Post - under_first_paragraph -->
<div id="ezoic-pub-ad-placeholder-102">
<div style="clear: both; margin-top: 0px; margin-right: 15px; margin-bottom: 10px; margin-left: 0px; float: left;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ER Content Large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7107515782730935"
     data-ad-slot="8263607075"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

</div>
<!-- End Ezoic - Top Content Post - under_first_paragraph -->
<p>The abusive interpretations of the international norm of the self-determination of peoples by secessionist groups in liberal democracies entail a violation of the fundamental human rights of the entire population of the state in question. This article discusses the norm’s abuse in reference to the people of Catalonia.</p>



<p>By Helena Torroja*</p>



<p>This article focuses on two main questions. First, do  Catalans have a right to self-determination? Some authors consider that  the principle of the self-determination of peoples includes the right  for a fraction of a state’s population to separate from the state. But  the conclusion they make is incorrect as it is built upon many common  interpretation errors, including the failure to respect the general  secondary rules of interpretation of custom and of norms of <em>ius cogens</em>.  This analysis outlines four of the main errors of interpretation. The  second question is what, in terms of the violation of human rights, are  the implications when self-determination is invoked in a liberal  democracy; that is, who are the real victims of human-rights violations  in Catalonia?</p>



<h2>Analysis</h2>



<p>Starting with some facts, around two million members of the
 electorate in Catalonia (a part of Spain, an EU Member State) are 
convinced that they have the right to self-determination, and that such a
 right is recognised internationally. They are also convinced that when 
they voted in a referendum contrary to the Spanish Constitution, all 
they were doing was peacefully exercising their right to decide; 
because, after all, democracy is simply about voting. However, the rest 
of the Catalan electorate –slightly over two million– have a different 
view.</p>



<p>I shall not focus on <a href="https://especiales.realinstitutoelcano.org/catalonia/">the internal political problems </a>
 behind these facts. Instead, I shall consider two basic questions of 
international law that are directly related to this belief:</p>



<ol><li>Do the Catalans have a right to self-determination? In legal terms,
 does the principle of the self-determination of peoples include the 
right for a fraction of a state’s population to separate from that very 
state?</li><li>If the answer is no, what are the implications when 
self-determination is invoked in a liberal democracy in terms of a 
violation of human rights? Who are the real victims of human-rights 
violations in Catalonia?</li></ol>



<h3>(1) Does the principle of self-determination of peoples 
include the right for a fraction of a state’s population to separate 
from that very state?</h3>



<p>Some authors claim that, one way or another, a fraction of a  state has the right to secede. I take the opposite view. The norm does  not include a right for a fraction of a state’s population to separate  from the state, either directly or indirectly –under the doctrine of  remedial secession–.<sup>1</sup> Here I will focus on only several major points that I consider clear enough to support my thesis.<sup>2</sup></p><div class="oMEcH7qk"><!-- Ezoic - mid_content 110 - mid_content -->
<div id="ezoic-pub-ad-placeholder-110">

<div style="display:block;float:left;margin-bottom:5px;margin-right:5px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ER Large Advert Inside Content Above fold -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7107515782730935"
     data-ad-slot="8800050277"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

</div>
<!-- End Ezoic - mid_content 110 - mid_content --></div>



<h4>(1.1) On scholars and correctly interpreting international norms</h4>



<p>It is true that answering this question is currently a  matter of academic debate; a complex matter, as described, for instance,  by Special Rapporteur Tladi in his recent report on <em>ius cogens</em> norms.<sup>3</sup>  But complexity does not imply it is a puzzling topic on which we should  hear opinions from all sides and give them equal validity, as if it  were a debatable postmodern construct. This is nothow  the matter must be approached, simply because international law is a  legal system: it has general secondary rules of interpretation of norms,  among others.<sup>4</sup></p>



<p>This means that we can define the objective –i.e., 
unbiased– content of a norm, since not all interpretations are valid. 
Additionally, the consent or consensus of the state is the essence of 
any norm. In no way are scholars the material source of international 
law.</p>



<p>What we are talking about is the interpretation of the content of a fundamental principle of international law, a <em>ius cogens </em>norm
 of general international law, which is a customary norm, as made clear 
by the International Court of Justice on various occasions. We are not 
talking about any operative norm whose content can easily be modified or
 repealed by any state.</p>



<p>Many widespread interpretation errors result from the  failure to respect the general secondary rules of interpretation of  custom and of <em>ius cogens</em> norms. The following sections outline some of these errors of interpretation.<sup>5</sup></p>



<h4>(1.2) First interpretation error</h4>



<p>A first widespread interpretation mistake is the belief 
that the right to the self-determination of peoples consists of a 
colonial people’s right to separate from the territory of the 
metropolitan state, as an exception to the principle of territorial 
integrity. It is simply not so.</p>



<p>What was established was that a state allowed its colonies 
to gain sovereignty and independence if they so wished. What the 
colonial power agreed to was to move away from the traditional viewpoint
 that colonies were territorial possessions, i.e., part of their 
territory.</p>



<p>That is the meaning of Resolution 2625 (XXV), 1970, para. 6:</p>



<p>‘The territory of a colony or other Non-Self-Governing 
Territory has, under the Charter, a status separate and distinct from 
the territory of the State administering it…”</p>



<p>The doctrine behind this norm (a ‘legally distinct 
condition’ of colonised territories) benefited the colonial powers 
because their sovereignty was not greatly affected, there being no 
exception to the principle of territorial integrity.</p>



<p>And it was also to the benefit of the colonies’ 
populations, as they were recognised as having a kind of virtual 
sovereignty, and their territorial integrity –taken from them by the 
hideous crime of colonialism– was returned to them.</p>



<p>As such, the colonies did not secede or separate from the 
territory because they were not a part of it. That is the consensus 
behind the norm.</p>



<h4>(1.3) Second interpretation error</h4>



<p>A second interpretation error is to mistakenly think the 
internal right to separation that some states might grant to a part of 
their population is based on an international norm that is above the 
principles of territorial unity and integrity.</p>



<p>If the UK or Canada –with their flexible constitutions– are
 able and want to allow a vote on separation for a part of their 
populations (<a href="https://blog.realinstitutoelcano.org/en/tag/scotland/">Scotland </a>
 and Quebec, respectively), so be it, they can do so at their own 
discretion. International law respects their right to do so, but it is 
not a universal model imposed by international law. In the same way, 
there is no internal notion on the link between democracy and the 
internal right to separation that can be imposed on any other states 
(see, for instance, the opinion of the Supreme Court of Canada in its 
decision on the secession of Quebec). In fact, not the slightest: the 
management of internal territory is a discretionary competence, 
protected by the principle of sovereignty and independence, a 
fundamental norm of international law.</p>



<p>There is no international duty to allow a vote on 
separation to a part of a state’s population. Only in the case of 
colonial peoples is there an allowance for a democratic decision on 
independence or other forms of political sovereignty; in practical terms
 this means that self-determination is a <em>ius cogens</em> norm.</p>



<p>The right to self-determination has a specific ‘international regime’ –as described by Professor Marcelo Kohen–<sup>6</sup> and it should not be confused with the <em>transfer</em> of sovereignty or <em>devolution</em> –as used by Professor Crawford–<sup>7</sup>, which a state may decide upon at its discretion.</p>



<h4>(1.4) Third interpretation error</h4>



<p>A third interpretation error is to ignore the fact that the
 self-determination norm sets limits, banning its use by secessionist 
groups that seek to fracture the territorial integrity of old or new 
states.</p>



<p>This is a very important point: states are not neutral regarding secession. The seventh paragraph of <a href="https://en.wikisource.org/wiki/United_Nations_General_Assembly_Resolution_2625">Resolution 2625 </a> (XXV) is quite clear:</p>



<p>‘Nothing in the foregoing paragraphs shall be construed as 
authorizing or encouraging any action which would dismember or impair, 
totally or in part, the territorial integrity or political unity of 
sovereign and independent States…’</p>



<p>With this paragraph, states limit the principle’s scope for
 subjectivity, having extended it –in its internal dimension– to all 
peoples in Resolution 2625’s (XV) opening paragraph, among other texts. 
It is clearly established that the right –in its external dimension– is 
not for the use of any part of a state’s population.</p>



<p>Having reached this point, it may seem that the ICJ, in its
 Kosovo opinion, took a contrary position to the one I have just 
explained. It stated that international law was neutral regarding 
unilateral declarations of independence, and that the principle of 
territorial integrity did not apply internally, but rather only in 
relations between states.</p>



<p>I cannot agree with such a statement. It should be borne in  mind that the Court decided, surprisingly, to limit the scope of its  arguments by not going so far as to study and take into account the <em>ius cogens</em> norm of self-determination.<sup>8</sup>  Naturally, as a result, there was no realisation of the fact that  preventing secessions is exactly what the norm does and that the  territorial integrity principle has an internal application.</p>



<p>Looking at the text carefully, it can be seen that what is  forbidden is the use –let us say, the interpretation– of the  self-determination norm to foster the dismemberment of a state’s  territory. States were so fearful about secession that they dared not  even call it by its name. But, of course, they did want to prevent it. <sup>9</sup></p>



<h4>(1.5) Fourth interpretation error</h4>



<p>A fourth interpretation error is the belief that, in that 
same paragraph, in the second and last sentence, states established a 
right to separation as an exception to the principle of territorial 
integrity in cases where there are discriminations or violations of 
human rights, the so-called right to remedial secession.</p>



<p>This error is what I would call an error of isolated  literal interpretation. Because all doctrines that consider this –every  single one of them– base their reasoning on the second and last sentence  of this paragraph. Since professor Buchheit, one of the first to argue  this in 1978, I have found no such arguments based on a different text.<sup>10</sup></p>



<p>The paragraph could be read <em>literally</em> as saying  that if a government is not representative, the part of the population  who are discriminated against have the right to separate.<sup>11</sup></p>



<p>However, the general secondary rule of interpretation does 
not say ‘there can be nothing but a literal interpretation of the text’.
 What it says is that the text should be taken in its context and in 
consideration of its object and purpose. And if the result is absurd, it
 is up to the will of the states behind the custom. And all of this has 
simply provided us with the o<em>pinio</em><em> juris cogentis, </em>which
 is reflected in the GA Resolutions and art. 1 of both international 
human rights covenants. State practices are still required in order to 
determine the content of the norm, and Katanga and Biafra clearly prove 
that there were no such practices. Bangladesh was a pure case of 
secession, achieved with the aid of the Indian army.</p>



<p>It should be borne in mind that, as we have seen, states 
were very reluctant to give even their colonies a right to separation; 
why would they make exceptions and give it to any minority in the almost
 last paragraph of the GA Resolution? To think this was their intention 
is simply absurd.</p>



<p>In fact, the final draft has been confirmed by Professor  Cassese as having resulted from a last-minute change made unilaterally  by the drafting committee.<sup>12</sup>  And if we consider the previous debates in the GA we can see that the  safeguard against discrimination (some consider it a democratic clause)  was established to protect the victims of apartheid (as in the case of  Southern Rhodesia and the Bantustans in South Africa).</p>



<p>In any case, the International Court of Justice has established the <em>lege</em><em> ferenda </em>status
 of this ‘remedial secession’ doctrine (Kosovo Advisory Opinion), and so
 has the Supreme Court of Canada (Secession of Québec decision). And I 
shall reserve some criticism, as it may disguise a defence of ethnic 
cleansing.</p>



<p>Have events since 1989 changed the law? In Europe there  have been a fair number of changes in sovereignty since then, in  different legal circumstances. Some were consensual devolutions, and  others were secessions, alterations in sovereignty against the will of  the mother state. Have these secessions changed the norm? No. Events do  not change the law, despite what one might hear from a certain doctrine  or from certain special rapporteurs of the UN Council on Human Rights. <sup>13</sup></p>



<p>In conclusion, it is very clear to me that the norm does 
not include any right to separate from the state; it was not attributed 
to colonial peoples or to any minority of any fraction of a state’s 
population, or in any other circumstances.</p>



<h3>(2) What are the implications when an inexistent right to 
external self-determination is invoked in a liberal democracy in terms 
of the violation of human rights?</h3>



<p>The inventive and inaccurate interpretations I have 
mentioned have led some authors –and Catalan politicians– to argue that 
it is lawful to claim the right to self-determination in Catalonia. 
Since there is no colonial power or military occupation, a right to 
remedial secession can be claimed on the basis of human rights 
violations, they say, or on the basis of a right to democracy. Three 
ideas can be considered in this respect.</p>



<h4>(2.1) A contradiction in terms</h4>



<p>First, it is a<em> contradiction in terms</em> to claim 
that a situation warranting this non-existent right to remedial 
secession can exist in a democratic EU member state such as Spain.</p>



<p>Is it really possible to compare the situations of Kosovo 
or failed states such as South Sudan and Eritrea with the position of 
the Catalan population in our contemporary political system? To do so 
would be dishonest.</p>



<h4>(2.2) A violation of the fundamental right to internal self-determination of the state’s population</h4>



<p>Secondly, anyone making such a claim is threatening the  right to internal self-determination of the state’s population as a  whole. Certainly, when the external self-determination norm was  proclaimed by states in the three well-known international texts (in  para. 2 of the 1514 (XV) General Assembly resolution, in common art. 1  of both human rights covenants of 1966, as well as in para. 1 of the  2625 (XXV) General Assembly resolution), they made it so that in each  pre-existing state all the people had the collective right to decide  their political future, including their territorial integrity.<sup>14</sup></p>



<p>Hence, the Spanish people as a whole have a basic 
collective human right to decide the future of their territory, and that
 includes all the Catalans, even those who are against secession.</p>



<p>When one part of a state’s population denies the rest its 
collective right through an unconstitutional referendum to decide on 
secession it is failing to comply with the international norm that 
attributes the right to internal self-determination to the entire 
Spanish people.</p>



<p>Does this right not matter? I cannot see why not.<sup>15</sup></p>



<h4>(2.3) The indissoluble link between the Constitution of a liberal democracy and human rights</h4>



<p>Let’s probe further, with a third idea. In a liberal  democracy, the constitution protects all the population’s basic human  rights: everyone’s. Basic human rights are inseparable from three other  elements that are key to liberal democracies: the rule-of-law,  democratic representation and the separation of powers. These four  elements are inseparable in the Council of Europe and the EU.<sup>16</sup>  One can also talk of the three main principles of liberal democracy, as  described by Professor Joseph Weiler: the rule of law, human rights and  democracy.<sup>17</sup></p>



<p>So ‘democracy is not simply voting’, despite the claim of  secessionist Catalan politicians. Democracy without respect for the law  is not democracy, nor does it respect human rights.<sup>18</sup></p>



<p>Does the Spanish constitution hold no value whatsoever?  What has happened in Catalonia is in every sense a secessionist process,  a revolutionary act, as described by Professor Antonio Remiro: an act  against the human rights protected by the Spanish constitution.<sup>19</sup></p>



<p>In Catalonia, from my perspective, the problem is not that 
of an oppressive state, Spain, violating the basic rights of a part of 
its population in Catalonia. No. It is quite the opposite. The problem 
is that of a local state power –the Catalan government in a highly 
decentralised state– leading on a large part of its population with 
false legal premises –and I must insist on this point– to clash with 
another large part of its population and deny and violate their basic 
rights and, most certainly, their political rights.</p>



<p>And, as a result, we have a territory with a divided 
society; a division that is growing under the influence of hegemonic 
power in Catalonia, fostering the beginning of a sort of exclusive, 
ethnic nationalism, something we thought had been eradicated from both 
Western and Eastern Europe.</p>



<h2>Conclusions</h2>



<p>The external right to self-determination does not apply to 
Catalonia or to any minority within a state other than colonial peoples 
or those under occupation. In no circumstances does the norm include a 
right to separation from the state; on the contrary, it protects the 
state’s territorial integrity. Remedial secession is a doctrine with no 
legal basis, despite being defended as a <em>lege ferenda </em>by some authors.</p>



<p>When a part of the population of a liberal democracy, such 
as Spain, claims and demands the right to external self-determination 
against the constitution, this entails a violation of the fundamental 
human rights of the state’s entire population, including those who do 
not want secession in the territory in question.</p>



<p>Anyone making such erroneous claims in an EU member state 
is failing to respect the rule of law, with major flaws in the 
scientific method used and under the influence –disinterested or not– of
 secessionist forces.</p>



<p>This is not merely an academic debate: it is far more  serious. Peace, justice and human rights in our society are currently in  jeopardy throughout Europe. There is a territory with a divided society  in which both sides apparently claim the same right to  self-determination and to democracy.<sup>20</sup></p>



<p>The reader can decide which of the two sides is upholding 
international law and the very notion of democracy and human rights as 
consolidated in liberal democracies (and in the EU and the Council of 
Europe) and which is not.</p>



<p>*About the author: Dr Helena Torroja, Senior Tenure Professor of Public International Law, University of Barcelona | @HTorroja</p>



<p>Source: This article was published by <a href="http://www.realinstitutoelcano.org/wps/portal/rielcano_en/contenido?WCM_GLOBAL_CONTEXT=/elcano/elcano_in/zonas_in/ari99-2019-torroja-self-determination-of-peoples-vs-human-rights-in-liberal-democracies-the-case-of-catalonia">Elcano Royal Institute</a></p>



<hr class="wp-block-separator"/>



<p><sup>1</sup>  There is no international norm expressly granting a right to separation  from the territorial state to a part of its people; the Supreme Court  of Canada, in its decision on the secession of Quebec in 1988 was clear  on this point (Supreme Court of Canada, <em>Reference re Secession of Quebec</em>,  [1998] 2 S.C.R., para. 111). That is why secessionist groups will try  to justify their actions invoking the international principle of the  self-determination of peoples, not simply by invoking a political  principle or moral value, but, I insist, an international norm.</p>



<p><sup>2</sup>  Please refer to the study I’ve recently published on this, which is in  Spanish but is soon to be published in English as well: Torroja, H.,  “Libre determinación de los pueblos <em>versus</em> secesión”: <em>Cursos de Derecho internacional y relaciones internacionales de Vitoria-Gasteiz 2018</em>, Thomson Reuters, 2019, pp. 237-388.</p>



<p><sup>3</sup>  As has been described, among others, by Special rapporteur Tladi in his  recent report on jus cogens norms: “… in the present report, the  discussion above has not attempted to solve the more complex problem of  what constitutes the right to self-determination, i.e., whether the  right applies only in the context of decolonization and whether the  circumstances in which the right applies would permit external  self-determination (secession) and, if so, under what circumstances”  (Fourth report on peremptory norms of general international law (<em>jus cogens</em>) by Dire Tladi, Special Rapporteur, A/CN4/727, 31/I/2019, para. 115, p. 52).</p>



<p><sup>4</sup>  Rules of recognition, change and adjudication of primary (and  secondary) rules; among the rules of recognition there are those of <em>interpretation </em>and application of norms. Vid. Hart, H.L.A., <em>The Concept of Law, </em>2nd. Ed. Oxford University Press, Oxford, 1994, pp. 61, 117; Bobbio, N., “Normas primarias y normas secundarias”: <em>Contribución a la teoría del derecho</em>,  Ed. A Ruiz Miguel, Madrid, 1990, p. 314-315. See also: Casanovas i la  Rosa, O, “Unidad y pluralismo en Derecho internacional público”: <em>Cursos Euromediterráneos Bancaja de Derecho Internacional, </em>Vol. II, 1998, p. 59-60.</p>



<p><sup>5</sup>  By the way, I wish to add that I will not engage in the debate  regarding who has the right to external self-determination, since I  believe that issue has already been resolved: only people under colonial  rule or military occupation have the right to self-determination, for  example the Palestinians. If states had wanted to give ethnic,  linguistic or cultural minorities the right to sovereignty and  independence, there would now be some four or five hundred African  countries, instead of the 52 or 53 there are. That is not what states  wanted.  Which is why they clearly established that the right was for  colonized peoples – which could comprise various ethnicities and  languages.  And to guard against the possibility of infinite claims  regarding sovereignty, they specified that the borders of the colonized  territory be determined in accordance with the principle of <em>uti possidetis</em>.</p>



<p><sup>6</sup> A specific ‘international regime’ (M. Kohen, 2002, ‘La création d’Etats en droit international contemporain’, <em>Cursos Euromediterráneos Bancaja de Derecho Internacional, </em>Vol. VI, p. 571).</p>



<p><sup>7</sup> On the terms <em>transfer </em>of sovereignty or <em>devolution</em> see J. Crawford (2006), <em>The Creation of States in International Law</em>, Clarendon Press, Oxford, p. 330.</p>



<p><sup>8</sup>  The ICJ decided not to answer the question of whether the right to  self-determination allows a part of a state’s population to separate  (para. 83). Its decision not to address the question is both surprising  and difficult to explain. See ICJ (2010), <em>Accordance with International Law of the Unilateral Declaration of Independence in Respect of Kosovo,</em> Advisory Opinion, 22/VII/2010, paras. 59-56 and 82-83.</p>



<p><sup>9</sup>  To be precise, it does not forbid them directly but rather indirectly  or tacitly; secession is an internal affair, so it cannot prohibit it,  just as international law does not prohibit coups d’état, or revolutions  (A. Mangas Martín, ‘<a href="https://aracelimangasmartin.com/derecho-internacional-fundamento-la-secesion-cataluna">El derecho internacional ¿fundamento de la secesión en Cataluña?</a>’).  States knew this in their General Assembly debates of the 60s and were  so fearful of secession that they did not even call it by its name. But  of course, they wanted to prevent it.</p>



<p><sup>10</sup> L.C. Buchheit (1978), <em>Secession – The Legitimacy of Self-Determination</em>, Yale University Press, New Haven &amp; London, p. 221-222.</p>



<p><sup>11</sup>  Para. 7 of Resolution 2625 (XXV), second and final line: ‘Nothing in  the foregoing paragraphs shall be construed as authorizing or  encouraging any action which would dismember or impair, totally or in  part, the territorial integrity or political unity of sovereign and  independent States <strong>c</strong>onducting themselves in compliance  with the principle of equal rights and self-determination of peoples as  described above and thus possessed of a government representing the  whole people belonging to the territory without distinction as to race,  creed or colour’.</p>



<p><sup>12</sup>  Drafting Committee of the Special Committee on Principles of  International Law concerning Friendly Relations and Co-operation among  States of the UN General Assembly. See A. Cassese (1995), <em>Self-determination of Peoples. A Legal Reappraisal</em>, Cambridge University Press, Cambridge, p. 117 &amp; 123.</p>



<p><sup>13</sup>  Alfred Zayas in Note SG (2014), ‘Interim report of the Independent  Expert on the promotion of a democratic and equitable international  order’, A/69/272, 7/VIII/2014, paras. 28-29. Any change to a <em>jus cogens</em> norm must be brought about by another <em>jus cogens </em>norm.  And, in any case, if a secession comes to pass through the creation of a  new state, this does not retroactively attribute a right to separation  to the part of the population seeking revolution at the beginning of the  secessionist process.</p>



<p><sup>14</sup>  UN GA Resolution 2625 (XXV): ‘1. By virtue of the principle of equal  rights and self-determination of peoples enshrined in the Charter of the  United Nations, all peoples have the right freely to determine, without  external interference, their political status and to pursue their  economic, social and cultural development, and every State has the duty  to respect this right in accordance with the provisions of the Charter’.  It is a right of internal self-determination belonging to all the  people in the state. This is in accordance with the definition of the  term ‘people’ in the General Assembly’s resolutions and in art. 1 of  both the 1966 human rights pacts (text, context, object and purpose).  Very clearly on this internal right and its relation to democracy, see  P. Andrés Sáenz de Santa María (2018), ‘A right of all peoples: the  internal dimension of self-determination and its relationship with  democracy’, <em>SYBIL</em>, 22, p.159-173.</p>



<p><sup>15</sup> But this is not what some scholars see: for instance, M. Weller (2017), ‘<a href="https://www.ejiltalk.org/secession-and-self-determination-in-western-europe-the-case-of-catalonia/">Secession and self-determination in Western Europe: the case of Catalonia</a>’, 18/X/2017; and N. Kirsh (2013), ‘<a href="https://www.ejiltalk.org/catalonias-indepence-a-reply-to-joseph-weiler/">Catalonia’s independence: a reply to Joseph Weiler</a>’,  18/I/2013. in this regard, I do not understand how Professor Kirsh can  defend that the process of violating the fundamental collective right to  internal self-determination of all Spaniards can be considered ‘… a  form of democratic self-government, born out of frustration with the  processes of a larger entity that often enough ignore the wishes and  concerns of minorities’… ‘Wishes’ versus violations of human rights! And  some of the main mass media outlets do not seem to see it either.</p>



<p><sup>16</sup>  The 1949 Treaty of London that created the Council of Europe  established this quite clearly in its preamble: ‘Reaffirming their  devotion to the spiritual and moral values which are the common heritage  of their peoples and the true source of individual freedom, political  liberty and the rule of law, principles which form the basis of all  genuine democracy’.</p>



<p><sup>17</sup> J. Weiler (2018), ‘Who’s afraid of a nation of nations?’, <em>Actualidad Jurídica Uría Menéndez</em>, 50-2018, p. 11.</p>



<p><sup>18</sup>  I agree with Professor Weiler when he says that ‘Catalonian  Independentists marvel again and again why the European Union, meant to  be the guarantor of both human rights, democracy and the rule of law,  has steadfastly refused to give any support to the Catalan independence  project. They should not be surprised’ (<em>ibid.</em>).</p>



<p><sup>19</sup> A. Remiro Brotóns (2017), ‘La independencia como un hecho revolucionario’, <em>REEI</em>,  nr 34. So, if the secessionist process triumphs, the secession will be  the result of a revolutionary process, which should not be supported or  recognised by other states because it is incompatible with the principle  of self-determination falsely argued by the secessionists, among other  reasons.</p>



<p><sup>20</sup>  Around 51%-50% of the population demand their right to democracy,  respect for the constitution and for basic human rights, including their  right to internal self-determination, violated by the laws on the  referendum and for disconnection, approved on 6 and 7 September,  respectively. Further, around 49%-50% of the population are demanding  their <em>sui generis</em> right to democracy –against EU standards and  principles– and their right to respect an inexistent international norm  under the leadership of politicians who lied to them.</p>
<br></br><em><h5>Please Donate Today</h5></em>
<em>Did you enjoy this article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</em>
<br>
	    <form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>
</br></p>   	</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7107515782730935"
     data-ad-slot="5320351580"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.eurasiareview.com/31102019-aircraft-carriers-keystone-to-indias-maritime-security-analysis/" rel="prev"><span class="meta-nav">&larr;</span> Aircraft Carriers: Keystone To India&#8217;s Maritime Security &#8211; Analysis</a></li>
			<li class="next"></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img src="https://www.eurasiareview.com/wp-content/uploads/2015/07/Elcano-Royal-Institute-128x128.png" width="100" height="100" alt="Elcano Royal Institute" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div>
               <h4 class="author-name">Elcano Royal Institute</h4>
               <p class="author-description">The Elcano Royal Institute (Real Instituto Elcano) is a private entity, independent of both the Public Administration and the companies that provide most of its funding. It was established, under the honorary presidency of HRH the Prince of Asturias, on 2 December 2001 as a forum for analysis and debate on international affairs and particularly on Spain’s international relations. Its output aims to be of use to Spain’s decision-makers, both public and private, active on the international scene. Its work should similarly promote the knowledge of Spain in the strategic scenarios in which the country’s interests are at stake.</p>
         </div>
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/31102019-the-self-determination-of-peoples-vs-human-rights-in-liberal-democracies-the-case-of-catalonia-analysis/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='201115' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1e61ce23d5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="150"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-45" class="widget widget_text clearfix"><h3 class="widget-title"><span>Search</span></h3>			<div class="textwidget"><p><script>
  (function() {
    var cx = 'partner-pub-7107515782730935:6933006405';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><br />
<gcse:searchbox-only></gcse:searchbox-only></p>
</div>
		</aside><aside id="colormag_featured_posts_vertical_widget-22" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">		<h3 class="widget-title" ><span >Recent</span></h3>								<div class="first-post">			<div class="single-article clearfix">
				<figure><a href="https://www.eurasiareview.com/31102019-the-self-determination-of-peoples-vs-human-rights-in-liberal-democracies-the-case-of-catalonia-analysis/" title="The Self-Determination Of Peoples Vs Human Rights In Liberal Democracies: The Case Of Catalonia &#8211; Analysis"><img width="390" height="205" src="https://www.eurasiareview.com/wp-content/uploads/2017/08/a-150-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Supporters of Catalan independence. Photo by JuanmaRamos-Avui-El Punt, Wikipedia Commons." title="The Self-Determination Of Peoples Vs Human Rights In Liberal Democracies: The Case Of Catalonia &#8211; Analysis" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="https://www.eurasiareview.com/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.eurasiareview.com/31102019-the-self-determination-of-peoples-vs-human-rights-in-liberal-democracies-the-case-of-catalonia-analysis/" title="The Self-Determination Of Peoples Vs Human Rights In Liberal Democracies: The Case Of Catalonia &#8211; Analysis">The Self-Determination Of Peoples Vs Human Rights In Liberal Democracies: The Case Of Catalonia &#8211; Analysis</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.eurasiareview.com/31102019-the-self-determination-of-peoples-vs-human-rights-in-liberal-democracies-the-case-of-catalonia-analysis/" title="3:57 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-10-31T03:57:01+00:00">October 31, 2019</time><time class="updated" datetime="2019-10-31T03:57:05+00:00">October 31, 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/elcano-royal-institute/" title="Elcano Royal Institute">Elcano Royal Institute</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/31102019-the-self-determination-of-peoples-vs-human-rights-in-liberal-democracies-the-case-of-catalonia-analysis/#respond">0</a></span>
											</div>
											<div class="entry-content">
							<p>The abusive interpretations of the international norm of the self-determination of peoples by secessionist groups in liberal democracies entail a</p>
						</div>
									</div>

			</div>
			</div>									<div class="following-post">			<div class="single-article clearfix">
				<figure><a href="https://www.eurasiareview.com/31102019-aircraft-carriers-keystone-to-indias-maritime-security-analysis/" title="Aircraft Carriers: Keystone To India&#8217;s Maritime Security &#8211; Analysis"><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2019/10/c-26-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="aircraft carrier" title="Aircraft Carriers: Keystone To India&#8217;s Maritime Security &#8211; Analysis" srcset="https://www.eurasiareview.com/wp-content/uploads/2019/10/c-26-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2019/10/c-26-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="https://www.eurasiareview.com/world-news/"  rel="category tag">World News</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.eurasiareview.com/31102019-aircraft-carriers-keystone-to-indias-maritime-security-analysis/" title="Aircraft Carriers: Keystone To India&#8217;s Maritime Security &#8211; Analysis">Aircraft Carriers: Keystone To India&#8217;s Maritime Security &#8211; Analysis</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.eurasiareview.com/31102019-aircraft-carriers-keystone-to-indias-maritime-security-analysis/" title="3:46 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-10-31T03:46:19+00:00">October 31, 2019</time><time class="updated" datetime="2019-10-31T03:46:20+00:00">October 31, 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/idsa/" title="IDSA">IDSA</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/31102019-aircraft-carriers-keystone-to-indias-maritime-security-analysis/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://www.eurasiareview.com/31102019-five-reasons-the-chicago-teachers-strike-is-immoral-oped/" title="Five Reasons The Chicago Teachers&#8217; Strike Is Immoral &#8211; OpEd"><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2019/10/c-25-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Two striking Chicago teachers hold a sign stating, &quot;Our kids are not your pawns.&quot; Photo credit: Charles Edward Miller. This image has been cropped and modified for size. CC BY-SA 2.0." title="Five Reasons The Chicago Teachers&#8217; Strike Is Immoral &#8211; OpEd" srcset="https://www.eurasiareview.com/wp-content/uploads/2019/10/c-25-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2019/10/c-25-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="https://www.eurasiareview.com/religion/" style="background:#eded02" rel="category tag">Religion</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.eurasiareview.com/31102019-five-reasons-the-chicago-teachers-strike-is-immoral-oped/" title="Five Reasons The Chicago Teachers&#8217; Strike Is Immoral &#8211; OpEd">Five Reasons The Chicago Teachers&#8217; Strike Is Immoral &#8211; OpEd</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.eurasiareview.com/31102019-five-reasons-the-chicago-teachers-strike-is-immoral-oped/" title="3:36 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-10-31T03:36:06+00:00">October 31, 2019</time><time class="updated" datetime="2019-10-31T03:36:11+00:00">October 31, 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/acton-institute/" title="Acton Institute">Acton Institute</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/31102019-five-reasons-the-chicago-teachers-strike-is-immoral-oped/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://www.eurasiareview.com/31102019-us-envoy-attacks-chinese-bid-to-choose-new-dalai-lama/" title="US Envoy Attacks Chinese Bid To Choose New Dalai Lama"><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2015/08/Lama-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Dalai Lama. Photo by *christopher*, Wikipedia Commons." title="US Envoy Attacks Chinese Bid To Choose New Dalai Lama" srcset="https://www.eurasiareview.com/wp-content/uploads/2015/08/Lama-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2015/08/Lama-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/religion/" style="background:#eded02" rel="category tag">Religion</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.eurasiareview.com/31102019-us-envoy-attacks-chinese-bid-to-choose-new-dalai-lama/" title="US Envoy Attacks Chinese Bid To Choose New Dalai Lama">US Envoy Attacks Chinese Bid To Choose New Dalai Lama</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.eurasiareview.com/31102019-us-envoy-attacks-chinese-bid-to-choose-new-dalai-lama/" title="3:25 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-10-31T03:25:40+00:00">October 31, 2019</time><time class="updated" datetime="2019-10-31T03:25:41+00:00">October 31, 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/ucan/" title="UCAN">UCAN</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/31102019-us-envoy-attacks-chinese-bid-to-choose-new-dalai-lama/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://www.eurasiareview.com/31102019-pm-modis-saudi-success-saga-undermines-pakistans-islamic-card-analysis/" title="PM Modi&#8217;s Saudi Success Saga Undermines Pakistan&#8217;s &#8216;Islamic&#8217; Card &#8211; Analysis"><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2019/10/c-24-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The Prime Minister, Shri Narendra Modi meeting the King Salman bin Abdulaziz Al Saud of Saudi Arabia, in Riyadh, Saudi Arabia. Photo Credit: India Prime Minister office" title="PM Modi&#8217;s Saudi Success Saga Undermines Pakistan&#8217;s &#8216;Islamic&#8217; Card &#8211; Analysis" srcset="https://www.eurasiareview.com/wp-content/uploads/2019/10/c-24-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2019/10/c-24-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="https://www.eurasiareview.com/world-news/"  rel="category tag">World News</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.eurasiareview.com/31102019-pm-modis-saudi-success-saga-undermines-pakistans-islamic-card-analysis/" title="PM Modi&#8217;s Saudi Success Saga Undermines Pakistan&#8217;s &#8216;Islamic&#8217; Card &#8211; Analysis">PM Modi&#8217;s Saudi Success Saga Undermines Pakistan&#8217;s &#8216;Islamic&#8217; Card &#8211; Analysis</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.eurasiareview.com/31102019-pm-modis-saudi-success-saga-undermines-pakistans-islamic-card-analysis/" title="3:20 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-10-31T03:20:20+00:00">October 31, 2019</time><time class="updated" datetime="2019-10-31T03:20:24+00:00">October 31, 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/observer-research-foundation/" title="Observer Research Foundation">Observer Research Foundation</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/31102019-pm-modis-saudi-success-saga-undermines-pakistans-islamic-card-analysis/#respond">0</a></span>
											</div>
									</div>

			</div>
						</div>		</aside><aside id="text-42" class="widget widget_text clearfix">			<div class="textwidget"><!-- Ezoic - sidebar 106 - sidebar -->
<div id="ezoic-pub-ad-placeholder-106"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ERJ Right Sidebar Large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7107515782730935"
     data-ad-slot="7016981075"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - sidebar 106 - sidebar --></div>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">John Kountz</span> on <a href="https://www.eurasiareview.com/30102019-robert-reich-six-ways-trump-has-sold-out-america-oped/#comment-812249">Robert Reich: Six Ways Trump Has Sold Out America &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">JC Crawford</span> on <a href="https://www.eurasiareview.com/30102019-a-conflict-without-end-the-us-china-tech-war-analysis/#comment-812242">A Conflict Without End? The US-China Tech War &#8211; Analysis</a></li><li class="recentcomments"><span class="comment-author-link">George T</span> on <a href="https://www.eurasiareview.com/26102019-ben-carson-attacked-by-atheists-oped/#comment-812230">Ben Carson Attacked By Atheists &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Lakpriya Ganidu</span> on <a href="https://www.eurasiareview.com/28102019-sri-lanka-presidential-election-fate-sealed-oped/#comment-812224">Sri Lanka Presidential Election: Fate Sealed? &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Adolfo Quizon Paglinawan</span> on <a href="https://www.eurasiareview.com/27072019-philippines-justice-carpios-carping-is-becoming-quixotic-oped/#comment-812216">Philippines Justice Carpio&#8217;s Carping Is Becoming Quixotic &#8211; OpEd</a></li></ul></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Eurasia Review Author Books</span></h3><div class="textwidget custom-html-widget"><a href="https://www.academia.edu/35353881/Energy_Digest_for_International_Investors_2018"><img src="https://www.eurasiareview.com/wp-content/uploads/2017/12/haluk.png" alt="energy digest for international investors 2018"></a>

<em>The authors' assume responsibility for the contents of the contents of their works.</em></div></aside><aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">John Kountz</span> on <a href="https://www.eurasiareview.com/30102019-robert-reich-six-ways-trump-has-sold-out-america-oped/#comment-812249">Robert Reich: Six Ways Trump Has Sold Out America &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">JC Crawford</span> on <a href="https://www.eurasiareview.com/30102019-a-conflict-without-end-the-us-china-tech-war-analysis/#comment-812242">A Conflict Without End? The US-China Tech War &#8211; Analysis</a></li><li class="recentcomments"><span class="comment-author-link">George T</span> on <a href="https://www.eurasiareview.com/26102019-ben-carson-attacked-by-atheists-oped/#comment-812230">Ben Carson Attacked By Atheists &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Lakpriya Ganidu</span> on <a href="https://www.eurasiareview.com/28102019-sri-lanka-presidential-election-fate-sealed-oped/#comment-812224">Sri Lanka Presidential Election: Fate Sealed? &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Adolfo Quizon Paglinawan</span> on <a href="https://www.eurasiareview.com/27072019-philippines-justice-carpios-carping-is-becoming-quixotic-oped/#comment-812216">Philippines Justice Carpio&#8217;s Carping Is Becoming Quixotic &#8211; OpEd</a></li></ul></aside><aside id="search-4" class="widget widget_search clearfix"><form action="https://www.eurasiareview.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Please Donate Today</span></h3><div class="textwidget custom-html-widget"><p>
Did you enjoy this article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</p>
	    <form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></div></aside><aside id="text-47" class="widget widget_text clearfix"><h3 class="widget-title"><span>Sign up for newsletter</span></h3>			<div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=eurasiareview/VsnE', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<p>Enter your email address:</p>
<p><input type="text" style="width:140px" name="email"/></p>
<p><input type="hidden" value="eurasiareview/VsnE" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></p>
<p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener noreferrer">FeedBurner</a></p>
</form>
</div>
		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
<div class="footer-socket-left-section">
<div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div>
    

				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
  <div id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom">
    <div class="moove-gdpr-info-bar-container">
      <div class="moove-gdpr-info-bar-content">
        <div class="moove-gdpr-cookie-notice">
  <p>We are using cookies to give you the best experience on our website.</p>
<p>You can find out more about which cookies we are using or switch them off in <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p>
</div>
<!--  .moove-gdpr-cookie-notice -->        <div class="moove-gdpr-button-holder">
  <button class="mgbutton moove-gdpr-infobar-allow-all">Accept</button>
  </div>
<!--  .button-container -->      </div>
      <!-- moove-gdpr-info-bar-content -->
    </div>
    <!-- moove-gdpr-info-bar-container -->
  </div>
  <!-- #moove_gdpr_cookie_info_bar  -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.eurasiareview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201944'></script>






<script type='text/javascript'>
/* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/www.eurasiareview.com\/wp-admin\/admin-ajax.php","post_id":"201115","plugin_dir":"https:\/\/www.eurasiareview.com\/wp-content\/plugins\/gdpr-cookie-compliance","is_page":"","strict_init":"3","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","current_user":"0","load_lity":"true"};
/* ]]> */
</script>



  <button data-href="#moove_gdpr_cookie_modal" id="moove_gdpr_save_popup_settings_button" style='display: block;bottom: 20px; left: 20px;' class=" gdpr-floating-button-custom-position">
    <span class="moove_gdpr_icon"><span class="gdpr-icon moovegdpr-advanced"></span></span>
    <span class="moove_gdpr_text">Change cookie settings</span>
  </button>
<!-- V1 -->
<div id="moove_gdpr_cookie_modal" class="lity-hide">
  <div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1">
    <a href="#" class="moove-gdpr-modal-close" rel="nofollow"><span class="gdpr-icon moovegdpr-arrow-close"></span></a>
    <div class="moove-gdpr-modal-left-content">
      <div class="moove-gdpr-company-logo-holder">
  <img src="https://www.eurasiareview.com/wp-content/plugins/gdpr-cookie-compliance/dist/images/moove-logo.png" alt="Eurasia Review" class="img-responsive" />
</div>
<!--  .moove-gdpr-company-logo-holder -->      <ul id="moove-gdpr-menu">
        <li class="menu-item-on menu-item-privacy_overview menu-item-selected">
  <button data-href="#privacy_overview" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-privacy-overview"></span> <span class="gdpr-nav-tab-title">Privacy Overview</span></button>
</li>



  <li class="menu-item-off menu-item-third_party_cookies">
    <button data-href="#third_party_cookies" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-3rd-party"></span> <span class="gdpr-nav-tab-title">3rd Party Cookies</span></button>
  </li>

  <li class="menu-item-advanced-cookies menu-item-off">
    <button data-href="#advanced-cookies" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-advanced"></span> <span class="gdpr-nav-tab-title">Additional Cookies</span></button>
  </li>

  <li class="menu-item-moreinfo menu-item-off">
    <button data-href="#cookie_policy_modal" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-policy"></span> <span class="gdpr-nav-tab-title">Cookie Policy</span></button>
  </li>
      </ul>
      <div class="moove-gdpr-branding-cnt">
  
		<a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" rel="noopener" class='moove-gdpr-branding'>Powered by GDPR plugin</a>
		</div>
<!--  .moove-gdpr-branding -->    </div>
    <!--  .moove-gdpr-modal-left-content -->
    <div class="moove-gdpr-modal-right-content">
      <div class="moove-gdpr-modal-title">
         
      </div>
      <!-- .moove-gdpr-modal-ritle -->
      <div class="main-modal-content">

        <div class="moove-gdpr-tab-content">
          <div id="privacy_overview" class="moove-gdpr-tab-main">
      <span class="tab-title">Privacy Overview</span>
    <div class="moove-gdpr-tab-main-content">
  	<p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognizing you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p>
<p>You can adjust all of your cookie settings by navigating the tabs on the left hand side.</p>
  </div>
  <!--  .moove-gdpr-tab-main-content -->
</div>
<!-- #privacy_overview -->                      <div id="third_party_cookies" class="moove-gdpr-tab-main" style="display:none">
    <span class="tab-title">3rd Party Cookies</span>
    <div class="moove-gdpr-tab-main-content">
      <p>This website uses Google Analytics and Statcounter to collect anonymous information such as the number of visitors to the site, and the most popular pages.</p>
<p>Keeping these cookies enabled helps us to improve our website.</p>
      <div class="moove-gdpr-status-bar">
        <form>
          <fieldset class="fl-strenabled">
            <label class='gdpr-acc-link' for="moove_gdpr_performance_cookies" >disable</label>
            <label class="cookie-switch">                    
              <input type="checkbox" value="check" name="moove_gdpr_performance_cookies" id="moove_gdpr_performance_cookies" >
              <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
            </label>
          </fieldset>
        </form>
      </div>
      <!-- .moove-gdpr-status-bar -->
              <div class="moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;">
          <p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p>
        </div>
        <!--  .moove-gdpr-tab-main-content -->
          </div>
    <!--  .moove-gdpr-tab-main-content -->
  </div>
  <!-- #third_party_cookies -->
            <div id="advanced-cookies" class="moove-gdpr-tab-main" style="display:none">
    <span class="tab-title">Additional Cookies</span>
    <div class="moove-gdpr-tab-main-content">
      <p>This website uses the following additional cookies: Adsense, AddThis and YouTube.</p>
      <div class="moove-gdpr-status-bar">
        <form>
          <fieldset class="fl-strenabled">
            <label class='gdpr-acc-link' for="moove_gdpr_advanced_cookies" >disable</label>
            <label class="cookie-switch">                            
              <input type="checkbox" value="check" name="moove_gdpr_advanced_cookies" id="moove_gdpr_advanced_cookies" >
              <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
            </label>
          </fieldset>
        </form>
      </div>
      <!-- .moove-gdpr-status-bar -->
          <div class="moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;">
        <p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p>
      </div>
      <!--  .moove-gdpr-tab-main-content -->
        </div>
    <!--  .moove-gdpr-tab-main-content -->
  </div>
  <!-- #advanced-cookies -->
            <div id="cookie_policy_modal" class="moove-gdpr-tab-main" style="display:none">
    <span class="tab-title">Cookie Policy</span>
    <div class="moove-gdpr-tab-main-content">
      <p>More information about our <a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy and Cookie Policy</a>.</p>
    </div>
    <!--  .moove-gdpr-tab-main-content -->
  </div>
        </div>
        <!--  .moove-gdpr-tab-content -->
      </div>
      <!--  .main-modal-content -->
      <div class="moove-gdpr-modal-footer-content">
        <div class="moove-gdpr-button-holder">
  <button class="mgbutton moove-gdpr-modal-allow-all button-visible">Enable All</button>
  <button class="mgbutton moove-gdpr-modal-save-settings button-visible">Save Changes</button>
</div>
<!--  .moove-gdpr-button-holder -->      </div>
      <!--  .moove-gdpr-modal-footer-content -->
    </div>
    <!--  .moove-gdpr-modal-right-content -->

    <div class="moove-clearfix"></div>

  </div>
  <!--  .moove-gdpr-modal-content -->
</div>
<!-- #moove_gdpr_cookie_modal  -->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=2580005; 
var sc_invisible=1; 
var sc_security="68103f30"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/2580005/0/68103f30/1/" alt="Web
Analytics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<script type="text/javascript" defer src="https://www.eurasiareview.com/wp-content/cache/autoptimize/js/autoptimize_815366eed958afde36f9ade6f208c32b.js"></script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="eurasiareview_com",_audins_did=126435;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=187-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.eurasiareview_com,DomainId.126435" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript></body>
</html>
