<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&amp;display=swap" /><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.eurasiareview.com/xmlrpc.php" />

<title>Why A Contested Election Would Be A Good Thing - OpEd - Eurasia Review</title><link rel="stylesheet" href="https://www.eurasiareview.com/wp-content/cache/min/1/d6a9d96dcf80374e79fd2ecdaa09bd50.css" media="all" data-minify="1" />
<meta name="description" content="By Ryan McMaken* For months now, Democrats and other opponents of Donald Trump have been sounding ominous warnings that Trump may refuse to leave the" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.eurasiareview.com/31102020-why-a-contested-election-would-be-a-good-thing-oped/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why A Contested Election Would Be A Good Thing - OpEd - Eurasia Review" />
<meta property="og:description" content="By Ryan McMaken* For months now, Democrats and other opponents of Donald Trump have been sounding ominous warnings that Trump may refuse to leave the" />
<meta property="og:url" content="http://www.eurasiareview.com/31102020-why-a-contested-election-would-be-a-good-thing-oped/" />
<meta property="og:site_name" content="Eurasia Review" />
<meta property="article:publisher" content="https://www.facebook.com/EurasiaReview" />
<meta property="article:published_time" content="2020-10-31T02:49:51+00:00" />
<meta property="article:modified_time" content="2020-10-31T02:49:55+00:00" />
<meta property="og:image" content="https://www.eurasiareview.com/wp-content/uploads/2020/10/c-187.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@EurasiaReview" />
<meta name="twitter:site" content="@EurasiaReview" />
<meta name="twitter:label1" value="Written by">
<meta name="twitter:data1" value="MISES">
<meta name="twitter:label2" value="Est. reading time">
<meta name="twitter:data2" value="7 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="https://www.eurasiareview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="https://www.eurasiareview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Why A Contested Election Would Be A Good Thing &#8211; OpEd Comments Feed" href="https://www.eurasiareview.com/31102020-why-a-contested-election-would-be-a-good-thing-oped/feed/" />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.eurasiareview.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script data-rocketlazyloadscript='https://www.eurasiareview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' type='text/javascript' id='jquery-core-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.5.2' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.eurasiareview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eurasiareview.com/wp-json/wp/v2/posts/235636" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eurasiareview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eurasiareview.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://www.eurasiareview.com/?p=235636' />
<script type="text/javascript">
   var _gaq = _gaq || [];
   _gaq.push(['_setAccount', 'UA-13272849-1']);
   _gaq.push(['_trackPageview']);
   (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
   })();
   </script>
<link rel="preload" as="font" href="https://www.eurasiareview.com/wp-content/themes/colormag/fontawesome/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" />
<meta name="msapplication-TileImage" content="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" />
 <style type="text/css">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</style>
<style type="text/css" id="wp-custom-css">
			author-profile-card {
    background: #eee;
    border: 1px solid #ccc;
    padding: 20px;
    margin-bottom: 20px;
}
.author-photo {
    float: left;
    text-align: left;
    padding: 5px;
}
.single .default-wp-page {
  display: none;
}
.taxonomy-description {
    display: none;
}
span.cat-links {
    display: none;
}
		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><meta property="fb:pages" content="339585248573" />
<meta name="p:domain_verify" content="41c8d94fd5f7f44fd3b12a0980be6024" />
<meta name="pocket-site-verification" content="9ddf71d004ab663daa1cdce1e65bfb" />
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-7107515782730935" async></script>
</head>
<body class="post-template-default single single-post postid-235636 single-format-standard custom-background wp-custom-logo  wide better-responsive-menu">
<div id="page" class="hfeed site">
<div align="right">
ISSN 2330-717X
</div>
<header id="masthead" class="site-header clearfix ">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Saturday, October 31, 2020 </div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="https://www.eurasiareview.com/" class="custom-logo-link" rel="home"><img width="250" height="125" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20125'%3E%3C/svg%3E" class="custom-logo" alt="Eurasia Review" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2020/06/cropped-newerlogo250-1.jpg" /><noscript><img width="250" height="125" src="https://www.eurasiareview.com/wp-content/uploads/2020/06/cropped-newerlogo250-1.jpg" class="custom-logo" alt="Eurasia Review" /></noscript></a> </div>
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="https://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a>
</h3>
<p id="site-description">A Journal of Analysis and News</p>

</div>
</div>
<div id="header-right-section">
<div id="header-right-sidebar" class="clearfix">
<aside id="text-48" class="widget widget_text clearfix"> <div class="textwidget"><p><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script><br />
<br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7107515782730935" data-ad-slot="3824667877" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside> </div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://www.eurasiareview.com/" title="Eurasia Review"><i class="fa fa-home"></i></a>
</div>
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85360"><a title="World News" href="https://www.eurasiareview.com/world-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-222010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222010"><a href="https://www.eurasiareview.com/africa/">Africa</a></li>
<li id="menu-item-222013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222013"><a href="https://www.eurasiareview.com/east-asia-pacific/">East Asia Pacific</a></li>
<li id="menu-item-222015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-222015"><a href="https://www.eurasiareview.com/americas/">The Americas</a></li>
<li id="menu-item-222009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222009"><a title="Europe" href="https://www.eurasiareview.com/europe/">Europe</a></li>
<li id="menu-item-222011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222011"><a href="https://www.eurasiareview.com/middle-east/">Middle East</a></li>
<li id="menu-item-222012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222012"><a href="https://www.eurasiareview.com/south-central-asia/">South and Central Asia</a></li>
</ul>
</li>
<li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85362"><a href="https://www.eurasiareview.com/analysis/">Analysis</a></li>
<li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85361"><a href="https://www.eurasiareview.com/opinion/">Opinion</a></li>
<li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85363"><a href="https://www.eurasiareview.com/business-and-finance/">Business</a>
<ul class="sub-menu">
<li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="https://www.eurasiareview.com/business-and-finance/gdkp/">GDKP</a></li>
</ul>
</li>
<li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85364"><a href="https://www.eurasiareview.com/social-issues/">Social</a></li>
<li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="https://www.eurasiareview.com/religion/">Religion</a></li>
<li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85366"><a href="https://www.eurasiareview.com/entertainment/">Entertainment</a></li>
<li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="https://www.eurasiareview.com/environment/">Environment</a></li>
<li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="https://www.eurasiareview.com/technology/">Technology</a></li>
<li id="menu-item-198258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198258"><a href="https://www.eurasiareview.com/science/">Science</a></li>
<li id="menu-item-198259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198259"><a href="https://www.eurasiareview.com/health/">Health</a></li>
<li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="https://www.eurasiareview.com/about-eurasia-review/">About Eurasia Review</a>
<ul class="sub-menu">
<li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="https://www.eurasiareview.com/about/">Eurasia Review&#8217;s Editorial Staff</a></li>
<li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="https://www.eurasiareview.com/authors/">Authors and Partners</a></li>
<li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="https://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="https://www.eurasiareview.com/buzz-future/">Buzz Future</a></li>
<li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-126081"><a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="https://www.eurasiareview.com/contact/">Contact</a></li>
</ul></div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-235636" class="post-235636 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-opinion category-americas">
<div class="featured-image">
<img width="800" height="445" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20445'%3E%3C/svg%3E" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="argue politics disagree united states flag" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2020/10/c-187-800x445.jpg" /><noscript><img width="800" height="445" src="https://www.eurasiareview.com/wp-content/uploads/2020/10/c-187-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="argue politics disagree united states flag" /></noscript> </div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="https://www.eurasiareview.com/americas/" rel="category tag">The Americas</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Why A Contested Election Would Be A Good Thing &#8211; OpEd </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/31102020-why-a-contested-election-would-be-a-good-thing-oped/" title="3:49 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-31T03:49:51+01:00">October 31, 2020</time><time class="updated" datetime="2020-10-31T03:49:55+01:00">October 31, 2020</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/mises/" title="MISES">MISES </a>
</span>
</span>
<span class="comments"><a href="https://www.eurasiareview.com/31102020-why-a-contested-election-would-be-a-good-thing-oped/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
</div> <p>By
<a href="https://www.eurasiareview.com/author/mises/" title="Posts by MISES" class="author url fn" rel="author">MISES</a> </p>
<div class="entry-content clearfix">
<div style="clear: both; margin-top: 0px; margin-right: 15px; margin-bottom: 10px; margin-left: 0px; float: left;">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8263607075"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><a data-pocket-label="pocket" data-pocket-count="none" class="pocket-btn" data-lang="en"></a>
<p>By Ryan McMaken*</p>
<p>For months now, Democrats and other opponents of Donald Trump have been sounding ominous warnings that Trump may refuse to leave the White House even if he loses the election.&nbsp;</p>
<p>This, however, has never been a remotely plausible scenario if Biden is the clear winner. In other words, if Biden wins a decisive or obvious victory, neither the secret service, nor the White House staff, or any government department will do anything to keep Trump in the White House.&nbsp;</p>
<p>Rather, the only way there could be a meaningful dispute over who is the winning president&nbsp;is if the outcome itself is contested and unclear. In that case, a sizable portion of the population&nbsp;would insist Trump stay put in the White House while many others insisted Biden was the&nbsp;<em>real</em>&nbsp;winner. Potentially, the result could be two full month of lawsuits, recounts, and accusations of fraud before a winner—which&nbsp;<a href="https://mises.org/wire/president-pence-and-vp-harris-it-could-happen">wouldn&#8217;t necessarily be Trump or Biden</a>—would be chosen. Even then there&#8217;s no guarantee that the general public would consider this to be a fair or legitimate&nbsp;outcome.&nbsp;</p>
<p>A contested election could undermine the perceived legitimacy of the US regime itself. Or, put another way:&nbsp;<em>there is a whole lot of upside to a contested election.&nbsp;</em></p>
<p>There are several reasons for this.&nbsp;A&nbsp;contested election is likely to be quite damaging for&nbsp;a variety of myths about democracy to&nbsp;which the public clings. When elections are contested, more voters may conclude the outcomes of elections do not reflect &#8220;the will of the people,&#8221; and it becomes more clear democratic contests&nbsp;have&nbsp;no theoretical or moral answer for the problem of&nbsp;a &#8220;tie vote.&#8221; No matter the outcome, more Americans are likely to begin questioning if national elections are rigged, unfair, or otherwise unreliable.&nbsp;</p><div class="gQhomrU4"><div style="display:block;float:left;margin-bottom:5px;margin-right:5px;">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8800050277"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<h2 id="h-first-the-downside">First, the Downside</h2>
<p>But before we look more closely at the upside, we have to consider the very serious problems that could result from a contested election: riots, lootings, and other forms of violence that could destroy lives and property.&nbsp;</p>
<p>America has certainly endured this in the past.</p>
<p>Many have already pointed to the contested election of 1876 as the last time a contested election &#8220;<a href="https://nymag.com/intelligencer/2020/09/the-last-time-a-contested-election-tore-the-country-apart.html" target="_blank" rel="noreferrer noopener">tore the country apart</a>.&#8221; Americans at that time&nbsp;<a href="https://mises.org/wire/if-election-produces-no-clear-winner-military-definitely-not-answer">really were talking about setting up two competing presidents in two different capitals</a>.&nbsp;</p>
<p>The election of 1876, though, was just&nbsp;<em>one</em>&nbsp;of several closely contested elections—i.e., 1876, 1880, 1884, 1888, and 1892—during a period of frequent riots and threats of &#8220;civil war.&#8221;&nbsp;In 1876, the Democrats won the popular vote but lost the election. Eight years later—as Democrat Grover Cleveland and Republican James Blaine faced off—the Democrats&nbsp;weren&#8217;t in the mood to lose yet&nbsp;<em>another</em>&nbsp;close election.</p>
<p>In 1884, as the votes were being counted it quickly became clear that New York—was&nbsp;going to be a key state if Cleveland was going to win. As the returns came in, and as it was clear pro-Republican corruption could easily cost Cleveland the election, Democrat mobs began to form. As historian Alyn Brodsky describes it, when Republicans claimed victory in New York&nbsp;soon following the closing of the polls,&nbsp;&#8220;the opposition murmured ominously.&#8221;</p>
<p>Things only become more dangerous from there:&nbsp;</p>
<blockquote class="wp-block-quote"><p>the behavior of predominantly Democratic crowds in all the major cities appears&nbsp;to have&nbsp;justified Blaine&#8217;s subsequent speculation that a contested&nbsp;election would probably have&nbsp;resulted in civil war. &#8230;</p><p>Law&nbsp;enforcement&nbsp;people nationwide had their hands full. In New York City, Democrats gathered before newspaper offices and warned of dire consequences if Cleveland was cheated out of his rightful and lawful victory. That&nbsp;night an even greater throng moved down Broadway to Dey Street to&nbsp;threaten&nbsp;violence before the Western Union Building, while yet another mob marched up Fifth Avenue toward the Gould mansion singing &#8220;We&#8217;ll hang [ultra-wealthy Republican financier] Jay Gould from a sour apple tree. &#8230;</p><p>Indianapolis Democrats staged a gigantic rally that threatened to degenerate into a&nbsp;gargantuan&nbsp;riot. When the&nbsp;<em>Boston Journal&nbsp;</em>posted a bulletin &#8220;confirming&#8221; Blaine&#8217;s victory a horde of that city&#8217;s Cleveland supporters threatened to gut the building.&nbsp;</p></blockquote>
<p>More than a century later, this may all seem like no big deal, but it was hardly a small matter at the time. There was absolutely no guarantee American cities would not break out into widespread riots had Cleveland not won.&nbsp;But&nbsp;the margin was about as thin as it gets.&nbsp;&nbsp;A&nbsp;mere 600-vote change in New York could have changed the entire outcome. Moreover, had Cleveland lost New York, he would likely have still won the popular vote, possibly leading to a repeat of 1876.&nbsp;</p>
<h2 id="h-very-close-elections-are-a-sign-that-something-is-very-wrong-with-our-electoral-system">Very-Close Elections are&nbsp;a Sign that Something Is Very Wrong with Our Electoral System</h2>
<p>Were we to experience a similar turn of events today, the chance for violence would be real. Threats of violence<a href="https://nypost.com/2020/09/07/dems-strategy-for-winning-the-white-house-threaten-riots-if-they-lose/" target="_blank" rel="noreferrer noopener">&nbsp;have already been explicit in the lead-up to the 2020 election</a>.&nbsp;And that&#8217;s a real problem. But the problem of repeated close elections followed by&nbsp;threats of violence<em>&nbsp;is itself&nbsp;a problem</em>.&nbsp; Indeed, if the United States again continues through a period of repeated razor-thin election margins in presidential contests—followed by riots and threats of a new civil war—this is&nbsp;strong evidence that there is&nbsp;something very wrong with the United States and its electoral system.&nbsp;</p>
<p>Indeed, prudence suggests it is best to do away with such a fragile and disaster-prone system. And this speaks well of the benefits of contested elections. Contested elections are helpful and dramatic reminders it would make more sense to cease allowing half the country to boss around the other half based on a tiny majority—or even just a mere plurality—of votes.&nbsp;</p>
<h2 id="h-contested-elections-undermine-the-narrative-that-elections-are-about-discovering-the-will-of-the-majority">Contested Elections Undermine&nbsp;the Narrative that Elections Are About Discovering the Will of the Majority&nbsp;</h2>
<p>A contested election would also help remind the public that nationwide presidential elections in a deeply divided country are not a practical or prudent means of discovering the alleged &#8220;will of the people.&#8221;</p>
<p>After all, if approximately half of the voters are against the winner, it is absurd for the winning side—as it inevitably&nbsp;does—to&nbsp;claim it has &#8220;a mandate&#8221; or that the winning side can exercise its power with any sort of moral authority. In the United States in recent decades, winners of presidential elections rarely manage&nbsp;to gain votes from more than 25 percent of eligible voters. No president since Reagan in 1984 has won more than 53 percent of the votes of those who actually do vote.&nbsp; Bill Clinton never won even 50 percent in either 1992 or 1996.&nbsp;</p>
<p>The notion that these winning coalitions represent the will of the nation, of the voters, or of any other meaningful group of Americans has little basis&nbsp;in reality. Even among those who vote for the winner, the reasons for their vote are usually extremely diverse.&nbsp;</p>
<p>Moreover, many&nbsp;elections—as was amply demonstrated by the 2000 presidential election—are, for all intents and purposes, tie votes.&nbsp; Even worse for the will-of-the-people theory is the fact democratic theory has never provided an answer to the problem of what to do when there is a tie.</p>
<p>A contested election helps to emphasize this. When there is no clear winner, the public is exposed to the fact&nbsp;that the winners are chosen not by some sort of amorphous national will or spirit, but simply on the chance happenings of how votes are counted by a small number of local officials or how courts rule on&nbsp;<em>which</em>&nbsp;votes shall be counted. These are subjective decisions made by judges and officials.&nbsp;</p>
<p>It&#8217;s healthy for the voters to see how arbitrary, ad hoc, and haphazard it all is.&nbsp;</p>
<h2 id="h-the-technocracy-prefers-a-decisive-win"><strong>The Technocracy Prefers&nbsp;a Decisive Win</strong></h2>
<p>Those who favor a stronger state—and are part of the government itself—tend to prefer a decisive win. This in itself is an argument in favor of contested elections.&nbsp;</p>
<p>The Pentagon, for instance,&nbsp;<a href="https://www.msn.com/en-us/news/politics/why-the-u-s-military-would-welcome-a-decisive-2020-election-win/ar-BB1ax6gP" target="_blank" rel="noreferrer noopener">as noted in a Reuters article on October 30</a>, &#8220;would welcome a decisive&nbsp;win&#8221; in 2020. The last thing government bureaucrats want is a country in which half the population regards the ruling regime as usurpers. This calls into question the entire basis on which government agents depend for padding their budgets and ensuring the public doesn&#8217;t look too hard at what government agencies are doing.&nbsp;</p>
<p>The 2000 election, for instance,&nbsp;<a href="https://www.washingtonexaminer.com/policy/courts/john-paul-stevens-supreme-court-has-not-yet-recovered-from-damage-of-bush-v-gore" target="_blank" rel="noreferrer noopener">did&nbsp;damage to the myth that the US Supreme Court is a non-partisan, non-political organization</a>. When the Supreme Court&nbsp;<a href="https://en.wikipedia.org/wiki/Bush_v._Gore#Decision" target="_blank" rel="noreferrer noopener">ruled in the Bush campaign&#8217;s favor</a>&nbsp;on the Florida recount, it was widely seen by supporters of the Gore campaign as a partisan act. This even was key in ratcheting up the volume of political rancor&nbsp;over Supreme Court appointments. Similarly, the Pentagon doesn&#8217;t want to&nbsp;<a href="https://news.yahoo.com/trump-says-he-will-use-military-to-put-down-riots-235749948.html?guccounter=1&amp;guce_referrer=aHR0cHM6Ly9kdWNrZHVja2dvLmNvbS8&amp;guce_referrer_sig=AQAAABUf2xYXIG_xaA4IIAGMjEAnxAQLGPZgSFw18M0-htqr7ONU74X3D-LPEXNwOIl72u_lUGwXIgLO9i7BdV1SMOHzcdOiNMxAa_3U3zo6LW6nvCp-jqCdQcJppC0-JtzAjZaFUsuItrbkDzVcPhoUw-eVS7GO6RfBzGnRef8c-YUt" target="_blank" rel="noreferrer noopener">find itself in the position of carrying out the orders of any president who is in the midst of a contested election</a>.&nbsp;<a href="https://mises.org/wire/america-technocracy-not-democracy">Technocrats&nbsp;</a>like&nbsp;<a href="https://mises.org/wire/military-generals-are-just-another-group-self-interested-technocrats">Pentagon generals</a>&nbsp;and federal judges much prefer a serene transfer of power which won&#8217;t snowball into any wholesale questioning of federal power.&nbsp;</p>
<p>Most of the time, however, the margin of victory in presidential elections is large enough to allow pundits and politicians to paper over the deep division that exist within the American population, and to insist the losing side is, after all, perfectly fine with the outcome. Even if this were true during the twentieth century, there is good evidence this wasn&#8217;t the norm in the nineteenth century, and it&#8217;s not likely to be the norm in the twenty-first century either. A contested election will help expose the acrimonious reality. </p>
<p>*About the author: <a href="https://mises.org/profile/ryan-mcmaken">Ryan McMaken</a> (<a href="https://twitter.com/ryanmcmaken" target="_blank" rel="noreferrer noopener">@ryanmcmaken</a>) is a senior editor at the Mises Institute. Send him your article submissions for the <em>Mises Wire</em> and <em><a href="https://mises.org/search/site/the%20austrian/library/institute-publications-184/library/austrian-541">The Austrian</a></em>, but read <a href="https://mises.org/blog/article-submission-guidelines-mises-daily">article guidelines</a> first. Ryan has degrees in economics and political science from the University of Colorado and was a housing economist for the State of Colorado. He is the author of <em><a href="http://store.mises.org/Commie-Cowboys-The-Bourgeoisie-and-the-Nation-State-in-the-Western-Genre-Digital-Book-P10923.aspx" target="_blank" rel="noreferrer noopener">Commie Cowboys: The Bourgeoisie and the Nation-State in the Western Genre</a></em>.</p>
<p>Source: This article was published by the <a href="https://mises.org/wire/why-contested-election-would-be-good-thing">MISES Institute</a></p>
<div class="shared-counts-wrap after_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.eurasiareview.com/31102020-why-a-contested-election-would-be-a-good-thing-oped/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="235636" data-social-network="Facebook" data-social-action="Share" data-social-target="https://www.eurasiareview.com/31102020-why-a-contested-election-would-be-a-good-thing-oped/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://www.eurasiareview.com/31102020-why-a-contested-election-would-be-a-good-thing-oped/&amp;text=Why%20A%20Contested%20Election%20Would%20Be%20A%20Good%20Thing%20%E2%80%93%20OpEd" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="235636" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://www.eurasiareview.com/31102020-why-a-contested-election-would-be-a-good-thing-oped/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a><a href="https://pinterest.com/pin/create/button/?url=https://www.eurasiareview.com/31102020-why-a-contested-election-would-be-a-good-thing-oped/&amp;media=https://www.eurasiareview.com/wp-content/uploads/2020/10/c-187.jpg&amp;description=Why A Contested Election Would Be A Good Thing &#8211; OpEd" title="Share on Pinterest" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button pinterest shared-counts-no-count" data-postid="235636" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://www.eurasiareview.com/31102020-why-a-contested-election-would-be-a-good-thing-oped/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.eurasiareview.com/31102020-why-a-contested-election-would-be-a-good-thing-oped/" title="Share on LinkedIn" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button linkedin shared-counts-no-count" data-postid="235636" data-social-network="LinkedIn" data-social-action="Share" data-social-target="https://www.eurasiareview.com/31102020-why-a-contested-election-would-be-a-good-thing-oped/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27.4375" height="32" viewBox="0 0 878 1024"><path d="M199.429 357.143v566.286h-188.571v-566.286h188.571zM211.429 182.286q0.571 41.714-28.857 69.714t-77.429 28h-1.143q-46.857 0-75.429-28t-28.571-69.714q0-42.286 29.429-70t76.857-27.714 76 27.714 29.143 70zM877.714 598.857v324.571h-188v-302.857q0-60-23.143-94t-72.286-34q-36 0-60.286 19.714t-36.286 48.857q-6.286 17.143-6.286 46.286v316h-188q1.143-228 1.143-369.714t-0.571-169.143l-0.571-27.429h188v82.286h-1.143q11.429-18.286 23.429-32t32.286-29.714 49.714-24.857 65.429-8.857q97.714 0 157.143 64.857t59.429 190z"></path></svg></span><span class="shared-counts-label">LinkedIn</span></span></a><a href="javascript:window.print()" title="Print this Page" class="shared-counts-button print shared-counts-no-count" data-postid="235636" data-social-network="Print" data-social-action="Printed" data-social-target="https://www.eurasiareview.com/31102020-why-a-contested-election-would-be-a-good-thing-oped/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M219.429 877.714h512v-146.286h-512v146.286zM219.429 512h512v-219.429h-91.429q-22.857 0-38.857-16t-16-38.857v-91.429h-365.714v365.714zM877.714 548.571q0-14.857-10.857-25.714t-25.714-10.857-25.714 10.857-10.857 25.714 10.857 25.714 25.714 10.857 25.714-10.857 10.857-25.714zM950.857 548.571v237.714q0 7.429-5.429 12.857t-12.857 5.429h-128v91.429q0 22.857-16 38.857t-38.857 16h-548.571q-22.857 0-38.857-16t-16-38.857v-91.429h-128q-7.429 0-12.857-5.429t-5.429-12.857v-237.714q0-45.143 32.286-77.429t77.429-32.286h36.571v-310.857q0-22.857 16-38.857t38.857-16h384q22.857 0 50.286 11.429t43.429 27.429l86.857 86.857q16 16 27.429 43.429t11.429 50.286v146.286h36.571q45.143 0 77.429 32.286t32.286 77.429z"></path></svg></span><span class="shared-counts-label">Print</span></span></a></div> </div>
</div>
<p id="breadcrumbs"><span><span><a href="https://www.eurasiareview.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">Why A Contested Election Would Be A Good Thing &#8211; OpEd</span></span></span></p>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://www.eurasiareview.com/31102020-unleashing-the-power-of-poor-votes-oped/" rel="prev"><span class="meta-nav">&larr;</span> Unleashing The Power Of Poor Votes &#8211; OpEd</a></li>
<li class="next"><a href="https://www.eurasiareview.com/31102020-factionalizing-antisemitism-the-british-labour-party-suspends-jeremy-corbyn-oped/" rel="next">Factionalizing Antisemitism: The British Labour Party Suspends Jeremy Corbyn &#8211; OpEd <span class="meta-nav">&rarr;</span></a></li>
</ul>
<div class="author-box">
<div class="author-img"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100" height="100" alt="MISES" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2017/01/m-128x128.jpg" /><noscript><img src="https://www.eurasiareview.com/wp-content/uploads/2017/01/m-128x128.jpg" width="100" height="100" alt="MISES" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript></div>
<h4 class="author-name">MISES</h4>
<p class="author-description">The Mises Institute, founded in 1982, teaches the scholarship of Austrian economics, freedom, and peace. The liberal intellectual tradition of Ludwig von Mises (1881-1973) and Murray N. Rothbard (1926-1995) guides us. Accordingly, the Mises Institute seeks a profound and radical shift in the intellectual climate: away from statism and toward a private property order. The Mises Institute encourages critical historical research, and stands against political correctness.</p>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/31102020-why-a-contested-election-would-be-a-good-thing-oped/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='235636' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3258685c83" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="240" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<div id="secondary">
<aside id="text-42" class="widget widget_text clearfix"> <div class="textwidget"><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="7016981075"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="text-45" class="widget widget_text clearfix"><h3 class="widget-title"><span>Search</span></h3> <div class="textwidget"><p><br />
<gcse:searchbox-only></gcse:searchbox-only></p>
</div>
</aside><aside id="colormag_featured_posts_vertical_widget-22" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix"> <h3 class="widget-title"><span>Recent</span></h3> <div class="first-post"> <div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/31102020-factionalizing-antisemitism-the-british-labour-party-suspends-jeremy-corbyn-oped/" title="Factionalizing Antisemitism: The British Labour Party Suspends Jeremy Corbyn &#8211; OpEd"><img width="390" height="205" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20390%20205'%3E%3C/svg%3E" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Jeremy Corbyn campaigning in the December 2019 general election. Photo Credit: It&#039;s No Game, Wikipedia Commons" title="Factionalizing Antisemitism: The British Labour Party Suspends Jeremy Corbyn &#8211; OpEd" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2020/10/c-188-390x205.jpg" /><noscript><img width="390" height="205" src="https://www.eurasiareview.com/wp-content/uploads/2020/10/c-188-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Jeremy Corbyn campaigning in the December 2019 general election. Photo Credit: It&#039;s No Game, Wikipedia Commons" title="Factionalizing Antisemitism: The British Labour Party Suspends Jeremy Corbyn &#8211; OpEd" /></noscript></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/europe/" rel="category tag">Europe</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/31102020-factionalizing-antisemitism-the-british-labour-party-suspends-jeremy-corbyn-oped/" title="Factionalizing Antisemitism: The British Labour Party Suspends Jeremy Corbyn &#8211; OpEd">Factionalizing Antisemitism: The British Labour Party Suspends Jeremy Corbyn &#8211; OpEd</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/31102020-factionalizing-antisemitism-the-british-labour-party-suspends-jeremy-corbyn-oped/" title="3:56 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-31T03:56:34+01:00">October 31, 2020</time><time class="updated" datetime="2020-10-31T03:56:39+01:00">October 31, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/binoy-kampmark/" title="Binoy Kampmark">Binoy Kampmark</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/31102020-factionalizing-antisemitism-the-british-labour-party-suspends-jeremy-corbyn-oped/#respond">0</a></span>
</div>
<div class="entry-content">
<p>Whatever stance taken by followers of the British Labour Party on the subject of antisemitism within its ranks, the suspension</p>
</div>
</div>
</div>
</div> <div class="following-post"> <div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/31102020-why-a-contested-election-would-be-a-good-thing-oped/" title="Why A Contested Election Would Be A Good Thing &#8211; OpEd"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="argue politics disagree united states flag" title="Why A Contested Election Would Be A Good Thing &#8211; OpEd" data-lazy-srcset="https://www.eurasiareview.com/wp-content/uploads/2020/10/c-187-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/10/c-187-392x272.jpg 392w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2020/10/c-187-130x90.jpg" /><noscript><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2020/10/c-187-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="argue politics disagree united states flag" title="Why A Contested Election Would Be A Good Thing &#8211; OpEd" srcset="https://www.eurasiareview.com/wp-content/uploads/2020/10/c-187-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/10/c-187-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="https://www.eurasiareview.com/americas/" rel="category tag">The Americas</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/31102020-why-a-contested-election-would-be-a-good-thing-oped/" title="Why A Contested Election Would Be A Good Thing &#8211; OpEd">Why A Contested Election Would Be A Good Thing &#8211; OpEd</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/31102020-why-a-contested-election-would-be-a-good-thing-oped/" title="3:49 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-31T03:49:51+01:00">October 31, 2020</time><time class="updated" datetime="2020-10-31T03:49:55+01:00">October 31, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/mises/" title="MISES">MISES</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/31102020-why-a-contested-election-would-be-a-good-thing-oped/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/31102020-unleashing-the-power-of-poor-votes-oped/" title="Unleashing The Power Of Poor Votes &#8211; OpEd"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="India Covid19 Coronavirus Corona Virus Covid-19 Mask" title="Unleashing The Power Of Poor Votes &#8211; OpEd" data-lazy-srcset="https://www.eurasiareview.com/wp-content/uploads/2020/04/a-95-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/04/a-95-392x272.jpg 392w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2020/04/a-95-130x90.jpg" /><noscript><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2020/04/a-95-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="India Covid19 Coronavirus Corona Virus Covid-19 Mask" title="Unleashing The Power Of Poor Votes &#8211; OpEd" srcset="https://www.eurasiareview.com/wp-content/uploads/2020/04/a-95-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/04/a-95-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="https://www.eurasiareview.com/americas/" rel="category tag">The Americas</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/31102020-unleashing-the-power-of-poor-votes-oped/" title="Unleashing The Power Of Poor Votes &#8211; OpEd">Unleashing The Power Of Poor Votes &#8211; OpEd</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/31102020-unleashing-the-power-of-poor-votes-oped/" title="3:43 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-31T03:43:07+01:00">October 31, 2020</time><time class="updated" datetime="2020-10-31T03:43:12+01:00">October 31, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Margot Rathke and Sarah Anderson*">Margot Rathke and Sarah Anderson*</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/31102020-unleashing-the-power-of-poor-votes-oped/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/31102020-mask-hating-republicans-make-for-a-better-road-trip-oped/" title="Mask-Hating Republicans Make For A Better Road Trip &#8211; OpEd"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Texas Barn Metal Ranch Farm Lone Star Painted" title="Mask-Hating Republicans Make For A Better Road Trip &#8211; OpEd" data-lazy-srcset="https://www.eurasiareview.com/wp-content/uploads/2020/10/c-186-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/10/c-186-392x272.jpg 392w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2020/10/c-186-130x90.jpg" /><noscript><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2020/10/c-186-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Texas Barn Metal Ranch Farm Lone Star Painted" title="Mask-Hating Republicans Make For A Better Road Trip &#8211; OpEd" srcset="https://www.eurasiareview.com/wp-content/uploads/2020/10/c-186-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/10/c-186-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="https://www.eurasiareview.com/americas/" rel="category tag">The Americas</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/31102020-mask-hating-republicans-make-for-a-better-road-trip-oped/" title="Mask-Hating Republicans Make For A Better Road Trip &#8211; OpEd">Mask-Hating Republicans Make For A Better Road Trip &#8211; OpEd</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/31102020-mask-hating-republicans-make-for-a-better-road-trip-oped/" title="3:39 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-31T03:39:08+01:00">October 31, 2020</time><time class="updated" datetime="2020-10-31T03:39:12+01:00">October 31, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Adam Dick">Adam Dick</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/31102020-mask-hating-republicans-make-for-a-better-road-trip-oped/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/31102020-after-her-vanity-fair-shoot-aoc-needs-to-hear-this-speech-from-fr-robert-sirico-oped/" title="After Her &#8216;Vanity Fair&#8217; Shoot AOC Needs To Hear This Speech From Fr. Robert Sirico &#8211; OpEd"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Alexandria Ocasio-Cortez. Photo Credit: nrkbeta, Wikipedia Commons" title="After Her &#8216;Vanity Fair&#8217; Shoot AOC Needs To Hear This Speech From Fr. Robert Sirico &#8211; OpEd" data-lazy-srcset="https://www.eurasiareview.com/wp-content/uploads/2020/10/c-185-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/10/c-185-392x272.jpg 392w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2020/10/c-185-130x90.jpg" /><noscript><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2020/10/c-185-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Alexandria Ocasio-Cortez. Photo Credit: nrkbeta, Wikipedia Commons" title="After Her &#8216;Vanity Fair&#8217; Shoot AOC Needs To Hear This Speech From Fr. Robert Sirico &#8211; OpEd" srcset="https://www.eurasiareview.com/wp-content/uploads/2020/10/c-185-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/10/c-185-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="https://www.eurasiareview.com/americas/" rel="category tag">The Americas</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/31102020-after-her-vanity-fair-shoot-aoc-needs-to-hear-this-speech-from-fr-robert-sirico-oped/" title="After Her &#8216;Vanity Fair&#8217; Shoot AOC Needs To Hear This Speech From Fr. Robert Sirico &#8211; OpEd">After Her &#8216;Vanity Fair&#8217; Shoot AOC Needs To Hear This Speech From Fr. Robert Sirico &#8211; OpEd</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/31102020-after-her-vanity-fair-shoot-aoc-needs-to-hear-this-speech-from-fr-robert-sirico-oped/" title="3:33 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-31T03:33:01+01:00">October 31, 2020</time><time class="updated" datetime="2020-10-31T03:33:08+01:00">October 31, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/acton-institute/" title="Acton Institute">Acton Institute</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/31102020-after-her-vanity-fair-shoot-aoc-needs-to-hear-this-speech-from-fr-robert-sirico-oped/#respond">0</a></span>
</div>
</div>
</div>
</div> </aside><aside id="text-47" class="widget widget_text clearfix"><h3 class="widget-title"><span>Eurasia Review Newsletter</span></h3> <div class="textwidget"><p>Get Eurasia Review’s insightful news, analysis and opinion delivered directly to your email. Sign up <a href="https://feedburner.google.com/fb/a/mailverify?uri=eurasiareview/VsnE">here to get our free newsletter</a> delivered directly to your inbox.</p>
<p>Make sure to check your email to confirm your subscription.</p>
</div>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">William</span> on <a href="https://www.eurasiareview.com/30102020-religious-voters-in-the-coming-election-oped/#comment-843392">Religious Voters In The Coming Election &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Massion</span> on <a href="https://www.eurasiareview.com/29102020-the-gaslight-election-oped/#comment-843314">The Gaslight Election &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Ed</span> on <a href="https://www.eurasiareview.com/22102020-is-biden-campaign-buying-republicans-through-patronage-oped/#comment-843311">Is Biden Campaign Buying Republicans Through Patronage? &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">I can't breathe</span> on <a href="https://www.eurasiareview.com/28102020-everything-looks-good-on-paper-in-russia-even-csto-oped/#comment-843291">Everything Looks Good On Paper In Russia, Even CSTO &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Dabu Lache</span> on <a href="https://www.eurasiareview.com/29102020-the-good-the-bad-and-the-ugly-in-india-china-nuclear-relations-analysis/#comment-843285">The Good, The Bad, And The Ugly In India-China Nuclear Relations &#8211; Analysis</a></li></ul></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Please Donate Today</span></h3><div class="textwidget custom-html-widget"><p>
Did you enjoy this article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="FLR6KLQ89SCA6" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" width="1" height="1" data-lazy-src="https://www.paypal.com/en_US/i/scr/pixel.gif" /><noscript><img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></noscript>
</form>
</div></aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix ">
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
<div class="footer-socket-left-section">
<div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div>
</div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/world-news\/|\/analysis\/|\/opinion\/|\/business-and-finance\/|\/social-issues\/|\/religion\/|\/entertainment\/|\/environment\/|\/technology\/|\/science\/|\/health\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.eurasiareview.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'51194432',post:'235636',tz:'1',srv:'www.eurasiareview.com'} ]);
	_stq.push([ 'clickTrackerInit', '51194432', '235636' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.eurasiareview.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://www.eurasiareview.com/wp-content/cache/autoptimize/js/autoptimize_single_edeed73b337c188c89bac8f87bad2aa0.js" data-minify="1" defer></script></body>
</html>
