<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://www.eurasiareview.com/xmlrpc.php" /><link type="text/css" media="all" href="http://www.eurasiareview.com/wp-content/cache/autoptimize/css/autoptimize_1054dee1f362b95d75953c41a66a7b50.css" rel="stylesheet" /><title>Walking A Chinese Tightrope: Kazakh Quiet Diplomacy Produces Limited Results &#8211; Analysis &#8211; Eurasia Review</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="http://www.eurasiareview.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="http://www.eurasiareview.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Walking A Chinese Tightrope: Kazakh Quiet Diplomacy Produces Limited Results &#8211; Analysis Comments Feed" href="http://www.eurasiareview.com/07032019-walking-a-chinese-tightrope-kazakh-quiet-diplomacy-produces-limited-results-analysis/feed/" /><link rel='stylesheet' id='colormag_google_fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.0.3' type='text/css' media='all' /> <script type='text/javascript' src='http://www.eurasiareview.com/wp-includes/js/jquery/jquery.js'></script> <!--[if lte IE 8]> <script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.eurasiareview.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eurasiareview.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eurasiareview.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Omar Soap Opera Distracts Americans From Israeli Crimes &#8211; OpEd' href='http://www.eurasiareview.com/07032019-omar-soap-opera-distracts-americans-from-israeli-crimes-oped/' /><link rel='next' title='The Cardinal Can Do No Wrong: George Pell&#8217;s Defenders &#8211; OpEd' href='http://www.eurasiareview.com/07032019-the-cardinal-can-do-no-wrong-george-pells-defenders-oped/' /><meta name="generator" content="WordPress 5.0.3" /><link rel="canonical" href="http://www.eurasiareview.com/07032019-walking-a-chinese-tightrope-kazakh-quiet-diplomacy-produces-limited-results-analysis/" /><link rel='shortlink' href='http://www.eurasiareview.com/?p=185248' /><link rel="alternate" type="application/json+oembed" href="http://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurasiareview.com%2F07032019-walking-a-chinese-tightrope-kazakh-quiet-diplomacy-produces-limited-results-analysis%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurasiareview.com%2F07032019-walking-a-chinese-tightrope-kazakh-quiet-diplomacy-produces-limited-results-analysis%2F&#038;format=xml" /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><meta property="og:type" content="article" /><meta property="og:title" content="Walking A Chinese Tightrope: Kazakh Quiet Diplomacy Produces Limited Results &#8211; Analysis" /><meta property="og:url" content="http://www.eurasiareview.com/07032019-walking-a-chinese-tightrope-kazakh-quiet-diplomacy-produces-limited-results-analysis/" /><meta property="og:description" content="The Kazakh government, in defense of Kazakh and by implication Central Asian behind-closed-doors diplomacy towards China in the face of mounting domestic pressure, has offered a rare public account…" /><meta property="article:published_time" content="2019-03-07T06:27:57+00:00" /><meta property="article:modified_time" content="2019-03-07T06:28:01+00:00" /><meta property="article:author" content="http://www.eurasiareview.com/author/james-m-dorsey/" /><meta property="og:site_name" content="Eurasia Review" /><meta property="og:image" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/01/b-40.jpg?fit=830%2C510" /><meta property="og:image:width" content="830" /><meta property="og:image:height" content="510" /><meta property="og:image:alt" content="Kazakhstan flag" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@EurasiaReview" /><meta name="twitter:text:title" content="Walking A Chinese Tightrope: Kazakh Quiet Diplomacy Produces Limited Results &#8211; Analysis" /><meta name="twitter:image" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/01/b-40.jpg?fit=830%2C510&#038;w=640" /><meta name="twitter:image:alt" content="Kazakhstan flag" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" /></head><body class="post-template-default single single-post postid-185248 single-format-standard custom-background wp-custom-logo left-sidebar wide better-responsive-menu"><div id="page" class="hfeed site"><div align="right"> ISSN 2330-717X</div><header id="masthead" class="site-header clearfix "><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap clearfix"><div class="date-in-header"> Thursday, March 7, 2019</div><div class="breaking-news"> <strong class="breaking-news-latest">Latest:</strong><ul class="newsticker"><li> <a href="http://www.eurasiareview.com/07032019-spain-government-presents-strategy-for-rdi-in-artificial-intelligence/" title="Spain: Government Presents Strategy For R&#038;D+i In Artificial Intelligence">Spain: Government Presents Strategy For R&#038;D+i In Artificial Intelligence</a></li><li> <a href="http://www.eurasiareview.com/07032019-european-agenda-on-migration-eu-needs-to-sustain-progress-made-over-past-four-years/" title="European Agenda On Migration: EU Needs To Sustain Progress Made Over Past Four Years">European Agenda On Migration: EU Needs To Sustain Progress Made Over Past Four Years</a></li><li> <a href="http://www.eurasiareview.com/07032019-chechen-leader-says-us-working-to-form-anti-russian-international-oped/" title="Chechen Leader Says US Working To Form &#8216;Anti-Russian International&#8217; &#8211; OpEd">Chechen Leader Says US Working To Form &#8216;Anti-Russian International&#8217; &#8211; OpEd</a></li><li> <a href="http://www.eurasiareview.com/07032019-the-cardinal-can-do-no-wrong-george-pells-defenders-oped/" title="The Cardinal Can Do No Wrong: George Pell&#8217;s Defenders &#8211; OpEd">The Cardinal Can Do No Wrong: George Pell&#8217;s Defenders &#8211; OpEd</a></li><li> <a href="http://www.eurasiareview.com/07032019-walking-a-chinese-tightrope-kazakh-quiet-diplomacy-produces-limited-results-analysis/" title="Walking A Chinese Tightrope: Kazakh Quiet Diplomacy Produces Limited Results &#8211; Analysis">Walking A Chinese Tightrope: Kazakh Quiet Diplomacy Produces Limited Results &#8211; Analysis</a></li></ul></div><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"> <a href="http://www.eurasiareview.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="150" height="113" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/cropped-ernew-1.png?fit=150%2C113" class="custom-logo" alt="Eurasia Review" itemprop="logo" /></a></div><div id="header-text" class="screen-reader-text"><h3 id="site-title"> <a href="http://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a></h3><p id="site-description">A Journal of Analysis and News</p></div></div><div id="header-right-section"><div id="header-right-sidebar" class="clearfix"><aside id="text-41" class="widget widget_text clearfix"><div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle header_responsive_1" style="display:inline-block" data-ad-client="ca-pub-7107515782730935" data-ad-slot="3824667877"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside></div></div></div></div><nav id="site-navigation" class="main-navigation clearfix" role="navigation"><div class="inner-wrap clearfix"><div class="home-icon"> <a href="http://www.eurasiareview.com/" title="Eurasia Review"><i class="fa fa-home"></i></a></div><h4 class="menu-toggle"></h4><div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="http://www.eurasiareview.com/about-2/">About</a><ul class="sub-menu"><li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="http://www.eurasiareview.com/about/">Editorial Staff</a></li><li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="http://www.eurasiareview.com/authors/">Authors and Partners</a></li><li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="http://www.eurasiareview.com/contact/">Contact</a></li><li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="http://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li><li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="http://www.eurasiareview.com/buzz-future/">Buzz Future</a></li><li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126081"><a href="http://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li></ul></li><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85360"><a title="World News" href="http://www.eurasiareview.com/category/world-news/">News</a></li><li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85361"><a href="http://www.eurasiareview.com/category/opinion/">Opinion</a></li><li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85362"><a href="http://www.eurasiareview.com/category/analysis/">Analysis</a></li><li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85363"><a href="http://www.eurasiareview.com/category/business-and-finance/">Business</a><ul class="sub-menu"><li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="http://www.eurasiareview.com/category/business-and-finance/gdkp/">GDKP</a></li></ul></li><li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85364"><a href="http://www.eurasiareview.com/category/social-issues/">Social</a></li><li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="http://www.eurasiareview.com/category/religion/">Religion</a></li><li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85366"><a href="http://www.eurasiareview.com/category/entertainment/">Entertainment</a></li><li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="http://www.eurasiareview.com/category/environment/">Environment</a></li><li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="http://www.eurasiareview.com/category/technology/">Technology</a></li></ul></div> <i class="fa fa-search search-top"></i><div class="search-form-top"><form action="http://www.eurasiareview.com/" class="search-form searchform clearfix" method="get"><div class="search-wrap"> <input type="text" placeholder="Search" class="s field" name="s"> <button class="search-icon" type="submit"></button></div></form></div></div></nav></div></header><div id="main" class="clearfix"><div class="inner-wrap clearfix"><div id="primary"><div id="content" class="clearfix"><article id="post-185248" class="post-185248 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-analysis category-social-issues"><div class="featured-image"> <img width="830" height="510" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/01/b-40.jpg?resize=830%2C510" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Kazakhstan flag" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/01/b-40.jpg?w=830 830w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/01/b-40.jpg?resize=300%2C184 300w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/01/b-40.jpg?resize=768%2C472 768w" sizes="(max-width: 830px) 100vw, 830px" /></div><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title"> Walking A Chinese Tightrope: Kazakh Quiet Diplomacy Produces Limited Results &#8211; Analysis</h1></header><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/07032019-walking-a-chinese-tightrope-kazakh-quiet-diplomacy-produces-limited-results-analysis/" title="6:27 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-03-07T06:27:57+00:00">March 7, 2019</time><time class="updated" datetime="2019-03-07T06:28:01+00:00">March 7, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/james-m-dorsey/" title="James M. Dorsey">James M. Dorsey</a></span></span> <span class="comments"><a href="http://www.eurasiareview.com/07032019-walking-a-chinese-tightrope-kazakh-quiet-diplomacy-produces-limited-results-analysis/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span></div><p>By <a href="http://www.eurasiareview.com/author/james-m-dorsey/" title="Posts by James M. Dorsey" class="author url fn" rel="author">James M. Dorsey</a></p><div style="display:block;float:left;margin: 5px 15px 5px 5px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8263607075"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="entry-content clearfix"><p>The Kazakh government, in defense of Kazakh and by implication Central
Asian behind-closed-doors diplomacy towards China in the face of mounting domestic pressure, has offered <a href="https://eurasianet.org/kazakhstan-offers-more-clues-on-plight-of-kazakhs-in-china?utm_source=dlvr.it&amp;utm_medium=twitter" target="_blank" rel="noreferrer noopener">a rare public account of its ability to improve conditions for its ethnic kin</a> caught in a crackdown on Turkic
Muslims in the north-western Chinese province of Xinjiang.</p><p>Kazakhstan&#8217;s detailing of its ability to reduce the number of Kazakhs
among the reported one million Turkic Muslims incarcerated in re-education camps comes amid a <a href="https://bitterwinter.org/generalization-of-halal-spreads-outside-xinjiang/" target="_blank" rel="noreferrer noopener">significant expansion of what amounts to
the most frontal assault on Islam</a> in recent history.</p><p>Kazakh
transparency is balanced by the government&#8217;s efforts to limit
civil society pressure on the governments of both Kazakhstan and China
to rollback Chinese efforts to severely restrict religious freedoms and
alter the
practice of the faith in Xinjiang and elsewhere in the country.</p><p>The
crackdown that China says has helped it counter militancy and
separatism in Xinjiang puts on the spot not only Central Asian nations
with their ethnic and cultural links to Xinjiang but also Muslim and
Arab
countries.</p><p>In the most recent development, Chinese authorities have removed public
Islamic and Arab symbols in Xinjiang as well as <a href="https://bitterwinter.org/loosing-money-due-to-the-ban-of-halal-labels/" target="_blank" rel="noreferrer noopener">the neighbouring province of Gansu, home to non-Turkic Hui Muslims</a>, a community that long prided itself of
having adopted a form of Islam that had &#8216;Chinese characteristics.&#8217;</p><p>The moves, part of what China has termed an <a href="https://www.channelnewsasia.com/news/asia/china-launches-anti-halal-campaign-in-xinjiang-10810598" target="_blank" rel="noreferrer noopener">anti-halalization
campaign</a>, threatens to put out of business small entrepreneurs like butchers and restaurant owners that cater to a Muslim
community that adheres to Muslim dietary and personal lifestyle laws.</p><div class="BkHbaSMo"><div style="display:block;float:left;margin: 5px 20px 5px 5px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8800050277"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>The moves suggest that the crackdown is about more than alleged Uyghur
militancy and separatism.</p><p>By providing a degree of transparency, the Kazakh government is not
only defending itself against domestic criticism but also providing a justification for the <a href="https://mideastsoccer.blogspot.com/2019/03/turkish-chinese-spat-puts-central-asian.html" target="_blank" rel="noreferrer noopener">Muslim wall of silence that
has been only breached intermittently.</a></p><p>On a visit to Beijing last month, Saudi crown prince Mohammed bin
Salman took that justification to its extreme by <a href="https://www.aljazeera.com/news/2019/02/saudi-crown-prince-defends-china-fight-terrorism-190223104647149.html" target="_blank" rel="noreferrer noopener">seemingly
endorsing the crackdown</a> with his statement that China had the right to undertake &#8220;anti-terrorism&#8221; and &#8220;de-extremism&#8221;
measures.</p><p>Addressing parliament this week, Kazakh foreign minister Beibut
Atamkulov said the government&#8217;s quiet diplomacy had ensured that the &#8220;<a href="https://ru.sputniknews.kz/society/20190304/9501260/china-kazahstancy-lager-mfa.html" target="_blank" rel="noreferrer noopener">number of Kazakhs in these
(re-education) camps decreased by 80 percent.&#8221;</a></p><p>It
remained unclear whether Mr. Atamkulov was referring to Kazakh and
dual nationals or also Chinese nationals of Kazakh descent, He said that
China had last year detained 33 dual nationals, 23 of whom were
returned to
Kazakhstan, suggesting that he was not speaking about the vast majority
of Kazakh ethnic kin who have been detained and only have Chinese
nationality.</p><p>Numbering approximately 1.5 million, ethnic Kazakhs are the second
largest ethnic minority in Xinjiang after Uyghurs.</p><p>The minister said the government had received more than 1,000 enquiries
about people reportedly detained in China and was &#8220;working on these issues case by case.&#8221;</p><p>Mr. Atamkulov&#8217;s ministry announced in January that China agreed
to&nbsp;<a href="https://www.rferl.org/a/astana-says-china-allowing-ethnic-kazakhs-to-leave-xinjiang/29699823.html" target="_blank" rel="noreferrer noopener">allow some 2,000 ethnic Kazakhs to renounce their Chinese citizenship and leave the country</a>.</p><p>It
was not clear whether the Chinese decision applied to former
re-education camp inmates or only Chinese nationals of Kazakh descent
who qualify for Kazakhstan&#8217;s existing repatriation program.</p><p>A former re-education camp employee, Sayragul Sauytbay, who fled to
Kazakhstan told a Kazakh court last year that she was aware of some&nbsp;<a href="https://mideastsoccer.blogspot.com/2018/10/kazakh-court-case-tests-chinese-power.html" target="_blank" rel="noreferrer noopener">7,5000 Kazakh nationals and
Chinese of Kazakh descent being incarcerated</a>.</p><p>Atajurt Eriktileri, a Kazakh group that supports relatives of people
who have disappeared in Xinjiang, says it has documented&nbsp;<a href="https://www.washingtonpost.com/outlook/chinas-expanding-war-on-islam-now-theyre-coming-for-the-kazakhs/2019/03/01/16ebbe76-38ff-11e9-a2cd-307b06d0257b_story.html" target="_blank" rel="noreferrer noopener">more than 10,000 cases</a>&nbsp;of ethnic Kazakhs interned in China. The Xinjiang Victims Database says it has
collected some 3,000 testimonies of prisoners and their families, half of which are from ethnic Kazakhs.</p><p>Gulzira Auelkhan, <a href="https://www.channelnewsasia.com/news/asia/from-camps-to-factories--muslim-detainees-say-china-using-forced-labour-11308702" target="_blank" rel="noreferrer noopener">a 39-year-old Chinese citizen of Kazakh descent who spent 15 months in two re-education facilities</a> before being
transferred to work at a glove factory for a far below minimum wage, <a href="https://foreignpolicy.com/2019/03/04/961387-concentrationcamps-china-xinjiang-internment-kazakh-muslim/" target="_blank" rel="noreferrer noopener">credits her
husband&#8217;s lobbying of the Kazakh government</a> on her behalf and publicizing of her plight for her release and ability to join
him in Kazakhstan.</p><p>Eager
not to provoke the Chinese, Mr. Atamkulov was careful not to
criticize the crackdown. He acknowledged, however, that &#8220;there are
questions regarding people of Islamic faith&#8221; but insisted that China has
its own internal
policy.&#8221;</p><p>Kazakh
policy appears to demonstrate the ability of quiet diplomacy to
achieve at best limited results. The government&#8217;s figures suggest that
it is able to intervene only in cases of Kazakh nationals, a small
fraction of
Kazakhstan&#8217;s ethnic kin caught up in the Chinese crackdown.</p><p>By
responding to cases of Kazakh nationals, China enables the Kazakh
government to maintain its public silence in the hope that the
government can manage mounting domestic pressure and hold steadfast.</p><p>That could prove to be a risky bet.</p><p><a href="https://foreignpolicy.com/2019/03/04/961387-concentrationcamps-china-xinjiang-internment-kazakh-muslim/?utm_source=PostUp&amp;utm_medium=email&amp;utm_campaign=11671&amp;utm_term=Editor#39;s%20Picks%20OC" target="_blank" rel="noreferrer noopener"> Ms. Auelkhan is living proof of the risk</a>.
She was warned when released that her
relatives who remain in Xinjiang, two daughters and her elderly parents,
would suffer consequences if she chose to speak out once she was in
Kazakhstan.</p><p>&#8220;I know how awful these camps are, and I want the world to know about
them. In Kazakhstan I can speak about this, so I am doing it on behalf of those still trapped in Xinjiang,&#8221; she says defiantly.</p></div> <br><table style="width:100%"><tr><td> <em>Enjoy the article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</em></td><td><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></td></tr></table><hr></br> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-7107515782730935" data-ad-slot="5320351580"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></article></div><ul class="default-wp-page clearfix"><li class="previous"><a href="http://www.eurasiareview.com/07032019-omar-soap-opera-distracts-americans-from-israeli-crimes-oped/" rel="prev"><span class="meta-nav">&larr;</span> Omar Soap Opera Distracts Americans From Israeli Crimes &#8211; OpEd</a></li><li class="next"><a href="http://www.eurasiareview.com/07032019-the-cardinal-can-do-no-wrong-george-pells-defenders-oped/" rel="next">The Cardinal Can Do No Wrong: George Pell&#8217;s Defenders &#8211; OpEd <span class="meta-nav">&rarr;</span></a></li></ul><div class="author-box"><div class="author-img"><img src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/07/Dorsey.jpg?fit=100%2C75" width="100" height="75" alt="James M. Dorsey" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div><h4 class="author-name">James M. Dorsey</h4><p class="author-description">James M. Dorsey is a senior fellow at <a href="http://www.rsis.edu.sg/">Nanyang Technological University's S. Rajaratnam School of International Studies</a> in Singapore and the author of the blog, <a href="http://mideastsoccer.blogspot.com/">The Turbulent World of Middle East Soccer.</a></p></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/07032019-walking-a-chinese-tightrope-kazakh-quiet-diplomacy-produces-limited-results-analysis/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='185248' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1a2b409bb4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="96" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div id="secondary"><aside id="colormag_featured_posts_vertical_widget-11" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix"><h3 class="widget-title"><span>Latest</span></h3><div class="first-post"><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/07032019-spain-government-presents-strategy-for-rdi-in-artificial-intelligence/" title="Spain: Government Presents Strategy For R&#038;D+i In Artificial Intelligence"><img width="392" height="272" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-70.jpg?resize=392%2C272" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Spain&#039;s Pedro Sánchez. Photo Credit: Spain Government." title="Spain: Government Presents Strategy For R&#038;D+i In Artificial Intelligence" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-70.jpg?resize=392%2C272 392w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-70.jpg?resize=130%2C90 130w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-70.jpg?zoom=2&amp;resize=392%2C272 784w" sizes="(max-width: 392px) 100vw, 392px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;<a href="http://www.eurasiareview.com/category/technology/" style="background:#0b3947" rel="category tag">Technology</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/07032019-spain-government-presents-strategy-for-rdi-in-artificial-intelligence/" title="Spain: Government Presents Strategy For R&#038;D+i In Artificial Intelligence">Spain: Government Presents Strategy For R&#038;D+i In Artificial Intelligence</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/07032019-spain-government-presents-strategy-for-rdi-in-artificial-intelligence/" title="6:40 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-03-07T06:40:33+00:00">March 7, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/07032019-spain-government-presents-strategy-for-rdi-in-artificial-intelligence/#respond">0</a></span></div><div class="entry-content"><p>Spain&#8217;s Prime Minister Pedro Sánchez closed the Spanish Strategy for R&amp;D+i in Artificial Intelligence workshop, held in Granada. During his</p></div></div></div></div><div class="following-post"><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/07032019-european-agenda-on-migration-eu-needs-to-sustain-progress-made-over-past-four-years/" title="European Agenda On Migration: EU Needs To Sustain Progress Made Over Past Four Years"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/01/web-26.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Flag of the European Union. Photo by rockcohen, Wikipedia Commons." title="European Agenda On Migration: EU Needs To Sustain Progress Made Over Past Four Years" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/01/web-26.jpg?zoom=2&amp;resize=130%2C90 260w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/01/web-26.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/07032019-european-agenda-on-migration-eu-needs-to-sustain-progress-made-over-past-four-years/" title="European Agenda On Migration: EU Needs To Sustain Progress Made Over Past Four Years">European Agenda On Migration: EU Needs To Sustain Progress Made Over Past Four Years</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/07032019-european-agenda-on-migration-eu-needs-to-sustain-progress-made-over-past-four-years/" title="6:37 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-03-07T06:37:01+00:00">March 7, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/07032019-european-agenda-on-migration-eu-needs-to-sustain-progress-made-over-past-four-years/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/07032019-chechen-leader-says-us-working-to-form-anti-russian-international-oped/" title="Chechen Leader Says US Working To Form &#8216;Anti-Russian International&#8217; &#8211; OpEd"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/02/a-61.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Chechnya&#039;s Ramzan Kadyrov. Photo Credit: Kremlin.ru" title="Chechen Leader Says US Working To Form &#8216;Anti-Russian International&#8217; &#8211; OpEd" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/02/a-61.jpg?zoom=2&amp;resize=130%2C90 260w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/02/a-61.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/07032019-chechen-leader-says-us-working-to-form-anti-russian-international-oped/" title="Chechen Leader Says US Working To Form &#8216;Anti-Russian International&#8217; &#8211; OpEd">Chechen Leader Says US Working To Form &#8216;Anti-Russian International&#8217; &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/07032019-chechen-leader-says-us-working-to-form-anti-russian-international-oped/" title="6:32 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-03-07T06:32:24+00:00">March 7, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/paul-goble/" title="Paul Goble">Paul Goble</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/07032019-chechen-leader-says-us-working-to-form-anti-russian-international-oped/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/07032019-the-cardinal-can-do-no-wrong-george-pells-defenders-oped/" title="The Cardinal Can Do No Wrong: George Pell&#8217;s Defenders &#8211; OpEd"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/03/a-91.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cardinal George Pell speaks with CNA at the Vatican March 17 2016. Credit:Alexey Gotovskiy/CNA." title="The Cardinal Can Do No Wrong: George Pell&#8217;s Defenders &#8211; OpEd" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/03/a-91.jpg?resize=392%2C272 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/03/a-91.jpg?resize=130%2C90 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/03/a-91.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="http://www.eurasiareview.com/category/religion/" style="background:#eded02" rel="category tag">Religion</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/07032019-the-cardinal-can-do-no-wrong-george-pells-defenders-oped/" title="The Cardinal Can Do No Wrong: George Pell&#8217;s Defenders &#8211; OpEd">The Cardinal Can Do No Wrong: George Pell&#8217;s Defenders &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/07032019-the-cardinal-can-do-no-wrong-george-pells-defenders-oped/" title="6:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-03-07T06:30:04+00:00">March 7, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/binoy-kampmark/" title="Binoy Kampmark">Binoy Kampmark</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/07032019-the-cardinal-can-do-no-wrong-george-pells-defenders-oped/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/07032019-walking-a-chinese-tightrope-kazakh-quiet-diplomacy-produces-limited-results-analysis/" title="Walking A Chinese Tightrope: Kazakh Quiet Diplomacy Produces Limited Results &#8211; Analysis"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/01/b-40.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Kazakhstan flag" title="Walking A Chinese Tightrope: Kazakh Quiet Diplomacy Produces Limited Results &#8211; Analysis" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/01/b-40.jpg?resize=392%2C272 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/01/b-40.jpg?resize=130%2C90 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/01/b-40.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/07032019-walking-a-chinese-tightrope-kazakh-quiet-diplomacy-produces-limited-results-analysis/" title="Walking A Chinese Tightrope: Kazakh Quiet Diplomacy Produces Limited Results &#8211; Analysis">Walking A Chinese Tightrope: Kazakh Quiet Diplomacy Produces Limited Results &#8211; Analysis</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/07032019-walking-a-chinese-tightrope-kazakh-quiet-diplomacy-produces-limited-results-analysis/" title="6:27 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-03-07T06:27:57+00:00">March 7, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/james-m-dorsey/" title="James M. Dorsey">James M. Dorsey</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/07032019-walking-a-chinese-tightrope-kazakh-quiet-diplomacy-produces-limited-results-analysis/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/07032019-omar-soap-opera-distracts-americans-from-israeli-crimes-oped/" title="Omar Soap Opera Distracts Americans From Israeli Crimes &#8211; OpEd"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/03/b-42.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Ilhan Omar. Photo Credit: Lorie Shaull, Wikimedia Commons." title="Omar Soap Opera Distracts Americans From Israeli Crimes &#8211; OpEd" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/03/b-42.jpg?resize=392%2C272 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/03/b-42.jpg?resize=130%2C90 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/03/b-42.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/07032019-omar-soap-opera-distracts-americans-from-israeli-crimes-oped/" title="Omar Soap Opera Distracts Americans From Israeli Crimes &#8211; OpEd">Omar Soap Opera Distracts Americans From Israeli Crimes &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/07032019-omar-soap-opera-distracts-americans-from-israeli-crimes-oped/" title="6:23 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-03-07T06:23:12+00:00">March 7, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/ray-hanania/" title="Ray Hanania">Ray Hanania</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/07032019-omar-soap-opera-distracts-americans-from-israeli-crimes-oped/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/07032019-erdogan-says-turkey-not-backing-out-of-s-400-missile-deal-with-russia/" title="Erdogan Says Turkey Not Backing Out Of S-400 Missile Deal With Russia"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/01/we-9.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="File photo of a Russian S-400 Triumf launch vehicle. Photo by Соколрус, Wikipedia Commons." title="Erdogan Says Turkey Not Backing Out Of S-400 Missile Deal With Russia" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/01/we-9.jpg?zoom=2&amp;resize=130%2C90 260w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/01/we-9.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/world-news/" rel="category tag">World News</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/07032019-erdogan-says-turkey-not-backing-out-of-s-400-missile-deal-with-russia/" title="Erdogan Says Turkey Not Backing Out Of S-400 Missile Deal With Russia">Erdogan Says Turkey Not Backing Out Of S-400 Missile Deal With Russia</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/07032019-erdogan-says-turkey-not-backing-out-of-s-400-missile-deal-with-russia/" title="6:15 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-03-07T06:15:31+00:00">March 7, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/rfe-rl/" title="RFE RL">RFE RL</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/07032019-erdogan-says-turkey-not-backing-out-of-s-400-missile-deal-with-russia/#respond">0</a></span></div></div></div></div></aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">P K N Panicker</span> on <a href="http://www.eurasiareview.com/06032019-india-ill-informed-report-on-joblessness-oped/#comment-782249">India: Ill-Informed Report On Joblessness &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Desmond Allen</span> on <a href="http://www.eurasiareview.com/05032019-companies-rush-to-patent-wildlife-of-the-philippines-oped/#comment-782170">Companies Rush To Patent Wildlife Of The Philippines &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">S Bara</span> on <a href="http://www.eurasiareview.com/06032019-the-pulwama-attacks-after-effects-fake-news-and-rumors-analysis/#comment-782146">The Pulwama Attack&#8217;s After Effects: Fake News And Rumors &#8211; Analysis</a></li><li class="recentcomments"><span class="comment-author-link">Chinweze Akachukwu</span> on <a href="http://www.eurasiareview.com/24022019-nigerias-2019-elections-so-many-choices-so-difficult-to-choose-analysis/#comment-782140">Nigeria&#8217;s 2019 Elections: So Many Choices, So Difficult To Choose &#8211; Analysis</a></li><li class="recentcomments"><span class="comment-author-link">Matt</span> on <a href="http://www.eurasiareview.com/05032019-afghanistan-the-defeat-of-reason-analysis/#comment-782009">Afghanistan: The Defeat Of Reason &#8211; Analysis</a></li></ul></aside><aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>Please Support Eurasia Review</span></h3><div class="textwidget"><p>Eurasia Review does not receive financial support from any institution, corporation or organization. We are truly independent.</p><p>Your contributions allow Eurasia Review to continue operating. Please consider donating today.</p><center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></center><p>&nbsp;</p><center></div></aside></div></div></div><footer id="colophon" class="clearfix "><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div></div><div class="footer-socket-left-section"><div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div></div></div></div></div></footer> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a></div><div id="itro_popup"><div id="popup_countdown" align="center">This popup will close in:<b id="timer"></b></div><img id="close_cross" src="http://www.eurasiareview.com/wp-content/plugins/itro-popup/images/close-icon.png" alt="CLOSE" title="CLOSE" onclick="itro_exit_anim();"><div id="popup_content"><center><h2>Please .... help</h2></center><p>&nbsp;</p><p>       Your contributions help keep Eurasia Review up and running. We do not receive financial support from any institution, corporation or organization.</p><p>       We are truly independent.</p><p>       Please consider donating today. Click here to donate:</p><center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></center><p>&nbsp;</p><center></center><center></center></div><div id="ipp_mobile_close_tab"> <span id="ipp_mobile_close_txt" onclick="itro_exit_anim();">CLOSE</span></div></div><div id="itro_opaco"></div> <script type="text/javascript">/* init var */
	itro_cookie_expiration = 2;
	itro_is_preview = false;/* pass true if is the preview page. used for cookie control via js due W3 total cache or similar */
	auto_margin = "";
	
	/* invert the color of the mobile close tab label text */
	jQuery('#ipp_mobile_close_txt').css({color: itro_invert_color(itro_rgb2hex(jQuery('#itro_popup').css('border-bottom-color'))) });
	itro_age_restriction = false;				var delay = 6+1 ;
				interval_id_delay = setInterval(function(){popup_delay(auto_margin);},1000);
							var popTime=17+6;
				interval_id = setInterval(function(){popTimer();},1000); /* the countdown  */</script> <div id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom"><div class="moove-gdpr-info-bar-container"><div class="moove-gdpr-info-bar-content"><div class="moove-gdpr-cookie-notice"><p>We are using cookies to give you the best experience on our website.</p><p>You can find out more about which cookies we are using or switch them off in <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-infobar-allow-all" rel="nofollow">Accept</button></div></div></div></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/www.eurasiareview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var moove_frontend_gdpr_scripts = {"ajaxurl":"http:\/\/www.eurasiareview.com\/wp-admin\/admin-ajax.php","post_id":"185248","plugin_dir":"http:\/\/www.eurasiareview.com\/wp-content\/plugins\/gdpr-cookie-compliance","is_page":"","strict_init":"3","enabled_default":{"third_party":0,"advanced":0},"force_reload":"false","is_single":"1","current_user":"0"};</script> <button data-href="#moove_gdpr_cookie_modal" id="moove_gdpr_save_popup_settings_button" style='display: block;bottom: 20px; left: 20px;' class=" gdpr-floating-button-custom-position"> <span class="moove_gdpr_icon"><i class="moovegdpr-advanced"></i></span> <span class="moove_gdpr_text">Change cookie settings</span> </button><div id="moove_gdpr_cookie_modal" class="lity-hide"><div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1"> <a href="#" class="moove-gdpr-modal-close" rel="nofollow"><i class="moovegdpr-arrow-close"></i></a><div class="moove-gdpr-modal-left-content"><div class="moove-gdpr-company-logo-holder"> <img src="http://www.eurasiareview.com/wp-content/plugins/gdpr-cookie-compliance/dist/images/gdpr-logo.png" alt="Eurasia Review" class="img-responsive" /></div><ul id="moove-gdpr-menu"><li class="menu-item-on menu-item-privacy_overview menu-item-selected"> <button data-href="#privacy_overview" class="moove-gdpr-tab-nav"><i class="moovegdpr-privacy-overview"></i> <span>Privacy Overview</span></button></li><li class="menu-item-off menu-item-third_party_cookies"> <button data-href="#third_party_cookies" class="moove-gdpr-tab-nav"><i class="moovegdpr-3rd-party"></i> <span>3rd Party Cookies</span></button></li><li class="menu-item-advanced-cookies menu-item-off"> <button data-href="#advanced-cookies" class="moove-gdpr-tab-nav"><i class="moovegdpr-advanced"></i> <span>Additional Cookies</span></button></li><li class="menu-item-moreinfo menu-item-off"> <button data-href="#cookie_policy_modal" class="moove-gdpr-tab-nav" rel="nofollow"><i class="moovegdpr-policy"></i> <span>Cookie Policy</span></button></li></ul><div class="moove-gdpr-branding-cnt"> <a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" rel="noopener" class='moove-gdpr-branding'>Powered by GDPR plugin</a></div></div><div class="moove-gdpr-modal-right-content"><div class="moove-gdpr-modal-title"></div><div class="main-modal-content"><div class="moove-gdpr-tab-content"><div id="privacy_overview" class="moove-gdpr-tab-main"><h3 class="tab-title">Privacy Overview</h3><div class="moove-gdpr-tab-main-content"><p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognizing you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p><p>You can adjust all of your cookie settings by navigating the tabs on the left hand side.</p></div></div><div id="third_party_cookies" class="moove-gdpr-tab-main" style="display:none"><h3 class="tab-title">3rd Party Cookies</h3><div class="moove-gdpr-tab-main-content"><p>This website uses Google Analytics and Statcounter to collect anonymous information such as the number of visitors to the site, and the most popular pages.</p><p>Keeping these cookies enabled helps us to improve our website.</p><div class="moove-gdpr-status-bar"><form><fieldset class="fl-strenabled"> <label class='gdpr-acc-link' for="moove_gdpr_performance_cookies">disable</label> <label class="switch"> <input type="checkbox" value="check" name="moove_gdpr_performance_cookies" id="moove_gdpr_performance_cookies"> <span class="slider round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></fieldset></form></div><div class="moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;"><p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p></div></div></div><div id="advanced-cookies" class="moove-gdpr-tab-main" style="display:none"><h3 class="tab-title">Additional Cookies</h3><div class="moove-gdpr-tab-main-content"><p>This website uses the following additional cookies: Adsense, AddThis and YouTube.</p><div class="moove-gdpr-status-bar"><form><fieldset class="fl-strenabled"> <label class='gdpr-acc-link' for="moove_gdpr_advanced_cookies">disable</label> <label class="switch"> <input type="checkbox" value="check" name="moove_gdpr_advanced_cookies" id="moove_gdpr_advanced_cookies"> <span class="slider round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></fieldset></form></div><div class="moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;"><p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p></div></div></div><div id="cookie_policy_modal" class="moove-gdpr-tab-main" style="display:none"><h3 class="tab-title">Cookie Policy</h3><div class="moove-gdpr-tab-main-content"><p>More information about our <a href="http://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy and Cookie Policy</a>.</p></div></div></div></div><div class="moove-gdpr-modal-footer-content"><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-modal-allow-all button-visible" rel="nofollow">Enable All</button> <button class="mgbutton moove-gdpr-modal-save-settings button-visible" rel="nofollow">Save Changes</button></div></div></div><div class="moove-clearfix"></div></div></div> <script type="text/javascript">var sc_project=2580005; 
var sc_invisible=1; 
var sc_security="68103f30"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");</script> <script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script> <noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/2580005/0/68103f30/1/" alt="Web
Analytics"></a></div></noscript> <script type="text/javascript" defer src="http://www.eurasiareview.com/wp-content/cache/autoptimize/js/autoptimize_634c16a27a59c15a731d5be060b348e3.js"></script></body></html>