<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://www.eurasiareview.com/xmlrpc.php" /><link type="text/css" media="all" href="http://www.eurasiareview.com/wp-content/cache/autoptimize/css/autoptimize_432c1116de6926ff8b08fcb21e5fa96c.css" rel="stylesheet" /><title>Russian Gas Is A Problem For Germany &#8211; Eurasia Review</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="http://www.eurasiareview.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="http://www.eurasiareview.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Russian Gas Is A Problem For Germany Comments Feed" href="http://www.eurasiareview.com/07082018-russian-gas-is-a-problem-for-germany/feed/" /><link rel='stylesheet' id='dashicons-css' href='http://www.eurasiareview.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='colormag_google_fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.8' type='text/css' media='all' /> <script type='text/javascript' src='http://www.eurasiareview.com/wp-includes/js/jquery/jquery.js'></script> <!--[if lte IE 8]> <script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.eurasiareview.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eurasiareview.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eurasiareview.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Ammonia Synthesis: The Greatest Innovation Of The 20th Century' href='http://www.eurasiareview.com/07082018-ammonia-synthesis-the-greatest-innovation-of-the-20th-century/' /><link rel='next' title='The Return Of Nature Worship &#8211; OpEd' href='http://www.eurasiareview.com/07082018-the-return-of-nature-worship-oped/' /><meta name="generator" content="WordPress 4.9.8" /><link rel="canonical" href="http://www.eurasiareview.com/07082018-russian-gas-is-a-problem-for-germany/" /><link rel='shortlink' href='http://www.eurasiareview.com/?p=170673' /><link rel="alternate" type="application/json+oembed" href="http://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurasiareview.com%2F07082018-russian-gas-is-a-problem-for-germany%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurasiareview.com%2F07082018-russian-gas-is-a-problem-for-germany%2F&#038;format=xml" /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><meta property="og:type" content="article" /><meta property="og:title" content="Russian Gas Is A Problem For Germany" /><meta property="og:url" content="http://www.eurasiareview.com/07082018-russian-gas-is-a-problem-for-germany/" /><meta property="og:description" content="(EurActiv) &#8212; For decades, the Friendship pipeline has delivered oil from Russia to Europe, heating German homes even in the darkest days of the Cold War. But the new Nord Stream 2 pipeline is…" /><meta property="article:published_time" content="2018-08-07T02:13:11+00:00" /><meta property="article:modified_time" content="2018-08-07T02:13:11+00:00" /><meta property="article:author" content="http://www.eurasiareview.com/author/euractiv/" /><meta property="og:site_name" content="Eurasia Review" /><meta property="og:image" content="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/08/a-8.jpg?fit=830%2C510" /><meta property="og:image:width" content="830" /><meta property="og:image:height" content="510" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="Russian Gas Is A Problem For Germany" /><meta name="twitter:image" content="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/08/a-8.jpg?fit=830%2C510&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@EurasiaReview" /><link rel="icon" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" /></head><body class="post-template-default single single-post postid-170673 single-format-standard custom-background wp-custom-logo left-sidebar wide better-responsive-menu"><div id="page" class="hfeed site"><div align="right"> ISSN 2330-717X</div><header id="masthead" class="site-header clearfix "><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap clearfix"><div class="date-in-header"> Tuesday, August 7, 2018</div><div class="breaking-news"> <strong class="breaking-news-latest">Latest:</strong><ul class="newsticker"><li> <a href="http://www.eurasiareview.com/07082018-federal-deficits-are-worse-than-you-think-oped/" title="Federal Deficits Are Worse Than You Think &#8211; OpEd">Federal Deficits Are Worse Than You Think &#8211; OpEd</a></li><li> <a href="http://www.eurasiareview.com/07082018-the-return-of-nature-worship-oped/" title="The Return Of Nature Worship &#8211; OpEd">The Return Of Nature Worship &#8211; OpEd</a></li><li> <a href="http://www.eurasiareview.com/07082018-russian-gas-is-a-problem-for-germany/" title="Russian Gas Is A Problem For Germany">Russian Gas Is A Problem For Germany</a></li><li> <a href="http://www.eurasiareview.com/07082018-ammonia-synthesis-the-greatest-innovation-of-the-20th-century/" title="Ammonia Synthesis: The Greatest Innovation Of The 20th Century">Ammonia Synthesis: The Greatest Innovation Of The 20th Century</a></li><li> <a href="http://www.eurasiareview.com/07082018-sleeping-more-than-eight-hours-is-harmful-to-your-health/" title="Sleeping More Than Eight Hours Is Harmful To Your Health">Sleeping More Than Eight Hours Is Harmful To Your Health</a></li></ul></div><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"> <a href="http://www.eurasiareview.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="150" height="113" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/cropped-ernew-1.png?fit=150%2C113" class="custom-logo" alt="Eurasia Review" itemprop="logo" /></a></div><div id="header-text" class="screen-reader-text"><h3 id="site-title"> <a href="http://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a></h3><p id="site-description">A Journal of Analysis and News</p></div></div><div id="header-right-section"><div id="header-right-sidebar" class="clearfix"><aside id="text-41" class="widget widget_text clearfix"><div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle header_responsive_1" style="display:inline-block" data-ad-client="ca-pub-7107515782730935" data-ad-slot="3824667877"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside></div></div></div></div><nav id="site-navigation" class="main-navigation clearfix" role="navigation"><div class="inner-wrap clearfix"><div class="home-icon"> <a href="http://www.eurasiareview.com/" title="Eurasia Review"><i class="fa fa-home"></i></a></div><h4 class="menu-toggle"></h4><div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="http://www.eurasiareview.com/about-2/">About</a><ul class="sub-menu"><li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="http://www.eurasiareview.com/about/">Editorial Staff</a></li><li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="http://www.eurasiareview.com/authors/">Authors and Partners</a></li><li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="http://www.eurasiareview.com/contact/">Contact</a></li><li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="http://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li><li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="http://www.eurasiareview.com/buzz-future/">Buzz Future</a></li><li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126081"><a href="http://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li></ul></li><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85360"><a title="World News" href="http://www.eurasiareview.com/category/world-news/">News</a></li><li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85361"><a href="http://www.eurasiareview.com/category/opinion/">Opinion</a></li><li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85362"><a href="http://www.eurasiareview.com/category/analysis/">Analysis</a></li><li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-85363"><a href="http://www.eurasiareview.com/category/business-and-finance/">Business</a><ul class="sub-menu"><li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="http://www.eurasiareview.com/category/business-and-finance/gdkp/">GDKP</a></li></ul></li><li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85364"><a href="http://www.eurasiareview.com/category/social-issues/">Social</a></li><li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="http://www.eurasiareview.com/category/religion/">Religion</a></li><li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85366"><a href="http://www.eurasiareview.com/category/entertainment/">Entertainment</a></li><li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="http://www.eurasiareview.com/category/environment/">Environment</a></li><li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="http://www.eurasiareview.com/category/technology/">Technology</a></li></ul></div> <i class="fa fa-search search-top"></i><div class="search-form-top"><form action="http://www.eurasiareview.com/" class="search-form searchform clearfix" method="get"><div class="search-wrap"> <input type="text" placeholder="Search" class="s field" name="s"> <button class="search-icon" type="submit"></button></div></form></div></div></nav></div></header><div id="main" class="clearfix"><div class="inner-wrap clearfix"><div id="primary"><div id="content" class="clearfix"><article id="post-170673" class="post-170673 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-business-and-finance"><div class="featured-image"> <img width="830" height="510" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/08/a-8.jpg?resize=830%2C510" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Pipes for the Nord Stream 2 pipeline. Photo Credit: Nord Steam 2" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/08/a-8.jpg?w=830 830w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/08/a-8.jpg?resize=300%2C184 300w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/08/a-8.jpg?resize=768%2C472 768w" sizes="(max-width: 830px) 100vw, 830px" /> <em><p class="caption" align="left">Pipes for the Nord Stream 2 pipeline. Photo Credit: Nord Stream 2</p></em></div><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title"> Russian Gas Is A Problem For Germany</h1></header><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/07082018-russian-gas-is-a-problem-for-germany/" title="2:13 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-07T02:13:11+00:00">August 7, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/euractiv/" title="EurActiv">EurActiv</a></span></span> <span class="comments"><a href="http://www.eurasiareview.com/07082018-russian-gas-is-a-problem-for-germany/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span></div><p>By <a href="http://www.eurasiareview.com/author/euractiv/" title="Posts by EurActiv" class="author url fn" rel="author">EurActiv</a></p><div style="display:block;float:left;margin: 5px 15px 5px 5px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8263607075"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="entry-content clearfix"><p>(<a href="https://www.euractiv.com/section/energy/news/friendship-no-more-how-russian-gas-is-a-problem-for-germany/" target="_blank" rel="noopener">EurActiv</a>) &#8212; For decades, the Friendship pipeline has delivered oil from Russia to Europe, heating German homes even in the darkest days of the Cold War. But the new Nord Stream 2 pipeline is becoming a problem for German Chancellor Angela Merkel.</p><p>For US President Donald Trump, Nord Stream 2 is a “horrific” pipeline that will increase Germany’s dependence on Russian energy. Ukraine, fighting Russian-backed separatists, fears the new pipeline will allow Moscow to cut it out of the lucrative and strategically crucial gas transit business.</p><p>It comes at an awkward time for Merkel. With the fraying of the transatlantic alliance and an assertive Russia and China, she has acknowledged that Germany must take more of a political leadership role in Europe.</p><p>“The global order is under pressure,” Merkel said last month. “That’s a challenge for us… Germany’s responsibility is growing; Germany has more work to do.”</p><p>In April she accepted for the first time that there were “political considerations” to Nord Stream 2, a project she had until then described as a commercial venture.</p><p>Most European countries want Germany to do more to project European influence and protect eastern neighbors that are nervous of Russian encroachment.</p><div class="b4fj0sH3"><div style="display:block;float:left;margin: 5px 20px 5px 5px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8800050277"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>But letting Russia sell gas to Germany while avoiding Ukraine does the opposite, depriving Kiev of transit revenues and making it, Poland and the Baltic states more vulnerable to cuts in gas supplies.</p><p>“The price would be an even greater loss of trust from the Baltics, Poland and Ukraine,” said Roderich Kiesewetter, a Merkel ally on the parliamentary foreign affairs committee.</p><p>“We Germans always say that holding the West together is our ‘center of gravity’, but the Russian approach has succeeded in dragging Germany, at least in terms of energy policy, out of this western solidarity.”</p><p>Many analysts say the business case for Nord Stream 2 is thin. Another pipeline already links Russia and Germany under the Baltic. Nord Stream 2 will double capacity but future demand is uncertain.</p><p>On the flip side, German industry likes anything that will provide energy more cheaply.</p><p>Merkel’s Social Democrat coalition partners, the leading voices in Germany calling for a conciliatory approach towards Russia, are also in favor.</p><p>The issue has divided Berlin’s political class. The parties agreed in their coalition talks earlier this year to make a commitment to the pipeline, but did not put it in writing.</p><p>According to Margarita Assenova, an analyst at the Centre for European Policy Analysis who is critical of Nord Stream 2, Russia can double gas exports to Europe via existing Ukrainian pipelines without building the new conduit.</p><p>But despite opposition from European partners, from Washington and from within Merkel’s party, Nord Stream 2 continues. Germany’s diplomatic ambitions are being thwarted by the project’s brutal business logic.</p><h2>Ostpolitik</h2><p>On the other hand, it has the strong backing of Gazprom, Russia’s state-owned energy giant which owns Nord Stream 2 AG, the project company. Its boss Matthias Warnig, once an East German spy tasked with reporting on West German business, is seen as one of Berlin’s most formidable lobbyists.</p><p>The pipeline is one of a network of Kremlin-sponsored projects seemingly designed to circumvent Ukraine, the largest and most troublesome of the countries once ruled from Moscow. They include Turk Stream, which crosses the Black Sea to bypass Ukraine to the south.</p><p>Lawmakers say Warnig has responded to their skeptical queries about the project by promising to take their concerns direct to Russian President Vladimir Putin, adding to the sense that the pipeline serves the Kremlin’s strategic interests.</p><p>But, for Gazprom, it makes sense: transit across a country with which Russia is in an undeclared war is risky and increasingly unreliable as Ukraine’s Soviet-era pipelines grow older.</p><p>Germany and the European Union are attempting to broker an agreement between Moscow and Kiev to keep the gas flowing across Ukraine when the current transit contract ends in 2019. Critics say this means European consumers will pay a subsidy to help keep Ukraine afloat.</p><p>In the SPD, sympathy for Nord Stream 2 runs deep. Gerhard Schroeder, the party’s last chancellor, was appointed to senior positions at Russian energy companies after leaving office and regards Putin as a close friend.</p><p>For many of Schroeder’s generation, cooperation with Russia is in the tradition of the “Ostpolitik” of their hero, 1970s Chancellor Willy Brandt, who defied a skeptical Washington to reach out to the Soviet Bloc, now seen as a prelude towards ending the Cold War.</p><p>But a younger generation in the party, often critical of Schroeder’s links to the Kremlin, is more cautious.</p><p>Germany is bound to Russia by decades of cooperation on energy supply, but it has to offer something to its western allies too, officials say.</p><p>That cooperation goes a long way: last week, Merkel hosted Russia’s Foreign Minister Sergei Lavrov in Berlin. He was accompanied by Russian general staff chief Valery Gerasimov, who has been banned from the EU since Russia annexed Crimea from Ukraine in 2014.</p><p>Keeping lines open to the Kremlin is popular in Germany, where polls show people are better-disposed towards Russia than in almost any country. Increasingly, though, officials wonder if Germany is not paying too high a price in lost face.</p></div> <br><table style="width:100%"><tr><td> <em>Enjoy the article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</em></td><td><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></td></tr></table><hr></br> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-7107515782730935" data-ad-slot="5320351580"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></article></div><ul class="default-wp-page clearfix"><li class="previous"><a href="http://www.eurasiareview.com/07082018-ammonia-synthesis-the-greatest-innovation-of-the-20th-century/" rel="prev"><span class="meta-nav">&larr;</span> Ammonia Synthesis: The Greatest Innovation Of The 20th Century</a></li><li class="next"><a href="http://www.eurasiareview.com/07082018-the-return-of-nature-worship-oped/" rel="next">The Return Of Nature Worship &#8211; OpEd <span class="meta-nav">&rarr;</span></a></li></ul><div class="author-box"><div class="author-img"><img src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/07/EurActiv.png?fit=100%2C100" width="100" height="100" alt="EurActiv" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div><h4 class="author-name">EurActiv</h4><p class="author-description">EurActiv publishes free, independent policy news and facilitates open policy debates in 12 languages.</p></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/07082018-russian-gas-is-a-problem-for-germany/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='170673' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fdca14afeb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="249" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div id="secondary"><aside id="colormag_featured_posts_vertical_widget-11" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix"><h3 class="widget-title"><span>Latest</span></h3><div class="first-post"><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/07082018-federal-deficits-are-worse-than-you-think-oped/" title="Federal Deficits Are Worse Than You Think &#8211; OpEd"><img width="392" height="272" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/dollar1.jpg?resize=392%2C272" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="dollar" title="Federal Deficits Are Worse Than You Think &#8211; OpEd" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/dollar1.jpg?zoom=2&amp;resize=392%2C272 784w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/dollar1.jpg?zoom=3&amp;resize=392%2C272 1176w" sizes="(max-width: 392px) 100vw, 392px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/07082018-federal-deficits-are-worse-than-you-think-oped/" title="Federal Deficits Are Worse Than You Think &#8211; OpEd">Federal Deficits Are Worse Than You Think &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/07082018-federal-deficits-are-worse-than-you-think-oped/" title="2:23 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-07T02:23:43+00:00">August 7, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/07082018-federal-deficits-are-worse-than-you-think-oped/#respond">0</a></span></div><div class="entry-content"><p>By Mark Brandly* Voters tend to be rationally ignorant. Since a single vote does not matter, for most potential voters</p></div></div></div></div><div class="following-post"><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/07082018-the-return-of-nature-worship-oped/" title="The Return Of Nature Worship &#8211; OpEd"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-80.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="nature worship sunset" title="The Return Of Nature Worship &#8211; OpEd" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-80.jpg?resize=392%2C272 392w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-80.jpg?resize=130%2C90 130w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-80.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/environment/" style="background:#81d742" rel="category tag">Environment</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/07082018-the-return-of-nature-worship-oped/" title="The Return Of Nature Worship &#8211; OpEd">The Return Of Nature Worship &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/07082018-the-return-of-nature-worship-oped/" title="2:19 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-07T02:19:24+00:00">August 7, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/acton-institute/" title="Acton Institute">Acton Institute</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/07082018-the-return-of-nature-worship-oped/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/07082018-russian-gas-is-a-problem-for-germany/" title="Russian Gas Is A Problem For Germany"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/08/a-8.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Pipes for the Nord Stream 2 pipeline. Photo Credit: Nord Steam 2" title="Russian Gas Is A Problem For Germany" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/08/a-8.jpg?resize=392%2C272 392w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/08/a-8.jpg?resize=130%2C90 130w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/08/a-8.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/07082018-russian-gas-is-a-problem-for-germany/" title="Russian Gas Is A Problem For Germany">Russian Gas Is A Problem For Germany</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/07082018-russian-gas-is-a-problem-for-germany/" title="2:13 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-07T02:13:11+00:00">August 7, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/euractiv/" title="EurActiv">EurActiv</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/07082018-russian-gas-is-a-problem-for-germany/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/07082018-ammonia-synthesis-the-greatest-innovation-of-the-20th-century/" title="Ammonia Synthesis: The Greatest Innovation Of The 20th Century"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-79.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Adaptation of the innovation steps involved in ammonia synthesis. / Credit: A. Barona et al./ Sci. Eng. Ethics (Photos from the Archiv der Max-Planck-Gesellschaft, Berlin)" title="Ammonia Synthesis: The Greatest Innovation Of The 20th Century" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-79.jpg?resize=392%2C272 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-79.jpg?resize=130%2C90 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-79.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/science/" style="background:#6b4418" rel="category tag">Science</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/07082018-ammonia-synthesis-the-greatest-innovation-of-the-20th-century/" title="Ammonia Synthesis: The Greatest Innovation Of The 20th Century">Ammonia Synthesis: The Greatest Innovation Of The 20th Century</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/07082018-ammonia-synthesis-the-greatest-innovation-of-the-20th-century/" title="2:08 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-07T02:08:07+00:00">August 7, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/07082018-ammonia-synthesis-the-greatest-innovation-of-the-20th-century/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/07082018-sleeping-more-than-eight-hours-is-harmful-to-your-health/" title="Sleeping More Than Eight Hours Is Harmful To Your Health"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/sleep.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="sleep" title="Sleeping More Than Eight Hours Is Harmful To Your Health" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/sleep.jpg?zoom=2&amp;resize=130%2C90 260w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/sleep.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/health/" style="background:#2c4e93" rel="category tag">Health</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/07082018-sleeping-more-than-eight-hours-is-harmful-to-your-health/" title="Sleeping More Than Eight Hours Is Harmful To Your Health">Sleeping More Than Eight Hours Is Harmful To Your Health</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/07082018-sleeping-more-than-eight-hours-is-harmful-to-your-health/" title="2:02 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-07T02:02:18+00:00">August 7, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/07082018-sleeping-more-than-eight-hours-is-harmful-to-your-health/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/07082018-turkey-academic-freedom-under-threat/" title="Turkey: Academic Freedom Under Threat"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Mosque.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Mosque in Istanbul, Turkey." title="Turkey: Academic Freedom Under Threat" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Mosque.jpg?zoom=2&amp;resize=130%2C90 260w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Mosque.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/07082018-turkey-academic-freedom-under-threat/" title="Turkey: Academic Freedom Under Threat">Turkey: Academic Freedom Under Threat</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/07082018-turkey-academic-freedom-under-threat/" title="2:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-07T02:00:00+00:00">August 7, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/07082018-turkey-academic-freedom-under-threat/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/07082018-the-circular-economy-a-solution-to-worlds-water-crises/" title="The Circular Economy: A Solution To World&#8217;s Water Crises?"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Capetown.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cape Town, South Africa" title="The Circular Economy: A Solution To World&#8217;s Water Crises?" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Capetown.jpg?zoom=2&amp;resize=130%2C90 260w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Capetown.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/environment/" style="background:#81d742" rel="category tag">Environment</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/07082018-the-circular-economy-a-solution-to-worlds-water-crises/" title="The Circular Economy: A Solution To World&#8217;s Water Crises?">The Circular Economy: A Solution To World&#8217;s Water Crises?</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/07082018-the-circular-economy-a-solution-to-worlds-water-crises/" title="1:56 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-07T01:56:26+00:00">August 7, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/07082018-the-circular-economy-a-solution-to-worlds-water-crises/#respond">0</a></span></div></div></div></div></aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">boyd s conklin</span> on <a href="http://www.eurasiareview.com/30072018-clapper-admits-on-cnn-that-obama-behind-trump-campaign-witch-hunt-oped/#comment-726202">Clapper Admits On CNN That Obama Behind Trump Campaign &#8216;Witch Hunt&#8217;! &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Mark Guyer</span> on <a href="http://www.eurasiareview.com/06082018-robert-reich-the-biggest-threat-to-our-democracy-that-you-havent-heard-of-oped/#comment-726164">Robert Reich: The Biggest Threat To Our Democracy That You Haven&#8217;t Heard Of &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Bill Walker</span> on <a href="http://www.eurasiareview.com/06082018-robert-reich-the-biggest-threat-to-our-democracy-that-you-havent-heard-of-oped/#comment-726135">Robert Reich: The Biggest Threat To Our Democracy That You Haven&#8217;t Heard Of &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Shervin</span> on <a href="http://www.eurasiareview.com/06082018-is-donald-trump-ready-to-reach-out-to-tehran-analysis/#comment-726121">Is Donald Trump Ready To Reach Out To Tehran? &#8211; Analysis</a></li><li class="recentcomments"><span class="comment-author-link">Matt Cox</span> on <a href="http://www.eurasiareview.com/06082018-robert-reich-the-biggest-threat-to-our-democracy-that-you-havent-heard-of-oped/#comment-726113">Robert Reich: The Biggest Threat To Our Democracy That You Haven&#8217;t Heard Of &#8211; OpEd</a></li></ul></aside><aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>Please Support Eurasia Review</span></h3><div class="textwidget"><p>Eurasia Review does not receive financial support from any institution, corporation or organization. We are truly independent.</p><p>Your contributions allow Eurasia Review to continue operating. Please consider donating today.</p><center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://i1.wp.com/www.paypalobjects.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" alt="" width="1" height="1" border="0" data-recalc-dims="1" /></form></center><p>&nbsp;</p><center></div></aside></div></div></div><footer id="colophon" class="clearfix "><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div></div><div class="footer-socket-left-section"><div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div></div></div></div></div></footer> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a></div><div id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme"><div class="moove-gdpr-info-bar-container"><div class="moove-gdpr-info-bar-content"><div class="moove-gdpr-cookie-notice"><p>We are using cookies to give you the best experience on our website.</p><p>You can find out more about which cookies we are using or switch them off in <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-infobar-allow-all" rel="nofollow">Accept</button></div></div></div></div><div id="itro_popup"><div id="popup_countdown" align="center">This popup will close in:<b id="timer"></b></div><img id="close_cross" src="http://www.eurasiareview.com/wp-content/plugins/itro-popup/images/close-icon.png" alt="CLOSE" title="CLOSE" onclick="itro_exit_anim();"><div id="popup_content"><center><h2>Please .... help</h2></center><p>&nbsp;</p><p>       Your contributions help keep Eurasia Review up and running. We do not receive financial support from any institution, corporation or organization.</p><p>       We are truly independent.</p><p>       Please consider donating today. Click here to donate:</p><center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></center><p>&nbsp;</p><center></center><center></center></div><div id="ipp_mobile_close_tab"> <span id="ipp_mobile_close_txt" onclick="itro_exit_anim();">CLOSE</span></div></div><div id="itro_opaco"></div> <script type="text/javascript">/* init var */
	itro_cookie_expiration = 2;
	itro_is_preview = false;/* pass true if is the preview page. used for cookie control via js due W3 total cache or similar */
	auto_margin = "";
	
	/* invert the color of the mobile close tab label text */
	jQuery('#ipp_mobile_close_txt').css({color: itro_invert_color(itro_rgb2hex(jQuery('#itro_popup').css('border-bottom-color'))) });
	itro_age_restriction = false;				var delay = 6+1 ;
				interval_id_delay = setInterval(function(){popup_delay(auto_margin);},1000);
							var popTime=17+6;
				interval_id = setInterval(function(){popTimer();},1000); /* the countdown  */</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/www.eurasiareview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var moove_frontend_gdpr_scripts = {"ajaxurl":"http:\/\/www.eurasiareview.com\/wp-admin\/admin-ajax.php","post_id":"170673","plugin_dir":"http:\/\/www.eurasiareview.com\/wp-content\/plugins\/gdpr-cookie-compliance","is_page":"","is_single":"1","current_user":"0"};</script> <button data-href="#moove_gdpr_cookie_modal" id="moove_gdpr_save_popup_settings_button" style='display: none; bottom: 20px; left: 20px;'> <span class="moove_gdpr_icon"><i class="moovegdpr-advanced"></i></span> <span class="moove_gdpr_text">Change cookie settings</span> </button><div id="moove_gdpr_cookie_modal" class="lity-hide"><div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1"> <a href="#" class="moove-gdpr-modal-close" rel="nofollow"><i class="moovegdpr-arrow-close"></i></a><div class="moove-gdpr-modal-left-content"><div class="moove-gdpr-company-logo-holder"> <img src="http://www.eurasiareview.com/wp-content/plugins/gdpr-cookie-compliance/dist/images/moove-logo.png" alt="" class="img-responsive" /></div><ul id="moove-gdpr-menu"><li class="menu-item-on menu-item-privacy_overview menu-item-selected"> <button data-href="#privacy_overview" class="moove-gdpr-tab-nav"><i class="moovegdpr-privacy-overview"></i> <span>Privacy Overview</span></button></li><li class="menu-item-off menu-item-third_party_cookies"> <button data-href="#third_party_cookies" class="moove-gdpr-tab-nav"><i class="moovegdpr-3rd-party"></i> <span>3rd Party Cookies</span></button></li><li class="menu-item-advanced-cookies menu-item-off"> <button data-href="#advanced-cookies" class="moove-gdpr-tab-nav"><i class="moovegdpr-advanced"></i> <span>Additional Cookies</span></button></li><li class="menu-item-moreinfo menu-item-off"> <button data-href="#cookie_policy_modal" class="moove-gdpr-tab-nav" rel="nofollow"><i class="moovegdpr-policy"></i> <span>Cookie Policy</span></button></li></ul><div class="moove-gdpr-branding-cnt"> <a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" class='moove-gdpr-branding'>Powered by GDPR plugin</a></div></div><div class="moove-gdpr-modal-right-content"><div class="moove-gdpr-modal-title"></div><div class="main-modal-content"><div class="moove-gdpr-tab-content"><div id="privacy_overview" class="moove-gdpr-tab-main"><h3 class="tab-title">Privacy Overview</h3><div class="moove-gdpr-tab-main-conent"><p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognizing you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p><p>You can adjust all of your cookie settings by navigating the tabs on the left hand side.</p></div></div></div></div><div id="third_party_cookies" class="moove-gdpr-tab-main" style="display:none"><h3 class="tab-title">3rd Party Cookies</h3><div class="moove-gdpr-tab-main-conent"><p>This website uses Google Analytics and Statcounter to collect anonymous information such as the number of visitors to the site, and the most popular pages.</p><p>Keeping these cookies enabled helps us to improve our website.</p><div class="moove-gdpr-status-bar"><form><fieldset class="fl-strenabled"> <label class="switch"> <span class='gdpr-acc-link'>disable</span> <input type="checkbox" value="check" id="moove_gdpr_performance_cookies"> <span class="slider round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></fieldset></form></div><div class="moove-gdpr-tab-main-conent moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;"><p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p></div></div></div><div id="advanced-cookies" class="moove-gdpr-tab-main" style="display:none"><h3 class="tab-title">Additional Cookies</h3><div class="moove-gdpr-tab-main-conent"><p>This website uses the following additional cookies: Adsense, AddThis and YouTube.</p><div class="moove-gdpr-status-bar"><form><fieldset class="fl-strenabled"> <label class="switch"> <span class='gdpr-acc-link'>disable</span> <input type="checkbox" value="check" id="moove_gdpr_advanced_cookies"> <span class="slider round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></fieldset></form></div><div class="moove-gdpr-tab-main-conent moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;"><p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p></div></div></div><div id="cookie_policy_modal" class="moove-gdpr-tab-main" style="display:none"><h3 class="tab-title">Cookie Policy</h3><div class="moove-gdpr-tab-main-conent"><p>More information about our <a href="http://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy and Cookie Policy</a>.</p></div></div></div></div><div class="moove-gdpr-modal-footer-content"><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-modal-allow-all button-visible" rel="nofollow">Enable All</button> <button class="mgbutton moove-gdpr-modal-save-settings button-visible" rel="nofollow">Save Changes</button></div></div></div><div class="moove-clearfix"></div></div></div> <script type="text/javascript">var sc_project=2580005; 
var sc_invisible=1; 
var sc_security="68103f30"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");</script> <script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script> <noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/2580005/0/68103f30/1/" alt="Web
Analytics"></a></div></noscript> <script type="text/javascript" defer src="http://www.eurasiareview.com/wp-content/cache/autoptimize/js/autoptimize_4b63dc884efac7585b4d3f41f34e810d.js"></script></body></html>