<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://www.eurasiareview.com/xmlrpc.php" /><link type="text/css" media="all" href="http://www.eurasiareview.com/wp-content/cache/autoptimize/css/autoptimize_765ce8e0d68aba73b22f570a2a4e1d32.css" rel="stylesheet" /><title>Give Children The Vote, Strengthen Democracy &#8211; OpEd &#8211; Eurasia Review</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="http://www.eurasiareview.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="http://www.eurasiareview.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Give Children The Vote, Strengthen Democracy &#8211; OpEd Comments Feed" href="http://www.eurasiareview.com/12012019-give-children-the-vote-strengthen-democracy-oped/feed/" /><link rel='stylesheet' id='colormag_google_fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.0.3' type='text/css' media='all' /> <script type='text/javascript' src='http://www.eurasiareview.com/wp-includes/js/jquery/jquery.js'></script> <!--[if lte IE 8]> <script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.eurasiareview.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eurasiareview.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eurasiareview.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='New British Military Base In Southeast Asia Could Have Unintended Consequences &#8211; Analysis' href='http://www.eurasiareview.com/12012019-new-british-military-base-in-southeast-asia-could-have-unintended-consequences-analysis/' /><link rel='next' title='Ralph Nader: Southwest Airlines Herb Kelleher, One of A Kind &#8211; OpEd' href='http://www.eurasiareview.com/12012019-ralph-nader-southwest-airlines-herb-kelleher-one-of-a-kind-oped/' /><meta name="generator" content="WordPress 5.0.3" /><link rel="canonical" href="http://www.eurasiareview.com/12012019-give-children-the-vote-strengthen-democracy-oped/" /><link rel='shortlink' href='http://www.eurasiareview.com/?p=181673' /><link rel="alternate" type="application/json+oembed" href="http://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurasiareview.com%2F12012019-give-children-the-vote-strengthen-democracy-oped%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurasiareview.com%2F12012019-give-children-the-vote-strengthen-democracy-oped%2F&#038;format=xml" /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><meta property="og:type" content="article" /><meta property="og:title" content="Give Children The Vote, Strengthen Democracy &#8211; OpEd" /><meta property="og:url" content="http://www.eurasiareview.com/12012019-give-children-the-vote-strengthen-democracy-oped/" /><meta property="og:description" content="In December 2018 David Runciman, Head of Politics at Cambridge University, made the radical proposal that children as young as six should be allowed to vote in elections to deal with the age bias i…" /><meta property="article:published_time" content="2019-01-12T03:55:14+00:00" /><meta property="article:modified_time" content="2019-01-12T03:55:18+00:00" /><meta property="article:author" content="http://www.eurasiareview.com/author/graham-peebles/" /><meta property="og:site_name" content="Eurasia Review" /><meta property="og:image" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-14.jpg?fit=830%2C510" /><meta property="og:image:width" content="830" /><meta property="og:image:height" content="510" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@EurasiaReview" /><meta name="twitter:text:title" content="Give Children The Vote, Strengthen Democracy &#8211; OpEd" /><meta name="twitter:image" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-14.jpg?fit=830%2C510&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" /></head><body class="post-template-default single single-post postid-181673 single-format-standard custom-background wp-custom-logo left-sidebar wide better-responsive-menu"><div id="page" class="hfeed site"><div align="right"> ISSN 2330-717X</div><header id="masthead" class="site-header clearfix "><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap clearfix"><div class="date-in-header"> Saturday, January 12, 2019</div><div class="breaking-news"> <strong class="breaking-news-latest">Latest:</strong><ul class="newsticker"><li> <a href="http://www.eurasiareview.com/12012019-3d-printing-100-times-faster-with-light/" title="3D Printing 100 Times Faster With Light">3D Printing 100 Times Faster With Light</a></li><li> <a href="http://www.eurasiareview.com/12012019-new-policy-design-needed-to-tackle-global-environmental-threat/" title="New Policy Design Needed To Tackle Global Environmental Threat">New Policy Design Needed To Tackle Global Environmental Threat</a></li><li> <a href="http://www.eurasiareview.com/12012019-spain-police-arrest-15-in-armenian-gangs-tennis-match-fixing-probe/" title="Spain: Police Arrest 15 In Armenian Gang&#8217;s Tennis Match-Fixing Probe">Spain: Police Arrest 15 In Armenian Gang&#8217;s Tennis Match-Fixing Probe</a></li><li> <a href="http://www.eurasiareview.com/12012019-wuerl-knew-mccarrick-abuse-allegations-in-2004/" title="Wuerl Knew McCarrick Abuse Allegations In 2004">Wuerl Knew McCarrick Abuse Allegations In 2004</a></li><li> <a href="http://www.eurasiareview.com/12012019-gamblers-predicted-brexit-before-financial-traders/" title="Gamblers Predicted Brexit Before Financial Traders">Gamblers Predicted Brexit Before Financial Traders</a></li></ul></div><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"> <a href="http://www.eurasiareview.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="150" height="113" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/cropped-ernew-1.png?fit=150%2C113" class="custom-logo" alt="Eurasia Review" itemprop="logo" /></a></div><div id="header-text" class="screen-reader-text"><h3 id="site-title"> <a href="http://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a></h3><p id="site-description">A Journal of Analysis and News</p></div></div><div id="header-right-section"><div id="header-right-sidebar" class="clearfix"><aside id="text-41" class="widget widget_text clearfix"><div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle header_responsive_1" style="display:inline-block" data-ad-client="ca-pub-7107515782730935" data-ad-slot="3824667877"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside></div></div></div></div><nav id="site-navigation" class="main-navigation clearfix" role="navigation"><div class="inner-wrap clearfix"><div class="home-icon"> <a href="http://www.eurasiareview.com/" title="Eurasia Review"><i class="fa fa-home"></i></a></div><h4 class="menu-toggle"></h4><div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="http://www.eurasiareview.com/about-2/">About</a><ul class="sub-menu"><li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="http://www.eurasiareview.com/about/">Editorial Staff</a></li><li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="http://www.eurasiareview.com/authors/">Authors and Partners</a></li><li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="http://www.eurasiareview.com/contact/">Contact</a></li><li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="http://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li><li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="http://www.eurasiareview.com/buzz-future/">Buzz Future</a></li><li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126081"><a href="http://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li></ul></li><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85360"><a title="World News" href="http://www.eurasiareview.com/category/world-news/">News</a></li><li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85361"><a href="http://www.eurasiareview.com/category/opinion/">Opinion</a></li><li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85362"><a href="http://www.eurasiareview.com/category/analysis/">Analysis</a></li><li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85363"><a href="http://www.eurasiareview.com/category/business-and-finance/">Business</a><ul class="sub-menu"><li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="http://www.eurasiareview.com/category/business-and-finance/gdkp/">GDKP</a></li></ul></li><li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85364"><a href="http://www.eurasiareview.com/category/social-issues/">Social</a></li><li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="http://www.eurasiareview.com/category/religion/">Religion</a></li><li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85366"><a href="http://www.eurasiareview.com/category/entertainment/">Entertainment</a></li><li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="http://www.eurasiareview.com/category/environment/">Environment</a></li><li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="http://www.eurasiareview.com/category/technology/">Technology</a></li></ul></div> <i class="fa fa-search search-top"></i><div class="search-form-top"><form action="http://www.eurasiareview.com/" class="search-form searchform clearfix" method="get"><div class="search-wrap"> <input type="text" placeholder="Search" class="s field" name="s"> <button class="search-icon" type="submit"></button></div></form></div></div></nav></div></header><div id="main" class="clearfix"><div class="inner-wrap clearfix"><div id="primary"><div id="content" class="clearfix"><article id="post-181673" class="post-181673 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-opinion category-social-issues"><div class="featured-image"> <img width="830" height="510" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-14.jpg?resize=830%2C510" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="family mother with children poverty" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-14.jpg?w=830 830w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-14.jpg?resize=300%2C184 300w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-14.jpg?resize=768%2C472 768w" sizes="(max-width: 830px) 100vw, 830px" /></div><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title"> Give Children The Vote, Strengthen Democracy &#8211; OpEd</h1></header><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/12012019-give-children-the-vote-strengthen-democracy-oped/" title="3:55 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-01-12T03:55:14+00:00">January 12, 2019</time><time class="updated" datetime="2019-01-12T03:55:18+00:00">January 12, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/graham-peebles/" title="Graham Peebles">Graham Peebles</a></span></span> <span class="comments"><a href="http://www.eurasiareview.com/12012019-give-children-the-vote-strengthen-democracy-oped/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span></div><p>By <a href="http://www.eurasiareview.com/author/graham-peebles/" title="Posts by Graham Peebles" class="author url fn" rel="author">Graham Peebles</a></p><div style="display:block;float:left;margin: 5px 15px 5px 5px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8263607075"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="entry-content clearfix"><p>In December 2018 David Runciman, Head of Politics at Cambridge
University, made the radical proposal that children as young as six
should be allowed to vote in elections to deal with the age bias in
contemporary democracies. Allowing children to vote he said, would give a
‘jolt of energy’ to democracy. While the thought of six year olds
voting sounds extreme and will no doubt be broadly dismissed, there is a
strong democratic argument for lowering the eligible age from 18, which
is the standard voting age in most countries and allowing children to
vote.</p><p>In response to Professor Runciman’s suggestion The Guardian newspaper
asked a group of children “aged 6-12 what [political] policies would
get their vote.” Their intelligent, straightforward answers are
inspiring and in accord with the views of many of us. Freed from
ideology and party politics these children see the issues clearly and
speak in an unencumbered way, direct from the heart.</p><p>Thomas Atkinson is 10 and lives in Belfast. “The other day I saw
someone sitting on the pavement. He looked about 20. Why is that
happening? He needs a job and a home – and there are so many jobs that
need doing. Like, for example, the environmental problems. There is
plastic on the beaches all around Bangor. We need people to clear that.”
Petra Pekarik is 11 and lives in London. She is a Hungarian citizen –
“it doesn’t make sense to me that Britain is putting up barriers. I feel
the opposite should be happening, and we should be taking barriers
away.” She says that in school they talk a lot about fairness, but in
society “there are some people who are so special, and other people who
don’t even have a home. Sometimes I see people living on the street and I
think, why are they there? It’s important because we are all the same:
these people aren’t different, they’re people. We are all people.” And
Tom Ashworth, who is 9 and lives in Ambleside: “Climate change is the
big issue politicians need to work on…. We can’t just let this happen
and do nothing – it’s got to be stopped. We have to stop doing the
things that cause climate change. It’s really important right now…. We
need to stop wasting food and everything else we’re wasting.” The only
six-year-old spoken to, Wilfie Tudor-Wills from London, said that,
“there should be more houses in London. There are a lot of people in
this city and they need places to live…. there should be less pollution,
because it’s bad for your lungs.” And, given the chance to speak to the
UK Prime Minister, Teresa May, he would “tell her to get more people to
have electric cars because they’re better for the world. And also I’d
like there to be more parks.”</p><p>The other children who were questioned gave answers that are just as
insightful, but the views of these children, like all children their age
go largely unheard. Children under 18 are commonly, and as these
children’s comments demonstrate, mistakenly, thought to lack the
understanding to participate in current affairs and as a result are
denied the most basic democratic right, that of voting in an election;
be it local or national. But at 18, everything changes; it is apparently
the age when adulthood begins and with it full citizenship. Previously
it was 21.</p><p>The arguments for excluding children from voting echo those trotted
out in the past to ban other groups – women and people of color e.g.
They are usually based on the idea that children are intellectually
incapable of understanding the issues, are politically apathetic, and
that, lacking a mind of their own, they will simply vote for the same
candidate/party as their parents. This facile point was used to justify
denying women the vote, only in that particular statement of prejudice,
it was husbands not parents who it was said would determine the woman’s
choice, because, like children, women cannot, or could not, think for
themselves! Even if a child does vote in the same way as their parents,
as indeed many over 18s do, it does not invalidate the ‘one person one
vote’ system and is not a reason to deny him or her the opportunity to
participate.</p><p>In countries or cities where 16 year-olds have been allowed to vote
these justifications of exclusion have proven to be hollow. Multiple
studies show the younger first-time voters are, the greater their
participation: The Washington Post related the example of Takoma Park,
the first city in America to lower the voting age to 16 (in 2013), where
“16 – 17 year olds voted at twice the rate of the voting population.”
In the 2016 Scottish Independence referendum 16 year olds were given the
vote; they were actively involved in debates and 75% of those eligible
to vote actually did so, 20% higher than 18 – 24 year olds. Support for
early enfranchisement among the population at large also increased after
the referendum – from around a third to 60%. The voting age in Scotland
has since been lowered to 16 for all elections.</p><div class="mM16zpDa"><div style="display:block;float:left;margin: 5px 20px 5px 5px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8800050277"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>Whether 16 year olds, or anyone else for that matter, who are given
the right to vote actually do so or not, however, should not be regarded
as a reason to grant or withhold that right. In most general elections
in the UK for example, an average of only 65% of those on the electoral
register actually vote, and this is broadly the case in other western
democracies.</p><p>Young people overwhelmingly support progressive liberal parties; they
reject nationalism, embrace people from other countries and are often
in the forefront of the environmental movement and calls for social
justice. I suggest it is this knowledge that motivates conservative
leaning groups of all kinds to resist lowering the voting age.</p><p>If representative democracy is to become truly reflective the maximum
level of participation by the largest number and broadest range of
people needs to be facilitated and encouraged, and this not just in the
political sphere, but in all areas of contemporary life. In countries
where the voting age has been kept at 18, a huge percentage of the
population has no voice of their own; in Britain, which has an ageing
population that’s approximately 17 million young people. This is wholly
un-democratic and needs to change.</p><p>The concerns and views of young people must be heard, acknowledged
and acted upon and they should be granted that most rudimentary of
democratic rights – the right to vote. The discussion should be focused
on what level to lower the voting age to, not whether it should be
reduced. The suggestion by Prof David Runciman that children as young as
six should be allowed to vote does indeed seem extreme, particularly in
a single step, the age most widely proposed is 16; a process of
incremental changes, which can be reviewed, may be most fruitful and
children themselves should be engaged in the debate.</p><p>Democracy is participation: not only should children be allowed to
vote in elections of all kinds, they should have an active role in the
management of schools and colleges and the composition of the
educational curriculum. Facilitating such participation would not only
encourage broader social responsibility amongst young people, it would
enrich and strengthen democracy itself.</p></div> <br><table style="width:100%"><tr><td> <em>Enjoy the article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</em></td><td><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></td></tr></table><hr></br> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-7107515782730935" data-ad-slot="5320351580"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></article></div><ul class="default-wp-page clearfix"><li class="previous"><a href="http://www.eurasiareview.com/12012019-new-british-military-base-in-southeast-asia-could-have-unintended-consequences-analysis/" rel="prev"><span class="meta-nav">&larr;</span> New British Military Base In Southeast Asia Could Have Unintended Consequences &#8211; Analysis</a></li><li class="next"><a href="http://www.eurasiareview.com/12012019-ralph-nader-southwest-airlines-herb-kelleher-one-of-a-kind-oped/" rel="next">Ralph Nader: Southwest Airlines Herb Kelleher, One of A Kind &#8211; OpEd <span class="meta-nav">&rarr;</span></a></li></ul><div class="author-box"><div class="author-img"><img src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/12/peebles.jpg?fit=80%2C100" width="80" height="100" alt="Graham Peebles" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div><h4 class="author-name">Graham Peebles</h4><p class="author-description">Graham is an <a href="http://www.grahampeebles.com">artist</a>, writer and director of <a href="http://www.thecreatetrust.org">The Create Trust</a>, he founded in 2006. He has run education projects &amp; teacher training programs in Palestine, India and Ethiopia, where he spent two years working with local groups in Addis Ababa. A long time student of the Ageless Wisdom Teachings, and eastern philosophy, he is currently writing a series of essays on education.
Contact: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="543326353c353914203c3137263135203120262127207a3b2633">[email&#160;protected]</a></p></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/12012019-give-children-the-vote-strengthen-democracy-oped/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='181673' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c87db90250" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="203" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div id="secondary"><aside id="colormag_featured_posts_vertical_widget-11" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix"><h3 class="widget-title"><span>Latest</span></h3><div class="first-post"><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/12012019-3d-printing-100-times-faster-with-light/" title="3D Printing 100 Times Faster With Light"><img width="392" height="272" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/01/b-55.jpg?resize=392%2C272" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="3D printer printing" title="3D Printing 100 Times Faster With Light" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/01/b-55.jpg?resize=392%2C272 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/01/b-55.jpg?resize=130%2C90 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/01/b-55.jpg?zoom=2&amp;resize=392%2C272 784w" sizes="(max-width: 392px) 100vw, 392px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/technology/" style="background:#0b3947" rel="category tag">Technology</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/12012019-3d-printing-100-times-faster-with-light/" title="3D Printing 100 Times Faster With Light">3D Printing 100 Times Faster With Light</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/12012019-3d-printing-100-times-faster-with-light/" title="4:24 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-01-12T04:24:20+00:00">January 12, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/12012019-3d-printing-100-times-faster-with-light/#respond">0</a></span></div><div class="entry-content"><p>Rather than building up plastic filaments layer by layer, a new approach to 3D printing lifts complex shapes from a</p></div></div></div></div><div class="following-post"><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/12012019-new-policy-design-needed-to-tackle-global-environmental-threat/" title="New Policy Design Needed To Tackle Global Environmental Threat"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-80.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="nature worship sunset" title="New Policy Design Needed To Tackle Global Environmental Threat" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-80.jpg?resize=392%2C272 392w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-80.jpg?resize=130%2C90 130w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-80.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/environment/" style="background:#81d742" rel="category tag">Environment</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/12012019-new-policy-design-needed-to-tackle-global-environmental-threat/" title="New Policy Design Needed To Tackle Global Environmental Threat">New Policy Design Needed To Tackle Global Environmental Threat</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/12012019-new-policy-design-needed-to-tackle-global-environmental-threat/" title="4:21 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-01-12T04:21:23+00:00">January 12, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/12012019-new-policy-design-needed-to-tackle-global-environmental-threat/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/12012019-spain-police-arrest-15-in-armenian-gangs-tennis-match-fixing-probe/" title="Spain: Police Arrest 15 In Armenian Gang&#8217;s Tennis Match-Fixing Probe"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/Spains-Guardia-Civil.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Spain&#039;s Guardia Civil. Photo by Outisnn, Wikipedia Commons." title="Spain: Police Arrest 15 In Armenian Gang&#8217;s Tennis Match-Fixing Probe" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/Spains-Guardia-Civil.jpg?zoom=2&amp;resize=130%2C90 260w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/Spains-Guardia-Civil.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/entertainment/" style="background:#acb6bf" rel="category tag">Entertainment</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/12012019-spain-police-arrest-15-in-armenian-gangs-tennis-match-fixing-probe/" title="Spain: Police Arrest 15 In Armenian Gang&#8217;s Tennis Match-Fixing Probe">Spain: Police Arrest 15 In Armenian Gang&#8217;s Tennis Match-Fixing Probe</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/12012019-spain-police-arrest-15-in-armenian-gangs-tennis-match-fixing-probe/" title="4:19 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-01-12T04:19:45+00:00">January 12, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/panarmenian/" title="PanARMENIAN">PanARMENIAN</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/12012019-spain-police-arrest-15-in-armenian-gangs-tennis-match-fixing-probe/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/12012019-wuerl-knew-mccarrick-abuse-allegations-in-2004/" title="Wuerl Knew McCarrick Abuse Allegations In 2004"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-164.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cardinal Donald Wuerl. Photo Credit: CBP Photography, Wikimedia Commons." title="Wuerl Knew McCarrick Abuse Allegations In 2004" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-164.jpg?resize=392%2C272 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-164.jpg?resize=130%2C90 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-164.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/religion/" style="background:#eded02" rel="category tag">Religion</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/12012019-wuerl-knew-mccarrick-abuse-allegations-in-2004/" title="Wuerl Knew McCarrick Abuse Allegations In 2004">Wuerl Knew McCarrick Abuse Allegations In 2004</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/12012019-wuerl-knew-mccarrick-abuse-allegations-in-2004/" title="4:16 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-01-12T04:16:51+00:00">January 12, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/cna/" title="CNA">CNA</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/12012019-wuerl-knew-mccarrick-abuse-allegations-in-2004/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/12012019-gamblers-predicted-brexit-before-financial-traders/" title="Gamblers Predicted Brexit Before Financial Traders"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2016/10/web-83.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="gambling dice casino" title="Gamblers Predicted Brexit Before Financial Traders" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2016/10/web-83.jpg?zoom=2&amp;resize=130%2C90 260w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2016/10/web-83.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;<a href="http://www.eurasiareview.com/category/entertainment/" style="background:#acb6bf" rel="category tag">Entertainment</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/12012019-gamblers-predicted-brexit-before-financial-traders/" title="Gamblers Predicted Brexit Before Financial Traders">Gamblers Predicted Brexit Before Financial Traders</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/12012019-gamblers-predicted-brexit-before-financial-traders/" title="4:14 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-01-12T04:14:19+00:00">January 12, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/12012019-gamblers-predicted-brexit-before-financial-traders/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/12012019-millions-on-prescription-sleeping-pills-would-sleep-through-a-fire-alarm/" title="Millions On Prescription Sleeping Pills Would Sleep Through A Fire Alarm"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/sleep.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="sleep" title="Millions On Prescription Sleeping Pills Would Sleep Through A Fire Alarm" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/sleep.jpg?zoom=2&amp;resize=130%2C90 260w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/sleep.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/health/" style="background:#2c4e93" rel="category tag">Health</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/12012019-millions-on-prescription-sleeping-pills-would-sleep-through-a-fire-alarm/" title="Millions On Prescription Sleeping Pills Would Sleep Through A Fire Alarm">Millions On Prescription Sleeping Pills Would Sleep Through A Fire Alarm</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/12012019-millions-on-prescription-sleeping-pills-would-sleep-through-a-fire-alarm/" title="4:12 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-01-12T04:12:21+00:00">January 12, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/12012019-millions-on-prescription-sleeping-pills-would-sleep-through-a-fire-alarm/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/12012019-government-shutdown-exposes-another-reason-to-abolish-the-tsa-oped/" title="Government Shutdown Exposes Another Reason To Abolish The TSA &#8211; OpEd"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2019/01/b-54.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="TSA workers. Photo Credit: U.S. Department of Homeland Security (DHS)" title="Government Shutdown Exposes Another Reason To Abolish The TSA &#8211; OpEd" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2019/01/b-54.jpg?resize=392%2C272 392w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2019/01/b-54.jpg?resize=130%2C90 130w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2019/01/b-54.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/12012019-government-shutdown-exposes-another-reason-to-abolish-the-tsa-oped/" title="Government Shutdown Exposes Another Reason To Abolish The TSA &#8211; OpEd">Government Shutdown Exposes Another Reason To Abolish The TSA &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/12012019-government-shutdown-exposes-another-reason-to-abolish-the-tsa-oped/" title="4:09 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-01-12T04:09:28+00:00">January 12, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/mises/" title="MISES">MISES</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/12012019-government-shutdown-exposes-another-reason-to-abolish-the-tsa-oped/#respond">0</a></span></div></div></div></div></aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">damith wickramanayake</span> on <a href="http://www.eurasiareview.com/11012019-sri-lankas-foreign-reserves-decreased-by-1-billion-during-political-crisis-pm/#comment-771885">Sri Lanka&#8217;s Foreign Reserves Decreased By $1 Billion During Political Crisis &#8211; PM</a></li><li class="recentcomments"><span class="comment-author-link">Robert</span> on <a href="http://www.eurasiareview.com/10012019-azerbaijans-cultural-and-religious-landscape-of-gazakh-and-nakhchivan-regions-oped/#comment-771238">Azerbaijan&#8217;s Cultural And Religious Landscape Of Gazakh And Nakhchivan Regions &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Victorio</span> on <a href="http://www.eurasiareview.com/30122018-jehovahs-witnesses-most-persecuted-religious-denomination-in-russia-in-2018-oped/#comment-771125">Jehovah&#8217;s Witnesses Most Persecuted Religious Denomination In Russia In 2018 &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Victorio</span> on <a href="http://www.eurasiareview.com/30122018-jehovahs-witnesses-most-persecuted-religious-denomination-in-russia-in-2018-oped/#comment-771116">Jehovah&#8217;s Witnesses Most Persecuted Religious Denomination In Russia In 2018 &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Pete</span> on <a href="http://www.eurasiareview.com/10012019-fake-news-of-trumps-volte-face-on-syria-exit-strategy-oped/#comment-771071">Fake News Of Trump&#8217;s Volte-Face On Syria Exit Strategy &#8211; OpEd</a></li></ul></aside><aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>Please Support Eurasia Review</span></h3><div class="textwidget"><p>Eurasia Review does not receive financial support from any institution, corporation or organization. We are truly independent.</p><p>Your contributions allow Eurasia Review to continue operating. Please consider donating today.</p><center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://i1.wp.com/www.paypalobjects.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" alt="" width="1" height="1" border="0" data-recalc-dims="1" /></form></center><p>&nbsp;</p><center></div></aside></div></div></div><footer id="colophon" class="clearfix "><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div></div><div class="footer-socket-left-section"><div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div></div></div></div></div></footer> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a></div><div id="itro_popup"><div id="popup_countdown" align="center">This popup will close in:<b id="timer"></b></div><img id="close_cross" src="http://www.eurasiareview.com/wp-content/plugins/itro-popup/images/close-icon.png" alt="CLOSE" title="CLOSE" onclick="itro_exit_anim();"><div id="popup_content"><center><h2>Please .... help</h2></center><p>&nbsp;</p><p>       Your contributions help keep Eurasia Review up and running. We do not receive financial support from any institution, corporation or organization.</p><p>       We are truly independent.</p><p>       Please consider donating today. Click here to donate:</p><center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></center><p>&nbsp;</p><center></center><center></center></div><div id="ipp_mobile_close_tab"> <span id="ipp_mobile_close_txt" onclick="itro_exit_anim();">CLOSE</span></div></div><div id="itro_opaco"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">/* init var */
	itro_cookie_expiration = 2;
	itro_is_preview = false;/* pass true if is the preview page. used for cookie control via js due W3 total cache or similar */
	auto_margin = "";
	
	/* invert the color of the mobile close tab label text */
	jQuery('#ipp_mobile_close_txt').css({color: itro_invert_color(itro_rgb2hex(jQuery('#itro_popup').css('border-bottom-color'))) });
	itro_age_restriction = false;				var delay = 6+1 ;
				interval_id_delay = setInterval(function(){popup_delay(auto_margin);},1000);
							var popTime=17+6;
				interval_id = setInterval(function(){popTimer();},1000); /* the countdown  */</script> <div id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom"><div class="moove-gdpr-info-bar-container"><div class="moove-gdpr-info-bar-content"><div class="moove-gdpr-cookie-notice"><p>We are using cookies to give you the best experience on our website.</p><p>You can find out more about which cookies we are using or switch them off in <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-infobar-allow-all" rel="nofollow">Accept</button></div></div></div></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/www.eurasiareview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var moove_frontend_gdpr_scripts = {"ajaxurl":"http:\/\/www.eurasiareview.com\/wp-admin\/admin-ajax.php","post_id":"181673","plugin_dir":"http:\/\/www.eurasiareview.com\/wp-content\/plugins\/gdpr-cookie-compliance","is_page":"","enabled_default":{"third_party":0,"advanced":0},"force_reload":"false","is_single":"1","current_user":"0"};</script> <button data-href="#moove_gdpr_cookie_modal" id="moove_gdpr_save_popup_settings_button" style='display: block;bottom: 20px; left: 20px;' class=" gdpr-floating-button-custom-position"> <span class="moove_gdpr_icon"><i class="moovegdpr-advanced"></i></span> <span class="moove_gdpr_text">Change cookie settings</span> </button><div id="moove_gdpr_cookie_modal" class="lity-hide"><div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1"> <a href="#" class="moove-gdpr-modal-close" rel="nofollow"><i class="moovegdpr-arrow-close"></i></a><div class="moove-gdpr-modal-left-content"><div class="moove-gdpr-company-logo-holder"> <img src="http://www.eurasiareview.com/wp-content/plugins/gdpr-cookie-compliance/dist/images/gdpr-logo.png" alt="Eurasia Review" class="img-responsive" /></div><ul id="moove-gdpr-menu"><li class="menu-item-on menu-item-privacy_overview menu-item-selected"> <button data-href="#privacy_overview" class="moove-gdpr-tab-nav"><i class="moovegdpr-privacy-overview"></i> <span>Privacy Overview</span></button></li><li class="menu-item-off menu-item-third_party_cookies"> <button data-href="#third_party_cookies" class="moove-gdpr-tab-nav"><i class="moovegdpr-3rd-party"></i> <span>3rd Party Cookies</span></button></li><li class="menu-item-advanced-cookies menu-item-off"> <button data-href="#advanced-cookies" class="moove-gdpr-tab-nav"><i class="moovegdpr-advanced"></i> <span>Additional Cookies</span></button></li><li class="menu-item-moreinfo menu-item-off"> <button data-href="#cookie_policy_modal" class="moove-gdpr-tab-nav" rel="nofollow"><i class="moovegdpr-policy"></i> <span>Cookie Policy</span></button></li></ul><div class="moove-gdpr-branding-cnt"> <a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" rel="noopener" class='moove-gdpr-branding'>Powered by GDPR plugin</a></div></div><div class="moove-gdpr-modal-right-content"><div class="moove-gdpr-modal-title"></div><div class="main-modal-content"><div class="moove-gdpr-tab-content"><div id="privacy_overview" class="moove-gdpr-tab-main"><h3 class="tab-title">Privacy Overview</h3><div class="moove-gdpr-tab-main-content"><p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognizing you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p><p>You can adjust all of your cookie settings by navigating the tabs on the left hand side.</p></div></div><div id="third_party_cookies" class="moove-gdpr-tab-main" style="display:none"><h3 class="tab-title">3rd Party Cookies</h3><div class="moove-gdpr-tab-main-content"><p>This website uses Google Analytics and Statcounter to collect anonymous information such as the number of visitors to the site, and the most popular pages.</p><p>Keeping these cookies enabled helps us to improve our website.</p><div class="moove-gdpr-status-bar"><form><fieldset class="fl-strenabled"> <label class='gdpr-acc-link' for="moove_gdpr_performance_cookies">disable</label> <label class="switch"> <input type="checkbox" value="check" name="moove_gdpr_performance_cookies" id="moove_gdpr_performance_cookies"> <span class="slider round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></fieldset></form></div><div class="moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;"><p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p></div></div></div><div id="advanced-cookies" class="moove-gdpr-tab-main" style="display:none"><h3 class="tab-title">Additional Cookies</h3><div class="moove-gdpr-tab-main-content"><p>This website uses the following additional cookies: Adsense, AddThis and YouTube.</p><div class="moove-gdpr-status-bar"><form><fieldset class="fl-strenabled"> <label class='gdpr-acc-link' for="moove_gdpr_advanced_cookies">disable</label> <label class="switch"> <input type="checkbox" value="check" name="moove_gdpr_advanced_cookies" id="moove_gdpr_advanced_cookies"> <span class="slider round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></fieldset></form></div><div class="moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;"><p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p></div></div></div><div id="cookie_policy_modal" class="moove-gdpr-tab-main" style="display:none"><h3 class="tab-title">Cookie Policy</h3><div class="moove-gdpr-tab-main-content"><p>More information about our <a href="http://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy and Cookie Policy</a>.</p></div></div></div></div><div class="moove-gdpr-modal-footer-content"><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-modal-allow-all button-visible" rel="nofollow">Enable All</button> <button class="mgbutton moove-gdpr-modal-save-settings button-visible" rel="nofollow">Save Changes</button></div></div></div><div class="moove-clearfix"></div></div></div> <script type="text/javascript">var sc_project=2580005; 
var sc_invisible=1; 
var sc_security="68103f30"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");</script> <script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script> <noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/2580005/0/68103f30/1/" alt="Web
Analytics"></a></div></noscript> <script type="text/javascript" defer src="http://www.eurasiareview.com/wp-content/cache/autoptimize/js/autoptimize_ffd87261679abe2bd78182c1f405a73e.js"></script></body></html>