<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://www.eurasiareview.com/xmlrpc.php" /><link type="text/css" media="all" href="http://www.eurasiareview.com/wp-content/cache/autoptimize/css/autoptimize_71c97788d1b6cc58e0668a8dd25a72b3.css" rel="stylesheet" /><title>Dialogue Of Civilizations: Arms Vs Development &#8211; OpEd &#8211; Eurasia Review</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="http://www.eurasiareview.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="http://www.eurasiareview.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Dialogue Of Civilizations: Arms Vs Development &#8211; OpEd Comments Feed" href="http://www.eurasiareview.com/13112018-dialogue-of-civilizations-arms-vs-development-oped/feed/" /><link rel='stylesheet' id='colormag_google_fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.8' type='text/css' media='all' /> <script type='text/javascript' src='http://www.eurasiareview.com/wp-includes/js/jquery/jquery.js'></script> <!--[if lte IE 8]> <script type='text/javascript' src='http://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.eurasiareview.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eurasiareview.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eurasiareview.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Politicised Victimhood: Ukraine&#8217;s Holodomor, Genocide And Intent &#8211; OpEd' href='http://www.eurasiareview.com/13112018-politicised-victimhood-ukraines-holodomor-genocide-and-intent-oped/' /><link rel='next' title='Retirement: No More Golden Years &#8211; Analysis' href='http://www.eurasiareview.com/13112018-retirement-no-more-golden-years-analysis/' /><meta name="generator" content="WordPress 4.9.8" /><link rel="canonical" href="http://www.eurasiareview.com/13112018-dialogue-of-civilizations-arms-vs-development-oped/" /><link rel='shortlink' href='http://www.eurasiareview.com/?p=178480' /><link rel="alternate" type="application/json+oembed" href="http://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurasiareview.com%2F13112018-dialogue-of-civilizations-arms-vs-development-oped%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurasiareview.com%2F13112018-dialogue-of-civilizations-arms-vs-development-oped%2F&#038;format=xml" /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><meta property="og:type" content="article" /><meta property="og:title" content="Dialogue Of Civilizations: Arms Vs Development &#8211; OpEd" /><meta property="og:url" content="http://www.eurasiareview.com/13112018-dialogue-of-civilizations-arms-vs-development-oped/" /><meta property="og:description" content="On November 6, while chairing a meeting of the Commission for Military Technology Cooperation with Foreign States, Russian President Vladimir Putin called for renewed efforts, not only, in preservi…" /><meta property="article:published_time" content="2018-11-13T22:23:49+00:00" /><meta property="article:modified_time" content="2018-11-13T22:23:49+00:00" /><meta property="article:author" content="http://www.eurasiareview.com/author/kester-kenn-klomegah/" /><meta property="og:site_name" content="Eurasia Review" /><meta property="og:image" content="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/09/c-102.jpg?fit=830%2C510" /><meta property="og:image:width" content="830" /><meta property="og:image:height" content="510" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@EurasiaReview" /><meta name="twitter:text:title" content="Dialogue Of Civilizations: Arms Vs Development &#8211; OpEd" /><meta name="twitter:image" content="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/09/c-102.jpg?fit=830%2C510&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150" /></head><body class="post-template-default single single-post postid-178480 single-format-standard custom-background wp-custom-logo left-sidebar wide better-responsive-menu"><div id="page" class="hfeed site"><div align="right"> ISSN 2330-717X</div><header id="masthead" class="site-header clearfix "><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap clearfix"><div class="date-in-header"> Wednesday, November 14, 2018</div><div class="breaking-news"> <strong class="breaking-news-latest">Latest:</strong><ul class="newsticker"><li> <a href="http://www.eurasiareview.com/13112018-losing-a-winnable-war-oped/" title="Losing A Winnable War &#8211; OpEd">Losing A Winnable War &#8211; OpEd</a></li><li> <a href="http://www.eurasiareview.com/13112018-retirement-no-more-golden-years-analysis/" title="Retirement: No More Golden Years &#8211; Analysis">Retirement: No More Golden Years &#8211; Analysis</a></li><li> <a href="http://www.eurasiareview.com/13112018-dialogue-of-civilizations-arms-vs-development-oped/" title="Dialogue Of Civilizations: Arms Vs Development &#8211; OpEd">Dialogue Of Civilizations: Arms Vs Development &#8211; OpEd</a></li><li> <a href="http://www.eurasiareview.com/13112018-politicised-victimhood-ukraines-holodomor-genocide-and-intent-oped/" title="Politicised Victimhood: Ukraine&#8217;s Holodomor, Genocide And Intent &#8211; OpEd">Politicised Victimhood: Ukraine&#8217;s Holodomor, Genocide And Intent &#8211; OpEd</a></li><li> <a href="http://www.eurasiareview.com/13112018-robert-reich-time-for-medicare-for-all-oped/" title="Robert Reich: Time For Medicare For All &#8211; OpEd">Robert Reich: Time For Medicare For All &#8211; OpEd</a></li></ul></div><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"> <a href="http://www.eurasiareview.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="150" height="113" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/cropped-ernew-1.png?fit=150%2C113" class="custom-logo" alt="Eurasia Review" itemprop="logo" /></a></div><div id="header-text" class="screen-reader-text"><h3 id="site-title"> <a href="http://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a></h3><p id="site-description">A Journal of Analysis and News</p></div></div><div id="header-right-section"><div id="header-right-sidebar" class="clearfix"><aside id="text-41" class="widget widget_text clearfix"><div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle header_responsive_1" style="display:inline-block" data-ad-client="ca-pub-7107515782730935" data-ad-slot="3824667877"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside></div></div></div></div><nav id="site-navigation" class="main-navigation clearfix" role="navigation"><div class="inner-wrap clearfix"><div class="home-icon"> <a href="http://www.eurasiareview.com/" title="Eurasia Review"><i class="fa fa-home"></i></a></div><h4 class="menu-toggle"></h4><div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="http://www.eurasiareview.com/about-2/">About</a><ul class="sub-menu"><li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="http://www.eurasiareview.com/about/">Editorial Staff</a></li><li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="http://www.eurasiareview.com/authors/">Authors and Partners</a></li><li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="http://www.eurasiareview.com/contact/">Contact</a></li><li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="http://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li><li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="http://www.eurasiareview.com/buzz-future/">Buzz Future</a></li><li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126081"><a href="http://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li></ul></li><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85360"><a title="World News" href="http://www.eurasiareview.com/category/world-news/">News</a></li><li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85361"><a href="http://www.eurasiareview.com/category/opinion/">Opinion</a></li><li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85362"><a href="http://www.eurasiareview.com/category/analysis/">Analysis</a></li><li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85363"><a href="http://www.eurasiareview.com/category/business-and-finance/">Business</a><ul class="sub-menu"><li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="http://www.eurasiareview.com/category/business-and-finance/gdkp/">GDKP</a></li></ul></li><li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85364"><a href="http://www.eurasiareview.com/category/social-issues/">Social</a></li><li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="http://www.eurasiareview.com/category/religion/">Religion</a></li><li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85366"><a href="http://www.eurasiareview.com/category/entertainment/">Entertainment</a></li><li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="http://www.eurasiareview.com/category/environment/">Environment</a></li><li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="http://www.eurasiareview.com/category/technology/">Technology</a></li></ul></div> <i class="fa fa-search search-top"></i><div class="search-form-top"><form action="http://www.eurasiareview.com/" class="search-form searchform clearfix" method="get"><div class="search-wrap"> <input type="text" placeholder="Search" class="s field" name="s"> <button class="search-icon" type="submit"></button></div></form></div></div></nav></div></header><div id="main" class="clearfix"><div class="inner-wrap clearfix"><div id="primary"><div id="content" class="clearfix"><article id="post-178480" class="post-178480 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-opinion category-social-issues"><div class="featured-image"> <img width="830" height="510" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/09/c-102.jpg?resize=830%2C510" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Flag of Russia." srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/09/c-102.jpg?w=830 830w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/09/c-102.jpg?resize=300%2C184 300w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/09/c-102.jpg?resize=768%2C472 768w" sizes="(max-width: 830px) 100vw, 830px" /> <em><p class="caption" align="left">Flag of Russia.</p></em></div><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title"> Dialogue Of Civilizations: Arms Vs Development &#8211; OpEd</h1></header><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/13112018-dialogue-of-civilizations-arms-vs-development-oped/" title="10:23 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-11-13T22:23:49+00:00">November 13, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/kester-kenn-klomegah/" title="Kester Kenn Klomegah">Kester Kenn Klomegah</a></span></span> <span class="comments"><a href="http://www.eurasiareview.com/13112018-dialogue-of-civilizations-arms-vs-development-oped/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span></div><p>By <a href="http://www.eurasiareview.com/author/kester-kenn-klomegah/" title="Posts by Kester Kenn Klomegah" class="author url fn" rel="author">Kester Kenn Klomegah</a></p><div style="display:block;float:left;margin: 5px 15px 5px 5px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8263607075"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="entry-content clearfix"><p>On November 6, while chairing a meeting of the Commission for Military Technology Cooperation with Foreign States, Russian President Vladimir Putin called for renewed efforts, not only, in preserving, but also, in strengthening Russia’s leading position on the global arms market, primarily in the high-tech sector, amid tough competition.</p><p>“Our capabilities in the military technical sphere must be used to modernise and upgrade all our industries, to support our science and to create a powerful technological potential for the country’s dynamic development,” he told the close-doored meeting.</p><p>Putin further called for reliance on the rich experience in this sphere and building up consistently military technology cooperation with foreign states. Kremlin website reported that, in recent years, Russia’s global export of military products has been at a consistently high level, around $15 billion.</p><p>Russian manufacturers have the advantage of an unfailingly high quality of products, which have no analogue in their combat and technical characteristics. Russia values ​​its reputation of being a conscientious and responsible participant in military technology cooperation.</p><p>“We strictly observe international norms and principles in this area. We supply weapons and military equipment solely in the interests of security, defence and anti-terrorism efforts. In each case, we thoroughly assess the situation and try to predict the developments in the specific region. There are no bilateral contracts ever targeted against third countries, against their security interests,” he explained.</p><p>Putin suggested that “the changing conditions in which we have to trade in military equipment require some adjustment of existing approaches and development of a new integrated strategy for the future.”</p><div class="AaRhDn9k"><div style="display:block;float:left;margin: 5px 20px 5px 5px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8800050277"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>Over the past years, strengthening military-technical cooperation has been part of the foreign policy of the Russian Federation. Aside Asia and Latin America, Russia has signed bilateral military-technical cooperation agreement nearly with all African countries.</p><p>Early October, Russian Special Presidential Representative for the Middle East and Africa and Deputy Foreign Affairs Minister, Mikhail Bogdanov, told the global community “to go beyond military cooperation” to assist African countries that are still facing a number of serious development problems.</p><p>“Joint efforts of the whole global community are required for meeting those challenges, I am confident that the aid to African states should go beyond military components. It is necessary to fortify public institutions, engage in economic and humanitarian fields, construct infrastructure facilities, create new jobs,” Bogdanov said, adding “those are the ways of solving such problems as migration, for example, to Europe.”</p><p>Bogdanov was contributing to the panel discussions on the topic: “Engaging Africa in Dialogue: Towards a Harmonious Development of the Continent” at the Dialogue of Civilisations Forum that was held from October 5-6 in Rhodes, Greece.</p></div> <br><table style="width:100%"><tr><td> <em>Enjoy the article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</em></td><td><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></td></tr></table><hr></br> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-7107515782730935" data-ad-slot="5320351580"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></article></div><ul class="default-wp-page clearfix"><li class="previous"><a href="http://www.eurasiareview.com/13112018-politicised-victimhood-ukraines-holodomor-genocide-and-intent-oped/" rel="prev"><span class="meta-nav">&larr;</span> Politicised Victimhood: Ukraine&#8217;s Holodomor, Genocide And Intent &#8211; OpEd</a></li><li class="next"><a href="http://www.eurasiareview.com/13112018-retirement-no-more-golden-years-analysis/" rel="next">Retirement: No More Golden Years &#8211; Analysis <span class="meta-nav">&rarr;</span></a></li></ul><div class="author-box"><div class="author-img"><img src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2016/09/Kester2012.jpg?fit=75%2C100" width="75" height="100" alt="Kester Kenn Klomegah" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div><h4 class="author-name">Kester Kenn Klomegah</h4><p class="author-description">Kester Kenn Klomegah is an independent research writer and a policy consultant on African affairs in the Russian Federation and Eurasian Union. He has won media awards for highlighting economic diplomacy in the region with Africa. Currently, Klomegah is a board member of the Regional Council on Development of Relations with Africa, an economic and trade policy organization created by the Russian Chamber of Commerce and Industry (Moscow Region).</p></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/13112018-dialogue-of-civilizations-arms-vs-development-oped/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='178480' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f5a538a5c6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="54" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div id="secondary"><aside id="colormag_featured_posts_vertical_widget-11" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix"><h3 class="widget-title"><span>Latest</span></h3><div class="first-post"><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/13112018-losing-a-winnable-war-oped/" title="Losing A Winnable War &#8211; OpEd"><img width="392" height="272" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/05/a-279.jpg?resize=392%2C272" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="A U.S. Army UH-60 Black Hawk helicopter flies over Farah City, Afghanistan, May 19, 2018. Afghan forces defeated a Taliban offensive to retain control of the city earlier in the week. Air Force photo by Tech. Sgt. Sharida Jackson" title="Losing A Winnable War &#8211; OpEd" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/05/a-279.jpg?resize=392%2C272 392w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/05/a-279.jpg?resize=130%2C90 130w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/05/a-279.jpg?zoom=2&amp;resize=392%2C272 784w" sizes="(max-width: 392px) 100vw, 392px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/13112018-losing-a-winnable-war-oped/" title="Losing A Winnable War &#8211; OpEd">Losing A Winnable War &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/13112018-losing-a-winnable-war-oped/" title="10:34 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-11-13T22:34:09+00:00">November 13, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Tamim Asey*">Tamim Asey*</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/13112018-losing-a-winnable-war-oped/#respond">0</a></span></div><div class="entry-content"><p>The Afghan government and its allies are winning battles in Afghanistan but not the war. The Afghan war started as</p></div></div></div></div><div class="following-post"><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/13112018-retirement-no-more-golden-years-analysis/" title="Retirement: No More Golden Years &#8211; Analysis"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/02/a-193.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="retirement retire porch chair" title="Retirement: No More Golden Years &#8211; Analysis" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/02/a-193.jpg?resize=392%2C272 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/02/a-193.jpg?resize=130%2C90 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/02/a-193.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="http://www.eurasiareview.com/category/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/13112018-retirement-no-more-golden-years-analysis/" title="Retirement: No More Golden Years &#8211; Analysis">Retirement: No More Golden Years &#8211; Analysis</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/13112018-retirement-no-more-golden-years-analysis/" title="10:30 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-11-13T22:30:52+00:00">November 13, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/yaleglobal-online/" title="YaleGlobal Online">YaleGlobal Online</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/13112018-retirement-no-more-golden-years-analysis/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/13112018-dialogue-of-civilizations-arms-vs-development-oped/" title="Dialogue Of Civilizations: Arms Vs Development &#8211; OpEd"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/09/c-102.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Flag of Russia." title="Dialogue Of Civilizations: Arms Vs Development &#8211; OpEd" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/09/c-102.jpg?resize=392%2C272 392w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/09/c-102.jpg?resize=130%2C90 130w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2018/09/c-102.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/13112018-dialogue-of-civilizations-arms-vs-development-oped/" title="Dialogue Of Civilizations: Arms Vs Development &#8211; OpEd">Dialogue Of Civilizations: Arms Vs Development &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/13112018-dialogue-of-civilizations-arms-vs-development-oped/" title="10:23 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-11-13T22:23:49+00:00">November 13, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/kester-kenn-klomegah/" title="Kester Kenn Klomegah">Kester Kenn Klomegah</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/13112018-dialogue-of-civilizations-arms-vs-development-oped/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/13112018-politicised-victimhood-ukraines-holodomor-genocide-and-intent-oped/" title="Politicised Victimhood: Ukraine&#8217;s Holodomor, Genocide And Intent &#8211; OpEd"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Location-of-Ukraine.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Location of Ukraine. Source: CIA World Factbook." title="Politicised Victimhood: Ukraine&#8217;s Holodomor, Genocide And Intent &#8211; OpEd" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Location-of-Ukraine.jpg?zoom=2&amp;resize=130%2C90 260w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Location-of-Ukraine.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="http://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/13112018-politicised-victimhood-ukraines-holodomor-genocide-and-intent-oped/" title="Politicised Victimhood: Ukraine&#8217;s Holodomor, Genocide And Intent &#8211; OpEd">Politicised Victimhood: Ukraine&#8217;s Holodomor, Genocide And Intent &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/13112018-politicised-victimhood-ukraines-holodomor-genocide-and-intent-oped/" title="10:22 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-11-13T22:22:03+00:00">November 13, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/binoy-kampmark/" title="Binoy Kampmark">Binoy Kampmark</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/13112018-politicised-victimhood-ukraines-holodomor-genocide-and-intent-oped/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/13112018-robert-reich-time-for-medicare-for-all-oped/" title="Robert Reich: Time For Medicare For All &#8211; OpEd"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2012/12/a-3.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Robert Reich. Photo by Mike Edrington, Wikipedia Commons." title="Robert Reich: Time For Medicare For All &#8211; OpEd" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2012/12/a-3.jpg?resize=392%2C272 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2012/12/a-3.jpg?resize=130%2C90 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2012/12/a-3.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/health/" style="background:#2c4e93" rel="category tag">Health</a>&nbsp;<a href="http://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/13112018-robert-reich-time-for-medicare-for-all-oped/" title="Robert Reich: Time For Medicare For All &#8211; OpEd">Robert Reich: Time For Medicare For All &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/13112018-robert-reich-time-for-medicare-for-all-oped/" title="10:04 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-11-13T22:04:05+00:00">November 13, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/robert-reich/" title="Robert Reich">Robert Reich</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/13112018-robert-reich-time-for-medicare-for-all-oped/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/13112018-time-for-an-indo-atlantic-approach-for-indias-foreign-policy-analysis/" title="Time For An &#8216;Indo-Atlantic&#8217; Approach For India&#8217;s Foreign Policy &#8211; Analysis"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2016/07/india-1.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="india" title="Time For An &#8216;Indo-Atlantic&#8217; Approach For India&#8217;s Foreign Policy &#8211; Analysis" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2016/07/india-1.jpg?zoom=2&amp;resize=130%2C90 260w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2016/07/india-1.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="http://www.eurasiareview.com/category/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/13112018-time-for-an-indo-atlantic-approach-for-indias-foreign-policy-analysis/" title="Time For An &#8216;Indo-Atlantic&#8217; Approach For India&#8217;s Foreign Policy &#8211; Analysis">Time For An &#8216;Indo-Atlantic&#8217; Approach For India&#8217;s Foreign Policy &#8211; Analysis</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/13112018-time-for-an-indo-atlantic-approach-for-indias-foreign-policy-analysis/" title="9:57 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-11-13T21:57:29+00:00">November 13, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/admin/" title="Luciane Noronha M. de Oliveira*">Luciane Noronha M. de Oliveira*</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/13112018-time-for-an-indo-atlantic-approach-for-indias-foreign-policy-analysis/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="http://www.eurasiareview.com/13112018-united-asean-essential-in-reducing-tensions-in-scs-analysis/" title="United ASEAN Essential In Reducing Tensions In SCS &#8211; Analysis"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Member-states-of-ASEAN.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Member states of ASEAN. Source: Wikipedia Commons." title="United ASEAN Essential In Reducing Tensions In SCS &#8211; Analysis" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Member-states-of-ASEAN.jpg?zoom=2&amp;resize=130%2C90 260w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Member-states-of-ASEAN.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="http://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;</span></div><h3 class="entry-title"> <a href="http://www.eurasiareview.com/13112018-united-asean-essential-in-reducing-tensions-in-scs-analysis/" title="United ASEAN Essential In Reducing Tensions In SCS &#8211; Analysis">United ASEAN Essential In Reducing Tensions In SCS &#8211; Analysis</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="http://www.eurasiareview.com/13112018-united-asean-essential-in-reducing-tensions-in-scs-analysis/" title="9:48 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-11-13T21:48:51+00:00">November 13, 2018</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.eurasiareview.com/author/veeramalla-anjaiah/" title="Veeramalla Anjaiah">Veeramalla Anjaiah</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="http://www.eurasiareview.com/13112018-united-asean-essential-in-reducing-tensions-in-scs-analysis/#respond">0</a></span></div></div></div></div></aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Walter DuBlanica</span> on <a href="http://www.eurasiareview.com/13112018-hungarys-jobbik-party-could-turn-out-to-be-moscows-worst-enemy-oped/#comment-751094">Hungary&#8217;s Jobbik Party Could Turn Out To Be Moscow&#8217;s Worst Enemy &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Gavriel ben Moshe</span> on <a href="http://www.eurasiareview.com/07112018-the-caliphs-role-in-the-unsurprising-resilience-of-the-islamic-state-analysis/#comment-750987">The Caliph&#8217;s Role In The (Un)Surprising Resilience Of The Islamic State &#8211; Analysis</a></li><li class="recentcomments"><span class="comment-author-link">Walter DuBlanica</span> on <a href="http://www.eurasiareview.com/12112018-in-russia-clash-of-generations-replacing-clash-of-civilizations-oped/#comment-750708">In Russia, Clash Of Generations Replacing Clash Of Civilizations &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">George</span> on <a href="http://www.eurasiareview.com/11112018-kim-kardashians-home-in-danger-of-being-burned-down-in-wildfire/#comment-750233">Kim Kardashian&#8217;s Home In Danger Of Being Burned Down In Wildfire</a></li><li class="recentcomments"><span class="comment-author-link">Kathleen O'Boyle</span> on <a href="http://www.eurasiareview.com/10112018-should-the-bishops-listen-to-the-laity-oped/#comment-749946">Should The Bishops Listen To The Laity? &#8211; OpEd</a></li></ul></aside><aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>Please Support Eurasia Review</span></h3><div class="textwidget"><p>Eurasia Review does not receive financial support from any institution, corporation or organization. We are truly independent.</p><p>Your contributions allow Eurasia Review to continue operating. Please consider donating today.</p><center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://i1.wp.com/www.paypalobjects.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" alt="" width="1" height="1" border="0" data-recalc-dims="1" /></form></center><p>&nbsp;</p><center></div></aside></div></div></div><footer id="colophon" class="clearfix "><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div></div><div class="footer-socket-left-section"><div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div></div></div></div></div></footer> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a></div><div id="itro_popup"><div id="popup_countdown" align="center">This popup will close in:<b id="timer"></b></div><img id="close_cross" src="http://www.eurasiareview.com/wp-content/plugins/itro-popup/images/close-icon.png" alt="CLOSE" title="CLOSE" onclick="itro_exit_anim();"><div id="popup_content"><center><h2>Please .... help</h2></center><p>&nbsp;</p><p>       Your contributions help keep Eurasia Review up and running. We do not receive financial support from any institution, corporation or organization.</p><p>       We are truly independent.</p><p>       Please consider donating today. Click here to donate:</p><center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></center><p>&nbsp;</p><center></center><center></center></div><div id="ipp_mobile_close_tab"> <span id="ipp_mobile_close_txt" onclick="itro_exit_anim();">CLOSE</span></div></div><div id="itro_opaco"></div> <script type="text/javascript">/* init var */
	itro_cookie_expiration = 2;
	itro_is_preview = false;/* pass true if is the preview page. used for cookie control via js due W3 total cache or similar */
	auto_margin = "";
	
	/* invert the color of the mobile close tab label text */
	jQuery('#ipp_mobile_close_txt').css({color: itro_invert_color(itro_rgb2hex(jQuery('#itro_popup').css('border-bottom-color'))) });
	itro_age_restriction = false;				var delay = 6+1 ;
				interval_id_delay = setInterval(function(){popup_delay(auto_margin);},1000);
							var popTime=17+6;
				interval_id = setInterval(function(){popTimer();},1000); /* the countdown  */</script> <div id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom"><div class="moove-gdpr-info-bar-container"><div class="moove-gdpr-info-bar-content"><div class="moove-gdpr-cookie-notice"><p>We are using cookies to give you the best experience on our website.</p><p>You can find out more about which cookies we are using or switch them off in <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-infobar-allow-all" rel="nofollow">Accept</button></div></div></div></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/www.eurasiareview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var moove_frontend_gdpr_scripts = {"ajaxurl":"http:\/\/www.eurasiareview.com\/wp-admin\/admin-ajax.php","post_id":"178480","plugin_dir":"http:\/\/www.eurasiareview.com\/wp-content\/plugins\/gdpr-cookie-compliance","is_page":"","enabled_default":{"third_party":0,"advanced":0},"is_single":"1","current_user":"0"};</script> <button data-href="#moove_gdpr_cookie_modal" id="moove_gdpr_save_popup_settings_button" style='display: block;bottom: 20px; left: 20px;' class=""> <span class="moove_gdpr_icon"><i class="moovegdpr-advanced"></i></span> <span class="moove_gdpr_text">Change cookie settings</span> </button><div id="moove_gdpr_cookie_modal" class="lity-hide"><div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1"> <a href="#" class="moove-gdpr-modal-close" rel="nofollow"><i class="moovegdpr-arrow-close"></i></a><div class="moove-gdpr-modal-left-content"><div class="moove-gdpr-company-logo-holder"> <img src="http://www.eurasiareview.com/wp-content/plugins/gdpr-cookie-compliance/dist/images/moove-logo.png" alt="Eurasia Review" class="img-responsive" /></div><ul id="moove-gdpr-menu"><li class="menu-item-on menu-item-privacy_overview menu-item-selected"> <button data-href="#privacy_overview" class="moove-gdpr-tab-nav"><i class="moovegdpr-privacy-overview"></i> <span>Privacy Overview</span></button></li><li class="menu-item-off menu-item-third_party_cookies"> <button data-href="#third_party_cookies" class="moove-gdpr-tab-nav"><i class="moovegdpr-3rd-party"></i> <span>3rd Party Cookies</span></button></li><li class="menu-item-advanced-cookies menu-item-off"> <button data-href="#advanced-cookies" class="moove-gdpr-tab-nav"><i class="moovegdpr-advanced"></i> <span>Additional Cookies</span></button></li><li class="menu-item-moreinfo menu-item-off"> <button data-href="#cookie_policy_modal" class="moove-gdpr-tab-nav" rel="nofollow"><i class="moovegdpr-policy"></i> <span>Cookie Policy</span></button></li></ul><div class="moove-gdpr-branding-cnt"> <a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" rel="noopener" class='moove-gdpr-branding'>Powered by GDPR plugin</a></div></div><div class="moove-gdpr-modal-right-content"><div class="moove-gdpr-modal-title"></div><div class="main-modal-content"><div class="moove-gdpr-tab-content"><div id="privacy_overview" class="moove-gdpr-tab-main"><h3 class="tab-title">Privacy Overview</h3><div class="moove-gdpr-tab-main-content"><p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognizing you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p><p>You can adjust all of your cookie settings by navigating the tabs on the left hand side.</p></div></div><div id="third_party_cookies" class="moove-gdpr-tab-main" style="display:none"><h3 class="tab-title">3rd Party Cookies</h3><div class="moove-gdpr-tab-main-content"><p>This website uses Google Analytics and Statcounter to collect anonymous information such as the number of visitors to the site, and the most popular pages.</p><p>Keeping these cookies enabled helps us to improve our website.</p><div class="moove-gdpr-status-bar"><form><fieldset class="fl-strenabled"> <label class="switch"> <span class='gdpr-acc-link'>disable</span> <input type="checkbox" value="check" id="moove_gdpr_performance_cookies"> <span class="slider round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></fieldset></form></div><div class="moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;"><p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p></div></div></div><div id="advanced-cookies" class="moove-gdpr-tab-main" style="display:none"><h3 class="tab-title">Additional Cookies</h3><div class="moove-gdpr-tab-main-content"><p>This website uses the following additional cookies: Adsense, AddThis and YouTube.</p><div class="moove-gdpr-status-bar"><form><fieldset class="fl-strenabled"> <label class="switch"> <span class='gdpr-acc-link'>disable</span> <input type="checkbox" value="check" id="moove_gdpr_advanced_cookies"> <span class="slider round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></fieldset></form></div><div class="moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;"><p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p></div></div></div><div id="cookie_policy_modal" class="moove-gdpr-tab-main" style="display:none"><h3 class="tab-title">Cookie Policy</h3><div class="moove-gdpr-tab-main-content"><p>More information about our <a href="http://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy and Cookie Policy</a>.</p></div></div></div></div><div class="moove-gdpr-modal-footer-content"><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-modal-allow-all button-visible" rel="nofollow">Enable All</button> <button class="mgbutton moove-gdpr-modal-save-settings button-visible" rel="nofollow">Save Changes</button></div></div></div><div class="moove-clearfix"></div></div></div> <script type="text/javascript">var sc_project=2580005; 
var sc_invisible=1; 
var sc_security="68103f30"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");</script> <script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script> <noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/2580005/0/68103f30/1/" alt="Web
Analytics"></a></div></noscript> <script type="text/javascript" defer src="http://www.eurasiareview.com/wp-content/cache/autoptimize/js/autoptimize_9c470bd053194565020c5c69c8063421.js"></script></body></html>