<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.eurasiareview.com/xmlrpc.php" /><link type="text/css" media="all" href="https://www.eurasiareview.com/wp-content/cache/autoptimize/css/autoptimize_ad3ac1c1775b080ecfaa9436126d425a.css" rel="stylesheet" /><title>Mick Jagger Has Heart Surgery In New York &#8211; OpEd &#8211; Eurasia Review</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="https://www.eurasiareview.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="https://www.eurasiareview.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Mick Jagger Has Heart Surgery In New York &#8211; OpEd Comments Feed" href="https://www.eurasiareview.com/17042019-mick-jagger-has-heart-surgery-in-new-york-oped/feed/" /><link rel='stylesheet' id='colormag_google_fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.1.1' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.eurasiareview.com/wp-includes/js/jquery/jquery.js'></script> <!--[if lte IE 8]> <script type='text/javascript' src='https://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.eurasiareview.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eurasiareview.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eurasiareview.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Iranian Authorities And Supreme Leader: Fear In Face Of Growing Unrest &#8211; OpEd' href='https://www.eurasiareview.com/17042019-iranian-authorities-and-supreme-leader-fear-in-face-of-growing-unrest-oped/' /><link rel='next' title='&#8216;Assassin&#8217;s Creed: Unity&#8217; Could Help Save Notre Dame Cathedral In Paris' href='https://www.eurasiareview.com/17042019-assassins-creed-unity-could-help-save-notre-dame-cathedral-in-paris/' /><meta name="generator" content="WordPress 5.1.1" /><link rel="canonical" href="https://www.eurasiareview.com/17042019-mick-jagger-has-heart-surgery-in-new-york-oped/" /><link rel='shortlink' href='https://www.eurasiareview.com/?p=188117' /><link rel="alternate" type="application/json+oembed" href="https://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiareview.com%2F17042019-mick-jagger-has-heart-surgery-in-new-york-oped%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiareview.com%2F17042019-mick-jagger-has-heart-surgery-in-new-york-oped%2F&#038;format=xml" /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><meta property="og:type" content="article" /><meta property="og:title" content="Mick Jagger Has Heart Surgery In New York &#8211; OpEd" /><meta property="og:url" content="https://www.eurasiareview.com/17042019-mick-jagger-has-heart-surgery-in-new-york-oped/" /><meta property="og:description" content="Rolling Stones fans will be happy to hear that Mick Jagger is on the mend after having heart surgery in New York. While advocates of socialized medicine like Bernie Sanders and Alexandria Ocasio-Co…" /><meta property="article:published_time" content="2019-04-17T06:08:35+00:00" /><meta property="article:modified_time" content="2019-04-17T06:08:37+00:00" /><meta property="article:author" content="https://www.eurasiareview.com/author/randall-g-holcombe/" /><meta property="og:site_name" content="Eurasia Review" /><meta property="og:image" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-159.jpg?fit=830%2C510&amp;ssl=1" /><meta property="og:image:width" content="830" /><meta property="og:image:height" content="510" /><meta property="og:image:alt" content="Mick Jagger. Photo Credit: Georges Biard, Wikipedia Commons" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@EurasiaReview" /><meta name="twitter:text:title" content="Mick Jagger Has Heart Surgery In New York &#8211; OpEd" /><meta name="twitter:image" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-159.jpg?fit=830%2C510&#038;ssl=1&#038;w=640" /><meta name="twitter:image:alt" content="Mick Jagger. Photo Credit: Georges Biard, Wikipedia Commons" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" /></head><body data-rsssl=1 class="post-template-default single single-post postid-188117 single-format-standard custom-background wp-custom-logo left-sidebar wide better-responsive-menu"><div id="page" class="hfeed site"><div align="right"> ISSN 2330-717X</div><header id="masthead" class="site-header clearfix "><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap clearfix"><div class="date-in-header"> Wednesday, April 17, 2019</div><div class="breaking-news"> <strong class="breaking-news-latest">Latest:</strong><ul class="newsticker"><li> <a href="https://www.eurasiareview.com/17042019-vibrant-democracy-is-indias-trump-card-against-china-oped/" title="Vibrant Democracy Is India&#8217;s Trump Card Against China &#8211; OpEd">Vibrant Democracy Is India&#8217;s Trump Card Against China &#8211; OpEd</a></li><li> <a href="https://www.eurasiareview.com/17042019-china-india-economic-development-key-to-achieving-mdg-for-safe-drinking-water/" title="China, India Economic Development Key To Achieving MDG For Safe Drinking Water">China, India Economic Development Key To Achieving MDG For Safe Drinking Water</a></li><li> <a href="https://www.eurasiareview.com/17042019-what-earths-gravity-reveals-about-climate-change/" title="What Earth&#8217;s Gravity Reveals About Climate Change">What Earth&#8217;s Gravity Reveals About Climate Change</a></li><li> <a href="https://www.eurasiareview.com/17042019-permissible-influences-israel-and-the-australian-elections-oped/" title="Permissible Influences: Israel And The Australian Elections &#8211; OpEd">Permissible Influences: Israel And The Australian Elections &#8211; OpEd</a></li><li> <a href="https://www.eurasiareview.com/17042019-economic-stratification-and-college-admission-oped/" title="Economic Stratification And College Admission &#8211; OpEd">Economic Stratification And College Admission &#8211; OpEd</a></li></ul></div><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"> <a href="https://www.eurasiareview.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="150" height="113" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/cropped-ernew-1.png?fit=150%2C113&amp;ssl=1" class="custom-logo" alt="Eurasia Review" itemprop="logo" /></a></div><div id="header-text" class="screen-reader-text"><h3 id="site-title"> <a href="https://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a></h3><p id="site-description">A Journal of Analysis and News</p></div></div><div id="header-right-section"><div id="header-right-sidebar" class="clearfix"><aside id="text-41" class="widget widget_text clearfix"><div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle header_responsive_1" style="display:inline-block" data-ad-client="ca-pub-7107515782730935" data-ad-slot="3824667877"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside></div></div></div></div><nav id="site-navigation" class="main-navigation clearfix" role="navigation"><div class="inner-wrap clearfix"><div class="home-icon"> <a href="https://www.eurasiareview.com/" title="Eurasia Review"><i class="fa fa-home"></i></a></div><h4 class="menu-toggle"></h4><div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="https://www.eurasiareview.com/about-2/">About</a><ul class="sub-menu"><li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="https://www.eurasiareview.com/about/">Editorial Staff</a></li><li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="https://www.eurasiareview.com/authors/">Authors and Partners</a></li><li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="https://www.eurasiareview.com/contact/">Contact</a></li><li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="https://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li><li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="https://www.eurasiareview.com/buzz-future/">Buzz Future</a></li><li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126081"><a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li></ul></li><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85360"><a title="World News" href="https://www.eurasiareview.com/category/world-news/">News</a></li><li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85361"><a href="https://www.eurasiareview.com/category/opinion/">Opinion</a></li><li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85362"><a href="https://www.eurasiareview.com/category/analysis/">Analysis</a></li><li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85363"><a href="https://www.eurasiareview.com/category/business-and-finance/">Business</a><ul class="sub-menu"><li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="https://www.eurasiareview.com/category/business-and-finance/gdkp/">GDKP</a></li></ul></li><li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85364"><a href="https://www.eurasiareview.com/category/social-issues/">Social</a></li><li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="https://www.eurasiareview.com/category/religion/">Religion</a></li><li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85366"><a href="https://www.eurasiareview.com/category/entertainment/">Entertainment</a></li><li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="https://www.eurasiareview.com/category/environment/">Environment</a></li><li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="https://www.eurasiareview.com/category/technology/">Technology</a></li></ul></div> <i class="fa fa-search search-top"></i><div class="search-form-top"><form action="https://www.eurasiareview.com/" class="search-form searchform clearfix" method="get"><div class="search-wrap"> <input type="text" placeholder="Search" class="s field" name="s"> <button class="search-icon" type="submit"></button></div></form></div></div></nav></div></header><div id="main" class="clearfix"><div class="inner-wrap clearfix"><div id="primary"><div id="content" class="clearfix"><article id="post-188117" class="post-188117 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-health category-opinion"><div class="featured-image"> <img width="830" height="510" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-159.jpg?resize=830%2C510&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Mick Jagger. Photo Credit: Georges Biard, Wikipedia Commons" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-159.jpg?w=830&amp;ssl=1 830w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-159.jpg?resize=300%2C184&amp;ssl=1 300w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-159.jpg?resize=768%2C472&amp;ssl=1 768w" sizes="(max-width: 830px) 100vw, 830px" /> <em><p class="caption" align="left">Mick Jagger. Photo Credit: Georges Biard, Wikipedia Commons</p></em></div><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/health/" style="background:#2c4e93" rel="category tag">Health</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title"> Mick Jagger Has Heart Surgery In New York &#8211; OpEd</h1></header><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/17042019-mick-jagger-has-heart-surgery-in-new-york-oped/" title="6:08 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-04-17T06:08:35+00:00">April 17, 2019</time><time class="updated" datetime="2019-04-17T06:08:37+00:00">April 17, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/randall-g-holcombe/" title="Randall G. Holcombe">Randall G. Holcombe</a></span></span> <span class="comments"><a href="https://www.eurasiareview.com/17042019-mick-jagger-has-heart-surgery-in-new-york-oped/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span></div><p>By <a href="https://www.eurasiareview.com/author/randall-g-holcombe/" title="Posts by Randall G. Holcombe" class="author url fn" rel="author">Randall G. Holcombe</a></p><div style="display:block;float:left;margin: 5px 15px 5px 5px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8263607075"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="entry-content clearfix"><p>Rolling Stones fans will be happy to hear that Mick Jagger is on the mend after having <a href="https://www.telegraph.co.uk/music/news/mick-jagger-says-mend-heart-surgery/">heart surgery in New York</a>.</p><p>While advocates of socialized medicine like Bernie Sanders and Alexandria Ocasio-Cortez might wonder why a British citizen like Jagger would choose to have surgery in the United States rather than get “free” health care from the British National Health Service (NHS), I’m confident that regular readers of <em>The Beacon</em> will have a ready answer to that question.</p><p>Despite heavy government involvement in US health care, there is enough of a free market remaining in the US that British citizens who can afford it will choose higher-quality US care to British socialized medicine.</p><p>There’s no need for an in-depth argument here because the facts speak
for themselves. Given the choice, people will avoid socialized
medicine, at least when there is a lot at stake. Will anyone argue that
Jagger is uninformed and made a poor choice by coming to the US to avoid
the NHS?</p><p>I’d like to see the question put directly to Sanders and Ocasio-Cortez: “Why do you think Mick Jagger chose to have heart surgery in New York rather than using Britain’s NHS?” I don’t see any (persuasive) answers to that question except that markets provide better health care services than socialized medicine.</p><p><em>This article was published by <a href="http://blog.independent.org/2019/04/16/mick-jagger-has-heart-surgery-in-new-york/">The Beacon</a></em></p><div class="YTf6bZVJ"><div style="display:block;float:left;margin: 5px 20px 5px 5px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8800050277"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div> <br><table style="width:100%"><tr><td> <em>Enjoy the article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</em></td><td><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></td></tr></table><hr></br> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-7107515782730935" data-ad-slot="5320351580"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></article></div><ul class="default-wp-page clearfix"><li class="previous"><a href="https://www.eurasiareview.com/17042019-iranian-authorities-and-supreme-leader-fear-in-face-of-growing-unrest-oped/" rel="prev"><span class="meta-nav">&larr;</span> Iranian Authorities And Supreme Leader: Fear In Face Of Growing Unrest &#8211; OpEd</a></li><li class="next"><a href="https://www.eurasiareview.com/17042019-assassins-creed-unity-could-help-save-notre-dame-cathedral-in-paris/" rel="next">&#8216;Assassin&#8217;s Creed: Unity&#8217; Could Help Save Notre Dame Cathedral In Paris <span class="meta-nav">&rarr;</span></a></li></ul><div class="author-box"><div class="author-img"><img src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Randall-G.-Holcombe.jpg?fit=77%2C100&ssl=1" width="77" height="100" alt="Randall G. Holcombe" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div><h4 class="author-name">Randall G. Holcombe</h4><p class="author-description">Randall G. Holcombe is Research Fellow at The Independent Institute, DeVoe Moore Professor of Economics at Florida State University, past President of the Public Choice Society, and past President of the Society for the Development of Austrian Economics. He received his Ph.D. in economics from Virginia Tech, and has taught at Texas A&amp;M University and Auburn University. Dr. Holcombe is also Senior Fellow at the James Madison Institute and was a member of the Florida Governor’s Council of Economic Advisors.</p></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/17042019-mick-jagger-has-heart-surgery-in-new-york-oped/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='188117' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b4c2ea7181" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="63" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div id="secondary"><aside id="colormag_featured_posts_vertical_widget-11" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix"><h3 class="widget-title"><span>Latest</span></h3><div class="first-post"><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/17042019-vibrant-democracy-is-indias-trump-card-against-china-oped/" title="Vibrant Democracy Is India&#8217;s Trump Card Against China &#8211; OpEd"><img width="392" height="272" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-161.jpg?resize=392%2C272&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="India&#039;s Prime Minister Narendra Modi and predecessor Dr.Manmohan Singh. Credit: Prime Minister&#039;s Office, Government of India." title="Vibrant Democracy Is India&#8217;s Trump Card Against China &#8211; OpEd" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-161.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-161.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-161.jpg?zoom=2&amp;resize=392%2C272&amp;ssl=1 784w" sizes="(max-width: 392px) 100vw, 392px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/17042019-vibrant-democracy-is-indias-trump-card-against-china-oped/" title="Vibrant Democracy Is India&#8217;s Trump Card Against China &#8211; OpEd">Vibrant Democracy Is India&#8217;s Trump Card Against China &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/17042019-vibrant-democracy-is-indias-trump-card-against-china-oped/" title="6:41 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-04-17T06:41:35+00:00">April 17, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/idn/" title="IDN">IDN</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/17042019-vibrant-democracy-is-indias-trump-card-against-china-oped/#respond">0</a></span></div><div class="entry-content"><p>By Jonathan Power* Conversation with Manmohan Singh was always fascinating at the time he was prime minister of India. It</p></div></div></div></div><div class="following-post"><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/17042019-china-india-economic-development-key-to-achieving-mdg-for-safe-drinking-water/" title="China, India Economic Development Key To Achieving MDG For Safe Drinking Water"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/water.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="water" title="China, India Economic Development Key To Achieving MDG For Safe Drinking Water" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/water.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/09/water.jpg?zoom=3&amp;resize=130%2C90&amp;ssl=1 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;<a href="https://www.eurasiareview.com/category/environment/" style="background:#81d742" rel="category tag">Environment</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/17042019-china-india-economic-development-key-to-achieving-mdg-for-safe-drinking-water/" title="China, India Economic Development Key To Achieving MDG For Safe Drinking Water">China, India Economic Development Key To Achieving MDG For Safe Drinking Water</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/17042019-china-india-economic-development-key-to-achieving-mdg-for-safe-drinking-water/" title="6:37 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-04-17T06:37:44+00:00">April 17, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/17042019-china-india-economic-development-key-to-achieving-mdg-for-safe-drinking-water/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/17042019-what-earths-gravity-reveals-about-climate-change/" title="What Earth&#8217;s Gravity Reveals About Climate Change"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-160.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The satellite twins GRACE with the Earth&#039;s gravitational field. Credit AIRBUS/GFZ" title="What Earth&#8217;s Gravity Reveals About Climate Change" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-160.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-160.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-160.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/environment/" style="background:#81d742" rel="category tag">Environment</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/17042019-what-earths-gravity-reveals-about-climate-change/" title="What Earth&#8217;s Gravity Reveals About Climate Change">What Earth&#8217;s Gravity Reveals About Climate Change</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/17042019-what-earths-gravity-reveals-about-climate-change/" title="6:35 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-04-17T06:35:28+00:00">April 17, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/17042019-what-earths-gravity-reveals-about-climate-change/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/17042019-permissible-influences-israel-and-the-australian-elections-oped/" title="Permissible Influences: Israel And The Australian Elections &#8211; OpEd"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/07/a-151.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Flag of Australia." title="Permissible Influences: Israel And The Australian Elections &#8211; OpEd" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/07/a-151.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/07/a-151.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2018/07/a-151.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/17042019-permissible-influences-israel-and-the-australian-elections-oped/" title="Permissible Influences: Israel And The Australian Elections &#8211; OpEd">Permissible Influences: Israel And The Australian Elections &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/17042019-permissible-influences-israel-and-the-australian-elections-oped/" title="6:31 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-04-17T06:31:46+00:00">April 17, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/binoy-kampmark/" title="Binoy Kampmark">Binoy Kampmark</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/17042019-permissible-influences-israel-and-the-australian-elections-oped/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/17042019-economic-stratification-and-college-admission-oped/" title="Economic Stratification And College Admission &#8211; OpEd"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/University.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="University college student" title="Economic Stratification And College Admission &#8211; OpEd" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/University.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/University.jpg?zoom=3&amp;resize=130%2C90&amp;ssl=1 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/17042019-economic-stratification-and-college-admission-oped/" title="Economic Stratification And College Admission &#8211; OpEd">Economic Stratification And College Admission &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/17042019-economic-stratification-and-college-admission-oped/" title="6:28 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-04-17T06:28:51+00:00">April 17, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/mises/" title="MISES">MISES</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/17042019-economic-stratification-and-college-admission-oped/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/17042019-bjp-manifesto-missing-fdi-vision-is-make-in-india-losing-appeal-analysis/" title="BJP Manifesto Missing FDI Vision: Is Make In India Losing Appeal? &#8211; Analysis"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/10/Make-in-India.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Make in India" title="BJP Manifesto Missing FDI Vision: Is Make In India Losing Appeal? &#8211; Analysis" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/10/Make-in-India.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2015/10/Make-in-India.jpg?zoom=3&amp;resize=130%2C90&amp;ssl=1 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="https://www.eurasiareview.com/category/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/17042019-bjp-manifesto-missing-fdi-vision-is-make-in-india-losing-appeal-analysis/" title="BJP Manifesto Missing FDI Vision: Is Make In India Losing Appeal? &#8211; Analysis">BJP Manifesto Missing FDI Vision: Is Make In India Losing Appeal? &#8211; Analysis</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/17042019-bjp-manifesto-missing-fdi-vision-is-make-in-india-losing-appeal-analysis/" title="6:25 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-04-17T06:25:16+00:00">April 17, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/subrata-majumder/" title="Subrata Majumder">Subrata Majumder</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/17042019-bjp-manifesto-missing-fdi-vision-is-make-in-india-losing-appeal-analysis/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/17042019-passing-the-parcel-the-european-union-and-refugees-in-the-mediterranean-oped/" title="Passing The Parcel: The European Union And Refugees In The Mediterranean &#8211; OpEd"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Triton.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Irish Naval personnel from the LÉ Eithne (P31) rescuing migrants as part of Operation Triton. Photo Credit: Irish Defence Forces, Wikipedia Commons." title="Passing The Parcel: The European Union And Refugees In The Mediterranean &#8211; OpEd" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Triton.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2015/08/Triton.jpg?zoom=3&amp;resize=130%2C90&amp;ssl=1 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="https://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/17042019-passing-the-parcel-the-european-union-and-refugees-in-the-mediterranean-oped/" title="Passing The Parcel: The European Union And Refugees In The Mediterranean &#8211; OpEd">Passing The Parcel: The European Union And Refugees In The Mediterranean &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/17042019-passing-the-parcel-the-european-union-and-refugees-in-the-mediterranean-oped/" title="6:20 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-04-17T06:20:54+00:00">April 17, 2019</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/binoy-kampmark/" title="Binoy Kampmark">Binoy Kampmark</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/17042019-passing-the-parcel-the-european-union-and-refugees-in-the-mediterranean-oped/#respond">0</a></span></div></div></div></div></aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">John Kountz</span> on <a href="https://www.eurasiareview.com/16042019-lowering-the-barr-the-attorney-generals-disappointing-and-disrespectful-dissing-of-us-intelligence-community-analysis/#comment-791890">Lowering The &#8216;Barr&#8217;: The Attorney General&#8217;s Disappointing And Disrespectful Dissing Of US Intelligence Community &#8211; Analysis</a></li><li class="recentcomments"><span class="comment-author-link">Walter DuBlanica</span> on <a href="https://www.eurasiareview.com/16042019-brzezinskis-warning-to-america-oped/#comment-791878">Brzezinski&#8217;s Warning To America &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">John</span> on <a href="https://www.eurasiareview.com/15042019-ron-paul-julian-assange-political-prisoner-oped/#comment-791876">Ron Paul: Julian Assange, Political Prisoner &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.regionalkinetics.com' rel='external nofollow' class='url'>David Davidian</a></span> on <a href="https://www.eurasiareview.com/15042019-conflict-of-dagliq-qarabag-calls-for-european-leadership-oped/#comment-791807">Conflict Of Dağlıq Qarabağ Calls For European Leadership &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Bill</span> on <a href="https://www.eurasiareview.com/12042019-will-junta-mastermind-john-brennan-ever-face-the-music-oped/#comment-791612">Will Junta-Mastermind, John Brennan, Ever Face The Music? &#8211; OpEd</a></li></ul></aside><aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>Please Support Eurasia Review</span></h3><div class="textwidget"><p>Eurasia Review does not receive financial support from any institution, corporation or organization. We are truly independent.</p><p>Your contributions allow Eurasia Review to continue operating. Please consider donating today.</p><center><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></center><p>&nbsp;</p><center></div></aside></div></div></div><footer id="colophon" class="clearfix "><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div></div><div class="footer-socket-left-section"><div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div></div></div></div></div></footer> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a></div><div id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom"><div class="moove-gdpr-info-bar-container"><div class="moove-gdpr-info-bar-content"><div class="moove-gdpr-cookie-notice"><p>We are using cookies to give you the best experience on our website.</p><p>You can find out more about which cookies we are using or switch them off in <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-infobar-allow-all" rel="nofollow">Accept</button></div></div></div></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.eurasiareview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/www.eurasiareview.com\/wp-admin\/admin-ajax.php","post_id":"188117","plugin_dir":"https:\/\/www.eurasiareview.com\/wp-content\/plugins\/gdpr-cookie-compliance","is_page":"","strict_init":"3","enabled_default":{"third_party":0,"advanced":0},"force_reload":"false","is_single":"1","current_user":"0"};</script> <button data-href="#moove_gdpr_cookie_modal" id="moove_gdpr_save_popup_settings_button" style='display: block;bottom: 20px; left: 20px;' class=" gdpr-floating-button-custom-position"> <span class="moove_gdpr_icon"><span class="gdpr-icon moovegdpr-advanced"></span></span> <span class="moove_gdpr_text">Change cookie settings</span> </button><div id="moove_gdpr_cookie_modal" class="lity-hide"><div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1"> <a href="#" class="moove-gdpr-modal-close" rel="nofollow"><span class="gdpr-icon moovegdpr-arrow-close"></span></a><div class="moove-gdpr-modal-left-content"><div class="moove-gdpr-company-logo-holder"> <img src="https://www.eurasiareview.com/wp-content/plugins/gdpr-cookie-compliance/dist/images/moove-logo.png" alt="Eurasia Review" class="img-responsive" /></div><ul id="moove-gdpr-menu"><li class="menu-item-on menu-item-privacy_overview menu-item-selected"> <button data-href="#privacy_overview" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-privacy-overview"></span> <span class="gdpr-nav-tab-title">Privacy Overview</span></button></li><li class="menu-item-off menu-item-third_party_cookies"> <button data-href="#third_party_cookies" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-3rd-party"></span> <span class="gdpr-nav-tab-title">3rd Party Cookies</span></button></li><li class="menu-item-advanced-cookies menu-item-off"> <button data-href="#advanced-cookies" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-advanced"></span> <span class="gdpr-nav-tab-title">Additional Cookies</span></button></li><li class="menu-item-moreinfo menu-item-off"> <button data-href="#cookie_policy_modal" class="moove-gdpr-tab-nav" rel="nofollow"><span class="gdpr-icon moovegdpr-policy"></span> <span class="gdpr-nav-tab-title">Cookie Policy</span></button></li></ul><div class="moove-gdpr-branding-cnt"> <a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" rel="noopener" class='moove-gdpr-branding'>Powered by GDPR plugin</a></div></div><div class="moove-gdpr-modal-right-content"><div class="moove-gdpr-modal-title"></div><div class="main-modal-content"><div class="moove-gdpr-tab-content"><div id="privacy_overview" class="moove-gdpr-tab-main"><h3 class="tab-title">Privacy Overview</h3><div class="moove-gdpr-tab-main-content"><p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognizing you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p><p>You can adjust all of your cookie settings by navigating the tabs on the left hand side.</p></div></div><div id="third_party_cookies" class="moove-gdpr-tab-main" style="display:none"><h3 class="tab-title">3rd Party Cookies</h3><div class="moove-gdpr-tab-main-content"><p>This website uses Google Analytics and Statcounter to collect anonymous information such as the number of visitors to the site, and the most popular pages.</p><p>Keeping these cookies enabled helps us to improve our website.</p><div class="moove-gdpr-status-bar"><form><fieldset class="fl-strenabled"> <label class='gdpr-acc-link' for="moove_gdpr_performance_cookies">disable</label> <label class="switch"> <input type="checkbox" value="check" name="moove_gdpr_performance_cookies" id="moove_gdpr_performance_cookies"> <span class="slider round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></fieldset></form></div><div class="moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;"><p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p></div></div></div><div id="advanced-cookies" class="moove-gdpr-tab-main" style="display:none"><h3 class="tab-title">Additional Cookies</h3><div class="moove-gdpr-tab-main-content"><p>This website uses the following additional cookies: Adsense, AddThis and YouTube.</p><div class="moove-gdpr-status-bar"><form><fieldset class="fl-strenabled"> <label class='gdpr-acc-link' for="moove_gdpr_advanced_cookies">disable</label> <label class="switch"> <input type="checkbox" value="check" name="moove_gdpr_advanced_cookies" id="moove_gdpr_advanced_cookies"> <span class="slider round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></fieldset></form></div><div class="moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;"><p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p></div></div></div><div id="cookie_policy_modal" class="moove-gdpr-tab-main" style="display:none"><h3 class="tab-title">Cookie Policy</h3><div class="moove-gdpr-tab-main-content"><p>More information about our <a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy and Cookie Policy</a>.</p></div></div></div></div><div class="moove-gdpr-modal-footer-content"><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-modal-allow-all button-visible" rel="nofollow">Enable All</button> <button class="mgbutton moove-gdpr-modal-save-settings button-visible" rel="nofollow">Save Changes</button></div></div></div><div class="moove-clearfix"></div></div></div> <script type="text/javascript">var sc_project=2580005; 
var sc_invisible=1; 
var sc_security="68103f30"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");</script> <script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script> <noscript><div class="statcounter"><a title="Web Analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/2580005/0/68103f30/1/" alt="Web
Analytics"></a></div></noscript> <script type="text/javascript" defer src="https://www.eurasiareview.com/wp-content/cache/autoptimize/js/autoptimize_eaee6c7d22c24631df3f78bff99df299.js"></script></body></html>