<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.eurasiareview.com/xmlrpc.php" />
<title>Europe Risks Impoverishment And Recession In Fight Against Russia &#8211; OpEd &#8211; Eurasia Review</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600&#038;display=swap" /></noscript><link rel="stylesheet" href="https://www.eurasiareview.com/wp-content/cache/min/1/2d6c7e01988653ffc86edddfcaf77d37.css" media="all" data-minify="1" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="https://www.eurasiareview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="https://www.eurasiareview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Europe Risks Impoverishment And Recession In Fight Against Russia &#8211; OpEd Comments Feed" href="https://www.eurasiareview.com/20042022-europe-risks-impoverishment-and-recession-in-fight-against-russia-oped/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='colormag_style-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.eurasiareview.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script data-minify="1" type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/cache/min/1/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js?ver=1650393534' id='jquery-migrate-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.0.4' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.eurasiareview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eurasiareview.com/wp-json/wp/v2/posts/292997" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eurasiareview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eurasiareview.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://www.eurasiareview.com/20042022-europe-risks-impoverishment-and-recession-in-fight-against-russia-oped/" />
<link rel='shortlink' href='https://www.eurasiareview.com/?p=292997' />
<link rel="alternate" type="application/json+oembed" href="https://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiareview.com%2F20042022-europe-risks-impoverishment-and-recession-in-fight-against-russia-oped%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiareview.com%2F20042022-europe-risks-impoverishment-and-recession-in-fight-against-russia-oped%2F&#038;format=xml" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
   var _gaq = _gaq || [];
   _gaq.push(['_setAccount', 'UA-13272849-1']);
   _gaq.push(['_trackPageview']);
   (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
   })();
   </script>
<meta name="follow.it-verification-code-d1h3Y2MvM0UzRW41emZGMWwyZU55QmliYjdmdStaT3dDMXAyalQwTkFSQ21qMk1lbHlLR1NITDI1bEFRamluSzhONnBWcHBheTZkTEY1bnpJNVhyZ1dqZlhZcFlQa016MHBuakdPbmhHcGszOEE1bUUxZDhhYUlReFA2UVhJUTl8RG9WQ2tQSmk0YUhmYXM0RENYeVNkdXpRdzFVNGN4QU9TTmd4bXZIOU5FOD0=" content="1CadWAQGDe3erSj2Fndw" />
<link rel="preload" as="font" href="https://www.eurasiareview.com/wp-content/themes/colormag/fontawesome/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin><style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Europe Risks Impoverishment And Recession In Fight Against Russia &#8211; OpEd" />
<meta property="og:url" content="https://www.eurasiareview.com/20042022-europe-risks-impoverishment-and-recession-in-fight-against-russia-oped/" />
<meta property="og:description" content="By Ryan McMaken* European politicians are eager to be seen as “doing something” to oppose the Russian regime following Moscow’s invasion of Ukraine. Most European regimes have wisely concluded—Poli…" />
<meta property="article:published_time" content="2022-04-20T00:24:07+00:00" />
<meta property="article:modified_time" content="2022-04-20T00:24:32+00:00" />
<meta property="og:site_name" content="Eurasia Review" />
<meta property="og:image" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/02/a-57.jpg?fit=830%2C510&#038;ssl=1" />
<meta property="og:image:width" content="830" />
<meta property="og:image:height" content="510" />
<meta property="og:image:alt" content="russia europe map globe" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Europe Risks Impoverishment And Recession In Fight Against Russia &#8211; OpEd" />
<meta name="twitter:image" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/02/a-57.jpg?fit=830%2C510&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="russia europe map globe" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			author-profile-card {
    background: #eee;
    border: 1px solid #ccc;
    padding: 20px;
    margin-bottom: 20px;
}
.author-photo {
    float: left;
    text-align: left;
    padding: 5px;
}
.single .default-wp-page {
  display: none;
}
span.cat-links {
    display: none;
}
		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><meta property="fb:pages" content="339585248573" />
<meta name="p:domain_verify" content="41c8d94fd5f7f44fd3b12a0980be6024" />
<meta name="pocket-site-verification" content="9ddf71d004ab663daa1cdce1e65bfb" />
<script type="rocketlazyloadscript" data-ad-client="ca-pub-7107515782730935" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-292997 single-format-standard custom-background wp-custom-logo wp-embed-responsive right-sidebar wide better-responsive-menu">
<div id="page" class="hfeed site">
<div align="right">
ISSN 2330-717X
</div>
<header id="masthead" class="site-header clearfix ">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Wednesday, April 20, 2022 </div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="https://www.eurasiareview.com/" class="custom-logo-link" rel="home"><img width="250" height="125" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/06/cropped-newerlogo250-1.jpg?fit=250%2C125&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Eurasia Review" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/06/cropped-newerlogo250-1.jpg?fit=250%2C125&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="https://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a>
</h3>
<p id="site-description">
A Journal of Analysis and News </p>
</div>
</div>
<div id="header-right-section">
<div id="header-right-sidebar" class="clearfix">
<aside id="text-48" class="widget widget_text clearfix"> <div class="textwidget"><p><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7107515782730935" data-ad-slot="3824667877" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside> </div>
 </div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://www.eurasiareview.com/" title="Eurasia Review">
<i class="fa fa-home"></i>
</a>
</div>
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85360"><a title="World News" href="https://www.eurasiareview.com/category/world-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-222010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222010"><a href="https://www.eurasiareview.com/category/africa/">Africa</a></li>
<li id="menu-item-222013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222013"><a href="https://www.eurasiareview.com/category/east-asia-pacific/">East Asia Pacific</a></li>
<li id="menu-item-222015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222015"><a href="https://www.eurasiareview.com/category/americas/">The Americas</a></li>
<li id="menu-item-222009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-222009"><a title="Europe" href="https://www.eurasiareview.com/category/europe/">Europe</a></li>
<li id="menu-item-222011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222011"><a href="https://www.eurasiareview.com/category/middle-east/">Middle East</a></li>
<li id="menu-item-222012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222012"><a href="https://www.eurasiareview.com/category/south-central-asia/">South and Central Asia</a></li>
</ul>
</li>
<li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85362"><a href="https://www.eurasiareview.com/category/analysis/">Analysis</a></li>
<li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85361"><a href="https://www.eurasiareview.com/category/opinion/">Opinion</a></li>
<li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-85363"><a href="https://www.eurasiareview.com/category/business-and-finance/">Business</a>
<ul class="sub-menu">
<li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="https://www.eurasiareview.com/category/business-and-finance/gdkp/">GDKP</a></li>
</ul>
</li>
<li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85364"><a href="https://www.eurasiareview.com/category/social-issues/">Social</a></li>
<li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="https://www.eurasiareview.com/category/religion/">Religion</a></li>
<li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85366"><a href="https://www.eurasiareview.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-276993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276993"><a href="https://www.eurasiareview.com/category/entertainment/book-reviews/">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="https://www.eurasiareview.com/category/environment/">Environment</a></li>
<li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="https://www.eurasiareview.com/category/technology/">Technology</a></li>
<li id="menu-item-198258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198258"><a href="https://www.eurasiareview.com/category/science/">Science</a></li>
<li id="menu-item-198259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198259"><a href="https://www.eurasiareview.com/category/health/">Health</a></li>
<li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="https://www.eurasiareview.com/about-eurasia-review/">About Eurasia Review</a>
<ul class="sub-menu">
<li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="https://www.eurasiareview.com/about/">Eurasia Review’s Editorial Staff</a></li>
<li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="https://www.eurasiareview.com/authors/">Authors and Partners</a></li>
<li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="https://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="https://www.eurasiareview.com/buzz-future/">Buzz Future</a></li>
<li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-126081"><a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="https://www.eurasiareview.com/contact/">Contact</a></li>
<li id="menu-item-292310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292310"><a href="https://www.eurasiareview.com/newsletter/">Newsletter</a></li>
</ul></div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-292997" class="post-292997 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-business-and-finance category-europe category-opinion">
<div class="featured-image">
<img width="800" height="445" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/02/a-57.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image jetpack-lazy-image" alt="russia europe map globe" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/02/a-57.jpg?resize=800%2C445&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;<a href="https://www.eurasiareview.com/category/europe/" rel="category tag">Europe</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Europe Risks Impoverishment And Recession In Fight Against Russia &#8211; OpEd </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/20042022-europe-risks-impoverishment-and-recession-in-fight-against-russia-oped/" title="2:24 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-04-20T02:24:07+02:00">April 20, 2022</time><time class="updated" datetime="2022-04-20T02:24:32+02:00">April 20, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/mises/" title="MISES">
MISES </a>
</span>
</span>
<span class="comments">
<a href="https://www.eurasiareview.com/20042022-europe-risks-impoverishment-and-recession-in-fight-against-russia-oped/#respond"><i class="fa fa-comment"></i> 0 Comments</a> </span>
</div> <p>By
<a href="https://www.eurasiareview.com/author/mises/" title="Posts by MISES" class="author url fn" rel="author">MISES</a> </p>
<div class="entry-content clearfix">
<div style="clear: both; margin-top: 0px; margin-right: 15px; margin-bottom: 10px; margin-left: 0px; float: left;">
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8263607075"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><a data-pocket-label="pocket" data-pocket-count="none" class="pocket-btn" data-lang="en"></a>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">!function(d,i){if(!d.getElementById(i)){var j=d.createElement("script");j.id=i;j.src="https://widgets.getpocket.com/v1/j/btn.js?v=1";var w=d.getElementById(i);d.body.appendChild(j);}}(document,"pocket-btn-js");</script>
<p>By Ryan McMaken*</p>
<p>European politicians are eager to be seen as “doing something” to oppose the Russian regime following Moscow’s invasion of Ukraine. Most European regimes have wisely concluded—<a href="https://mises.org/wire/nato-our-international-welfare-queens">Polish and&nbsp;Baltic recklessness</a>&nbsp;notwithstanding—that provoking a military conflict with nuclear-armed Russia is not a good idea. So, “doing something” consists primarily of trying to punish Moscow by cutting Europeans off from much-needed Russian oil and gas.</p>
<p>The problem is this tactic doesn’t do much to deter Russia in anything other than the short term because Russian oil can turn to numerous markets outside of Europe. Most of the world, after all, has declined to participate in the US and European embargoes and trade sanctions, opting for more measured approaches instead.</p>
<p>By limiting energy sources for Europeans, however, Europe’s regimes are likely to succeed in pushing up the cost of living for Europeans while doing little to cut off Russia’s economy from global markets.</p>
<h2><strong>Can Europe Totally Cut Itself Off?</strong></h2>
<p>For understandable reasons, most European regimes have been reluctant to completely cut themselves off from Russian oil and gas. This is because Europe has become increasingly dependent on Russian natural gas as Europe’s regimes have increasingly committed themselves to unreliable “renewable” energy sources. This is especially the case in Germany—Europe’s largest economy—which faces a “<a href="https://news.yahoo.com/russian-gas-stop-promises-sharp-102341228.html" target="_blank" rel="noreferrer noopener">sharp recession</a>” if it cuts off Russian gas. There has been much talk of heavy sanctions against Russia, but this has stopped short of a full-on ban on Russian oil and gas imports.</p>
<p>Nonetheless, the European Parliament last week&nbsp;<a href="https://oilprice.com/Energy/Energy-General/EU-Begins-Drafting-Embargo-On-Russian-Oil.html" target="_blank" rel="noreferrer noopener">began drafting a plan</a>&nbsp;for a full embargo of Russian oil and gas.</p><div class="5VQSGsmu"><div style="display:block;float:left;margin-bottom:5px;margin-right:5px;">
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8800050277"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>Yet, even as pressure mounts for Europe’s regimes to be seen as doing more to stymie Moscow,&nbsp;European politicians want to proceed slowly. This, however, only gives Moscow more time to adjust logistics to transfer oil exports to other parts of the world.</p>
<p>If Europe were to fully ban oil immediately, this would send oil prices soaring for Europe and others.&nbsp;<a href="https://www.yahoo.com/entertainment/oil-could-jump-185-barrel-180014867.html" target="_blank" rel="noreferrer noopener">According to analysts at JP Morgan</a>:</p>
<blockquote class="wp-block-quote"><p>A full and immediate embargo would displace 4 million barrels per day of Russian oil, sending&nbsp;<a href="https://markets.businessinsider.com/commodities/oil-price?utm_medium=referral&amp;utm_source=yahoo.com" target="_blank" rel="noreferrer noopener">Brent crude</a>&nbsp;to $185 a barrel as such a ban would leave &#8220;neither room nor time to re-route [supplies] to China, India, or other potential substitute buyers,&#8221; the investment bank said in a note. That would mark a 63% surge from Brent&#8217;s close of $113.16 on Monday.</p></blockquote>
<p>This could trigger recessions across Europe’s economies, and policymakers know it. Hungary, for instance, has repeatedly opposed an embargo on Russian oil, out of concerns for ordinary Hungarians who already have a standard of living well below wealthier countries like Germany and France. Meanwhile, French policymakers have conveniently timed an embargo to occur after French elections this year.</p>
<p>Even beyond the short term, oil woes for Europe would not necessarily end because OPEC has already stated that it cannot pump enough oil&nbsp;<a href="https://www.msn.com/en-us/money/markets/replacing-russian-oil-supply-to-europe-is-almost-impossible-opec-warns/ar-AAWaWey?pfr=1" target="_blank" rel="noreferrer noopener">to replace Russian oil</a>.</p>
<p>In any case, Europe does not appear to be succeeding at convincing OPEC to do much to punish or isolate Russia in oil markets. The Saudi regime has only announced increased cooperation with Russia in recent months, and&nbsp;<a href="https://finance.yahoo.com/news/putin-saudi-prince-vow-continue-220000903.html" target="_blank" rel="noreferrer noopener">the Ukraine War does not appear to be an important topic for OPEC.</a></p>
<p>This isn’t to say that none of this will hurt Moscow at all. Time will be necessary to modify Russian oil markets to serve other consumers outside Europe, and this will mean declining revenues, at least in the short term. Moreover, US financial sanctions make it more difficult for Russian merchants to do business globally.</p>
<p>In spite of the West’s claim that it’s fighting some kind of war for democracy against authoritarianism, though, it looks like the biggest beneficiaries of growing European embargoes on Russian oil at some of the world’s most authoritarian regimes. Beijing will happily accept oil and gas supplies no longer sold in the West, and possibly at a discount as potential markets for Russian oil shrink in number. Moreover, if oil prices are driven up by dislocations caused by European embargoes, this is likely to benefit at least some of the oil-fueled dictators among OPEC’s members.</p>
<p>Meanwhile, ordinary Europeans are likely to find themselves paying much more for energy—and consequently for other goods and services as well.&nbsp;<a href="https://www.wsj.com/podcasts/whats-news/europe-faces-recession-while-us-spending-bill-lifts-prospects/ae6f5bed-4a07-498e-afca-0679b55f739e" target="_blank" rel="noreferrer noopener">Recession risk is also growing in Europe</a>.</p>
<h2>The United States to the Rescue?</h2>
<p>As is so often the case, Europe has looked to the United States to bail it out yet again. Biden Administration has stated that it can&nbsp;send US liquefied natural gas (LNG) to Europe to largely replace Russia in meeting Europe’s energy needs. But, it’s not that simple. As David Blackmon&nbsp;<a href="https://www.forbes.com/sites/davidblackmon/2022/03/27/bidens-commitment-for-us-lng-to-supply-europe-faces-strong-headwinds/?sh=3fe4d80b247a" target="_blank" rel="noreferrer noopener">has noted</a>&nbsp;at Forbes:</p>
<blockquote class="wp-block-quote"><p>While committing the US to help Germany and other European nations wean themselves off of Russian natural gas seems to be a noble goal, there is just one problem: The President apparently didn’t talk the US LNG industry about it before he made the agreement. Reading the quotes from executives at Tellurian in the&nbsp;<a href="https://www.nytimes.com/2022/03/25/business/energy-environment/biden-eu-liquefied-natural-gas-deal-russia.html" target="_blank" rel="noreferrer noopener"><em>New York Times</em>&nbsp;article linked&nbsp;</a>here, it is apparent that they were caught off-guard by the President&#8217;s announcement. “I have no idea how they are going to do this…”</p></blockquote>
<p>In the Age of Covid, federal politicians have no doubt become accustomed to conjuring whatever they want through the “miracle” of printing money. But in the real world, it’s still necessary to produce oil and gas (and other commodities) through actual physical production. Also complicating matters is the fact oil and gas industries in the United States are still largely in private hands. This means Biden can promise whatever he wants, but the private sector will still have to do the work, and market incentives may not necessarily favor selling everything to Europe.</p>
<p>Not even money printing can make oil and gas magically appear on the other side of the Atlantic.</p>
<p>Ultimately, the frenzy of sanctions and embargoes pursued by “the West” may do little more than raise the cost of living for its own residents. Even worse are the side effects of these sanctions for poorer countries in Africa and Asia which are need Russian grain and Russian oil in many cases to keep those countries residents living above subsistence levels.</p>
<p>These policies will make life more difficult to ordinary innocent people worldwide while failing to actually end the war in Ukraine. But that’s a price wealthy men like Biden and Macron are apparently willing to pay.</p>
<p>*About the author: <a href="https://mises.org/profile/ryan-mcmaken">Ryan McMaken</a> (<a rel="noreferrer noopener" href="https://twitter.com/ryanmcmaken" target="_blank">@ryanmcmaken</a>) is a senior editor at the Mises Institute. Send him your article submissions for the <em>Mises Wire</em> and <em>Power and Market</em>, but read <a href="https://mises.org/blog/article-submission-guidelines-mises-daily">article guidelines</a> first. Ryan has a bachelor&#8217;s degree in economics and a master&#8217;s degree in public policy and international relations from the University of Colorado. He was a housing economist for the State of Colorado. He is the author of <em><a rel="noreferrer noopener" href="http://store.mises.org/Commie-Cowboys-The-Bourgeoisie-and-the-Nation-State-in-the-Western-Genre-Digital-Book-P10923.aspx" target="_blank">Commie Cowboys: The Bourgeoisie and the Nation-State in the Western Genre</a></em>.</p>
<p>Source: This article was published by the <a href="https://mises.org/wire/fight-russia-europes-regimes-risk-impoverishment-and-recession-europe">MISES Institute</a></p>
</div>
</div>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://www.eurasiareview.com/20042022-masks-and-the-lack-of-trust-in-the-cdc-oped/" rel="prev"><span class="meta-nav">&larr;</span> Masks And The Lack Of Trust In The CDC &#8211; OpEd</a></li>
<li class="next"></li>
</ul>
<div class="author-box">
<div class="author-img"><img data-del="avatar" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/01/m.jpg?fit=69%2C100&amp;ssl=1" class="avatar pp-user-avatar avatar-100 photo  jetpack-lazy-image" height="100" width="100" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/01/m.jpg?fit=69%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-del="avatar" src='https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/01/m.jpg?fit=69%2C100&ssl=1' class='avatar pp-user-avatar avatar-100 photo ' height='100' width='100'/></noscript></div>
<h4 class="author-name">MISES</h4>
<p class="author-description">The Mises Institute, founded in 1982, teaches the scholarship of Austrian economics, freedom, and peace. The liberal intellectual tradition of Ludwig von Mises (1881-1973) and Murray N. Rothbard (1926-1995) guides us. Accordingly, the Mises Institute seeks a profound and radical shift in the intellectual climate: away from statism and toward a private property order. The Mises Institute encourages critical historical research, and stands against political correctness.</p>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/20042022-europe-risks-impoverishment-and-recession-in-fight-against-russia-oped/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea autocomplete="new-password" id="fb885a7c91" name="fb885a7c91" cols="45" rows="8" maxlength="65525" required></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script type="rocketlazyloadscript" data-noptimize data-rocket-type="text/javascript">document.getElementById("comment").setAttribute( "id", "ac3345fe875377148097b1bbfb0005bd" );document.getElementById("fb885a7c91").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='292997' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</div>
<div id="secondary">
<aside id="text-42" class="widget widget_text clearfix"> <div class="textwidget"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="7016981075"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="text-45" class="widget widget_text clearfix"><h3 class="widget-title"><span>Search</span></h3> <div class="textwidget"><p><script type="rocketlazyloadscript">
  (function() {
    var cx = 'partner-pub-7107515782730935:6933006405';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><br />
<gcse:searchbox-only></gcse:searchbox-only></p>
</div>
</aside><aside id="colormag_featured_posts_vertical_widget-23" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">
<h3 class="widget-title"><span>Latest</span></h3><div class="first-post">
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/20042022-europe-risks-impoverishment-and-recession-in-fight-against-russia-oped/" title="Europe Risks Impoverishment And Recession In Fight Against Russia &#8211; OpEd"><img width="390" height="205" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/02/a-57.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image jetpack-lazy-image" alt="russia europe map globe" title="Europe Risks Impoverishment And Recession In Fight Against Russia &#8211; OpEd" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/02/a-57.jpg?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/02/a-57.jpg?zoom=2&amp;resize=390%2C205 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2019/02/a-57.jpg?resize=390%2C205&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;<a href="https://www.eurasiareview.com/category/europe/" rel="category tag">Europe</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/20042022-europe-risks-impoverishment-and-recession-in-fight-against-russia-oped/" title="Europe Risks Impoverishment And Recession In Fight Against Russia &#8211; OpEd">
Europe Risks Impoverishment And Recession In Fight Against Russia &#8211; OpEd </a>
</h3>
<div class="below-entry-meta"><span class="posted-on"><a href="https://www.eurasiareview.com/20042022-europe-risks-impoverishment-and-recession-in-fight-against-russia-oped/" title="2:24 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-04-20T02:24:07+02:00">April 20, 2022</time><time class="updated" datetime="2022-04-20T02:24:32+02:00">April 20, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/mises/" title="MISES">
MISES </a>
</span>
</span>
<span class="comments">
<i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/20042022-europe-risks-impoverishment-and-recession-in-fight-against-russia-oped/#respond">0</a> </span>
</div>
<div class="entry-content">
<p>By Ryan McMaken* European politicians are eager to be seen as “doing something” to oppose the Russian regime following Moscow’s</p>
</div>
</div>
</div>
</div><div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/20042022-masks-and-the-lack-of-trust-in-the-cdc-oped/" title="Masks And The Lack Of Trust In The CDC &#8211; OpEd"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2021/08/d-82.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image jetpack-lazy-image" alt="Mask Face Mask Flag Hands Usa America Virus United States COVID-19 Coronavirus" title="Masks And The Lack Of Trust In The CDC &#8211; OpEd" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2021/08/d-82.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2021/08/d-82.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2021/08/d-82.jpg?zoom=2&amp;resize=130%2C90 260w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2021/08/d-82.jpg?resize=130%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="https://www.eurasiareview.com/category/americas/" rel="category tag">The Americas</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/20042022-masks-and-the-lack-of-trust-in-the-cdc-oped/" title="Masks And The Lack Of Trust In The CDC &#8211; OpEd">
Masks And The Lack Of Trust In The CDC &#8211; OpEd </a>
</h3>
<div class="below-entry-meta"><span class="posted-on"><a href="https://www.eurasiareview.com/20042022-masks-and-the-lack-of-trust-in-the-cdc-oped/" title="2:16 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-04-20T02:16:16+02:00">April 20, 2022</time><time class="updated" datetime="2022-04-20T02:16:33+02:00">April 20, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/randall-g-holcombe/" title="Randall G. Holcombe">
Randall G. Holcombe </a>
</span>
</span>
 <span class="comments">
<i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/20042022-masks-and-the-lack-of-trust-in-the-cdc-oped/#respond">0</a> </span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/20042022-the-left-right-divide-since-the-french-revolution-oped/" title="The Left-Right Divide Since The French Revolution &#8211; OpEd"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-137.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image jetpack-lazy-image" alt="argue anger rude" title="The Left-Right Divide Since The French Revolution &#8211; OpEd" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-137.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-137.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-137.jpg?zoom=2&amp;resize=130%2C90 260w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2018/08/a-137.jpg?resize=130%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/20042022-the-left-right-divide-since-the-french-revolution-oped/" title="The Left-Right Divide Since The French Revolution &#8211; OpEd">
The Left-Right Divide Since The French Revolution &#8211; OpEd </a>
</h3>
<div class="below-entry-meta"><span class="posted-on"><a href="https://www.eurasiareview.com/20042022-the-left-right-divide-since-the-french-revolution-oped/" title="2:11 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-04-20T02:11:59+02:00">April 20, 2022</time><time class="updated" datetime="2022-04-20T02:12:14+02:00">April 20, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/idn/" title="IDN">
IDN </a>
</span>
</span>
<span class="comments">
<i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/20042022-the-left-right-divide-since-the-french-revolution-oped/#respond">0</a> </span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/20042022-pakistan-challenges-confronting-the-new-pm-analysis/" title="Pakistan: Challenges Confronting The New PM &#8211; Analysis"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/04/a-38.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image jetpack-lazy-image" alt="Pakistan&#039;s Shehbaz Sharif. Photo Credit: Tasnim News Agency" title="Pakistan: Challenges Confronting The New PM &#8211; Analysis" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/04/a-38.png?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/04/a-38.png?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/04/a-38.png?zoom=2&amp;resize=130%2C90 260w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/04/a-38.png?resize=130%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="https://www.eurasiareview.com/category/south-central-asia/" rel="category tag">South and Central Asia</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/20042022-pakistan-challenges-confronting-the-new-pm-analysis/" title="Pakistan: Challenges Confronting The New PM &#8211; Analysis">
Pakistan: Challenges Confronting The New PM &#8211; Analysis </a>
</h3>
<div class="below-entry-meta"><span class="posted-on"><a href="https://www.eurasiareview.com/20042022-pakistan-challenges-confronting-the-new-pm-analysis/" title="2:06 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-04-20T02:06:05+02:00">April 20, 2022</time><time class="updated" datetime="2022-04-20T02:06:22+02:00">April 20, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/observer-research-foundation/" title="Observer Research Foundation">
Observer Research Foundation </a>
</span>
</span>
<span class="comments">
<i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/20042022-pakistan-challenges-confronting-the-new-pm-analysis/#respond">0</a> </span>
</div>
</div>
</div>
</div></aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Walter Dublanica</span> on <a href="https://www.eurasiareview.com/19042022-ukraine-becoming-for-putin-what-afghanistan-was-for-brezhnev-oped/#comment-974513">Ukraine Becoming For Putin What Afghanistan Was For Brezhnev &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Sandy Feinzig</span> on <a href="https://www.eurasiareview.com/08042022-a-catch-22-womens-rights-and-the-recognizing-the-taliban-oped/#comment-974436">A Catch-22? Women&#8217;s Rights And The Recognizing The Taliban &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Amir Roi</span> on <a href="https://www.eurasiareview.com/19042022-ramadan-and-the-road-to-war-and-perdition-oped/#comment-974085">Ramadan And The Road To War And Perdition &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">William</span> on <a href="https://www.eurasiareview.com/19042022-ukraine-becoming-for-putin-what-afghanistan-was-for-brezhnev-oped/#comment-973982">Ukraine Becoming For Putin What Afghanistan Was For Brezhnev &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">raj</span> on <a href="https://www.eurasiareview.com/18042022-saffronized-india-a-threat-to-regional-peace-and-security-oped/#comment-973906">Saffronized India: A Threat To Regional Peace And Security &#8211; OpEd</a></li></ul></aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix ">
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
<div class="footer-socket-left-section">
<div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div>
</div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script data-minify="1" type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/cache/min/1/p/jetpack/10.8/_inc/build/photon/photon.min.js?ver=1650393534' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.eurasiareview.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"db99163819","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/world-news\/|\/analysis\/|\/opinion\/|\/business-and-finance\/|\/social-issues\/|\/religion\/|\/entertainment\/|\/environment\/|\/technology\/|\/science\/|\/health\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.eurasiareview.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/cache/min/1/c/5.9.3/wp-includes/js/comment-reply.min.js?ver=1650393534' id='comment-reply-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.0.4' id='colormag-bxslider-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/navigation.min.js?ver=2.0.4' id='colormag-navigation-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.0.4' id='colormag-fitvids-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.0.4' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.0.4' id='colormag-custom-js'></script>
<script data-minify="1" type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/cache/min/1/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?ver=1650393534' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/cache/min/1/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?ver=1650393534' id='jetpack-lazy-images-js'></script>
<script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'51194432',post:'292997',tz:'2',srv:'www.eurasiareview.com'} ]);
	_stq.push([ 'clickTrackerInit', '51194432', '292997' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.eurasiareview.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script></body>
</html>
