<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&amp;display=swap" /><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.eurasiareview.com/xmlrpc.php" />

<title>Saudi Arabia, Russia Set To Triple Number Of Joint Projects - Eurasia Review</title><link rel="stylesheet" href="https://www.eurasiareview.com/wp-content/cache/min/1/d6a9d96dcf80374e79fd2ecdaa09bd50.css" media="all" data-minify="1" />
<meta name="description" content="By Noor Nugali Saudi Arabia and Russia are working hand in hand to bring stability to global oil markets and triple their number of joint projects, senior" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saudi Arabia, Russia Set To Triple Number Of Joint Projects - Eurasia Review" />
<meta property="og:description" content="By Noor Nugali Saudi Arabia and Russia are working hand in hand to bring stability to global oil markets and triple their number of joint projects, senior" />
<meta property="og:url" content="http://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/" />
<meta property="og:site_name" content="Eurasia Review" />
<meta property="article:publisher" content="https://www.facebook.com/EurasiaReview" />
<meta property="article:published_time" content="2020-12-20T00:12:35+00:00" />
<meta property="article:modified_time" content="2020-12-20T00:12:41+00:00" />
<meta property="og:image" content="https://www.eurasiareview.com/wp-content/uploads/2017/06/a-70.jpg" />
<meta property="og:image:width" content="825" />
<meta property="og:image:height" content="510" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@EurasiaReview" />
<meta name="twitter:site" content="@EurasiaReview" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Arab News">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.eurasiareview.com/#organization","name":"Eurasia Review","url":"http://www.eurasiareview.com/","sameAs":["https://www.facebook.com/EurasiaReview","https://www.linkedin.com/company/eurasia-review","https://www.youtube.com/eurasiareview","https://www.pinterest.com/eurasiareview/","https://twitter.com/EurasiaReview"],"logo":{"@type":"ImageObject","@id":"http://www.eurasiareview.com/#logo","inLanguage":"en-US","url":"https://www.eurasiareview.com/wp-content/uploads/2020/06/newerlogo250-1.jpg","width":250,"height":125,"caption":"Eurasia Review"},"image":{"@id":"http://www.eurasiareview.com/#logo"}},{"@type":"WebSite","@id":"http://www.eurasiareview.com/#website","url":"http://www.eurasiareview.com/","name":"Eurasia Review","description":"A Journal of Analysis and News","publisher":{"@id":"http://www.eurasiareview.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://www.eurasiareview.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/#primaryimage","inLanguage":"en-US","url":"https://www.eurasiareview.com/wp-content/uploads/2017/06/a-70.jpg","width":825,"height":510,"caption":"Riyadh, Saudi Arabia. Photo by Muhaidib, Wikimedia Commons."},{"@type":"WebPage","@id":"http://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/#webpage","url":"http://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/","name":"Saudi Arabia, Russia Set To Triple Number Of Joint Projects - Eurasia Review","isPartOf":{"@id":"http://www.eurasiareview.com/#website"},"primaryImageOfPage":{"@id":"http://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/#primaryimage"},"datePublished":"2020-12-20T00:12:35+00:00","dateModified":"2020-12-20T00:12:41+00:00","description":"By Noor Nugali Saudi Arabia and Russia are working hand in hand to bring stability to global oil markets and triple their number of joint projects, senior","breadcrumb":{"@id":"http://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/"]}]},{"@type":"BreadcrumbList","@id":"http://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.eurasiareview.com/","url":"https://www.eurasiareview.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/","url":"http://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/","name":"Saudi Arabia, Russia Set To Triple Number Of Joint Projects"}}]},{"@type":"Article","@id":"http://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/#article","isPartOf":{"@id":"http://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/#webpage"},"author":{"@id":"http://www.eurasiareview.com/#/schema/person/47d861408d8932d968717b6e4937e541"},"headline":"Saudi Arabia, Russia Set To Triple Number Of Joint Projects","datePublished":"2020-12-20T00:12:35+00:00","dateModified":"2020-12-20T00:12:41+00:00","mainEntityOfPage":{"@id":"http://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/#webpage"},"commentCount":0,"publisher":{"@id":"http://www.eurasiareview.com/#organization"},"image":{"@id":"http://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/#primaryimage"},"articleSection":"1,Business,Europe,Middle East","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/#respond"]}]},{"@type":"Person","@id":"http://www.eurasiareview.com/#/schema/person/47d861408d8932d968717b6e4937e541","name":"Arab News","image":{"@type":"ImageObject","@id":"http://www.eurasiareview.com/#personlogo","inLanguage":"en-US","url":"https://www.eurasiareview.com/wp-content/uploads/2015/07/Arab-News.png","caption":"Arab News"},"description":"Arab News is Saudi Arabia's first English-language newspaper. It was founded in 1975 by Hisham and Mohammed Ali Hafiz. Today, it is one of 29 publications produced by Saudi Research &amp; Publishing Company (SRPC), a subsidiary of Saudi Research &amp; Marketing Group (SRMG).","sameAs":["http://www.arabnews.com/"]}]}</script>

<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="https://www.eurasiareview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="https://www.eurasiareview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Saudi Arabia, Russia Set To Triple Number Of Joint Projects Comments Feed" href="https://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/feed/" />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.eurasiareview.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.6' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.eurasiareview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eurasiareview.com/wp-json/wp/v2/posts/239847" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eurasiareview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eurasiareview.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.eurasiareview.com/?p=239847' />
<script type="text/javascript">
   var _gaq = _gaq || [];
   _gaq.push(['_setAccount', 'UA-13272849-1']);
   _gaq.push(['_trackPageview']);
   (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
   })();
   </script>
<link rel="preload" as="font" href="https://www.eurasiareview.com/wp-content/themes/colormag/fontawesome/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" />
<meta name="msapplication-TileImage" content="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" />
 <style type="text/css">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</style>
<style type="text/css" id="wp-custom-css">
			author-profile-card {
    background: #eee;
    border: 1px solid #ccc;
    padding: 20px;
    margin-bottom: 20px;
}
.author-photo {
    float: left;
    text-align: left;
    padding: 5px;
}
.single .default-wp-page {
  display: none;
}
.taxonomy-description {
    display: none;
}
span.cat-links {
    display: none;
}
		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><meta property="fb:pages" content="339585248573" />
<meta name="p:domain_verify" content="41c8d94fd5f7f44fd3b12a0980be6024" />
<meta name="pocket-site-verification" content="9ddf71d004ab663daa1cdce1e65bfb" />
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-7107515782730935" async></script>
</head>
<body class="post-template-default single single-post postid-239847 single-format-standard custom-background wp-custom-logo  wide better-responsive-menu">
<div id="page" class="hfeed site">
<div align="right">
ISSN 2330-717X
</div>
<header id="masthead" class="site-header clearfix ">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Sunday, December 20, 2020 </div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="https://www.eurasiareview.com/" class="custom-logo-link" rel="home"><img width="250" height="125" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20125'%3E%3C/svg%3E" class="custom-logo" alt="Eurasia Review" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2020/06/cropped-newerlogo250-1.jpg" /><noscript><img width="250" height="125" src="https://www.eurasiareview.com/wp-content/uploads/2020/06/cropped-newerlogo250-1.jpg" class="custom-logo" alt="Eurasia Review" /></noscript></a> </div>
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="https://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a>
</h3>
<p id="site-description">A Journal of Analysis and News</p>

</div>
</div>
<div id="header-right-section">
<div id="header-right-sidebar" class="clearfix">
<aside id="text-48" class="widget widget_text clearfix"> <div class="textwidget"><p><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script><br />
<br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7107515782730935" data-ad-slot="3824667877" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside> </div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://www.eurasiareview.com/" title="Eurasia Review"><i class="fa fa-home"></i></a>
</div>
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85360"><a title="World News" href="https://www.eurasiareview.com/world-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-222010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222010"><a href="https://www.eurasiareview.com/africa/">Africa</a></li>
<li id="menu-item-222013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222013"><a href="https://www.eurasiareview.com/east-asia-pacific/">East Asia Pacific</a></li>
<li id="menu-item-222015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222015"><a href="https://www.eurasiareview.com/americas/">The Americas</a></li>
<li id="menu-item-222009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-222009"><a title="Europe" href="https://www.eurasiareview.com/europe/">Europe</a></li>
<li id="menu-item-222011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-222011"><a href="https://www.eurasiareview.com/middle-east/">Middle East</a></li>
<li id="menu-item-222012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222012"><a href="https://www.eurasiareview.com/south-central-asia/">South and Central Asia</a></li>
</ul>
</li>
<li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85362"><a href="https://www.eurasiareview.com/analysis/">Analysis</a></li>
<li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85361"><a href="https://www.eurasiareview.com/opinion/">Opinion</a></li>
<li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-85363"><a href="https://www.eurasiareview.com/business-and-finance/">Business</a>
<ul class="sub-menu">
<li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="https://www.eurasiareview.com/business-and-finance/gdkp/">GDKP</a></li>
</ul>
</li>
<li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85364"><a href="https://www.eurasiareview.com/social-issues/">Social</a></li>
<li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="https://www.eurasiareview.com/religion/">Religion</a></li>
<li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85366"><a href="https://www.eurasiareview.com/entertainment/">Entertainment</a></li>
<li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="https://www.eurasiareview.com/environment/">Environment</a></li>
<li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="https://www.eurasiareview.com/technology/">Technology</a></li>
<li id="menu-item-198258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198258"><a href="https://www.eurasiareview.com/science/">Science</a></li>
<li id="menu-item-198259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198259"><a href="https://www.eurasiareview.com/health/">Health</a></li>
<li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="https://www.eurasiareview.com/about-eurasia-review/">About Eurasia Review</a>
<ul class="sub-menu">
<li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="https://www.eurasiareview.com/about/">Eurasia Review&#8217;s Editorial Staff</a></li>
<li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="https://www.eurasiareview.com/authors/">Authors and Partners</a></li>
<li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="https://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="https://www.eurasiareview.com/buzz-future/">Buzz Future</a></li>
<li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-126081"><a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="https://www.eurasiareview.com/contact/">Contact</a></li>
</ul></div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-239847" class="post-239847 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-business-and-finance category-europe category-middle-east">
<div class="featured-image">
<img width="800" height="445" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20445'%3E%3C/svg%3E" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Riyadh, Saudi Arabia. Photo by Muhaidib, Wikimedia Commons." data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2017/06/a-70-800x445.jpg" /><noscript><img width="800" height="445" src="https://www.eurasiareview.com/wp-content/uploads/2017/06/a-70-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Riyadh, Saudi Arabia. Photo by Muhaidib, Wikimedia Commons." /></noscript> <em><p class="caption" align="left">Riyadh, Saudi Arabia. Photo by Muhaidib, Wikimedia Commons.</p></em>
</div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;<a href="https://www.eurasiareview.com/europe/" rel="category tag">Europe</a>&nbsp;<a href="https://www.eurasiareview.com/middle-east/" rel="category tag">Middle East</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Saudi Arabia, Russia Set To Triple Number Of Joint Projects </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/" title="1:12 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-20T01:12:35+01:00">December 20, 2020</time><time class="updated" datetime="2020-12-20T01:12:41+01:00">December 20, 2020</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/arab-news/" title="Arab News">Arab News </a>
</span>
</span>
<span class="comments"><a href="https://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
</div> <p>By
<a href="https://www.eurasiareview.com/author/arab-news/" title="Posts by Arab News" class="author url fn" rel="author">Arab News</a> </p>
<div class="entry-content clearfix">
<div style="clear: both; margin-top: 0px; margin-right: 15px; margin-bottom: 10px; margin-left: 0px; float: left;">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8263607075"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><a data-pocket-label="pocket" data-pocket-count="none" class="pocket-btn" data-lang="en"></a>
<p>By Noor Nugali</p>
<p>Saudi Arabia and Russia are working hand in hand to bring stability to global oil markets and triple their number of joint projects, senior representatives of both countries said on Saturday.</p>
<p>The co-chairs of the Saudi-Russian intergovernmental commission on trade, economic, scientific and technical cooperation met in Riyadh in preparation for a full gathering at the end of March.</p>
<p>“We are working with the Kingdom on the global stability of the oil market,” said Alexander Novak, the former Russsian oil minister who is now the country’s deputy prime minister.</p>
<p>The Saudi Energy Minister, Prince Abdul Aziz bin Salman, said: “The forthcoming 7th commission meeting will consolidate this progress, but also set us on the path to new areas of co-operation — in finance and banking, infrastructure and urban development, the digital economy and smart cities, transportation and logistics, SMEs and sports.</p>
<p>“The new road map for 2020-2023 will be even more ambitious in its aims — the number of new projects will be tripled, as an indication of the sincere desire for greater collaboration between Saudi Arabia and Russia.</p><div class="ARkIA2v5"><div style="display:block;float:left;margin-bottom:5px;margin-right:5px;">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8800050277"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>“What we have is an addition of 72 new initiatives. When we hold that meeting at the end of March, we will show everybody what has been achieved. That’s the beauty of our work, is that we are KPI-ing our work.”</p>
<p>Cooperation will be enhanced across the full range of economic and social activity, from the high-tech sectors such as space, information technology and telecommunications, to collaboration in education, knowledge exchange and cultural activities.</p>
<p>Novak said mutual visits between the two countries had enhanced cooperation, and the volume of bilateral trade had increased by more than 60 percent.</p>
<p>Both ministers agreed on the importance of strengthening cooperation between the relevant authorities in oil and gas, electricity, energy efficiency and alternative energy, and providing support to overcome any challenges facing this cooperation.</p>
<p>There will also be greater cooperation in industry, space, information and communication technologies, urban development, finance and banking, transport, education and culture.</p>
<p>Prince Abdul Aziz renewed his criticism of oil market speculators, ahead of a meeting of the OPEC+ alliance on Jan. 4 to discuss oil output levels.</p>
<p>“We were discussing how to make speculation a type of ballet dance,” he said. “Speculators will not just be on their toes, but also on their nails.</p>
<p>“No one will know what we will do on the 4th except on the 4th. That has always been approach and always will be our approach.</p>
<p>“You are well aware there are many countries in the agreement, but, as has always been the case, we get a common view before the decision and we will work on a common view.”</p>
<p>With Russia, Prince Abdul Aziz said, “we are on the same page in our bilateral relationship and making sure that the market is stable and sustainable. Continuous sustainability and stability is the pillar.”</p>
<div class="shared-counts-wrap after_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="239847" data-social-network="Facebook" data-social-action="Share" data-social-target="https://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/&amp;text=Saudi%20Arabia%2C%20Russia%20Set%20To%20Triple%20Number%20Of%20Joint%20Projects" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="239847" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a><a href="https://pinterest.com/pin/create/button/?url=https://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/&amp;media=https://www.eurasiareview.com/wp-content/uploads/2017/06/a-70.jpg&amp;description=Saudi Arabia, Russia Set To Triple Number Of Joint Projects" title="Share on Pinterest" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button pinterest shared-counts-no-count" data-postid="239847" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/" title="Share on LinkedIn" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button linkedin shared-counts-no-count" data-postid="239847" data-social-network="LinkedIn" data-social-action="Share" data-social-target="https://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27.4375" height="32" viewBox="0 0 878 1024"><path d="M199.429 357.143v566.286h-188.571v-566.286h188.571zM211.429 182.286q0.571 41.714-28.857 69.714t-77.429 28h-1.143q-46.857 0-75.429-28t-28.571-69.714q0-42.286 29.429-70t76.857-27.714 76 27.714 29.143 70zM877.714 598.857v324.571h-188v-302.857q0-60-23.143-94t-72.286-34q-36 0-60.286 19.714t-36.286 48.857q-6.286 17.143-6.286 46.286v316h-188q1.143-228 1.143-369.714t-0.571-169.143l-0.571-27.429h188v82.286h-1.143q11.429-18.286 23.429-32t32.286-29.714 49.714-24.857 65.429-8.857q97.714 0 157.143 64.857t59.429 190z"></path></svg></span><span class="shared-counts-label">LinkedIn</span></span></a><a href="javascript:window.print()" title="Print this Page" class="shared-counts-button print shared-counts-no-count" data-postid="239847" data-social-network="Print" data-social-action="Printed" data-social-target="https://www.eurasiareview.com/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M219.429 877.714h512v-146.286h-512v146.286zM219.429 512h512v-219.429h-91.429q-22.857 0-38.857-16t-16-38.857v-91.429h-365.714v365.714zM877.714 548.571q0-14.857-10.857-25.714t-25.714-10.857-25.714 10.857-10.857 25.714 10.857 25.714 25.714 10.857 25.714-10.857 10.857-25.714zM950.857 548.571v237.714q0 7.429-5.429 12.857t-12.857 5.429h-128v91.429q0 22.857-16 38.857t-38.857 16h-548.571q-22.857 0-38.857-16t-16-38.857v-91.429h-128q-7.429 0-12.857-5.429t-5.429-12.857v-237.714q0-45.143 32.286-77.429t77.429-32.286h36.571v-310.857q0-22.857 16-38.857t38.857-16h384q22.857 0 50.286 11.429t43.429 27.429l86.857 86.857q16 16 27.429 43.429t11.429 50.286v146.286h36.571q45.143 0 77.429 32.286t32.286 77.429z"></path></svg></span><span class="shared-counts-label">Print</span></span></a></div> </div>
</div>
<p id="breadcrumbs"><span><span><a href="https://www.eurasiareview.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">Saudi Arabia, Russia Set To Triple Number Of Joint Projects</span></span></span></p>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://www.eurasiareview.com/20122020-britain-sounds-alarm-over-mutant-coronavirus-strain/" rel="prev"><span class="meta-nav">&larr;</span> Britain Sounds Alarm Over Mutant Coronavirus Strain</a></li>
<li class="next"><a href="https://www.eurasiareview.com/20122020-how-america-first-has-mostly-failed-the-us-oped/" rel="next">How &#8216;America First&#8217; Has Mostly Failed The US &#8211; OpEd <span class="meta-nav">&rarr;</span></a></li>
</ul>
<div class="author-box">
<div class="author-img"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100" height="100" alt="Arab News" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2015/07/Arab-News-128x128.png" /><noscript><img src="https://www.eurasiareview.com/wp-content/uploads/2015/07/Arab-News-128x128.png" width="100" height="100" alt="Arab News" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript></div>
<h4 class="author-name">Arab News</h4>
<p class="author-description">Arab News is Saudi Arabia's first English-language newspaper. It was founded in 1975 by Hisham and Mohammed Ali Hafiz. Today, it is one of 29 publications produced by Saudi Research &amp; Publishing Company (SRPC), a subsidiary of Saudi Research &amp; Marketing Group (SRMG).</p>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/20122020-saudi-arabia-russia-set-to-triple-number-of-joint-projects/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='239847' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4da2b50d1f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="228" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<div id="secondary">
<aside id="text-42" class="widget widget_text clearfix"> <div class="textwidget"><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="7016981075"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="text-45" class="widget widget_text clearfix"><h3 class="widget-title"><span>Search</span></h3> <div class="textwidget"><p><br />
<gcse:searchbox-only></gcse:searchbox-only></p>
</div>
</aside><aside id="colormag_featured_posts_vertical_widget-22" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix"> <h3 class="widget-title"><span>Recent</span></h3> <div class="first-post"> <div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/20122020-delving-into-us-recognition-of-sovereignty-of-morocco-over-western-sahara-analysis/" title="Delving Into US Recognition Of Sovereignty Of Morocco Over Western Sahara &#8211; Analysis"><img width="390" height="205" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20390%20205'%3E%3C/svg%3E" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Polisario Front troops. Photo by Saharauiak, Wikipedia Commons." title="Delving Into US Recognition Of Sovereignty Of Morocco Over Western Sahara &#8211; Analysis" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2018/05/a-208-390x205.jpg" /><noscript><img width="390" height="205" src="https://www.eurasiareview.com/wp-content/uploads/2018/05/a-208-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Polisario Front troops. Photo by Saharauiak, Wikipedia Commons." title="Delving Into US Recognition Of Sovereignty Of Morocco Over Western Sahara &#8211; Analysis" /></noscript></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/africa/" rel="category tag">Africa</a>&nbsp;<a href="https://www.eurasiareview.com/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="https://www.eurasiareview.com/middle-east/" rel="category tag">Middle East</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/20122020-delving-into-us-recognition-of-sovereignty-of-morocco-over-western-sahara-analysis/" title="Delving Into US Recognition Of Sovereignty Of Morocco Over Western Sahara &#8211; Analysis">Delving Into US Recognition Of Sovereignty Of Morocco Over Western Sahara &#8211; Analysis</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/20122020-delving-into-us-recognition-of-sovereignty-of-morocco-over-western-sahara-analysis/" title="3:49 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-20T03:49:32+01:00">December 20, 2020</time><time class="updated" datetime="2020-12-20T03:49:36+01:00">December 20, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/dr-mohamed-chtatou/" title="Dr. Mohamed Chtatou">Dr. Mohamed Chtatou</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/20122020-delving-into-us-recognition-of-sovereignty-of-morocco-over-western-sahara-analysis/#respond">0</a></span>
</div>
<div class="entry-content">
<p>The U.S. decision to recognize the Moroccan Sahara was not expressed through a statement or a communiqué, but by a</p>
</div>
</div>
</div>
</div> <div class="following-post"> <div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/20122020-afghanistan-challenges-for-joe-biden-administration-analysis/" title="Afghanistan: Challenges For Joe Biden Administration &#8211; Analysis"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="US Special Representative for Afghanistan Reconciliation Zalmay Khalilzad and Taliban co-founder Mullah Abdul Ghani Baradar shake hands after signing a landmark peace agreement in ceremony at Qatari capital Doha on February 29, 2020. Photo Credit: State Department photo by Ron Przysucha/ Public Domain" title="Afghanistan: Challenges For Joe Biden Administration &#8211; Analysis" data-lazy-srcset="https://www.eurasiareview.com/wp-content/uploads/2020/04/b-269-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/04/b-269-392x272.jpg 392w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2020/04/b-269-130x90.jpg" /><noscript><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2020/04/b-269-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="US Special Representative for Afghanistan Reconciliation Zalmay Khalilzad and Taliban co-founder Mullah Abdul Ghani Baradar shake hands after signing a landmark peace agreement in ceremony at Qatari capital Doha on February 29, 2020. Photo Credit: State Department photo by Ron Przysucha/ Public Domain" title="Afghanistan: Challenges For Joe Biden Administration &#8211; Analysis" srcset="https://www.eurasiareview.com/wp-content/uploads/2020/04/b-269-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/04/b-269-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="https://www.eurasiareview.com/south-central-asia/" rel="category tag">South and Central Asia</a>&nbsp;<a href="https://www.eurasiareview.com/americas/" rel="category tag">The Americas</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/20122020-afghanistan-challenges-for-joe-biden-administration-analysis/" title="Afghanistan: Challenges For Joe Biden Administration &#8211; Analysis">Afghanistan: Challenges For Joe Biden Administration &#8211; Analysis</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/20122020-afghanistan-challenges-for-joe-biden-administration-analysis/" title="3:05 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-20T03:05:11+01:00">December 20, 2020</time><time class="updated" datetime="2020-12-20T03:05:20+01:00">December 20, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/saag/" title="SAAG">SAAG</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/20122020-afghanistan-challenges-for-joe-biden-administration-analysis/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/20122020-brexit-billionaires-and-the-little-people-oped/" title="Brexit, Billionaires And The Little People &#8211; OpEd"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Brexit" title="Brexit, Billionaires And The Little People &#8211; OpEd" data-lazy-srcset="https://www.eurasiareview.com/wp-content/uploads/2019/04/b-32-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2019/04/b-32-392x272.jpg 392w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2019/04/b-32-130x90.jpg" /><noscript><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2019/04/b-32-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Brexit" title="Brexit, Billionaires And The Little People &#8211; OpEd" srcset="https://www.eurasiareview.com/wp-content/uploads/2019/04/b-32-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2019/04/b-32-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;<a href="https://www.eurasiareview.com/europe/" rel="category tag">Europe</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/20122020-brexit-billionaires-and-the-little-people-oped/" title="Brexit, Billionaires And The Little People &#8211; OpEd">Brexit, Billionaires And The Little People &#8211; OpEd</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/20122020-brexit-billionaires-and-the-little-people-oped/" title="3:01 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-20T03:01:53+01:00">December 20, 2020</time><time class="updated" datetime="2020-12-20T03:01:59+01:00">December 20, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/binoy-kampmark/" title="Binoy Kampmark">Binoy Kampmark</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/20122020-brexit-billionaires-and-the-little-people-oped/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/20122020-a-second-look-at-trump-and-a-first-look-at-biden-oped/" title="A Second Look At Trump And A First Look At Biden -OpEd"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Former Vice President Joe Biden and President Donald Trump. Photo Credit: Tasnim News Agency" title="A Second Look At Trump And A First Look At Biden -OpEd" data-lazy-srcset="https://www.eurasiareview.com/wp-content/uploads/2020/06/b-113-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/06/b-113-392x272.jpg 392w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2020/06/b-113-130x90.jpg" /><noscript><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2020/06/b-113-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Former Vice President Joe Biden and President Donald Trump. Photo Credit: Tasnim News Agency" title="A Second Look At Trump And A First Look At Biden -OpEd" srcset="https://www.eurasiareview.com/wp-content/uploads/2020/06/b-113-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/06/b-113-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="https://www.eurasiareview.com/americas/" rel="category tag">The Americas</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/20122020-a-second-look-at-trump-and-a-first-look-at-biden-oped/" title="A Second Look At Trump And A First Look At Biden -OpEd">A Second Look At Trump And A First Look At Biden -OpEd</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/20122020-a-second-look-at-trump-and-a-first-look-at-biden-oped/" title="2:59 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-20T02:59:19+01:00">December 20, 2020</time><time class="updated" datetime="2020-12-20T02:59:25+01:00">December 20, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/n-s-venkataraman/" title="N. S. Venkataraman">N. S. Venkataraman</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/20122020-a-second-look-at-trump-and-a-first-look-at-biden-oped/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/20122020-great-historical-contribution-to-establishment-of-peace-in-the-caucasus-region-oped/" title="Great Historical Contribution To Establishment Of Peace In The Caucasus Region &#8211; OpEd"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Caucasus countries Georgia Armenia Azerbaijan" title="Great Historical Contribution To Establishment Of Peace In The Caucasus Region &#8211; OpEd" data-lazy-srcset="https://www.eurasiareview.com/wp-content/uploads/2020/05/a-40-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/05/a-40-392x272.jpg 392w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2020/05/a-40-130x90.jpg" /><noscript><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2020/05/a-40-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Caucasus countries Georgia Armenia Azerbaijan" title="Great Historical Contribution To Establishment Of Peace In The Caucasus Region &#8211; OpEd" srcset="https://www.eurasiareview.com/wp-content/uploads/2020/05/a-40-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/05/a-40-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/europe/" rel="category tag">Europe</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/20122020-great-historical-contribution-to-establishment-of-peace-in-the-caucasus-region-oped/" title="Great Historical Contribution To Establishment Of Peace In The Caucasus Region &#8211; OpEd">Great Historical Contribution To Establishment Of Peace In The Caucasus Region &#8211; OpEd</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/20122020-great-historical-contribution-to-establishment-of-peace-in-the-caucasus-region-oped/" title="2:45 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-20T02:45:49+01:00">December 20, 2020</time><time class="updated" datetime="2020-12-20T02:45:55+01:00">December 20, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Vali Allahverdi Huseynov (Guseinov)*">Vali Allahverdi Huseynov (Guseinov)*</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/20122020-great-historical-contribution-to-establishment-of-peace-in-the-caucasus-region-oped/#respond">0</a></span>
</div>
</div>
</div>
</div> </aside><aside id="text-47" class="widget widget_text clearfix"><h3 class="widget-title"><span>Eurasia Review Newsletter</span></h3> <div class="textwidget"><p>Get Eurasia Review’s insightful news, analysis and opinion delivered directly to your email. Sign up <a href="https://feedburner.google.com/fb/a/mailverify?uri=eurasiareview/VsnE">here to get our free newsletter</a> delivered directly to your inbox.</p>
<p>Make sure to check your email to confirm your subscription.</p>
</div>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.facebook.com/azly.rahman' rel='external nofollow ugc' class='url'>Azly Rahman</a></span> on <a href="https://www.eurasiareview.com/17122020-the-price-of-not-tweeting-exclusively-that-blacklivesmatter-oped/#comment-847278">The Price Of Not Tweeting Exclusively That &#8216;BlackLivesMatter&#8217; &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Daniel Kier</span> on <a href="https://www.eurasiareview.com/19122020-ralph-nader-when-comparing-republican-with-democratic-party-energy-levels-theres-no-contest-oped/#comment-847257">Ralph Nader: When Comparing Republican With Democratic Party Energy Levels There&#8217;s No Contest &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Trevor</span> on <a href="https://www.eurasiareview.com/19122020-ralph-nader-when-comparing-republican-with-democratic-party-energy-levels-theres-no-contest-oped/#comment-847252">Ralph Nader: When Comparing Republican With Democratic Party Energy Levels There&#8217;s No Contest &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">randy Lozada</span> on <a href="https://www.eurasiareview.com/19022016-the-1915-events-just-memory-and-the-armenian-question-oped/#comment-847233">The 1915 Events: Just Memory And The Armenian Question &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Tim</span> on <a href="https://www.eurasiareview.com/19122020-red-state-secession-from-usa-is-a-great-idea-oped/#comment-847231">Red State Secession From USA Is A Great Idea &#8211; OpEd</a></li></ul></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Please Donate Today</span></h3><div class="textwidget custom-html-widget"><p>
Did you enjoy this article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="FLR6KLQ89SCA6" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" width="1" height="1" data-lazy-src="https://www.paypal.com/en_US/i/scr/pixel.gif" /><noscript><img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></noscript>
</form>
</div></aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix ">
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
<div class="footer-socket-left-section">
<div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div>
</div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/world-news\/|\/analysis\/|\/opinion\/|\/business-and-finance\/|\/social-issues\/|\/religion\/|\/entertainment\/|\/environment\/|\/technology\/|\/science\/|\/health\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.eurasiareview.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'51194432',post:'239847',tz:'1',srv:'www.eurasiareview.com'} ]);
	_stq.push([ 'clickTrackerInit', '51194432', '239847' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.eurasiareview.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://www.eurasiareview.com/wp-content/cache/autoptimize/js/autoptimize_single_edeed73b337c188c89bac8f87bad2aa0.js" data-minify="1" defer></script></body>
</html>
