<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?display=swap&family=Open+Sans%3A400%2C600&amp;display=swap" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.eurasiareview.com/xmlrpc.php"/> <!-- This site is optimized with the Yoast SEO plugin v14.0.1 - https://yoast.com/wordpress/plugins/seo/ --><link media="all" href="https://www.eurasiareview.com/wp-content/cache/autoptimize/css/autoptimize_6774576d7dea336c9c5a5bedcb50fd0f.css" rel="stylesheet" /><title>What Did Finland Do To Deserve Russian Propaganda Attacks? - OpEd - Eurasia Review</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.eurasiareview.com/29042020-what-did-finland-do-to-deserve-russian-propaganda-attacks-oped/" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eurasiareview.com/#website","url":"https://www.eurasiareview.com/","name":"Eurasia Review","description":"A Journal of Analysis and News","potentialAction":[{"@type":"SearchAction","target":"https://www.eurasiareview.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.eurasiareview.com/29042020-what-did-finland-do-to-deserve-russian-propaganda-attacks-oped/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/09/a-17.jpg?fit=830%2C510&ssl=1","width":830,"height":510,"caption":"Street scene in Helsinki, Finland."},{"@type":"WebPage","@id":"https://www.eurasiareview.com/29042020-what-did-finland-do-to-deserve-russian-propaganda-attacks-oped/#webpage","url":"https://www.eurasiareview.com/29042020-what-did-finland-do-to-deserve-russian-propaganda-attacks-oped/","name":"What Did Finland Do To Deserve Russian Propaganda Attacks? - OpEd - Eurasia Review","isPartOf":{"@id":"https://www.eurasiareview.com/#website"},"primaryImageOfPage":{"@id":"https://www.eurasiareview.com/29042020-what-did-finland-do-to-deserve-russian-propaganda-attacks-oped/#primaryimage"},"datePublished":"2020-04-29T00:51:29+00:00","dateModified":"2020-04-29T00:51:36+00:00","author":{"@id":"https://www.eurasiareview.com/#/schema/person/18ed8ba3d4b9579d7177330c6d4a248e"},"breadcrumb":{"@id":"https://www.eurasiareview.com/29042020-what-did-finland-do-to-deserve-russian-propaganda-attacks-oped/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.eurasiareview.com/29042020-what-did-finland-do-to-deserve-russian-propaganda-attacks-oped/"]}]},{"@type":"BreadcrumbList","@id":"https://www.eurasiareview.com/29042020-what-did-finland-do-to-deserve-russian-propaganda-attacks-oped/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.eurasiareview.com/","url":"https://www.eurasiareview.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.eurasiareview.com/29042020-what-did-finland-do-to-deserve-russian-propaganda-attacks-oped/","url":"https://www.eurasiareview.com/29042020-what-did-finland-do-to-deserve-russian-propaganda-attacks-oped/","name":"What Did Finland Do To Deserve Russian Propaganda Attacks? &#8211; OpEd"}}]},{"@type":["Person"],"@id":"https://www.eurasiareview.com/#/schema/person/18ed8ba3d4b9579d7177330c6d4a248e","name":"Zintis Znotins","image":{"@type":"ImageObject","@id":"https://www.eurasiareview.com/#personlogo","inLanguage":"en-US","url":"https://www.eurasiareview.com/wp-content/uploads/2020/03/b-185.jpg","caption":"Zintis Znotins"},"description":"Zintis Znoti\u0146\u0161 is a freelance independent investigative journalist. He has studied politics and journalism at the Latvian University."}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="https://www.eurasiareview.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="https://www.eurasiareview.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; What Did Finland Do To Deserve Russian Propaganda Attacks? &#8211; OpEd Comments Feed" href="https://www.eurasiareview.com/29042020-what-did-finland-do-to-deserve-russian-propaganda-attacks-oped/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eurasiareview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>  <script type='text/javascript' src='https://www.eurasiareview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <!--[if lte IE 8]> <script type='text/javascript' src='https://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.4'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.eurasiareview.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eurasiareview.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eurasiareview.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4" /><link rel='shortlink' href='https://www.eurasiareview.com/?p=218129' /><link rel="alternate" type="application/json+oembed" href="https://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiareview.com%2F29042020-what-did-finland-do-to-deserve-russian-propaganda-attacks-oped%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiareview.com%2F29042020-what-did-finland-do-to-deserve-russian-propaganda-attacks-oped%2F&#038;format=xml" /><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/> <!-- Jetpack Open Graph Tags --><meta property="og:type" content="article" /><meta property="og:title" content="What Did Finland Do To Deserve Russian Propaganda Attacks? &#8211; OpEd" /><meta property="og:url" content="https://www.eurasiareview.com/29042020-what-did-finland-do-to-deserve-russian-propaganda-attacks-oped/" /><meta property="og:description" content="Everyone is well aware of Russia’s strange “care” for everything taking place in the post-Soviet space, especially when independent nations do not follow its directions and ideals. Russia also tend…" /><meta property="article:published_time" content="2020-04-29T00:51:29+00:00" /><meta property="article:modified_time" content="2020-04-29T00:51:36+00:00" /><meta property="article:author" content="https://www.eurasiareview.com/author/zintis-znotins/" /><meta property="og:site_name" content="Eurasia Review" /><meta property="og:image" content="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/09/a-17.jpg?fit=830%2C510&amp;ssl=1" /><meta property="og:image:width" content="830" /><meta property="og:image:height" content="510" /><meta property="og:image:alt" content="Street scene in Helsinki, Finland." /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@EurasiaReview" /><meta name="twitter:text:title" content="What Did Finland Do To Deserve Russian Propaganda Attacks? &#8211; OpEd" /><meta name="twitter:image" content="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/09/a-17.jpg?fit=830%2C510&#038;ssl=1&#038;w=640" /><meta name="twitter:image:alt" content="Street scene in Helsinki, Finland." /><meta name="twitter:card" content="summary_large_image" /> <!-- End Jetpack Open Graph Tags --><link rel="icon" href="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" /> <!-- Eurasia Review Internal Styles --><meta name="p:domain_verify" content="41c8d94fd5f7f44fd3b12a0980be6024"/>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-143701220-3";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-143701220-3']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'eurasiareview.com']);
_gaq.push(['f._setDomainName', 'eurasiareview.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod7',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','eurasiareview.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.eurasiareview.com/29042020-what-did-finland-do-to-deserve-russian-propaganda-attacks-oped/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 126435;
var ezdomain = 'eurasiareview.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":126435,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"3df219e8-6a89-423f-7841-b62cc7804021","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":5,"serverid":"18.204.4.0:27792","state":"VA","t_epoch":1588127192,"template_id":126,"time_on_site_visit":0,"url":"https://www.eurasiareview.com/29042020-what-did-finland-do-to-deserve-russian-propaganda-attacks-oped/","user_id":0,"word_count":1685,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_126435=" + new Date().getTime() + "|3df219e8-6a89-423f-7841-b62cc7804021|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body class="post-template-default single single-post postid-218129 single-format-standard custom-background wp-custom-logo  wide better-responsive-menu"><div id="page" class="hfeed site"><div align="right"> ISSN 2330-717X</div><header id="masthead" class="site-header clearfix "><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap clearfix"><div class="date-in-header"> Wednesday, April 29, 2020</div><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div><!-- .social-links --></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"> <a href="https://www.eurasiareview.com/" class="custom-logo-link" rel="home"><noscript><img width="288" height="144" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2010/12/cropped-erlogo.png?fit=288%2C144&amp;ssl=1" class="custom-logo" alt="Eurasia Review" /></noscript><img width="288" height="144" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20288%20144%22%3E%3C/svg%3E' data-src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2010/12/cropped-erlogo.png?fit=288%2C144&amp;ssl=1" class="lazyload custom-logo" alt="Eurasia Review" /></a></div><!-- #header-logo-image --><div id="header-text" class="screen-reader-text"><h3 id="site-title"> <a href="https://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a></h3><p id="site-description">A Journal of Analysis and News</p> <!-- #site-description --></div><!-- #header-text --></div><!-- #header-left-section --><div id="header-right-section"><div id="header-right-sidebar" class="clearfix"><aside id="text-41" class="widget widget_text clearfix"><div class="textwidget"><!-- Ezoic - top_of_page 127 - top_of_page --><div id="ezoic-pub-ad-placeholder-127"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- header_responsive_1 --> <ins class="adsbygoogle header_responsive_1"
 style="display:inline-block"
 data-ad-client="ca-pub-7107515782730935"
 data-ad-slot="3824667877"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div> <!-- End Ezoic - top_of_page 127 - top_of_page --></div></aside></div></div><!-- #header-right-section --></div><!-- #header-text-nav-wrap --></div><!-- .inner-wrap --><nav id="site-navigation" class="main-navigation clearfix" role="navigation"><div class="inner-wrap clearfix"><div class="home-icon"> <a href="https://www.eurasiareview.com/" title="Eurasia Review"><i class="fa fa-home"></i></a></div><p class="menu-toggle"></p><div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85360"><a title="World News" href="https://www.eurasiareview.com/world-news/">News</a></li><li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85362"><a href="https://www.eurasiareview.com/analysis/">Analysis</a></li><li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85361"><a href="https://www.eurasiareview.com/opinion/">Opinion</a></li><li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85363"><a href="https://www.eurasiareview.com/business-and-finance/">Business</a><ul class="sub-menu"><li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="https://www.eurasiareview.com/business-and-finance/gdkp/">GDKP</a></li></ul></li><li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85364"><a href="https://www.eurasiareview.com/social-issues/">Social</a></li><li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="https://www.eurasiareview.com/religion/">Religion</a></li><li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85366"><a href="https://www.eurasiareview.com/entertainment/">Entertainment</a></li><li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="https://www.eurasiareview.com/environment/">Environment</a></li><li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="https://www.eurasiareview.com/technology/">Technology</a></li><li id="menu-item-198258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198258"><a href="https://www.eurasiareview.com/science/">Science</a></li><li id="menu-item-198259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198259"><a href="https://www.eurasiareview.com/health/">Health</a></li><li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="https://www.eurasiareview.com/about-2/">About</a><ul class="sub-menu"><li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="https://www.eurasiareview.com/about/">Editorial Staff</a></li><li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="https://www.eurasiareview.com/authors/">Authors and Partners</a></li><li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="https://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li><li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="https://www.eurasiareview.com/buzz-future/">Buzz Future</a></li><li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-126081"><a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li></ul></li><li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="https://www.eurasiareview.com/contact/">Contact</a></li></ul></div></div></nav></div><!-- #header-text-nav-container --> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-13272849-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-13272849-1');</script> </header><div id="main" class="clearfix"><div class="inner-wrap clearfix"><div id="primary"><div id="content" class="clearfix"><article id="post-218129" class="post-218129 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-opinion"><div class="featured-image"> <noscript><img width="800" height="445" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/09/a-17.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Street scene in Helsinki, Finland." /></noscript><img width="800" height="445" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20800%20445%22%3E%3C/svg%3E' data-src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/09/a-17.jpg?resize=800%2C445&amp;ssl=1" class="lazyload attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Street scene in Helsinki, Finland." /> <em><p class="caption" align="left">Street scene in Helsinki, Finland.</p></em></div><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title"> What Did Finland Do To Deserve Russian Propaganda Attacks? &#8211; OpEd</h1></header><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/29042020-what-did-finland-do-to-deserve-russian-propaganda-attacks-oped/" title="2:51 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-04-29T02:51:29+02:00">April 29, 2020</time><time class="updated" datetime="2020-04-29T02:51:36+02:00">April 29, 2020</time></a></span> <span class="byline"> <span class="author vcard"> <i class="fa fa-user"></i> <a class="url fn n"
 href="https://www.eurasiareview.com/author/zintis-znotins/"
 title="Zintis Znotins">Zintis Znotins </a> </span> </span> <span class="comments"><a href="https://www.eurasiareview.com/29042020-what-did-finland-do-to-deserve-russian-propaganda-attacks-oped/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span></div><p>By <a href="https://www.eurasiareview.com/author/zintis-znotins/" title="Posts by Zintis Znotins" class="author url fn" rel="author">Zintis Znotins</a></p><div class="entry-content clearfix"> <!-- Ezoic - Top Content Post - under_first_paragraph --><div id="ezoic-pub-ad-placeholder-102"><div style="clear: both; margin-top: 0px; margin-right: 15px; margin-bottom: 10px; margin-left: 0px; float: left;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- ER Content Large --> <ins class="adsbygoogle"
 style="display:inline-block;width:336px;height:280px"
 data-ad-client="ca-pub-7107515782730935"
 data-ad-slot="8263607075"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div> <!-- End Ezoic - Top Content Post - under_first_paragraph --><p>Everyone is well aware of Russia’s strange “care” for everything taking place in the post-Soviet space, especially when independent nations do not follow its directions and ideals. Russia also tends to not forget about those countries that were previously in the sphere of interests of the USSR.</p><p>Kremlin-backed media outlets go out of their way to portray these countries as lacking, i.e. these countries are painted as flawed in the eyes of Russians and citizens of other countries as well. The ways of achieving this are numerous, starting with publishing tendentious articles about them and ending with spreading utter lies.</p><p>We already know the countries Russian media outlets love to target. The Baltic states are high up in the list, but currently Russia is without a doubt focusing on Ukraine and Georgia. The same happens when a country previously in the sphere of interests of the USSR tries to get rid of its Soviet heritage – one can be certain that unflattering articles about this country will start appearing all around the internet.</p><p>Moreover, Russia’s attacks against other countries tend reach the peak of their intensity on the eve of a historical anniversary. None of what has been written so far should be news to anyone, but now an additional country has been added to the list of mockable nations, country that has so far been spared by Russian propagandists – we are, of course, talking about Finland.</p><p>The first songs of Russian propaganda birds could be heard already in September 2019, when a <a rel="noreferrer noopener" href="https://www.youtube.com/watch?v=HDFw6jfqzJI" target="_blank">video was posted to <em>YouTube</em> in which Finnish entrepreneur Hannu Krogerus expressed that Finland should become the “Hong Kong of Russia”.</a><sup>1</sup> <a rel="noreferrer noopener" href="https://www.youtube.com/watch?v=SZqc1ZRtGhI" target="_blank">This isn’t the first video on <em>YouTube </em>which urges Finland to become closer with Russia</a>.<sup>2</sup></p><p>Let us return to the video with Hannu Krogerus. I already said that this isn’t the first such case – in 2014 in response to the economic crisis different websites published an identical article, <a rel="noreferrer noopener" href="https://professionali.ru/Soobschestva/biznes-klub/finljandija-hochet-stat-gonkongom-pri-rossii/" target="_blank">in which the person expressing such an opinion was, once again, Hannu Krogerus.</a><sup>3</sup></p><div class="bTJa2H7H"><!-- Ezoic - mid_content 110 - mid_content --><div id="ezoic-pub-ad-placeholder-110"><div style="display:block;float:left;margin-bottom:5px;margin-right:5px;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- ER Large Advert Inside Content Above fold --> <ins class="adsbygoogle"
 style="display:inline-block;width:336px;height:280px"
 data-ad-client="ca-pub-7107515782730935"
 data-ad-slot="8800050277"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div> <!-- End Ezoic - mid_content 110 - mid_content --></div><p>In November 2019, the Latvian newspaper “Latvijas Avīze” asked the Finnish Embassy to comment on this, and its official response was: “Finland, just as other EU countries, is the target of continuous disinformation. In Finland, 70% of citizens support EU membership, while the independence of Finland is supported by an even larger number of people.”</p><p>Finnish publicist and history enthusiast Juka Rislaki, who resides in Latvia, described this further: “It is an interesting, weird and sad video. First, I have never heard any Finn saying he wished that Finland would become a part of Russia, not even the most passionate communists say that.” What concerns the Finns allegedly wishing to return to the governance model which existed until World War I, when Finland was an autonomous part of the Russian Empire, Rislaki said that there are several people involved in this narrative.</p><p>And this is where it gets interesting – Rislaki revealed that he has never heard that Hannu Krogerus would be an expert of any kind. What Krogerus has in fact done is that he received a court sentence in Finland and is currently residing in Portugal. <a rel="noreferrer noopener" href="https://www.la.lv/somiju-megina-pievienot-krievijai" target="_blank">What is more, the person in the video introduced as Hannu Krogerus is actually former Finnish ambassador to Russia Hannu Himanen.</a><sup>4</sup></p><p>Upon reviewing the video published in September 2019, the content of which is identical to the articles from 2014, one can conclude that either the Russian propagandists are running out of ideas, or they assume that the Russian public will believe absolutely anything. Well, it is also possible that someone in Russia truly believes that the biggest wish of Finland is to become a part of Russia.</p><p>The mentioned video appeared on <em>YouTube </em>in September 2019, and already in October of the same year <em>ria.ru </em>published an article on Finnish concentration camps headlined “Violence and Famine”. The article “for the first time” told the story of a network of “concentration camps” established in Petrozavodsk area during World War II, where the Finns kept tens of thousands of “Slavic peoples – Russian, Ukrainians and Belarusians”.</p><p>Let’s clarify – such camps did exist, and no one has ever tried to deny that. This topic has been discussed, and one could actually say that these camps still exist to this day. <a rel="noreferrer noopener" href="https://www.svoboda.org/a/29925861.html" target="_blank">There are people currently living in the barracks of these camps and they are intending to renovate them.</a><sup>5</sup> Looking at the pictures of the places where the Finns kept their captives, one cannot abstain from comparing them to where the USSR kept <strong>ITS OWN </strong>citizens, and I don’t even mean prisoners of war. You can draw conclusions yourselves.</p><p>What concerns the circumstances of life in this camp, they were indeed harsh, but this was the reality everywhere. I would like to quote one of the inmates of this camp, who spoke about his memories of staying there. I will start with the original text followed by my translation to keep it as close to the original as possible: “<em>Из-за голода шли на нарушение лагерного режима. Делали подкопы под проволоку, сбегали в город, просили еду, искали на помойках</em>.” And the translation: “Due to the famine we did not obey the camp’s regulations. We dug under the barbed wire fence and ran to the town to ask for food. We looked for food in dumpsters.”</p><p>As already mentioned, everyone was long aware of the existence of this camp. Crimes against humanity have no limitation period, but I think you will agree that it is quite peculiar that Russia found out about it so suddenly and unexpectedly that it decided to publish a series of articles dedicated to the topic. What is more, in 2020 the Russian Investigative Committee even launched an investigation into the actions of the Finns.</p><p>As I wrote in the beginning – up until now Finland was largely ignored by Russian propaganda, but now it seems the situation has changed. This makes me wonder – what exactly did Finland do to Russia?</p><p><br>1 <a rel="noreferrer noopener" href="https://www.youtube.com/watch?v=HDFw6jfqzJI" target="_blank">https://www.youtube.com/watch?v=HDFw6jfqzJI</a><br>2 <a rel="noreferrer noopener" href="https://www.youtube.com/watch?v=SZqc1ZRtGhI" target="_blank">https://www.youtube.com/watch?v=SZqc1ZRtGhI</a><br>3 <a rel="noreferrer noopener" href="https://professionali.ru/Soobschestva/biznes-klub/finljandija-hochet-stat-gonkongom-pri-rossii/" target="_blank">https://professionali.ru/Soobschestva/biznes-klub/finljandija-hochet-stat-gonkongom-pri-rossii/</a><br>4 <a rel="noreferrer noopener" href="https://www.la.lv/somiju-megina-pievienot-krievijai" target="_blank">https://www.la.lv/somiju-megina-pievienot-krievijai</a><br>5 <a rel="noreferrer noopener" href="https://www.svoboda.org/a/" target="_blank">https://www.svoboda.org/a/</a>29925861.html</p> <br></br><em><h5>Please Donate Today</h5></em> <em>Did you enjoy this article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</em> <br><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="NFGYQJC3WYXDW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <noscript><img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201%201%22%3E%3C/svg%3E' data-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form> </br></p></div></div></article></div><!-- #content --><ul class="default-wp-page clearfix"><li class="previous"><a href="https://www.eurasiareview.com/29042020-yemen-war-why-did-separatists-declare-autonomous-rule-in-south-oped/" rel="prev"><span class="meta-nav">&larr;</span> Yemen War: Why Did Separatists Declare Autonomous Rule In South? &#8211; OpEd</a></li><li class="next"></li></ul><div class="author-box"><div class="author-img"><noscript><img src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/03/b-185.jpg?fit=100%2C100&ssl=1" width="100" height="100" alt="Zintis Znotins" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%20100%22%3E%3C/svg%3E' data-src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/03/b-185.jpg?fit=100%2C100&ssl=1" width="100" height="100" alt="Zintis Znotins" class="lazyload avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div><h4 class="author-name">Zintis Znotins</h4><p class="author-description">Zintis Znotiņš is a freelance independent investigative journalist. He has studied politics and journalism at the Latvian University.</p></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/29042020-what-did-finland-do-to-deserve-russian-propaganda-attacks-oped/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='218129' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="69453def26" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p></form></div><!-- #respond --><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #comments --></div><!-- #primary --><div id="secondary"><aside id="text-45" class="widget widget_text clearfix"><h3 class="widget-title"><span>Search</span></h3><div class="textwidget"><p><script>(function() {
    var cx = 'partner-pub-7107515782730935:6933006405';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();</script><br /> <gcse:searchbox-only></gcse:searchbox-only></p></div></aside><aside id="colormag_featured_posts_vertical_widget-22" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix"><h3 class="widget-title" ><span >Recent</span></h3><div class="first-post"><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/29042020-what-did-finland-do-to-deserve-russian-propaganda-attacks-oped/" title="What Did Finland Do To Deserve Russian Propaganda Attacks? &#8211; OpEd"><noscript><img width="390" height="205" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/09/a-17.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Street scene in Helsinki, Finland." title="What Did Finland Do To Deserve Russian Propaganda Attacks? &#8211; OpEd" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/09/a-17.jpg?resize=390%2C205&amp;ssl=1 390w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/09/a-17.jpg?zoom=2&amp;resize=390%2C205 780w" sizes="(max-width: 390px) 100vw, 390px" /></noscript><img width="390" height="205" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20390%20205%22%3E%3C/svg%3E' data-src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/09/a-17.jpg?resize=390%2C205&amp;ssl=1" class="lazyload attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Street scene in Helsinki, Finland." title="What Did Finland Do To Deserve Russian Propaganda Attacks? &#8211; OpEd" data-srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/09/a-17.jpg?resize=390%2C205&amp;ssl=1 390w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2017/09/a-17.jpg?zoom=2&amp;resize=390%2C205 780w" data-sizes="(max-width: 390px) 100vw, 390px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/29042020-what-did-finland-do-to-deserve-russian-propaganda-attacks-oped/" title="What Did Finland Do To Deserve Russian Propaganda Attacks? &#8211; OpEd">What Did Finland Do To Deserve Russian Propaganda Attacks? &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/29042020-what-did-finland-do-to-deserve-russian-propaganda-attacks-oped/" title="2:51 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-04-29T02:51:29+02:00">April 29, 2020</time><time class="updated" datetime="2020-04-29T02:51:36+02:00">April 29, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/zintis-znotins/" title="Zintis Znotins">Zintis Znotins</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/29042020-what-did-finland-do-to-deserve-russian-propaganda-attacks-oped/#respond">0</a></span></div><div class="entry-content"><p>Everyone is well aware of Russia’s strange “care” for everything taking place in the post-Soviet space, especially when independent nations</p></div></div></div></div><div class="following-post"><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/29042020-yemen-war-why-did-separatists-declare-autonomous-rule-in-south-oped/" title="Yemen War: Why Did Separatists Declare Autonomous Rule In South? &#8211; OpEd"><noscript><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/12/Aden.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="View of Aden, Yemen, from the sea. Photo by T3n60, Wikipedia Commons." title="Yemen War: Why Did Separatists Declare Autonomous Rule In South? &#8211; OpEd" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/12/Aden.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/12/Aden.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/12/Aden.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></noscript><img width="130" height="90" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20130%2090%22%3E%3C/svg%3E' data-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/12/Aden.jpg?resize=130%2C90&amp;ssl=1" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="View of Aden, Yemen, from the sea. Photo by T3n60, Wikipedia Commons." title="Yemen War: Why Did Separatists Declare Autonomous Rule In South? &#8211; OpEd" data-srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/12/Aden.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/12/Aden.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2015/12/Aden.jpg?zoom=2&amp;resize=130%2C90 260w" data-sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/29042020-yemen-war-why-did-separatists-declare-autonomous-rule-in-south-oped/" title="Yemen War: Why Did Separatists Declare Autonomous Rule In South? &#8211; OpEd">Yemen War: Why Did Separatists Declare Autonomous Rule In South? &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/29042020-yemen-war-why-did-separatists-declare-autonomous-rule-in-south-oped/" title="2:46 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-04-29T02:46:31+02:00">April 29, 2020</time><time class="updated" datetime="2020-04-29T02:46:36+02:00">April 29, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/miral-sabry-al-ashry/" title="Miral Sabry Al Ashry">Miral Sabry Al Ashry</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/29042020-yemen-war-why-did-separatists-declare-autonomous-rule-in-south-oped/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/29042020-analysis-shows-232-likely-ice-air-deportation-flights-to-latin-america-and-caribbean-during-pandemic-so-far/" title="Analysis Shows 232 Likely Ice Air Deportation Flights To Latin America And Caribbean During Pandemic So Far"><noscript><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/b-91.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Fence Men Refugee Integration Deportation Stay" title="Analysis Shows 232 Likely Ice Air Deportation Flights To Latin America And Caribbean During Pandemic So Far" srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/b-91.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/b-91.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/b-91.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></noscript><img width="130" height="90" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20130%2090%22%3E%3C/svg%3E' data-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/b-91.jpg?resize=130%2C90&amp;ssl=1" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Fence Men Refugee Integration Deportation Stay" title="Analysis Shows 232 Likely Ice Air Deportation Flights To Latin America And Caribbean During Pandemic So Far" data-srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/b-91.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/b-91.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/b-91.jpg?zoom=2&amp;resize=130%2C90 260w" data-sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/29042020-analysis-shows-232-likely-ice-air-deportation-flights-to-latin-america-and-caribbean-during-pandemic-so-far/" title="Analysis Shows 232 Likely Ice Air Deportation Flights To Latin America And Caribbean During Pandemic So Far">Analysis Shows 232 Likely Ice Air Deportation Flights To Latin America And Caribbean During Pandemic So Far</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/29042020-analysis-shows-232-likely-ice-air-deportation-flights-to-latin-america-and-caribbean-during-pandemic-so-far/" title="2:37 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-04-29T02:37:40+02:00">April 29, 2020</time><time class="updated" datetime="2020-04-29T02:37:45+02:00">April 29, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/29042020-analysis-shows-232-likely-ice-air-deportation-flights-to-latin-america-and-caribbean-during-pandemic-so-far/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/29042020-america-should-not-be-number-one-because-its-a-spent-star-oped/" title="America Should Not Be Number One Because It&#8217;s A Spent Star &#8211; OpEd"><noscript><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/09/a-14.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="homeless" title="America Should Not Be Number One Because It&#8217;s A Spent Star &#8211; OpEd" srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/09/a-14.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/09/a-14.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/09/a-14.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></noscript><img width="130" height="90" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20130%2090%22%3E%3C/svg%3E' data-src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/09/a-14.jpg?resize=130%2C90&amp;ssl=1" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="homeless" title="America Should Not Be Number One Because It&#8217;s A Spent Star &#8211; OpEd" data-srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/09/a-14.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/09/a-14.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2019/09/a-14.jpg?zoom=2&amp;resize=130%2C90 260w" data-sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/29042020-america-should-not-be-number-one-because-its-a-spent-star-oped/" title="America Should Not Be Number One Because It&#8217;s A Spent Star &#8211; OpEd">America Should Not Be Number One Because It&#8217;s A Spent Star &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/29042020-america-should-not-be-number-one-because-its-a-spent-star-oped/" title="2:34 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-04-29T02:34:18+02:00">April 29, 2020</time><time class="updated" datetime="2020-04-29T02:34:22+02:00">April 29, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/idn/" title="IDN">IDN</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/29042020-america-should-not-be-number-one-because-its-a-spent-star-oped/#respond">0</a></span></div></div></div><div class="single-article clearfix"><figure><a href="https://www.eurasiareview.com/29042020-sri-lanka-threats-to-human-rights-and-rule-of-law-amid-coronavirus-pandemic-oped/" title="Sri Lanka: Threats To Human Rights And Rule Of Law Amid Coronavirus Pandemic &#8211; OpEd"><noscript><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-235.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Sri Lankan security forces. Photo Credit: Sri Lanka government." title="Sri Lanka: Threats To Human Rights And Rule Of Law Amid Coronavirus Pandemic &#8211; OpEd" srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-235.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-235.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-235.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></noscript><img width="130" height="90" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20130%2090%22%3E%3C/svg%3E' data-src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-235.jpg?resize=130%2C90&amp;ssl=1" class="lazyload attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Sri Lankan security forces. Photo Credit: Sri Lanka government." title="Sri Lanka: Threats To Human Rights And Rule Of Law Amid Coronavirus Pandemic &#8211; OpEd" data-srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-235.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-235.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2019/04/b-235.jpg?zoom=2&amp;resize=130%2C90 260w" data-sizes="(max-width: 130px) 100vw, 130px" /></a></figure><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="https://www.eurasiareview.com/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://www.eurasiareview.com/29042020-sri-lanka-threats-to-human-rights-and-rule-of-law-amid-coronavirus-pandemic-oped/" title="Sri Lanka: Threats To Human Rights And Rule Of Law Amid Coronavirus Pandemic &#8211; OpEd">Sri Lanka: Threats To Human Rights And Rule Of Law Amid Coronavirus Pandemic &#8211; OpEd</a></h3><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.eurasiareview.com/29042020-sri-lanka-threats-to-human-rights-and-rule-of-law-amid-coronavirus-pandemic-oped/" title="2:31 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-04-29T02:31:12+02:00">April 29, 2020</time><time class="updated" datetime="2020-04-29T02:31:20+02:00">April 29, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/transconflict/" title="TransConflict">TransConflict</a></span></span> <span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/29042020-sri-lanka-threats-to-human-rights-and-rule-of-law-amid-coronavirus-pandemic-oped/#respond">0</a></span></div></div></div></div></aside><aside id="text-42" class="widget widget_text clearfix"><div class="textwidget"><!-- Ezoic - sidebar 106 - sidebar --><div id="ezoic-pub-ad-placeholder-106"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- ERJ Right Sidebar Large --> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-7107515782730935"
 data-ad-slot="7016981075"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div> <!-- End Ezoic - sidebar 106 - sidebar --></div></aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Huynen</span> on <a href="https://www.eurasiareview.com/28042020-when-globalization-really-began-analysis/#comment-825008">When Globalization Really Began &#8211; Analysis</a></li><li class="recentcomments"><span class="comment-author-link">Joseph Dionne</span> on <a href="https://www.eurasiareview.com/28042020-robert-reich-the-covid-19-class-divide-oped/#comment-824996">Robert Reich: The COVID-19 Class Divide &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">George R</span> on <a href="https://www.eurasiareview.com/28042020-did-new-york-democrats-just-tank-bidens-nomination-analysis/#comment-824987">Did New York Democrats Just Tank Biden&#8217;s Nomination? &#8211; Analysis</a></li><li class="recentcomments"><span class="comment-author-link">Neil McCulloch</span> on <a href="https://www.eurasiareview.com/27042020-nigerias-perfect-storm-analysis-2/#comment-824968">Nigeria&#8217;s Perfect Storm &#8211; Analysis</a></li><li class="recentcomments"><span class="comment-author-link">Julia Cruz</span> on <a href="https://www.eurasiareview.com/28042020-the-era-of-mass-strike-begins-may-1-first-day-of-general-strike-campaign-oped/#comment-824925">The Era Of Mass Strike Begins May 1: First Day Of General Strike Campaign &#8211; OpEd</a></li></ul></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Please Donate Today</span></h3><div class="textwidget custom-html-widget"><p> Did you enjoy this article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</p> <a href="https://www.paypal.com/donate/?token=7SaLU3IUJGMbWvgET2OXiCdlY9C6BXXD7Gd3OoAPUrJavu2_2uJI100Dd73EfC4WDhC4nm&country.x=US&locale.x=US"><noscript><img src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/paypal.jpg?resize=167%2C74" alt="paypal" width="167" height="74" data-recalc-dims="1" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20167%2074%22%3E%3C/svg%3E' data-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/paypal.jpg?resize=167%2C74" alt="paypal" width="167" height="74" data-recalc-dims="1" /></a></div></aside><aside id="text-47" class="widget widget_text clearfix"><h3 class="widget-title"><span>Sign up for newsletter</span></h3><div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=eurasiareview/VsnE', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><p><input type="hidden" value="eurasiareview/VsnE" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></p><p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener noreferrer">FeedBurner</a></p></form></div></aside></div></div><!-- .inner-wrap --></div><!-- #main --><footer id="colophon" class="clearfix "><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div><!-- .social-links --></div><div class="footer-socket-left-section"><div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div></div></div></div></div></footer> <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a></div><!-- #page --><div id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom"><div class="moove-gdpr-info-bar-container"><div class="moove-gdpr-info-bar-content"><div class="moove-gdpr-cookie-notice"><p>We are using cookies to give you the best experience on our website.</p><p>You can find out more about which cookies we are using or switch them off in <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div> <!--  .moove-gdpr-cookie-notice --><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-infobar-allow-all">Accept</button></div> <!--  .button-container --></div> <!-- moove-gdpr-info-bar-content --></div> <!-- moove-gdpr-info-bar-container --></div> <!-- #moove_gdpr_cookie_info_bar  --> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.eurasiareview.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.2'></script> <script type='text/javascript'>/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.eurasiareview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/www.eurasiareview.com\/wp-admin\/admin-ajax.php","post_id":"218129","plugin_dir":"https:\/\/www.eurasiareview.com\/wp-content\/plugins\/gdpr-cookie-compliance","is_page":"","strict_init":"3","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","current_user":"0","load_lity":"true","cookie_expiration":"365"};
/* ]]> */</script> <button data-href="#moove_gdpr_cookie_modal" id="moove_gdpr_save_popup_settings_button" style='display: block;bottom: 20px; left: 20px;' class=" gdpr-floating-button-custom-position"> <span class="moove_gdpr_icon"><span class="gdpr-icon moovegdpr-advanced"></span></span> <span class="moove_gdpr_text">Change cookie settings</span> </button> <!-- V1 --><div id="moove_gdpr_cookie_modal" class="lity-hide" role="dialog"><div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1"> <a href="#" class="moove-gdpr-modal-close" rel="nofollow"><span class="gdpr-icon moovegdpr-arrow-close"></span></a><div class="moove-gdpr-modal-left-content"><div class="moove-gdpr-company-logo-holder"> <noscript><img src="http://www.eurasiareview.com/wp-content/uploads/2020/01/moove-logo.png" alt="" class="img-responsive" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="http://www.eurasiareview.com/wp-content/uploads/2020/01/moove-logo.png" alt="" class="lazyload img-responsive" /></div> <!--  .moove-gdpr-company-logo-holder --><ul id="moove-gdpr-menu"><li class="menu-item-on menu-item-privacy_overview menu-item-selected"> <button data-href="#privacy_overview" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-privacy-overview"></span> <span class="gdpr-nav-tab-title">Privacy Overview</span></button></li><li class="menu-item-off menu-item-third_party_cookies"> <button data-href="#third_party_cookies" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-3rd-party"></span> <span class="gdpr-nav-tab-title">3rd Party Cookies</span></button></li><li class="menu-item-advanced-cookies menu-item-off"> <button data-href="#advanced-cookies" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-advanced"></span> <span class="gdpr-nav-tab-title">Additional Cookies</span></button></li><li class="menu-item-moreinfo menu-item-off"> <button data-href="#cookie_policy_modal" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-policy"></span> <span class="gdpr-nav-tab-title">Cookie Policy</span></button></li></ul><div class="moove-gdpr-branding-cnt"> <a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" rel="noopener" class='moove-gdpr-branding'>Powered by&nbsp;<span> GDPR Cookie Compliance</span></a></div> <!--  .moove-gdpr-branding --></div> <!--  .moove-gdpr-modal-left-content --><div class="moove-gdpr-modal-right-content"><div class="moove-gdpr-modal-title"></div> <!-- .moove-gdpr-modal-ritle --><div class="main-modal-content"><div class="moove-gdpr-tab-content"><div id="privacy_overview" class="moove-gdpr-tab-main"> <span class="tab-title">Privacy Overview</span><div class="moove-gdpr-tab-main-content"><p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognizing you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p><p>You can adjust all of your cookie settings by navigating the tabs on the left hand side.</p></div> <!--  .moove-gdpr-tab-main-content --></div> <!-- #privacy_overview --><div id="third_party_cookies" class="moove-gdpr-tab-main" style="display:none"> <span class="tab-title">3rd Party Cookies</span><div class="moove-gdpr-tab-main-content"><p>This website uses Google Analytics and Ezoic to collect anonymous information such as the number of visitors to the site, and the most popular pages.</p><p>Keeping these cookies enabled helps us to improve our website.</p><div class="moove-gdpr-status-bar"><form><fieldset class="fl-strenabled"> <label class='gdpr-acc-link' for="moove_gdpr_performance_cookies" >disable</label> <label class="cookie-switch"> <input type="checkbox" value="check" name="moove_gdpr_performance_cookies" id="moove_gdpr_performance_cookies" > <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></fieldset></form></div> <!-- .moove-gdpr-status-bar --><div class="moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;"><p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p></div> <!--  .moove-gdpr-tab-main-content --></div> <!--  .moove-gdpr-tab-main-content --></div> <!-- #third_party_cookies --><div id="advanced-cookies" class="moove-gdpr-tab-main" style="display:none"> <span class="tab-title">Additional Cookies</span><div class="moove-gdpr-tab-main-content"><p>This website uses the following additional cookies: Adsense, AddThis and YouTube.</p><div class="moove-gdpr-status-bar"><form><fieldset class="fl-strenabled"> <label class='gdpr-acc-link' for="moove_gdpr_advanced_cookies" >disable</label> <label class="cookie-switch"> <input type="checkbox" value="check" name="moove_gdpr_advanced_cookies" id="moove_gdpr_advanced_cookies" > <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></fieldset></form></div> <!-- .moove-gdpr-status-bar --><div class="moove-gdpr-strict-secondary-warning-message" style="margin-top: 10px; display: none;"><p>Please enable Strictly Necessary Cookies first so that we can save your preferences!</p></div> <!--  .moove-gdpr-strict-secondary-warning-message --></div> <!--  .moove-gdpr-tab-main-content --></div> <!-- #advanced-cookies --><div id="cookie_policy_modal" class="moove-gdpr-tab-main" style="display:none"> <span class="tab-title">Cookie Policy</span><div class="moove-gdpr-tab-main-content"><p>More information about our <a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy and Cookie Policy</a>.</p></div> <!--  .moove-gdpr-tab-main-content --></div></div> <!--  .moove-gdpr-tab-content --></div> <!--  .main-modal-content --><div class="moove-gdpr-modal-footer-content"><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-modal-allow-all button-visible">Enable All</button> <button class="mgbutton moove-gdpr-modal-save-settings button-visible">Save Changes</button></div> <!--  .moove-gdpr-button-holder --></div> <!--  .moove-gdpr-modal-footer-content --></div> <!--  .moove-gdpr-modal-right-content --><div class="moove-clearfix"></div></div> <!--  .moove-gdpr-modal-content --></div> <!-- #moove_gdpr_cookie_modal  --><script defer src="https://www.eurasiareview.com/wp-content/cache/autoptimize/js/autoptimize_7dae1dfadc44c5509cfab48f939e9ef6.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="eurasiareview_com",_audins_did=126435;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.eurasiareview_com,DomainId.126435" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(a){for(var b=0;b<document.styleSheets.length;b++)if(document.styleSheets[b].href==a)return!0;return!1}var a=function(a,b){for(var d=0;d<b.length;d++){var c=b[d];if(0==c.complete||"undefined"!=typeof c.readyState&&4>c.readyState){var g=c.getAttribute("src")||c.currentSrc;"undefined"!=typeof c.readyState&&0==c.readyState?c.addEventListener("loadstart",function(a){var b=a.getAttribute("src")||a.currentSrc;window.ezorqs(a,b)}):(g=c.getAttribute("src")||c.currentSrc,window.ezorqs(c,
	g));c.addEventListener("load",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("loadeddata",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("error",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)})}}};a("img",document.querySelectorAll("img"));a("video",document.querySelectorAll("video"));a("audio",document.querySelectorAll("audio"));
	(function(a){for(var c=0;c<a.length;c++){var d=a[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&b(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var e=document.createElement("img");e.onerror=function(a){"undefined"!=typeof a.path&&"undefined"!=typeof a.path[0].currentSrc?window.ezorqe(d,a.path[0].currentSrc):"undefined"!=typeof a.srcElement&&"undefined"!=typeof a.srcElement.href&&window.ezorqe(d,a.srcElement.href)};e.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body></html>