<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.eurasiareview.com/xmlrpc.php" />
<title>Burma, Moral Character And ASEAN &#8211; OpEd &#8211; Eurasia Review</title><link rel="stylesheet" href="https://www.eurasiareview.com/wp-content/cache/min/1/30a2abb12922f095b418cb2c0d316572.css" media="all" data-minify="1" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="https://www.eurasiareview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="https://www.eurasiareview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Burma, Moral Character And ASEAN &#8211; OpEd Comments Feed" href="https://www.eurasiareview.com/05052021-burma-moral-character-and-asean-oped/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag_googlefonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=2.0.4&#038;display=swap' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.eurasiareview.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.0.4' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.eurasiareview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eurasiareview.com/wp-json/wp/v2/posts/252851" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eurasiareview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eurasiareview.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://www.eurasiareview.com/05052021-burma-moral-character-and-asean-oped/" />
<link rel='shortlink' href='https://www.eurasiareview.com/?p=252851' />
<script type="text/javascript">
   var _gaq = _gaq || [];
   _gaq.push(['_setAccount', 'UA-13272849-1']);
   _gaq.push(['_trackPageview']);
   (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
   })();
   </script>
<link rel="preload" as="font" href="https://www.eurasiareview.com/wp-content/themes/colormag/fontawesome/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin><style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Burma, Moral Character And ASEAN &#8211; OpEd" />
<meta property="og:url" content="https://www.eurasiareview.com/05052021-burma-moral-character-and-asean-oped/" />
<meta property="og:description" content="For the religious adherence of the world, one might be wondering of whether the people residing in Southeast Asia, ever has a moral obligation, just by witnessing the treatment of Burmese given by …" />
<meta property="article:published_time" content="2021-05-05T02:25:06+00:00" />
<meta property="article:modified_time" content="2021-05-05T02:39:28+00:00" />
<meta property="og:site_name" content="Eurasia Review" />
<meta property="og:image" content="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/05/a-50.jpg?fit=800%2C445&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="445" />
<meta property="og:image:alt" content="flags Asean Indo Vietnam Ensign Federal Southeast Asia" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Burma, Moral Character And ASEAN &#8211; OpEd" />
<meta name="twitter:image" content="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/05/a-50.jpg?fit=800%2C445&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="flags Asean Indo Vietnam Ensign Federal Southeast Asia" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			author-profile-card {
    background: #eee;
    border: 1px solid #ccc;
    padding: 20px;
    margin-bottom: 20px;
}
.author-photo {
    float: left;
    text-align: left;
    padding: 5px;
}
.single .default-wp-page {
  display: none;
}
span.cat-links {
    display: none;
}
		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><meta property="fb:pages" content="339585248573" />
<meta name="p:domain_verify" content="41c8d94fd5f7f44fd3b12a0980be6024" />
<meta name="pocket-site-verification" content="9ddf71d004ab663daa1cdce1e65bfb" />
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-7107515782730935" async></script>
</head>
<body class="post-template-default single single-post postid-252851 single-format-standard custom-background wp-custom-logo wp-embed-responsive right-sidebar wide better-responsive-menu">
<div id="page" class="hfeed site">
<div align="right">
ISSN 2330-717X
</div>
<header id="masthead" class="site-header clearfix ">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Wednesday, May 5, 2021 </div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="https://www.eurasiareview.com/" class="custom-logo-link" rel="home"><img width="250" height="125" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/06/cropped-newerlogo250-1.jpg?fit=250%2C125&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Eurasia Review" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/06/cropped-newerlogo250-1.jpg?fit=250%2C125&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="https://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a>
</h3>
<p id="site-description">
A Journal of Analysis and News </p>
</div>
</div>
<div id="header-right-section">
<div id="header-right-sidebar" class="clearfix">
<aside id="text-48" class="widget widget_text clearfix"> <div class="textwidget"><p><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script><br />
<br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7107515782730935" data-ad-slot="3824667877" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside> </div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://www.eurasiareview.com/" title="Eurasia Review">
<i class="fa fa-home"></i>
</a>
</div>
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85360"><a title="World News" href="https://www.eurasiareview.com/category/world-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-222010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222010"><a href="https://www.eurasiareview.com/category/africa/">Africa</a></li>
<li id="menu-item-222013" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-222013"><a href="https://www.eurasiareview.com/category/east-asia-pacific/">East Asia Pacific</a></li>
<li id="menu-item-222015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222015"><a href="https://www.eurasiareview.com/category/americas/">The Americas</a></li>
<li id="menu-item-222009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222009"><a title="Europe" href="https://www.eurasiareview.com/category/europe/">Europe</a></li>
<li id="menu-item-222011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222011"><a href="https://www.eurasiareview.com/category/middle-east/">Middle East</a></li>
<li id="menu-item-222012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222012"><a href="https://www.eurasiareview.com/category/south-central-asia/">South and Central Asia</a></li>
</ul>
</li>
<li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85362"><a href="https://www.eurasiareview.com/category/analysis/">Analysis</a></li>
<li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85361"><a href="https://www.eurasiareview.com/category/opinion/">Opinion</a></li>
<li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85363"><a href="https://www.eurasiareview.com/category/business-and-finance/">Business</a>
<ul class="sub-menu">
<li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="https://www.eurasiareview.com/category/business-and-finance/gdkp/">GDKP</a></li>
</ul>
</li>
<li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85364"><a href="https://www.eurasiareview.com/category/social-issues/">Social</a></li>
<li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="https://www.eurasiareview.com/category/religion/">Religion</a></li>
<li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85366"><a href="https://www.eurasiareview.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="https://www.eurasiareview.com/category/environment/">Environment</a></li>
<li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="https://www.eurasiareview.com/category/technology/">Technology</a></li>
<li id="menu-item-198258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198258"><a href="https://www.eurasiareview.com/category/science/">Science</a></li>
<li id="menu-item-198259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198259"><a href="https://www.eurasiareview.com/category/health/">Health</a></li>
<li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="https://www.eurasiareview.com/about-eurasia-review/">About Eurasia Review</a>
<ul class="sub-menu">
<li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="https://www.eurasiareview.com/about/">Eurasia Review&#8217;s Editorial Staff</a></li>
<li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="https://www.eurasiareview.com/authors/">Authors and Partners</a></li>
<li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="https://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="https://www.eurasiareview.com/buzz-future/">Buzz Future</a></li>
<li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-126081"><a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="https://www.eurasiareview.com/contact/">Contact</a></li>
</ul></div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-252851" class="post-252851 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-east-asia-pacific category-opinion">
<div class="featured-image">
<img width="800" height="445" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/05/a-50.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image jetpack-lazy-image" alt="flags Asean Indo Vietnam Ensign Federal Southeast Asia" data-lazy-srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/05/a-50.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/05/a-50.jpg?resize=300%2C167&amp;ssl=1 300w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/05/a-50.jpg?resize=768%2C427&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/05/a-50.jpg?resize=800%2C445&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/east-asia-pacific/" rel="category tag">East Asia Pacific</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Burma, Moral Character And ASEAN &#8211; OpEd </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/05052021-burma-moral-character-and-asean-oped/" title="4:25 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-05-05T04:25:06+02:00">May 5, 2021</time><time class="updated" datetime="2021-05-05T04:39:28+02:00">May 5, 2021</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/kanbawza-win/" title="Kanbawza Win">
Kanbawza Win </a>
</span>
</span>
<span class="comments">
<a href="https://www.eurasiareview.com/05052021-burma-moral-character-and-asean-oped/#respond"><i class="fa fa-comment"></i> 0 Comments</a> </span>
</div> <p>By
<a href="https://www.eurasiareview.com/author/kanbawza-win/" title="Posts by Kanbawza Win" class="author url fn" rel="author">Kanbawza Win</a> </p>
<div class="entry-content clearfix">
<div style="clear: both; margin-top: 0px; margin-right: 15px; margin-bottom: 10px; margin-left: 0px; float: left;">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8263607075"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><a data-pocket-label="pocket" data-pocket-count="none" class="pocket-btn" data-lang="en"></a>
<p>For the religious adherence of the world, one might be wondering of whether the people residing in Southeast Asia, ever has a moral obligation, just by witnessing the treatment of Burmese given by the group known as ASEAN (Association of Southeast Asian Nations). It can be witnessed that Burma, Thailand, Laos, Cambodia, are staunch Buddhist countries, while Indonesia, Malaysia and Brunei are Muslim countries, Philippines is Christian and the Singaporean believes in Confucianism, a traditional philosophy of humanistic, rationalistic religion, and yet not a single aspect of all the world’s religious teachings are ever applied to the current Burmese crisis. Instead, they are all cocked eyed looking for how to exploit Burma’s vast natural and human resources, as they have done since 1988 under the so called “Constructive Engagement Policy.”</p>
<p>Even though, the community knew that in the world, Business always overrules the conscience, we are awed by the leaders of these ASEAN countries, cannot see or hear the clarion call of the 55 millions, agonizing cries of the people of Burma, all these years, because the economic pie of the military regime’s natural and human resources, is so immense that the leaders of ASEAN have become totally blind to the moral aspect. The slight opening of the country by the Thein Sein administration dubbed by the international community, as the “the last frontier” has gone down the drain, and ASEAN sees this as the opportunity to legitimize the Junta, by inviting him as a de facto head of State. What more proof is wanted when the leading leaders of ASEAN warmly shake his hands, which is soak in blood. Hence, lamentably the acronym of ASEAN has become Association of Shame and Economic Abysmal Nations.</p>
<p>The continue protests, against the illegitimate military junta for more than three-months have cost dearly where 765 people were killed over 4,609 people were detained and 3,555 people are wanted for arrest not to mention the economic impact. But the most paradoxical aspect is the complete silence of the ASEAN, whenthe Junta simply walked back from the Jakarta Agreement, justifying that it will consider the bloc’s “suggestions” only once the country has returned to “stability.” Evidently its priority is to “maintain their ironic version of law and order and restore community peace,” that explicitly means continue killing, torturing, and arresting incommunicado, to anyone who appose them, including women and children. It’s exceedingly difficult, to convince ASEAN that All that glitters is not gold.” It is sad to witness that the moral character of the ASEAN has gone down so low, and the conditions is so acute that the region may have to be content by inviting an outside regional power, such as China or US or even EU to come into the fray. &nbsp;</p>
<p>After the Jakarta meeting, Brunei issued a chairman&#8217;s statement on 24th April saying the leaders had reached “consensus on such matters as an immediate cessation of violence in Myanmar, the sending of the ASEAN chairman&#8217;s special envoy and the start of constructive dialogue among all parties concerned to seek a peaceful solution in the interests of the people.</p>
<p>”The simple logic is missing “dialog of all parties concerned,” when ASEAN, paradoxically invited only the Junta and not the legally elected government headed by Daw Aung San Suu Kyi herself, whose government has change only two syllables from NLD to NUG which in fact includes not only Myanmar but also all the non-Myanmar ethnic nationalities. Perhaps, ASEAN is indirectly or discreetly encouraging the ethnic cleansing policy in Burma knowing full well that Non-Myanmar, ethnic nationalities population is more, if not equal of the Myanmar population that controlled all the country’s natural resources via the Tatmadaw. Why the hidden agenda? Are the ASEAN countries not satisfying all these years with exploiting Burma’s natural and human resources with its Constructive Engagement policy?</p>
<p>The decision to invite Min Aung Hlaing drew the ire of critics, who said, the move amounted to granting tacit approval to the junta. But ironically ASEAN justifies that the recent confab a “leaders&#8217; meeting,” rather than a summit, to indicate that it does not recognize Min Aung Hlaing as Myanmar&#8217;s head of state, according to diplomatic sources. Ironically, this unholy alliance indirectly begs General Min Aung Hlaing to stop the carnage for them to carry on the business as usual. Hence, it is no wonder that ASEAN faced strong pressure from the international community not to mention the ire of the people of Burma. Recently ASEAN appeal to Wunna Maung Lwin, the junta-appointed foreign minister of Myanmar, for restraint, was met by the escalation of the crackdown. What more proof is wanted when it is proven beyond doubt that ASEAN is just set up to exploit Burma natural and human resources.</p><div class="2cu9pRsu"><div style="display:block;float:left;margin-bottom:5px;margin-right:5px;">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8800050277"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>One can clearly recollect that Singapore, Malaysia and Indonesia were actively involved in Myanmar for 10 years until Myanmar joined ASEAN in 1997 and their attitude toward the country has remained the same. When Europe and the U.S., in the past strongly condemned Myanmar&#8217;s previous junta, which in 1988 placed pro-democracy leader, later Myanmar&#8217;s de facto leader Aung San Suu Kyi under house arrest after smashing pro-democracy demonstrations, ASEAN did nothing. When the junta ignore Suu Kyi camp&#8217;s landslide victory in the 1990 general election, these three ASEAN members, among others, defended Myanmar because they had adopted &#8220;developmental dictatorships&#8221; that prioritized economic growth over political freedom. And they advocated “Asian-style democracy,” which places more emphasis on social stability than individual liberty. So, this time, the three nations sought concessions from the Burmese Junta, rather than defending it, probably due to changes at home. Indonesia became democratic after the Asian financial crisis and Suharto&#8217;s authoritarian regime collapsed in 1998. </p>
<p>Malaysia experienced its first democratic change of government in 2018, while in Singapore, which has been led by the ruling People&#8217;s Action Party since its independence, the opposition has become more of a political force in recent years. The shift in attitudes towards Myanmar&#8217;s junta reflects progress toward democratization in the three countries, which have grown more sensitive to public opinion. These three nations were more concerned with their respective population’s attitude rather the people of Burma.</p>
<p>“ASEAN cannot adequately discuss the situation in Myanmar without hearing from and speaking to the national unity government,” said Charles Santiago, president of the ASEAN Parliamentarians for Human Rights, “If ASEAN’s purpose is to strengthen democracy, as stated by its charter, they must give the NUG a seat at the table.” UN Secretary-general Antonio Guterres has called for leaders in Asia to bolster efforts towards finding a peaceful solution to the bloody crisis in Myanmar and have highlighted the relationship with ASEAN, underlining the bloc’s important role in diplomacy, conflict prevention and peace building.</p>
<p>Ironically, the Association of Southeast Asian Nations has begun negotiations to hold a foreign ministers&#8217; meeting with the U.S. as well as with China, as the bloc seeks support for its efforts to resolve the crisis in Myanmar. Following the summit, the ASEAN chair issued a statement calling for the “immediate cessation of violence in Myanmar.” But still, ASEAN has no way to enforce these clauses. It believes that it needs the support of the broader international community, particularly the U.S. EU and China, to pressure the Myanmar military to act. While China has remained quiet on the issue since the ASEAN summit, Foreign Minister Wang Yi has repeatedly expressed support for ASEAN taking a lead on the situation in Myanmar. </p>
<p>But one thing is very vivid the military coup has reversed a decade of progress in press freedom in the Southeast Asian nation, where at least 43 reporters are held in jail, dozens of others are working clandestinely, and local outlets are struggling to stay operational. The senior representative of the Committee to Protect Journalists in Southeast Asia, Shawn Crispin, said: “Myanmar’s military regime has almost overnight become one of the worst jailers of journalists worldwide, with at least 40 members of the press held behind bars.” At least 40 other journalists have been arrested since the military coup, while another 22 are sought by arrest warrants issued by the military junta. The embassies of the United States, the European Union and 15 other countries in Myanmar demanded the restitution of press freedom in the country and the immediate release of journalists arrested since the military coup but so far, no response.</p>
<p>Myanmar protesters are just hoping for Western intervention as their placards proclaimed, “We want action from UN, US &amp; EU” or “US Army welcome to Myanmar”. Facebook and news articles are flooded with comments, in both Myanmar and English languages asking for external help, little realising that the international community is less likely to put boots on the ground to force the return of the NLD government, as perhaps the only action taken will likely come only in the form of solidarity expressed in press releases and debates in far-off meetings in Geneva and Washington. The simple people of Burma did not sense that the United States, the European Union, and their allies have neither the political will nor the resource-based interests in their country to follow through.</p>
<p>After all these years it is sad to see that the world does not realize that “Lying the very concept of truth” is the unwritten motto of the Myanmar Tatmadaw since the first military coup by dictator in 1962. One may look at the contemporary history of Burma that when the Tatmadaw blew up the Student’s Union on 7<sup>th</sup> July 1962, the casualty figures of the university students as only 7 when the University hospital doctor had to sign a death certificate of 126 students.</p>
<p>I am rather sorry to say that these young, extremely brave, and bright people will follow their predecessors, either to seek asylum in the first World countries or rot in the malaria infested jungles of the peripherals of the country because of the Western impotency. &nbsp;</p>
</div>
</div>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://www.eurasiareview.com/05052021-azerbaijan-the-fatherland-of-heydar-aliyev-oped/" rel="prev"><span class="meta-nav">&larr;</span> Azerbaijan: The Fatherland Of Heydar Aliyev &#8211; OpEd</a></li>
<li class="next"><a href="https://www.eurasiareview.com/05052021-us-confusion-on-iran-jeopardizes-jcpoa-talks-oped/" rel="next">US Confusion On Iran Jeopardizes JCPOA Talks &#8211; OpEd <span class="meta-nav">&rarr;</span></a></li>
</ul>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/05052021-burma-moral-character-and-asean-oped/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='252851' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9980da2ade" /></p><input type="hidden" id="ak_js" name="ak_js" value="120" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<div id="secondary">
<aside id="text-42" class="widget widget_text clearfix"> <div class="textwidget"><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="7016981075"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="text-45" class="widget widget_text clearfix"><h3 class="widget-title"><span>Search</span></h3> <div class="textwidget"><p><br />
<gcse:searchbox-only></gcse:searchbox-only></p>
</div>
</aside><aside id="colormag_featured_posts_vertical_widget-23" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">
<h3 class="widget-title"><span>Latest</span></h3><div class="first-post">
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/05052021-a-case-of-graphical-correlations-making-sense-of-indias-covid-19-surge-oped/" title="A Case Of Graphical Correlations: Making Sense Of India&#8217;s COVID-19 Surge &#8211; OpEd"><img width="390" height="205" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2021/04/f-40.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image jetpack-lazy-image" alt="COVID-19 antigen testing center in India. Photo Credit: Ganesh Dhamodkar, Wikimedia Commons" title="A Case Of Graphical Correlations: Making Sense Of India&#8217;s COVID-19 Surge &#8211; OpEd" data-lazy-srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2021/04/f-40.jpg?resize=390%2C205&amp;ssl=1 390w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2021/04/f-40.jpg?zoom=2&amp;resize=390%2C205 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2021/04/f-40.jpg?resize=390%2C205&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/health/" style="background:#2c4e93" rel="category tag">Health</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="https://www.eurasiareview.com/category/south-central-asia/" rel="category tag">South and Central Asia</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/05052021-a-case-of-graphical-correlations-making-sense-of-indias-covid-19-surge-oped/" title="A Case Of Graphical Correlations: Making Sense Of India&#8217;s COVID-19 Surge &#8211; OpEd">
A Case Of Graphical Correlations: Making Sense Of India&#8217;s COVID-19 Surge &#8211; OpEd </a>
</h3>
<div class="below-entry-meta"><span class="posted-on"><a href="https://www.eurasiareview.com/05052021-a-case-of-graphical-correlations-making-sense-of-indias-covid-19-surge-oped/" title="4:37 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-05-05T04:37:47+02:00">May 5, 2021</time><time class="updated" datetime="2021-05-05T04:37:51+02:00">May 5, 2021</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/mathew-maavak/" title="Mathew Maavak">
Mathew Maavak </a>
</span>
</span>
<span class="comments">
<i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/05052021-a-case-of-graphical-correlations-making-sense-of-indias-covid-19-surge-oped/#respond">0</a> </span>
</div>
<div class="entry-content">
<p>India is currently witnessing a COVID-19 surge of unprecedented proportions, with an allegedly triple-mutant strain stretching the nation’s healthcare infrastructure</p>
</div>
</div>
</div>
</div><div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/05052021-us-confusion-on-iran-jeopardizes-jcpoa-talks-oped/" title="US Confusion On Iran Jeopardizes JCPOA Talks &#8211; OpEd"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/08/c-142.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image jetpack-lazy-image" alt="Flags of the United States and Iran. Photo Credit: Tasnim News Agency" title="US Confusion On Iran Jeopardizes JCPOA Talks &#8211; OpEd" data-lazy-srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/08/c-142.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/08/c-142.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/08/c-142.jpg?zoom=2&amp;resize=130%2C90 260w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/08/c-142.jpg?resize=130%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/middle-east/" rel="category tag">Middle East</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="https://www.eurasiareview.com/category/americas/" rel="category tag">The Americas</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/05052021-us-confusion-on-iran-jeopardizes-jcpoa-talks-oped/" title="US Confusion On Iran Jeopardizes JCPOA Talks &#8211; OpEd">
US Confusion On Iran Jeopardizes JCPOA Talks &#8211; OpEd </a>
</h3>
<div class="below-entry-meta"><span class="posted-on"><a href="https://www.eurasiareview.com/05052021-us-confusion-on-iran-jeopardizes-jcpoa-talks-oped/" title="4:29 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-05-05T04:29:14+02:00">May 5, 2021</time><time class="updated" datetime="2021-05-05T04:29:18+02:00">May 5, 2021</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/vincent-lofaso/" title="Vincent Lofaso">
Vincent Lofaso </a>
</span>
</span>
<span class="comments">
<i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/05052021-us-confusion-on-iran-jeopardizes-jcpoa-talks-oped/#respond">0</a> </span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/05052021-burma-moral-character-and-asean-oped/" title="Burma, Moral Character And ASEAN &#8211; OpEd"><img width="130" height="90" src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/05/a-50.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image jetpack-lazy-image" alt="flags Asean Indo Vietnam Ensign Federal Southeast Asia" title="Burma, Moral Character And ASEAN &#8211; OpEd" data-lazy-srcset="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/05/a-50.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/05/a-50.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/05/a-50.jpg?zoom=2&amp;resize=130%2C90 260w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://i2.wp.com/www.eurasiareview.com/wp-content/uploads/2020/05/a-50.jpg?resize=130%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/east-asia-pacific/" rel="category tag">East Asia Pacific</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/05052021-burma-moral-character-and-asean-oped/" title="Burma, Moral Character And ASEAN &#8211; OpEd">
Burma, Moral Character And ASEAN &#8211; OpEd </a>
</h3>
<div class="below-entry-meta"><span class="posted-on"><a href="https://www.eurasiareview.com/05052021-burma-moral-character-and-asean-oped/" title="4:25 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-05-05T04:25:06+02:00">May 5, 2021</time><time class="updated" datetime="2021-05-05T04:39:28+02:00">May 5, 2021</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/kanbawza-win/" title="Kanbawza Win">
Kanbawza Win </a>
</span>
</span>
<span class="comments">
<i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/05052021-burma-moral-character-and-asean-oped/#respond">0</a> </span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/05052021-azerbaijan-the-fatherland-of-heydar-aliyev-oped/" title="Azerbaijan: The Fatherland Of Heydar Aliyev &#8211; OpEd"><img width="130" height="90" src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2020/05/b-22.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image jetpack-lazy-image" alt="Heydar Aliyev Centre, Heydar Aliyev Avenue, Baku, Azerbaijan. Photo by Orxan Musayev at Unsplash" title="Azerbaijan: The Fatherland Of Heydar Aliyev &#8211; OpEd" data-lazy-srcset="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2020/05/b-22.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2020/05/b-22.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2020/05/b-22.jpg?zoom=2&amp;resize=130%2C90 260w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://i1.wp.com/www.eurasiareview.com/wp-content/uploads/2020/05/b-22.jpg?resize=130%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/europe/" rel="category tag">Europe</a>&nbsp;<a href="https://www.eurasiareview.com/category/opinion/" style="background:#16868e" rel="category tag">Opinion</a>&nbsp;<a href="https://www.eurasiareview.com/category/south-central-asia/" rel="category tag">South and Central Asia</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/05052021-azerbaijan-the-fatherland-of-heydar-aliyev-oped/" title="Azerbaijan: The Fatherland Of Heydar Aliyev &#8211; OpEd">
Azerbaijan: The Fatherland Of Heydar Aliyev &#8211; OpEd </a>
</h3>
<div class="below-entry-meta"><span class="posted-on"><a href="https://www.eurasiareview.com/05052021-azerbaijan-the-fatherland-of-heydar-aliyev-oped/" title="4:20 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-05-05T04:20:23+02:00">May 5, 2021</time><time class="updated" datetime="2021-05-05T04:20:26+02:00">May 5, 2021</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/peter-tase/" title="Peter Tase">
Peter Tase </a>
</span>
</span>
<span class="comments">
<i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/05052021-azerbaijan-the-fatherland-of-heydar-aliyev-oped/#respond">0</a> </span>
</div>
</div>
</div>
</div></aside><aside id="text-47" class="widget widget_text clearfix"><h3 class="widget-title"><span>Eurasia Review Newsletter</span></h3> <div class="textwidget"><p>Get Eurasia Review’s insightful news, analysis and opinion delivered directly to your email. Sign up <a href="https://feedburner.google.com/fb/a/mailverify?uri=eurasiareview/VsnE">here to get our free newsletter</a> delivered directly to your inbox.</p>
<p>Make sure to check your email to confirm your subscription.</p>
</div>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kay</span> on <a href="https://www.eurasiareview.com/03052021-opposing-slander-against-the-quran-oped/#comment-855541">Opposing Slander Against The Quran &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Steven Horowitz</span> on <a href="https://www.eurasiareview.com/04052021-robert-reich-bidens-first-100-days-and-gops-first-100-days-without-trump-oped/#comment-855533">Robert Reich: Biden&#8217;s First 100 Days And GOP&#8217;s First 100 Days Without Trump &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">frank doherty</span> on <a href="https://www.eurasiareview.com/03052021-from-mind-control-to-viruses-how-the-government-keeps-experimenting-on-its-citizens-oped/#comment-855525">From Mind Control To Viruses: How The Government Keeps Experimenting On Its Citizens &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Mugisha</span> on <a href="https://www.eurasiareview.com/04052021-uganda-presidents-son-led-elite-force-linked-to-rights-abuses/#comment-855522">Uganda: President&#8217;s Son Led Elite Force Linked To Rights Abuses</a></li><li class="recentcomments"><span class="comment-author-link">Mesfin</span> on <a href="https://www.eurasiareview.com/04052021-tensions-rise-with-the-gerd-water-analysis/#comment-855515">Tensions Rise With The GERD Water &#8211; Analysis</a></li></ul></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Please Donate Today</span></h3><div class="textwidget custom-html-widget"><p>
Did you enjoy this article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="FLR6KLQ89SCA6" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt border="0" src="https://i2.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://i2.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" /></noscript>
</form>
</div></aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix ">
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
<div class="footer-socket-left-section">
<div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div>
</div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/world-news\/|\/analysis\/|\/opinion\/|\/business-and-finance\/|\/social-issues\/|\/religion\/|\/entertainment\/|\/environment\/|\/technology\/|\/science\/|\/health\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.eurasiareview.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'51194432',post:'252851',tz:'2',srv:'www.eurasiareview.com'} ]);
	_stq.push([ 'clickTrackerInit', '51194432', '252851' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.eurasiareview.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://www.eurasiareview.com/wp-content/cache/min/1/236639d2d76cc9f4b1c5fba2dbf14de4.js" data-minify="1" defer></script></body>
</html>
