<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.eurasiareview.com/xmlrpc.php" />
<title>France To Enroll African Students From Ukraine &#8211; Eurasia Review</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600&#038;display=swap" /></noscript><link rel="stylesheet" href="https://www.eurasiareview.com/wp-content/cache/min/1/4e3b26d520d46ff4a8764a89c4fae60e.css" media="all" data-minify="1" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="https://www.eurasiareview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="https://www.eurasiareview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; France To Enroll African Students From Ukraine Comments Feed" href="https://www.eurasiareview.com/10032022-france-to-enroll-african-students-from-ukraine/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='colormag_style-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.eurasiareview.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script data-minify="1" type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/cache/min/1/c/5.9.1/wp-includes/js/jquery/jquery-migrate.min.js?ver=1645563269' id='jquery-migrate-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.1' id='ppress-select2-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.0.4' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.eurasiareview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eurasiareview.com/wp-json/wp/v2/posts/287853" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eurasiareview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eurasiareview.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.1" />
<link rel="canonical" href="https://www.eurasiareview.com/10032022-france-to-enroll-african-students-from-ukraine/" />
<link rel='shortlink' href='https://www.eurasiareview.com/?p=287853' />
<link rel="alternate" type="application/json+oembed" href="https://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiareview.com%2F10032022-france-to-enroll-african-students-from-ukraine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eurasiareview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eurasiareview.com%2F10032022-france-to-enroll-african-students-from-ukraine%2F&#038;format=xml" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
   var _gaq = _gaq || [];
   _gaq.push(['_setAccount', 'UA-13272849-1']);
   _gaq.push(['_trackPageview']);
   (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
   })();
   </script>
<meta name="follow.it-verification-code-d1h3Y2MvM0UzRW41emZGMWwyZU55QmliYjdmdStaT3dDMXAyalQwTkFSQ21qMk1lbHlLR1NITDI1bEFRamluSzhONnBWcHBheTZkTEY1bnpJNVhyZ1dqZlhZcFlQa016MHBuakdPbmhHcGszOEE1bUUxZDhhYUlReFA2UVhJUTl8RG9WQ2tQSmk0YUhmYXM0RENYeVNkdXpRdzFVNGN4QU9TTmd4bXZIOU5FOD0=" content="1CadWAQGDe3erSj2Fndw" />
<link rel="preload" as="font" href="https://www.eurasiareview.com/wp-content/themes/colormag/fontawesome/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin><style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="France To Enroll African Students From Ukraine" />
<meta property="og:url" content="https://www.eurasiareview.com/10032022-france-to-enroll-african-students-from-ukraine/" />
<meta property="og:description" content="Under a new educational initiative, the French government will help African students escaping from Russia-Ukraine crisis by offering them admissions into French educational institutions in France. …" />
<meta property="article:published_time" content="2022-03-10T17:21:30+00:00" />
<meta property="article:modified_time" content="2022-03-10T17:21:44+00:00" />
<meta property="og:site_name" content="Eurasia Review" />
<meta property="og:image" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/01/c-220.png?fit=800%2C450&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:image:alt" content="Black People Man African American Escalator Dark" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="France To Enroll African Students From Ukraine" />
<meta name="twitter:image" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/01/c-220.png?fit=800%2C450&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Black People Man African American Escalator Dark" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png?fit=150%2C150&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			author-profile-card {
    background: #eee;
    border: 1px solid #ccc;
    padding: 20px;
    margin-bottom: 20px;
}
.author-photo {
    float: left;
    text-align: left;
    padding: 5px;
}
.single .default-wp-page {
  display: none;
}
span.cat-links {
    display: none;
}
		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><meta property="fb:pages" content="339585248573" />
<meta name="p:domain_verify" content="41c8d94fd5f7f44fd3b12a0980be6024" />
<meta name="pocket-site-verification" content="9ddf71d004ab663daa1cdce1e65bfb" />
<script type="rocketlazyloadscript" data-ad-client="ca-pub-7107515782730935" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-287853 single-format-standard custom-background wp-custom-logo wp-embed-responsive right-sidebar wide better-responsive-menu">
<div id="page" class="hfeed site">
<div align="right">
ISSN 2330-717X
</div>
<header id="masthead" class="site-header clearfix ">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Thursday, March 10, 2022 </div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="https://www.eurasiareview.com/" class="custom-logo-link" rel="home"><img width="250" height="125" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/06/cropped-newerlogo250-1.jpg?fit=250%2C125&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Eurasia Review" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/06/cropped-newerlogo250-1.jpg?fit=250%2C125&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="https://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a>
</h3>
<p id="site-description">
A Journal of Analysis and News </p>
</div>
</div>
<div id="header-right-section">
<div id="header-right-sidebar" class="clearfix">
<aside id="text-48" class="widget widget_text clearfix"> <div class="textwidget"><p><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7107515782730935" data-ad-slot="3824667877" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside> </div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://www.eurasiareview.com/" title="Eurasia Review">
<i class="fa fa-home"></i>
</a>
</div>
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85360"><a title="World News" href="https://www.eurasiareview.com/category/world-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-222010" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-222010"><a href="https://www.eurasiareview.com/category/africa/">Africa</a></li>
<li id="menu-item-222013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222013"><a href="https://www.eurasiareview.com/category/east-asia-pacific/">East Asia Pacific</a></li>
<li id="menu-item-222015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222015"><a href="https://www.eurasiareview.com/category/americas/">The Americas</a></li>
<li id="menu-item-222009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-222009"><a title="Europe" href="https://www.eurasiareview.com/category/europe/">Europe</a></li>
<li id="menu-item-222011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222011"><a href="https://www.eurasiareview.com/category/middle-east/">Middle East</a></li>
<li id="menu-item-222012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222012"><a href="https://www.eurasiareview.com/category/south-central-asia/">South and Central Asia</a></li>
</ul>
</li>
<li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85362"><a href="https://www.eurasiareview.com/category/analysis/">Analysis</a></li>
<li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85361"><a href="https://www.eurasiareview.com/category/opinion/">Opinion</a></li>
<li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85363"><a href="https://www.eurasiareview.com/category/business-and-finance/">Business</a>
<ul class="sub-menu">
<li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="https://www.eurasiareview.com/category/business-and-finance/gdkp/">GDKP</a></li>
</ul>
</li>
<li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85364"><a href="https://www.eurasiareview.com/category/social-issues/">Social</a></li>
<li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="https://www.eurasiareview.com/category/religion/">Religion</a></li>
<li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85366"><a href="https://www.eurasiareview.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-276993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276993"><a href="https://www.eurasiareview.com/category/entertainment/book-reviews/">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85367"><a href="https://www.eurasiareview.com/category/environment/">Environment</a></li>
<li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="https://www.eurasiareview.com/category/technology/">Technology</a></li>
<li id="menu-item-198258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198258"><a href="https://www.eurasiareview.com/category/science/">Science</a></li>
<li id="menu-item-198259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198259"><a href="https://www.eurasiareview.com/category/health/">Health</a></li>
<li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="https://www.eurasiareview.com/about-eurasia-review/">About Eurasia Review</a>
<ul class="sub-menu">
<li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="https://www.eurasiareview.com/about/">Eurasia Review’s Editorial Staff</a></li>
<li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="https://www.eurasiareview.com/authors/">Authors and Partners</a></li>
<li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="https://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="https://www.eurasiareview.com/buzz-future/">Buzz Future</a></li>
<li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-126081"><a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="https://www.eurasiareview.com/contact/">Contact</a></li>
</ul></div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-287853" class="post-287853 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-africa category-europe category-social-issues">
<div class="featured-image">
<img width="800" height="445" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/01/c-220.png?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image jetpack-lazy-image" alt="Black People Man African American Escalator Dark" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/01/c-220.png?resize=800%2C445&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/africa/" rel="category tag">Africa</a>&nbsp;<a href="https://www.eurasiareview.com/category/europe/" rel="category tag">Europe</a>&nbsp;<a href="https://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
France To Enroll African Students From Ukraine </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/10032022-france-to-enroll-african-students-from-ukraine/" title="6:21 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-03-10T18:21:30+01:00">March 10, 2022</time><time class="updated" datetime="2022-03-10T18:21:44+01:00">March 10, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/kester-kenn-klomegah/" title="Kester Kenn Klomegah">
Kester Kenn Klomegah </a>
</span>
</span>
<span class="comments">
<a href="https://www.eurasiareview.com/10032022-france-to-enroll-african-students-from-ukraine/#respond"><i class="fa fa-comment"></i> 0 Comments</a> </span>
</div> <p>By
<a href="https://www.eurasiareview.com/author/kester-kenn-klomegah/" title="Posts by Kester Kenn Klomegah" class="author url fn" rel="author">Kester Kenn Klomegah</a> </p>
<div class="entry-content clearfix">
<div style="clear: both; margin-top: 0px; margin-right: 15px; margin-bottom: 10px; margin-left: 0px; float: left;">
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8263607075"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><a data-pocket-label="pocket" data-pocket-count="none" class="pocket-btn" data-lang="en"></a>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">!function(d,i){if(!d.getElementById(i)){var j=d.createElement("script");j.id=i;j.src="https://widgets.getpocket.com/v1/j/btn.js?v=1";var w=d.getElementById(i);d.body.appendChild(j);}}(document,"pocket-btn-js");</script>
<p>Under a new educational initiative, the French government will help African students escaping from Russia-Ukraine crisis by offering them admissions into French educational institutions in France. Many African students have left because their academic studies were abruptly disrupted due to Russia&#8217;s military operation in Ukraine. </p>
<p>Russia and Ukraine share common borders and geographically neighbours. Both are independent sovereign republics after the collapse of the Soviet era. In order to raise its status, Ukraine has been attempting to the North Atlantic Treaty Organization and the European Union. These steps angered Russia. </p>
<p>Over the past few years, many Africa, Asia and Latin American students are attracted to the system of education primarily due to comparatively affordable study tuition. According to the Ministry of Education, thousands of students also arrived from different African countries. Morocco has the highest 8,000 students, and followed by Nigeria, Egypt and South Africa. </p>
<p>Now, France has created a new initiative to help some of these Africans from Ukraine. The idea is to enable them to follow the same course they were studying in Ukraine, but in a French university. For a start, 300 African students have applied to take part in the scheme. </p>
<p>The <a rel="noreferrer noopener" href="https://www.cpafrique.fr/" target="_blank">Presidential Council for Africa</a> (PCA), founded by President Emmanuel Macron in 2017, is driving this project. Its coordinator, <a rel="noreferrer noopener" href="https://twitter.com/wlaurianodorego?ref_src=twsrc%5egoogle%7Ctwcamp%5eserp%7Ctwgr%5eauthor" target="_blank">Wilfrid Lauriano do Rego</a>, told <em>RFI</em> that each student&#8217;s case will be examined separately.</p>
<p>&#8220;Each student presents a different case depending on whether they would like to continue studying in France or not and whether French universities can take them. And we also need to liaise with the French authorities to make this project feasible,&#8221; he said.</p><div class="8SK9j7Fv"><div style="display:block;float:left;margin-bottom:5px;margin-right:5px;">
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8800050277"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>The initiative is not limited to francophone students but open to anglophone students too, depending on how fluent they are in French. The project concerns all university courses, but may be limited to what is on offer within the French universities participating in this initiative.</p>
<p>&#8220;It will also depend on what kind of course they are following and the decisions of the French universities giving these courses on the matter,&#8221; he said.</p>
<p>Three hundred African students have, so far, enrolled in the PCA&#8217;s initiative. Lauriano do Rego said that he doesn&#8217;t know, at present, if they can accommodate more students as it depends on the student&#8217;s achievements.</p>
<p>&#8220;We will also have to see whether the curriculum followed in Ukraine is available here and what facilities are available to welcome them here in France. Each application would be considered on a case-by-case basis. We will see how it goes with the students and some of the universities as a sort of test drive for this project,&#8221; Lauriano do Rego explained.</p>
<p>The French Foreign Affairs and Interior ministry will deal with the administrative side including documents for African escapees, majority of had experienced and suffered all kinds of blatant discrimination while crossing borders to safety.</p>
<p>These students, estimated to be 16,000, have reported horrendous experiences in dealing with the Ukrainian authorities where the official policy is to prioritize the safe passage of Ukrainian women and children out of the country.Reports indicated that most of these students managed, despite the difficulties, to arrive in neighbouring Poland, Hungary, Bulgaria and Romania. Those from Eastern Ukraine were refused entry into Russia.</p>
<p>Similar to the initiative adopted in France, a number of neigbouring countries have also offered to admit African students into their educational institutions. Hungary has accepted about 120 students from the Republic of Ghana. Bulgaria and Romania took Nigerians and other African nationals.</p>
<p>Nonetheless, several African governments issued a statement protesting the treatment of their nationals living and attempting to leave Ukraine in the aftermath of the Russia&#8217;s special military operation began on February 24. At the UN General Assembly, Africa was divided with their votes, afraid of contradictions and confrontations posed by the Russia-Ukraine crisis and effects on diplomatic relations.</p>
<p>In a statement released (official AU statement issued February 28) by the AU Commission in Addis Ababa, Ethiopia. </p>
<p>The current Chair of the African Union and President of the Republic of Senegal, H.E. Macky Sall, and the Chairperson of the African Union Commission, H.E. Moussa Faki Mahamat, are following closely the developments in Ukraine.</p>
<p>It further said they had been particularly disturbed by reports that African citizens on the Ukrainian side of the border were refused the right to cross the border to safety.</p>
<p>Reports that Africans were singled out for unacceptable dissimilar treatment was shockingly racial discrimination and in breach of international law. In this regard, The Chairpersons urge all countries to respect international law and show the same empathy and support to all people fleeing war notwithstanding their racial identity.</p>
</div>
</div>
Click <a href="https://follow.it/eurasiareview?action=followPub">here to have Eurasia Review's newsletter</a> delivered via RSS, as an email newsletter, via mobile or on your personal news page.
<br><br>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://www.eurasiareview.com/10032022-accepting-refugees-has-long-term-benefits-to-the-economy/" rel="prev"><span class="meta-nav">&larr;</span> Accepting Refugees Has Long-Term Benefits To The Economy </a></li>
<li class="next"><a href="https://www.eurasiareview.com/10032022-how-the-state-has-destroyed-malay-dignity-analysis/" rel="next">How The State Has Destroyed Malay Dignity &#8211; Analysis <span class="meta-nav">&rarr;</span></a></li>
</ul>
<div class="author-box">
<div class="author-img"><img data-del="avatar" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2016/09/Kester2012.jpg?fit=75%2C100&amp;ssl=1" class="avatar pp-user-avatar avatar-100 photo  jetpack-lazy-image" height="100" width="100" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2016/09/Kester2012.jpg?fit=75%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-del="avatar" src='https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2016/09/Kester2012.jpg?fit=75%2C100&ssl=1' class='avatar pp-user-avatar avatar-100 photo ' height='100' width='100'/></noscript></div>
<h4 class="author-name">Kester Kenn Klomegah</h4>
<p class="author-description">Kester Kenn Klomegah is an independent researcher and a policy consultant on African affairs in the Russian Federation and Eurasian Union. He has won media awards for highlighting economic diplomacy in the region with Africa. Currently, Klomegah is a Special Representative for Africa on the Board of the Russian Trade and Economic Development Council. He enjoys travelling and visiting historical places in Eastern and Central Europe. Klomegah is a frequent and passionate contributor to Eurasia Review.</p>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/10032022-france-to-enroll-african-students-from-ukraine/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea autocomplete="new-password" id="fb885a7c91" name="fb885a7c91" cols="45" rows="8" maxlength="65525" required></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script type="rocketlazyloadscript" data-noptimize data-rocket-type="text/javascript">document.getElementById("comment").setAttribute( "id", "a3fc9e9bc9e9b1c4183bbd2673aff8cc" );document.getElementById("fb885a7c91").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='287853' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</div>
<div id="secondary">
<aside id="text-42" class="widget widget_text clearfix"> <div class="textwidget"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="7016981075"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="text-45" class="widget widget_text clearfix"><h3 class="widget-title"><span>Search</span></h3> <div class="textwidget"><p><script type="rocketlazyloadscript">
  (function() {
    var cx = 'partner-pub-7107515782730935:6933006405';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><br />
<gcse:searchbox-only></gcse:searchbox-only></p>
</div>
</aside><aside id="colormag_featured_posts_vertical_widget-23" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">
<h3 class="widget-title"><span>Latest</span></h3><div class="first-post">
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/10032022-how-the-state-has-destroyed-malay-dignity-analysis/" title="How The State Has Destroyed Malay Dignity &#8211; Analysis"><img width="390" height="205" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/03/a-132.png?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image jetpack-lazy-image" alt="Malay couple during the bersanding ceremony. Photo Credit: Azlan DuPree, Wikipedia Commons" title="How The State Has Destroyed Malay Dignity &#8211; Analysis" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/03/a-132.png?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/03/a-132.png?zoom=2&amp;resize=390%2C205 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/03/a-132.png?resize=390%2C205&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="https://www.eurasiareview.com/category/east-asia-pacific/" rel="category tag">East Asia Pacific</a>&nbsp;<a href="https://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/10032022-how-the-state-has-destroyed-malay-dignity-analysis/" title="How The State Has Destroyed Malay Dignity &#8211; Analysis">
How The State Has Destroyed Malay Dignity &#8211; Analysis </a>
</h3>
<div class="below-entry-meta"><span class="posted-on"><a href="https://www.eurasiareview.com/10032022-how-the-state-has-destroyed-malay-dignity-analysis/" title="6:31 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-03-10T18:31:23+01:00">March 10, 2022</time><time class="updated" datetime="2022-03-10T18:31:43+01:00">March 10, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/murray-hunter/" title="Murray Hunter">
Murray Hunter </a>
</span>
</span>
<span class="comments">
<i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/10032022-how-the-state-has-destroyed-malay-dignity-analysis/#respond">0</a> </span>
</div>
<div class="entry-content">
<p>Malays are second-class citizens in their own country When I was back in Setapak Garden during the Asian financial crisis,</p>
</div>
</div>
</div>
</div><div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/10032022-france-to-enroll-african-students-from-ukraine/" title="France To Enroll African Students From Ukraine"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/01/c-220.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image jetpack-lazy-image" alt="Black People Man African American Escalator Dark" title="France To Enroll African Students From Ukraine" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/01/c-220.png?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/01/c-220.png?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/01/c-220.png?zoom=2&amp;resize=130%2C90 260w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2022/01/c-220.png?resize=130%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/africa/" rel="category tag">Africa</a>&nbsp;<a href="https://www.eurasiareview.com/category/europe/" rel="category tag">Europe</a>&nbsp;<a href="https://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/10032022-france-to-enroll-african-students-from-ukraine/" title="France To Enroll African Students From Ukraine">
France To Enroll African Students From Ukraine </a>
</h3>
<div class="below-entry-meta"><span class="posted-on"><a href="https://www.eurasiareview.com/10032022-france-to-enroll-african-students-from-ukraine/" title="6:21 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-03-10T18:21:30+01:00">March 10, 2022</time><time class="updated" datetime="2022-03-10T18:21:44+01:00">March 10, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/kester-kenn-klomegah/" title="Kester Kenn Klomegah">
Kester Kenn Klomegah </a>
</span>
</span>
<span class="comments">
<i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/10032022-france-to-enroll-african-students-from-ukraine/#respond">0</a> </span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/10032022-accepting-refugees-has-long-term-benefits-to-the-economy/" title="Accepting Refugees Has Long-Term Benefits To The Economy "><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/b-91.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image jetpack-lazy-image" alt="Fence Men Refugee Integration Deportation Stay" title="Accepting Refugees Has Long-Term Benefits To The Economy " loading="lazy" data-lazy-srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/b-91.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/b-91.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/b-91.jpg?zoom=2&amp;resize=130%2C90 260w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/02/b-91.jpg?resize=130%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;<a href="https://www.eurasiareview.com/category/europe/" rel="category tag">Europe</a>&nbsp;<a href="https://www.eurasiareview.com/category/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;<a href="https://www.eurasiareview.com/category/americas/" rel="category tag">The Americas</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/10032022-accepting-refugees-has-long-term-benefits-to-the-economy/" title="Accepting Refugees Has Long-Term Benefits To The Economy ">
Accepting Refugees Has Long-Term Benefits To The Economy  </a>
</h3>
<div class="below-entry-meta"><span class="posted-on"><a href="https://www.eurasiareview.com/10032022-accepting-refugees-has-long-term-benefits-to-the-economy/" title="6:13 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-03-10T18:13:04+01:00">March 10, 2022</time><time class="updated" datetime="2022-03-10T18:13:25+01:00">March 10, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Eurasia Review">
Eurasia Review </a>
</span>
</span>
<span class="comments">
<i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/10032022-accepting-refugees-has-long-term-benefits-to-the-economy/#respond">0</a> </span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/10032022-advent-of-global-energy-resetting-analysis/" title="Advent Of Global Energy Resetting &#8211; Analysis"><img width="130" height="90" src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/05/b-92.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image jetpack-lazy-image" alt="Pumpjack Oil Derrick Rig Drilling Petroleum Industrial" title="Advent Of Global Energy Resetting &#8211; Analysis" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/05/b-92.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/05/b-92.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/05/b-92.jpg?zoom=2&amp;resize=130%2C90 260w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://i0.wp.com/www.eurasiareview.com/wp-content/uploads/2020/05/b-92.jpg?resize=130%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/category/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/category/analysis/" style="background:#dd3333" rel="category tag">Analysis</a>&nbsp;<a href="https://www.eurasiareview.com/category/business-and-finance/" style="background:#635357" rel="category tag">Business</a>&nbsp;<a href="https://www.eurasiareview.com/category/europe/" rel="category tag">Europe</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/10032022-advent-of-global-energy-resetting-analysis/" title="Advent Of Global Energy Resetting &#8211; Analysis">
Advent Of Global Energy Resetting &#8211; Analysis </a>
</h3>
<div class="below-entry-meta"><span class="posted-on"><a href="https://www.eurasiareview.com/10032022-advent-of-global-energy-resetting-analysis/" title="6:08 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-03-10T18:08:44+01:00">March 10, 2022</time><time class="updated" datetime="2022-03-10T18:08:58+01:00">March 10, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/anbound/" title="Anbound">
Anbound </a>
</span>
</span>
<span class="comments">
<i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/10032022-advent-of-global-energy-resetting-analysis/#respond">0</a> </span>
</div>
</div>
</div>
</div></aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Cdr Ajai Bhagra(Retd)</span> on <a href="https://www.eurasiareview.com/08032022-selective-human-rights-outrage-in-kashmir-oped/#comment-949675">Selective Human Rights Outrage In Kashmir &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">RC PATIAL</span> on <a href="https://www.eurasiareview.com/10032022-why-sanctions-dont-work-and-why-they-mostly-hurt-ordinary-people-oped/#comment-949668">Why Sanctions Don&#8217;t Work, And Why They Mostly Hurt Ordinary People &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">R K Joshi</span> on <a href="https://www.eurasiareview.com/08032022-selective-human-rights-outrage-in-kashmir-oped/#comment-949609">Selective Human Rights Outrage In Kashmir &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Joe D'Anna</span> on <a href="https://www.eurasiareview.com/10032022-robert-reich-five-ways-putins-war-could-possibly-make-america-better-oped/#comment-949600">Robert Reich: Five Ways Putin&#8217;s War Could (Possibly) Make America Better &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Scott Kearney</span> on <a href="https://www.eurasiareview.com/09032022-sanctions-against-russia-are-the-lockdowns-of-2022-oped/#comment-949584">Sanctions Against Russia Are The Lockdowns Of 2022 &#8211; OpEd</a></li></ul></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Please Donate Today</span></h3><div class="textwidget custom-html-widget"><p>
Did you enjoy this article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="FLR6KLQ89SCA6" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt border="0" src="https://i0.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://i0.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" /></noscript>
</form>
</div></aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix ">
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
<div class="footer-socket-left-section">
<div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div>
</div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script data-minify="1" type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/cache/min/1/p/jetpack/10.7/_inc/build/photon/photon.min.js?ver=1646248030' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.eurasiareview.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"b990ded7ba","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.9' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/world-news\/|\/analysis\/|\/opinion\/|\/business-and-finance\/|\/social-issues\/|\/religion\/|\/entertainment\/|\/environment\/|\/technology\/|\/science\/|\/health\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.eurasiareview.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/cache/min/1/c/5.9.1/wp-includes/js/comment-reply.min.js?ver=1645563269' id='comment-reply-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.0.4' id='colormag-bxslider-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/navigation.min.js?ver=2.0.4' id='colormag-navigation-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.0.4' id='colormag-fitvids-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.0.4' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.0.4' id='colormag-custom-js'></script>
<script data-minify="1" type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/cache/min/1/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?ver=1641943067' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/cache/min/1/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?ver=1641943067' id='jetpack-lazy-images-js'></script>
<script src='https://stats.wp.com/e-202210.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'51194432',post:'287853',tz:'1',srv:'www.eurasiareview.com'} ]);
	_stq.push([ 'clickTrackerInit', '51194432', '287853' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.eurasiareview.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script></body>
</html>
