<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.eurasiareview.com/xmlrpc.php" />

<title>Changing What We Eat Could Offset Years Of Climate-Warming Emissions - Eurasia Review</title><link rel="stylesheet" href="https://www.eurasiareview.com/wp-content/cache/min/1/419c545e903e7f5d81159240be35cb2c.css" media="all" data-minify="1" />
<meta name="description" content="Plant protein foods--like lentils, beans, and nuts--can provide vital nutrients using a small fraction of the land required to produce meat and dairy. By" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.eurasiareview.com/08092020-changing-what-we-eat-could-offset-years-of-climate-warming-emissions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Changing What We Eat Could Offset Years Of Climate-Warming Emissions - Eurasia Review" />
<meta property="og:description" content="Plant protein foods--like lentils, beans, and nuts--can provide vital nutrients using a small fraction of the land required to produce meat and dairy. By" />
<meta property="og:url" content="http://www.eurasiareview.com/08092020-changing-what-we-eat-could-offset-years-of-climate-warming-emissions/" />
<meta property="og:site_name" content="Eurasia Review" />
<meta property="article:publisher" content="https://www.facebook.com/EurasiaReview" />
<meta property="article:published_time" content="2020-09-07T23:00:35+00:00" />
<meta property="article:modified_time" content="2020-09-07T23:00:39+00:00" />
<meta property="og:image" content="https://www.eurasiareview.com/wp-content/uploads/2018/09/c-28.jpg" />
<meta property="og:image:width" content="830" />
<meta property="og:image:height" content="510" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.eurasiareview.com/#organization","name":"Eurasia Review","url":"https://www.eurasiareview.com/","sameAs":["https://www.facebook.com/EurasiaReview","https://www.linkedin.com/company/eurasia-review","https://www.youtube.com/eurasiareview","https://www.pinterest.com/eurasiareview/"],"logo":{"@type":"ImageObject","@id":"https://www.eurasiareview.com/#logo","inLanguage":"en-US","url":"https://www.eurasiareview.com/wp-content/uploads/2020/06/newerlogo250-1.jpg","width":250,"height":125,"caption":"Eurasia Review"},"image":{"@id":"https://www.eurasiareview.com/#logo"}},{"@type":"WebSite","@id":"https://www.eurasiareview.com/#website","url":"https://www.eurasiareview.com/","name":"Eurasia Review","description":"A Journal of Analysis and News","publisher":{"@id":"https://www.eurasiareview.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.eurasiareview.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.eurasiareview.com/08092020-changing-what-we-eat-could-offset-years-of-climate-warming-emissions/#primaryimage","inLanguage":"en-US","url":"https://www.eurasiareview.com/wp-content/uploads/2018/09/c-28.jpg","width":830,"height":510,"caption":"cow cattle beef"},{"@type":"WebPage","@id":"http://www.eurasiareview.com/08092020-changing-what-we-eat-could-offset-years-of-climate-warming-emissions/#webpage","url":"http://www.eurasiareview.com/08092020-changing-what-we-eat-could-offset-years-of-climate-warming-emissions/","name":"Changing What We Eat Could Offset Years Of Climate-Warming Emissions - Eurasia Review","isPartOf":{"@id":"https://www.eurasiareview.com/#website"},"primaryImageOfPage":{"@id":"http://www.eurasiareview.com/08092020-changing-what-we-eat-could-offset-years-of-climate-warming-emissions/#primaryimage"},"datePublished":"2020-09-07T23:00:35+00:00","dateModified":"2020-09-07T23:00:39+00:00","description":"Plant protein foods--like lentils, beans, and nuts--can provide vital nutrients using a small fraction of the land required to produce meat and dairy. By","breadcrumb":{"@id":"http://www.eurasiareview.com/08092020-changing-what-we-eat-could-offset-years-of-climate-warming-emissions/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.eurasiareview.com/08092020-changing-what-we-eat-could-offset-years-of-climate-warming-emissions/"]}]},{"@type":"BreadcrumbList","@id":"http://www.eurasiareview.com/08092020-changing-what-we-eat-could-offset-years-of-climate-warming-emissions/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.eurasiareview.com/","url":"https://www.eurasiareview.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.eurasiareview.com/08092020-changing-what-we-eat-could-offset-years-of-climate-warming-emissions/","url":"http://www.eurasiareview.com/08092020-changing-what-we-eat-could-offset-years-of-climate-warming-emissions/","name":"Changing What We Eat Could Offset Years Of Climate-Warming Emissions"}}]},{"@type":"Article","@id":"http://www.eurasiareview.com/08092020-changing-what-we-eat-could-offset-years-of-climate-warming-emissions/#article","isPartOf":{"@id":"http://www.eurasiareview.com/08092020-changing-what-we-eat-could-offset-years-of-climate-warming-emissions/#webpage"},"author":{"@id":"https://www.eurasiareview.com/#/schema/person/58331b859481f6c28f92e41952d13c02"},"headline":"Changing What We Eat Could Offset Years Of Climate-Warming Emissions","datePublished":"2020-09-07T23:00:35+00:00","dateModified":"2020-09-07T23:00:39+00:00","mainEntityOfPage":{"@id":"http://www.eurasiareview.com/08092020-changing-what-we-eat-could-offset-years-of-climate-warming-emissions/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.eurasiareview.com/#organization"},"image":{"@id":"http://www.eurasiareview.com/08092020-changing-what-we-eat-could-offset-years-of-climate-warming-emissions/#primaryimage"},"articleSection":"1,Environment,Social Issues","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://www.eurasiareview.com/08092020-changing-what-we-eat-could-offset-years-of-climate-warming-emissions/#respond"]}]},{"@type":"Person","@id":"https://www.eurasiareview.com/#/schema/person/58331b859481f6c28f92e41952d13c02","name":"Eurasia Review","image":{"@type":"ImageObject","@id":"https://www.eurasiareview.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6b087ec91d2cad3c39399352db696926?s=96&d=blank&r=g","caption":"Eurasia Review"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Feed" href="https://www.eurasiareview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Comments Feed" href="https://www.eurasiareview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eurasia Review &raquo; Changing What We Eat Could Offset Years Of Climate-Warming Emissions Comments Feed" href="https://www.eurasiareview.com/08092020-changing-what-we-eat-could-offset-years-of-climate-warming-emissions/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colormag_google_fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.5.1&#038;display=swap' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.eurasiareview.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.eurasiareview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' defer src='https://www.eurasiareview.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.5.1' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.eurasiareview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eurasiareview.com/wp-json/wp/v2/posts/231127" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eurasiareview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eurasiareview.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.eurasiareview.com/?p=231127' />
<script type="text/javascript">
   var _gaq = _gaq || [];
   _gaq.push(['_setAccount', 'UA-13272849-1']);
   _gaq.push(['_trackPageview']);
   (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
   })();
   </script>
<link rel="preload" as="font" href="https://www.eurasiareview.com/wp-content/themes/colormag/fontawesome/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" />
<meta name="msapplication-TileImage" content="https://www.eurasiareview.com/wp-content/uploads/2017/03/ernew.png" />
 <style type="text/css">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</style>
<style type="text/css" id="wp-custom-css">
			author-profile-card {
    background: #eee;
    border: 1px solid #ccc;
    padding: 20px;
    margin-bottom: 20px;
}
.author-photo {
    float: left;
    text-align: left;
    padding: 5px;
}
.single .default-wp-page {
  display: none;
}
.taxonomy-description {
    display: none;
}
span.cat-links {
    display: none;
}
		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><meta property="fb:pages" content="339585248573" />
<meta name="p:domain_verify" content="41c8d94fd5f7f44fd3b12a0980be6024" />
<meta name="pocket-site-verification" content="9ddf71d004ab663daa1cdce1e65bfb" />
<script data-ad-client="ca-pub-7107515782730935" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-231127 single-format-standard custom-background wp-custom-logo cookies-not-set  wide better-responsive-menu">
<div id="page" class="hfeed site">
<div align="right">
ISSN 2330-717X
</div>
<header id="masthead" class="site-header clearfix ">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Tuesday, September 8, 2020 </div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="https://www.eurasiareview.com/" class="custom-logo-link" rel="home"><img width="250" height="125" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20125'%3E%3C/svg%3E" class="custom-logo" alt="Eurasia Review" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2020/06/cropped-newerlogo250-1.jpg" /><noscript><img width="250" height="125" src="https://www.eurasiareview.com/wp-content/uploads/2020/06/cropped-newerlogo250-1.jpg" class="custom-logo" alt="Eurasia Review" /></noscript></a> </div>
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="https://www.eurasiareview.com/" title="Eurasia Review" rel="home">Eurasia Review</a>
</h3>
<p id="site-description">A Journal of Analysis and News</p>

</div>
</div>
<div id="header-right-section">
<div id="header-right-sidebar" class="clearfix">
<aside id="text-48" class="widget widget_text clearfix"> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7107515782730935" data-ad-slot="3824667877" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside> </div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://www.eurasiareview.com/" title="Eurasia Review"><i class="fa fa-home"></i></a>
</div>
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-85360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85360"><a title="World News" href="https://www.eurasiareview.com/world-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-222010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222010"><a href="https://www.eurasiareview.com/africa/">Africa</a></li>
<li id="menu-item-222013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222013"><a href="https://www.eurasiareview.com/east-asia-pacific/">East Asia Pacific</a></li>
<li id="menu-item-222015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222015"><a href="https://www.eurasiareview.com/americas/">The Americas</a></li>
<li id="menu-item-222009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222009"><a title="Europe" href="https://www.eurasiareview.com/europe/">Europe</a></li>
<li id="menu-item-222011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222011"><a href="https://www.eurasiareview.com/middle-east/">Middle East</a></li>
<li id="menu-item-222012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222012"><a href="https://www.eurasiareview.com/south-central-asia/">South and Central Asia</a></li>
</ul>
</li>
<li id="menu-item-85362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85362"><a href="https://www.eurasiareview.com/analysis/">Analysis</a></li>
<li id="menu-item-85361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85361"><a href="https://www.eurasiareview.com/opinion/">Opinion</a></li>
<li id="menu-item-85363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85363"><a href="https://www.eurasiareview.com/business-and-finance/">Business</a>
<ul class="sub-menu">
<li id="menu-item-154670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154670"><a href="https://www.eurasiareview.com/business-and-finance/gdkp/">GDKP</a></li>
</ul>
</li>
<li id="menu-item-85364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85364"><a href="https://www.eurasiareview.com/social-issues/">Social</a></li>
<li id="menu-item-85365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85365"><a href="https://www.eurasiareview.com/religion/">Religion</a></li>
<li id="menu-item-85366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85366"><a href="https://www.eurasiareview.com/entertainment/">Entertainment</a></li>
<li id="menu-item-85367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85367"><a href="https://www.eurasiareview.com/environment/">Environment</a></li>
<li id="menu-item-85368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85368"><a href="https://www.eurasiareview.com/technology/">Technology</a></li>
<li id="menu-item-198258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198258"><a href="https://www.eurasiareview.com/science/">Science</a></li>
<li id="menu-item-198259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198259"><a href="https://www.eurasiareview.com/health/">Health</a></li>
<li id="menu-item-126079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126079"><a href="https://www.eurasiareview.com/about-eurasia-review/">About Eurasia Review</a>
<ul class="sub-menu">
<li id="menu-item-126080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126080"><a href="https://www.eurasiareview.com/about/">Eurasia Review&#8217;s Editorial Staff</a></li>
<li id="menu-item-126083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126083"><a href="https://www.eurasiareview.com/authors/">Authors and Partners</a></li>
<li id="menu-item-126082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126082"><a href="https://www.eurasiareview.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-126179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126179"><a href="https://www.eurasiareview.com/buzz-future/">Buzz Future</a></li>
<li id="menu-item-126081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-126081"><a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/">Privacy Policy And Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-126084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126084"><a href="https://www.eurasiareview.com/contact/">Contact</a></li>
</ul></div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-231127" class="post-231127 post type-post status-publish format-standard has-post-thumbnail hentry category-567 category-environment category-social-issues">
<div class="featured-image">
<img width="800" height="445" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20445'%3E%3C/svg%3E" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="cow cattle beef" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2018/09/c-28-800x445.jpg" /><noscript><img width="800" height="445" src="https://www.eurasiareview.com/wp-content/uploads/2018/09/c-28-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="cow cattle beef" /></noscript> </div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/environment/" style="background:#81d742" rel="category tag">Environment</a>&nbsp;<a href="https://www.eurasiareview.com/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Changing What We Eat Could Offset Years Of Climate-Warming Emissions </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/08092020-changing-what-we-eat-could-offset-years-of-climate-warming-emissions/" title="1:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-08T01:00:35+02:00">September 8, 2020</time><time class="updated" datetime="2020-09-08T01:00:39+02:00">September 8, 2020</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review </a>
</span>
</span>
<span class="comments"><a href="https://www.eurasiareview.com/08092020-changing-what-we-eat-could-offset-years-of-climate-warming-emissions/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
</div> <p>By
<a href="https://www.eurasiareview.com/author/admin/" title="Posts by Eurasia Review" class="author url fn" rel="author">Eurasia Review</a> </p>
<div class="entry-content clearfix">
<div style="clear: both; margin-top: 0px; margin-right: 15px; margin-bottom: 10px; margin-left: 0px; float: left;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8263607075"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><a data-pocket-label="pocket" data-pocket-count="none" class="pocket-btn" data-lang="en"></a>
<p>Plant protein foods&#8211;like lentils, beans, and nuts&#8211;can provide vital nutrients using a small fraction of the land required to produce meat and dairy. By shifting to these foods, much of the remaining land could support ecosystems that absorb CO2, according to a new study appearing in the journal&nbsp;<em>Nature Sustainability</em>.</p>
<p>In their study, the researchers analyzed and mapped areas where extensive production of animal-sourced food, which requires 83 percent of Earth&#8217;s agricultural land, suppresses native vegetation, including forests.</p>
<p>The study highlights places where changing what people grow and eat could free up space for ecosystems to regrow, offsetting our CO2 emissions in the process.</p>
<p>&#8220;The greatest potential for forest regrowth, and the climate benefits it entails, exists in high- and upper-middle income countries, places where scaling back on land-hungry meat and dairy would have relatively minor impacts on food security,&#8221; says Matthew Hayek, the principal author of the study and an assistant professor in New York University&#8217;s Department of Environmental Studies.</p>
<p>Burning fossil fuels for energy emits CO2, warming the planet. When warming reaches 1.5 °C (2.7 °F) above pre-industrial levels, more severe impacts like droughts and sea level rise are expected. Scientists describe how much fossil fuel we can burn before hitting that limit using the global &#8220;carbon budget.&#8221;</p>
<p>According to the authors&#8217; findings, vegetation regrowth could remove as much as nine to 16 years of global fossil fuel CO2 emissions, if demand for meat were to drastically plummet in the coming decades along with its massive land requirements. That much CO2 removal would effectively double Earth&#8217;s rapidly shrinking carbon budget.</p><div class="MlQgau9G"><div style="display:block;float:left;margin-bottom:5px;margin-right:5px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="8800050277"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>&#8220;We can think of shifting our eating habits toward land-friendly diets as a supplement to shifting energy, rather than a substitute,&#8221; says Hayek. &#8220;Restoring native forests could buy some much-needed time for countries to transition their energy grids to renewable, fossil-free infrastructure.&#8221;</p>
<p>In their report, the authors emphasize that their findings are designed to assist locally tailored strategies for mitigating climate change. Although meat consumption in many countries today is excessive and continues to rise, raising animals remains critical in some places.</p>
<p>These considerations will be important as countries attempt to develop their economies sustainably, according to Colorado State University&#8217;s Nathan Mueller, one of the study&#8217;s co-authors.</p>
<p>&#8220;Land use is all about tradeoffs,&#8221; explains Mueller, an assistant professor in the Department of Ecosystem Science and Sustainability and the Department of Soil and Crop Sciences. &#8220;While the potential for restoring ecosystems is substantial, extensive animal agriculture is culturally and economically important in many regions around the world. Ultimately, our findings can help target places where restoring ecosystems and halting ongoing deforestation would have the largest carbon benefits.&#8221;</p>
<p>Recent proposals to cover much of Earth&#8217;s surface in forests have generated controversy as a climate solution. Physically planting upward of a trillion trees would require a substantial physical effort. Additionally, poor planning could encourage uniform tree plantations, limit biodiversity, or deplete dwindling water in dry areas. Lastly, challenges lie in finding enough land to keep trees safe from logging or burning in the future, releasing stored carbon back into the atmosphere as CO2.</p>
<p>However, the researchers kept these potential problems in mind when devising their study.</p>
<p>&#8220;We only mapped areas where seeds could disperse naturally, growing and multiplying into dense, biodiverse forests and other ecosystems that work to remove CO2¬ for us,&#8221; Hayek says. &#8220;Our results revealed over 7 million square kilometers where forests would be wet enough to regrow and thrive naturally, collectively an area the size of Russia.&#8221;</p>
<p>Technological fixes for climate change may soon be on the horizon, like machinery that removes CO2 directly from the atmosphere or power plant exhaust pipes. Placing too much confidence in these technologies could prove dangerous, however, according to study co-author Helen Harwatt, a fellow of the Harvard Law School.</p>
<p>&#8220;Restoring native vegetation on large tracts of low yield agricultural land is currently our safest option for removing CO2,&#8221; says Harwatt. &#8220;There&#8217;s no need to bet our future solely on technologies that are still unproven at larger scales.&#8221;</p>
<p>But the benefits of cutting back on meat and dairy reach far beyond addressing climate change.</p>
<p>&#8220;Reduced meat production would also be beneficial for water quality and quantity, wildlife habitat, and biodiversity,&#8221; notes William Ripple, a co-author on the study and a professor of ecology at Oregon State University.</p>
<p>Recent events have also shone a spotlight on the importance of healthy ecosystems in preventing pandemic diseases with animal origins, such as COVID-19.</p>
<p>&#8220;We now know that intact, functioning ecosystems and appropriate wildlife habitat ranges help reduce the risk of pandemics,&#8221; Harwatt adds. &#8220;Our research shows that there is potential for giving large areas of land back to wildlife. Restoring native ecosystems not only helps the climate; when coupled with reduced livestock populations, restoration reduces disease transmission from wildlife to pigs, chickens, and cows, and ultimately to humans.&#8221;</p>
</div>
</div>
<p id="breadcrumbs"><span><span><a href="https://www.eurasiareview.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">Changing What We Eat Could Offset Years Of Climate-Warming Emissions</span></span></span></p>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://www.eurasiareview.com/08092020-intelligent-software-for-district-renewable-energy-management/" rel="prev"><span class="meta-nav">&larr;</span> Intelligent Software For District Renewable Energy Management</a></li>
<li class="next"><a href="https://www.eurasiareview.com/08092020-wild-west-mentality-lingers-in-modern-populations-of-us-mountain-regions/" rel="next">&#8216;Wild West&#8217; Mentality Lingers In Modern Populations Of US Mountain Regions <span class="meta-nav">&rarr;</span></a></li>
</ul>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/08092020-changing-what-we-eat-could-offset-years-of-climate-warming-emissions/?utm_source=feedburner&amp;utm_medium=twitter&amp;utm_campaign=Feed%3A+eurasiareview%2FVsnE+%28Eurasia+Review%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eurasiareview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='231127' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="934dec3138" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="200" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<div id="secondary">
<aside id="text-42" class="widget widget_text clearfix"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7107515782730935" data-ad-slot="7016981075"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="text-45" class="widget widget_text clearfix"><h3 class="widget-title"><span>Search</span></h3> <div class="textwidget"><p><br />
<gcse:searchbox-only></gcse:searchbox-only></p>
</div>
</aside><aside id="colormag_featured_posts_vertical_widget-22" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix"> <h3 class="widget-title"><span>Recent</span></h3> <div class="first-post"> <div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/08092020-wild-west-mentality-lingers-in-modern-populations-of-us-mountain-regions/" title="&#8216;Wild West&#8217; Mentality Lingers In Modern Populations Of US Mountain Regions"><img width="390" height="205" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20390%20205'%3E%3C/svg%3E" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Man Wilderness Nature River Mountain Landscape" title="&#8216;Wild West&#8217; Mentality Lingers In Modern Populations Of US Mountain Regions" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2020/09/b-42-390x205.jpg" /><noscript><img width="390" height="205" src="https://www.eurasiareview.com/wp-content/uploads/2020/09/b-42-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Man Wilderness Nature River Mountain Landscape" title="&#8216;Wild West&#8217; Mentality Lingers In Modern Populations Of US Mountain Regions" /></noscript></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/environment/" style="background:#81d742" rel="category tag">Environment</a>&nbsp;<a href="https://www.eurasiareview.com/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;<a href="https://www.eurasiareview.com/americas/" rel="category tag">The Americas</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/08092020-wild-west-mentality-lingers-in-modern-populations-of-us-mountain-regions/" title="&#8216;Wild West&#8217; Mentality Lingers In Modern Populations Of US Mountain Regions">&#8216;Wild West&#8217; Mentality Lingers In Modern Populations Of US Mountain Regions</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/08092020-wild-west-mentality-lingers-in-modern-populations-of-us-mountain-regions/" title="1:05 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-08T01:05:21+02:00">September 8, 2020</time><time class="updated" datetime="2020-09-08T01:05:24+02:00">September 8, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/08092020-wild-west-mentality-lingers-in-modern-populations-of-us-mountain-regions/#respond">0</a></span>
</div>
<div class="entry-content">
<p>When historian Frederick Jackson Turner presented his famous thesis on the US frontier in 1893, he described the &#8220;coarseness and strength combined</p>
</div>
</div>
</div>
</div> <div class="following-post"> <div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/08092020-changing-what-we-eat-could-offset-years-of-climate-warming-emissions/" title="Changing What We Eat Could Offset Years Of Climate-Warming Emissions"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="cow cattle beef" title="Changing What We Eat Could Offset Years Of Climate-Warming Emissions" data-lazy-srcset="https://www.eurasiareview.com/wp-content/uploads/2018/09/c-28-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2018/09/c-28-392x272.jpg 392w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2018/09/c-28-130x90.jpg" /><noscript><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2018/09/c-28-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="cow cattle beef" title="Changing What We Eat Could Offset Years Of Climate-Warming Emissions" srcset="https://www.eurasiareview.com/wp-content/uploads/2018/09/c-28-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2018/09/c-28-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/environment/" style="background:#81d742" rel="category tag">Environment</a>&nbsp;<a href="https://www.eurasiareview.com/social-issues/" style="background:#ddbcbc" rel="category tag">Social Issues</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/08092020-changing-what-we-eat-could-offset-years-of-climate-warming-emissions/" title="Changing What We Eat Could Offset Years Of Climate-Warming Emissions">Changing What We Eat Could Offset Years Of Climate-Warming Emissions</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/08092020-changing-what-we-eat-could-offset-years-of-climate-warming-emissions/" title="1:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-08T01:00:35+02:00">September 8, 2020</time><time class="updated" datetime="2020-09-08T01:00:39+02:00">September 8, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/08092020-changing-what-we-eat-could-offset-years-of-climate-warming-emissions/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/08092020-intelligent-software-for-district-renewable-energy-management/" title="Intelligent Software For District Renewable Energy Management"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="CSEM has developed Maestro, an intelligent software application that can manage and schedule the production and use of renewable energies for an entire neighborhood. The system can process a full range of parameters relating to heat pumps, solar panels, rechargeable batteries and electric vehicle charging stations - and generates a real-time strategy to optimize energy costs. Maestro has already been installed in two Swiss homes. CREDIT: Reto Duriet" title="Intelligent Software For District Renewable Energy Management" data-lazy-srcset="https://www.eurasiareview.com/wp-content/uploads/2020/09/b-41-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/09/b-41-392x272.jpg 392w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2020/09/b-41-130x90.jpg" /><noscript><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2020/09/b-41-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="CSEM has developed Maestro, an intelligent software application that can manage and schedule the production and use of renewable energies for an entire neighborhood. The system can process a full range of parameters relating to heat pumps, solar panels, rechargeable batteries and electric vehicle charging stations - and generates a real-time strategy to optimize energy costs. Maestro has already been installed in two Swiss homes. CREDIT: Reto Duriet" title="Intelligent Software For District Renewable Energy Management" srcset="https://www.eurasiareview.com/wp-content/uploads/2020/09/b-41-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/09/b-41-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/environment/" style="background:#81d742" rel="category tag">Environment</a>&nbsp;<a href="https://www.eurasiareview.com/technology/" style="background:#0b3947" rel="category tag">Technology</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/08092020-intelligent-software-for-district-renewable-energy-management/" title="Intelligent Software For District Renewable Energy Management">Intelligent Software For District Renewable Energy Management</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/08092020-intelligent-software-for-district-renewable-energy-management/" title="12:58 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-08T00:58:50+02:00">September 8, 2020</time><time class="updated" datetime="2020-09-08T00:58:53+02:00">September 8, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/08092020-intelligent-software-for-district-renewable-energy-management/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/08092020-ancient-bony-fish-forces-rethink-of-how-sharks-evolved/" title="Ancient Bony Fish Forces Rethink Of How Sharks Evolved"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Virtual three-dimensional model of the braincase of Minjinia turgenensis generated from CT scan. Inset shows raw scan data showing the spongy endochondral bone inside. CREDIT: Imperial College London/Natural History Museum" title="Ancient Bony Fish Forces Rethink Of How Sharks Evolved" data-lazy-srcset="https://www.eurasiareview.com/wp-content/uploads/2020/09/b-40-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/09/b-40-392x272.jpg 392w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2020/09/b-40-130x90.jpg" /><noscript><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2020/09/b-40-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Virtual three-dimensional model of the braincase of Minjinia turgenensis generated from CT scan. Inset shows raw scan data showing the spongy endochondral bone inside. CREDIT: Imperial College London/Natural History Museum" title="Ancient Bony Fish Forces Rethink Of How Sharks Evolved" srcset="https://www.eurasiareview.com/wp-content/uploads/2020/09/b-40-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2020/09/b-40-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/science/" style="background:#6b4418" rel="category tag">Science</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/08092020-ancient-bony-fish-forces-rethink-of-how-sharks-evolved/" title="Ancient Bony Fish Forces Rethink Of How Sharks Evolved">Ancient Bony Fish Forces Rethink Of How Sharks Evolved</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/08092020-ancient-bony-fish-forces-rethink-of-how-sharks-evolved/" title="12:54 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-08T00:54:14+02:00">September 8, 2020</time><time class="updated" datetime="2020-09-08T00:54:18+02:00">September 8, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/08092020-ancient-bony-fish-forces-rethink-of-how-sharks-evolved/#respond">0</a></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.eurasiareview.com/08092020-vitamin-d-levels-in-blood-can-predict-future-health-risks-and-death/" title="Vitamin D Levels In Blood Can Predict Future Health Risks And Death"><img width="130" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%2090'%3E%3C/svg%3E" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="omega 3 capsules pill vitamin" title="Vitamin D Levels In Blood Can Predict Future Health Risks And Death" data-lazy-srcset="https://www.eurasiareview.com/wp-content/uploads/2019/11/a-59-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2019/11/a-59-392x272.jpg 392w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.eurasiareview.com/wp-content/uploads/2019/11/a-59-130x90.jpg" /><noscript><img width="130" height="90" src="https://www.eurasiareview.com/wp-content/uploads/2019/11/a-59-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="omega 3 capsules pill vitamin" title="Vitamin D Levels In Blood Can Predict Future Health Risks And Death" srcset="https://www.eurasiareview.com/wp-content/uploads/2019/11/a-59-130x90.jpg 130w, https://www.eurasiareview.com/wp-content/uploads/2019/11/a-59-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.eurasiareview.com/1/" style="background:#ffffff" rel="category tag">1</a>&nbsp;<a href="https://www.eurasiareview.com/health/" style="background:#2c4e93" rel="category tag">Health</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.eurasiareview.com/08092020-vitamin-d-levels-in-blood-can-predict-future-health-risks-and-death/" title="Vitamin D Levels In Blood Can Predict Future Health Risks And Death">Vitamin D Levels In Blood Can Predict Future Health Risks And Death</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.eurasiareview.com/08092020-vitamin-d-levels-in-blood-can-predict-future-health-risks-and-death/" title="12:49 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-08T00:49:25+02:00">September 8, 2020</time><time class="updated" datetime="2020-09-08T00:49:28+02:00">September 8, 2020</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.eurasiareview.com/author/admin/" title="Eurasia Review">Eurasia Review</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://www.eurasiareview.com/08092020-vitamin-d-levels-in-blood-can-predict-future-health-risks-and-death/#respond">0</a></span>
</div>
</div>
</div>
</div> </aside><aside id="text-47" class="widget widget_text clearfix"><h3 class="widget-title"><span>Eurasia Review Newsletter</span></h3> <div class="textwidget"><p>Get Eurasia Review’s insightful news, analysis and opinion delivered directly to your email. Sign up <a href="https://feedburner.google.com/fb/a/mailverify?uri=eurasiareview/VsnE">here to get our free newsletter</a> delivered directly to your inbox.</p>
<p>Make sure to check your email to confirm your subscription.</p>
</div>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Barry Mannie</span> on <a href="https://www.eurasiareview.com/07092020-antifa-blamed-as-proud-boys-member-hit-by-pickup-after-memorial-event-for-trump-supporter-killed-in-portland/#comment-836954">Antifa Blamed As Proud Boys Member Hit By Pickup After Memorial Event For Trump Supporter Killed In Portland</a></li><li class="recentcomments"><span class="comment-author-link">Walter DuBlanica</span> on <a href="https://www.eurasiareview.com/07092020-patriarch-kirill-wont-get-vaccinated-until-medicine-has-been-fully-tested-oped/#comment-836939">Patriarch Kirill Won&#8217;t Get Vaccinated Until Medicine Has Been Fully Tested &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">George</span> on <a href="https://www.eurasiareview.com/04092020-mitsotakis-greece-acting-as-a-bully-in-mediterranean-sea-oped/#comment-836929">Mitsotakis&#8217; Greece Acting As A Bully In Mediterranean Sea &#8211; OpEd</a></li><li class="recentcomments"><span class="comment-author-link">Procivic</span> on <a href="https://www.eurasiareview.com/07092020-indias-endeavor-to-recalibrate-ties-with-iran-analysis/#comment-836926">India&#8217;s Endeavor To Recalibrate Ties With Iran &#8211; Analysis</a></li><li class="recentcomments"><span class="comment-author-link">Dr Nor Asman Hamid</span> on <a href="https://www.eurasiareview.com/04092020-mitsotakis-greece-acting-as-a-bully-in-mediterranean-sea-oped/#comment-836910">Mitsotakis&#8217; Greece Acting As A Bully In Mediterranean Sea &#8211; OpEd</a></li></ul></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Please Donate Today</span></h3><div class="textwidget custom-html-widget"><p>
Did you enjoy this article? Then please consider donating today to ensure that Eurasia Review can continue to be able to provide similar content.</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="FLR6KLQ89SCA6" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" width="1" height="1" data-lazy-src="https://www.paypal.com/en_US/i/scr/pixel.gif" /><noscript><img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></noscript>
</form>
</div></aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix ">
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/EurasiaReview" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/EurasiaReview" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Eurasiareview" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/eurasiareview/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/eurasiareview" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
<div class="footer-socket-left-section">
<div class="copyright"> Copyright <span>Eurasia Review.</span> All rights are reserved.</div>
</div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.eurasiareview.com\/wp-admin\/admin-ajax.php","nonce":"4ad6821248","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"1","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button bootstrap" aria-label="No">No</a><a href="https://www.eurasiareview.com/privacy-policy-and-terms-of-use/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
</div>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.eurasiareview.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://www.eurasiareview.com/wp-content/cache/min/1/87968f717deda28b9dc6b05cd51ea74f.js" data-minify="1" defer></script></body>
</html>
